Re: I tried to install agpsui but failed

2014-05-16 Thread Jose Luis Perez Diez
El Friday 16 May 2014 01:31:56 Wuzzy va escriure: Now the question: Where can I find a proper agpsui package for my smartphone? agpsui is a package for the om2008 distro, on SHR that is FSO based I used omgps https://code.google.com/p/omgps/ it works directly with the gps and has pretty

Hackable:1 - looking for old version

2014-05-16 Thread Matteo Sanvito
Hi all, My GTA02 finally came back to me repaired and I would like to have fun with it like in the good old times! So, I take a look to the wiki, I downloaded some images, I reordered some distros I still have on my pc... But I miss Hackable:1, the old version. In particular, I have Hackable dse,

[QtMoko] GSM not turning on / registering

2014-05-16 Thread Nick
Hi all, I haven't been using my phone much recently, but it's always been reasonably reliable when I have. Today I turned it on, and all day it has just said searching for network. I haven't moved, and I'm in an urban enough place that I don't think it's plausible for a tower to have gone

Re: [QtMoko] GSM not turning on / registering

2014-05-16 Thread Andrew Schenck
Does the info in System Info - Modem and SIM look reasonable? -Andrew On 5/16/2014 7:25 PM, Nick wrote: Hi all, I haven't been using my phone much recently, but it's always been reasonably reliable when I have. Today I turned it on, and all day it has just said searching for network. I

Re: [QtMoko] GSM not turning on / registering

2014-05-16 Thread Nick
Quoth Andrew Schenck: Does the info in System Info - Modem and SIM look reasonable? It does, yes, to my untrained eye; no not found or anything like that. Is there anything specific I should be looking for? Nick ___ Openmoko community mailing list

Re: [QtMoko] GSM not turning on / registering

2014-05-16 Thread Andrew Schenck
Nah, that was just a guess that the SIM wasn't seated properly. If you haven't used the SIM in months the carrier may have de-registered it. Other than that Radek might know a way of getting more debugging output. -Andrew On 5/16/2014 7:52 PM, Nick wrote: Quoth Andrew Schenck: Does the

Re: [QtMoko] GSM not turning on / registering

2014-05-16 Thread Michael Spacefalcon
Nick openmoko-commun...@njw.me.uk wrote: I haven't been using my phone much recently, but it's always been reasonably reliable when I have. Today I turned it on, and all day it has just said searching for network. [...] I'm not sure where to go or what to look for to debug this. I've