openmoko emulator under linux

2009-01-19 Thread Chris Syntichakis
Hi, I am interested to get the Freerunner, but I want at first to check it on the emulator. So far I managed to compile the qemu emulator (under Ubuntu 8.10) without any error. But I have one problem.. the emulator starts , I choose the boot option then it shows the slash screen and the boot

Re: openmoko emulator under linux

2009-01-19 Thread Chris Syntichakis
, Gaël HERMET mail...@superzell.fr wrote: Chris Syntichakis a écrit : Hi, I am interested to get the Freerunner, but I want at first to check it on the emulator. So far I managed to compile the qemu emulator (under Ubuntu 8.10) without any error. But I have one problem

Re: openmoko emulator under linux

2009-01-19 Thread Chris Syntichakis
still no luck.. the emulator goes to boot screen again and again.. nevermind.. thanx chris On Mon, Jan 19, 2009 at 2:44 PM, Gaël HERMET mail...@superzell.fr wrote: arne anka a écrit : is the emulator still supported? ___ Openmoko community

Re: fso - charging question

2009-01-19 Thread Chris Syntichakis
Did you try to leave the phone on the charger while the GSM module is off? On Mon, Jan 19, 2009 at 9:28 PM, Leonti Bielski prishe...@gmail.com wrote: I understand it, but why GSM dries _battery_ while connected? Why it is not possible to switch power source to usb completely? When I take my

Re: Re: SHR Unstable

2009-01-26 Thread Chris Syntichakis
Hi, How can I activate the GPS with the SHR? I open the tangoGPS but I got no info if the gps is on or getting data.. Chris -- View this message in context: http://n2.nabble.com/SHR-Unstable-tp2202729p2219355.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Re: SHR Unstable

2009-01-26 Thread Chris Syntichakis
Thanks, I did it, but I see no activity.. Maybe i have to search the wiki how to debug it. BTW Bluetooth has a bug. I can activate it, but when I put ON the visibility slider, it goes back to OFF. chris Johny Tenfinger wrote: On Mon, Jan 26, 2009 at 18:36, Chris Syntichakis ch...@c-64

what tests for (non working) 3G SIM?

2009-01-26 Thread Chris Syntichakis
Hi, As I see the SIM from 3mobile (UK) is not working with the GTA02v6 (running SHR unstable). Should I run any debugging tests (just for your info..)? If so, what can I do? Chris -- View this message in context:

Re: what tests for (non working) 3G SIM?

2009-01-26 Thread Chris Syntichakis
err.. you mean the gsm firmware? no.. should I put this? chris Sargun Dhillon wrote: I assume you've put moko10 on there? -- View this message in context: http://n2.nabble.com/what-tests-for-%28non-working%29-3G-SIM--tp2220544p2220693.html Sent from the Openmoko Community mailing

Re: what tests for (non working) 3G SIM?

2009-01-27 Thread Chris Syntichakis
Hi, I see.. Today I tested the card with a Nokia 1110i , it said card rejected, then I did a test with a samsung c170 and I got the message SIM crashed (LOL) Thanx for the tip about O2.. chris As far as I'm aware (Hutchison 3G) - Three - is UMTS 2100 _only_ and won't work with 2G phones

Re: SHR Unstable

2009-01-27 Thread Chris Syntichakis
btw.. I am unable to ssh (from my linux box) to the SHR .. it works when the FR has the FDOM of the hackable1 , but not on SHR.. (i am using the unstable version) chris -- View this message in context: http://n2.nabble.com/SHR-Unstable-tp2202729p2227042.html Sent from the Openmoko Community

Re: SHR Unstable

2009-01-27 Thread Chris Syntichakis
hi, GPS works ok (takes arounf 4min to fix).. also. (as I m flasing a lot the FR in order to try the distros) i reflashed the FR again with SHR(unstable), (I flashed it to FDOM, then again back to SHR) now I see that the FR is somewhat .. slow for example: the applications take some time

handset volume,,

2009-01-27 Thread Chris Syntichakis
I know the low handset volume is mentioned on the wiki too, but is there any patch/solution? I out the alsa setting to 127 (the high value) but I am not too happy... Chris -- View this message in context: http://n2.nabble.com/handset-volume%2C%2C-tp2229335p2229335.html Sent from the Openmoko

Illume top shelf, lost left/right arrows..

2009-01-28 Thread Chris Syntichakis
As the title says.. I cannot scroll the left/right anymore.. Chris -- View this message in context: http://n2.nabble.com/Illume-top-shelf%2C-lost-left-right-arrows..-tp2234019p2234019.html Sent from the Openmoko Community mailing list archive at Nabble.com.

nanddump

2009-01-31 Thread Chris Syntichakis
Hi, I used the nanddump in order to make a backup of my rootfs. As I see it produced a 256MB file on my uSD card. (and the dump time was very quick indeed). I suppose that I can use this file with the nandwrite in the future? I mean if this way of backup the rootfs is reliable chris --

Re: Qt Extended update ?

2009-02-02 Thread Chris Syntichakis
hi, Even there is 4.4.3... there are no applications around.. :-( -- View this message in context: http://n2.nabble.com/Qt-Extended-update---tp2215762p2257919.html Sent from the Openmoko Community mailing list archive at Nabble.com. ___ Openmoko

[QTE] better kernel?

2009-02-02 Thread Chris Syntichakis
Hi, I used so far the uImage-gta02-gc7283981_mwester-stable.bin , it works ok , except the battery icon animates like is being charged (this happens when I boot the FR, I could fix this, by connecting the charger for 1-2 sec). Today, I tried the

Re: Freesmartphone.org Milestone 5 'Calling All Stations' Release

2009-02-03 Thread Chris Syntichakis
Hi, I have the QT on the rootfs, so I put the FSO on a uSD (I have installed the QI). ITS impossible to boot from the uSD, QI just seems to ignore the FSO and it just boots to NAND kernel.. I HAVE no problems with a similar uSD (has FDOM) but only with the FSO.. Chris -- View this message in

Re: Freesmartphone.org Milestone 5 'Calling All Stations' Release

2009-02-03 Thread Chris Syntichakis
strange.. I get an glamo33362.slow_memory unknown boot option should I upgrade the QI? chris Andy Green wrote: glamo3362.slow_memory=1 -- View this message in context: http://n2.nabble.com/Freesmartphone.org-Milestone-5-%27Calling-All-Stations%27-Release-tp2261004p2265242.html

Re: Freesmartphone.org Milestone 5 'Calling All Stations' Release

2009-02-03 Thread Chris Syntichakis
opps.. the message saye glamo3362.slow_memory NOT glamo33362 as i wrote! Chris Syntichakis wrote: strange.. I get an glamo33362.slow_memory unknown boot option should I upgrade the QI? chris Andy Green wrote: glamo3362.slow_memory=1 -- View this message

Re: [QTE] better kernel?

2009-02-04 Thread Chris Syntichakis
yeap. this version is ok, but NOT only the wifi has problem.. try the voice notes for example, its impossible to make a voice note (incompatibility ??) chris HouYu Li wrote: Hi, Chris, I am using QTE 4.4.2 with the testing kernel from http://downloads.openmoko.org/testing/daily. It's

Re: New Golden Delicious Offer: Freerunner now 279 EUR - debug board 49 EUR

2009-02-06 Thread Chris Syntichakis
Ok, I think it was a typo (900Mhz).. unless you o/clocked it ;-), right? Dr. H. Nikolaus Schaller wrote: * Neo Freerunner GTA02 900MHz (incl. headset, pouch and laser-pen): . -- View this message in context:

Re: the best Freerunner cover/skin

2009-02-07 Thread Chris Syntichakis
Hi, I was looking for a screen protection , so I contacted Brando (its a company that makes screen protection sheets for various PDAs), they are really good, I have a screen protection from them on my Axim X51v. So far its almost 2 years of everyday abuse and this protection is still like new!

Re: Sesca ample

2009-02-17 Thread Chris Syntichakis
interesting... I though that QTE was dead/killed by nokia. -- View this message in context: http://n2.nabble.com/Sesca-ample-tp2341508p2343717.html Sent from the Openmoko Community mailing list archive at Nabble.com. ___ Openmoko community mailing

Re: Qi powers off after few seconds

2009-02-20 Thread Chris Syntichakis
Yeap.. I noticed it 2-3 times.. rusolis wrote: It often happens to me that when I turn on the phone, Qi turns it off again after a few seconds, when the boot process has already started. It only boots normally when I turn it on the second time. Might after battery removal. Anybody else

Re: Qt Extended 4.4.2 Feed

2009-02-20 Thread Chris Syntichakis
Hi, Nice work, but the qtgps is not working with the 4.4.2. I can install it without problems, but when I am trying to run it, it crashes (Application terminated due to application error). Rgrds Chris -- View this message in context:

[openwrt] some issues..

2009-06-09 Thread Chris Syntichakis
Hi, I am trying to compile the openwrt for the openmoko. It seems that the tele.edje file (of paroli) is missing from the sources, where can I find it? If I will not include the paroli package, I can install the openwrt on my freerunner, but the screen timeout every 2-3 sec, is there any way to