Re: Echo issue on OM2008.08 solved

2008-08-30 Thread Yann SLADEK
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, does your patch work with a FreeRunner ? if yes, why are we able to cancel the echo by setting some values under gsmhandset.state here : http://lists.openmoko.org/pipermail/community/2008-August/028465.html It's not against you at all, it's just

[Qtopia 4.3.3] Changing profiles makes FR crash

2008-09-04 Thread yann . sladek
Hi, I'm running the latest Qtopia update (9/2/08) and I've got a problem changing profiles When I'm using general profile and want to switch to silent profile, the FR UI crashes and I have to reboot it (it's a GTA02v5). Is someone having the same problem ? How I can I get logs about that ?

Re: QTopia 4.3.3 doesn't suspend at first

2008-09-09 Thread Yann SLADEK
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Do you have an hypothetical date for the release of 4.4 ? :) Thanks Lorn Potter a écrit : Thomas Bertani wrote: 2008/9/9 Jean-Eric Cuendet [EMAIL PROTECTED] mailto:[EMAIL PROTECTED] Hi, I installed the last image from Lorn of QTopia

Re: milestone3 available in Debian

2008-09-12 Thread Yann SLADEK
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Thanks a lot ! I tried, it works perfectly, except 2 thing (but I don't know if it's due to FSO 3) : I don't have the zhone bar at the top anymore and a tap on calendar icon do nothing. I don't knwo if it's due to FSO 3 or if it's related to your

Re: milestone3 available in Debian

2008-09-12 Thread Yann SLADEK
schrieb Yann SLADEK: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Thanks a lot ! I tried, it works perfectly, except 2 thing (but I don't know if it's due to FSO 3) : I don't have the zhone bar at the top anymore and a tap on calendar icon do nothing. I don't knwo if it's due to FSO 3

Re: FDOM updated

2008-09-13 Thread Yann SLADEK
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi there Thanks for the update. I've a question about that : do we need to reflash the neo with image file for each release or an opkg update/upgrade will be enough ? I've been trying the first release but wasn't able to opkg update/upgrade

Re: FDOM updated

2008-09-13 Thread Yann SLADEK
://192.168.0.200:21 But again I recomend you to download and flash the lastest, or install in the sdcard , now I release a tar.gz file too to do so. Regards David El sáb, 13-09-2008 a las 11:04 +0200, Yann SLADEK escribió: Hi there Thanks for the update. I've a question about

Unable to boot on SHR or OM2009 after installing Android Beta 7

2009-06-04 Thread yann . sladek
Hi there list ! I'm facing a problem with my FreeRunner trying to install the brand new SHR unstable release or OM2009. I formerly installed Android Beta 7 from Koolu packages but now when I'm trying to flash with another distro, flash goes well but I get stucked on boot with a koolu

Re: Unable to boot on SHR or OM2009 after installing Android Beta 7

2009-06-04 Thread yann . sladek
Hi Jan, the thing is that images were located on sd card but then after booting on it, Android was installed on NAND. So, the fact that I removed Sd card or not doesn't change anything (I tried and no changes) For me, SHR is installed on NAND, so it's located on internal flash and that's it

Re: Unable to boot on SHR or OM2009 after installing Android Beta 7

2009-06-04 Thread yann . sladek
Hi Jan, the thing is that images were located on sd card but then after booting on it, Android was installed on NAND. So, the fact that I removed Sd card or not doesn't change anything (I tried and no changes) For me, SHR is installed on NAND, so it's located on internal flash and that's it

Re: Unable to boot on SHR or OM2009 after installing Android Beta 7

2009-06-04 Thread Yann SLADEK
Hi Paul and Jan, I successfully flashed Qi on NAND but it doesn't changed anything at all When I try to boot directly (pressing power button), I got the koolu spashscreen directly and then got stucked When I try to boot from NOR menu (pressing AUX and power button), then choose 'Boot', I got

Re: Unable to boot on SHR or OM2009 after installing Android Beta 7

2009-06-04 Thread Yann SLADEK
Ok my fault the problem come from me and nothing is related to Android I didn't notice that when flashing fs and kernel together, kernel flashing wasn't done cause a USB reset (according to neotool) When I flashed kernel only, everything is working great Sorry for disturbance Jan Vlug

Re: Launcher v0.41 - New Release

2009-11-01 Thread Yann SLADEK
Hi, good app, very useful. I migh have found a little bug with the 'Jump' function in contacts. All my contacts are listed into 'No cat', so I click on 'Jump' then M for example (why only 1 character ?). It goes down but on 'O' or 'P' character. Sometimes, it works great, most on the time when

Re: [Shr-User] [shr-latest] fso or phonefsod borked (?) no resume

2009-12-16 Thread Yann SLADEK
Yes it also happens on shr-u phonefsod - 0.0.0+gitr168+ccc2892b58d5bb2ef613661534e7c6950e4a8dae-r4.4 - Mail Original - De: Klaus 'mrmoku' Kurzmann m...@mnet-online.de À: Davide Scaini dsca...@gmail.com Cc: List for Openmoko community discussion community@lists.openmoko.org,

[QtMoko] Building QtMoko failed

2010-01-13 Thread Yann SLADEK
Hi there, I wanted to start the french translation of QtMoko and wanted to build it, so I followed instructions here : http://qtmoko.org/wiki/Translations The configure step was fine but when I start make, I got the following error : g++ -c -pipe -fno-rtti -fPIC -O2 -fPIC -Wall -W

[QtMoko] Building QtMoko failed

2010-01-13 Thread Yann SLADEK
Hi there, I wanted to start the french translation of QtMoko and wanted to build it, so I followed instructions here : http://qtmoko.org/wiki/Translations The configure step was fine but when I start make, I got the following error : g++ -c -pipe -fno-rtti -fPIC -O2 -fPIC -Wall -W

Re: [QtMoko] Building QtMoko failed

2010-01-13 Thread Yann SLADEK
mentioned Regards, Yann Fix compilation Yann SLADEK wrote: Hi there, I wanted to start the french translation of QtMoko and wanted to build it, so I followed instructions here : http://qtmoko.org/wiki/Translations The configure step was fine but when I start make, I got the following

Re: [QtMoko] Building QtMoko failed

2010-01-14 Thread Yann SLADEK
m...@mavdesktop:~/OpenMoko/QTMoko-Build/build$ ../qtmoko/configure -device neo -D _FORTIFY_SOURCE=0 -confirm-license -add-language fr_FR m...@mavdesktop:~/OpenMoko/QTMoko-Build/build$ make And then the same error.. Tell me if something was wrong Thanks for your help Yann SLADEK wrote

Re: [QtMoko] Building QtMoko failed

2010-01-16 Thread Yann SLADEK
Somebody already got this error but didn't found anything about it : http://lists.openmoko.org/nabble.html#nabble-td4180456 Thanks for your help Yann Yann SLADEK wrote: Hi Radek, So the last commit seems to be the same but I also tried to use the last branch Here are commands : m

Re: [QtMoko] Building QtMoko failed

2010-01-17 Thread Yann SLADEK
Hi, ok, thanks Radek, it's building now. But, despite following what has been written into the wiki (adding '-languages fr_FR*' *into configure-common file or '--add-language fr_FR' to configure command after creating the right folder)* *, I have no .ts file created. Regards, Yann Yann

Re: [QtMoko] Building QtMoko failed

2010-01-18 Thread Yann SLADEK
Hi, perfect Radek, it's working like a charm now I will annotate wiki and send you my translation within the week Regards, Yann Yann SLADEK wrote: ok, thanks Radek, it's building now. But, despite following what has been written into the wiki (adding '-languages fr_FR

Re: [QtMoko] Building QtMoko failed

2010-01-18 Thread Yann SLADEK
Btw Radek, which files should I send ? ts files or qm files ? Regards, Yann Yann SLADEK wrote: ok, thanks Radek, it's building now. But, despite following what has been written into the wiki (adding '-languages fr_FR*' *into configure-common file or '--add-language fr_FR' to configure

[QtMoko] Bug 1024

2010-04-13 Thread Yann SLADEK
Hi list, for the past few weeks, I tried both QtMoko and SHR with my FR (#1024 fixed by myself) With SHR, modifying /etc/frameworkd.conf did the trick and I can use my FR for approx. 65-70h in a normal way (few calls, text, wifi just for fun,etc..) With QtMoko, I cannot go up to 20h, after

Re: [QtMoko] Bug 1024

2010-04-13 Thread Yann SLADEK
Hi, I can't tell, count I use my FR for 30min a day for calls, maybe 30min-1h a day for missed calls and voicemail checking + shr playing :)) Same for QtMoko Yann (just a question: 70h suspension included? if yes how many hours of suspension?) d On Tue, Apr 13, 2010 at 9:18 PM, Yann SLADEK

Re: [QtMoko] Bug 1024

2010-04-13 Thread Yann SLADEK
As said before, by modifying parameter 'Active' from' never' to 'always' and then reboot the phone Yann Yann SLADEKyann.sla...@free.fr writes: With QtMoko, I cannot go up to 20h, after modifying /opt/qtmoko/etc/default/Trolltech/Modem.conf I do not use qtmoko but how did you

Re: [QtMoko] Bug 1024

2010-04-14 Thread Yann SLADEK
Hi Niels, Already did it (1024 bug fix and parameter modified) Regards, Yann - Mail Original - De: Niels Heyvaert nielsheyva...@hotmail.com À: community@lists.openmoko.org Envoyé: Mercredi 14 Avril 2010 10:11:00 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne Objet:

Re: QtMoko v22

2010-04-27 Thread Yann SLADEK
Hi Radek, Thanks a lot for this version Have you planned testing release with 2.6.32 kernel ? Regards, Yann - Mail Original - De: Radek Polak pson...@seznam.cz À: List for Openmoko community discussion community@lists.openmoko.org Envoyé: Mardi 27 Avril 2010 11:33:37 GMT +01:00

Re: QtMoko v22

2010-04-27 Thread Yann SLADEK
: List for Openmoko community discussion community@lists.openmoko.org Envoyé: Mardi 27 Avril 2010 16:44:39 GMT +01:00 Amsterdam / Berlin / Berne / Rome / Stockholm / Vienne Objet: Re: QtMoko v22 On Tuesday 27 April 2010 16:19:20 Yann SLADEK wrote: Thanks a lot for this version Have you planned

Re: QtMoko v22

2010-04-28 Thread Yann SLADEK
:) Regards, Yann On Tuesday 27 April 2010 17:00:52 Yann SLADEK wrote: The only weird thing I got is a poor battery life (24h max) althought I have a buzzfixed GTA02 (the battery goes up to 80h with SHR for example). I did the modification of the right file but I have the same behaviour

Re: [Qtmoko] v23 doesn't recognize when headphone gets plugged in

2010-05-19 Thread Yann SLADEK
Hi, for the record, I also tried to sync my FR on QtMoko v21 with my BlueTooth car radio system (sound goes out on car hearphones). The sync is OK, when I try to make a call, my car radio sees it, move to phone BlueTooth mode but I have no sound (in or out). Maybe same kind of issue Yann

Re: QtMoko v22

2010-05-27 Thread Yann SLADEK
Hi Radek, after a test on Gand's FR with v22, I decided to reflash from v21 to v22 But, every times the FR goes into sleep, I got a WSOD I tried to see if I didn't mess with files when flashing but everything was ok Then, I realized that, at start, QI says the kernel is qtmoko-v21 (creation