Re: SHR first impression : it's slow ?

2009-02-23 Thread xChris
I think that framerate is for the illume and not for media players, right? Pander-2 wrote: Which ones are good candidates? - disable drop shadow - framerate to 25 or 24 (whar is default for movies?) - ... -- View this message in context:

Re: HELP: sim card not registering...

2009-02-24 Thread xChris
read this post : http://lists.openmoko.org/nabble.html#nabble-fn1958 http://lists.openmoko.org/nabble.html#nabble-fn1958 Maybe its a serious hardware bug/fault here! What's the manuf.date of your Freerunner? chris -- View this message in context:

unable to boot from the beta version of uSD MOKO11

2009-03-03 Thread xChris
I just prepared the uSD, but when I am trying to boot, I got the error that the system cannot find the uImage.bin tia chris -- View this message in context: http://n2.nabble.com/unable-to-boot-from-the-beta-version-of-uSD-MOKO11-tp2415457p2415457.html Sent from the Openmoko Community mailing

Re: unable to boot from the beta version of uSD MOKO11

2009-03-03 Thread xChris
arghh.. NOW I realised what went wrong!! I used the /dev/sdb1 instead of the /dev/sdb ... -- View this message in context: http://n2.nabble.com/unable-to-boot-from-the-beta-version-of-uSD-MOKO11-tp2415457p2417771.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Qt Software discontinues Qt Extended

2009-03-03 Thread xChris
Is there any future plan for the QTcreator to produce Qt extended applications? tia chris -- View this message in context: http://n2.nabble.com/Qt-Software-discontinues-Qt-Extended-tp2417156p2418890.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Kustomizer for 2008.12

2009-03-07 Thread xChris
Hi, I just run the Kustomizer 0.35 on a fresh 2008.12. There are no application-categories (as I see from the screenshoots) , every application is on the desktop. is it a bug? chris -- View this message in context: http://n2.nabble.com/Kustomizer-for-2008.12-tp2257875p2442920.html Sent

Re: Kustomizer for 2008.12

2009-03-08 Thread xChris
btw, when after I installed the Kustomizer, I cannot hear anymore from the handset. I changed the states, but still nothing. -- View this message in context: http://n2.nabble.com/Kustomizer-for-2008.12-tp2257875p2444341.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Kustomizer for 2008.12

2009-03-08 Thread xChris
nevermind... I had a backup of some alsa states.(from previous installations) I put them on the Freerunner, its ok now.. -- View this message in context: http://n2.nabble.com/Kustomizer-for-2008.12-tp2257875p2444552.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Kustomizer for 2008.12

2009-03-08 Thread xChris
Hi, its the: # Version 0.35 - 2009-02-20 Risto H. Kurppa wrote: On Sun, Mar 8, 2009 at 4:00 PM, xChris ch...@c-64.mobi wrote: nevermind... I had a backup of some alsa states.(from previous installations)  I put them on the Freerunner, its ok now.. Hmm.. I suppose this means

Poky

2009-03-08 Thread xChris
I just tried the Poky [1] on the Freerunner... I like it because its fast, unfortunately a lot of things are missing (phone, battery management, etc) Is it possible to install packages from the opkg (for example), or run paroli on Poky? rgrds chris [1] http://www.pokylinux.org/ -- View

Re: Anyone have ogg support in qt extended 4.4.3 ?

2009-03-17 Thread xChris
Hi, Is it fixed on the lates (13/6) improved release? I just re-flashed my Freerunner, but the mediaplayer cannot play the *.oga (*.ogg are not recognized).. TIA chris -- View this message in context: http://n2.nabble.com/Anyone-have-ogg-support-in-qt-extended-4.4.3---tp2455815p2494761.html

Re: Anyone have ogg support in qt extended 4.4.3 ?

2009-03-18 Thread xChris
Hi, I meant the 16/3 !!! (the 13/6 was a typo! sorry!!!) I used the jffs2 from [1] but everytime I update with the latest binaries from [2]. When the ogg file has the extension .oga, (it has a mediaplayer icon) I cannot play it, as the system says 'the media system is not configured to

Re: Anyone have ogg support in qt extended 4.4.3 ?

2009-03-18 Thread xChris
and.. btw, I do have the qterminal on my application list ! -- View this message in context: http://n2.nabble.com/Anyone-have-ogg-support-in-qt-extended-4.4.3---tp2455815p2496513.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: [qtextended] a wishlist

2009-03-19 Thread xChris
Hi, Do you mean the source code (which is for 4.3.x) , not ready binaries, right? thx Lorn Potter wrote: ... ... http://radagast.bglug.ca/openmoko/qt-extended-4.4.3-libmad.tar.gz Is this patch still valid? Yes. Not sure about that patch, but libmad and the libmad plugin can be

Re: [QtExtended] Qt Extended 4.4.3 released

2009-03-20 Thread xChris
Is wifi working? no way for me! As I see there is a patch on the [1] , using this patch, there is no way to connect to wlan. Without that patch, I can connected but I cannot see any site etc. (cant get DNS?) Can you please share how did you managed to connect on wlan? Thanx in advance chris

Re: [QtExtended] Qt Extended 4.4.3 released

2009-03-20 Thread xChris
is to issue an 'ifdown usb0' in a terminal. Cheers, Filip. On Fri, 20 Mar 2009 19:33:02 +0100, xChris ch...@c-64.mobi wrote: Is wifi working? no way for me! As I see there is a patch on the [1] , using this patch, there is no way to connect to wlan. Without that patch, I can connected

Re: [QtExtended] Qt Extended 4.4.3 released

2009-03-20 Thread xChris
sorry to say the the wireless patch [1] is not only useless but worst (in my case, as it even NOT connects to wlan). I use the kernel [2] and the binary snapbuild 16032009. any ideas are welcome, regards chris [1] http://trac.karadog.net/qt-extended-improved/ticket/6 [2]

Re: [QtExtended] Qt Extended 4.4.3 released

2009-03-20 Thread xChris
btw, I am trying to connect to a WPA network. (it worked ok with the 4.4.2 version) just I am curious if your networks that your connected are open. then.. i have no clue why it work for you and not for me... maybe my h/ware is buggy (its the GTA02v6). chris -- View this message in context:

Re: [QtExtended] Qt Extended 4.4.3 released

2009-03-20 Thread xChris
Where can I get that kernel ? Thanx in advance. Chris Tom R wrote: yes, it is WPA PSK, on two different locations I have a gta02v5 maybe you failed to install the modules for your kernel (IIRC, one of the modules is crypto support, which means it is needed for WPA connections)

[shr] Headset detect?

2009-03-30 Thread xChris
Hi, I though it was fixed, maybe not. When I connect the headset, I hear the audio from both the external speaker of the FR and the Left headset at the same time. (there is no sound from the right headset) I though the headset was autodetect... How can I fix it? TIA chris -- View this

Re: [shr] Headset detect?

2009-03-30 Thread xChris
I pressed itI even reboot the FR I think I will reflash again the SHR Almost sounds as if you do not push the headset connector in far enough. Paul -- View this message in context: http://n2.nabble.com/-shr--Headset-detect--tp2559116p2559303.html Sent from the Openmoko Community

Re: [shr] Headset detect?

2009-03-31 Thread xChris
Solved! I think something was wrong about the headphones (I have 2 x motorola (compatible type)) so, I used the second set and no problem... as I see, the plug of the first one is bad -- View this message in context: http://n2.nabble.com/-shr--Headset-detect--tp2559116p2562313.html Sent

Re: ffalarms 0.2.1 and atd-over-fso (now works on SHR-testing)

2009-04-06 Thread xChris
Hi, It works under the SHR-testing, but there is no sound... chris -- View this message in context: http://n2.nabble.com/ffalarms-0.2.1-and-atd-over-fso-%28now-works-on-SHR-testing%29-tp2547473p2595997.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: Slashdotted

2009-04-07 Thread xChris
hm.. In case you missed it, the article from the register: http://www.theregister.co.uk/2009/04/06/openmoko/ -- View this message in context: http://n2.nabble.com/Slashdotted-tp2587049p2600221.html Sent from the Openmoko Community mailing list archive at Nabble.com.

Re: [openwrt] some issues..

2009-06-10 Thread xChris
Hi Mirko, Thanx, I will waiting for the updated versions! I got this error: cp: cannot stat `/home/chris/Emulators/openmoko/openwrt/build_dir/target-arm_uClibc-0.9.30.1/paroli-20090227/ipkg-install/../usr/share/paroli/applications/tele/tele.edj': No such file or directory make[3]: ***

[openwrt] cannot install (some) packages from depository...

2009-07-19 Thread xChris
It seems that the default depository is wrong?! All I get is : 'md5sum mismatch' when I am trying to install some packages. TIA chris -- View this message in context: http://n2.nabble.com/-openwrt--cannot-install-%28some%29-packages-from-depository...-tp3285881p3285881.html Sent from the

Re: [openwrt] cannot install (some) packages from depository...

2009-07-19 Thread xChris
I am trying to install from the repo... (http://downloads.openwrt.org/snapshots/trunk/s3c24xx/packages) It seems that the checksums are fscked there The Digital Pioneer wrote: That tends to happen when you try to specify a package for installation (actually give it an IPK or OPK) that

Re: Compatibility with dual sim tool

2009-07-20 Thread xChris
hi, Are these cards managed via the 'SIM application toolkit'? If so, I think only the QT has a menu for the SIM application toolkit. (does not exist on other distros) chris -- View this message in context: http://n2.nabble.com/Compatibility-with-dual-sim-tool-tp3288865p3290807.html Sent

Re: Questions about installing Android to an external SD card

2009-07-20 Thread xChris
Hi, This version 'auto installs' the Android on the device (flash). I just killed my working SHR , in order to test it.. This version has some improvements but its still slow (in my opinion: non usable) (my SIM card is ok but I can't make /receive calls) Chris vendion wrote: I want to test

at+clvl control??

2009-07-23 Thread xChris
Hi, is there any program that can setup the 'at+clvl' ? The volume on the SHR-U is still low even I setup the alsa states... so I suspect that I have to increase the 'at+clvl' TIA chris -- View this message in context: http://n2.nabble.com/at%2Bclvl-control---tp3312974p3312974.html Sent

Unable to flash using nandwrite!

2010-05-03 Thread xChris
Hi, I want to flash the latest SHR image on my Openmoko, as the windows version of dfu-util is very slow, i would like to use the nandwrite (I have a working h:1 , so I put the jffs2 file into the sd). as I read on the wiki, the #cat /proc/mtd should show a 'rootfs' ... but when I run this

Re: Unable to flash using nandwrite!

2010-05-03 Thread xChris
Hi, What parameters are you passing to Linux? (cat /proc/cmdline to see) i use the cat /proc/mtd and nandwrite -p /dev/mtd6 to write the nand chris -- View this message in context:

Re: Unable to flash using nandwrite!

2010-05-03 Thread xChris
DJDAS wrote: . I don't have my freerunner with me, so can't test now, but IIRC you should use /dev/mtdblk6 (or something similar) to access NAND partitions. ... there is mtdblock6 but when I use it I get: Inappropriate ioctl for device. Could be limitation or hackable:1 ? Chris

FS Freerunner

2010-09-05 Thread xChris
Hi, For sale a FreeRunner GTA02 I think its v6 (datecode 20080924 and cap on SD slot) also I did the smd capacitor fix for the #1024. Excellent condition used mainly for development/pda (as it was incompatible with my 3G usim) Screen without any scratches/bad pixels. There are some scratches

Re: FS Freerunner

2010-09-05 Thread xChris
I know about it. I had no luck, the FR does not 'see' my 3G SIM (three mobile UK). But the WTF is that a 2005 mobile (Nokia 6320i) CAN use that SIM and the FR can't! -- View this message in context: http://openmoko-public-mailinglists.1958.n2.nabble.com/FS-Freerunner-tp5500123p5500747.html

Re: FS Freerunner

2010-09-05 Thread xChris
sorry I meant the Nokia 6230i -- View this message in context: http://openmoko-public-mailinglists.1958.n2.nabble.com/FS-Freerunner-tp5500123p5500750.html Sent from the Openmoko Community mailing list archive at Nabble.com. ___ Openmoko

Re: FS Freerunner

2010-09-05 Thread xChris
yes... months ago! -- View this message in context: http://openmoko-public-mailinglists.1958.n2.nabble.com/FS-Freerunner-tp5500123p5500899.html Sent from the Openmoko Community mailing list archive at Nabble.com. ___ Openmoko community mailing list