Re: navit in V55

2013-05-29 Thread Matth
On Mittwoch, 29. Mai 2013, robin wrote: hi matth, could you please provide a step by step explanation of solving the libcryptoproblem. many thanks. Get the package from http://packages.debian.org/squeeze/libssl0.9.8 - choose armel. Unpack this package (easyest in mc), copy the

Re: navit in V55

2013-05-28 Thread robin
hi matth, could you please provide a step by step explanation of solving the libcryptoproblem. many thanks. robin ___ Openmoko community mailing list community@lists.openmoko.org http://lists.openmoko.org/mailman/listinfo/community

Re: Navit for QT Moko

2011-12-19 Thread Alishams Hassam
Hehe, I don't think I've given a thank you to either of them either. It's always hard in FOSS because you don't want to forget anyone. I think the SHR folk and kernel hackers deserve lots of thanks as well! The folks who have created themes for both have always made me love the phone more, also

Re: Navit for QtMoko

2011-12-18 Thread Guilhem Bonnefille
2011/12/16 Radek Polak pson...@seznam.cz: On Friday 16 December 2011 14:21:31 Patryk Benderz wrote: Dnia 2011-12-15, czw o godzinie 16:00 +0100, Radek Polak pisze: Hi, also navit is now ported to qtmoko. Did you ported it or was it someone else? Does it still use X server? Anyway big

Re: Navit for QtMoko

2011-12-18 Thread Radek Polak
On Sunday 18 December 2011 14:12:45 Guilhem Bonnefille wrote: But, the topic seems to need some more work for a better integration. When I start navit, nothing occurs on GPS device part: nor power on, nor GPSd launch. Did I missed something? Currently I imagine the following solutions: - use

Re: Navit for QT Moko

2011-12-18 Thread Radek Polak
On Sunday 18 December 2011 19:20:03 Rashid wrote: Hi Radek, this are great news with gpsd. I have never got it working with X. Do you want to release a QT moko 38 version for NAND. Using the freerunner as a full navigation system would be great :). Since you have probably the GTA04 board

Re: Navit for QT Moko

2011-12-18 Thread Brian
On Sun, 18 Dec 2011 23:51:26 + Radek Polak pson...@seznam.cz wrote: brevity Hi, if all goes right i will have new Freerunner donated to me by Christ van Willegen. I will try to make navit working with GPS out of the box and do v38 when it's done. Regards Radek You sir, deserve the

Re: Navit for QT Moko

2011-12-18 Thread Brian
On Sun, 18 Dec 2011 18:18:43 -0500 Brian bn...@rochester.rr.com wrote: On Sun, 18 Dec 2011 23:51:26 + Radek Polak pson...@seznam.cz wrote: brevity Hi, if all goes right i will have new Freerunner donated to me by Christ van Willegen. I'm such an IDIOT, I forogt to thank our

Re: Navit for QtMoko

2011-12-16 Thread Patryk Benderz
Dnia 2011-12-15, czw o godzinie 16:00 +0100, Radek Polak pisze: Hi, also navit is now ported to qtmoko. Did you ported it or was it someone else? Does it still use X server? Anyway big thanks to those who did it. Navit was the most lacking app for me on QtMoko. -- Patryk LeadMan Benderz Linux

Re: Navit for QtMoko

2011-12-16 Thread Radek Polak
On Friday 16 December 2011 14:21:31 Patryk Benderz wrote: Dnia 2011-12-15, czw o godzinie 16:00 +0100, Radek Polak pisze: Hi, also navit is now ported to qtmoko. Did you ported it or was it someone else? Does it still use X server? Anyway big thanks to those who did it. Navit was the

Re: Navit for QtMoko

2011-12-15 Thread Griera
On Thu, 15 Dec 2011 16:00:34 +0100 Radek Polak pson...@seznam.cz wrote: Hi, also navit is now ported to qtmoko. Please check: http://qtmoko.sourceforge.net/apps/qtmoko-navit.html Nice. Thanks a lot!! for install instuctions. It's still quite ugly hack. E.g. i modified QtGui.pc so

Re: Navit for QtMoko

2011-12-15 Thread Ed Kapitein
big +1 ! On 12/15/2011 06:29 PM, Griera wrote: On Thu, 15 Dec 2011 16:00:34 +0100 Radek Polak pson...@seznam.cz wrote: Hi, also navit is now ported to qtmoko. Please check: http://qtmoko.sourceforge.net/apps/qtmoko-navit.html Nice. Thanks a lot!! for install instuctions. It's still

Re: navit / making announcement not execute a command line call as well

2011-11-13 Thread Ed Kapitein
Hi Robin, I have something like this in my navit.xml: speech type=cmdline data=/home/navit/scripts/say_it.sh '%s'/ and /home/navit/scripts/say_it.sh is a script that does some post processing for speech, but you can make it do anything i guess. The %s is passed on to the script as command line

Re: navit in QTmoko: Map don't follow actual position

2011-08-06 Thread Hrabosh
Hallo Frank, is your GPSD daemon running? Is it configured properly? If my Navit works (i.e. has current position), I can see actual coordinates in Action menu below the car icon (in the middle of left row). My navit.xml is attached. BTW ... I have nothing on the screen but the map and + -

Re: navit and libQtGui

2011-06-14 Thread Guilhem Bonnefille
2011/6/9 Radek Polak pson...@seznam.cz: On Wednesday 08 June 2011 23:56:49 Guilhem Bonnefille wrote: Is there any solution to find to replace Debian's package libqtgui4 with a one compiled without X11 support? This is something i am very interested in. If we could install QWS version of QT

Re: navit and libQtGui

2011-06-09 Thread Patryk Benderz
[cut] Where do the /opt/qtmoko/lib/libQtGui.so.4 came from? Is there any solution to find to replace Debian's package libqtgui4 with a one compiled without X11 support? Anybody to rebuild just navit-graphics-qt-qpainter package with the Qt version of QtMoko? I suppose Radek could answer those

Re: navit and libQtGui

2011-06-09 Thread Radek Polak
On Wednesday 08 June 2011 23:56:49 Guilhem Bonnefille wrote: I discovered that navit has a Qt frontend. So, I firstly do not understand why we should use Qx to run navit. Then, I discovered that the libQtGui provided by official Debian package is compiled with X11 support. Where do the

Re: Navit problem?

2011-04-12 Thread Radek Polak
On Monday 11 April 2011 17:19:57 Sven Hartrumpf wrote: Mon, 11 Apr 2011 11:02:07 +0200, psonek2 wrote: http://qtmoko.sourceforge.net/download/Xglamo.deb Is there a difference between the above file and the one from the debian repository? Xglamo is small embedded version. It's very small

Re: Navit problem?

2011-04-11 Thread Nick
Gilles Filippini pini at debian.org writes: Hrabosh a écrit , Le 10/04/2011 19:36: Navit seems to run, but it is bigger than the screen (I can!t see part of the Navit keyboard, etc.) and I don!t have any Navit icon in QX. I can hardly help you further since I don't use the qtmoko

Re: Navit problem?

2011-04-11 Thread Sven Hartrumpf
Mon, 11 Apr 2011 06:31:24 + (UTC), calypso wrote: 1) to install navit via apt-get: doesn't work (apt-get didn't install the navit.xml for example) Debian puts navit.xml into /etc/navit/ Did anybody succeed in apt-get install navit? I still have no X running because I don't know which

Re: Navit problem?

2011-04-11 Thread Radek Polak
On Sunday 10 April 2011 11:10:24 Carsten Gerlach wrote: Wich packages do I have to install for Xglamo? A apt-cache search glamo gives only the result xserver-xorg-video-glamo - X.Org X server -- SMedia Glamo display driver I have installed this package, but the X server is not starting.

Re: Navit problem?

2011-04-11 Thread Radek Polak
On Sunday 10 April 2011 19:36:00 Hrabosh wrote: Then I installed Xglamo and Navit seems to run, but it is bigger than the screen (I can!t see part of the Navit keyboard, etc.) and I don!t have any Navit icon in QX. Please check QX-Menu-Favourites and enable navit from there - it should work

Re: Navit problem?

2011-04-11 Thread Gilles Filippini
Sven Hartrumpf a écrit , Le 11/04/2011 08:50: I still have no X running because I don't know which packages are needed for Xglamo ... This question has been answered already: xserver-xorg-video-glamo _g. signature.asc Description: OpenPGP digital signature

Re: Navit problem?

2011-04-11 Thread Sven Hartrumpf
Mon, 11 Apr 2011 15:20:48 +0200, pini wrote: Sven a écrit , Le 11/04/2011 08:50: I still have no X running because I don't know which packages are needed for Xglamo ... This question has been answered already: xserver-xorg-video-glamo Thanks for your patience. This worked and

Re: Navit problem?

2011-04-11 Thread Sven Hartrumpf
Mon, 11 Apr 2011 11:02:07 +0200, psonek2 wrote: http://qtmoko.sourceforge.net/download/Xglamo.deb Is there a difference between the above file and the one from the debian repository? Btw it should be as simple as this: ... Thanks for the detailed steps. X works ok now (with Xglamo from the

Re: Navit problem?

2011-04-11 Thread Hrabosh
Radek Polak píše v Po 11. 04. 2011 v 13:28 +0200: On Sunday 10 April 2011 19:36:00 Hrabosh wrote: Then I installed Xglamo and Navit seems to run, but it is bigger than the screen (I can!t see part of the Navit keyboard, etc.) and I don!t have any Navit icon in QX. Please check

Re: Navit problem?

2011-04-11 Thread Carsten Gerlach
Hello, Am Montag 11 April 2011 schrieb Radek Polak: Btw it should be as simple as this: [step by step instructions] Thanks for this good description, now it works! :-) Greetings, Carsten ___ Openmoko community mailing list

Re: Navit problem?

2011-04-10 Thread Sven Hartrumpf
Sat, 9 Apr 2011 14:58:08 +0200, psonek2 wrote: When I started QX from the GUI I had to install an X server. Which one is recommended? (Xorg or Xglamo?) I would go for Xglamo - it's very small (~1MB) and well tested. Thanks for your recommendation. I have tested it on fresh v35 install and

Re: Navit problem?

2011-04-10 Thread Carsten Gerlach
Hello, I have the same problems as Sven, so sorry for hijacking this thread. Am Samstag 09 April 2011 schrieb Radek Polak: Sven Hartrumpf wrote: When I started QX from the GUI I had to install an X server. Which one is recommended? (Xorg or Xglamo?) I would go for Xglamo - it's very

Re: Navit problem?

2011-04-10 Thread Hrabosh
If you are connected via SSH, you need to set DISPLAY variable first. Something like: root@neo:~# DISPLAY=:0.0 navit may work... Hrabosh Carsten Gerlach píše v Ne 10. 04. 2011 v 11:10 +0200: Hello, I have the same problems as Sven, so sorry for hijacking this thread. Am Samstag

Re: Navit problem?

2011-04-10 Thread Gilles Filippini
Carsten Gerlach a écrit , Le 10/04/2011 11:10: A start of X gives the error Failed to load module fbdev What is in your xorg.conf file? Here is mine: pini@debian-gta02:~$ cat /etc/X11/xorg.conf # Xorg configuration for an Openmoko FreeRunner Section InputClass Identifier Clic

Re: Navit problem?

2011-04-10 Thread Hrabosh
Sven Hartrumpf píše v So 09. 04. 2011 v 12:11 +0200: Hi. Fri, 08 Apr 2011 21:26:31 +0200, pini wrote: I am trying Navit for the first time and followed these instructions: http://wiki.openmoko.org/wiki/QtMoko#Navit_Installation Works fine, but after the suggested reboot, I just see

Re: Navit problem?

2011-04-10 Thread Gilles Filippini
Hrabosh a écrit , Le 10/04/2011 19:36: Navit seems to run, but it is bigger than the screen (I can!t see part of the Navit keyboard, etc.) and I don!t have any Navit icon in QX. I can hardly help you further since I don't use the qtmoko distro. But you may want take a look at the wiki pages to

Re: Navit problem?

2011-04-10 Thread Carsten Gerlach
Hello, Am Sonntag 10 April 2011 schrieb Gilles Filippini: Carsten Gerlach a écrit , Le 10/04/2011 11:10: A start of X gives the error Failed to load module fbdev What is in your xorg.conf file? I didn't have this file. So I created it with your template and after a reboot the known

Re: Navit problem?

2011-04-09 Thread Sven Hartrumpf
Hi. Fri, 08 Apr 2011 21:26:31 +0200, pini wrote: I am trying Navit for the first time and followed these instructions: http://wiki.openmoko.org/wiki/QtMoko#Navit_Installation Works fine, but after the suggested reboot, I just see Enter PIN the press Unlock (no numbers field as usual).

Re: Navit problem?

2011-04-09 Thread Radek Polak
Sven Hartrumpf wrote: When I started QX from the GUI I had to install an X server. Which one is recommended? (Xorg or Xglamo?) I would go for Xglamo - it's very small (~1MB) and well tested. I have tested it on fresh v35 install and i worked just fine. I tried both, but with no success (I

Re: Navit problem?

2011-04-08 Thread Gilles Filippini
Sven Hartrumpf a écrit , Le 08/04/2011 17:50: Hi all. (This is on a freerunner with qtmoko v35.) I am trying Navit for the first time and followed these instructions: http://wiki.openmoko.org/wiki/QtMoko#Navit_Installation Works fine, but after the suggested reboot, I just see Enter

Re: Navit - unusable?

2009-11-29 Thread Marc Bantle
Hi Jens, Jens Seidel schrieb: Hi, I always wondered how people use navit. I started it already a few times but find it (in contrast to tangogps) completely unusable. Once I start it I just get an empty background. Shouldn't it display a map? I read http://wiki.openmoko.org/wiki/Navit and

Re: Navit - unusable?

2009-11-29 Thread Martin Jansa
On Sun, Nov 29, 2009 at 02:14:35PM +0100, Marc Bantle wrote: Hi Jens, Jens Seidel schrieb: Hi, I always wondered how people use navit. I started it already a few times but find it (in contrast to tangogps) completely unusable. Once I start it I just get an empty background.

Re: Navit - unusable?

2009-11-29 Thread Marc Bantle
Hi Jens, Jens Seidel schrieb: How to add a destination? I select as Country Germany, and my City followed by Street and Number. And now? Any click on Map, Bookmark and Destination does nothing. I assume I have to be online for this step, this is fulfilled. With valid gps-signal that

Re: Navit - unusable?

2009-11-28 Thread Ed Kapitein
Jens Seidel wrote: Hi, I always wondered how people use navit. I started it already a few times but find it (in contrast to tangogps) completely unusable. Once I start it I just get an empty background. Shouldn't it display a map? I read http://wiki.openmoko.org/wiki/Navit and tried the

Re: Navit - unusable?

2009-11-28 Thread Martin Jansa
On Sun, Nov 29, 2009 at 01:43:59AM +0100, Jens Seidel wrote: Hi, Hi, How to add a destination? I select as Country Germany, and my City followed by Street and Number. And now? Any click on Map, Bookmark and Destination does nothing. I assume I have to be online for this step, this is

Re: Navit - german localization causes rounding of GPS-position

2009-11-01 Thread Fox Mulder
David Garabana Barro wrote: O Sábado, 31 de Outubro de 2009, Christian Rüb escribiu: Hi, I had the same problem. Also bookmarks will be saved using comma instead of dot a separator (locale settings). As a workaround I unset LC_ALL before starting navit (i.e. Exec=unset LC_ALL; navit in

Re: Navit - german localization causes rounding of GPS-position

2009-11-01 Thread arne anka
I also use LANG=de_DE.UTF-8 and got the wrong position in navit but i haven't set LC_ALL. So what settings/vars should i change to get navit working in german and with correct position? :) what does locale return? ___ Openmoko community mailing list

Re: Navit - german localization causes rounding of GPS-position

2009-11-01 Thread Fox Mulder
arne anka wrote: I also use LANG=de_DE.UTF-8 and got the wrong position in navit but i haven't set LC_ALL. So what settings/vars should i change to get navit working in german and with correct position? :) what does locale return? It returns: LANG=de_DE.UTF-8 LC_CTYPE=de_DE.UTF-8

Re: Navit - german localization causes rounding of GPS-position

2009-11-01 Thread arne anka
It returns: LANG=de_DE.UTF-8 LC_CTYPE=de_DE.UTF-8 LC_NUMERIC=de_DE.UTF-8 LC_TIME=de_DE.UTF-8 LC_COLLATE=de_DE.UTF-8 LC_MONETARY=de_DE.UTF-8 LC_MESSAGES=de_DE.UTF-8 LC_PAPER=de_DE.UTF-8 LC_NAME=de_DE.UTF-8 LC_ADDRESS=de_DE.UTF-8 LC_TELEPHONE=de_DE.UTF-8 LC_MEASUREMENT=de_DE.UTF-8

Re: Navit - german localization causes rounding of GPS-position

2009-11-01 Thread Matthias Huber
01.11.2009 14:10, Fox Mulder : David Garabana Barro wrote: O Sábado, 31 de Outubro de 2009, Christian Rüb escribiu: Hi, I had the same problem. Also bookmarks will be saved using comma instead of dot a separator (locale settings). As a workaround I unset LC_ALL before starting

Re: Navit - german localization causes rounding of GPS-position

2009-10-31 Thread Christian Rüb
Hi, I had the same problem. Also bookmarks will be saved using comma instead of dot a separator (locale settings). As a workaround I unset LC_ALL before starting navit (i.e. Exec=unset LC_ALL; navit in /usr/share/applications/navit.desktop). That way your LANG variable keeps set to de_DE.UTF-8,

Re: Navit - german localization causes rounding of GPS-position

2009-10-31 Thread David Garabana Barro
O Sábado, 31 de Outubro de 2009, Christian Rüb escribiu: Hi, I had the same problem. Also bookmarks will be saved using comma instead of dot a separator (locale settings). As a workaround I unset LC_ALL before starting navit (i.e. Exec=unset LC_ALL; navit in

Re: navit: how to set country and use route planning?

2009-08-09 Thread arne anka
well, replying to myself ... by accident i found an trac entry, mentioning, navit would read LC_LANG -- it doesn't. instead it reads LANG. not a good idea ... i certainly prefer to make that kind of decisions myslef instead of using that kind of fallible automatisms.

Re: navit: how to set country and use route planning?

2009-08-09 Thread rakshat hooja
On Sun, Aug 9, 2009 at 2:46 PM, arne anka openm...@ginguppin.de wrote: a long time ago i was one time able to do some kind of route planning. then, there was a way to select the country i am in. but ever since then, this selection is not available anymore, navit plainly assumes i am in

Re: navit: how to set country and use route planning?

2009-08-09 Thread arne anka
Not too sure if this helps you but you may wish to look at the info at nope. nothing to do with it. ___ Openmoko community mailing list community@lists.openmoko.org http://lists.openmoko.org/mailman/listinfo/community

Re: navit: how to set country and use route planning?

2009-08-09 Thread Ed Kapitein
arne anka wrote: a long time ago i was one time able to do some kind of route planning. then, there was a way to select the country i am in. but ever since then, this selection is not available anymore, navit plainly assumes i am in denmark and there's no way, to tell it off. since i use

Re: navit: how to set country and use route planning?

2009-08-09 Thread Jeffrey Ratcliffe
2009/8/9 arne anka openm...@ginguppin.de: a long time ago i was one time able to do some kind of route planning. then, there was a way to select the country i am in. With the internal GUI, you can change the country, but you'd better make sure that icon_xs is set to 32 otherwise you won't be

Re: Navit internal GUI

2009-06-14 Thread Christian Rüb
I have used navit for a while now and today I have updated to svn-2314. It gets better and better, but I still have my problems with some parts of the internal GUI. When adding more bookmarks than the screen can display I have no option to scroll in the bookmark list. So more than a

Re: [navit] Actions-Town-Streetname: no ok button?

2009-05-29 Thread Xavier Cremaschi
Marcel a écrit : Hello! I'm fiddling around a bit with navit and found that there's no confirm button when searching for a location (?) via the internal gui: Menu-Actions-Town-[enter town's name]-[click green tick]-Street name- [enter street name]- There's no green tick to click (what a

Re: Navit skins...

2009-04-29 Thread Marco Trevisan (Treviño)
Yorick Moko wrote: your skin looks great, but it doesn't look all that good in landscape mode (needed to see all the letters of the navit keyboard) using the illume keyboard is a workaround though... Sorry, I don't understand. Are you using the internal interface? I'm not BTW. However I've

Re: Navit skins...

2009-04-28 Thread Yorick Moko
your skin looks great, but it doesn't look all that good in landscape mode (needed to see all the letters of the navit keyboard) using the illume keyboard is a workaround though... On Mon, Apr 27, 2009 at 1:48 AM, Marco Trevisan (Treviño) m...@3v1n0.net wrote: Marco Trevisan (Treviño) wrote: D.

Re: Navit skins...

2009-04-27 Thread KaZeR
Marco Trevisan (Treviño) wrote: I've finally modified the OSD skin to improve the usability (from my point of view). You can find it here [4]. Nice job! I only see a little glitch : on the upper right corner, your GPS signal 'widget' is on top of your current road name 'widget', hence

Re: Navit skins...

2009-04-27 Thread KaZeR
BTW : you can have a huge speedup in menus (from 1 or 2s to almost nothing) by using PNG files instead of SVG. I've posted the tip on the French forum, but forgot to paste it here, until it is integrated in navit's SVN. I've made a tarball with the necessary files here :

Re: Navit skins...

2009-04-27 Thread Risto H. Kurppa
Please people add all these hacks to one single package easily available so everyone don't have to go find a navit skin, images, config file etc for freerunner but just download install (or untar) a single package.. Thanks! r -- | risto h. kurppa | risto at kurppa dot fi |

Re: Navit skins...

2009-04-27 Thread Marco Trevisan (Treviño)
Marco Trevisan (Treviño) wrote: And... How can be enabled the 3d-view? Should I change something in my navit.xml to get it working with latest svn version? On [1] they mention a cegui (not supported anymore) that can be started in 3D mode by specifying: Well, it should work also in the gtk

Re: Navit skins...

2009-04-26 Thread Marco Trevisan (Treviño)
Marco Trevisan (Treviño) wrote: D. Gassen wrote: Am 06.04.2009 um 02:49 schrieb Marco Trevisan (Treviño): Hello, some days ago I saw this nice skin for Navit [1] on scap. Please, could the author share it? :P Anyway, how can these skins be written? Maybe you want to check out [1], [2] and

Re: Navit is not finding current position

2009-04-11 Thread Tilman Baumann
On 07.04.2009, at 09:23, Francesco de Virgilio wrote: -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Christ van Willegen ha scritto: On Mon, Mar 9, 2009 at 6:55 PM, Christ van Willegen cvwille...@gmail.com wrote: Any hint on this? What am I doing wrong? If you run Navit from the

Re: Navit is not finding current position

2009-04-11 Thread Ali
On Sat, 2009-04-11 at 21:27 +0100, Tilman Baumann wrote: Com on. People who don't understad what this command does should not use a developer phone or should not tinker with it. I could argue otherwise. They can always learn what the commands do as they start to need them. Maybe their

Re: Navit is not finding current position

2009-04-07 Thread Francesco de Virgilio
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Christ van Willegen ha scritto: On Mon, Mar 9, 2009 at 6:55 PM, Christ van Willegen cvwille...@gmail.com wrote: Any hint on this? What am I doing wrong? If you run Navit from the terminal, it may tell you... In my case, it seems that the libgps

Re: Navit is not finding current position

2009-04-07 Thread Christ van Willegen
On Tue, Apr 7, 2009 at 11:48 AM, Christ van Willegen cvwille...@gmail.com wrote: I am currently running tangoGPS to see what it does. There doesn't seem to be a problem running it, although I am inside and consequently don't have any satellite reception :-) Here I am talking to mysef again :-)

Re: Navit is not finding current position

2009-04-07 Thread Christ van Willegen
On Tue, Apr 7, 2009 at 10:23 AM, Francesco de Virgilio fradev...@gmail.com wrote: Christ van Willegen ha scritto: Note: This may work for Navit for now, but may break other programs. If someone has used this solution, could confirm me that TangoGPS continued to work? I'm trying this in my

Re: Navit is not finding current position

2009-04-07 Thread Francesco de Virgilio
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Christ van Willegen ha scritto: On Tue, Apr 7, 2009 at 11:48 AM, Christ van Willegen cvwille...@gmail.com wrote: I am currently running tangoGPS to see what it does. There doesn't seem to be a problem running it, although I am inside and

Re: Navit is not finding current position

2009-04-07 Thread Francesco de Virgilio
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Christ van Willegen ha scritto: On Tue, Apr 7, 2009 at 11:48 AM, Christ van Willegen cvwille...@gmail.com wrote: I am currently running tangoGPS to see what it does. There doesn't seem to be a problem running it, although I am inside and

Re: Navit skins...

2009-04-06 Thread D. Gassen
Am 06.04.2009 um 02:49 schrieb Marco Trevisan (Treviño): Hello, some days ago I saw this nice skin for Navit [1] on scap. Please, could the author share it? :P Anyway, how can these skins be written? Maybe you want to check out [1], [2] and [3]. I stumbled accross these pages by searching

Re: Navit skins...

2009-04-06 Thread Marco Trevisan (Treviño)
D. Gassen wrote: Am 06.04.2009 um 02:49 schrieb Marco Trevisan (Treviño): Hello, some days ago I saw this nice skin for Navit [1] on scap. Please, could the author share it? :P Anyway, how can these skins be written? Maybe you want to check out [1], [2] and [3]. Thanks after few

Re: Navit is not finding current position

2009-03-09 Thread Leonti Bielski
Any hint on this? What am I doing wrong? Leonit ___ Openmoko community mailing list community@lists.openmoko.org http://lists.openmoko.org/mailman/listinfo/community

Re: Navit is not finding current position

2009-03-09 Thread Christ van Willegen
Any hint on this? What am I doing wrong? If you run Navit from the terminal, it may tell you... In my case, it seems that the libgps installed on my system is too new. I haven't figured out how to solve this yet, but I'll let you know if I find out. Christ van Willegen -- 09 F9 11 02 9D 74

Re: Navit is not finding current position

2009-03-09 Thread Christ van Willegen
On Mon, Mar 9, 2009 at 6:55 PM, Christ van Willegen cvwille...@gmail.com wrote: Any hint on this? What am I doing wrong? If you run Navit from the terminal, it may tell you... In my case, it seems that the libgps installed on my system is too new. I haven't figured out how to solve this

Re: Navit is not finding current position

2009-03-09 Thread Leonti Bielski
Yeap, this helped. Thanks for help! Leonti On Mon, Mar 9, 2009 at 9:08 PM, Christ van Willegen cvwille...@gmail.com wrote: On Mon, Mar 9, 2009 at 6:55 PM, Christ van Willegen cvwille...@gmail.com wrote: Any hint on this? What am I doing wrong? If you run Navit from the terminal, it may

Re: Navit desktop symbol not visible in FSO ?

2009-01-04 Thread Jakob
On Sat, Jan 3, 2009 at 2:16 PM, lollisoft lothar.behr...@lollisoft.de wrote: Hi, the current navit release seems to have a new desktop symbol, but it didn't show up on FSO (Installed 'more Homework'). The files are here /usr/share/icons/hicolor/22x22/apps/navit.png and

Re: [navit] Sample map

2009-01-02 Thread Michael Shiloh
Jeffrey Ratcliffe wrote: Given the fact that space is short on mobile devices, might I suggest that the sample map not be included in the .opkg? I beg to differ. Since Internet access is so iffy at the moment, having something to show right away is very important.

Re: [navit] Sample map

2009-01-02 Thread Jeffrey Ratcliffe
2009/1/2 Michael Shiloh mich...@openmoko.org: I beg to differ. Since Internet access is so iffy at the moment, having something to show right away is very important. Or at least put it in a separate package. ___ Openmoko community mailing list

Re: [navit] Sample map

2009-01-02 Thread Michael Shiloh
Jeffrey Ratcliffe wrote: 2009/1/2 Michael Shiloh mich...@openmoko.org: I beg to differ. Since Internet access is so iffy at the moment, having something to show right away is very important. Or at least put it in a separate package. yes, that would work. i would hope that whoever decides

Re: [navit] Sample map

2009-01-02 Thread Francesco de Virgilio
I think that a separate package is a good thing, it saves space on the device and not prevent anyone from installing it to have a map to show :) Jeffrey Ratcliffe ha scritto: 2009/1/2 Michael Shiloh mich...@openmoko.org: I beg to differ. Since Internet access is so iffy at the moment, having

Re: Navit speech dispatcher and ß

2009-01-01 Thread Fox Mulder
I wish a happy new year to everybody. :) How do you use speech-dispatcher directly and not via command line? I compiled navit with the speech options speech-dispatcher and commandline but never found the real meaning of the first option. At the moment i use the export var and spd-say in the cmd

Re: Navit speech dispatcher and ß

2008-12-31 Thread Benjamin Schmidt
Michael Tansella wrote: Hi, does anybody know how to configure speech dispatcher. I use it the following way: spd-say -l de '%s' The only problem I have is that it cannot say the german letter ß it always pronounces it EsZett instead of s In Navit that's a big problem because the

Re: Navit speech dispatcher and ß

2008-12-31 Thread carcinoma
Hi, i had solved this, by usind the speech dispatcher directly (not via spd-say) and does add export LANG=de_DE.UTF-8 to the speech-dispatcher start script to localize spd for germany. and in this mode the ß is no problem anymore. may be this would also work for the cmd line version. so, try it.

Re: Navit language?

2008-12-29 Thread Michael Tansella
Am Sonntag, 28. Dezember 2008 01:12:48 schrieb Fox Mulder: export LANG=de_DE and spd-say -l de '%s' works for me to let navit speak german. Don't know anymore why it didn't work at that time. Thanks, I was missing the package locale-base-de-de which is not installed by default in FSO, now it

Re: Navit language?

2008-12-27 Thread Michael Tansella
I've got the same problem. Does anybody have an answer? Am Montag, 18. August 2008 13:38:15 schrieb Fox Mulder: Hi everybody, i want to change the default language in which navit speaks to german but i don't find the necessary config for this. I use rev 1255 with map move speed patch and

Re: Navit language?

2008-12-27 Thread Fox Mulder
export LANG=de_DE and spd-say -l de '%s' works for me to let navit speak german. Don't know anymore why it didn't work at that time. Just be sure to install a recent version because it works much better. :) Ciao, Rainer Michael Tansella wrote: I've got the same problem. Does anybody have

RE: Navit add destination

2008-12-19 Thread KaZeR
-Message d'origine- De : community-boun...@lists.openmoko.org [mailto:community-boun...@lists.openmoko.org] De la part de Petr Vanek Envoyé : jeudi 18 décembre 2008 20:58 À : community@lists.openmoko.org Objet : Re: Navit add destination On Thu, 18 Dec 2008 19:13:07 +

Re: Navit add destination

2008-12-19 Thread Nathan Kinkade
2008/12/19 KaZeR ka...@altern.org: snip On Thu, 18 Dec 2008 19:13:07 + Samuel Pereira em...@samuelpereira.net (SP) wrote: Hi, Can you add any destination on navit? Thanks, Samuel With the new version: click anywhere you want to go to on the map, this will bring up menu, choose

RE: Navit add destination

2008-12-19 Thread KaZeR
-Message d'origine- Is navigation only available with the prebuilt OSM binary map data for Navit? I have one of the prebuilt planet.bin files and I can successfully (well, somewhat) search for towns, etc. However, I also downloaded 2 other smaller binary maps files from

Re: Navit add destination

2008-12-19 Thread Nathan Kinkade
2008/12/19 KaZeR ka...@altern.org: snip Is navigation only available with the prebuilt OSM binary map data for Navit? I have one of the prebuilt planet.bin files and I can successfully (well, somewhat) search for towns, etc. However, I also downloaded 2 other smaller binary maps files from

Re: Navit add destination

2008-12-18 Thread Petr Vanek
On Thu, 18 Dec 2008 19:13:07 + Samuel Pereira em...@samuelpereira.net (SP) wrote: Hi, Can you add any destination on navit? Thanks, Samuel With the new version: click anywhere you want to go to on the map, this will bring up menu, choose Actions and then you will see the coordinates of

Re: Navit city search ?

2008-12-17 Thread Lothar Behrens
Yes, I have found it too. If someone has interest, I am currently create an XSLT template to extract the relevant data of villages / cities and streets with their lon / lat coordinates. If I have it I try to setup a database to be a possible base for searching :-) Lothar Am

Re: Navit city search ?

2008-12-17 Thread Tilman Baumann
Lothar Behrens wrote: Hi, has someone an example of searching a city and a street that works with the germany map when it was downloaded from the quicklink as of the page here lists: http://wiki.navit-project.org/index.php/OpenStreetMaps ?

Re: Navit city search ?

2008-12-17 Thread Lothar Behrens
Hi, I have got a basic database and was able to fill it with a map area of about 2.7 MB data. But this is very less compared to germany with about 3.5 GB. So when trying to get the database out of germany xsltproc gets killed due to memory problems. I currently only have 1 GB :-) The

Re: Navit and espeak trouble

2008-12-17 Thread Fox Mulder
I also needed a bit time until i got it working together. First problem was that speech-dispatcher doesn't start at boot because it want to create /var/run/speech-dispatcher/speech-dispatcher.pid wich doesn't work at boot-time. Don't know why, because it works after i booted up. So i start

Re: Navit and espeak trouble

2008-12-16 Thread Christian Anke
Am Dienstag 16 Dezember 2008 12:37:38 schrieb Lothar Behrens: Hi, I think I have figured out why navit sometimes seems to hang (except it calculates big routes). After killing my last navit session I have seen espeak still running, but it did not say anithing :-) Is this a known problem ?

Re: Navit and espeak trouble

2008-12-16 Thread Fox Mulder
Christian Anke wrote: Am Dienstag 16 Dezember 2008 12:37:38 schrieb Lothar Behrens: Hi, I think I have figured out why navit sometimes seems to hang (except it calculates big routes). After killing my last navit session I have seen espeak still running, but it did not say anithing :-) Is

Re: Navit and espeak trouble

2008-12-16 Thread Dan Staley
I'm also trying to set navit up in debian, however I am having trouble getting speech dispatcher to work as well as getting navit to talk to gpsd. Did you do anything special to get those working? Thanks, -Dan Staley On Tue, 2008-12-16 at 19:27 -0500, Fox Mulder wrote: Christian Anke wrote:

Re: Navit actions menu layout ?

2008-12-15 Thread arne anka
Are you trying to compute a long trip? no, just looking what navit is able to. i take it the starting point is my current location? then it would have been about 7 kilometers -- how long is that supposed to take? ___ Openmoko community mailing list

  1   2   3   >