Re: X forwarding doesn't work

2009-08-16 Thread Michael Tansella
Am Sonntag, 16. August 2009 00:23:31 schrieb Boris Wong: ssh -l root -X -v 192.168.5.202 midori That does the trick Thanks ___ Openmoko community mailing list community@lists.openmoko.org http://lists.openmoko.org/mailman/listinfo/community

Re: X forwarding doesn't work

2009-08-15 Thread Richy
The App is opening on the Freerunner, not on the desktop. I have the exact same problem. signature.asc Description: OpenPGP digital signature ___ Openmoko community mailing list community@lists.openmoko.org

Re: X forwarding doesn't work

2009-08-15 Thread Hans Zimmerman
Richy wrote: The App is opening on the Freerunner, not on the desktop. I have the exact same problem. ___ Openmoko community mailing list

Re: X forwarding doesn't work

2009-08-15 Thread Michael Tansella
Check your DISPLAY Hans and how??? On the freerunner env says DISPLAY=localhost:0 do have to do any: DISPLAY=:??? dillo The following doesn't work: $ DISPLAY=:192.168.178.22:0 dillo paths: Cannot open file '/home/root/.dillo/dillorc' paths: Using /etc/dillo/dillorc paths: Cannot open file

Re: X forwarding doesn't work

2009-08-15 Thread arne anka
DISPLAY=:1 foo ___ Openmoko community mailing list community@lists.openmoko.org http://lists.openmoko.org/mailman/listinfo/community

Re: X forwarding doesn't work

2009-08-15 Thread Michael Tansella
Am Samstag, 15. August 2009 12:33:02 schrieb arne anka: DISPLAY=:1 foo ... doesn't work for me simarill...@simarillion-laptop:~$ ssh -X r...@192.168.5.202 r...@om-gta02 ~ $ DISPLAY=:1 dillo paths: Cannot open file '/home/root/.dillo/dillorc' paths: Using /etc/dillo/dillorc paths: Cannot open

Re: X forwarding doesn't work

2009-08-15 Thread arne anka
DISPLAY=:1 foo ... doesn't work for me DISPLAY=:0 foo ? - do you have X running on your host for your host's user at all? - has your ssh x-forwarding enabled? ___ Openmoko community mailing list community@lists.openmoko.org

Re: X forwarding doesn't work

2009-08-15 Thread Ed Kapitein
arne anka wrote: DISPLAY=:1 foo ... doesn't work for me DISPLAY=:0 foo ? - do you have X running on your host for your host's user at all? - has your ssh x-forwarding enabled? ___ Openmoko community mailing list

Re: X forwarding doesn't work

2009-08-15 Thread Joshua Judson Rosen
Michael Tansella michael-tanse...@gmx.de writes: I want to start midori in the freerunner and forward the GUI tt my Linux Host (Kubuntu) I tried it the following way, but it starts on the freerunner instead of the host, any idea?: simarill...@simarillion-laptop:~$ ssh -l root -X

Re: X forwarding doesn't work

2009-08-15 Thread Sebastian Krzyszkowiak
On 8/15/09, Joshua Judson Rosen roz...@geekspace.com wrote: Michael Tansella michael-tanse...@gmx.de writes: I want to start midori in the freerunner and forward the GUI tt my Linux Host (Kubuntu) I tried it the following way, but it starts on the freerunner instead of the host, any

Re: X forwarding doesn't work

2009-08-15 Thread Boris Wong
Michael Tansella wrote: Hi, I want to start midori in the freerunner and forward the GUI tt my Linux Host (Kubuntu) I tried it the following way, but it starts on the freerunner instead of the host, any idea?: simarill...@simarillion-laptop:~$ ssh -l root -X -v 192.168.5.202 I

Re: `X forwarding doesn't work' fix

2009-08-15 Thread Joshua Judson Rosen
Sebastian Krzyszkowiak seba.d...@gmail.com writes: On 8/15/09, Joshua Judson Rosen roz...@geekspace.com wrote: In SHR (which is what I run), this is what happens: ssh request X11 forwarding, sshd sets up forwarding and sets $DISPLAY to localhost:10 (for the first connection--other

Re: X forwarding doesn't work

2009-08-14 Thread Risto H. Kurppa
this is how I'd do it: ssh -X r...@192.168.0.202 login midori It's possible that the result is ugly but should work. You didn't tell what happens when you try to run midori. r -- | risto h. kurppa | risto at kurppa dot fi | http://risto.kurppa.fi