[RFU] lftp-3.7.1-1

2008-04-18 Thread Andrew Schulman
OK, I know I just asked you to upload version 3.7.0-1, but 3.7.1-1 is now available, and besides that, 3.7.0-1 had a Cygwin packaging error. So, please upload this version, remove version 3.7.0-1 from the archive, and leave 3.6.1-1 as the previous version. Thanks, Andrew. wget \

Re: [RFU] lftp-3.7.1-1

2008-04-18 Thread Corinna Vinschen
On Apr 18 12:11, Andrew Schulman wrote: OK, I know I just asked you to upload version 3.7.0-1, but 3.7.1-1 is now available, and besides that, 3.7.0-1 had a Cygwin packaging error. So, please upload this version, remove version 3.7.0-1 from the archive, and leave 3.6.1-1 as the previous

Re: [RFU] vorbis-tools 1.2.0-2

2008-04-18 Thread Corinna Vinschen
On Apr 18 09:43, David Rothenberger wrote: Patch for security vulnerability CVE-2008-1686. wget -x -nH --cut-dirs=2 \ http://mysite.verizon.net/res00a7j/cygwin/vorbis-tools/vorbis-tools-1.2.0-2-src.tar.bz2 \