emacs does not work, emacs-nox works

2007-08-30 Thread Fredrik Staxeng
Xwin works, xterm works, but when I try to run emacs it just silently exits. -- Fredrik Stax\ang | rot13: [EMAIL PROTECTED] This is all you need to know about vi: ESC : q ! RET -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports:

xterm

2007-08-30 Thread Cole Radcliffe
When I try to run xterm -e /usr/bin/bash -l from the cygwin shell I get an error that says xterm Xt error: Can't open display DISPLAY is not set Also, how can I get the replies to this message e-mailed to me? -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports:

Re: xterm

2007-08-30 Thread Reid Thompson
Cole Radcliffe wrote: When I try to run xterm -e /usr/bin/bash -l from the cygwin shell I get an error that says xterm Xt error: Can't open display DISPLAY is not set Also, how can I get the replies to this message e-mailed to me? -- Unsubscribe info:

Re: xterm

2007-08-30 Thread Larry Hall (Cygwin X)
Cole Radcliffe wrote: When I try to run xterm -e /usr/bin/bash -l from the cygwin shell I get an error that says xterm Xt error: Can't open display DISPLAY is not set Make sure the X server is running first (run 'startxwin'). Also, how can I get the replies to this message e-mailed to me?

RE: RE: shell properties

2007-08-30 Thread Cole Radcliffe
I tried to change the font size with the option -fs after the xterm command however xterm did not recognize that option even though it appeared in man xterm. I am guessing that it was just not compiled into the cygwin version of xterm. Is there any other way to accomplish this. I could just set