Re: Cant start XFS font server

2007-04-17 Thread Igor Peshansky
On Mon, 16 Apr 2007, Dell'Anna Michele (TERNA) wrote:

 I'd like to use a PC with Windows 2000 and Cygwin installed as a Font
 Server.
 I added the fonts path to /etc/X11/fs/config but when I try to start xfs
 service I receive
 the following message:
 FontTransmkdir: Owner of /tmp/.font-unix should be set to root
 I searched in mailing list but I didn't find nothing usefull.

 Anybody could help me?

You might find the cygwin-xfree list more helpful for your problem.
Redirected.
Igor
-- 
http://cs.nyu.edu/~pechtcha/
  |\  _,,,---,,_[EMAIL PROTECTED] | [EMAIL PROTECTED]
ZZZzz /,`.-'`'-.  ;-;;,_Igor Peshansky, Ph.D. (name changed!)
 |,4-  ) )-,_. ,\ (  `'-'   old name: Igor Pechtchanski
'---''(_/--'  `-'\_) fL a.k.a JaguaR-R-R-r-r-r-.-.-.  Meow!

Freedom is just another word for nothing left to lose...  -- Janis Joplin

--
Unsubscribe info:  http://cygwin.com/ml/#unsubscribe-simple
Problem reports:   http://cygwin.com/problems.html
Documentation: http://x.cygwin.com/docs/
FAQ:   http://x.cygwin.com/docs/faq/



rxvt-unicode default colors

2007-04-17 Thread Thorsten Kampe
Hi,

I started using rxvt-unicode - but unfortunately it has a kind of 
yellow as the default foreground colour and a kind of ugly aubergine 
as its background colour. Urxvt reads my .Xdefaults where I set 
Rxvt*background: Black (don't know where the foreground is defined).

The standard rxvt displays black on white. Why doesn't rxvt-unicode?!

Thorsten


--
Unsubscribe info:  http://cygwin.com/ml/#unsubscribe-simple
Problem reports:   http://cygwin.com/problems.html
Documentation: http://x.cygwin.com/docs/
FAQ:   http://x.cygwin.com/docs/faq/