Re: Paste from xterm to Emacs no longer works

2013-04-06 Thread Fredrik Staxeng
Ken Brown kbr...@cornell.edu writes: While waiting for this, I'll make a wild guess that his problem is related to the selection changes that started with emacs-24.1. Browse the NEWS file (`C-h n') and search for Selection changes. Thank you for trying to help. I found that when I googled, but

Paste from xterm to Emacs no longer works

2013-04-03 Thread Fredrik Staxeng
How do I get it to work again? -- Fredrik Stax\ang | rot13: s...@hcqngr.hh.fr This is all you need to know about vi: ESC : q ! RET -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports: http://cygwin.com/problems.html Documentation:

Re: Paste from xterm to Emacs no longer works

2013-04-03 Thread Fredrik Staxeng
This works for me: (global-set-key [mouse-3] 'mouse-yank-primary) -- Fredrik Stax\ang | rot13: s...@hcqngr.hh.fr This is all you need to know about vi: ESC : q ! RET -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports: http://cygwin.com/problems.html

startxwin.bat - Can't open display, but taskbar icon appears

2009-12-14 Thread Fredrik Staxeng
and I can start xterm from that! I changed the timeoutfor checkX to 60, and then it works. What can make XWin.exe take so long to start up? Could it be reverse name lookup? If so, how can I solve that without providing working reverse lookup? -- Fredrik Stax\ang | rot13: s...@hcqngr.hh.fr

Re: 1.7 - what's the right way to start X?

2009-12-04 Thread Fredrik Staxeng
Larry Hall (Cygwin X) reply-to-list-only-l...@cygwin.com writes: On 12/03/2009 04:07 PM, Fredrik Staxeng wrote: What is the recommended/preferred way to start X in 1.7? In 1.5 I used a modified version of startxwin.bat. And where do I put my .xinitrc/.xsession script? What about startxwin.bat

1.7 - what's the right way to start X?

2009-12-03 Thread Fredrik Staxeng
What is the recommended/preferred way to start X in 1.7? In 1.5 I used a modified version of startxwin.bat. And where do I put my .xinitrc/.xsession script? -- Fredrik Stax\ang | rot13: s...@hcqngr.hh.fr This is all you need to know about vi: ESC : q ! RET -- Unsubscribe info:

Re: 1.7 - what's the right way to start X?

2009-12-03 Thread Fredrik Staxeng
Larry Hall (Cygwin X) reply-to-list-only-l...@cygwin.com writes: On 12/03/2009 04:07 PM, Fredrik Staxeng wrote: What is the recommended/preferred way to start X in 1.7? In 1.5 I used a modified version of startxwin.bat. And where do I put my .xinitrc/.xsession script? What about startxwin.bat

Re: X / gtk-x11 / flicker and other problems

2009-02-04 Thread Fredrik Staxeng
John Emmas john...@tiscali.co.uk writes: monitor set to 1600x1200, Cygwin-X's text is still crisp and clear - whereas gtk-win32's looks decidedly fuzzy. Cygwin-X uses bit-mapped fonts, with only black and white pixels, perhaps gtk-win32 uses some form of antialiasing? -- Fredrik Stax\ang |

Re: xinit requires util-linux which requires perl

2009-02-04 Thread Fredrik Staxeng
Mark Geisert m...@maxrnd.com writes: In the interests of PTC I could try to figure out a better package to contain chkdupexe, or mcookie for that matter. Or recode chkdupexe as a shell script. Is anything else but startx using mcookie? If not, why not move it there. -- Fredrik Stax\ang |

Cygwin-X on Windows 7 Beta Success!

2009-02-04 Thread Fredrik Staxeng
I have been running Cygwin with X on Windows 7 Beta for a few weeks. It works. I think it works rather well considering what it does. I had to do the rebase/reinstall libncurses thing, but then most things work with only a few problems. First, the startxwin icon succeeds in bringing up the the

How to get xterm to send ESC x when I press Alt-x

2007-09-03 Thread Fredrik Staxeng
; xrdb -q | grep meta XTerm*metaSendsEscape: true ; xmodmap -e 'keysym Alt_L = Meta_L' -e 'keysym Alt_R = Meta_R' no longer seems to be sufficient. Is there something more that needs to be done? Or did this break again? Background: I am swedish. I want the key labeled Ö on my keyboard works

Re: emacs does not work, emacs-nox works

2007-08-31 Thread Fredrik Staxeng
Larry Hall (Cygwin X) [EMAIL PROTECTED] writes: Fredrik Staxeng wrote: Xwin works, xterm works, but when I try to run emacs it just silently exits. Run 'cygcheck emacs' and see if it reports any missing DLLs. If so, find this missing package(s) you need to install via 'cygcheck -p missing DLL

emacs does not work, emacs-nox works

2007-08-30 Thread Fredrik Staxeng
Xwin works, xterm works, but when I try to run emacs it just silently exits. -- Fredrik Stax\ang | rot13: [EMAIL PROTECTED] This is all you need to know about vi: ESC : q ! RET -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports: