xterm line wrapping

2008-12-09 Thread Gustavo Seabra
Hi All, I wonder if anyone else sees this. When I open an xterm, it all works fine with the default dimensions. But if I resize the terminal, line wrapping stops working until I return to the initial size. This was present in the old xterm, and persists after upgrading to the new one.

Re: Use remote graphical program

2008-01-03 Thread Gustavo Seabra
On Jan 3, 2008 7:08 AM, Phil Betts [EMAIL PROTECTED] wrote: Larry Hall (Cygwin X) wrote on Thursday, December 27, 2007 1:40 AM:: horacioemilio wrote: Hi, I am trying to use a remote program which is installed on a remote linux machine. In these situations I usually do; 0) on my

Re: Xterm, rxvt, mrxvt, etc....

2007-05-07 Thread Gustavo Seabra
Hi all, Thanks a lot to Thomas Dickey, Thorsten Kampe and Charles Wilson for taking time to answer my question. I'm very sorry if it lead to some argument, that has never been my intent. All I wanted to know was something like a side-by-side points, such as I use *1 because it has this

Xterm, rxvt, mrxvt, etc....

2007-05-05 Thread Gustavo Seabra
Hi all, I just wonder what is the current status of terminals for X in Cygwin. I currently use xterm, but I've seen people using rxvt and mrxvt. Also, I heard that rxvt is actually currently supported in Cygwin, something that xterm apparently isn't. Is anybody using rxvt, mrxvt or

huge font as default?

2006-10-30 Thread Gustavo Seabra
imagine not all fonts have all sizes...) So, my question is just: Is there any way to open the Xterm already with the 'huge font, by default? Thanks, Gustavo Seabra. -- Unsubscribe info: http://cygwin.com/ml/#unsubscribe-simple Problem reports: http://cygwin.com/problems.html Documentation

Re: huge font as default?

2006-10-30 Thread Gustavo Seabra
On 10/30/06, Gustavo Seabra [EMAIL PROTECTED] wrote: Hi, I work with Cygwin/X in a laptop using 1600x1200 pixels. As a result, the Xtern fonts appear really small, and I always change to the huge setting (CTRL+right-click, HUGE). I tried changing the default font, -- Unsubscribe info

ImageMagick display problem

2006-10-04 Thread Gustavo Seabra
, CTRL-Z, ALT-F4, etc.) works. I can see in the task manager a 'display' process, but it never actaully displays anything. Could anybody here give a clue? I've already looked into the archives and googled this problem, with no success. Thank you, Gustavo Seabra -- Unsubscribe info: http

Re: ImageMagick display problem

2006-10-04 Thread Gustavo Seabra
On 10/4/06, Gustavo Seabra [EMAIL PROTECTED] wrote: Hi All, I've recently installed cygwin and cygwin/x less than a week ago. All seems to be working fine, with one exception: If I try to use 'display' from ImageMagick: BASH $ display foo.jpg the shell just hangs and I have to kill

Re: ImageMagick display problem -- Now xmgrace doesn't work!!

2006-10-04 Thread Gustavo Seabra
On 10/4/06, Gustavo Seabra [EMAIL PROTECTED] wrote: On 10/4/06, Gustavo Seabra [EMAIL PROTECTED] wrote: Hi All, I've recently installed cygwin and cygwin/x less than a week ago. All seems to be working fine, with one exception: If I try to use 'display' from ImageMagick: BASH $ display