Re: Problems with Startx even after rebaseall

2007-05-05 Thread Robert Neville
On Thu, 3 May 2007 00:22:50 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Wed, 02 May 2007 12:19:45 -0700) On Wed, 2 May 2007 09:57:08 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Tue, 01 May 2007 14:09:59 -0700) On Tue, 1 May 2007 08:55:47 +0100,

Re: Problems with Startx even after rebaseall

2007-05-05 Thread Thorsten Kampe
* Robert Neville (Sat, 05 May 2007 00:10:50 -0700) On Thu, 3 May 2007 00:22:50 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: _XSERVTransSocketINETCreateListener: ...SocketCreateListener() failed _XSERVTransMakeAllCOTSServerListeners: server already running Fatal server error: Cannot

Re: Problems with Startx even after rebaseall

2007-05-02 Thread Thorsten Kampe
* Robert Neville (Tue, 01 May 2007 14:09:59 -0700) On Tue, 1 May 2007 08:55:47 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 15:45:46 -0700) On Mon, 30 Apr 2007 21:47:39 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007

Re: Problems with Startx even after rebaseall

2007-05-02 Thread Robert Neville
On Wed, 2 May 2007 09:57:08 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Tue, 01 May 2007 14:09:59 -0700) On Tue, 1 May 2007 08:55:47 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 15:45:46 -0700) On Mon, 30 Apr 2007 21:47:39 +0100,

Re: Problems with Startx even after rebaseall

2007-05-02 Thread Thorsten Kampe
* Robert Neville (Wed, 02 May 2007 12:19:45 -0700) On Wed, 2 May 2007 09:57:08 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Tue, 01 May 2007 14:09:59 -0700) On Tue, 1 May 2007 08:55:47 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007

Re: Problems with Startx even after rebaseall

2007-05-01 Thread Thorsten Kampe
* Robert Neville (Mon, 30 Apr 2007 15:45:46 -0700) On Mon, 30 Apr 2007 21:47:39 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 10:18:15 -0700) I am not sure if this is the appropriate group. In addition, searching through these gmane newsgroups is not

Re: Problems with Startx even after rebaseall

2007-05-01 Thread Robert Neville
On Tue, 1 May 2007 08:55:47 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 15:45:46 -0700) On Mon, 30 Apr 2007 21:47:39 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 10:18:15 -0700) I am not sure if this is the appropriate

Problems with Startx even after rebaseall

2007-04-30 Thread Robert Neville
I am not sure if this is the appropriate group. In addition, searching through these gmane newsgroups is not straightforward since Google groups does not return them. Startx fails to initialize when it worked yesterday. I ran setup and the process may have not completed (it was late and I

Re: Problems with Startx even after rebaseall

2007-04-30 Thread Thorsten Kampe
* Robert Neville (Mon, 30 Apr 2007 10:18:15 -0700) I am not sure if this is the appropriate group. In addition, searching through these gmane newsgroups is not straightforward since Google groups does not return them. Startx fails to initialize when it worked yesterday. I ran setup and the

Re: Problems with Startx even after rebaseall

2007-04-30 Thread Robert Neville
On Mon, 30 Apr 2007 21:47:39 +0100, Thorsten Kampe [EMAIL PROTECTED] wrote: * Robert Neville (Mon, 30 Apr 2007 10:18:15 -0700) I am not sure if this is the appropriate group. In addition, searching through these gmane newsgroups is not straightforward since Google groups does not return

problems with startx

2007-04-24 Thread Mariana Silva
Hello I finally completed the installation of cygwin/X in my computer (thank you for the previous help with that!). When I try to run startx following the instruction on the user guide, the program stops and I can not do anything else but close the windows. I have no idea how to fix that...

Re: Startup problems with startx/xinit

2005-03-01 Thread Alexander Gottwald
On Mon, 28 Feb 2005, Steve Horne wrote: Hello Alexander, I have just tried disabling my virus scanner but this has not resolved my problem. Any other suggestions, please ? Sorry. I'm broke on it. You might try Xming which uses a different network library. Maybe this helps

Re: Startup problems with startx/xinit

2005-02-28 Thread Steve Horne
Hello Alexander, I have just tried disabling my virus scanner but this has not resolved my problem. Any other suggestions, please ? Thanks - On Sun, 27 Feb 2005, Steve Horne wrote: Hi, I have just installed the full cygwin installation on a new

Re: Startup problems with startx/xinit

2005-02-27 Thread Alexander Gottwald
On Sun, 27 Feb 2005, Steve Horne wrote: Hi, I have just installed the full cygwin installation on a new machine and am having problems starting xwin (and wmaker). If you want to use windowmaker with Xwin you must not start XWin with the -multiwindow parameter. I do not have Zonealarm