Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-27 Thread Deepak Kukrety
Thanks for your reply, David. I reverted to 9.1.0 for the time being and it's working. I am intending to finish some coding assignments after which I intend to try and update to the latest version of deal.ii. This time, I will try to compile it from source code and will reach out again, if I

Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-25 Thread David Wells
Hi Deepak, I think that we have now fixed our Mac packages, so at the moment I think the best answer would be to download the new version of the mac bundle for deal.II from our GitHub release page. I had exactly the same error as you did with the older version of the mac bundle and the new

Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-23 Thread Deepak Kukrety
Hi David, Thanks for confirming this. On a related note, may I ask which earlier version could be a safe bet to install? I don't understand the Mac OS or Linux environment too well, so please excuse me for asking - but when you say "compile yourself" - what do you mean? and is there a

Re: [deal.II] dealii installation Mac OS 10.15.5 (Catalina)

2020-06-23 Thread David Wells
Hi Deepak, This is a known issue with the current version of the mac bundle - it doesn't work with Catalina. We are in the process of fixing this. For now, unfortunately, you will have to either use an older version of deal.II or compile it yourself. Sorry, David On Mon, Jun 22, 2020 at 7:05 PM