Bug#1038729: marked as done (xkb-data: Upgrade wants to remove nVidia drivers)

2023-06-21 Thread Debian Bug Tracking System
Your message dated Wed, 21 Jun 2023 20:53:07 +
with message-id 
and subject line Bug#1038729: fixed in console-setup 1.222
has caused the Debian Bug report #1038729,
regarding xkb-data: Upgrade wants to remove nVidia drivers
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
1038729: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1038729
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xkb-data
Version: 2.35.1-1
Severity: normal

Dear Maintainer,

Upgrading xkb-data wants me to remove these automatically installed packages:

  libegl-nvidia-legacy-390xx0 libgl1-nvidia-legacy-390xx-glvnd-glx libgles-
nvidia-legacy-390xx1
  libgles-nvidia-legacy-390xx2 libnvidia-legacy-390xx-eglcore libnvidia-
legacy-390xx-encode1
  libnvidia-legacy-390xx-nvcuvid1 nvidia-egl-common nvidia-legacy-390xx-driver-
bin
  nvidia-legacy-390xx-driver-libs nvidia-legacy-390xx-egl-icd nvidia-settings-
legacy-390xx virtualbox-guest-utils
  xcvt xserver-xorg-legacy

Sorry xkb-data but I need them for my old graphic card.

Yours,
n.


-- System Information:
Debian Release: trixie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 5.16.0-6-686-pae (SMP w/3 CPU threads; PREEMPT)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_OOT_MODULE, 
TAINT_UNSIGNED_MODULE
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR:fr:en_GB:en
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

-- no debconf information
--- End Message ---
--- Begin Message ---
Source: console-setup
Source-Version: 1.222
Done: Gunnar Hjalmarsson 

We believe that the bug you reported is fixed in the latest version of
console-setup, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 1038...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Gunnar Hjalmarsson  (supplier of updated console-setup 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-BEGIN PGP SIGNED MESSAGE-
Hash: SHA256

Format: 1.8
Date: Wed, 21 Jun 2023 21:34:22 +0200
Source: console-setup
Built-For-Profiles: noudeb
Architecture: source
Version: 1.222
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team 
Changed-By: Gunnar Hjalmarsson 
Closes: 1038729 1038759
Changes:
 console-setup (1.222) unstable; urgency=medium
 .
   * Team upload
   * New no-change upload, since the NMU failed to build
 - I suspect the '+nmu1' in the version string has something to do
   with it. Also the BTS seems to not understand that version string,
   so again: closes: #1038759, #1038729 .
 .
 console-setup (1.221+nmu1) unstable; urgency=medium
 .
   * Non-maintainer upload
   * No-change upload to build against xkb-data 2.38-2
 (merge request !19, closes: #1038759, #1038729)
Checksums-Sha1:
 5c4badf8fd17283f689a678adbabac3a1120071b 2857 console-setup_1.222.dsc
 38007c31cc6f52968c75c9ca339127b778b61a17 2601648 console-setup_1.222.tar.xz
 21755181bba38b897a3835790cd82277ec0d52fc 14598 
console-setup_1.222_source.buildinfo
Checksums-Sha256:
 4ae3c2a84516d907f4a2fbc14975f2ed8841409716f059c6f6239c427bdee149 2857 
console-setup_1.222.dsc
 60f759afed744b0242f75c90e25a168a7c360d4f2c4278b9a9badc850f2c5e02 2601648 
console-setup_1.222.tar.xz
 c8d6c2d4277ebccb6aa025bd36e0dfde72ff380c31026a909b45cdbbb31df0c4 14598 
console-setup_1.222_source.buildinfo
Files:
 d8e991f411562eb067d072a3cfbd95b9 2857 utils optional console-setup_1.222.dsc
 f41dab27660127f4198b828d33388b86 2601648 utils optional 
console-setup_1.222.tar.xz
 22284486a6ab470f6e62ae2d91058511 14598 utils optional 
console-setup_1.222_source.buildinfo

-BEGIN PGP SIGNATURE-

iQEzBAEBCAAdFiEEDP6Ze3JFgKf6cvjP8LEQ51ppLzIFAmSTU9cACgkQ8LEQ51pp
LzKHjAgAooBD5W8rucur2YrtZESiK6NPaFC3knk1FPNBk91CwAWsMmQHRgz5+NBu
j6hgSdGYtSO10dY6VWZ/HLPiEGj2Vkz7KlS8YzyZigoI4lnkRIjZgVjtAHysQ//g
0h++6tr/3HwPmJlF7tHGNbZK27xBzmY6eshDUPR10uNOZE84XXTTsf1grEQ50f0s
VEm0aSNFHEzc/p7656/OMecCbVcBWt9RGdNFpySeSV8CsP8nc3M1CcQA6/NKyVto
PPbb2WUYJG3g3+pFxjG8sNWBKe6cxxl1qMtvjeyBQH6scRcO4+HQ/Q9pxCnwfo2g
hvuTdMSt14qqtdpZ7uctw61UYrInHQ==
=H2gL
-END PGP SIGNATURE End 

Bug#1038729: marked as done (xkb-data: Upgrade wants to remove nVidia drivers)

2023-06-21 Thread Debian Bug Tracking System
Your message dated Wed, 21 Jun 2023 17:49:23 +
with message-id 
and subject line Bug#1038729: fixed in console-setup 1.221+nmu1
has caused the Debian Bug report #1038729,
regarding xkb-data: Upgrade wants to remove nVidia drivers
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
1038729: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1038729
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: xkb-data
Version: 2.35.1-1
Severity: normal

Dear Maintainer,

Upgrading xkb-data wants me to remove these automatically installed packages:

  libegl-nvidia-legacy-390xx0 libgl1-nvidia-legacy-390xx-glvnd-glx libgles-
nvidia-legacy-390xx1
  libgles-nvidia-legacy-390xx2 libnvidia-legacy-390xx-eglcore libnvidia-
legacy-390xx-encode1
  libnvidia-legacy-390xx-nvcuvid1 nvidia-egl-common nvidia-legacy-390xx-driver-
bin
  nvidia-legacy-390xx-driver-libs nvidia-legacy-390xx-egl-icd nvidia-settings-
legacy-390xx virtualbox-guest-utils
  xcvt xserver-xorg-legacy

Sorry xkb-data but I need them for my old graphic card.

Yours,
n.


-- System Information:
Debian Release: trixie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 5.16.0-6-686-pae (SMP w/3 CPU threads; PREEMPT)
Kernel taint flags: TAINT_PROPRIETARY_MODULE, TAINT_OOT_MODULE, 
TAINT_UNSIGNED_MODULE
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8), 
LANGUAGE=fr_FR:fr:en_GB:en
Shell: /bin/sh linked to /usr/bin/dash
Init: systemd (via /run/systemd/system)
LSM: AppArmor: enabled

-- no debconf information
--- End Message ---
--- Begin Message ---
Source: console-setup
Source-Version: 1.221+nmu1
Done: Gunnar Hjalmarsson 

We believe that the bug you reported is fixed in the latest version of
console-setup, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 1038...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Gunnar Hjalmarsson  (supplier of updated console-setup 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-BEGIN PGP SIGNED MESSAGE-
Hash: SHA256

Format: 1.8
Date: Wed, 21 Jun 2023 19:20:15 +0200
Source: console-setup
Built-For-Profiles: noudeb
Architecture: source
Version: 1.221+nmu1
Distribution: unstable
Urgency: medium
Maintainer: Debian Install System Team 
Changed-By: Gunnar Hjalmarsson 
Closes: 1038729 1038759
Changes:
 console-setup (1.221+nmu1) unstable; urgency=medium
 .
   * Non-maintainer upload
   * No-change upload to build against xkb-data 2.38-2
 (merge request !19, closes: #1038759, #1038729)
Checksums-Sha1:
 8115f081e2921885898763a20887b5adb973f708 2877 console-setup_1.221+nmu1.dsc
 251b1d80f68abea007f82c4db3d042adcfb66b2b 2601584 
console-setup_1.221+nmu1.tar.xz
 0b9ad7a310d55832f231c2004a8f6cde6444c526 14618 
console-setup_1.221+nmu1_source.buildinfo
Checksums-Sha256:
 190bff315d5857f375ca6f315cfc0d48c0c1172545cb28f1185c9249325cc749 2877 
console-setup_1.221+nmu1.dsc
 813aa18f90cb311c1c99ce7b7d36d70a756b11ce9dec575223e70a106a7a85e4 2601584 
console-setup_1.221+nmu1.tar.xz
 4dea33e32ec3853c1be0327503c99a8c09755cf1fc44f7820f2ab719b4e8baa0 14618 
console-setup_1.221+nmu1_source.buildinfo
Files:
 f8ccb4755c28177348503cd4c641b747 2877 utils optional 
console-setup_1.221+nmu1.dsc
 4c47620bb36d3f04f055da58a0e96fcd 2601584 utils optional 
console-setup_1.221+nmu1.tar.xz
 2d89017652a98bc61ff73085792353b9 14618 utils optional 
console-setup_1.221+nmu1_source.buildinfo

-BEGIN PGP SIGNATURE-

iQEzBAEBCAAdFiEEDP6Ze3JFgKf6cvjP8LEQ51ppLzIFAmSTMgMACgkQ8LEQ51pp
LzIAcggAi2Rct7zJ47Ip4ktwaJWJEahuMtG/wlr20DZUsKrPw5vCEyxCfbFcrW4a
7ReOwTY9+ypxAQOU6axJ/60AIP1sMjnZsoEqI15xWFivkF9t+Hn8241S2+Yk5mJU
ry1VFUTKrCExrD2WAUwiH0ZbSRM2oXFnt34XNYoj/sPX0NYFdHzCUrUbcl3SgU/d
1AWhfwm1/Uk4SXEN31+8lvwqR/75jAPotgxm1X8BwSpzWROLxAAkT51m8v8C+uaV
/WN3keHDJK2TqfiHN7tCW1l/W3Ba7lkZTqq297qUNkMd1wkEExaOXqElypmO+f/n
z6kX2g4KCguPKfyAHjADJctz0VLomA==
=q/QA
-END PGP SIGNATURE End Message ---