Bug#736695: blocking the ppc64el architecture bootstrap

2014-08-31 Thread Christophe Prud'homme
, Aurelien [1] https://buildd.debian.org/status/logs.php?pkg=madlibarch=ppc64el -- Aurelien Jarno GPG: 4096R/1DDD8C9B aurel...@aurel32.net http://www.aurel32.net -- Christophe Prud'homme Feel++ Project Manager Professor in Applied Mathematics

Bug#759275: feel++: FTBFS - /usr/bin/clang++ not found (should be clang++-3.4)

2014-08-25 Thread Christophe Prud'homme
That's weird, all my packages are built with pbuilder and I never has this issue. I will check and try out your fix. Best regards C. On Mon, Aug 25, 2014 at 8:51 PM, Michael Tautschnig m...@debian.org wrote: Package: feel++ Version: 1:0.98.0-final-3 Severity: serious Usertags: goto-cc

Bug#759275: feel++: FTBFS - /usr/bin/clang++ not found (should be clang++-3.4)

2014-08-25 Thread Christophe Prud'homme
excellent ! thanks for the news On Mon, Aug 25, 2014 at 10:38 PM, Sylvestre Ledru sylves...@debian.org wrote: That is likely to be caused by: http://sylvestre.ledru.info/blog/2014/08/11/clang-3-4-3-5 cheers, S On 25/08/2014 21:28, Christophe Prud'homme wrote: That's weird, all my

Bug#741303: libfeel++1: libfeelpp.so.1.0.0 links with both GPL-licensed and GPL-incompatible libraries

2014-08-18 Thread Christophe Prud'homme
, Francesco Poli invernom...@paranoici.org wrote: On Wed, 26 Mar 2014 15:52:34 +0100 Christophe Prud'homme wrote: Dear Francesco Poli Hello Christophe, thanks for commenting my bug report. What is the state of this bug ? any progress with respect to scotch licensing ? I am not aware

Bug#756435: feel++: add explicit build dependency on libhdf5-mpi-dev

2014-08-06 Thread Christophe Prud'homme
Gilles the fix has been uploaded best regards C On Wed, Aug 6, 2014 at 7:33 PM, Gilles Filippini p...@debian.org wrote: On Wed, 30 Jul 2014 10:28:35 +0200 Christophe Prud'homme prudho...@unistra.fr wrote: thanks a lot for the patch. This will be fixed ASAP. Hi Christophe, Because

Bug#756435: feel++: add explicit build dependency on libhdf5-mpi-dev

2014-07-30 Thread Christophe Prud'homme
Hello thanks a lot for the patch. This will be fixed ASAP. Best regards C. On Tue, Jul 29, 2014 at 10:10 PM, Gilles Filippini p...@debian.org wrote: Source: feel++ Version: 1:0.98.0-final-1 Severity: normal Tags: patch -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Hi, The source

Bug#741303: libfeel++1: libfeelpp.so.1.0.0 links with both GPL-licensed and GPL-incompatible libraries

2014-03-26 Thread Christophe Prud'homme
Dear Francesco Poli What is the state of this bug ? any progress with respect to scotch licensing ? this is a really painful situation ! are petsc and all libraries (based on umfpack) related to this bug issues marked for removal from testing ? have you marked also octave with an RC bug ? it

Bug#713942: libgmsh-dev: missing header in /usr/include/gmsh causes dependent packages to ftbs

2013-06-23 Thread Christophe Prud'homme
Package: libgmsh-dev Version: 2.7.1.dfsg-2 Severity: important Dear Maintainer, /usr/include/gmsh/GModel.h:20:10: fatal error: 'boundaryLayersData.h' file not found #include boundaryLayersData.h Feel++ ftbs while being compiled because some Gmsh header is missing in ligmsh-dev to my

Bug#707718: clang-3.2: clang++ standard header mis-configuration (stddef.h)

2013-05-11 Thread Christophe Prud'homme
regards C. On Fri, May 10, 2013 at 6:08 PM, Christophe Prud'homme prudh...@debian.orgwrote: Package: clang-3.2 Version: 1:3.2repack-2 Severity: grave Justification: renders package unusable Dear Maintainer, *** Please consider answering these questions, where appropriate *** * What led

Bug#707718: clang-3.2: clang++ standard header mis-configuration (stddef.h)

2013-05-10 Thread Christophe Prud'homme
Package: clang-3.2 Version: 1:3.2repack-2 Severity: grave Justification: renders package unusable Dear Maintainer, *** Please consider answering these questions, where appropriate *** * What led up to the situation? compiling c++ code #include cstddef int main() {} fails to compile with

Bug#706709: suitesparse: Please package the new upstream release

2013-05-09 Thread Christophe Prud'homme
Sylvestre, Sebastien is taking suitesparse in charge. I will stay as an uploader for the time being and will try to help Best regards C. On Fri, May 3, 2013 at 5:50 PM, Sylvestre Ledru sylves...@debian.orgwrote: Package: suitesparse Severity: wishlist Hello, Could you package the

Bug#688587: gcc-4.6: g++-4.6-10 ice on valid code

2012-09-23 Thread Christophe Prud'homme
Package: gcc-4.6 Version: 4.6.3-10 Severity: serious Tags: upstream Justification: g++-4.6 ice on valid c++ code since -10 (possibly -9) Dear Maintainer, * What led up to the situation? upgrading gcc-4.6 from -8 to -10 * What exactly did you do (or not do) that was effective (or

Bug#688587: gcc-4.6: g++-4.6-10 ice on valid code

2012-09-23 Thread Christophe Prud'homme
Matthias, I first wanted to get back to something working for me, i.e. 4.6.3-8. I will upload later today (more probably provide some link to) some failing preprocessed files. Best regards C. On Sun, Sep 23, 2012 at 11:49 PM, Matthias Klose d...@debian.org wrote: you didn't provide the

Bug#617931: gmsh: multiple licensing issues

2012-09-18 Thread Christophe Prud'homme
That is excellent news. thanks for your work and time ! Best regards C. PS: Feel++ will be also unstuck too On Tue, Sep 18, 2012 at 7:18 PM, Anton Gladky gladky.an...@gmail.com wrote: Hi all! The upstream authors of GMSH kindly agreed to add an license exception for the OCTPL [1]

Bug#676729: Fwd: Bug#676729: feel++: FTBFS: operators.hpp:722:1: internal compiler error: Segmentation fault

2012-06-10 Thread Christophe Prud'homme
Hello I get an ice with gcc47 (see email below) I am trying to reproduce it. Shouldn't it be considered a gcc47 bug rather than a feel++ bug ? Feel++ compiles and runs fine with gcc45, gcc46 and clang31. Best regards C. -- Forwarded message -- From: Lucas Nussbaum

Bug#676729: Fwd: Bug#676729: feel++: FTBFS: operators.hpp:722:1: internal compiler error: Segmentation fault

2012-06-10 Thread Christophe Prud'homme
reassign 676729 gcc-4.7 4.7.0-12 thanks On Sun, Jun 10, 2012 at 10:04 PM, Christophe Prud'homme prudh...@debian.org wrote: Hello I get an ice with gcc47 (see email below) I am trying to reproduce it. Shouldn't it be considered a gcc47 bug rather than a feel++ bug ? Feel++ compiles and runs

Bug#676729: feel++: FTBFS: operators.hpp:722:1: internal compiler error: Segmentation fault

2012-06-10 Thread Christophe Prud'homme
Hello I will certainly build-depend on gcc-4.6 for now. However I am very dubious as to gcc47 quality: from one debian version to another it breaks packages, it generates buggy codes. It just doesn't seem very reliable and production ready. Best regards C. On Sun, Jun 10, 2012 at 11:07 PM,

Bug#673749: still segfault with 4.7.0-9

2012-05-31 Thread Christophe Prud'homme
22, 2012 at 8:51 PM, Christophe Prud'homme prudh...@debian.org wrote: Hi I just tried with the latest 4.7.0-9 and it still segfaults :( Best regards C. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#673749: still segfault with 4.7.0-9

2012-05-22 Thread Christophe Prud'homme
Hi I just tried with the latest 4.7.0-9 and it still segfaults :( Best regards C.

Bug#673749: g++-4.7: gcc47 generates buggy code with optimisation flags

2012-05-21 Thread Christophe Prud'homme
Package: g++-4.7 Version: 4.7.0-8 Severity: normal Tags: upstream Dear Maintainer, * What led up to the situation? I ported feel++ to gcc47 and found out that it generates buggy code(generating segfault) in optimisation mode. Here are the steps to reproduce it - install feel++-apps -

Bug#670066: Bug #670066 python-openturns is unusable

2012-05-21 Thread Christophe Prud'homme
wrote: On 2012/5/17 Christophe Prud'homme wrote: I think It should go in unstable. I don't think there are that many users and OT1.0 fixes a few things as well as provide many new features Hello Christophe, Too late, it has been uploaded into experimental ;-) I followed the procedure

Bug#673749: g++-4.7: gcc47 generates buggy code with optimisation flags

2012-05-21 Thread Christophe Prud'homme
Please note that - Debug -g - RelWithDebInfo uses -g -O1 - Release uses -O3 there must be an option in -O1 that generates the buggy code. Best regards C. On Mon, May 21, 2012 at 10:34 AM, Christophe Prud'homme prudh...@debian.org wrote: Package: g++-4.7 Version: 4.7.0-8 Severity

Bug#673749: g++-4.7: gcc47 generates buggy code with optimisation flags

2012-05-21 Thread Christophe Prud'homme
FYI I have also submitted a bug report on GCC Bugzilla [1] http://gcc.gnu.org/bugzilla/show_bug.cgi?id=53439 On Mon, May 21, 2012 at 11:31 AM, Christophe Prud'homme prudh...@debian.org wrote: Please note that - Debug -g - RelWithDebInfo uses -g -O1 - Release uses -O3 there must

Bug#670066: Bug #670066 python-openturns is unusable

2012-05-17 Thread Christophe Prud'homme
/ All changes have now been pushed into OT svn repository. IMHO it can be uploaded after editing debian/changelog. The remaining questions are: should it be uploaded into unstable or experimental? What else is needed? -- Christophe Prud'homme Feel++ Project Manager Professor in Applied

Bug#669425: openturns: new upstream version

2012-04-23 Thread Christophe Prud'homme
I would go for the default version no ? at least in a first version and see what people are saying On Mon, Apr 23, 2012 at 8:41 AM, D. Barbier bou...@gmail.com wrote: Do we want to build python-openturns against all available python versions (which is smarter, but builds will take much

Bug#670066: python-openturns is unusable

2012-04-22 Thread Christophe Prud'homme
Denis I received some patches for openturns from J. Schueller. I will apply them and upload a new version for 0.15 then work on 1.0 On Sun, Apr 22, 2012 at 7:53 PM, Denis Barbier bou...@gmail.com wrote: Package: python-openturns Version: 0.15-3 Severity: grave Justification: renders

Bug#670066: python-openturns is unusable

2012-04-22 Thread Christophe Prud'homme
: Le 22 avril 2012 20:31, D. Barbier bou...@gmail.com a écrit : Le 22 avril 2012 20:19, Christophe Prud'homme prudh...@debian.org a écrit : Denis I received some patches for openturns from J. Schueller. I will apply them and upload a new version for 0.15 then work on 1.0

Bug#669202: RM: feel++ [hurd-i386 kfreebsd-amd64 kfreebsd-i386 mips mipsel arm armel s390] -- ROM; FTBFS

2012-04-17 Thread Christophe Prud'homme
Package: ftp.debian.org Severity: normal Feel++ fails to build on these arch because it takes too much memory to compile and the builder associated have not enough memory to handle this package compilation -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#622492: Bug#616928: openturns_0.15-2.1 NMU

2012-04-03 Thread Christophe Prud'homme
Hi I am the maintainer of openturns. I will try to get back to OT as soon as possible and look at what you did. Could you hold for now until I have a look ? Best regards C. On Fri, Mar 30, 2012 at 12:44 PM, Aron Xu happyaron...@gmail.com wrote: Dear maintainer, I have prepared an NMU of

Bug#625093: feel++: FTBFS: stl_uninitialized.h:576:6: error: no matching function for call to 'boost::mpi::allocatorchar::construct(char*)'

2011-05-04 Thread Christophe Prud'homme
Lucas this is not a Feel++ bug but a boost++ mpi/g++-4.6 bug Best regards C. On Mon, May 2, 2011 at 2:31 PM, Lucas Nussbaum lu...@lucas-nussbaum.net wrote: Source: feel++ Version: 0.91.0~svn7013-1 Severity: serious Tags: wheezy sid User: debian...@lists.debian.org Usertags:

Bug#622138: life: ROM; outdated, superseded by Feel++

2011-04-10 Thread Christophe Prud'homme
Package: ftp.debian.org Package Life [1] should be removed from Debian unstable : it has been renamed upstream Feel++ (http://www.feelpp.org) and Feel++ has been packaged for Debian [2]. 1. http://packages.qa.debian.org/l/life.html 2. http://packages.qa.debian.org/f/feel%2B%2B.html I am both

Bug#616048: life: Please consider adding an explicit build dependency on libboost-mpi-dev

2011-03-02 Thread Christophe Prud'homme
Fabrice thanks a lot for the tip life is going to be superseded by Feel++ (I had to rename it) which is in Debian experimental. I am going to release feel++ 0.90 and upload it to unstable the next few days. I would like to have the package also in Ubuntu. Any way I can help with that ? I

Bug#606870: python-openturns: creates a mess in sys.path by adding its own namespace

2010-12-27 Thread Christophe Prud'homme
I just got a fix for this problem thanks for waiting On Sun, Dec 26, 2010 at 7:48 PM, Julien Cristau jcris...@debian.org wrote: I'll schedule openturns for removal from squeeze if this doesn't get fixed in the next few days. -- Debian Developer - member of Debian Science

Bug#588861: python-openturns: uninstallable in testing: Depends: python ( 2.6) but 2.6.5-5 is to be installed

2010-08-13 Thread Christophe Prud'homme
Jakub, On Tue, Jul 13, 2010 at 11:54 PM, Jakub Wilk jw...@debian.org wrote: I am the maintainer of this package. The log does not say much about the failure. Could it be that it's a memory problem ? not enough memory to compile and the porterbox has enough. Yes, it sounds plausible -

Bug#588861: python-openturns: uninstallable in testing: Depends: python ( 2.6) but 2.6.5-5 is to be installed

2010-08-13 Thread Christophe Prud'homme
Jakub I just uploaded a new version of openturns which reduced the optimization level to -O1 on armel in hope it uses less memory than -O2. Best regards C. On Fri, Aug 13, 2010 at 3:39 PM, Christophe Prud'homme prudh...@debian.orgwrote: Jakub, On Tue, Jul 13, 2010 at 11:54 PM, Jakub Wilk

Bug#588861: python-openturns: uninstallable in testing: Depends: python ( 2.6) but 2.6.5-5 is to be installed

2010-08-13 Thread Christophe Prud'homme
Dear Jakub as I said in a previous email I changed the CXX flags on armel. it seems that it went through https://buildd.debian.org/pkg.cgi?pkg=openturns I will close the bug now. The unstable version fixes the python 2.6 problem On Mon, Jul 12, 2010 at 10:49 PM, Jakub Wilk

Bug#592668: ITP: autopack -- Message packing for MPI made easy

2010-08-11 Thread Christophe Prud'homme
Package: wnpp Severity: wishlist X-Debbugs-CC: debian-de...@lists.debian.org --- Please fill out the fields below. --- Package name: autopack Version: 1.3.2 Upstream Author: Raymond Loy r...@mcs.anl.gov URL: http://www.mcs.anl.gov/research/projects/autopack/ License: Free software Description:

Bug#589705: [paraview] package uninstallable because of 'experimental' libtiff5 dependency

2010-07-20 Thread Christophe Prud'homme
Package: paraview Version: 3.8.0-1 Severity: grave --- Please enter the report below this line. --- the package is uninstallable due to dependency on libtiff5 available only in experimental. --- System information. --- Architecture: amd64 Kernel: Linux 2.6.32-trunk-amd64 Debian Release:

Bug#588861: python-openturns: uninstallable in testing: Depends: python ( 2.6) but 2.6.5-5 is to be installed

2010-07-13 Thread Christophe Prud'homme
Jakub, I am the maintainer of this package. The log does not say much about the failure. Could it be that it's a memory problem ? not enough memory to compile and the porterbox has enough. Best regards C. On Mon, Jul 12, 2010 at 10:49 PM, Jakub Wilk jw...@debian.org wrote: Package:

Bug#588204: [boost1.42] conflict between boost::fusion and boost::mpl

2010-07-05 Thread Christophe Prud'homme
stable dl.google.com 1 experimentalftp.fr.debian.org --- Package information. --- Package's Depends field is empty. Package's Recommends field is empty. Package's Suggests field is empty. -- Christophe Prud'homme Université de Grenoble christophe.prudho...@ujf

Bug#583096: life: FTBFS (build-depends on libpetsc3.0.0-dev)

2010-05-27 Thread Christophe Prud'homme
Adam could you petsc3.1 with a Depends on libhdf5-openmpi-dev for libpetsc3.1-dev ? Thanks a lot On Thu, May 27, 2010 at 4:15 PM, Adam C Powell IV hazel...@debian.orgwrote: Funny, the two Adams confused me for a moment... On Thu, 2010-05-27 at 06:24 +0200, Christophe Prud'homme wrote

Bug#583096: life: FTBFS (build-depends on libpetsc3.0.0-dev)

2010-05-26 Thread Christophe Prud'homme
Adam thanks for the report life and slepc have ben broken by petsc 3.1 upload and the fact that petsc 3.1 does not ship /usr/lib/petsc/conf/base Adam, could you please ship this file with a new petsc upload so that I fix life and slepc ? Also the single lib build of petsc, though useful,

Bug#578054: ITP: metis-edf -- Adaptation of METIS for Code_Aster purpose

2010-04-16 Thread Christophe Prud'homme
Hi Christophe regarding the license it means it goes to non-free and any code linked to it must (unfortunately) go to non-free. Best regards C. On Fri, Apr 16, 2010 at 2:37 PM, trophime troph...@lncmi.cnrs.fr wrote: Package: wnpp Severity: wishlist Owner: trophime troph...@lncmi.cnrs.fr

Bug#576597: [Pkg-scicomp-devel] Bug#576597: Bug#576597: paraview - Produces huge build log

2010-04-07 Thread Christophe Prud'homme
paraview is a huge software. By default cdbs set CMAKE_VERBOSE to ON, set to OFF it would produce much smaller log we will do that in the next upload. thanks for the report C. On Mon, Apr 5, 2010 at 11:56 PM, Sylvestre Ledru sylves...@debian.orgwrote: Hello, Le lundi 05 avril 2010 à 23:39

Bug#568620: help on porting to s390

2010-02-16 Thread Christophe Prud'homme
Hi Jonathan, thanks for your comments. I think that the problem is with the string::size() function I will check on porterbox what happens exactely. Best regards C. On Tue, Feb 16, 2010 at 9:37 AM, Jonathan Nieder jrnie...@gmail.com wrote: Looking at application.cpp, it seems the value to be

Bug#568157: [Pkg-scicomp-devel] Bug#568157: life: FTBFS on kfreebsd-*: PETSc could not be found.

2010-02-02 Thread Christophe Prud'homme
Hi I haven't changed a thing about petsc and since it was ok on i386, I guess there must be a problem with petsc on kfreebsd-* On Tue, Feb 2, 2010 at 9:00 PM, Cyril Brulebois k...@debian.org wrote: Source: life Version: 0.9.16-1 Severity: serious Justification: FTBFS User:

Bug#563963: [Pkg-scicomp-devel] Bug#563963: ann: diff for NMU version 1.1.1+doc-2.2

2010-01-24 Thread Christophe Prud'homme
ok thanks for uploading it On Sat, Jan 23, 2010 at 7:48 PM, Evgeni Golov evg...@debian.org wrote: tags 563963 + patch thanks Dear maintainer, Attached you find a patch for this bug. It's kinda hacky, but works as expected. I'd upload it ASAP if you don't object. Regards. Evgeni

Bug#561407: [libboost-mpi1.40-dev] compilation error BOOST_MPL_ASSERT

2009-12-16 Thread Christophe Prud'homme
Package: libboost-mpi1.40-dev Version: 1.40.0-4 Severity: serious --- Please enter the report below this line. --- in file /usr/include/boost/mpi/detail/mpi_datatype_oarchive.hpp line 64 there is a BOOST_MPL_ASSERT that fails to compile properly comment the line out fixes the problem I put

Bug#561407: another fix

2009-12-16 Thread Christophe Prud'homme
I found this on the web: For that error, the line 64 of $BOOST/boost/mpi/detail/mpi_datatype_oarchive.hpp must be changed, so that: BOOST_MPL_ASSERT((sizeof(T)==sizeof(int_type))); be replaced by: BOOST_MPL_ASSERT_RELATION( sizeof(T), ==, sizeof(int_type) ); I tested it and indeed this fixes

Bug#544506: #544506

2009-10-13 Thread Christophe Prud'homme
Sebastien, the problem is fixed but there is a new one now affecting org-mode (and auctex) in emacs23 (not emacs22) the Org menu appears in the menu but it is empty. Ctr+Left Mouse make it accessible. C. On Tue, Oct 13, 2009 at 3:50 PM, Sebastien Delafond s...@debian.org wrote: Hi Christophe,

Bug#550896: [emacs23] menus associated to modes empty in menubar

2009-10-13 Thread Christophe Prud'homme
zlib1g(= 1:1.1.4) | 1:1.2.3.3.dfsg-15 Package's Recommends field is empty. Suggests (Version) | Installed ==-+-=== emacs23-common-non-dfsg| 23.1+1-1 -- Christophe Prud'homme Université de

Bug#550407: [Pkg-scicomp-devel] Bug#550407: patch for NMU 3.4.0-4.1

2009-10-10 Thread Christophe Prud'homme
thanks I will apply it and upload today On Fri, Oct 9, 2009 at 11:19 PM, Francesco P. Lovergine fran...@debian.orgwrote: Package: paraview Version: 3.4.0-4 Severity: normal See attached file. -- Francesco P. Lovergine ___ Pkg-scicomp-devel

Bug#549211: [Pkg-scicomp-devel] Bug#549211: paraview: Paraview 3.6.1 update

2009-10-02 Thread Christophe Prud'homme
thanksI am working on it it seems though that there is a problem with hdf5 and paraview, the 3.6.1 package fails to compile at the moment for me C. On Thu, Oct 1, 2009 at 5:11 PM, Mathieu Malaterre mathieu.malate...@gmail.com wrote: Package: paraview Version: 3.4.0-4+b1 Severity: normal

Bug#542341: [Pkg-scicomp-devel] Bug#542341: paraview FTBFS now

2009-08-31 Thread Christophe Prud'homme
rhanks On Tue, Sep 1, 2009 at 3:12 AM, peter green plugw...@p10link.net wrote: tags 542341 +patch thanks two new patches and a modified series file are attatched. Just drop them into debian/patches vtkFFMPEGWriter.patch assistant-qt4.patch search-client-doc-finder-in-fhs-dir.patch

Bug#544506: [org-mode] export tables in latex broken

2009-08-31 Thread Christophe Prud'homme
Package: org-mode Version: 6.29c+1-3 Severity: important --- Please enter the report below this line. --- Since the last release exporting tables in latex is broken. try for example this # -*- org -*- | toto | tutu | titi | | 1| 2| 3| Ctr c + Ctrl e + d it fails to generate the

Bug#543414: [Pkg-scicomp-devel] Bug#543414: gmsh not running (undefined symbol: H5T_NATIVE_INT32_g)

2009-08-24 Thread Christophe Prud'homme
it is a bug of libcgns and not gmsh On Mon, Aug 24, 2009 at 10:47 PM, O.C. oc-spa...@laposte.net wrote: Package: gmsh Version: 2.3.1.dfsg-4 Severity: grave Justification: renders package unusable Hello, on my updated Debian testing, I can't run gmsh : gmsh: symbol lookup error:

Bug#542341: [Pkg-scicomp-devel] Bug#542341: paraview FTBFS now

2009-08-19 Thread Christophe Prud'homme
Andreas thanks for the report. I just had a quick look and it seems that it is more a problem of C headers (namely stdlib.h) not proper included. I will look closer at this On Wed, Aug 19, 2009 at 7:41 AM, Andreas Bartha...@not.so.argh.org wrote: X-Loop ow...@bugs.debian.org: Resent-Date: Wed,

Bug#539861: ITP: madlib -- mesh adaptation library

2009-08-04 Thread Christophe Prud'homme
Package: wnpp Severity: wishlist X-Debbugs-CC: debian-de...@lists.debian.org,pkg-scicomp-de...@lists.alioth.debian.org,debian-scie...@lists.debian.org --- Please fill out the fields below. --- Package name: madlib Version: 1.2.2 Upstream Author: Jean-François Remacle

Bug#530625: [Pkg-scicomp-devel] Bug#530625: Bug#530625: libslepc3.0.0-dev: Paths broken so petsc is unable to find slepc

2009-07-30 Thread Christophe Prud'homme
Indeed it works also for me here On Thu, Jul 30, 2009 at 10:43 AM, Johannes Ringjoha...@simula.no wrote: I am unable to reproduce this error. Could you please provide a simple test case where you get this error? Also please read the README.Debian file for instructions on how to build programs

Bug#537001: [Pkg-scicomp-devel] Bug#537001: qd: FTBFS: libtool errors

2009-07-14 Thread Christophe Prud'homme
Lukas Could you try 2.3.7-2 please ? it was uploaded a few days ago and builds fine on _all_ platforms and under pbuilder Best regards C. On Tue, Jul 14, 2009 at 3:10 PM, Lucas Nussbaumlu...@lucas-nussbaum.net wrote: Package: qd Version: 2.3.7-1 Severity: serious User:

Bug#536753: [Pkg-scicomp-devel] Bug#536753: libqd-dev 2.3.4-1

2009-07-13 Thread Christophe Prud'homme
Zhen-Xiang I just uploaded 2.3.7-2 which ships libqdmod.a in libqd-dev It should be available tomorrow on all Debian mirrors in unstable Best regards C. On Mon, Jul 13, 2009 at 10:28 AM, Zhen-Xiang Zhongasmask9...@gmail.com wrote: Package: libqd-dev Version: 2.3.4-1 libqdmod.a does not

Bug#536435: [Pkg-scicomp-devel] Bug#536435: Bug#536435: gmsh: Please Build-Depends: libopencascade-modeling-dev

2009-07-13 Thread Christophe Prud'homme
Yup you are right I forgot to remove the arch specific stuff On Mon, Jul 13, 2009 at 10:09 AM, Denis Barbierbou...@gmail.com wrote: On 2009/7/10 Christophe Prud'homme wrote: Hi Denis I just uploaded -3 with your patch and a few other things Thanks Christophe, Unfortunately my patch

Bug#529972: [Pkg-scicomp-devel] Bug#529972: gmsh with cgns write support

2009-07-11 Thread Christophe Prud'homme
Oliver thank you for your suggestion. cgns support has been put in 2.3.1-4. However I will wait for -3 to enter testing before uploading -4. is that ok for you ? Best regards C. On Fri, May 22, 2009 at 4:21 PM, Oliver Bormoli.b...@web.de wrote: Package: gmsh Version: 2.3.1.dfsg-2 Severity:

Bug#529972: [Pkg-scicomp-devel] Bug#529972: gmsh with cgns write support

2009-07-11 Thread Christophe Prud'homme
PS you can build the latest gmsh package from svn and get cgns support On Sat, Jul 11, 2009 at 11:39 AM, Christophe Prud'hommeprudh...@debian.org wrote: Oliver thank you for your suggestion. cgns support has been put in 2.3.1-4. However I will wait for -3 to enter testing before uploading -4.

Bug#536435: [Pkg-scicomp-devel] Bug#536435: gmsh: Please Build-Depends: libopencascade-modeling-dev

2009-07-10 Thread Christophe Prud'homme
Hi Denis I just uploaded -3 with your patch and a few other things C. On Thu, Jul 9, 2009 at 11:30 PM, Denis Barbierbou...@gmail.com wrote: Package: gmsh Version: 2.3.1.dfsg-2 Tags: patch Hi Christophe, Opencascade is now built on all arches, can you please remove [i386 amd64] from

Bug#534081: [Pkg-scicomp-devel] Bug#534081: Bug#534081: framewave: FTBFS: Nonexistent build-dependency: libboost-thread1.35-dev

2009-06-23 Thread Christophe Prud'homme
Hi Albert 2009/6/22 Albert Huang alb...@csail.mit.edu: Was there something wrong with the last packaging revision?  The libboost-thread1.35-dev dependency should have been changed to libboost-thread-dev, right? yes that's right at least that's what I have on my computer I will check again

Bug#529295: [sprng] sprng4 and mpi support

2009-06-13 Thread Christophe Prud'homme
Dirk | What is your platform? I just build a test version of libsprng2 where I | enable MPI. It does not seem to affect the use by R --- on an example | init I get the same sequence on RNGs with the prior (non-MPI) build and | the current one. Good. | | I'd love to get you that for

Bug#529384: [Pkg-scicomp-devel] Bug#529384: [libfwbase1] Package is no longer installable

2009-05-31 Thread Christophe Prud'homme
Adeadato It will be uploaded in a few minutes Best regards C. On Sat, May 30, 2009 at 12:02 PM, Adeodato Simó d...@net.com.org.es wrote: severity 529384 serious retitle 529384 libfwbase1: uninstallable, needs updating to a newer boost forcemerge 529384 529385 529388 thanks + Colbert Blake

Bug#529384: [Pkg-scicomp-devel] Bug#529384: [libfwbase1] Package is no longer installable

2009-05-31 Thread Christophe Prud'homme
actually not that simple framewave build is broken on pbuilder it looks for -lboost_thread instead of -lboost_thread-mt We have to look into that Best regards C. On Sun, May 31, 2009 at 6:46 PM, Christophe Prud'homme prudh...@debian.org wrote: Adeadato It will be uploaded in a few minutes

Bug#492869: still getting this bug ?

2009-05-26 Thread Christophe Prud'homme
Ondrej are you still getting this crash when saving in png ? I don't get it ? can I close it ? C. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#494126: still getting this bug (crash X server) ?

2009-05-26 Thread Christophe Prud'homme
Ondrej are you still getting this crash of the X server ? I never had it. can this bug be closed ? Best regards C. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#529807: [Pkg-scicomp-devel] Bug#529807: libtrilinos: Missing library links

2009-05-22 Thread Christophe Prud'homme
Adam, here is the full list of libraries to compile examples for nox g++ -o ex1 -I/usr/include/trilinos -I/usr/include/mpi -I../../src ex1.cpp-ltrilinos_ml -ltrilinos_galeri -ltrilinos_nox -ltrilinos_noxepetra -ltrilinos_noxlapack -ltrilinos_anasazi -ltrilinos_ifpack -ltrilinos_amesos

Bug#529807: [Pkg-scicomp-devel] Bug#529807: libtrilinos: Missing library links

2009-05-22 Thread Christophe Prud'homme
Adam, why would that be a bug actually ? you have to have the proper list of libs, the same as in petsc Best regards C. On Thu, May 21, 2009 at 6:27 PM, Adam C Powell IV hazel...@debian.org wrote: Package: libtrilinos Version: 9.0.2.dfsg-3 A couple of libraries are missing important

Bug#529295: [sprng] sprng4 and mpi support

2009-05-18 Thread Christophe Prud'homme
500 stable security.debian.org 500 stable ftp.fr.debian.org --- Package information. --- Package's Depends field is empty. Package's Recommends field is empty. Package's Suggests field is empty. -- Christophe Prud'homme Université de Grenoble christophe.prudho

Bug#529295: [sprng] sprng4 and mpi support

2009-05-18 Thread Christophe Prud'homme
Best regards C. On Monday 18 May 2009 16:21:29 Dirk Eddelbuettel wrote: On 18 May 2009 at 15:50, Christophe Prud'homme wrote: | Package: sprng | Severity: wishlist | | --- Please enter the report below this line. --- | Hi Dirk | | it seems there exists a sprng4 (which uses the autoconf

Bug#529295: [sprng] sprng4 and mpi support

2009-05-18 Thread Christophe Prud'homme
-depend), so I will probably upload a new version soon. -Adam On Mon, 2009-05-18 at 18:07 +0200, Christophe Prud'homme wrote: Dirk I am not really interested (at the moment) but Petsc 3.0 in Debian is compiled with sprng support (I CC Adam Powell the maintainer of Petsc) but Petsc cannot

Bug#522287: [Pkg-scicomp-devel] Bug#522287: [petsc] fail to execute code linked with petsc

2009-05-12 Thread Christophe Prud'homme
Hi Adam thanks for the heads up :) until 3.0 I never had to set PETSC_DIR and PETSC_ARCH, it was working out of the box. The other problem is that it affects slepc too. What I do at the moment is use 2.3.3 which works without problems, I just had to recompile with the newest openmpi I will

Bug#525638: [Pkg-utopia-maintainers] Bug#525638: [network-manager] upgrade to 0.7.1 broke mobile broadband

2009-05-02 Thread Christophe Prud'homme
It seems that there is a problem with usb-serial and when nm tries to establish the connection there is a crash of the system. Could you clarify which combinations did/do work If I understood you correctly, it is something 2.6.26 + 0.7.0.99 = no kernel crash, successful umts connection yes

Bug#525638: [Pkg-utopia-maintainers] Bug#525638: [network-manager] upgrade to 0.7.1 broke mobile broadband

2009-05-02 Thread Christophe Prud'homme
Also note that the nm package 0.7.99 was rebuilt from the 0.7.1 debian version by downloading the source of 0.7.99 and removing the changelog entries accordingly On Sat, May 2, 2009 at 8:42 AM, Christophe Prud'homme prudh...@debian.org wrote: It seems that there is a problem with usb-serial

Bug#525638: [network-manager] upgrade to 0.7.1 broke mobile broadband

2009-04-26 Thread Christophe Prud'homme
Package: network-manager Version: 0.7.1-1 Severity: normal --- Please enter the report below this line. --- here is what I get when I connect my usb 3G key with 2.6.29 [52803.013715] usb 3-1: new high speed USB device using ehci_hcd and address 5 [52803.159322] usb 3-1: New USB device found,

Bug#522287: [petsc] fail to execute code linked with petsc

2009-04-02 Thread Christophe Prud'homme
Package: petsc Version: 3.0.0 Severity: serious --- Please enter the report below this line. --- here is a simple code #include petsc/petsc.h int main( int argc, char** argv ) { PetscInitialize( argc, argv, 0, 0 ); } now compile it like this: g++ -I/usr/include/mpi -I/usr/include/petsc -o

Bug#513074: [paraview] paraview FTBFS in pbuilder

2009-01-28 Thread Christophe Prud'homme
Yup i am travelling a lot these days. I may not be able to make the upload before next week let me know if that's ok with you On Wed, Jan 28, 2009 at 12:01 AM, Ondrej Certik ond...@certik.cz wrote: On Tue, Jan 27, 2009 at 2:42 PM, Gunnar Wolf gw...@gwolf.org wrote: Yep. But the build you

Bug#513060: [Pkg-scicomp-devel] solution

2009-01-26 Thread Christophe Prud'homme
On Mon, Jan 26, 2009 at 7:50 AM, Ondrej Certik ond...@certik.cz wrote: The solution is to rebuild paraview. I tried that on i386 in pbuilder and it seems it fixed the problem. which version of paraview ? if this is 3.2 I am fine with uploading it, 3.4 still fails with pbuilder. Otherwise with

Bug#512616: [openmpi] missing symbols?

2009-01-22 Thread Christophe Prud'homme
Package: openmpi Version: 1.3-1 Severity: serious --- Please enter the report below this line. --- Hello I just upgraded to openmpi 1.3-1. The compilation of my codes went fine. The linking stage sometimes failed with undefined reference to `MPI::Win::Set_errhandler(MPI::Errhandler const)'

Bug#507162: [Pkg-scicomp-devel] Bug#507162: Subject: python-openturns: Dynamic loading of library 'libOT.so' failed at /usr/lib/openturns

2008-11-28 Thread Christophe Prud'homme
Hello Jerome have you also sent it upstream ? best regards C. -- Debian/GNU/Linux Developer Annecy - France -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#506521: [Pkg-scicomp-devel] Bug#506521: gmsh with libopencascade6.2 support

2008-11-24 Thread Christophe Prud'homme
Unfortunately not that simple opencascade is in non-free and gmsh in main. That would make gmsh non-free I started working on that with gmsh-contrib (with opencascade support but not only) On Sat, Nov 22, 2008 at 10:50 AM, Oliver Borm [EMAIL PROTECTED] wrote: Package: gmsh Version: 2.2.3-1

Bug#506521: [Pkg-scicomp-devel] Bug#506521: Bug#506521: Bug#506521: gmsh with libopencascade6.2 support

2008-11-24 Thread Christophe Prud'homme
then fixing this bug is trivial :) whenever occ is in main, gmsh will be compiled with occ it is already ready for it C. On Mon, Nov 24, 2008 at 5:43 PM, Denis Barbier [EMAIL PROTECTED] wrote: On 2008/11/24 Christophe Prud'homme: Unfortunately not that simple opencascade is in non-free

Bug#503920: [libboost-program-options1.36.0] missing symbols in libboost program options

2008-10-29 Thread Christophe Prud'homme
(Version) | Installed ===-+-= libc6(= 2.7-1) | 2.7-15 libgcc1(= 1:4.1.1) | 1:4.3.2-1 libstdc++6 (= 4.2.1) | 4.3.2-1 -- Christophe Prud'homme Université Joseph Fourier [EMAIL PROTECTED] LJK - Room 55 Tel

Bug#503917: [libboost-system1.36.0] missing symbols in library

2008-10-29 Thread Christophe Prud'homme
Package: libboost-system1.36.0 Version: 1.36.0-2 Severity: normal --- Please enter the report below this line. --- The boost system library is missing the following function boost::system::get_posix_category() at link time the linker fails to find it. --- System information. --- Architecture:

Bug#503922: [boost1.36] missing boost mpi library

2008-10-29 Thread Christophe Prud'homme
Package: boost1.36 Severity: normal --- Please enter the report below this line. --- the boost mpi library is missing, the headers are available in boost/mpi but the library is not available. I suggest using openmpi as underlying mpi implementation --- System information. --- Architecture: i386

Bug#503917: [pkg-boost-devel] Bug#503917: [libboost-system1.36.0] missing symbols in library

2008-10-29 Thread Christophe Prud'homme
: 1. a minimal example program, 2. the command line you used to build it, 3. the output (e.g. error message) received, and 4. the result you expected. On Wed, Oct 29, 2008 at 11:18:53AM +0100, Christophe Prud'homme wrote: Package: libboost-system1.36.0 Version: 1.36.0-2 Severity: normal

Bug#503920: [pkg-boost-devel] Bug#503920: Bug#503920: [libboost-program-options1.36.0] missing symbols in libboost program options

2008-10-29 Thread Christophe Prud'homme
, Please provide: 1. a minimal example program, 2. the command line you used to build it, 3. the output (e.g. error message) received, and 4. the result you expected. On Wed, Oct 29, 2008 at 11:22:41AM +0100, Christophe Prud'homme wrote: Package: libboost-program-options1.36.0 Version

Bug#499738: [Pkg-scicomp-devel] Bug#499738: OOM issue

2008-10-20 Thread Christophe Prud'homme
Yup, upstream looked at this issue: swig generated a huge c++ wrapper code and it takes a lot of memory. 1.2 GB is not that much for a compiler, I managed to get much higher with C++ generative programming (expression templates...) using Boost might get you there ;) We decided to drop the

Bug#500999: [Pkg-scicomp-devel] Bug#500999: openturns_0.12.1-5(sparc/unstable): FTBFS on sparc

2008-10-03 Thread Christophe Prud'homme
thanks for the report the problem is identified and a fix is under way -6 should fix this Best regards C. On Fri, Oct 3, 2008 at 11:11 AM, Martin Zobel-Helas [EMAIL PROTECTED] wrote: Package: openturns Version: 0.12.1-5 Severity: serious There was an error while trying to autobuild your

Bug#500872: [Pkg-scicomp-devel] Bug#500872: python-openturns: Missing r-rot package

2008-10-02 Thread Christophe Prud'homme
Jerome, thanks for the report, where is r-rot exactely ? I cannot find it either in Debian or the openturns tarball 0.12.1 Best regards C. On Thu, Oct 2, 2008 at 10:32 AM, Jerome Robert [EMAIL PROTECTED]wrote: Package: python-openturns Version: 0.12.1-4 Severity: important Openturns

Bug#500872: [Pkg-scicomp-devel] Bug#500872: python-openturns: Missing r-rot package

2008-10-02 Thread Christophe Prud'homme
://trac.openturns.org/ticket/143 Regards, Jerome On Thu, 2 Oct 2008 10:46:14 +0200, Christophe Prud'homme [EMAIL PROTECTED] wrote: Jerome, thanks for the report, where is r-rot exactely ? I cannot find it either in Debian or the openturns tarball 0.12.1 Best regards C.

Bug#500755: ITP: freefem++ -- a PDE oriented language using the Finite Element Method

2008-09-30 Thread Christophe Prud'homme
Package: wnpp Severity: wishlist X-Debbugs-CC: [EMAIL PROTECTED], pkg-scicomp- [EMAIL PROTECTED], [EMAIL PROTECTED] --- Please fill out the fields below. --- Package name: freefem++ Version: 2.24.2 Upstream Author: Frédéric Hecht URL: http://www.freefem.org/ff++/

Bug#494031: [Pkg-scicomp-devel] Bug#494031: Bug#494031: Bug#494031: paraview_3.2.3-2(sparc/unstable): FTBFS on sparc, bus error

2008-08-26 Thread Christophe Prud'homme
Ondrej, thank you for your investigations I will give it a try this week or next week. Best regards C. On Tue, Aug 26, 2008 at 2:31 PM, Ondrej Certik [EMAIL PROTECTED] wrote: On Mon, Aug 18, 2008 at 7:55 PM, Ondrej Certik [EMAIL PROTECTED] wrote: Hi, the problem on sparc is this:

Bug#457075: Status of Salomé packaging

2008-08-21 Thread Christophe Prud'homme
To follow Ondrej comment, I have been in contact with some people close to the Salome project. With almost the same ones we are going to have a similar project to build a recently funded open platform (OPUS) for uncertainty quantification in simulations possibly based on openturns (in the NEW

Bug#495426: [Pkg-scicomp-devel] Bug#495426: paraview: Please used packaged vtk

2008-08-17 Thread Christophe Prud'homme
Thomas, Thank you for your input, On Sun, Aug 17, 2008 at 11:44 AM, Thomas Weber [EMAIL PROTECTED] wrote: Package: paraview Version: 3.2.2-1 Severity: wishlist Hi, I just removed vtk and was surprsied that paraview wasn't removed by dependencies. It seems paraview uses its own internal

  1   2   >