Bug#854627: sudo with graphical apps doesn't work on wayland

2019-01-06 Thread Frank lin Piat
Hello For reference, this bug is known upstream as https://bugzilla.redhat.com/show_bug.cgi?id=1274451 Regarding Gparted, a workaround has been implemented in Upstream 0.30.0 [UPPATCH] [UPNEWS]. (Some people complained about that workaround, see Debian bug #883812, but it's works) Note: for

Bug#861542: debian-faq: LSB support in Debian stretch

2017-04-30 Thread Frank Lin PIAT
Package: debian-faq Version: 8.1 Severity: normal Hello, The state of LSB in Debian Strech is modified, as described in package lsb NEWS file (quoted below) and in the release notes (see Bug#804264): URL:

Bug#750138: Info received (Bug#750138: scap-workbench)

2016-12-15 Thread Frank lin Piat
Hello, On Thu, 2016-12-15 at 15:28 +0100, Petter Reinholdtsen wrote: > Frank, do you plan to set up a shared git repo for the package now? What about collab-maint ? > The build failed everywhere, probably because of missing build > dependencies, see >

Bug#750138: scap-workbench

2016-05-07 Thread Frank lin Piat
[Sorry for the late response] On mar., 2016-05-03 at 22:59 -0400, Greg Elin wrote: > What is the difference between the collab-maint repo and the Alioth > group? An Alioth project is meant for a group of people to collaborate. Each project has one or more repository (GIT/SVN/HG...), mailing

Bug#750138: scap-workbench

2016-05-03 Thread Frank lin Piat
[CC'ing Pierre] On sam., 2016-04-30 at 11:52 -0400, Klee Dienes wrote: > I'd be happy to sponsor the package.  I noticed you have Pierre > Chifflier listed in the Uploaders: field ... is > he already sponsoring the package?  If so I'll gladly defer. Your offer is welcome and

Bug#766294: virt-manager: Cannot Exit Console Fullscreen Mode [VNC]

2016-03-07 Thread Frank Lin PIAT
Package: virt-manager Version: 1:1.2.1-4 Followup-For: Bug #766294 Hello, I have the same problem when my guest is running in VNC mode. But it's fine when running in Spice mode. Frank lin Piat -- System Information: Debian Release: stretch/sid APT prefers testing APT policy: (800, 'testing

Bug#805179: dmeventd libdevmapper-event-lvm2raid.so dlopen failed

2015-11-15 Thread Frank Lin PIAT
Package: dmeventd Version: 2:1.02.110-1 Severity: normal Hello, dmeventd isn't loading library from apropriate direcory. # dpkg -L dmeventd | grep libdevmapper-event-lvm2raid.so /lib/x86_64-linux-gnu/device-mapper/libdevmapper-event-lvm2raid.so ^

Bug#801963: 801963 remmina crashes with Gnome 3.18/Wayland

2015-11-15 Thread Frank Lin PIAT
Hello, I have the same issue :  Remmina 1.1.2-3 works fine on libgtk 3.18.2-1 on X11 but it fails if I start my gnome session with Wayland. But this seems similar to a bug known upstream about some remaining X11 calls. It is probably fixed  remmina 1.2.0.   "Remmina crashes using the Mir GTK

Bug#804264: release-notes: LSB drops all lsb-* compatibility packages

2015-11-06 Thread Frank Lin PIAT
Package: release-notes Severity: normal This should be worth being mentioned in the release-notes(?) Quoting lsb NEWS files > lsb (9.20150826) unstable; urgency=low > > This update drops all lsb-* compatibility packages, and is therefore an > abandon of the pursuit of LSB compatibility for

Bug#797599: RM: autorun4linuxcd -- ROM; obsolete

2015-08-31 Thread Frank Lin PIAT
Package: ftp.debian.org Severity: normal X-Debbugs-Cc: Debian Live Hi FTP masters, Please, remove src:autorun4linuxcd. Even though the package has a popcon of 27 users, I doubt that anyone is still using it: It was never ported to Windows Vista/7/8 ..

Bug#668254: bash-completion: dh_bash-completion still installs files in /etc/bash_completion

2015-07-07 Thread Frank Lin PIAT
-completion (from bash-completion) still install bash completion snippets in /etc/bash_completion.d Could you update dh_bash-completion to install the snippet in the proper location, or prompt lintian maintainer to disable that warning until it's fixed. Thanks, Frank lin Piat links: https

Bug#737370: mkdir: directories created with weird mode when -p is used [FIXED in 8.22]

2015-03-09 Thread Frank Lin PIAT
=e7198a67b8dd7f23925dfa40b7a90342e185f729 Regards Thanks Frank lin Piat -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#779996: RFP: reredirect -- Tool to dynamicly redirect outputs of a running process

2015-03-07 Thread Frank Lin PIAT
Package: wnpp Severity: wishlist * Package name: reredirect Version : 0.1 Upstream Author : Jérôme Pouiller j...@sysmic.org * URL : https://github.com/jerome-pouiller/reredirect/blob/master * License : MIT Programming Lang: C Description : Tool to

Bug#779995: retty: Support x86_64 and other arch

2015-03-07 Thread Frank Lin PIAT
Package: retty Severity: normal Hello, This package is compiled for i386 only. That's certainly frustrating many x86_64 users :-) Could you provide binaries for other archs. (I understand that upstream has stalled... maybe it's sensible to switch to reredirect[1]?) Regards, Franklin Piat

Bug#750138: ITP: scap-workbench -- Scanning and tailoring tool for SCAP content

2015-01-23 Thread Frank Lin PIAT
Hello I am looking for a co-maintainer sponsor for this package. anyone interested in this tool ? On Mon, 2014-06-02 at 00:57 +0200, Frank Lin PIAT wrote: * Package name: scap-workbench Version : 0.8.8 I have now updated this package to the latest release (1.0.3). regards

Bug#759588: release-notes: Disk encrypted with cryptsetup LUKS whirlpool needs to be migrated manually

2014-08-28 Thread Frank Lin PIAT
Package: release-notes Severity: normal Quoting cryptsetup's NEWS file: I must tell that I don't know if whirlpool is the default crypo or not. cryptsetup (2:1.6.4-5) unstable; urgency=medium The whirlpool hash implemenation has been broken in gcrypt until version 1.5.3. This has been

Bug#757587: TypeError: could not parse URI, smb: URI not supported by gnomevfs

2014-08-10 Thread Frank Lin PIAT
Hello, I have investigated a little bit. The problem occurs when soundconverter is loading my previous settings (my gconf settings are attached below). I could bypass the conversion problem, by manually forcing a the output location with: gconftool --type string --set

Bug#641114: How do diagnose TypeError: could not parse URI for selected-folder

2014-08-10 Thread Frank Lin PIAT
Hello, I had a similar error (bug 757587) related to smb:/// , i'll write some hints do diagnose TypeError: could not parse URI. If you encounter an error like TypeError: could not parse URI and more specifically when it's related to set_widget_initial_values for the selected-folder like the

Bug#757587: TypeError: could not parse URI

2014-08-09 Thread Frank Lin PIAT
Package: soundconverter Version: 2.1.3-1 Severity: important When I launch soundconverter with my own useraccount, it dies with the following traceback. On the same machine, when I launch with another useraccount, it starts properly (with the same warning but no traceback). Regards.

Bug#750702: openscap: Please upgrade to openscap 1.0.8

2014-06-05 Thread Frank Lin PIAT
Source: openscap Version: 1.0.2-1 Severity: wishlist Tags: patch Hello, upstream have release openscap 1.0.8. Could you upgrade the Debian package ? I have worked on packaging 1.0.8, it's currently available on my personal git repo [1], on branch fpiat-prep-108. * Imported Upstream version

Bug#750138: ITP: scap-workbench -- Scanning and tailoring tool for SCAP content

2014-06-01 Thread Frank Lin PIAT
Package: wnpp Severity: wishlist Owner: Frank Lin PIAT fp...@klabs.be * Package name: scap-workbench Version : 0.8.8 Upstream Author : Martin Preisler mprei...@redhat.com : Maros Barabas mbara...@redhat.com * URL : https://fedorahosted.org/scap

Bug#748993: dh_installdirs: Only needed to create empty directory

2014-05-22 Thread Frank Lin PIAT
Package: debhelper Version: 9.20140228 Severity: wishlist Hello, Please document that dh_installdirs is only meant to be used when you need to ship an empty directory [1]. Regards, Franklin [1] https://wiki.debian.org/Multiarch/Implementation#Dynamic_debian.2F.2A_files -- To UNSUBSCRIBE,

Bug#710421: dnsmasq provides the ProxyDHCP feature

2013-06-20 Thread Frank lin Piat
Hello, Package: wnpp Owner: Osamu Aoki os...@debian.org * Package name: pxe-pdhcp Version : 0.1 Description : ProxyDHCP server for the non-DHCP server host .. The upstream source is old (2007) and not active. But there are patches on the web. The folllowing updates are

Bug#696480: puppet-common: puppet describe --list explodes with undefined method 'downcase' for nil:NilClass

2012-12-21 Thread Frank lin Piat
Package: puppet-common Version: 2.7.18-2 Severity: normal Tags: patch upstream When running the following command: puppet describe --list Puppet fails with the error: Could not run: Could not autoload /var/lib/puppet/lib/puppet/type/mountpoint.rb: undefined method `downcase' for

Bug#668739: PHP: Unable to load dynamic library suhosin.so

2012-04-14 Thread Frank Lin PIAT
Package: release-notes Severity: normal After upgrading to wheezy, PHP will produce error like this (in web server's log, on PHP command line, in mail from Cron Daemon...), if php5-suhosin was installed in squeeze before the upgrade. PHP Warning: PHP Startup: Unable to load dynamic library

Bug#668744: php5-sqlite: PHP Startup: Unable to load dynamic library sqlite.so

2012-04-14 Thread Frank Lin PIAT
Package: php5-sqlite Version: 5.4.0-3 Severity: normal Hello dear maintainers, After upgrading to wheezy, PHP will produce error like this (in web server's log, in mail from Cron Daemon...), if php5-sqlite is/was installed (in squeeze). PHP Warning: PHP Startup: Unable to load dynamic

Bug#647219: 668739 release-notes request for bug 647219

2012-04-14 Thread Frank Lin PIAT
affects 668739 + php5-suhosin thanks Bug #668739 is a release-notes request for problem documented in bug #647219 Regards, Franklin see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=647219 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=668739 -- To UNSUBSCRIBE, email to

Bug#668759: Cloning an archived bug produced a misleading error message.

2012-04-14 Thread Frank Lin PIAT
Package: bugs.debian.org Cloning an archived bug produced a misleading error message. I tried to clone 647219 (which actually worked, see 668719), but the error was misleading : On Sat, 2012-04-14 at 07:06 +, Debian Bug Tracking System wrote: Processing commands for

Bug#668136: puppetmaster-passenger: superfluous dependency on facter

2012-04-09 Thread Frank Lin PIAT
Package: puppetmaster-passenger Version: 2.7.11-1 Severity: wishlist Hello, puppetmaster-passenger depends on facter. this dependency isn't needed since puppetmaster-passenger depends on puppetmaster-common which depends on facter. regards, Franklin -- System Information: Debian Release:

Bug#668018: remmina: should depend on dbus-x11

2012-04-08 Thread Frank lin Piat
Package: remmina Version: 1.0.0-3 Severity: normal Dear Maintainer, What led up to the situation ? I installed remmina on a minimalist system... What exactly did you do (or not do) that was effective (or ineffective) ? It happens that remmina requires dbus-x11 to work: remmina -h Error

Bug#668020: remmina-plugin-vnc: Remmina window is completely grey in VNC window fit remote resolution

2012-04-08 Thread Frank lin Piat
Package: remmina-plugin-vnc Version: 1.0.0-3 Severity: normal Dear Maintainer, What led up to the situation? Connect from Remmina 1.0.0-3 to Vino 3.2.2-1+b1 (both are wheezy version) using VNC. Once you are connected, click on Window fit remote resolution button... The content of the window

Bug#668021: directvnc: Couldn't parse the keyboard mapping file

2012-04-08 Thread Frank lin Piat
Package: directvnc Version: 0.7.7-1 Severity: normal Dear Maintainer, when I run directvnc, I get the error: Couldn't parse the keyboard mapping file Could you explain in the README.Debian how build those mapping. (or even better... build them when the package is installed) Regards,

Bug#666265: sshuttle: manpage double dash are rendered incorrectly

2012-03-30 Thread Frank Lin PIAT
Package: sshuttle Version: 0.54-1 Severity: normal Hello, in sshuttle(8) manpage, the double dash shoudl be escaped. options like --auto-nets are displayed like —auto-nets : -N, —auto-nets in addition to the subnets provided on the command line, ask the server

Bug#660473: openais seems discontinued upstream

2012-02-19 Thread Frank Lin PIAT
Package: openais Version: 1.1.4-4 Severity: normal Hello, I noticed that OpenAIS seems discontinued upstream. Their website (openais.org) is currently down. Google's cache of that website mention: The main developers of this project have decided not to continue further development of the AIS

Bug#656879: nautilus-gtkhash: trying to overwrite libgtkhash-properties.so also in package gtkhash

2012-01-22 Thread Frank Lin PIAT
Package: nautilus-gtkhash Version: 0.6.0-1 Severity: normal Hi, [I have a mixed testing/unstable system] I had the following error while installing. I looks like nautilus-gtkhash should depends on gtkhash = 0.6.0-1. Regards, Franklin Selecting previously unselected package gtkhash.

Bug#653122: hyde: UWrong upstream project homepage

2011-12-24 Thread Frank Lin PIAT
Package: hyde Version: 0.8.5a1-2 Severity: normal In debian/control, the upstream Homepage should be http://hyde.github.com/ Regards, Franklin -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (500, 'testing'), (101, 'unstable') Architecture: i386 (i686)

Bug#653123: libjs-modestmaps: Wrong upstream homepage

2011-12-24 Thread Frank Lin PIAT
Package: libjs-modestmaps Version: 0.21.0+ds1 Severity: normal Hello, In debian/control, the upstream Homepage should be http://modestmaps.com/ Regards, Franklin -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (500, 'testing'), (101, 'unstable')

Bug#649338: ITP: pxe-kexec -- Retrieves PXE configuration file and kexec entries

2011-11-20 Thread Frank Lin PIAT
Hello, Some comment regarding the package description... On Sun, 2011-11-20 at 02:32 +, Dave Walker (Daviey) wrote: Package: wnpp * Package name: pxe-kexec Description : Retrieves PXE configuration file and kexec entries Tool that fetches PXE configuration from a TFTP (or

Bug#649281: js: Error occurred during initialization ov VM

2011-11-19 Thread Frank Lin PIAT
Package: rhino Version: 1.7R3-2 Severity: normal The following command fails: $ /usr/bin/js Error occurred during initialization of VM java/lang/NoClassDefFoundError: java/lang/Object -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (500, 'testing'), (101,

Bug#648695: libpam-modules: /sbin/pam_timestamp_check missing

2011-11-13 Thread Frank Lin PIAT
Package: libpam-modules Version: 1.1.3-6 Severity: normal Hello, The binary file /sbin/pam_timestamp_check is neither in libpam-modules (or libpam-modules-bin), even though the manpage (/usr/share/man/man8/pam_timestamp_check.8.gz) exist in libpam-modules. Regards, Franklin -- To

Bug#647016: btnx: Homepage URL is cybersquatted

2011-10-29 Thread Frank Lin PIAT
Package: btnx Version: 0.4.11-3 Severity: normal Hello, I noticed that upstream's homepage URL is Cybersqatted. BTW, It would be nice to give a package use case in the description because the following statement wasn't very clear to me: a daemon [..] to send keyboard and mouse button

Bug#612390: python-moinmoin: moinmoin edit(gui) fckeditor doesn't work with chrome

2011-02-08 Thread Frank Lin PIAT
forwarded 612390 http://moinmo.in/MoinMoinBugs/MoinMoin1.8.0GuiEditingNotAvailableOnGoogleChrome thanks Hello, This feature request should be added by upstream developers first. We avoid diverging from upstream package. Thank you for your feedback. Regards, Franklin On Tue, 2011-02-08 at

Bug#592894: wiki.debian.org change e-mails have no direct link to wiki page

2010-08-13 Thread Frank Lin PIAT
Reassign 592894 moin Thanks Hello, I don't know if you noticed the page, but the linked page with the diff also contains the full rendered content. Do you still believe that 2 links are still needed ? If so, could you forward this wishlist upstream ? On http://moinmo.in ) Regards Lars

Bug#591532: Info received (Bug#591532: wiki.debian.org: When I try to login I get: global name 'wikiutil' is not defined)

2010-08-05 Thread Frank Lin PIAT
Problem: When I try to login I get: global name 'wikiutil' is not defined Workaround for this bug: Type your password properly! i.e: after some investigations, it appears that the regression introduced in the last secruity update only occurs when a user tries to login with a wrong password

Bug#591532: wiki.debian.org: When I try to login I get: global name 'wikiutil' is not defined

2010-08-03 Thread Frank Lin PIAT
reassign 591532 moin thanks Hello, It's a bug in the package, introduced by a recent security update. I've attached a patch to fix it (I don't understand how I could miss that bug when I tested my previous patch). Thank you for reporting this bug, Franklin Josue Abarca wrote: Package:

Bug#591282: python-axiom shouldn't depend on python-twisted-conch

2010-08-01 Thread Frank Lin PIAT
Package: python-axiom Version: 0.6.0-2 Severity: normal python-axiom depends on python-twisted-conch, which is kind of weird and unexpected(1). Would it be possible that python-axiom don't depends on conch (or to provide an alternate light version of axiom package) Thanks, Franklin (1) the

Bug#584809: moin: Xss due to unescaped theme.add_msg to be fixed

2010-07-29 Thread Frank Lin PIAT
@@ -1,3 +1,11 @@ +moin (1.7.1-3+lenny5) stable-security; urgency=high + + * Non-maintainer upload. + * Fixed XSS in theme.add_msg, CVE-2010-2487 +(Closes: #584809) + + -- Frank Lin PIAT fp...@klabs.be Mon, 07 Jun 2010 06:48:00 +0200 + moin (1.7.1-3+lenny4) stable-security; urgency=high

Bug#589016: epiphany-browser: Page security information (i.e SSL/TLS certificate property) won't show up

2010-07-14 Thread Frank Lin PIAT
Package: epiphany-browser Version: 2.30.2-3 Severity: important Hello, When I visit an https:// website, then go to menu view Page security information The appropriate security panel never show up. I have also tested upgrading to SID's: libnspr4-0d 4.8.4-2 libnss3-1d

Bug#589023: iceweasel: SSL/X509 Certificate for 'AddTrust External CA Root' not recognized as valid

2010-07-14 Thread Frank Lin PIAT
Package: iceweasel Version: 3.5.10-1 Hello, When I visit https://www.gandi.net, the certificate isn't trusted/recognized. I can reproduce the problem with https://www.comodo.com Error title: This Connection is Untrusted Error code: sec_error_unknown_issuer The certificates hierarchy goes

Bug#589023: iceweasel: SSL/X509 Certificate for 'AddTrust External CA Root' not recognized as valid

2010-07-14 Thread Frank Lin PIAT
On Wed, 2010-07-14 at 13:43 +0200, Mike Hommey wrote: On Wed, Jul 14, 2010 at 01:27:12PM +0200, Frank Lin PIAT wrote: When I visit https://www.gandi.net, the certificate isn't trusted/recognized. Error title: This Connection is Untrusted Error code: sec_error_unknown_issuer

Bug#589023: iceweasel: SSL/X509 Certificate for 'AddTrust External CA Root' not recognized as valid

2010-07-14 Thread Frank Lin PIAT
On Wed, 2010-07-14 at 18:49 +0200, Mike Hommey wrote: On Wed, Jul 14, 2010 at 06:17:30PM +0200, Frank Lin PIAT wrote: On Wed, 2010-07-14 at 13:43 +0200, Mike Hommey wrote: On Wed, Jul 14, 2010 at 01:27:12PM +0200, Frank Lin PIAT wrote: When I visit https://www.gandi.net

Bug#588884: Convert SVG file

2010-07-12 Thread Frank Lin PIAT
Package: grub-pc Version: 1.98~20100101-1 Severity: normal [re-submitting this bug, which was originally sent to #560978 by mistake] Assuming that the background image provided is a .svg, I have added the following snippet in /etc/grub.d/05_debian_theme to convert the svg into a png at the

Bug#584809: moin: Xss due to unescaped theme.add_msg to be fixed

2010-07-04 Thread Frank Lin PIAT
Raphael Geissert wrote: This issue has been assigned CVE-2010-2487, please mention it in the uploads fixing the issues. Jonas, Franklin, does any of you have time to prepare the package for lenny? Hi Raphael, A patch is included in this BR, it just needs to be uploaded (well, one needs to

Bug#584989: Utilize submenu support of syslinux menu.c32.

2010-06-09 Thread Frank Lin PIAT
Hello, On Tue, 2010-06-08 at 16:07 +1000, Trent W. Buck wrote: Package: di-netboot-assistant Version: 0.36b Severity: wishlist Some time ago, syslinux (pxelinux) menu.c32 got some new features. Firstly, DEFAULT menu LABEL menu MENU HIDE KERNEL

Bug#584809: moin: Xss due to unescaped theme.add_msg to be fixed

2010-06-06 Thread Frank Lin PIAT
Package: moin Version: 1.7.1-3+lenny2 Severity: important Tags: security An XSS have been reported upstream: There is a possible reflected Cross-Site Scripting attack. An attacker able to cause a user to follow a specially crafted malicious link may be able to recover session identifiers or

Bug#584809: moin: Xss due to unescaped theme.add_msg to be fixed

2010-06-06 Thread Frank Lin PIAT
=high + + * Non-maintainer upload. + * Fixed XSS in theme.add_msg. (Closes: #584809) + + -- Frank Lin PIAT fp...@klabs.be Mon, 07 Jun 2010 06:48:00 +0200 + moin (1.7.1-3+lenny4) stable-security; urgency=high * Non-maintainer upload by the Security Team. diff --git a/debian/patches/series b

Bug#582093: python-moinmoin: search fails to detect https when running under mod_wsgi

2010-05-18 Thread Frank Lin PIAT
forwarded 582093 http://moinmo.in/MoinMoinBugs/TitleSearchFailsWsgiSSL thanks Thank you for investigating this issue. I'll try to have a look tonight (unless another maintainer is faster than me;) (I am considering to fix this issue in the next Debian Lenny point release, rather that a security

Bug#581597: aptitude --help output is not formated properly (for -i option)

2010-05-14 Thread Frank Lin PIAT
Package: aptitude Version: 0.6.1.5-3 Severity: minor When running aptitude --help, the formatting is wrong for option -i : -- -S fname Read the aptitude extended status info from fname. -u Download new package lists on startup. (terminal

Bug#580888: ITP: gnome-media-player -- GNOME Media Player is a simple media player for GNOME that supports playing media using the vlc, xine and gstreamer engines.

2010-05-12 Thread Frank Lin PIAT
On Sun, 2010-05-09 at 17:58 +0200, Julien Cristau wrote: On Sun, May 9, 2010 at 18:25:15 +0300, Bilal Akhtar wrote: Package name: gnome-media-player I find the package name extremely misleading: There is already a Gnome Media Player: Gnome's Totem. BTW, do we really need yet another

Bug#580688: python-moinmoin: multiple protocols missing from config/__init__.py

2010-05-10 Thread Frank Lin PIAT
On Sat, 2010-05-08 at 16:23 +0200, Tollef Fog Heen wrote: ]] Frank Lin PIAT wrote | On Fri, 2010-05-07 at 21:49 +0200, Tollef Fog Heen wrote: | Package: python-moinmoin | Severity: normal | | moin has a list of protocols it leaves alone in | MoinMoin/config/__init__.py | | from

Bug#579569: ITP: ants -- advanced normalization tools for brain and image mapping

2010-05-09 Thread Frank Lin PIAT
On Sun, 2010-05-09 at 12:36 -0400, Yaroslav Halchenko wrote: Thanks Frank! On Sun, 02 May 2010, Frank Lin PIAT wrote: Description : advanced normalization tools for brain and image mapping The ANTS package is designed to enable researchers with advanced tools for brain

Bug#580569: python-xappy: Should depend on python-xappian

2010-05-06 Thread Frank Lin PIAT
Package: python-xappy Version: 0.5-2 Severity: normal Hello, python-xappy should depend on python-xappian: grep import.*\xapian /usr/share/pyshared/xappy/ -R /usr/share/pyshared/xappy/errors.py:import xapian /usr/share/pyshared/xappy/_checkxapian.py:import xapian

Bug#580574: libapache2-mod-fastcgi: /var/lib/apache2/fastcgi not purged

2010-05-06 Thread Frank Lin PIAT
Package: libapache2-mod-fastcgi Version: 2.4.6-1 Severity: wishlist When purging libapache2-mod-fastcgi, dpkg complains that /var/lib/apache2/fastcgi not empty so not removed. LOG Removing libapache2-mod-fastcgi ... Module fastcgi disabled. Run '/etc/init.d/apache2 restart' to

Bug#579796: ITP: othman -- electronic Quran browser in Python

2010-05-04 Thread Frank Lin PIAT
On Fri, 2010-04-30 at 23:18 +0300, أحمد المحمودي wrote: * Package name: othman * License : Waqf Public License Description : electronic Quran browser Othman electronic Quran browser displays Quranic text in Othmani script style as written under authority of Othman ibn

Bug#580221: ITP: python-libssh2 -- python-libssh2 is a python binding for libssh2 library.

2010-05-04 Thread Frank Lin PIAT
On Tue, 2010-05-04 at 15:47 +0200, fabien.dot.bouc...@gmail.com wrote: * Package name: python-libssh2 Description : python-libssh2 is a python binding for libssh2 library. The short description should not contain the package name, so: python binding for libssh2 library.

Bug#580176: ITP: obdgpslogger -- Suite of tools to log OBDII and GPS data

2010-05-04 Thread Frank Lin PIAT
On Mon, 2010-05-03 at 20:39 -0700, Gary Briggs wrote: Package: wnpp Severity: wishlist Owner: Gary Briggs chu...@icculus.org * Package name: obdgpslogger * URL : http://icculus.org/obdgpsloger/ wrong URL: http://icculus.org/obdgpslogger/ Description : Suite of tools

Bug#579871: ITP: libnet-https-any-perl -- A perl module for HTTPS GET and POST using any available SSL module

2010-05-04 Thread Frank Lin PIAT
On Sat, 2010-05-01 at 15:25 -0700, Ivan Kohler wrote: * Package name: libnet-https-any-perl Description : A perl module for HTTPS GET and POST using any available SSL module Short description is too long. May be just: Perl module for HTTPS GET and POST This is a simple wrapper

Bug#580221: ITP: python-libssh2 -- python-libssh2 is a python binding for libssh2 library.

2010-05-04 Thread Frank Lin PIAT
On Tue, 2010-05-04 at 22:40 +0200, Simon Josefsson wrote: Frank Lin PIAT fp...@klabs.be writes: Note that the two first paragraph are a pristine copy of libssh2 description... the I18N teams should appreciate ;) On the other hand, I don't think the libssh2 description is particularly

Bug#579177: ITP: xul-ext-monkeysphere -- Iceweasel/Firefox extension for using Monkeysphere on the web

2010-05-03 Thread Frank Lin PIAT
On Mon, 2010-05-03 at 12:13 -0400, Jameson Rollins wrote: Hi, Frank. Thanks so much for the feedback. Responses below. On Sun, 02 May 2010 23:36:57 +0200, Frank Lin PIAT fp...@klabs.be wrote: On Sun, 2010-04-25 at 18:44 -0400, Jameson Graef Rollins wrote: * Package name: xul-ext

Bug#579675: ITP: goban -- Goban screensaver

2010-05-03 Thread Frank Lin PIAT
On Mon, 2010-05-03 at 17:01 +0400, Al Nikolov wrote: On Monday 03 May 2010 00:28:55 Frank Lin PIAT wrote: Description : Goban screensaver The short description should not include the package name, maybe something like: screen saver replaying games of Go Replays historical

Bug#579284: ITP: voxbo -- processing, statistical analysis, and display of brain imaging data

2010-05-03 Thread Frank Lin PIAT
On Mon, 2010-04-26 at 15:05 -0400, Michael Hanke wrote: Package: wnpp Severity: wishlist Owner: Michael Hanke michael.ha...@gmail.com * Package name: voxbo Version : 1.8.5 Upstream Author : Daniel Kimberg kimberg mail.med.upenn.edu * URL : http://www.voxbo.org

Bug#579675: ITP: goban -- Goban screensaver / copyright issue

2010-05-03 Thread Frank Lin PIAT
On Thu, 2010-04-29 at 22:36 +0400, Al Nikolov wrote: * Package name: goban * URL : http://draves.org/goban/ * License : GPL From what I understood, the package contains a copy of some games that were recorded during some tournaments. The records are retrieved from

Bug#580160: groovy: stargGroovy can't find javac

2010-05-03 Thread Frank Lin PIAT
Package: groovy Version: 1.7.0-3 Severity: normal Well, an example is worth long explainations: $ startGroovy startGroovy: JAVA_HOME not set and cannot find javac to deduce location, please set JAVA_HOME. $groovy groovy: JAVA_HOME not set and cannot find javac to deduce location, please set

Bug#580186: python-moinmoin: xmlrpc requests are broken (moin 1.9.2 with werkzeug 0.6+)

2010-05-03 Thread Frank Lin PIAT
Package: python-moinmoin Version: 1.9.2-3 Severity: normal Tags: patch XmlRPC/WikiRpc getPage and putPage are broken in Moin 1.9.2 Example, using get.py: import xmlrpclib wikiurl = http://localhost:8080/; homewiki = xmlrpclib.ServerProxy(wikiurl + ?action=xmlrpc2, allow_none=True) pagename

Bug#579284: ITP: voxbo -- processing, statistical analysis, and display of brain imaging data

2010-05-03 Thread Frank Lin PIAT
On Mon, 2010-05-03 at 19:11 -0400, Michael Hanke wrote: On Tue, May 04, 2010 at 12:43:35AM +0200, Frank Lin PIAT wrote: On Mon, 2010-04-26 at 15:05 -0400, Michael Hanke wrote: * Package name: voxbo Description : processing, statistical analysis, and display of brain

Bug#580186: Acknowledgement (python-moinmoin: xmlrpc requests are broken (moin 1.9.2 with werkzeug 0.6+))

2010-05-03 Thread Frank Lin PIAT
forwarded 580186 http://moinmo.in/MoinMoinBugs/1.9.2XMLRPCContext_object_has_no_attribute_in-data tag 580186 pending -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#579675: ITP: goban -- Goban screensaver

2010-05-02 Thread Frank Lin PIAT
Hello, On Thu, 2010-04-29 at 22:36 +0400, Al Nikolov wrote: Package: wnpp Severity: wishlist Owner: Al Nikolov cl...@debian.org * Package name: goban Version : 1.1 Upstream Author : Scott Draves s...@draves.org * URL : http://draves.org/goban/ * License

Bug#579569: ITP: ants -- advanced normalization tools for brain and image mapping

2010-05-02 Thread Frank Lin PIAT
On Wed, 2010-04-28 at 13:23 -0400, Yaroslav Halchenko wrote: * Package name: ants Description : advanced normalization tools for brain and image mapping The ANTS package is designed to enable researchers with advanced tools for brain and image mapping.

Bug#579600: ITP: sigrok -- Crossplatform logic analyzer and protocol decoder software

2010-05-02 Thread Frank Lin PIAT
On Thu, 2010-04-29 at 00:41 +0200, Uwe Hermann wrote: Owner: Uwe Hermann u...@debian.org * Package name: sigrok Version : 0.1 Version is 0.1... the package description could mention that the software is an early release (alpha/experimental), to avoid deception (and encourage

Bug#579692: ITP: libtest-inter-perl -- framework for more readable interactive test scripts

2010-05-02 Thread Frank Lin PIAT
On Thu, 2010-04-29 at 22:03 +0100, Chris Butler wrote: Package: wnpp Owner: Chris Butler chr...@debian.org Severity: wishlist X-Debbugs-CC: debian-de...@lists.debian.org,debian-p...@lists.debian.org * Package name: libtest-inter-perl Version : 1.01 Upstream Author :

Bug#579147: ITP: libapp-cpanminus-perl -- Get, unpack, build and install modules from CPAN

2010-05-02 Thread Frank Lin PIAT
On Sun, 2010-04-25 at 18:12 +, Jeremiah C. Foster wrote: * Package name: libapp-cpanminus-perl Description : Get, unpack, build and install modules from CPAN A dependency free, zero configuration, and stand alone CPAN module installer. Maintainable and extensible with

Bug#579177: ITP: xul-ext-monkeysphere -- Iceweasel/Firefox extension for using Monkeysphere on the web

2010-05-02 Thread Frank Lin PIAT
On Sun, 2010-04-25 at 18:44 -0400, Jameson Graef Rollins wrote: * Package name: xul-ext-monkeysphere Version : 0.1 The package description could mention that this is an early/alpha/experimental release, to avoid deception (and encourage feed-back) Description :

Bug#579401: ITP: pyopenfst -- Python bindings for the OpenFst library

2010-04-28 Thread Frank Lin PIAT
Hello, On Tue, 2010-04-27 at 17:04 +0200, Jakub Wilk wrote: Package: wnpp Severity: wishlist Owner: Jakub Wilk jw...@debian.org * Package name: pyopenfst python-openfst ? Version : (not released yet) Upstream Author : Thomas Breuel, David Huggins-Daines * URL

Bug#579373: ITP: zthreads -- A platform-independent, multi-threading and synchronization library for C++

2010-04-28 Thread Frank Lin PIAT
On Tue, 2010-04-27 at 14:07 +0200, Cleto Martin Angelina wrote: Package: wnpp Severity: wishlist Owner: Cleto Martin Angelina cleto.mar...@gmail.com Owner: Cleto Martin Angelina cleto.mar...@gmail.com * Package name: zthreads libzthreads? Version : 2.3.2 Upstream Author :

Bug#579104: ITP: libopengl-xscreensaver-perl -- Helper module for writing OpenGL-based XScreenSaver hacks

2010-04-28 Thread Frank Lin PIAT
On Sun, 2010-04-25 at 13:10 +0200, Maximilian Gass wrote: Package: wnpp Owner: Maximilian Gass m...@cloudconnected.org Severity: wishlist X-Debbugs-CC: debian-de...@lists.debian.org,debian-p...@lists.debian.org * Package name: libopengl-xscreensaver-perl Version : 0.04

Bug#579076: ITP: bitfrost -- Python library for BIOS security on the OLPC XO laptop

2010-04-28 Thread Frank Lin PIAT
On Sat, 2010-04-24 at 23:17 -0400, Luke Faraone wrote: * Package name: bitfrost Description : Python library for BIOS security on the OLPC XO laptop Bitfrost is the OLPC security platform. This package contains tools to handle securing the early boot stages of the system running

Bug#578750: ITP: kmid -- MIDI/Karaoke player for KDE

2010-04-28 Thread Frank Lin PIAT
Hello Lisandro, On Thu, 2010-04-22 at 10:40 -0300, Lisandro Damián Nicanor Pérez Meyer wrote: * Package name: kmid is it kmid or kmid2? Description : MIDI/Karaoke player for KDE KMid is a rewrite from scratch of the original KDE midi player. Not so

Bug#579401: ITP: pyopenfst -- Python bindings for the OpenFst library

2010-04-28 Thread Frank Lin PIAT
Jakub Wilk wrote: * Frank Lin PIAT fp...@klabs.be, 2010-04-28, 08:33: * Package name: pyopenfst python-openfst ? I don't see any reason to deviate from the upstream name. (Python Policy 2.2 does not apply here, as it doesn't talk about source package names.) I suppose that the source

Bug#579189: python-moinmoin: incorrect whitespace escape in search result URL

2010-04-28 Thread Frank Lin PIAT
tag 579189 +pending thanks Upstream patch is backported: http://git.debian.org/?p=collab-maint/moin.git;a=commitdiff;h=091541d54f80f15c9ea6145aff7eb397b42cec4c -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#579189: python-moinmoin: incorrect whitespace escape in search result URL

2010-04-27 Thread Frank Lin PIAT
Hello, On Sun, 2010-04-25 at 22:41 -0700, Chuan-kai Lin wrote: When I search for a term using the MoinMoin built-in search functionality, and the search term matches exactly one document whose name contains a space, the search functionality redirects the user to a broken URL that does not

Bug#579189: python-moinmoin: incorrect whitespace escape in search result URL

2010-04-27 Thread Frank Lin PIAT
forwarded 579189 http://moinmo.in/MoinMoinBugs/RedirectIsBrokenWithWerkzeug0.6 thanks On Tue, 2010-04-27 at 23:27 +0200, Frank Lin PIAT wrote: On Sun, 2010-04-25 at 22:41 -0700, Chuan-kai Lin wrote: When I search for a term using the MoinMoin built-in search functionality

Bug#579311: ns3: Description doesn't describe what the package is about

2010-04-26 Thread Frank Lin PIAT
Package: ns3 Severity: normal The package description provide little information about what the package is doing: ns-3 is a discrete-event network simulator for Internet systems, targeted primarily for research and educational use. This paragraph should be extend. What kind of

Bug#578405: python-moinmoin: Ship symlink in /usr/share/moin/data/dict

2010-04-20 Thread Frank Lin PIAT
On Tue, 2010-04-20 at 08:25 +0200, Jonas Smedegaard wrote: On Mon, Apr 19, 2010 at 11:51:04PM +0200, Frank Lin PIAT wrote: On Mon, Apr 19, 2010 at 04:54:10PM +0100, Sam Morris wrote: /usr/share/moin/data/dict contains an empty 'dummy_dict' file. It would be cool if it contained a symlink

Bug#578405: python-moinmoin: Ship symlink in /usr/share/moin/data/dict

2010-04-19 Thread Frank Lin PIAT
On Mon, 2010-04-19 at 18:39 +0200, Jonas Smedegaard wrote: Hi Sam, On Mon, Apr 19, 2010 at 04:54:10PM +0100, Sam Morris wrote: /usr/share/moin/data/dict contains an empty 'dummy_dict' file. It would be cool if it contained a symlink to the (absolute) path /usr/share/dict/words so that

Bug#578257: gdevilspie: Package description: Describe what Devils Pie is about

2010-04-18 Thread Frank Lin PIAT
Package: gdevilspie Version: 0.31-1 Severity: normal Hello, Someone reading gdevilspie's packager description is likely to be puzzled, unless he/she knows what Devils Pie is about. I suggest the following package description, which could be improved further (and reviewed by a native English

Bug#442225: Reporting false-positive to Anti-virus vendor

2010-04-17 Thread Frank Lin PIAT
Hello, While it was a good idea to report the bug here so other users are aware of the problem, the best way to solve this issue is to submit the false positive to the anti-virus editor. Do you know if the problem still occurs? (IMHO, one should not use an anti-virus which editor don't let me

Bug#577853: usb-modeswitch-data: Unusual chars in filenames

2010-04-16 Thread Frank Lin PIAT
Hello Didier, On Thu, 2010-04-15 at 10:24 +0200, Didier 'OdyX' Raboud wrote: Le jeudi 15 avril 2010 09:47:22 Frank Lin PIAT, vous avez écrit : The package usb-modeswitch-data provide the file: /etc/usb_modeswitch.d/16d8:6803:? The question-mark ? symbol is unusual on unix

Bug#578024: usb-modeswitch-data: Avoid splitting /etc/usb_modeswitch.d/ to save space

2010-04-16 Thread Frank Lin PIAT
Package: usb-modeswitch-data Version: 20100322-2 Severity: wishlist Hello, Splitting the file in /etc/usb_modeswitch.d/ increase the _disk_ pace usage by 10 folds (400K instead of 28K). IMHO, /etc/foo.d/ directory for configuration file is useful when other packages ship files in the $foo.d/

Bug#577724: xserver-xorg-video-intel: Fail to start when laptop's LID closed

2010-04-15 Thread Frank Lin PIAT
forwarded 577724 https://bugs.freedesktop.org/show_bug.cgi?id=27658 thanks Hello Cyril, I've forwarded the bug. On Thu, 2010-04-15 at 02:54 +0200, Cyril Brulebois wrote: Frank Lin PIAT fp...@klabs.be (14/04/2010): I have an anoying problem when I close my laptop lid during the computer

Bug#577853: usb-modeswitch-data: Unusual chars in filenames

2010-04-15 Thread Frank Lin PIAT
Package: usb-modeswitch-data Version: 20100322-2 Severity: normal Hello, The package usb-modeswitch-data provide the file: /etc/usb_modeswitch.d/16d8:6803:? The question-mark ? symbol is unusual on unix filesystem, and it is almost guaranteed that it is going to break various script (both

  1   2   3   4   >