Bug#749991: A tiresome subject for YEARS.

2019-02-11 Thread Jan Huijsmans
On Mon, 11 Feb 2019 15:21:12 +0100 Jan Huijsmans wrote: > Sorry for the spam, PEBKAC, wront netboot.tar.gz. (wget renamed as the > old one from just after 4.19.0-2 kernel update was still there) > > Linking kernel + netboot update would be great though, or is there a > standard

Bug#749991: A tiresome subject for YEARS.

2019-02-11 Thread Jan Huijsmans
On Mon, 11 Feb 2019 15:17:04 +0100 Jan Huijsmans wrote: > On Thu, 25 Oct 2018 15:09:31 +0200 Oliver Riesener > wrote: > > On 10/25/18 11:06 AM, Oliver Riesener wrote: > > > On 10/25/18 1:45 AM, Ben Hutchings wrote: > > >> On Wed, 2018-10-24 at 18:44 +0200, John

Bug#749991: A tiresome subject for YEARS.

2019-02-11 Thread Jan Huijsmans
r.gz still contains the 4.19.0-1 kernel, while the 4.19.0-2 is the only one available in the repo. Would it be possible to update the netboot.tar.gz for the arch the moment the updated kernel is being added in the repo. (or leave the old kernel with modules in the repo until the netboot.tar.gz is update

Bug#892737: [Pkg-puppet-devel] Bug#892737: Bug#892737: puppet: /usr/lib/ruby/vendor_ruby/puppet/gettext/config.rb:156:in `copy_default_translations': undefined method `chain'

2018-03-15 Thread Jan Huijsmans
On Tue, 13 Mar 2018 13:25:25 +0100 Jan Huijsmans <b...@koffie.nu> wrote: > On Tue, 13 Mar 2018 10:28:49 +0100 Georg Faerber <ge...@riseup.net> > wrote: > > On 18-03-13 10:36:34, Apollon Oikonomopoulos wrote: > > Yeah.. Thanks for your work, too! I like teamwork

Bug#892737: [Pkg-puppet-devel] Bug#892737: Bug#892737: puppet: /usr/lib/ruby/vendor_ruby/puppet/gettext/config.rb:156:in `copy_default_translations': undefined method `chain'

2018-03-13 Thread Jan Huijsmans
lso know how I got it. (and that it's a requirement for r10k package) --- Jan Huijsmans b...@koffie.nu ... cannot activate /dev/brain, no response from main coffee server

Bug#892737: [Pkg-puppet-devel] Bug#892737: puppet: /usr/lib/ruby/vendor_ruby/puppet/gettext/config.rb:156:in `copy_default_translations': undefined method `chain'

2018-03-12 Thread Jan Huijsmans
Hi Apollon, On Mon, 12 Mar 2018 13:57:03 +0200 Apollon Oikonomopoulos <apoi...@debian.org> wrote: > Hi, > > Thanks for the report, > > On 12:33 Mon 12 Mar , Jan Huijsmans wrote: > > Would love tips on how to get this setup working or downgrade back > >

Bug#892737: puppet: /usr/lib/ruby/vendor_ruby/puppet/gettext/config.rb:156:in `copy_default_translations': undefined method `chain'

2018-03-12 Thread Jan Huijsmans
Package: puppet Version: 5.4.0-1 Severity: grave Justification: renders package unusable Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? * What exactly did you do (or not do) that was effective (or

Bug#852658: collectd-core: Won't start without non-required packages libsensors4 liboping0

2017-01-26 Thread Jan Huijsmans
Package: collectd-core Version: 5.7.0-3 Severity: grave Justification: renders package unusable Dear Maintainer, Installation of collectd fails on the start of the package. The package misses files from libsensors4 liboping0, but these packages are only recommended or even suggested. Manual

Bug#852059: opendnssec-signer: installation hangs on invoke-rc.d due to script name being to long

2017-01-21 Thread Jan Huijsmans
Package: opendnssec-signer Version: 1:2.0.3-5 Severity: important Dear Maintainer, During installation of opendnssec the installation of this package and opendnssec-enforcer hang on command: invoke-rc.d start Each configuration round teh script has to be killed to end the wait. Don't know of

Bug#756479: [Pkg-nagios-devel] Bug#756479: nagios-nrpe-server: Ignores dont_blame_nrpe=1

2014-07-31 Thread Jan Huijsmans
thanks On Wed, 30 Jul 2014, Jan Huijsmans wrote: Package: nagios-nrpe-server Version: 2.15-1 Severity: important Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? Upgrade from 2.13-3.1 to 2.15-1

Bug#756479: nagios-nrpe-server: Ignores dont_blame_nrpe=1

2014-07-30 Thread Jan Huijsmans
Package: nagios-nrpe-server Version: 2.15-1 Severity: important Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? Upgrade from 2.13-3.1 to 2.15-1 * What exactly did you do (or not do) that was effective (or

Bug#756485: acpid: Unable to upgrade/downgrade

2014-07-30 Thread Jan Huijsmans
Package: acpid Version: 1:2.0.22-2 Severity: grave Justification: renders package unusable Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? Upgrade to this version resulted in the inability to stop package *

Bug#716670: linux-image-3.9-1-amd64 unbootable with mdadm raid1 /boot

2013-07-11 Thread Jan Huijsmans
and the 3.9 kernel from this package. BTW a self compiled kernel version 3.9.3 and 3.9.4 were working without problems. (wil be testing with 3.9.9 compiles from kernel.org source) With regards Jan Huijsmans -- Package-specific info: ** Kernel log: boot messages should be attached ** Model

Bug#716670: Cancel bug

2013-07-11 Thread Jan Huijsmans
Sorry, my bad. I had selinux installed and removed it. With removal of the packages, it didn't remove the selinux options in /etc/default/grub - GRUB_CMDLINE_LINUX This caused the hang in the mount of root. (can't explain why the 3.2 kernel did boot tho) With regards, Jan Huijsmans

Bug#673370: centerim: Crash at startup (suspect login msn)

2012-08-24 Thread Jan Huijsmans
On Thu, Aug 23, 2012 at 05:30:10PM +0200, gregor herrmann wrote: Control: tag -1 unreproducible On Fri, 18 May 2012 08:47:44 +0200, Jan Huijsmans wrote: After performing a dist-upgrade yesterday the package stopped functioning. Works fine here (msn logins, no crashes or whatever) now

Bug#682794: Collectd-core: missing dependency on liboping0 (ping plugin requires it)

2012-07-25 Thread Jan Huijsmans
mentioned in the Suggests section. The crash of collectd is not expected with a Suggest package. I would eighter move the package to the Required section or prevent the ping.so module to crash when it can't find the library, but just exit so it wouldn't prevent collectd to start. Greetings, Jan

Bug#673370: M$ handshake failure

2012-07-01 Thread Jan Huijsmans
On Sat, Jun 30, 2012 at 11:55:35PM +0200, Boris Petersen wrote: On 05/18/2012 02:27 PM, Jan Huijsmans wrote: After the debug run I changes msn status in ~/.centerim/config from o to _ and centerim starts without a problem. The msn connection has changed somehow. (I expect M

Bug#674775: netbase: Netbase ignores /etc/network/interfaces ipv6 settings

2012-05-28 Thread Jan Huijsmans
Hello, On Sun, May 27, 2012 at 05:58:05PM +0200, Andrew Shadura wrote: Hello, On Sun, 27 May 2012 17:24:38 +0200 Jan Huijsmans huysm...@koffie.nu wrote: Package: netbase Version: 5.0 Severity: critical Tags: ipv6 Justification: breaks the whole system Dear Maintainer

Bug#674786: netbase: Ignores /etc/network/interfaces except for ipv4 eth0 and lo0

2012-05-28 Thread Jan Huijsmans
Hello, On Mon, May 28, 2012 at 08:35:56AM +0200, Andrew Shadura wrote: tags 674786 moreinfo thanks Hello, On Sun, 27 May 2012 18:05:22 +0200 Jan Huijsmans huysm...@koffie.nu wrote: After upgrade to netbase 5.0 from 4.47 all entries in /etc/network/interfaces except for eth0 ipv4

Bug#674775: netbase: Netbase ignores /etc/network/interfaces ipv6 settings

2012-05-27 Thread Jan Huijsmans
/ifconfig eth0 inet6 add 2001:610:611:2::146/64 up /sbin/ifconfig eth0 inet6 add 2001:610:611:2::642/64 Jan Huijsmans -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (500, 'testing'), (60, 'stable'), (50, 'unstable'), (1, 'experimental') Architecture

Bug#674786: netbase: Ignores /etc/network/interfaces except for ipv4 eth0 and lo0

2012-05-27 Thread Jan Huijsmans
the file anymore, reverting back to netbase 4.45 won't solve this. Work around installed here, manual startup script with the ifconfig options until this is sorted out or the new and badly or even not documented location for the configuration is found. Jan Huijsmans -- System Information: Debian

Bug#673370: centerim: Crash at startup (suspect login msn)

2012-05-18 Thread Jan Huijsmans
Package: centerim Version: 4.22.10-2+b1 Severity: grave Justification: renders package unusable Dear Maintainer, After performing a dist-upgrade yesterday the package stopped functioning. When starting, it crashes with the following output (part I was able to capture added):

Bug#673370: strace output

2012-05-18 Thread Jan Huijsmans
Hello, On Fri, May 18, 2012 at 10:33:28AM +0200, Boris Petersen wrote: On Fri, May 18, 2012 at 9:10 AM, Jan Huijsmans huysm...@koffie.nu wrote: Hello, I've started centerim withub strace and collected the included output. Recompile of the package didn't solve the problem. instead

Bug#673370: M$ handshake failure

2012-05-18 Thread Jan Huijsmans
On Fri, May 18, 2012 at 10:33:28AM +0200, Boris Petersen wrote: On Fri, May 18, 2012 at 9:10 AM, Jan Huijsmans huysm...@koffie.nu wrote: I've started centerim withub strace and collected the included output. Recompile of the package didn't solve the problem. instead of strace, please run

Bug#649456: Confirm workaround

2012-01-18 Thread Jan Huijsmans
Hello, I can confirm the workaround from Stefan Becker. Setting environment variable NSS_SSL_CBC_RANDOM_IV=0 just before starting pidgin solves the problem. I'm curious if this is solved in the 1.12 version. (bug 646389) --- Jan Huijsmans huysm...@koffie.nu ... cannot activate

Bug#645865: Additional info

2012-01-18 Thread Jan Huijsmans
to? That bug is reported as solved, but the problem still remains (at least for me) --- Jan Huijsmans huysm...@koffie.nu ... cannot activate /dev/brain, no response from main coffee server -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#645865: gimp: Doesn't open default from current directory but 'Recent Images'

2011-10-19 Thread Jan Huijsmans
Package: gimp Version: 2.6.11-5 Severity: normal Dear Maintainer, After the latest upgrade, gimp shows the reasent images list when using ctrl-O to open a file instead of opening the current directory. The original responce was showing . (working directory when starting gimp) This hinders

Bug#645870: reportbug: Doesn't parse /etc/apt/preferences correctly

2011-10-19 Thread Jan Huijsmans
packages. Greetings, Jan Huijsmans cat /etc/apt/preferences #Package: *clamav* #Pin: version 0.96* #Pin-Priority: 500 #Package: asterisk* #Pin: release a=oldstable #Pin-Priority: 500 Package: grub* mailgraph amule* Pin: release a=stable Pin-Priority: 500 Package: * Pin: release a=testing Pin

Bug#642199: Fails to connect to office communicator server with pidgin-sipe plugin (2.10.0-1 works)

2011-09-27 Thread Jan Huijsmans
On Tue, Sep 20, 2011 at 11:24:23AM +0200, Jan Huijsmans wrote: Package: pidgin Version: 2.10.0-1+b1 Severity: grave Justification: renders package unusable After upgrade of pidgin from 2.10.0-1 to 2.10.0-1+b1 I'm unable to connect to the company communicator server. Works again after

Bug#642199: Fails to connect to office communicator server with pidgin-sipe plugin (2.10.0-1 works)

2011-09-20 Thread Jan Huijsmans
) Greetings, Jan Huijsmans Dear Maintainer, *** Please consider answering these questions, where appropiate *** * What led up to the situation? * What exactly did you do (or not do) that was effective (or ineffective)? * What was the outcome of this action? * What outcome did you

Bug#642199: Fails to connect to office communicator server with pidgin-sipe plugin (2.10.0-1 works)

2011-09-20 Thread Jan Huijsmans
Hello, On Tue, Sep 20, 2011 at 11:24:23AM +0200, Jan Huijsmans wrote: After upgrade of pidgin from 2.10.0-1 to 2.10.0-1+b1 I'm unable to connect to the company communicator server. Works again after downgrade to the stable version. (was unable to downgrade to 2.10.0-1) I just tried to compile

Bug#639120: libdbus-1-dev: File /usr/lib/dbus-1.0/include/dbus/dbus-arch-deps.h missing

2011-08-24 Thread Jan Huijsmans
in /usr/include/dbus-1.0/dbus/dbus.h (line 29) I suspect a packaging error. Greetings, Jan Huijsmans -- System Information: Debian Release: wheezy/sid APT prefers oldstable APT policy: (500, 'oldstable'), (500, 'testing'), (60, 'stable'), (50, 'unstable'), (1, 'experimental') Architecture

Bug#628895: irssi: upgrade 0.8.15-2 - -3 escape-up and escape-down stopped working

2011-06-02 Thread Jan Huijsmans
Package: irssi Version: 0.8.15-3 Severity: normal After the upgrade this functionality for navigating windows within irssi. Downgrade back to -2 isn't possible, as this version depends on perl 5.10.1. I'm not shure if this is irssi or perl related. (the bug) Greetings, Jan Huijsmans

Bug#628895: Update

2011-06-02 Thread Jan Huijsmans
with perl 5.12) --- Jan Huijsmans huysm...@koffie.nu ... cannot activate /dev/brain, no response from main coffee server -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#560168: yubikey-server-c: Fails to install on creation of user

2009-12-09 Thread Jan Huijsmans
Package: yubikey-server-c Version: 0.3-1 Severity: grave Tags: patch Justification: renders package unusable Command useradd fails on the fact -X and -g groupname is used. Remove -g groupname and package installs without problem. -- System Information: Debian Release: squeeze/sid APT prefers