Bug#847613: Use code from PPA for initial package

2018-12-24 Thread Johannes Rohr
I really value the intent to package this piece of software, but for me it is hard to understand why after two years of the ITP, still nothing has happened. For starters, it should be easy to just pull the code from the Nextcloud PPA over at Ubuntu

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-07 Thread Johannes Rohr
I upgraded most packages to unstable, which somehow seems to have fixed it.

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-06 Thread Johannes Rohr
It is not just an issue of the web browser. It is that all file type associations are being ignored. If you go to "Settings/Attachments" (Einstellungen/Attachments/Empfang), the window is empty. And this remains the case with a virgin profile.

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-06 Thread Johannes Rohr
Now I tested the same profile on a recent Ubuntu with TB 52, and there is no problem, so this seems to be a Debian specific issue, unrelated to the user's configuration.

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-06 Thread Johannes Rohr
This is what I get from the error console: NS_ERROR_FAILURE: Component returned failure code: 0x80004005 (NS_ERROR_FAILURE) [nsIExternalProtocolService.loadUrl]  contentAreaClick.js:195     openLinkExternally chrome://communicator/content/contentAreaClick.js:195:3     contentAreaClick

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-06 Thread Johannes Rohr
On 10/6/18 1:56 PM, Carsten Schoenert wrote: do have noticed there is already a bug report about such an issue? https://bugs.debian.org/904834 I must  have overlooked this one, however these are not the symptoms I am seeing. Neither does CPU load go up, nor does Thunderbird quit. I simply

Bug#910433: thunderbird: Open hyperlink and attachments in system default applications not working

2018-10-06 Thread Johannes Rohr
Package: thunderbird Version: 1:60.0-3 Severity: normal When I click a hyperlink in Thunderbird, nothing happens. Attachments can only be saved but not opened in the associated applications, (TB only offers the pluma text editor for everything regardless.. Seeing this running MATE, both with TB

Bug#908470: Caused by #907774

2018-09-11 Thread Johannes Rohr
This seems to be caused by #907774 -- Auto signature for yo

Bug#906538: appstream: apt-get update fails due to appstream crash

2018-08-18 Thread Johannes Rohr
Package: appstream Version: 0.12.2-1 Severity: critical Justification: breaks unrelated software as of today, apt-get upstream fails because appstreamcli crashes as follows: sudo appstreamcli refresh-cache (appstreamcli:7230): GLib-CRITICAL **: 09:35:41.559: g_variant_builder_end: assertion

Bug#901918: apt: Pinning in /etc/apt/preferences ignored

2018-06-20 Thread Johannes Rohr
> Oh I see what's going on - there are spaces at the beginning of your line, > and apt ignores them all. Oh, I see. Thanks! Removing the spaces helps. Bug or feature? If you decide that this is a feature, feel free to close. Thanks again for your help!! > >

Bug#901918: apt: Pinning in /etc/apt/preferences ignored

2018-06-20 Thread Johannes Rohr
Am 20.06.2018 um 12:38 schrieb Julian Andres Klode: > > What does apt-cache policy (without arguments) tell you? Here, and see that the list of pinned packages in the end is empty, even though according to /etc/apt/preferences, all packages are pinned. r@tommy:~$ LANG=C apt-cache policy Package

Bug#901918: apt: Pinning in /etc/apt/preferences ignored

2018-06-20 Thread Johannes Rohr
Package: apt Version: 1.6.1 Severity: important I am trying to downgrade unstable to testing, yet my apt pinning is ignored. According to /etc/apt/preferences (see below), testing should get 1001 and unstable 60, yet what I see is this: xserver-xorg-core: Installiert: 2:1.20.0-2

Bug#901870: gnome-documents: libgdprivate not found

2018-06-19 Thread Johannes Rohr
Package: gnome-documents Version: 3.28.0-1 Severity: normal This is what I see in the journal: un 19 17:04:16 tommy gnome-documents[2819]: Failed to load shared library 'libgdprivate-1.0.so' referenced by the typelib: libgdprivate-1.0.so: Kann die Shared-Object-Datei nicht öffnen: Datei oder

Bug#898930: gnupg: uses 100% CPU until killed

2018-05-17 Thread Johannes Rohr
Package: gnupg Version: 2.2.5-1 Severity: important Lately, when I leave my computer running, when I return I occasionally find that CPU usage is at 100%, CPU temperature is close to 100 centigrades, and that's because a gpg process seems to run wild. This is what I get when I run strace on

Bug#898698: Also reported to GNOME

2018-05-15 Thread Johannes Rohr
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=898698 id="-x-evo- selection-start-marker">

Bug#898698: gdm3: GDM logon fails for some users: "Could not finalize jump to vt1"

2018-05-15 Thread Johannes Rohr
Package: gdm3 Version: 3.28.1-1 Severity: important Some users after logging on are returned to the login screen after a few seconds. In /var/log/syslog I find: GdmSessionWorker: couldn't finalize jump to VT 1: Unterbrechung während des Betriebssystemaufrufs (that's "Interruption during the

Bug#897051: gnome-software-plugin-flatpak: crashes on one-click install

2018-04-27 Thread Johannes Rohr
Package: gnome-software-plugin-flatpak Version: 3.28.1-1 Severity: important When I try to install a package by clicking a link at flathub.org, e.g. on https://flathub.org/apps/details/org.gnome.FeedReader gnome-software immediately ѕegfaults. Here is the console output: 15:45:18:0628 Gs

Bug#896883: tomboy: Sychnronization fails: Unexpected DTD declaration. Line 6, position 3.

2018-04-25 Thread Johannes Rohr
Package: tomboy Version: 1.15.4-1+b1 Severity: normal The following happens when I try to synch my notes: [INFO 12:49:22.097] Initializing Mono.Addins ** (Tomboy:21474): WARNING **: 12:49:28.750: Invalid borders specified for theme pixmap:

Bug#896700: gnome-session: after gnome startup process CLUTTER_BACKEND says x11, breaking clutter based applications

2018-04-23 Thread Johannes Rohr
Package: gnome-session Version: 3.28.1-1 Severity: critical Justification: breaks unrelated software Please feel free to reassign as appropriate. Something during the gnome-session startup process sets CLUTTER_BACKEND=x11 This breaks gnome-control-center: (gnome-control-center:4903):

Bug#895979: bleachbit: deep scan never finishes

2018-04-19 Thread Johannes Rohr
Am 19.04.2018 um 04:11 schrieb Hugo Lefeuvre: > Hi, > > Looks like issue #209[0]. I'll forward it to upstream. Not quite. They say that switching to a unicode locale helps, but I am already using one (de_DE.UTF-8) and changing it to en_US.UTF-8 of course doesn't make a difference. Johanes > >

Bug#895979: bleachbit: deep scan never finishes

2018-04-18 Thread Johannes Rohr
Package: bleachbit Version: 2.0-2 Severity: normal Bleachbit hangs while doing deep scan Console output: Traceback (most recent call last): File "/usr/share/bleachbit/bleachbit/Worker.py", line 254, in run for dummy in self.run_deep_scan(): File

Bug#890968: network-manager-openvpn: does not save private key

2018-02-21 Thread Johannes Rohr
Package: network-manager-openvpn Version: 1.8.0-2 Severity: normal After importing an ovpn file and saving, connection fails. By investigating I found that the field for the secret user key is empty, although it had been filled before saving. Obviously the key entry for some reason is not

Bug#820838: os-prober: 40grub2 does not handle multiple initrd paths

2017-02-23 Thread Johannes Rohr
Package: os-prober Version: 1.74 Followup-For: Bug #820838 I've tested the patch. The initrd stanza generated is not totally correct: іnitrd /boot/intel-ucode.img^/boot/initramfs-linux-pf.img (note the ^ where there should be a blank) -- System Information: Debian Release: 9.0 APT prefers

Bug#850632: openuniverse: fails to start "input in flex scanner failed

2017-01-08 Thread Johannes Rohr
Package: openuniverse Version: 1.0beta3.1+dfsg-5 Severity: serious Justification: unkown When I try to start openuniverse, I see the message input in flex scanner failed after which nothing happens. -- System Information: Debian Release: stretch/sid APT prefers testing APT policy: (990,

Bug#838177: os-prober: Fails to generate correct initrd line for Arch Linux if microcodes are installed

2016-09-18 Thread Johannes Rohr
Package: os-prober Version: 1.71 Severity: normal On Arch Linux, the processor microcode comes as an additional initrd, so that two initrds have to be called in the config: initrd /boot/intel-ucode.img /boot/initramfs-linux.img The line generated by os-prober is missing the actual initrd:

Bug#836239: mate-terminal: Crash also happens when unchecking "use system colours"

2016-09-15 Thread Johannes Rohr
Package: mate-terminal Version: 1.14.1-1 Followup-For: Bug #836239 I suppose it is the same bug I have hit, but I thought I should report it anyway: I see mate-terminal is always using what it calls "system colors" (white letters which are damn hard to read on transparent background), and when

Bug#816915: sudo: fails to honour NOPASSWD directive

2016-03-06 Thread Johannes Rohr
Thank you, obviously the sudoers on Debian now needs to contain the full hostname including the domain. It used to be different in the past, and it is different on other distributions. This is not mentioned in README.Debian and NEWS.Debian Johannes

Bug#816915: sudo: fails to honour NOPASSWD directive

2016-03-06 Thread Johannes Rohr
Package: sudo Version: 1.8.15-1.1 Severity: normal Current versions of sudo fail to honour the NOPASSWD directive set for a user/host/command set in /etc/sudoers: sudo -n apt-get update sudo: a password is required /etc/sudoers says: xxx =NOPASSWD:/usr/bin/apt-get (of course, in the

Bug#663699: aptitude: always sets a package to "remove" which had been marked as "install"

2015-09-18 Thread Johannes Rohr
Dear Manuel, thanks for responding. Since this was three years ago, I unfortunately cannot provide any additional info at this point. Cheers, Johannes

Bug#785484: systemd: on Raspberry pi B+, several essential services fail, including systemd-logind

2015-05-19 Thread Johannes Rohr
Am 20.05.2015 um 05:42 schrieb Michael Biebl: Just in case you want to file this bug at the downstream distro: http://www.raspbian.org/RaspbianBugs Submitted yesterday. It's actually quite a challenge to find the right place. Finally I ended up here and, believe it or not, submitted bug #1:

Bug#785484: systemd: on Raspberry pi B+, several essential services fail, including systemd-logind

2015-05-18 Thread Johannes Rohr
Am 18.05.2015 um 13:32 schrieb Michael Biebl: Do you have any tools installed, which mess around with cgroups, like cgmanager, lxc, etc? cgmanager, cgroup-bin and cgroup-tools were installed. After removing them, everything works nicely! Thanks so much for this hint, and sorry for the

Bug#785484: systemd: on Raspberry pi B+, several essential services fail, including systemd-logind

2015-05-18 Thread Johannes Rohr
Dear all, I assume that Bernhard has spotted the culprit. Personally, I cannot reproduce the bug now just by reinstalling those packages, as I had purged the original configuration, so it is probably something carried over during the upgrade from wheezy. Cheers, Johannes Am 18.05.2015 um

Bug#785484: systemd: on Raspberry pi B+, several essential services fail, including systemd-logind

2015-05-16 Thread Johannes Rohr
Package: systemd Version: 215-17 Severity: important Dear Maintainer, This concerns Raspbian upgraded to Jessie on the Raspberry Pi B+ (Model 1) Here, several services fail if systemd is being used, most essentially dbus takes very long to start and later fails silently. Subsequently,

Bug#763788: pepperflashplugin-nonfree: part for pepperflashplugin not added to /etc/chromium/default

2014-10-12 Thread Johannes Rohr
Package: pepperflashplugin-nonfree Version: 1.7 Followup-For: Bug #763788 The problem seems to be that on a fresh install, /etc/chromium/default is not modified as necessary I manually appended the contents of /usr/lib/pepperflashplugin-nonfree/etc-chromium-default.txt to

Bug#764816: gnome-online-accounts: yahoo provider is experimental, broken and does nothing. Don't enable it.

2014-10-11 Thread Johannes Rohr
Package: gnome-online-accounts Version: 3.14.0-1 Severity: normal Trying to add a Yahoo! account fails. I reported upstream and they say this provider does nothing and is by default disabled, and there are no applications which use it, see https://bugzilla.gnome.org/show_bug.cgi?id=738330 --

Bug#764598: gnome-online-accounts: ownCloud integration broken

2014-10-09 Thread Johannes Rohr
Package: gnome-online-accounts Version: 3.14.0-1 Severity: normal This might actually be a problem with Evolution and E-D-S, but I have no way of pinning this down without further guidance: I today found that evolution was unable to read my ownCloud address book, after long time it produced a

Bug#763640: network-manager: should not put dhcp-client-identier in quotes

2014-10-01 Thread Johannes Rohr
Package: network-manager Version: 0.9.10.0-3 Severity: normal The latest update has broken the use of dhcp-client-identifier as a means of ensuring a fixed IP address. The reason seems to be that the dhclient.conf generated by NetworkManager puts the dhcp-client-identifier in quotes, whereas, as

Bug#763640: network-manager: should not put dhcp-client-identier in quotes

2014-10-01 Thread Johannes Rohr
Just found out what is going on here: src/dhcp-manager/nm-dhcp-dhclient-utils.c tries to determine whether the dhcp-client-identifier is a hex string or not. The string I used was something like 1:0:ab:aa:ab which is a perfectly acceptable hex string for dhclient, still the text identifies

Bug#760148: grub-common: grub-mount hangs forever, trying to mount ext4 partition, causing 100% CPU load

2014-09-07 Thread Johannes Rohr
instructions anyway. Cheers, Johannes Am 06.09.2014 um 23:41 schrieb Colin Watson: On Sat, Sep 06, 2014 at 11:23:25PM +0200, Johannes Rohr wrote: I get as far as this root@:~# [ -e /mnt/sda9/etc/lsb-release ] root@:~# [ -e /mnt/sda9/servers/exec ] root@:~# [ -e /mnt/sda9/minix ] root@:~# [ -e /mnt

Bug#760148: grub-common: grub-mount hangs forever, trying to mount ext4 partition, causing 100% CPU load

2014-09-07 Thread Johannes Rohr
Some more strangeness: I have created the file as instructed, copied /usr/lib* over. After mounting the file with grub-mount the following happens: sudo ls /mnt/testfile/lib/ld*.so ls: cannot access /mnt/testfile/lib/ld*.so: No such file or directory But when I specify the full file name,

Bug#760148: grub-common: grub-mount hangs forever, trying to mount ext4 partition, causing 100% CPU load

2014-09-06 Thread Johannes Rohr
Hi Colin, I get as far as this root@:~# [ -e /mnt/sda9/etc/lsb-release ] root@:~# [ -e /mnt/sda9/servers/exec ] root@:~# [ -e /mnt/sda9/minix ] root@:~# [ -e /mnt/sda9/boot/image_big ] root@:~# [ -e /mnt/sda9/lib*/ld*.so* root@:~# ls /mnt/sda9/lib*/ld*.so* So, as soon as I run the ls command,

Bug#760148: grub-common: grub-mount hangs forever, trying to mount ext4 partition, causing 100% CPU load

2014-09-05 Thread Johannes Rohr
Here is the output: + debug running subtest /usr/lib/os-probes/mounted/30utility + log debug: running subtest /usr/lib/os-probes/mounted/30utility + cache_progname + logger -t 50mounted-tests debug: running subtest /usr/lib/os-probes/mounted/30utility + [ -f /usr/lib/os-probes/mounted/30utility ]

Bug#760148: grub-common: grub-mount hangs forever, trying to mount ext4 partition, causing 100% CPU load

2014-09-01 Thread Johannes Rohr
Package: grub-common Version: 2.02~beta2-11 Severity: important Tags: d-i I have an Arch Linux install on /dev/sda9. When OS Prober is run, grub-mount /dev/sda9 /var/lib/os-prober/mount just hangs forever, causing 100% CPU load. There are no issues with other partitions, it seems. Here are

Bug#687607: isync: Still no recursive sync?

2014-05-01 Thread Johannes Rohr
Package: isync Version: 1.1.0-2 Followup-For: Bug #687607 Hi, I just discovered isync today, as I was looking for a replacement for imapcopy. I am utterly surprised, that there is no support for subfolders. I understand the patch has been out for two years now. I will try to apply it locally, but

Bug#687607: isync: Still no recursive sync?

2014-05-01 Thread Johannes Rohr
Apparently, recursive sync is now supported, when you specific Pattern * in the .mbsyncrc. Sorry for overlooking this. Maybe this should be pointed out explicitly in the News.Debian file. Thanks, Johannes -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#565179: pavucontrol: crashes when skype is running

2014-04-07 Thread Johannes Rohr
Am Montag, den 07.04.2014, 18:17 +0200 schrieb Léo Cavaillé: Hello, You mentioned that the bug had been fixed in squeeze, if you still experience the bug with newer versions of pavucontrol in stable/sid please let us know. Otherwise I will consider the bug fixed in squeeze version and

Bug#739420: evolution: fails to find address book

2014-02-18 Thread Johannes Rohr
Package: evolution Version: 3.8.5-2+b1 Severity: normal In Evolution, all address books are suddenly empty. Evolution seems to be confused about the address book locations: Dieses Adressbuch konnte nicht geöffnet werden. Bitte überprüfen Sie, ob der Pfad

Bug#737291: grub2-common: info pages missing

2014-02-01 Thread Johannes Rohr
Package: grub2-common Version: 2.00-22 Severity: normal This is the same as bug #484074 which was apparently fixed years ago. The GNU info pages are missing from the package, which is not good, given the complexity of GRUB 2 configuration -- System Information: Debian Release: jessie/sid APT

Bug#655362: amarok: gpodder.net service support seems not to be compiled in

2014-01-14 Thread Johannes Rohr
Package: amarok Version: 2.8.0-2 Followup-For: Bug #655362 Hi, I just wanted to bump up this bug report. Getting working Gpodder support into Amarok would be awesome! Thanks, Johannes -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe.

Bug#734750: virtuoso-minimal: segfaults all the time, constant high CPU load

2014-01-09 Thread Johannes Rohr
Package: virtuoso-minimal Version: 6.1.6+dfsg-4 Severity: normal From log on to KDE, virtuoso (and akonadi) constantly causes very high CPU load. I notice in syslog that it keeps on segfaulting all the time: Jan 9 15:57:40 Erwin laptop-mode: enabled, not active Jan 9 15:57:50 Erwin kernel:

Bug#730681: desktop files not getting installed

2013-11-28 Thread Johannes Rohr
it seems the problem is that the .desktop files in ~/.kde/share/kde4/services are not getting installed by the latest version of the widget. Therefore, the settings menu does not get populated with newly downloaded comic modules -- To UNSUBSCRIBE, email to

Bug#730681: plasma-widgets-addons: comic viewer: comics are downloaded, but do not show up in settings menu

2013-11-27 Thread Johannes Rohr
Package: plasma-widgets-addons Version: 4:4.11.3-1 Severity: normal Trying to set up the comic viewer plasma widget, what happens is that in the downloader dialogue I can install a comic and it is apparently downloaded to ~/.kde/share/apps/plasma/comics. However, the settings menu is not getting

Bug#727768: [Pytrainer-devel] Bug#727768: pytrainer: fails to import gpx files

2013-11-03 Thread Johannes Rohr
system 2013/10/26 Johannes Rohr jor...@gmail.com: Package: pytrainer Version: 1.10.1-2 Severity: normal As of today, pytrainer no longer imports gpx files generated by OSM Tracker. (I last tried a couple of weeks back, it always used to work flawlessly.) Here is what I see

Bug#727768: [Pytrainer-devel] Bug#727768: pytrainer: fails to import gpx files

2013-11-03 Thread Johannes Rohr
please note a similar bug report at https://code.google.com/p/osmtracker-android/issues/detail?id=232 Obviously, the OSM Tracker dev holds that the speed extension is legit and should be supported. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of

Bug#728532: rhythmbox-plugins: fails to load zeitgeist plugin ImportError: No module named 'zeitgeist'

2013-11-02 Thread Johannes Rohr
Package: rhythmbox-plugins Version: 3.0.1-1+b1 Severity: normal This is what I see on the console, when I try to enable the Zeitgeist plugin: . Unable to open ~/.mtpz-data for reading, MTPZ disabled.Traceback (most recent call last): File /usr/lib/rhythmbox/plugins/rbzeitgeist/rbzeitgeist.py,

Bug#726876: gstreamer1.0-plugins-base: probably causes by totem-plparser

2013-10-30 Thread Johannes Rohr
Package: gstreamer1.0-plugins-base Version: 1.2.0-2 Followup-For: Bug #726876 Sebastian suggest that this bug is caused by totem-plparser, which somehow causes the process to hang: Thread 5 (Thread 0x7fffcc8b0700 (LWP 13092)): #0 0x71c3724d in poll () at

Bug#726876: libtotem-plparser17: caused by gvfs, fixed in experimental

2013-10-30 Thread Johannes Rohr
Package: libtotem-plparser17 Version: 3.4.5-1 Followup-For: Bug #726876 Just installed gvfs 1.8 from experimental, which fixes this. -- System Information: Debian Release: jessie/sid APT prefers testing APT policy: (990, 'testing'), (500, 'unstable'), (450, 'experimental') Architecture:

Bug#728180: gdm3: service gdm3 stop leaves lots of processes running, preventing restart or start of other dm

2013-10-29 Thread Johannes Rohr
Package: gdm3 Version: 3.8.4-3 Severity: normal After running service gdm3 stop I still see a host of related processes running: root 28772 0.0 0.1 294920 4316 ?Sl 09:13 0:00 /usr/lib/gdm3/gdm-simple-slave --display-id /org/gnome/DisplayManager/Displays/_0 root 28777

Bug#728180: gdm3: service gdm3 stop leaves lots of processes running, preventing restart or start of other dm

2013-10-29 Thread Johannes Rohr
Am Dienstag, 29. Oktober 2013, 12:21:28 schrieb Simon McVittie: On 29/10/13 08:23, Johannes Rohr wrote: Package: gdm3 Version: 3.8.4-3 Severity: normal After running service gdm3 stop I still see a host of related processes running Is your process 1 systemd, or sysvinit

Bug#728095: libmono-system-windows-forms-datavisualization4.0a-cil: Install failure

2013-10-28 Thread Johannes Rohr
Package: libmono-system-windows-forms-datavisualization4.0a-cil Version: 3.2.3+dfsg-1 Severity: normal Here is what happened when upgrading mono from 2.10 to 3.2.3 (apt-get -t experimental install mono-complete)h System.TypeLoadException: Could not load type 'Monodoc.EditMerger' from assembly

Bug#728120: banshee: segfaults on startup

2013-10-28 Thread Johannes Rohr
Package: banshee Version: 2.6.1-3 Severity: normal Banshee reproducibly crashes on startup. I have mono 3.2.3 from experimental installed. banshee [Info 17:32:47.629] Running Banshee 2.6.1: [Debian GNU/Linux unstable (sid) (linux-gnu, x86_64) @ 2013-09-21 15:40:23 MYT] (Banshee:5931):

Bug#727768: pytrainer: fails to import gpx files

2013-10-26 Thread Johannes Rohr
Package: pytrainer Version: 1.10.1-2 Severity: normal As of today, pytrainer no longer imports gpx files generated by OSM Tracker. (I last tried a couple of weeks back, it always used to work flawlessly.) Here is what I see on the console: running pytrainer from egg installation data_path:

Bug#727645: polkit-kde-1: requires root password for hibernate, wrongly reports other users are logged on

2013-10-25 Thread Johannes Rohr
On Fr, Okt 25, 2013 at 01:38:45 +0300, Sami Erjomaa wrote: Hi, I have this same problem and I encountered it after I started using systemd. I also started using systemd recentlcy and I suspected that this might be related. For me the dialog shows

Bug#727645: polkit-kde-1: requires root password for hibernate, wrongly reports other users are logged on

2013-10-24 Thread Johannes Rohr
Package: polkit-kde-1 Version: 0.99.1-1 Severity: normal I am trying to hibernate the system from the kickoff menu. Instead of going into hibernation, a dialogue pops up saying Authentication is required for hibernating the system while other users are logged in and asking for the root

Bug#727304: kdepim-runtime: cannot add owncloud addressbook or calendar if shared calendars exist in owncloud

2013-10-23 Thread Johannes Rohr
Package: kdepim-runtime Version: 4:4.10.5-2 Severity: normal I am trying to set up an owncloud dav resource, and while everything seems to work, the calendar or adddressbook do not show up in kaddressbook resp. korganizer. I am following the ususal steps: Add a new akonadi resource of type

Bug#726876: gstreamer1.0-plugins-base: Most streams that work with gstreamer0.10 not working with gstreamer1.0

2013-10-20 Thread Johannes Rohr
On Sun, Oct 20, 2013 at 07:58:47AM +0100, Sebastian Dröge wrote: Hi, which application are you testing this with? Rhymthmbox and totem What is the exact error message If there was one, I would have included it. If I set GST_DEBUG to some value, I get tons of output of course, but no

Bug#726763: gnome-settings-daemon: no suspend on close lid, action not configurable, key missing

2013-10-19 Thread Johannes Rohr
On Fri, Oct 18, 2013 at 10:07:49PM +0200, Michael Biebl wrote: [...] Working suspend/resume requires systemd to be PID 1 [1]. Boot with init=/bin/systemd for that. I'll probably add a small notification on first login with instructions how to do that. Thanks for the quick response your

Bug#726840: systemd-ui: access denied when trying to start/stop services as non-root, no password prompt

2013-10-19 Thread Johannes Rohr
Package: systemd-ui Version: 2-2 Severity: normal I suppose, systemadm should ask me for a password when I try to start or stop a service, instead I see the following dbus error popping up: GDBus.Error:org.freedesktop.DBus.Error.AccessDenied: Rejected send message, 2 matched rules;

Bug#726876: gstreamer1.0-plugins-base: Most streams that work with gstreamer0.10 not working with gstreamer1.0

2013-10-19 Thread Johannes Rohr
Package: gstreamer1.0-plugins-base Version: 1.2.0-1 Severity: normal As per subject, most streams, not quite all but the overwhelming majority, which work just fine with gstreamer0.10 do not working with gstreamer1.0 (current rhythmbox, totem etc). Some examples I have tested include:

Bug#726877: linux-image-3.11-1-amd64: kernel oops caused by smsusb

2013-10-19 Thread Johannes Rohr
Package: src:linux Version: 3.11.5-1 Severity: normal as per below kernel log, the smsusb module, which I use for a Hauppauge DVB-T USB adapter is not working properly with the latest kernel. While initially connecting it and starting mythtv kind of works, after a while it stops and errors like

Bug#722310: nepomuk-core-runtime: Krunner launches wrong mailclient from nepomuk search result

2013-10-18 Thread Johannes Rohr
Package: nepomuk-core-runtime Followup-For: Bug #722310 this behaviour seems to occur when an application other than kmail is the default handler for the file type message/rfc -- System Information: Debian Release: jessie/sid APT prefers testing APT policy: (990, 'testing'), (500,

Bug#726666: nepomuk-core-runtime: Indexer aborts: Could not find virtuoso to connect to. Aborting

2013-10-18 Thread Johannes Rohr
Package: nepomuk-core-runtime Version: 4:4.11.2-4 Followup-For: Bug #72 I deleted the nepomuk directory and restarted nepomuk. After this it seems to work, even though I strongly feel that the indexer should be far less resource hungry than it is. -- System Information: Debian Release:

Bug#726763: gnome-settings-daemon: no suspend on close lid, action not configurable, key missing

2013-10-18 Thread Johannes Rohr
Package: gnome-settings-daemon Version: 3.8.5-2 Severity: normal Gnome-settings-daemon 3.8.5 does not suspend the laptop when I close the lid while running on battery The respective action is not configurable in gnome-control-center. Running gsettings set

Bug#726666: nepomuk-core-runtime: Indexer aborts: Could not find virtuoso to connect to. Aborting

2013-10-17 Thread Johannes Rohr
Package: nepomuk-core-runtime Version: 4:4.11.2-4 Severity: normal both virtuoso and nepomuk are at the latest versions in experimental, however, the file indexer fails: ~$ nepomukctl restart fileindexer Nepomuk nepomukfileindexer stopped succesfully. nepomukfileindexer started succesfully.

Bug#719623: linux-image-3.10-3-amd64: still present in 3.10-3-amd64

2013-09-25 Thread Johannes Rohr
The joyful news I received today is that the patch has been committed upstream to the 3.10 stable tree: http://git.kernel.org/cgit/linux/kernel/git/stable/stable-queue.git/commit/?id=47b04e91606a459a5c60abc6a5d03bcc6bd6d801 So I trust that it will make it into Debian soon. Johannes -- To

Bug#719623: linux-image-3.10-3-amd64: still present in 3.10-3-amd64

2013-09-24 Thread Johannes Rohr
Package: src:linux Version: 3.10.11-1 Followup-For: Bug #719623 Hi, I see the same bug I reported on 3.10-2 in this kernel version. Below is another backtrack log. Thanks, Johannes lease wait... (gathering kmem slab cache data) crash: page excluded: kernel virtual address: 880133d9c000

Bug#710426: akonadi-kde-resource-googledata: fixed in kdepim-runtime 4:4.10.5-2

2013-09-18 Thread Johannes Rohr
Package: akonadi-kde-resource-googledata Version: 1.2.0-1 Followup-For: Bug #710426 This package is deprecated and superseeded by the Google calendar and contacts resource in kdepim-runtime = 4.10. In Debian, kdepim-runtime 4:4.10.5-2 ships with this resource included. With the new Google

Bug#722310: nepomuk-core-runtime: Krunner launches wrong mailclient from nepomuk search result

2013-09-10 Thread Johannes Rohr
Package: nepomuk-core-runtime Version: 4:4.10.5-1 Severity: normal I am not sure against which package this bug should be filed. Feel free to reassing as appropriate. When I launch krunner and enter a search term and choose an e-mail from Nepomuk's results, krunner launches Icedove, which in

Bug#721826: digikam: saves Mysql password in plain text

2013-09-04 Thread Johannes Rohr
Package: digikam Version: 4:3.1.0-4 Severity: normal Digikam saves the mysql password in ~/.kde/share/config/digikamrc. Instead it should be stored securely in kdewallet -- System Information: Debian Release: jessie/sid APT prefers testing APT policy: (990, 'testing'), (500, 'unstable'),

Bug#719623: linux-image-3.10-2-amd64: kernel panic on inserting DVB-T stick

2013-08-25 Thread Johannes Rohr
Am 14.08.2013 10:34, schrieb Bjørn Mork: I took a quick look at the code and wonder if the problem is caused by an initial zero statistics message? This is all just a wild guess, but if it is correct, then the attached untested patch might fix it... I have just tested the patch against

Bug#719541: More info

2013-08-14 Thread Johannes Rohr
Am 14.08.2013 15:35, schrieb Lisandro Damián Nicanor Pérez Meyer: tag 719541 moreinfo thanks Hi! Are you running KDE or other desktop environment? Yes, I have both KDE 4.10 from unstable and GNOME 3.8 from Unstable/Experimental installed. Thanks, Johannes -- To UNSUBSCRIBE, email to

Bug#719541: kscreensaver-xsavers: xscreensaver screensavers no longer selectable in kde - package apparently unusable

2013-08-14 Thread Johannes Rohr
Am 14.08.2013 16:49, schrieb Pino Toscano: Hi Johannes, Alle lunedì 12 agosto 2013, Johannes Rohr ha scritto: This package appears to be useless at the momment. As you see below, I have various xscreensaver packages installed, but still the xscreensaver screensavers are not selectable

Bug#719541: kscreensaver-xsavers: xscreensaver screensavers no longer selectable in kde - package apparently unusable

2013-08-14 Thread Johannes Rohr
Pino, you are right. Stupid me. Sorry for not checking the versions myself... Feel free to close... 2013/8/14 Pino Toscano p...@debian.org Hi, Alle mercoledì 14 agosto 2013, Johannes Rohr ha scritto: Can you please paste the output of $ dpkg -l '*screensaver*' [...] ii

Bug#719623: linux-image-3.10-2-amd64: kernel panic on inserting DVB-T stick

2013-08-13 Thread Johannes Rohr
Package: src:linux Version: 3.10.5-1 Severity: important I use a USB DVB-T stick using the smsdvb module. Up to kernel 3.9 it mostly works fine. As of kernel 3.10, inserting the stick causes a kernel panic. Via lsusb, the device is identified as 008 Device 005: ID 2040:c000 Hauppauge Windham

Bug#719623: linux-image-3.10-2-amd64: kernel panic on inserting DVB-T stick

2013-08-13 Thread Johannes Rohr
Package: src:linux Version: 3.10.5-1 Followup-For: Bug #719623 Hi, I have finally gotten around to setting up kdump-tools. Here is the dmesg showing the kernel panic: [ 834.408077] usb 8-1: new high-speed USB device number 4 using ehci-pci [ 834.541089] usb 8-1: New USB device found,

Bug#719541: kscreensaver-xsavers: xscreensaver screensavers no longer selectable in kde - package apparently unusable

2013-08-12 Thread Johannes Rohr
Package: kscreensaver-xsavers Version: 4:4.10.5-1 Severity: serious Justification: 2 This package appears to be useless at the momment. As you see below, I have various xscreensaver packages installed, but still the xscreensaver screensavers are not selectable. It seems that support for

Bug#719268: gnome-power-manager: no battery icon in gnome-shell, no action executed on critical battery level

2013-08-09 Thread Johannes Rohr
Package: gnome-power-manager Version: 3.8.2-1 Severity: normal As per subject - in Gnome-shell 3.8.0, no battery icon is shown. Unlike earlier versions of gnome-power-manager, there is no setting in the preferences to enable an icon. What's worse, gpm doesn't appear to execute any action on

Bug#710426: akonadi-kde-resource-googledata: Does not sync Google contacts from Google Apps domain

2013-05-30 Thread Johannes Rohr
Package: akonadi-kde-resource-googledata Version: 1.2.0-1+b2 Severity: normal Dear Maintainer, I have two Google Contacts sources configured. One is from a regular GMail account and here, addressbook syncing works just fine. The other is from a GApps account (which also implies that the E-Mail

Bug#704888: gpodder: Causes 100% cpu load for several minutes

2013-04-11 Thread Johannes Rohr
Package: gpodder Version: 3.5.0-1 Followup-For: Bug #704888 Hi, I just had to kill gpodder again, as it again hung itself up, causing 100% CPU load after I had clicked on Download in the dialogue for downloading new episodes. A mere 3 new episodes were avaible for download. However, after

Bug#705042: gwibber-service-facebook: clicking authorize brings up blank page instead of authorization page

2013-04-09 Thread Johannes Rohr
Package: gwibber-service-facebook Version: 3.0.0.1-2.2 Severity: normal While facebook authorization has already been broken for months (see bug #636702), it is even more broken now and fails at a yet earlier state: Choosing Add a new account for Facebook and then clicking authorize brings up a

Bug#704888: gpodder: Causes 100% cpu load for several minutes

2013-04-09 Thread Johannes Rohr
Package: gpodder Version: 3.5.0-1 Followup-For: Bug #704888 It is no different on both versions. It seems, the 100% CPU load mostly occurs when gpodder.net is down and gpodder tries to sync. Unfortunately, gpodder.net's downtimes are quite frequent.. -- System Information: Debian Release:

Bug#704888: gpodder: Causes 100% cpu load for several minutes

2013-04-07 Thread Johannes Rohr
Package: gpodder Version: 2.20.1-1 Severity: normal Recently, feed updates and downloads of episodes have started causing 100% for several minutes, during which the programme becomes unresponsive. I first observed this behaviour on gpodder 3.5 from sid. Therefore I downgraded to the version from

Bug#704894: yatm: does not honour -e parameter

2013-04-07 Thread Johannes Rohr
Package: yatm Version: 0.6-1+b2 Severity: normal yatm fails to honour the -e paramenter which determines that decoding should stop after a certain amount of time. yatm -v -b '0:00:04' -e '0:00:07' -t 0.6 /home/data/music/Barzaz/Echonder/01\ Gavotenn\ Bro\ Pourlet.ogg should start 4 seconds

Bug#703952: miro: fails to download any feeds

2013-03-26 Thread Johannes Rohr
Package: miro Version: 4.0.4-1 Severity: important As per subject line, Miro fails to download any feeds. Network connection is o.k. I have no problems manually downloading the feeds with wget so something about miro is apparently broken. Here is some console output: using /usr/bin/miro.real

Bug#636702: gwibber-service-facebook: still occuring in Gwibber 3.5

2013-02-03 Thread Johannes Rohr
Package: gwibber-service-facebook Version: 3.5.2-1 Followup-For: Bug #636702 Dear Maintainer, unfortunately, I see the exact same failure with Gwibber 3.5 from experimental. To be sure, I have also upgrade webkit and python webkit to the versions from experimental, but to no avail. I don't

Bug#697541: This bug is iceweasel-specific, firefox is unaffected

2013-01-24 Thread Johannes Rohr
Package: iceweasel Version: 18.0.1-1~bpo60+1 Severity: normal I see the behaviour described in this report with Iceweasel 18 both on Squeeze and on Wheeze. A vanilla firefox 18 build downloaded from mozilla.org does not exhibit this behaviour. So it must have to do with Debian specfic

Bug#698285: kde-config-gtk-style-preview: fails to install without --force-overwrite

2013-01-16 Thread Johannes Rohr
Package: kde-config-gtk-style-preview Version: 3:2.1.1-1~exp1 Severity: important Dear Maintainer, here is what happens when I try to install the package: ~$ LANG=C sudo apt-get install kde-config-gtk-style-preview Reading package lists... Done Building dependency tree Reading state

Bug#668578: icedove: Please update icedove version in backports

2012-11-26 Thread Johannes Rohr
Am 25.11.2012 21:16, schrieb Carsten Schoenert: Mike Hommey make backports from the ESR tree from time to time. Just go to http://mozilla.debian.net and select Icedove and esr and put the generated output as described in your sources. Currently is version 10.0.9 in the ser backport. Would it

Bug#693630: dconf-tools: error: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such method `Change'

2012-11-18 Thread Johannes Rohr
Package: dconf-tools Version: 0.14.0-1 Severity: important DConf from experimental fails to set any values: XX@XX:~$ dconf reset -f/org/gnome/shell/ error: GDBus.Error:org.freedesktop.DBus.Error.UnknownMethod: No such method `Change' Usage: dconf reset [-f] PATH Reset a key or dir. -f is

Bug#691324: gnome-shell: installing extensions from web site silently fails

2012-10-24 Thread Johannes Rohr
Package: gnome-shell Version: 3.6.1-3 Severity: normal Dear Maintainer, I just updated to the experimental package. Since then, extentions.gnome.org has stopped working for me. I can visit the site, check for installed extensions and I am also offered to update installed extensions. However,

  1   2   3   4   >