Bug#922245: src:cava: Please rename the source package

2019-02-13 Thread Emmanuel Bourg
Hi Nicolas, Le 13/02/2019 à 18:54, Nicolas Braud-Santoni a écrit : > There is a name colision on cava, which is also an audio visualisation tool > for > which a RFP bug was open (#829287). By using the same name for the source > package, you caused the RFP for a completely-unrelated piece of

Bug#922247: Bug#859122: about 500 DLAs missing from the website

2019-02-13 Thread Holger Levsen
Hi Salvatore, On Tue, Feb 12, 2019 at 08:13:18AM +0100, Salvatore Bonaccorso wrote: > I have the attached patch commited in a local branch, but want first > to confirm is this the final intended URL to reach the DLAs? > -return >

Bug#922248: libdbd-sqlite3-perl: FTBFS (test failure in t/57_uri_filename.t) with sqlite3 3.27.1-1

2019-02-13 Thread gregor herrmann
Source: libdbd-sqlite3-perl Version: 1.60-1 Severity: serious Tags: upstream ftbfs sid Justification: fails to build from source (but built successfully in the past) -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 libdbd-sqlite3-perl (both 1.60-1 in testing as 1.62-1 in unstable) fail to build

Bug#922247: security-tracker: please use new urlpath for DLAs on www.d.o

2019-02-13 Thread Holger Levsen
package: security-tracker x-debbugs-cc: debian-...@lists.debian.org Hi, this is a bug to track fixing this small glitch in the new www.debian.org/lts/security/ area: On Mon, Feb 11, 2019 at 04:26:38PM -0500, Antoine Beaupré wrote: > >> * Adaptation in the security tracker so the new URL paths

Bug#922246: www/lts: if DLA-1234-1 and DLA-1234-2 exist, only that last one shows up in indexes

2019-02-13 Thread Holger Levsen
package: www.debian.org x-debbugs-cc: debian-...@lists.debian.org Hi, this is a bug to track fixing this small glitch in the new /lts/security/ area: On Mon, Feb 11, 2019 at 04:26:38PM -0500, Antoine Beaupré wrote: > > On Sat, Feb 09, 2019 at 03:55:44AM +0100, Laura Arjona Reina wrote: > >> *

Bug#916692: ITA: cuyo -- Tetris-like game

2019-02-13 Thread eamanu15
Control: tags -1 pending

Bug#911036: Acknowledgement (partman-lvm: Volume group name "■" has invalid characters, and cannot removed)

2019-02-13 Thread Steve McIntyre
Hi Hideki, On Tue, Feb 12, 2019 at 02:16:30AM +, Steve McIntyre wrote: >Control: reopen -1 > >Hi Hideki, > >I'm afraid your fix in choose_partition/lvm/do_option is broken. It's >causing problems for other people trying to use LVM in d-i. See >#922100, which I've just confirmed locally. I've

Bug#859122: about 500 DLAs missing from the website

2019-02-13 Thread Holger Levsen
Hi, On Mon, Feb 11, 2019 at 04:26:38PM -0500, Antoine Beaupré wrote: > > I think we want the other DLAs linked from the indexes as well. > > shall we file a bug to not forget this? > I looked into this, and couldn't figure it out. > Please do file a bug for now, I have no idea how to fix this...

Bug#917467: wmbiff: tlscomm_expect() does not handle EAGAIN or GNUTLS_E_AGAIN

2019-02-13 Thread Andreas Metzler
On 2019-02-13 "Torrance, Douglas" wrote: > On 12/27/18 3:48 PM, Nye Liu wrote: >> Package: wmbiff >> Version: 0.4.31-1 >> Severity: important >> Tags: upstream patch >> If gnutls_read() or read() report EAGAIN, tlscomm_expect() fails: >> wmbiff/nyet comm: wrote a000 CAPABILITY >> wmbiff/nyet

Bug#922245: src:cava: Please rename the source package

2019-02-13 Thread Nicolas Braud-Santoni
Package: src:cava Severity: normal Control: reopen 829287 -BEGIN PGP SIGNED MESSAGE- Hash: SHA512 Hi, There is a name colision on cava, which is also an audio visualisation tool for which a RFP bug was open (#829287). By using the same name for the source package, you caused the RFP for

Bug#922244: ITP: intel-cm-compiler -- Intel C-for-Media compiler

2019-02-13 Thread Timo Aaltonen
Package: wnpp Severity: wishlist Owner: Timo Aaltonen * Package name: intel-cm-compiler Version : git Upstream Author : Intel Corporation * URL : https://github.com/intel/cm-compiler * License : MIT Programming Lang: C Description : Intel C-for-Media

Bug#886049: Further splice() tests with and without libglib2.0-0

2019-02-13 Thread Christoph Biedl
Reiny wrote... > About the above mentioned bug I did some more tests: I built a debug version > of the libglib2.0-0 to see what is happening inside where the splice > function is called. In case of a small file with 112 bytes the splice() is > called inside the function do_splice() in gfile.c for

Bug#922221: glx-alternatives 0.8.8~deb9u2 flagged for acceptance

2019-02-13 Thread Adam D Barratt
Control: tags -1 + pending Hi, The upload referenced by this bug report has been flagged for acceptance into the proposed-updates queue for Debian stretch. Thanks for your contribution! Upload details == Package: glx-alternatives Version: 0.8.8~deb9u2 Explanation: revert

Bug#913119: linux-image-4.18.0-2-amd64: Hangs on lvm raid1

2019-02-13 Thread Dragan Milenkovic
On Tue, 12 Feb 2019 00:04:15 +0100 Cesare Leonardi wrote: It still has no reply but I really hope someone will backport your fix soon. Jens Axboe has determined that the proper fix is quite different:

Bug#736859: dput: Please set the default transport to use ssh-upload

2019-02-13 Thread micah anderson
Daniel Kahn Gillmor writes: > On Mon 2019-02-11 10:25:48 -0500, Daniel Kahn Gillmor wrote: >> The default dupload target for debian is described this way in >> /etc/dupload.conf: If I install dput, I do not have an /etc/dupload.conf, and rather I see this in /etc/dput.conf: [DEFAULT] login

Bug#821397: sway 1.0-rc1

2019-02-13 Thread Birger Schacht
hi On 2/9/19 7:25 PM, Birger Schacht wrote: >>> There are new lintian warnings: >>> >>> I: sway: file-references-package-build-path usr/bin/sway >>> [...] >>> I think this refers to the occurrence of strings like: >>> ../sway/commands/exec.c >>> in the binaries. This is a relative path and the

Bug#922108: [Tts-project] Bug#922108: speech-dispatcher: sd_ibmtts with PulseAudio doesn't work

2019-02-13 Thread Alex Bernier
On Tue, Feb 12, 2019 at 09:48:53AM +0100, Samuel Thibault wrote: > Control: reassign -1 speech-dispatcher-contrib > > Hello, > > Alex Bernier, le mar. 12 févr. 2019 07:16:40 +0100, a ecrit: > > Since the upgrade of Speech Dispatcher to version 0.9.0-3, the ibmtts > > module doesn't work

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-13 Thread kenokenobingo
Package: mailman3-full Severity: normal Dear Maintainer, there are problems with the dependencies while trying to install `mailman3-full` via aptitutde. The following packages have unmet dependencies: mailman3-full : Depends: mailman3 but it is not going to be installed

Bug#915311: dumb-init FTBFS on mips*: test failures

2019-02-13 Thread Shengjing Zhu
Control: tags -1 + patch Hi, I test it on eller and I can reproduce this failure. After increasing the sleep time, the test passed on eller(mipsel). BTW, now the test migration is 10 days, and this package will be removed from testing in 6 days. Maybe the release-team should be contacted to

Bug#897489: python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13

2019-02-13 Thread Chris Lamb
Chris Lamb wrote: > Locally I cannot reproduce. Ah, I can now; it's a non-determinism issue in the NFA.minimize routine itself dfa.__dict__ = {'initial': 1, 'transitions': {1: {'a': 3, 'b': 2}, 3: {'a': 1}, 2: {'b': 1}}, 'defaults': {}, 'final_states': {1}, 'outlabels': {}}

Bug#908879: pyparted: FTBFS randomly (ImportError: No module named _ped) (fwd)

2019-02-13 Thread Santiago Vila
found 908879 3.11.2-3 serverity 908879 serious thanks I'm also marking this as found in the version where the tests were re-renabled. You can find a similar failure here in the official buildds: https://buildd.debian.org/status/fetch.php?pkg=pyparted=ia64=3.11.2-5=1550014323=0 but the fact

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-13 Thread Holger Levsen
On Wed, Feb 13, 2019 at 05:17:27PM +0100, Ansgar wrote: > More important is the question if the system should /trust/ the keys. > > IMHO installing a non-Debian keyring should *not* make the keys trusted > by APT by default (i.e. with the default answer if debconf is used). agreed. >

Bug#922242: lucene-solr: CVE-2017-3164

2019-02-13 Thread Salvatore Bonaccorso
Source: lucene-solr Version: 3.6.2+dfsg-16 Severity: important Tags: security upstream Forwarded: https://issues.apache.org/jira/browse/SOLR-12770 Control: found -1 3.6.2+dfsg-10+deb9u2 Control: found -1 3.6.2+dfsg-10 Hi, The following vulnerability was published for lucene-solr.

Bug#922241: lvcreate cannot use more than 8 stripes

2019-02-13 Thread Georgi Georgiev
Package: lvm2 Version: 2.02.168-2-amd64 When trying to create a logical volume with more than 8 stripes I am getting the error "Only up to 8 stripes in striped supported currently." Example: test-pc:~# lvcreate -L 1g -i 10 -I512 -n test-lv test-vg Only up to 8 stripes in striped supported

Bug#920673: firefox alsa

2019-02-13 Thread Erik Dobák
Hi Mike, how was it fixed? i cant find an alternative alsa/firefox package when searching: $ apt-cache search firefox xul-ext-noscript - permissions manager for Firefox tor - anonymizing overlay network for TCP libreoffice - office productivity suite (metapackage) winetricks - package manager

Bug#908879: pyparted: FTBFS randomly (ImportError: No module named _ped)

2019-02-13 Thread Santiago Vila
found 908879 3.11.2-5 thanks Sorry, I meant the version currently in sid. Thanks.

Bug#919859: [src:linux]

2019-02-13 Thread Dimitris Pitsioris
Wol is still not working after the upgrade to 4.19.20 (package linux-image-4.19.0-2-amd64 from unstable as of Feb 13th 2019).

Bug#908879: pyparted: FTBFS randomly (ImportError: No module named _ped)

2019-02-13 Thread Santiago Vila
found 908879 3.11.1-12 thanks Sorry for the reopening but this problem is here again. I've put a bunch of build logs here: https://people.debian.org/~sanvila/build-logs/pyparted/ and this problem also happens (randomly) in reproducible-builds:

Bug#922064: [salt-master] Salt master doesn't start anymore after update

2019-02-13 Thread Dirk Heinrichs
Am 12.02.19 um 18:45 schrieb Benjamin Drung: > Very likely. Can you send me the output of /proc/meminfo from inside > the container? That was it already. Bye...     Dirk -- Dirk Heinrichs GPG Public Key: D01B367761B0F7CE6E6D81AAD5A2E54246986015 Sichere Internetkommunikation:

Bug#897489: python-whoosh: FTBFS: dh_auto_test: pybuild --test --test-pytest -i python{version} -p 3.6 returned exit code 13

2019-02-13 Thread Chris Lamb
Lucas Nussbaum wrote: > > === FAILURES > > === > > __ test_minimize_dfa > > ___ > > Traceback (most recent call last): > > File > >

Bug#922240: ftp.debian.org: consider switching to merged pdiffs

2019-02-13 Thread Julian Andres Klode
Package: ftp.debian.org Severity: wishlist I'd like to reopen the discussion about the pdiff format on the archive. Currently a pdiff is generated for each generation of the archive, which means that apt has to fetch 4 pdiffs per day it has to catch up. This means that for a 10 day interval, we

Bug#922141: freeipa-client: additional info

2019-02-13 Thread johan vermeulen
Hello All,  additional info:  server is ipa-server.x86_64 4.2.0-15.0.1.el7.centos.19  I never had this EM connecting Centos of Ubuntu clients to this server.  I reinstalled freeipa-client and updated the test-laptop, and I'm trying to test this further.  At the moment I'm

Bug#922239: libpam0g 1.3.1-2 upgrade kills xdm

2019-02-13 Thread Johannes Stezenbach
Package: libpam0g Version: 1.3.1-2 Severity: critical Justification: causes serious data loss Dear Maintainer, my X session was just killed during update, I could capture the output because aptitude was running inside tmux: Unpacking libpam0g:amd64 (1.3.1-2) over (1.1.8-4) ... Setting up

Bug#922238: rkt: FTBFS on ppc64el - missing function body

2019-02-13 Thread Thierry fa...@linux.ibm.com
Package: *rkt* Version: 1.30.0+dfsg-7 Severity: normal Hello, Currently the ppc64el of rkt on sid fails with following error. ls /<>/rkt-1.30.0+dfsg/_build/src/github.com/rkt/rkt/build-rkt-1.30.0/gopath/src/github.com/rkt/rkt/rkt/*.go | \ grep -vE '_test.go|main.go|_gen.go|_stub.go' |

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-13 Thread Ansgar
On Wed, 2019-02-13 at 15:41 +, Linda Lapinlampi wrote: > Template: matrix-archive-keyring/sources.list > Type: boolean > Default: false > _Description: Use APT data sources from Matrix.org? > The Matrix.org Debian package repository distributes supplemental Matrix.org > related packages

Bug#922230: partman-lvm: Cannot delete volumes created by the guided partitioning - partman-lvm targets wrong block device

2019-02-13 Thread João Pirralha
On Wed, 13 Feb 2019 14:53:49 + Steve McIntyre wrote: > On Wed, Feb 13, 2019 at 01:06:45PM +, João Pirralha wrote: > >Package: partman-lvm > >Severity: important > > > >Dear Maintainer, > > > >Using buster DI alpha 5 (firmware-buster-DI-alpha5-amd64-DVD-1.iso) I couldn't > >delete any

Bug#822766: pyglet python 3 package

2019-02-13 Thread Adam Cecile
Hello, For some reason I sent you a wrong version, please find attached the good one. Regards, Adam. diff -Nru pyglet-1.3.0/debian/changelog pyglet-1.3.0/debian/changelog --- pyglet-1.3.0/debian/changelog 2018-01-04 23:15:56.0 +0100 +++ pyglet-1.3.0/debian/changelog 2019-02-13

Bug#922227: apt-file: please dont ship config file with 'PDiffs "true";' set

2019-02-13 Thread Julian Andres Klode
On Wed, Feb 13, 2019 at 03:12:35PM +, Holger Levsen wrote: > On Wed, Feb 13, 2019 at 04:07:10PM +0100, Julian Andres Klode wrote: > > We made the choice to do it like this, because, while disabling PDiffs can > > have some advantages for a small set of users on Packages and Sources files, > >

Bug#841270: RFS: debrequest/0.2 ITP

2019-02-13 Thread Mattia Rizzolo
So… On Wed, Feb 13, 2019 at 11:31:53AM +, Dmitry Bogatov wrote: > [2019-02-02 17:27] Mattia Rizzolo > > Also, I'd like for you to check with the mentors.d.n code and make sure > > the template matches, keeping in mind that there is some kind of plan to > > make mentors send such mail

Bug#762114: monkeysign: monkeyscan fails to start with IndexError: list index out of range

2019-02-13 Thread Javier Serrano Polo
I have tested zbarcam from future version 0.21.1. It works without warnings. Uploading the new release should close this report. smime.p7s Description: S/MIME cryptographic signature

Bug#804299: smartmontools: update-smart-drivedb currently risky

2019-02-13 Thread Christoph Anton Mitterer
On Wed, 2019-02-13 at 09:44 +0100, Marc Haber wrote: > That's a classic case of volatile data that should either be in a > dedicated package that can be built automatically and release much > more > often You mean splitting out just the .h file? Well sounds ok to me, but ultimately all up to the

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-13 Thread Linda Lapinlampi
On Tue, Feb 12, 2019 at 09:40:30PM +0100, Jonas Smedegaard wrote: > Quoting Jonas Smedegaard (2019-02-12 19:38:57) > > I believe this package belongs in contrib, as its only use-case is with > > together with software outside of Debian main. > > ...and now posting to the actual bugreport as

Bug#817285: Allow releasing security updates via PGP-signed control messages

2019-02-13 Thread Holger Levsen
On Tue, Feb 12, 2019 at 08:06:08AM +0100, Salvatore Bonaccorso wrote: > Is this maybe something which could be reached by funding and > supporting a paid contributor? I suppose, so, yes. Of course it depends a bit on the amount of work needed. And, how feasible is it to develop this without being

Bug#822766: pyglet python 3 package

2019-02-13 Thread Adam Cecile
Hello, Please find attached debdiff moving this package from CDBS to DH and adding Python 3 package. I also enabled more unit tests. Package is building fine on Buster and Stretch. Regards, Adam. diff -Nru pyglet-1.3.0/debian/changelog pyglet-1.3.0/debian/changelog ---

Bug#922227: apt-file: please dont ship config file with 'PDiffs "true";' set

2019-02-13 Thread Holger Levsen
On Wed, Feb 13, 2019 at 04:07:10PM +0100, Julian Andres Klode wrote: > We made the choice to do it like this, because, while disabling PDiffs can > have some advantages for a small set of users on Packages and Sources files, > the advantages for Contents files affect an even much smaller set of

Bug#922198: lme4 breaks r-cran-lmertest and r-cran-mlmrev

2019-02-13 Thread Dirk Eddelbuettel
On 13 February 2019 at 16:43, Graham Inggs wrote: | Hi Dirk | | On 2019/02/13 13:51, Dirk Eddelbuettel wrote: | > Ok -- done in 1.1-20-2 which I just uploaded. Thanks for the suggestion! | | Thanks for the quick fix! | | Unluckily, you put the Breaks in the Source: lme4 section of |

Bug#922234: - behavior cannot be reproduced

2019-02-13 Thread Franz Danzi
I just wanted to let you know the behavior cannot be reproduced with 100% success. After I wrote the initial bugreport I performed updates with synaptic and then a reboot. With "touch /forcefsck" first and then reboot the system came up normal.

Bug#922230: partman-lvm: Cannot delete volumes created by the guided partitioning - partman-lvm targets wrong block device

2019-02-13 Thread Steve McIntyre
On Wed, Feb 13, 2019 at 01:06:45PM +, João Pirralha wrote: >Package: partman-lvm >Severity: important > >Dear Maintainer, > >Using buster DI alpha 5 (firmware-buster-DI-alpha5-amd64-DVD-1.iso) I couldn't >delete any volume created by the guided partitioning (LVM + encryption) (I was >trying to

Bug#922048: please allow socket-activation of dkimpy-milter via systemd

2019-02-13 Thread Daniel Kahn Gillmor
On Mon 2019-02-11 17:15:53 -0500, Scott Kitterman wrote: > I can see advantages to this approach. I took the path I did since I was > implementing an opendkim replacement and that's how it's done there. > > I think the milter would have to do something obnoxious like fail to start if > it had

Bug#922198: lme4 breaks r-cran-lmertest and r-cran-mlmrev

2019-02-13 Thread Graham Inggs
Hi Dirk On 2019/02/13 13:51, Dirk Eddelbuettel wrote: Ok -- done in 1.1-20-2 which I just uploaded. Thanks for the suggestion! Thanks for the quick fix! Unluckily, you put the Breaks in the Source: lme4 section of debian/control but they need to go in the Package: r-cran-lme4 section.

Bug#906258: stretch-pu: package yubico-piv-tool/1.4.2-2

2019-02-13 Thread Nicolas Braud-Santoni
On Wed, Feb 13, 2019 at 03:21:44PM +0100, Nicolas Braud-Santoni wrote: > > Didn't you do that? (Or your sponsor, I guess, but I still assumed you'd be > > aware.) > > [...] > > I didn't remove anything, no. I have nothing to do with the package, just > > looking at what's been proposed / uploaded

Bug#921971: lintian-brush: fixer for out-of-date-standards-version

2019-02-13 Thread Jelmer Vernooij
On 13 February 2019 11:31:28 GMT, Dmitry Bogatov wrote: > >[2019-02-11 20:14] Jelmer Vernooij >> > +echo 'Update standards version, no changes needed.' >> > +echo 'Certainty: certain' >> > +echo 'Fixed-Lintian-Tags: out-of-date-standards-version' >> Standards-Version should reflect the latest

Bug#906258: stretch-pu: package yubico-piv-tool/1.4.2-2

2019-02-13 Thread Nicolas Braud-Santoni
On Fri, Feb 08, 2019 at 12:53:14PM +, Adam D. Barratt wrote: > > On Wed, Aug 29, 2018 at 08:21:18AM +0100, Adam D. Barratt wrote: > > > > It seems the tags in the packaging repo do not actually match the > > uploads > > to the archive, and I do not know why: this is a team-maintained > >

Bug#922237: tor: Unhandled OpenSSL errors found

2019-02-13 Thread Thorsten Glaser
Package: tor Version: 0.3.5.7-1 Severity: minor >From syslog: Feb 13 15:14:33 tglase-nb Tor[1770]: Bootstrapped 80%: Connecting to the Tor network Feb 13 15:14:33 tglase-nb Tor[1770]: Unhandled OpenSSL errors found at ../src/lib/tls/tortls_openssl.c:1043: Feb 13 15:14:33 tglase-nb Tor[1770]:

Bug#922236: gnome-software: Gnome software stucked in endless startup loop

2019-02-13 Thread Cyril Richard
Package: gnome-software Version: 3.30.6-4 Severity: important Dear Maintainer, gnome-software is stucked at startup, displaying 'Software catalog is being loaded'. It should be related to the fact that packagekit has a problem: sudo systemctl status packagekit * packagekit.service -

Bug#922235: nextcloud-desktop: Client seems to not save login credentials

2019-02-13 Thread Lee Garrett
Package: nextcloud-desktop Version: 2.5.1-2 Severity: normal Hi, first of all thanks for packaging nextcloud-desktop just in time for buster! I'm currently having the issue that on every restart the nextcloud desktop client asks again for login credentials. It doesn't matter if I provide the

Bug#922234: Stretch stuck after loading initial ramdisk

2019-02-13 Thread Franz Danzi
Package: linux-image-amd64 Version: 4.9+80+deb9u6 Trying to boot will lead to a hung system after the message "loading initial ramdisk". Ctrl-Alt-Del will not work. I have to switch off the machine the hard way. Workaround I: This behavior first appeared a while ago (maybe 2-3 months) after an

Bug#922233: lintian: spelling-error-in-patch-description should ignore "from" fields

2019-02-13 Thread Gard Spreemann
Package: lintian Version: 2.6.0 Severity: minor Dear Maintainer, It is quite common, for example when using gbp to manage a package, that patches are formatted in email-style with a "from: Name " header. Perhaps Lintian should ignore spelling errors in this part of patches. I myself have to

Bug#922232: src:distro-info: Please take over distro info from python-apt

2019-02-13 Thread Julian Andres Klode
Package: src:distro-info Severity: wishlist This is for bullseye, but filing it now, so we can do it at the start of the quarter python-apt currently ships various data files detailing the available distributions: https://salsa.debian.org/apt-team/python-apt/tree/master/data/templates The

Bug#921458: qemu-system-common: dependancy on gcc-s390x-linux-gnu fails on non-x86 hosts

2019-02-13 Thread Alex Bennée
Michael Tokarev writes: > 06.02.2019 13:58, Alex Bennée wrote: > [] >>> What should the dependencies look like? As per: From: Helmut Grohne Subject: Re: [PATCH] binutils: enable s390x/ppc64el on arm64 hosts Message-ID: <20190213051906.ga24...@alf.mars> The workaround is to use:

Bug#885677: liblablgtksourceview2-ocaml: Depends on unmaintained gtksourceview2

2019-02-13 Thread Stéphane Glondu
Control: tag -1 - pending Control: severity -1 important Le 14/12/2018 à 23:52, Jeremy Bicha a écrit : > gtksourceview2 will be included in Debian 10 "Buster" but we will try > to remove it early in the Bullseye series. [1] > > Therefore, I suggest bringing that package back, then you can lower

Bug#921762: need help

2019-02-13 Thread Yanhao Mo
Control: tags -1 + confirmed help

Bug#921015: kamailio 5.2 invalid permissions at run dir causes several issues

2019-02-13 Thread PICCORO McKAY Lenz
ah! note that in your mail some files are set to root, that's a problem! Lenz McKAY Gerardo (PICCORO) http://qgqlochekone.blogspot.com El mié., 13 de feb. de 2019 a la(s) 09:12, PICCORO McKAY Lenz (mckaygerh...@gmail.com) escribió: > > > since the default installation works as expected. > >

Bug#921015: kamailio 5.2 invalid permissions at run dir causes several issues

2019-02-13 Thread PICCORO McKAY Lenz
> since the default installation works as expected. "default" installations does not enable most important modules, in fact does not enable any modules.. i setup 5.1.7 with "configure & make install" and works only by set a custom rule in the init script (without use systemd) so seems (i'm not

Bug#922231: progress-linux: [INTL:ru] Russian translation of debconf template

2019-02-13 Thread Lev Lamberov
Source: progress-linux Severity: wishlist Tags: l10n patch Dear Maintainer, please find attached the Russian translation of debconf template for progress-linux. With regards, Lev Lamberov -- System Information: Debian Release: buster/sid APT prefers testing APT policy: (990, 'testing'),

Bug#922229: shim-signed: [INTL:ru] Russian translation of debconf template

2019-02-13 Thread Lev Lamberov
Package: shim-signed Severity: wishlist Tags: l10n patch Dear Maintainer, please find attached the Russian translation of debconf template for shim-signed. With regards, Lev Lamberov -- System Information: Debian Release: buster/sid APT prefers testing APT policy: (990, 'testing'), (500,

Bug#922230: partman-lvm: Cannot delete volumes created by the guided partitioning - partman-lvm targets wrong block device

2019-02-13 Thread João Pirralha
Package: partman-lvm Severity: important Dear Maintainer, Using buster DI alpha 5 (firmware-buster-DI-alpha5-amd64-DVD-1.iso) I couldn't delete any volume created by the guided partitioning (LVM + encryption) (I was trying to remove the swap volume to have a single root volume). Looking at

Bug#922228: shim: unreproducible build due to embedded ephemeral certificate

2019-02-13 Thread Luca Boccassi
Source: shim Version: 15+1533136590.3beb971-2 Severity: normal X-Debbugs-CC: debian-...@lists.debian.org Dear Mantainer, As requested on debian-efi, opening a bug trying to collate all information and rationale with regards to using the Debian key to sign MoK and FB. The debian-efi developers

Bug#922227: apt-file: please dont ship config file with 'PDiffs "true";' set

2019-02-13 Thread Holger Levsen
Package: apt-file Version: 3.2.2 Severity: wishlist Dear Maintainer, I don't like (apt's) PDiff feature, so I disable it everywhere. However, on the few machines/chroots where I like to install apt-file, /etc/apt/apt.conf.d/50apt-file.conf is installed, which set's 'PDiffs "true";', overwriting

Bug#916692: #916692

2019-02-13 Thread eamanu15
Hi, El sáb., 9 de feb. de 2019 a la(s) 08:45, Bernhard R. Link ( brl...@debian.org) escribió: > Hi, > > any news on this one? Given the poor state the package is in, > do you have the resources for an upload before buster release? > > Otherwise I plan to request a removal from testing once >

Bug#898689: ITP: golang-github-ostreedev-ostree-go -- Golang bindings for httt://github.com/ostreedev/ostree

2019-02-13 Thread Héctor Orón Martínez
[Adding Sjoerd in CC] Hello, Missatge de Reinhard Tartler del dia dc., 13 de febr. 2019 a les 13:22: > > > > On Wed, Jan 9, 2019 at 9:58 AM Alexandre Viau wrote: >> >> On 2019-01-09 6:54 a.m., Reinhard Tartler wrote: >> > Hi Juan, >> > >> > are you still working on this ITP? I was looking at

Bug#922224: atop interferes with package acct's logging

2019-02-13 Thread Marc Haber
On Wed, Feb 13, 2019 at 01:17:48PM +0100, Sergio Gelato wrote: > On systems running stretch and systemd and with both the acct and the atop > packages installed, the process accounting logs in /var/log/account/ only > cover one out of every 24 hours. The pattern is: > > accton |v3|

Bug#922226: ITP: intel-mediasdk -- Intel Media SDK

2019-02-13 Thread Timo Aaltonen
Package: wnpp Severity: wishlist Owner: Timo Aaltonen * Package name: intel-mediasdk Version : 18.4.0 Upstream Author : Intel Corporation * URL : https://github.com/Intel-Media-SDK/MediaSDK * License : MIT Programming Lang: C Description : Intel Media

Bug#921136: lintian: hardening-no-fortify-functions possible false positive

2019-02-13 Thread Chris Lamb
tags 921136 + moreinfo thanks Hi Scott, > I added some debug to binaries.pm and I determined that it is only finding > wmemcpy function as not being hardened. I can confirm this. Yes, it does look like these are some sort of auto-generated C++ function. However, is there any reason why these

Bug#922219: libpcap0.8-dev: please ship new pkg-config file added in 1.9.0

2019-02-13 Thread Luca Boccassi
Control: tags -1 patch On Wed, 13 Feb 2019 11:37:31 + Luca Boccassi wrote: > Package: libpcap0.8-dev > Version: 1.9.0-1 > Severity: normal >  > Dear Maintainer, >  > Upstream started shipping a pkg-config file in 1.9.0 [1]. Looking at > the build log, it's already being built in experimental

Bug#922224: atop interferes with package acct's logging

2019-02-13 Thread Sergio Gelato
Package: atop Version: 2.2.6-4 Severity: important On systems running stretch and systemd and with both the acct and the atop packages installed, the process accounting logs in /var/log/account/ only cover one out of every 24 hours. The pattern is: accton |v3| 0.00| 0.00|

Bug#872336: Workaround: use offscreen QPA platform

2019-02-13 Thread Matijs van Zuijlen
With Qt5, You can work around the need for X by setting QT_QPA_PLATFORM=offscreen. This will be set automatically in version 0.12.5 of wkhtmltopdf. -- Kind regards, Matijs van Zuijlen signature.asc Description: OpenPGP digital signature

Bug#922225: console-setup-linux: Missing charachters from codeset

2019-02-13 Thread Moshe Piekarski
Package: console-setup-linux Version: 1.188 Severity: normal Tags: l10n Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? * What exactly did you do (or not do) that was effective (or ineffective)? * What

Bug#898689: ITP: golang-github-ostreedev-ostree-go -- Golang bindings for httt://github.com/ostreedev/ostree

2019-02-13 Thread Reinhard Tartler
On Wed, Jan 9, 2019 at 9:58 AM Alexandre Viau wrote: > On 2019-01-09 6:54 a.m., Reinhard Tartler wrote: > > Hi Juan, > > > > are you still working on this ITP? I was looking at skopeo as well, > > and stumpled upon this ITP. I noticed that you created a repository on > > salsa: > > > > >

Bug#922210: glx-diversions: fails to upgrade to 0.8.8~deb9u1: terminate called after throwing an instance of 'std::logic_error' ... Aborted

2019-02-13 Thread Andreas Beckmann
Control: clone -1 -2 Control: reassign -2 apt 1.4.9 Control: retitle -2 apt: terminate called after throwing an instance of 'std::logic_error' ... Aborted On 2019-02-13 12:50, Salvatore Bonaccorso wrote: > I see Andreas found it now reproducible, so we have a start. Reverting one change from

Bug#921176: redis-server service is failing to start in buster lxc container

2019-02-13 Thread Chris Lamb
Hi Pirate, > > Great stuff. What's the next step here? Cearly this should Just > > Work but I'm not sure where the bug is right now. I suggest the > > next part of this process is that you re-enable apparmor with > > logging. > > Should we not involve apparmor maintainers? Reassign to apparmor

Bug#922146: Narrowed problem down. Found workaround

2019-02-13 Thread azura
Dear Maintainer, After reading through other bugreports with hibernation problems, I was pointed into a possible workaround (see Bug#902416): Usually, I use "systemctl hibernate" to go into hibernation. The screen turns black and the system powers down. However, if I use $ sudo sh -c "echo

Bug#922221: stretch-pu: package glx-alternatives/0.8.8~deb9u2

2019-02-13 Thread Andreas Beckmann
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu Hi, this is a small update reverting one change from glx-alternatives 0.8.8~deb9u1 in stretch-proposed-updates. This change may trigger an exception in apt-get (#922210) in

Bug#922222: adapt 7doc_manuals cron script to use the multiple git repos in Salsa

2019-02-13 Thread Laura Arjona Reina
Package: www.debian.org Severity: normal Hello I am opening a bug so this is not forgotten. Kind regards -- Laura Arjona Reina https://wiki.debian.org/LauraArjona Mensaje reenviado Asunto: Re: 7doc_manuals cron script fails (trying to access svn repo in Alioth) Resent-Date:

Bug#921176: redis-server service is failing to start in buster lxc container

2019-02-13 Thread Chris Lamb
Hi Pirate, > > Great stuff. What's the next step here? Cearly this should Just > > Work but I'm not sure where the bug is right now. I suggest the > > next part of this process is that you re-enable apparmor with > > logging. > > Should we not involve apparmor maintainers? Reassign to apparmor

Bug#922210: glx-diversions: fails to upgrade to 0.8.8~deb9u1: terminate called after throwing an instance of 'std::logic_error' ... Aborted

2019-02-13 Thread Salvatore Bonaccorso
Hi Luca, On Wed, Feb 13, 2019 at 10:14:03AM +, Luca Boccassi wrote: > On Wed, 13 Feb 2019 10:39:19 +0100 Salvatore Bonaccorso org> wrote: > > Package: glx-diversions > > Version: 0.8.8~deb9u1 > > Severity: serious > > Justification: regression > >  > > Hi > >  > > glx-diversions package

Bug#922198: lme4 breaks r-cran-lmertest and r-cran-mlmrev

2019-02-13 Thread Dirk Eddelbuettel
On 13 February 2019 at 08:56, Graham Inggs wrote: | Control: tags -1 = patch | Control: notforwarded -1 | Control: reassign 921938 r-cran-lmertest 3.0-1-2 | | Hi Dirk | | On Wed, 13 Feb 2019 at 01:15, Dirk Eddelbuettel wrote: | > By now both these packages have been updated | >

Bug#922220: nxagent: rootless session must ignore -geometry option

2019-02-13 Thread Mike Gabriel
Package: nxagent Severity: important Tags: patch Version: 3.5.99.18-1 Recently, one of our upstream devs fixed an issue in nxagent. With the fix, rootless sessions now ignore the -geometry option after session resumption. This solves all sorts of weird behaviour and unexpected outcomes

Bug#922219: libpcap0.8-dev: please ship new pkg-config file added in 1.9.0

2019-02-13 Thread Luca Boccassi
Package: libpcap0.8-dev Version: 1.9.0-1 Severity: normal Dear Maintainer, Upstream started shipping a pkg-config file in 1.9.0 [1]. Looking at the build log, it's already being built in experimental but not installed [2]. Upstream's is already installing it, so it should be just a matter of

Bug#922218: gnome-shell fills up logs with an stack trace

2019-02-13 Thread Simon McVittie
Control: tags -1 + moreinfo On Wed, 13 Feb 2019 at 11:51:08 +0100, Sergio Villar wrote: > gnome-shell is making my system unusable by completelly filling up > the /var partition due to the errors it spits into several log files > like syslog, user.log and messages. Are you using any GNOME Shell

Bug#841270: RFS: debrequest/0.2 ITP

2019-02-13 Thread Dmitry Bogatov
[2019-02-02 17:27] Mattia Rizzolo > Also, I'd like for you to check with the mentors.d.n code and make sure > the template matches, keeping in mind that there is some kind of plan to > make mentors send such mail automatically. While formatting was inspired by mentors.d.o, the whole idea of

Bug#922210: glx-diversions: fails to upgrade to 0.8.8~deb9u1: terminate called after throwing an instance of 'std::logic_error' ... Aborted

2019-02-13 Thread Andreas Beckmann
On 2019-02-13 10:39, Salvatore Bonaccorso wrote: ...> Setting up update-glx (0.8.8~deb9u1) ... > Setting up glx-alternative-mesa (0.8.8~deb9u1) ... > Setting up glx-diversions (0.8.8~deb9u1) ... > terminate called after throwing an instance of 'std::logic_error' >

Bug#921334: devscripts: git checkout FTBFS

2019-02-13 Thread Dmitry Bogatov
[2019-02-04 16:08] Mattia Rizzolo > On Mon, Feb 04, 2019 at 11:22:36AM +, Dmitry Bogatov wrote: > > While working on patch to include debrequest into devscripts (#841270), > > I discovered that I can't proceed due failing test suite. > > > > What is more interesting, test suite from

Bug#921971: lintian-brush: fixer for out-of-date-standards-version

2019-02-13 Thread Dmitry Bogatov
[2019-02-11 20:14] Jelmer Vernooij > > +echo 'Update standards version, no changes needed.' > > +echo 'Certainty: certain' > > +echo 'Fixed-Lintian-Tags: out-of-date-standards-version' > Standards-Version should reflect the latest version with which the > package is compatible. > >

Bug#921870: lintian-brush: generate QA upload string

2019-02-13 Thread Dmitry Bogatov
control: reassing -1 devscripts [2019-02-11 20:14] Jelmer Vernooij > On Sat, Feb 09, 2019 at 04:36:56PM +, Dmitry Bogatov wrote: > > > > Package: lintian-brush > > Version: 0.11 > > Severity: wishlist > > > > Dear Maintainer, > > > > please consider making `lintian-brush' to add 'QA

Bug#909510: [PATCH] New tag: script-uses-unversioned-python-in-shebang

2019-02-13 Thread Dmitry Bogatov
[2019-02-11 19:23] Chris Lamb > > part text/plain 414 > Hi Dmitry, > > > Yes. Sorry, but I do not understand, how to test tags with severity > > 'classification'. It seems to not appear in output, that is > > compared with t/tags/checks/*/tags. > > Look at how, for example:

Bug#922217: python-os-api-ref: FTBFS (failing tests)

2019-02-13 Thread Santiago Vila
Package: src:python-os-api-ref Version: 1.5.0+dfsg1-3 Severity: serious Tags: ftbfs Dear maintainer: I tried to build this package in buster but it failed: [...] debian/rules build-indep pyversions: missing

Bug#922218: gnome-shell fills up logs with an stack trace

2019-02-13 Thread Sergio Villar
Package: gnome-shell Version: 3.30.1-2 Severity: critical Justification: breaks the whole system Dear Maintainer, gnome-shell is making my system unusable by completelly filling up the /var partition due to the errors it spits into several log files like syslog, user.log and messages. All

Bug#922216: node-normalize.css: FTBFS (error: unknown option `--s0')

2019-02-13 Thread Santiago Vila
Package: src:node-normalize.css Version: 8.0.1-2 Severity: serious Tags: ftbfs Dear maintainer: I tried to build this package in buster but it failed: [...] debian/rules build-indep dh build-indep

Bug#921190: [Pkg-clamav-devel] Bug#921190: ClamAV installation is OUTDATED

2019-02-13 Thread Scott Kitterman
No. First we have to get it in Testing. We are currently waiting for release team approval to do that. Scott K On February 13, 2019 9:44:21 AM UTC, "Ivan Jurišić" wrote: >I don't see backported package, any chance to bring this important >package to backport? > >See lot FIX-ed stuff from

<    1   2   3   >