Bug#316324: INTL:vi

2005-06-30 Thread Clytie Siddall
Package: nullmailer Version: 1/1.00-1 Severity: minor Tags: l10n, patch The Vietnamese translation for debconf: nullmailer nullmailer_1:1.00-1.vi.po.tgz Description: GNU Zip compressed data translated and submitted by: Clytie Siddall (vi-VN, Vietnamese free-software translation team /

Bug#316319: dput: please show upload target

2005-06-30 Thread Thomas Viehmann
Hi Marc, excellent idea, thanks, will do! Kind regards T. -- Thomas Viehmann, dput comaintainer, http://thomas.viehmann.net/ -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#316271: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser

2005-06-30 Thread prosolutions
So wrote Christian Perrier on Thursday, 30 June 2005: Date: Thu, 30 Jun 2005 07:21:19 +0200 From: Christian Perrier [EMAIL PROTECTED] To: sean finney [EMAIL PROTECTED] Subject: Re: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser User-Agent:

Bug#316326: gengameng(GNU/k*BSD): FTBFS: out of date libtool scripts

2005-06-30 Thread Aurelien Jarno
Package: gengameng Version: N/A Severity: important Hello, The current version of gengameng fails to build on GNU/kFreeBSD, because of outdated libtool. The version of libtool in gengameng is too old to correctly support Debian GNU/k*BSD. libtool 1.5.2-1 or later is need. Here is how to

Bug#315914: Priority really changed?

2005-06-30 Thread Alastair McKinstry
On Céad, 2005-06-29 at 09:58 -0700, Matt Kraai wrote: Howdy, As of Wednesday, the priority of libslang2 is still standard, which prevents pbuilder from creating a chroot. Is this bug really fixed or does an ftp-master need to update the override file? The package priority is required, but

Bug#316327: INTL:vi

2005-06-30 Thread Clytie Siddall
Package: nut Version: 2.0.1-3 Severity: minor Tags: l10n, patch The Vietnamese translation for debconf: nut nut_2.0.1-3.vi.po.tgz Description: GNU Zip compressed data translated and submitted by: Clytie Siddall (vi-VN, Vietnamese free-software translation team / nhóm Việt hóa phần mềm tự

Bug#316284: xine-ui: crashes when playing MP3 files

2005-06-30 Thread Siggi Langauf
On Wed, 29 Jun 2005, Adam Trickett wrote: Xine-ui is quite happy to play a wide range of file types, but is highly unstable when playing MP3s. Usually it crashes as soon as it starts to play the file, sometimes it lasts a few seconds before it dies. This is a known (upstream) bug: On AMD64,

Bug#316313: wesnoth: Add Enlightened Sound Daemon support

2005-06-30 Thread Isaac Clerencia
On Wednesday, 29 June 2005 21:53, Matt Kraai wrote: Package: wesnoth Version: 0.9.2-1 Severity: wishlist When I start Wesnoth, it is unable to play sound if the Enlightened Sound Daemon is running: $ wesnoth Battle for Wesnoth v0.9.2 Started on Wed Jun 29 12:52:15 2005 started

Bug#316271: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser

2005-06-30 Thread Christian Perrier
So, systems *without* shadow passwords should be very rare, at least for sarge or above systems installed from scrtach. The only case where shadow passwords may be disabled are: I recently did a whole slate of Debian installs with the first release of Sarge. All of them were done in

Bug#316271: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser

2005-06-30 Thread prosolutions
So wrote Christian Perrier on Thursday, 30 June 2005: Date: Thu, 30 Jun 2005 08:38:48 +0200 From: Christian Perrier [EMAIL PROTECTED] To: [EMAIL PROTECTED] Subject: Re: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser User-Agent: Mutt/1.5.9i

Bug#113812: pending

2005-06-30 Thread Michael Kerrisk
tags 113812 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. Weitersagen: GMX DSL-Flatrates mit

Bug#316329: kile: Option autosave interrupts typing

2005-06-30 Thread Erik Schanze
Package: kile Version: 1:1.7.1-3 Severity: normal *** Please type your report below this line *** Hi! If I enable option autosave it interrupts my typing everytime it saves. Depending on my typing speed, more or less inserted characters get lost (will not go into the text). Please do autosaving

Bug#316328: INTL:vi

2005-06-30 Thread Clytie Siddall
Package: nvram-wakeup Version: 0.97-6 Severity: minor Tags: l10n, patch The Vietnamese translation for debconf: nvram-wakeup nvram-wakeup_0.97-6.vi.po.tgz Description: GNU Zip compressed data translated and submitted by: Clytie Siddall (vi-VN, Vietnamese free-software translation team /

Bug#311800: pending

2005-06-30 Thread Michael Kerrisk
tags 311800 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. 5 GB Mailbox, 50 FreeSMS

Bug#305369: pending

2005-06-30 Thread Michael Kerrisk
tags 305369 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. 5 GB Mailbox, 50 FreeSMS

Bug#101433: pending

2005-06-30 Thread Michael Kerrisk
tags 101433 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. Weitersagen: GMX DSL-Flatrates mit

Bug#101433: pending

2005-06-30 Thread Michael Kerrisk
tags 101433 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. Weitersagen: GMX DSL-Flatrates mit

Bug#219695: pending

2005-06-30 Thread Michael Kerrisk
tags 219695 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. 5 GB Mailbox, 50 FreeSMS

Bug#316271: [Pkg-nagios-devel] Bug#316271: nagios install fails chage: can't open shadow password fileadduser

2005-06-30 Thread Christian Perrier
could it be that this is configured not during the initial CD install setup, but the the second portion of setup after the first reboot? i usually just exit out of this second part because i prefer to manually reconfigure exim and install users later on. Yes, that's the explanation. I

Bug#316323: FTBFS: internal errors: lower_stmt error and segmentation fault

2005-06-30 Thread Falk Hueffner
Brian May [EMAIL PROTECTED] writes: I am trying to compile gcc-4.0 on Ubuntu, so I can recompile the latest openoffice.org2 package. However, I get different errors each time. This is nearly always a hardware problem. Can you reproduce it on a different machine? -- Falk -- To

Bug#316219: More details about this bug report

2005-06-30 Thread Christian Perrier
From a discussion I had with Bastian Blank (waldi) on IRC: 08:42 * bubulle wonders why the hell someone is sayign that shadow passwords are not enabled on fresh installed sarge systems 08:47 waldi bubulle: check the passwd scripts, it never enables them 08:57 bubulle waldi: ? What

Bug#112555: like the orange

2005-06-30 Thread Sam Sampson
Special Announcement: Good Day, I have been instructed by my head office to alert you to the fact that your file has been reviewed and there now are a few potential options for you to consider. Please note that this issue is time sensitive and that your previous credit situation is not an

Bug#239424: pending

2005-06-30 Thread Michael Kerrisk
tags 239424 pending thanks -- Michael Kerrisk maintainer of Linux man pages Sections 2, 3, 4, 5, and 7 Want to help with man page maintenance? Grab the latest tarball at ftp://ftp.win.tue.nl/pub/linux-local/manpages/ and grep the source files for 'FIXME'. Weitersagen: GMX DSL-Flatrates mit

Bug#316330: clamav-base: cannot disable ScanArchive by debconf

2005-06-30 Thread MATSUI Takahiro
Package: clamav-base Version: 0.85.1-0volatile1 Severity: normal The default of ScanArchive option is enabled, so only removing ScanArchive from clamd.conf will not disable this option and additional DisableDefaultScanOptions option may be needed. -- To UNSUBSCRIBE, email to [EMAIL

Bug#315685: xchm: why Pre-Depends: mime-support?

2005-06-30 Thread Julien Lemoine
Hello, First of all, sorry for the long delay for this answer. Thanks a lot for this remark, it did not realize that this pre-depends had no sens. I will tix this soon. Best Regards. Julien Lemoine. * Justin B Rye [EMAIL PROTECTED] [2005-06-24 22:18:21 +0100]:

Bug#315937: (forw) Re: Bug#315937: installation-reports: wrong keyboard settings after first reboot after dvd/cd install

2005-06-30 Thread Christian Perrier
- Forwarded message from H B [EMAIL PROTECTED] - Date: Thu, 30 Jun 2005 02:51:48 +0200 From: H B [EMAIL PROTECTED] Reply-To: H B [EMAIL PROTECTED] To: Christian Perrier [EMAIL PROTECTED] Subject: Re: Bug#315937: installation-reports: wrong keyboard settings after first reboot after

Bug#24950: Application confirmation #717153TN Thu, 30 Jun 2005 00:40:53 -0800

2005-06-30 Thread [EMAIL PROTECTED]
Hello, We sent you an email a while ago, because you now qualify for a much lower rate based on the biggest rate drop in years. You can now get $327,000 for as little as $617 a month! Bad credit? Doesn't matter, ^low rates are fixed no matter what! Follow this link to process your application

Bug#316333: nagios: really remove excluded hostgroups from statusmap

2005-06-30 Thread Mathieu Baeumler
Package: nagios Severity: wishlist Tags: patch The actual behaviour of the statusmap (circular) is to hide excluded hostgroups, but to draw always the whole map. When monitoring a lot of hosts, the result is really poor, as the map is hard to read. This patch really removes excluded hostgroups

Bug#316332: INTL:vi

2005-06-30 Thread Clytie Siddall
Package: nws Version: 2.11-3 Severity: minor Tags: l10n, patch The Vietnamese translation for debconf: nws nws_2.11-3.vi.po.tgz Description: GNU Zip compressed data translated and submitted by: Clytie Siddall (vi-VN, Vietnamese free-software translation team / nhóm Việt hóa phần mềm tự

Bug#315955: FTBFS bug is RC

2005-06-30 Thread Daniel Schepler
package samba severity 315955 serious thanks I can confirm this bug using a freshly updated pbuilder. Since it means the package fails to build in current sid, it's RC. Instead of comparing DEB_HOST_GNU_SYSTEM to linux-gnu, it might be better to compare DEB_HOST_ARCH_OS to linux instead (and

Bug#160849: Deprecating mv's --reply={yes,no,query} option

2005-06-30 Thread Jim Meyering
[EMAIL PROTECTED] (Bob Proulx) wrote: The second option that I recommend is to deprecate this option entirely and remove it from the code base. The longer it remains the harder it will be to change to better behavior later. It is not really useful as it stands today. (I am happy to see

Bug#316331: debtags: please recompile with apt 0.6

2005-06-30 Thread Paul Wise
Package: debtags Version: 0.99.4 Severity: normal apt 0.6 has reached sid, and debtags is preventing me from upgrading apt. Please recompile debtags with apt 0.6. Not sure if this is the right severity for this. -- bye, pabs

Bug#316334: nws

2005-06-30 Thread Clytie Siddall
Package: nws Version: 2.11-3 Severity: wishlist Tags: l10n, patch While translating the file nws, I encountered the following typos, which I thought you might like to eliminate in a future release. _ 1. po:3 auto: ⑤ Type: boolean auto: ⑤ Description reference:

Bug#316219: passwd - please enable shadow by default on firsttime installation

2005-06-30 Thread Bastian Blank
tags 316219 patch thanks I attached a patch to do that. Bastian -- You can't evaluate a man by logic alone. -- McCoy, I, Mudd, stardate 4513.3 diff -ur shadow-4.0.3.orig/config.h.in shadow-4.0.3/config.h.in diff -ur shadow-4.0.3.orig/debian/changelog

Bug#196590: (no subject)

2005-06-30 Thread Fabio Tranchitella
Hi Jamie, I've read your email about #196590 only now, sorry. Anyway, you are right and closing that bugreport was a mistake. Thanks to Martin to dealing with my it (reopening and tagging wontfix + help). -- Fabio Tranchitella [EMAIL PROTECTED].''`. Proud Debian

Bug#316335: libparagui1.0: new version available

2005-06-30 Thread Josef Spillner
Package: libparagui1.0 Version: 1.0.4-8 Severity: wishlist There is a new branch of ParaGUI (1.1.x) and the current version (1.1.8) is needed for games like Freelords to compile. I'd like to see this new version in the archives. As some packages depend on the 1.0.x line, they could be kept in

Bug#316331: debtags: please recompile with apt 0.6

2005-06-30 Thread Enrico Zini
On Thu, Jun 30, 2005 at 03:30:33PM +0800, Paul Wise wrote: Package: debtags Version: 0.99.4 Severity: normal apt 0.6 has reached sid, and debtags is preventing me from upgrading apt. Please recompile debtags with apt 0.6. Not sure if this is the right severity for this. I had the same

Bug#316339: tex-common and tetex-bin have the same /usr/sbin/update-fmtutil

2005-06-30 Thread Francisco Javier F. Serrador
Package: tetex-bin Version: 3.0-4 Severity: important Impossible to install both tetex-bin and tex-common due to they have the same executable. -- System Information: Debian Release: testing/unstable APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')

Bug#142998: important part throughout

2005-06-30 Thread Jamie Welch
Special Announcement: Good Day, I have been instructed by my head office to alert you to the fact that your file has been reviewed and there now are a few potential options for you to consider. Please note that this issue is time sensitive and that your previous credit situation is not an

Bug#315691: xmms-sid: segfaults with a SID tune

2005-06-30 Thread Matti Hamalainen
On Thu, 30 Jun 2005, Francesco Poli wrote: Package: xmms-sid Version: 0.7.4+0.8.0beta14-1 Followup-For: Bug #315691 Problem located. It is a simple case of the SID-file in question having large number of sub-tunes, which overflows the internal limit of XMMS-SID. This is a long-standing

Bug#316341: apt-get manpage should mention apt-key

2005-06-30 Thread Laurent . Bonnaud
Package: apt Version: 0.6.38 Severity: wishlist Hi, the apt-get manpage should contain a reference to apt-key in the SEE ALSO section. It would save a lot of time for people who want to add keys. Additionnaly, the apt-key manpage should specify which fileformats are accepted for the add

Bug#316343: xtrlock won't work as key-bound programm under gnome/sawfish

2005-06-30 Thread M. Dietrich
Package: xtrlock Version: 2.0-10 Severity: important xtrlock does not work as a key-binding in sawfish. i tried to figure out why (using strace) but came to no solution, xtrlock started from a terminal window works fine. -- System Information: Debian Release: testing/unstable Architecture:

Bug#86138: little table between

2005-06-30 Thread Jane Chen
Special Announcement: Good Day, I have been instructed by my head office to alert you to the fact that your file has been reviewed and there now are a few potential options for you to consider. Please note that this issue is time sensitive and that your previous credit situation is not an

Bug#316345: libcamel1.2-0: gnome crashes at startup in camel_partition_table_lookup ()

2005-06-30 Thread Alexandre Fayolle
Package: libcamel1.2-0 Version: 1.2.2-5.1 Severity: important On the account of one of our users, evolution has started crashing at startup. Running the application under gdb gives the following stack trace when the application crashes: Program received signal SIGSEGV, Segmentation fault.

Bug#316344: apt-key update does not work and makes an incorrect suggestion

2005-06-30 Thread Laurent Bonnaud
Package: apt Version: 0.6.38 Severity: normal Hi, I tried the following command that fails: # apt-key update ERROR: Can't find the archive-keyring Is the debian-keyring package installed? I have installed the debian-keyring package but it does not contain the expect keyring

Bug#316340: Acknowledgement (otrs: check for existence of programs in cron scripts)

2005-06-30 Thread Andreas Tille
On Thu, 30 Jun 2005, Debian Bug Tracking System wrote: Correction: Please read the patch: --- otrs_fetchmail.orig 2005-04-05 23:06:53.0 +0200 +++ otrs_fetchmail 2005-06-30 10:28:40.265018760 +0200 @@ -6,5 +6,5 @@ # This software comes with ABSOLUTELY NO WARRANTY. # -- # fetch

Bug#315133: evince doesn't display correctly PDF files generated by OpenOffice.org

2005-06-30 Thread Sebastien Bacher
Le lundi 20 juin 2005 à 13:25 -0500, Rudy Godoy a écrit : Package: evince Version: 0.3.0-2 Severity: important When opening a PDF file generated by OpenOffice it just display blank pages, altough it does recognize pages count and one can do text search inside, of course it only points the

Bug#316339: tex-common and tetex-bin have the same /usr/sbin/update-fmtutil

2005-06-30 Thread Hilmar Preusse
On 30.06.05 Francisco Javier F. Serrador ([EMAIL PROTECTED]) wrote: Hi, Package: tetex-bin Version: 3.0-4 Severity: important Impossible to install both tetex-bin and tex-common due to they have the same executable. #314948. Has been fixed in latest upload of tetex-common (it conflicts

Bug#215430: chinese pages don't build on non-i386

2005-06-30 Thread Jutta Wrage
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I tried to build the pages on my ppc and got an error, too. Seems nothing is done to fix the bug: wml -q -D CUR_YEAR=2005 -o [EMAIL PROTECTED]:contact.zh- [EMAIL PROTECTED] -o [EMAIL PROTECTED]:[EMAIL PROTECTED] -o [EMAIL PROTECTED]:cont

Bug#270874: still a problem?

2005-06-30 Thread Chris Halls
On Tuesday 28 Jun 2005 12:44, Michael Vogt wrote: I would like to know if this memory leak is still there with the latest version of apt-proxy (currently 1.9.31). It seemed to have gone away but came back every now and again for me. I have found one way to reproduce it, and I think that it is

Bug#316313: wesnoth: Add Enlightened Sound Daemon support

2005-06-30 Thread Matt Kraai
On Thu, Jun 30, 2005 at 08:30:45AM +0200, Isaac Clerencia wrote: On Wednesday, 29 June 2005 21:53, Matt Kraai wrote: Package: wesnoth Version: 0.9.2-1 Severity: wishlist When I start Wesnoth, it is unable to play sound if the Enlightened Sound Daemon is running: $ wesnoth

Bug#315590: PDF file that crashes evince 0.3.0-2

2005-06-30 Thread Sebastien Bacher
reassign 315590 poppler tag 315590 fixed-upstream thanks Le jeudi 23 juin 2005 à 19:31 +, [EMAIL PROTECTED] a écrit : Package: evince Version: 0.3.0-2 To reproduce: - Download and unzip ftp://60.248.88.208/RaidCards/Documents/Manual_Spec/Manual_02182005.zip (This is the

Bug#316342: Acknowledgement (apache2-util must depend on libtasn1-0 and libgcrypt1)

2005-06-30 Thread Skliarouk Arieh
Sorry, I meant package apache2-utils. Reassign the bug please. Its page is here http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=316342. --- Bye, | Phone: (972)-2-6795364 Arieh | Fax: (972)-2-6796453 -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble?

Bug#316219: [Pkg-shadow-devel] Bug#316219: passwd - please enable shadow by default on firsttime installation

2005-06-30 Thread Christian Perrier
diff -ur shadow-4.0.3.orig/debian/passwd.preinst shadow-4.0.3/debian/passwd.preinst --- shadow-4.0.3.orig/debian/passwd.preinst 2005-06-30 09:46:29.881001537 +0200 +++ shadow-4.0.3/debian/passwd.preinst2005-06-30 09:29:17.920774693 +0200 @@ -29,7 +30,9 @@ if dpkg

Bug#293450: Kdebluetooth

2005-06-30 Thread Michael Meskes
On Wed, Jun 29, 2005 at 11:11:58AM +0100, Mark Purcell wrote: I know there has been an Request For Package at http://bugs.debian.org/293450, but there are also some debs available at http://fred.hexbox.de/debian. My packages are available from www.credativ.com/~mme/debian What is the

Bug#308319: ITP: kdebluetooth -- KDE Bluetooth Framework

2005-06-30 Thread Michael Meskes
On Wed, Jun 29, 2005 at 03:10:40PM +0200, Achim Bohnet wrote: Here just some more infos: Simone Gotti, one of the upstream developers, did some further pkging cleanup for Kubuntu (depends on KDEpim 3.4 features now available in experimental). The pkgs are available at:

Bug#234245: libtcc package?

2005-06-30 Thread Jens Thiele (karme)
Package: tcc Version: 0.9.22-2 Followup-For: Bug #234245 any news regarding this wishlist item? -- System Information: Debian Release: 3.1 APT prefers testing APT policy: (990, 'testing') Architecture: i386 (i586) Kernel: Linux 2.6.8-2-386 Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8

Bug#316347: mercurial: Please Recommands: meld

2005-06-30 Thread Bug Filler
Package: mercurial Severity: wishlist meld is also a merge program which can be used by mercurial. And meld is written in Python too (with python-gtk2): Package: meld Priority: optional Section: gnome Installed-Size: 1156 Maintainer: Ross Burton ross debian org Architecture: all Version:

Bug#316348: sqlite3: Timeout does not expire on SQLLITE_BUSY

2005-06-30 Thread Paul Beardsell
Package: sqlite3 Version: 3.2.1-1 Severity: grave Justification: renders package unusable 1st session: $ sqlite3 db begin transaction; update tabfoo set colbar = 'y'; Now leave the transaction uncommitted and go to 2nd session: $ sqlite3 db .timeout

Bug#316342: Dumb errors.

2005-06-30 Thread Skliarouk Arieh
Hello, I just filed bug 316342 here http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=316342, and it occured to me that the bug can be checked and found by autobuilder - saving many human hours in process and raising debian quality. Developer could forget to put dh_shlibdeps into

Bug#315276: Uninformative delete dialog

2005-06-30 Thread Anton Zinoviev
On Wed, Jun 29, 2005 at 02:17:07PM +0300, Enrico Sersale wrote: Well, I've added to the dialog the count of the items you are about to recycle/move/copy/etc. Now it is: RECYCLER Move (count) items from: /home/anton to the Recycler? Cancel OK I can not be more specific, but as far as I

Bug#316219: [Pkg-shadow-devel] Bug#316219: passwd - please enable shadow by default on firsttime installation

2005-06-30 Thread Bastian Blank
On Thu, Jun 30, 2005 at 12:14:25PM +0200, Christian Perrier wrote: Means that we enforce shadow passwords. Nope, it only enforce shadow if $2 is empty which only happens on firsttime installation or after someone purged the package. We can obviously do

Bug#316351: please enable dynlist and proxycache overlays in slapd

2005-06-30 Thread Peter Marschall
Package: slapd Version: 2.2.27-0pm3 Severity: wishlist Tags: patch Hi, please enable the dynlist and proxycache overlays when building slapd. When these overlays are built as modules, there should not be any effect on slapd when they are not used in slapd.conf. The attached patch to

Bug#315941: openoffice.org2: ooffice2 crashes when i select java under Tools/Options/OpenOffice.org

2005-06-30 Thread Rene Engelhard
tag 315941 + unreproducible tag 315941 + moreinfo thanks Hi, Nils Bruenggel wrote: ooffice2 crashes when i select java under Tools/Options/OpenOffice.org Works here. It just may take some time because it searches for JREs but it doesn't crash here... Can you give more information? Regards,

Bug#316352: xmms-scrobbler: Suffers from large memory leaks

2005-06-30 Thread Jonathan McDowell
Package: xmms-scrobbler Version: 0.3.8.1-2 Severity: important xmms-scrobbler appears to leak serious amounts of memory over time; to the extent that it's impossible to leave xmms running persistantly on my desktop machine with it enabled. For example, last night at 18:55 I hit stop on xmms and

Bug#316353: installation: Woody oldstable does not contain what was woody stable.

2005-06-30 Thread Paul Beardsell
Package: installation Severity: important I desperately need to configure a new box just like another one. The other one runs stock standard woody. But the oldstable archives do not contain all the woody packages! I am thus being forced to upgrade to new stable sarge which would be fine EXCEPT

Bug#120513: Why not just get it here ?

2005-06-30 Thread Concepcion
Best RX Shop ever! - Fast Anonymous Package Delivery! - All Orders Resolved in 12 Hours! - No Script Required! We ship to any country! http://www.indeedgood.info Concepcion

Bug#316340: otrs: check for existence of programs in cron scripts

2005-06-30 Thread Andreas Tille
Package: otrs Version: 1.3.2p01-5 Severity: wishlist Tags: patch Hi, it would be reasonable to check whether programs which are called by cron daemon really exist. While most of the cron.d entries are just comments it might happen that one entry was uncommented and later the program which is

Bug#316350: function do_db_recover() in /etc/init.d/slapd fails if $SLAPD_USER has no sensible shell

2005-06-30 Thread Peter Marschall
Package: slapd Version: 2.2.27-0pm3 Severity: important Tags: patch Hi, when TRY_DBD_RECOVERY=yes and SLAPD_USER and this user has no sensible shell, then /etc/init.d/slapd reports that db4.2_recover failed on the first DBD database. The culprit is the command line wiwhich is used to start

Bug#316342: apache2-util must depend on libtasn1-0 and libgcrypt1

2005-06-30 Thread Skliarouk Arieh
Package: apache2-util Version: 2.0.54-4 apache2-util contains binary htpasswd, that is linked with libtasn and libgcrypt1 libraries, but the package itself does not depend on the packages libtasn1-0 and libgcrypt1 that provide the libraries. # ldd `which htpasswd`

Bug#310590: Notes On Building Aspell Dictionaries

2005-06-30 Thread Kevin Atkinson
A few things to take into consideration. 1) To Minimize the Space Used The Word List Should be Compressed with prezip -s. (The -s is to resort the word list using the C local which is needed for maximum compressed with prezip). And than further compressed with bzip2. You can decompress it by

Bug#316287: gtkdialog: Segmentation fault

2005-06-30 Thread Fabio Tranchitella
tag 316287 + confirmed thanks On mer, 29 giu 2005, Ludovic Rousseau wrote: $ cd /usr/share/doc/gtkdialog/examples $ sh chooser_test chooser_test: line 68: 30911 Segmentation fault gtkdialog --program MAIN_DIALOG Hi Ludovic, thanks for your bug report. I'm able to reproduce it, so

Bug#92845: i remember clearly

2005-06-30 Thread Anthony Herbert
Special Announcement: Good Day, I have been instructed by my head office to alert you to the fact that your file has been reviewed and there now are a few potential options for you to consider. Please note that this issue is time sensitive and that your previous credit situation is not an

Bug#316349: /usr/share/doc/shaper/README.shaper.gz: Reference to cache in documentation is incorrect for Debian

2005-06-30 Thread Rolf Leggewie
Package: shaper Version: 2.2.12-0.7.3-1 Severity: minor File: /usr/share/doc/shaper/README.shaper.gz David, thank you for maintaining shaper for Debian. I appreciate your work. Just wanted to bring a minor issue to your attention. README.shaper.gz says in one of the first few paragraphs that

Bug#316354: openldap2.2: Please move slapd and slurpd to /usr/sbin

2005-06-30 Thread Peter Marschall
Package: openldap2.2 Severity: normal Tags: patch Hi, currently Debian's binaries for slapd and slurp reside in /usr/lib/. According to my understanding of the FHS and Debian policy this is not the ideal location for these daemons: - FHS says: internal binareis that are not intended to to be

Bug#315271: Inspector computes wrong folder sizes

2005-06-30 Thread Anton Zinoviev
On Wed, Jun 29, 2005 at 01:41:38PM +0300, Enrico Sersale wrote: When I use the Inspector to compute the size of a folder the computed size is almost always not correct. Most often it is close to the right size but once it has happened to me that a 5 Mb folder was shown as a 4 Gb one.

Bug#316346: sox: non working -x

2005-06-30 Thread sox
Package: sox Version: 12.17.7-2 Severity: normal With version 12.17.7 of sox the -x command line switch does not work. This is fixed in version 12.17.8. Oliver -- System Information Debian Release: 3.1 Kernel Version: Linux 2.4.27-2-686-smp #1 SMP Mon May 16 16:55:31 JST 2005 i686

Bug#152932: Online doctor visit.

2005-06-30 Thread Jill
Best RX Shop ever! - Fast Anonymous Package Delivery! - All Orders Resolved in 12 Hours! - No Script Required! We ship to any country! http://www.indeedgood.info Jill

Bug#316343: xtrlock won't work as key-bound programm under gnome/sawfish

2005-06-30 Thread Matthew Vernon
tags 316343 moreinfo quit M. Dietrich writes: Package: xtrlock Version: 2.0-10 Severity: important xtrlock does not work as a key-binding in sawfish. i tried to figure out why (using strace) but came to no solution, xtrlock started from a terminal window works fine. This

Bug#315267: Remembers the state of only one Viewer

2005-06-30 Thread Anton Zinoviev
On Wed, Jun 29, 2005 at 04:48:38PM +0300, Enrico Sersale wrote: This for various reasons, but the first of them comes from the fact that its author has never used (or seen) NeXTstep :-) Then I am impressed of how well you cloned it. Really! :-) I have been a Mac user from 1986 and, when I

Bug#278461: xfwm4: Focus Follows Mouse Fails

2005-06-30 Thread Simon Huggins
On Sat, Jun 25, 2005 at 11:27:05AM -0500, Michael Urman wrote: On Sat, Jun 25, 2005 at 11:53:04AM +0100, Simon Huggins wrote: I can't actually reproduce this consistently but I do care because *I* use focus follows mouse all the time and often switch between two workspaces. I'm sure I

Bug#316357: vlc: Please include zsh completion

2005-06-30 Thread Vincent Bernat
Package: vlc Version: 0.8.2-1 Severity: wishlist From NEWS file : * Zsh autocompletion for VLC's arguments Is it possible to include those in the debian package ? I have not found them in the sources either. -- System Information: Debian Release: testing/unstable APT prefers unstable APT

Bug#316355: When built agains openssl, openldap2.2 does not Build-Depend on libgnutls11-dev and libgcrypt11-dev

2005-06-30 Thread Peter Marschall
Package: openldap2.2 Severity: minor Tags: patch Hi, the Build-Depends line in debian/control contains entries that are superfluous when openldap2.2 is built using openssl: libgnutls11-dev and libgcrypt11-dev. The attached patch fixes it. CU Peter -- System Information: Debian Release:

Bug#316356: backup-manager: Problems with CD-Burning

2005-06-30 Thread Sven Joachim
Package: backup-manager Version: 0.5.8-2 Severity: important I have a problem with writing archives to CDR(W). Backup-manager uses the variable BM_BURNING_DEVICE both as device for cdrecord and as a mountable device to verify the burned files. This causes problems for me: if I set

Bug#316353: Example of missing package: libsql-statement-perl

2005-06-30 Thread Paul Beardsell
Example of a now missing package from oldstable: libsql-statement-perl -- Paul Beardsell [EMAIL PROTECTED] -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#316360: Please update magyar.ldf

2005-06-30 Thread Andras Korn
Package: tetex-base Version: 3.0-3 Severity: wishlist Tags: l10n Hi, please update /usr/share/texmf/tex/generic/babel/magyar.ldf to the new version available from http://www.math.bme.hu/~pts/cvsget.cgi/u=magyar/p=/M=lakk/c=f1/n=/lakk/texmf/tex/generic/magyar/magyar.ldf - the mathematicians tell

Bug#316262: apt: Local repository and Release.gpg

2005-06-30 Thread Michael Vogt
On Wed, Jun 29, 2005 at 09:37:28PM +0200, Elimar Riesebieter wrote: My configuration is to ask for gpg keys. This is done for the official deb sorces. But since 0.6.38 my Release file from my local builds is ignored. I singed the Release to Release.gpg: both are ignored. Ok, 'apt-key

Bug#315412: Accepted mgp 1.11b-5 (i386 source)

2005-06-30 Thread Martin Michlmayr
* Fumitoshi UKAI [EMAIL PROTECTED] [2005-06-30 03:12]: How about mgp -V -x m17n -x xft ? It would be verbose so that some information would be reported on stderr. You can see which font files are used. The log and .mgp files are attached. -- Martin Michlmayr http://www.cyrius.com/ style not

Bug#269947: [bug #10369] Files with their names in other languages than Latin-based ones

2005-06-30 Thread spiralvoice
Update of bug #10369 (project mldonkey): Status:None = Duplicate Open/Closed:Open = Closed ___ Follow-up Comment #16: Closing this,

Bug#316219: [Pkg-shadow-devel] Bug#316219: passwd - please enable shadow by default on firsttime installation

2005-06-30 Thread Christian Perrier
Quoting Bastian Blank ([EMAIL PROTECTED]): On Thu, Jun 30, 2005 at 12:14:25PM +0200, Christian Perrier wrote: Means that we enforce shadow passwords. Nope, it only enforce shadow if $2 is empty which only happens on firsttime installation or after someone purged the package. Right, I

Bug#316361: openldap2.2: fixes to Quanah Gibson-Mount's quicktool patch

2005-06-30 Thread Peter Marschall
Package: openldap2.2 Severity: normal Tags: patch Hi, quanah Gibson-mount has updated his quicktool patch to fix a few issues: - in libraries/liblutil/ldif.c: correct argumements of ber_pvt_log_printf() calls. This impacts the cases when slapadd -q fails and helps admins to find out where

Bug#234245: libtcc package?

2005-06-30 Thread Romain Francoise
Jens Thiele (karme) [EMAIL PROTECTED] writes: any news regarding this wishlist item? My initial comment still stands. -- ,''`. : :' :Romain Francoise [EMAIL PROTECTED] `. `' http://people.debian.org/~rfrancoise/ `- -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a

Bug#311264: kwiki 0.36-1 uninstallable due to missing libkwiki-perl

2005-06-30 Thread Nick Phillips
Mohammed Adnène Trojette wrote: On Mon, May 30, 2005, Jan Niehusmann wrote: # apt-get install kwiki [...] The following packages have unmet dependencies: kwiki: Depends: libkwiki-perl (= 0.36-2) but it is not installable E: Broken packages I have just tried to have a look at this

Bug#316364: broken plugin handling

2005-06-30 Thread Daniel Baumann
Package: helix-player Version: 1.0.4-1 Severity: important The plugin-handling within the helix-player package is completely broken. 1. helix-player assumes one have installed mozilla-browser, which is *bad*. It does not check if there is a directory existing and, if not, doesn't creates it. 2.

Bug#316362: security problem with drupal

2005-06-30 Thread Aleksey I Zavilohin
Package: drupal Version: 4.5.3-2 Severity: grave Justification: user security hole See http://drupal.org/files/sa-2005-002/advisory.txt Drupal security advisory DRUPAL-SA-2005-002

Bug#316363: mmv seg fault FIXED; PATCH

2005-06-30 Thread Bernd Feige
Package: mmv Version: 1.01b-12 Severity: important Tags: patch Dear mmv maintainers, Bug #179337 had been closed because it was deemed irreproducible. Sadly, the segfault is 100% reproducible on my systems when a target directory is missing. Debugging shows that the reason is that the automatic

Bug#316200: please add application application/ms-tnef

2005-06-30 Thread Brian White
/etc/mime.types has application/vcd.ms-tnef already but some application attach these files as application/ms-tnef. Can this too be added? I could, but it really wouldn't gain you anything. The mime.types file is only useful for converting an extension in to a mime-type. If you're receiving

Bug#315412: Accepted mgp 1.11b-5 (i386 source)

2005-06-30 Thread Fumitoshi UKAI
At Thu, 30 Jun 2005 14:09:58 +0200, Martin Michlmayr wrote: * Fumitoshi UKAI [EMAIL PROTECTED] [2005-06-30 03:12]: How about mgp -V -x m17n -x xft ? It would be verbose so that some information would be reported on stderr. You can see which font files are used. The log and .mgp files

Bug#316368: spamassassin: correction on description

2005-06-30 Thread A Mennucc
Package: spamassassin Severity: minor hi the description states Included in this package is a daemonized form of spamassassin (spamd) which communicates with its client (spamc) via TCP, to reduce the overhead of loading perl with each message. To take advantage of this, you must install the

Bug#316367: [DOC] --no-debsig missing in dpkg(1), and a typo

2005-06-30 Thread Bastian Kleineidam
Package: dpkg Version: 1.13.10 Severity: minor Tags: patch The --no-debsigs option is not documented in dpkg(1). And in the --help output there is a typo. Regards, Bastian -- System Information: Debian Release: testing/unstable APT prefers unstable APT policy: (500, 'unstable')

  1   2   3   4   >