Bug#525626: RM: tryton-modules-account-de; RoM; renamed to tryton-modules-account-de-skr03

2009-04-26 Thread Daniel Baumann
Package: ftp.debian.org

Hi,

please remove tryton-modules-account-de, it was renamed to
trython-modules-account-de-skr03.

Regards,
Daniel

-- 
Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:  daniel.baum...@panthera-systems.net
Internet:   http://people.panthera-systems.net/~daniel-baumann/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525627: ImportError: No module named gobject

2009-04-26 Thread Salokine
Package: gaphor
Version: 0.13.0-1
Severity: grave
Justification: renders package unusable


I can't run gaphor.

See traceback below.

I hope it could help you.
Have a nice day.
Salokine.

salok...@salokine-laptop:~$ gaphor
Traceback (most recent call last):
  File /usr/bin/gaphor, line 7, in ?
sys.exit(
  File /var/lib/python-support/python2.4/gaphor/__init__.py, line 57, in main
launch()
  File /var/lib/python-support/python2.4/gaphor/__init__.py, line 36, in 
launch
from gaphor.application import Application
  File /var/lib/python-support/python2.4/gaphor/application.py, line 16, in ?
import gaphor.UML
  File /var/lib/python-support/python2.4/gaphor/UML/__init__.py, line 3, in ?
from gaphor.UML.uml2 import *
  File /var/lib/python-support/python2.4/gaphor/UML/uml2.py, line 94, in ?
from diagram import Diagram
  File /var/lib/python-support/python2.4/gaphor/UML/diagram.py, line 12, in ?
import gobject
ImportError: No module named gobject


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: lang=fr...@euro, lc_ctype=fr...@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages gaphor depends on:
ii  python2.5.4-2An interactive high-level object-o
ii  python-cairo  1.8.4-3Python bindings for the Cairo vect
ii  python-gaphas 0.3.6-1diagramming widget
ii  python-gnome2 2.22.3-3   Python bindings for the GNOME desk
ii  python-gtk2   2.14.1-1   Python bindings for the GTK+ widge
ii  python-pkg-resources  0.6c9-2Package Discovery and Resource Acc
ii  python-support0.8.7  automated rebuilding support for P
ii  python2.4 2.4.6-2An interactive high-level object-o
ii  zope3 3.3.1-7Open Source Web Application Server

gaphor recommends no packages.

gaphor suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525629: List ID 03f0:3d17 Hewlett-Packard 3d17 LaserJet Printer

2009-04-26 Thread Maximi89
Package: usbutils
Version: 0.73-10

  idVendor   0x03f0 Hewlett-Packard
  idProduct  0x3d17  LaserJet


Bus 001 Device 027: ID 03f0:3d17 Hewlett-Packard
Device Descriptor:
  bLength18
  bDescriptorType 1
  bcdUSB   2.00
  bDeviceClass0 (Defined at Interface level)
  bDeviceSubClass 0
  bDeviceProtocol 0
  bMaxPacketSize064
  idVendor   0x03f0 Hewlett-Packard
  idProduct  0x3d17
  bcdDevice1.00
  iManufacturer   1 Hewlett-Packard
  iProduct2 HP LaserJet P1005
  iSerial 3 L403C4P
  bNumConfigurations  1
  Configuration Descriptor:
bLength 9
bDescriptorType 2
wTotalLength   32
bNumInterfaces  1
bConfigurationValue 1
iConfiguration  0
bmAttributes 0xc0
  Self Powered
MaxPower   98mA
Interface Descriptor:
  bLength 9
  bDescriptorType 4
  bInterfaceNumber0
  bAlternateSetting   0
  bNumEndpoints   2
  bInterfaceClass 7 Printer
  bInterfaceSubClass  1 Printer
  bInterfaceProtocol  2 Bidirectional
  iInterface  0
  Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x01  EP 1 OUT
bmAttributes2
  Transfer TypeBulk
  Synch Type   None
  Usage Type   Data
wMaxPacketSize 0x0200  1x 512 bytes
bInterval   0
  Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x81  EP 1 IN
bmAttributes2
  Transfer TypeBulk
  Synch Type   None
  Usage Type   Data
wMaxPacketSize 0x0200  1x 512 bytes
bInterval   0
Device Qualifier (for other device speed):
  bLength10
  bDescriptorType 6
  bcdUSB   2.00
  bDeviceClass0 (Defined at Interface level)
  bDeviceSubClass 0
  bDeviceProtocol 0
  bMaxPacketSize064
  bNumConfigurations  1
Device Status: 0x0001
  Self Powered


-- 
Maximiliano Augusto Castañón Araneda
Santiago, Chile
Linux user # 394821


Bug#525582: more info

2009-04-26 Thread Maximi89
15d9:0a33

15d9 Dexon
0a33 Delux

-- 
Maximiliano Augusto Castañón Araneda
Santiago, Chile
Linux user # 394821


Bug#525628: List ID 0d62:001c Darfon Electronics Corp. 001c BENQ x120 Internet Keyboard Pro

2009-04-26 Thread Maximi89
Package: usbutils
Version: 0.73-10

idProduct  0x001c
001cBENQ x120 Internet Keyboard Pro


Bus 002 Device 003: ID 0d62:001c Darfon Electronics Corp.
Device Descriptor:
  bLength18
  bDescriptorType 1
  bcdUSB   1.10
  bDeviceClass0 (Defined at Interface level)
  bDeviceSubClass 0
  bDeviceProtocol 0
  bMaxPacketSize0 8
  idVendor   0x0d62 Darfon Electronics Corp.
  idProduct  0x001c
  bcdDevice2.02
  iManufacturer   1 Darfon
  iProduct2 USB Combo Keyboard
  iSerial 0
  bNumConfigurations  1
  Configuration Descriptor:
bLength 9
bDescriptorType 2
wTotalLength   59
bNumInterfaces  2
bConfigurationValue 1
iConfiguration  0
bmAttributes 0xa0
  (Bus Powered)
  Remote Wakeup
MaxPower  100mA
Interface Descriptor:
  bLength 9
  bDescriptorType 4
  bInterfaceNumber0
  bAlternateSetting   0
  bNumEndpoints   1
  bInterfaceClass 3 Human Interface Device
  bInterfaceSubClass  1 Boot Interface Subclass
  bInterfaceProtocol  1 Keyboard
  iInterface  0
HID Device Descriptor:
  bLength 9
  bDescriptorType33
  bcdHID   1.00
  bCountryCode0 Not supported
  bNumDescriptors 1
  bDescriptorType34 Report
  wDescriptorLength  65
 Report Descriptors:
   ** UNAVAILABLE **
  Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x81  EP 1 IN
bmAttributes3
  Transfer TypeInterrupt
  Synch Type   None
  Usage Type   Data
wMaxPacketSize 0x0008  1x 8 bytes
bInterval  24
Interface Descriptor:
  bLength 9
  bDescriptorType 4
  bInterfaceNumber1
  bAlternateSetting   0
  bNumEndpoints   1
  bInterfaceClass 3 Human Interface Device
  bInterfaceSubClass  0 No Subclass
  bInterfaceProtocol  0 None
  iInterface  0
HID Device Descriptor:
  bLength 9
  bDescriptorType33
  bcdHID   1.00
  bCountryCode0 Not supported
  bNumDescriptors 1
  bDescriptorType34 Report
  wDescriptorLength 139
 Report Descriptors:
   ** UNAVAILABLE **
  Endpoint Descriptor:
bLength 7
bDescriptorType 5
bEndpointAddress 0x82  EP 2 IN
bmAttributes3
  Transfer TypeInterrupt
  Synch Type   None
  Usage Type   Data
wMaxPacketSize 0x0008  1x 8 bytes
bInterval  48
Device Status: 0x
  (Bus Powered)


-- 
Maximiliano Augusto Castañón Araneda
Santiago, Chile
Linux user # 394821


Bug#525598: Shipped python-feedparser removal breaks exaile

2009-04-26 Thread Obey Arthur Liu
Hi,

I took another look at the packaging.

The exact error looks like this:


Traceback (most recent call last):
  File /usr/lib/exaile/exaile.py, line 94, in module
from xl.gui import main as exailemain
  File /usr/lib/exaile/xl/gui/main.py, line 29, in module
from xl.panels import collection, radio, playlists, files, device
  File /usr/lib/exaile/xl/panels/radio.py, line 18, in module
from lib import feedparser
ImportError: cannot import name feedparser


When removing the shipped feedparser.py, you replaced with with a
symlink to /usr/share/python-support/python-feedparser/feedparser.py.
Problem is that since feedparser 4.1-13 (#516192) and python-support
0.90.0[1], this path has changed to /usr/share/pyshared/feedparser.py
with a metadata file at /usr/share/python-support/python-feedparser.public.

Better not rely on the internals of python-support and rely on python
for resolving the path du jour.

Also, this error is only apparent on from scratch installs of exaile.
Since pyc files are compiled at postinst (I think), there's a
feedparser.pyc (that takes precedence over the installed broken
feedparser.py symlink) that remains from previous installations and
makes it work. Funky.

Cheers

Arthur

[1]
http://packages.debian.org/changelogs/pool/main/p/python-support/python-support_1.0.2/changelog#versionversion0.90.0



signature.asc
Description: OpenPGP digital signature


Bug#513410: Stitching script generates error after it deletes the intermediate image files

2009-04-26 Thread Andreas Metzler
On 2009-01-28 jedd j...@progsoc.org wrote:
[...]
 hugin (and friends) run fine right up until the last stage, where you
 do the actual 'stitch now' bit.  It spawns the Stitching dialog, and
 the contents of that are as follows:

  
 start --
 nona -z PACKBITS -r ldr -m TIFF_m -o pano -i 0 /tmp/huginpto_S6xGBu
 nona -z PACKBITS -r ldr -m TIFF_m -o pano -i 1 /tmp/huginpto_S6xGBu
 nona -z PACKBITS -r ldr -m TIFF_m -o pano -i 2 /tmp/huginpto_S6xGBu
 nona -z PACKBITS -r ldr -m TIFF_m -o pano -i 3 /tmp/huginpto_S6xGBu
 nona -z PACKBITS -r ldr -m TIFF_m -o pano -i 4 /tmp/huginpto_S6xGBu
 rm pano.tif pano0001.tif pano0002.tif pano0003.tif pano0004.tif 
 enblend  -f4848x2514 -o pano.tif pano.tif pano0001.tif pano0002.tif 
 pano0003.tif pano0004.tif 

 enblend: error opening input file pano.tif:

 Precondition violation!
 Unable to open file 'pano.tif'.

 make: *** [pano.tif] Error 1
  end --

 This happens regardless of output type (png, tif, jpg) or whether I put
 the extension into the 'save as' dialog before the stitch kicks off.

 The 'rm...' line is obviously the culprit, but it's an odd thing to 
 affect
 only one user (?).
[...]

This looks similar to #525494. Do you perhaps have set the environment
variable MAKEFLAGS=-jX? (Witch X  1, check with printenv).

cu andreas
-- 
`What a good friend you are to him, Dr. Maturin. His other friends are
so grateful to you.'
`I sew his ears on from time to time, sure'



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525630: [INTL:ast] Asturian iso-codes updated translation

2009-04-26 Thread Marcos
Package: iso-codes
Version: N/A
Severity: wishlist
Tags: l10n patch

Please find attached the updated Asturian translation of the iso-codes package.

Thanks very much ;)

(encoded iso-codes_iso_3166_ast.po.gz file follows)


iso-codes_iso_3166_ast.po.gz
Description: GNU Zip compressed data


Bug#522177: pulseaudio: no audio after an upgrade

2009-04-26 Thread Julien Valroff
Le vendredi 24 avril 2009 à 23:32 +0200, davide a écrit :
 Package: pulseaudio
 Version: 0.9.14-2
 Severity: normal
 
 I tried version from sid (0.9.15) of pulseaudio, but none works.
 I have some clip and strange sound but no music.
 Totem player works with any problem, it just appears as muted.

It works for me but I need to not load the module-*-restore modules.

Try and commenting the following lines in your /etc/pulse/default.pa:
#load-module module-device-restore
#load-module module-stream-restore
#load-module module-card-restore

When loading these modules, the master volume is at 0% and the channel
is muted after booting, but even after unmuting the channel and set it
at a standard volume level, I cannot hear any sound (I have checked
other channels but it seems all are ok).

Without these modules, everything works BUT the master volume is always
set at 100% after booting, which is not what I want.

Cheers,
Julien 




--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525222: USB devices do not trigger any response from hal - XFCE

2009-04-26 Thread Yves-Alexis Perez
On dim, 2009-04-26 at 13:24 +1000, Jonathan Hepburn wrote:
 The problem appears to have resolved itself now, after installing
 consolekit.
 
 I suggest that a dependency or suggestion be added to thunar-volman.

hal already depends on consolekit.

I'm leaving the bug open until we decide wether it makes sense or not to
add hal to thunar-volman recommends/dependencies.

Cheers,
-- 
Yves-Alexis


signature.asc
Description: This is a digitally signed message part


Bug#524940: module-init-tools: modprobe starts fork-bombing on executing oss-compat

2009-04-26 Thread Carl Miller

I can corroborate this bug.  I just upgraded to module-init-tools
3.7-pre9-1, and oss-compat 0.0.4+nmu3, and had the exact same thing
happen to me.

I found that the minimal way out of it was to comment out any line
in any /etc/modprobe.d/* file that began with install and referenced
any sound-related module.  Once I did that, I got the oss-compat postinst
to run to completion cleanly.


Best I can surmise from my process list trace is that anytime you try
to modprobe module A, and module A has an install command of the form:

install A modprobe --ignore-install A  { modprobe --quiet B }

and module B depends on module A based on modules.dep, then the infinite
loop strikes:

modprobe A
install-command for A
modprobe --ignore-install A
modprobe --quiet B
modprobe A
install-command for A
modprobe --ignore-install A
modprobe --quiet B
modprobe A
 and so on.


It appears to me (in my uneducated, have not looked into it in depth
opinion), that modprobe A is running the install command even if
module A is already installed.  That would be a sufficient condition to
trigger this bug, when an install rule of the form I mentioned above is
present.




(BTW, Matthew: killall -STOP /sbin/modprobe works wonders in this
situation. ;-)




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525481: Wrong usage of gnome proxy settings

2009-04-26 Thread Mike Hommey
On Sun, Apr 26, 2009 at 09:46:15AM +0200, Giuseppe Sacco wrote:
 Il giorno sab, 25/04/2009 alle 10.15 +0200, Mike Hommey ha scritto:
  On Sat, Apr 25, 2009 at 09:56:54AM +0200, Giuseppe Sacco wrote:
   Hi Mike,
   
   Il giorno ven, 24/04/2009 alle 22.30 +0200, Mike Hommey ha scritto:
   [...]
I'm not sure iceweasel uses gnome settings, but uses what gnome exports
in the *_proxy environment variable. Can you check what they look like?
   
   giuse...@scarafaggio:~/src/django/mberi$ env | grep prox
   http_proxy=http://192.168.1.53:3128/
   no_proxy=localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio
  
  I'm pretty sure iceweasel doesn't support the CIDR notation (e.g.
  127.0.0.0/8).
 
 I think iceweasel completely ignore the no_proxy variable, since this
 does not work either:
 
 $ killall iceweasel
 $ env no_proxy=127.0.0.1,localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio \
   iceweasel http://127.0.0.1/
 
 still load the web page via proxy server.

What about no_proxy=127.0.0.1?

Mike



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525481: Wrong usage of gnome proxy settings

2009-04-26 Thread Giuseppe Sacco
Il giorno sab, 25/04/2009 alle 10.15 +0200, Mike Hommey ha scritto:
 On Sat, Apr 25, 2009 at 09:56:54AM +0200, Giuseppe Sacco wrote:
  Hi Mike,
  
  Il giorno ven, 24/04/2009 alle 22.30 +0200, Mike Hommey ha scritto:
  [...]
   I'm not sure iceweasel uses gnome settings, but uses what gnome exports
   in the *_proxy environment variable. Can you check what they look like?
  
  giuse...@scarafaggio:~/src/django/mberi$ env | grep prox
  http_proxy=http://192.168.1.53:3128/
  no_proxy=localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio
 
 I'm pretty sure iceweasel doesn't support the CIDR notation (e.g.
 127.0.0.0/8).

I think iceweasel completely ignore the no_proxy variable, since this
does not work either:

$ killall iceweasel
$ env no_proxy=127.0.0.1,localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio \
  iceweasel http://127.0.0.1/

still load the web page via proxy server.

Bye,
Giuseppe




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523372: pstree problem: threads repeated when pstree -a used

2009-04-26 Thread jidanni
clone 523372 -1
reassign -1 psmisc
retitle -1 pstree -a repeats threads
thanks
The pstree man page says
   Child threads of a process are found under the parent process and
   are shown with the process name in curly braces, e.g.
   icecast2---13*[{icecast2}]
OK, but with -a, one gets the 13 lines uselessly repeated, at least in
the case of #523372.



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525631: apt-file ignores Acquire::http::Dl-Limit

2009-04-26 Thread jidanni
Package: apt-file
Version: 2.2.2
Severity: wishlist

Apt-file ignores Acquire::http::Dl-Limit, making the connection unusable
to other programs.



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525633: openoffice.org: Edit menu get too wide and cannot fit to screen

2009-04-26 Thread Márton Németh
Package: openoffice.org
Version: 1:2.4.1+dfsg-1
Severity: normal

The Edit menu gets too wide and it cannot fit on the screen after cutting a
bigger amount of text with line breaks (Shift+Enter) in it instead of paragraph
break (Enter).

Steps to reproduce:
1. Open the attached document
2. Select all text with Ctrl+A
3. Cut the text to the clipboard with Ctrl+X
4. Open the Edit menu

Actual result: only the keyboard shortcuts are visible, the menu names are not

Expected result: the undo history should not show so much text that it
causes the Edit menu to be unreadable.

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.30-rc3 (PREEMPT)
Locale: LANG=hu_HU.UTF-8, LC_CTYPE=hu_HU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages openoffice.org depends on:
ii  openoffice.org-base   1:2.4.1+dfsg-1 OpenOffice.org office suite - data
ii  openoffice.org-calc   1:2.4.1+dfsg-1 OpenOffice.org office suite - spre
ii  openoffice.org-core   1:2.4.1+dfsg-1 OpenOffice.org office suite archit
ii  openoffice.org-draw   1:2.4.1+dfsg-1 OpenOffice.org office suite - draw
ii  openoffice.org-filter-mob 1:2.4.1+dfsg-1 Mobile Devices Filters for OpenOff
ii  openoffice.org-impress1:2.4.1+dfsg-1 OpenOffice.org office suite - pres
ii  openoffice.org-java-commo 1:2.4.1+dfsg-1 OpenOffice.org office suite Java s
ii  openoffice.org-math   1:2.4.1+dfsg-1 OpenOffice.org office suite - equa
ii  openoffice.org-officebean 1:2.4.1+dfsg-1 OpenOffice.org Office Bean
ii  openoffice.org-report-bui 1:2.4.1+dfsg-1 OpenOffice.org Report Builder exte
ii  openoffice.org-writer 1:2.4.1+dfsg-1 OpenOffice.org office suite - word
ii  openoffice.org-writer2lat 0.5-8  Writer/Calc to LaTeX/XHTML convert
ii  ttf-dejavu2.25-3 Metapackage to pull in ttf-dejavu-
ii  ttf-liberation1.04.93-1  Free fonts with the same metrics a

Versions of packages openoffice.org recommends:
pn  openoffice.org-filter-binfilt none (no description available)

Versions of packages openoffice.org suggests:
ii  cups-bsd [cupsy 1.3.8-1lenny5Common UNIX Printing System(tm) - 
ii  gstreamer0.10-f 0.10.4-3 FFmpeg plugin for GStreamer
pn  gstreamer0.10-p none   (no description available)
ii  gstreamer0.10-p 0.10.19-2GStreamer plugins from the base 
ii  gstreamer0.10-p 0.10.8-4.1~lenny1GStreamer plugins from the good 
ii  gstreamer0.10-p 0.10.8-1 GStreamer plugins from the ugly 
pn  hunspell-dictio none   (no description available)
ii  iceweasel   3.0.6-1  lightweight web browser based on M
ii  imagemagick 7:6.3.7.9.dfsg2-1~lenny1 image manipulation programs
ii  java-gcj-compat 1.0.78-2 Java runtime environment using GIJ
ii  libgl1-mesa-glx 7.0.3-7  A free implementation of the OpenG
pn  libpaper-utils  none   (no description available)
ii  libsane 1.0.19-23API library for scanners
ii  libxrender1 1:0.9.4-2X Rendering Extension client libra
ii  menu2.1.41   generates programs menu for all me
ii  myspell-en-us [ 1:2.4.0-3English_american dictionary for my
ii  myspell-hu [mys 0.99.4-1.1   The Hungarian dictionary for myspe
pn  openclipart-ope none   (no description available)
ii  openoffice.org- 1:2.4.1+dfsg-1   GNOME Integration for OpenOffice.o
ii  openoffice.org- 1:2.4.1+dfsg-1   English_american help for OpenOffi
ii  openoffice.org- 1:2.4.1+dfsg-1   Hungarian help for OpenOffice.org
ii  openoffice.org- 1:2.4.0-3Hungarian hyphenation patterns for
ii  openoffice.org- 1:2.4.1+dfsg-1   Hungarian language package for Ope
ii  openoffice.org- 1:2.4.0-3English Thesaurus for OpenOffice.o
pn  pstoeditnone   (no description available)
pn  unixodbcnone   (no description available)

Versions of packages openoffice.org-core depends on:
ii  fontconfig 2.6.0-3   generic font configuration library
ii  libc6  2.7-18GNU C Library: Shared libraries
ii  libcairo2  1.6.4-7   The Cairo 2D vector graphics libra
ii  libcurl3   7.18.2-8lenny2Multi-protocol file transfer libra
ii  libdb4.6   4.6.21-11 Berkeley v4.6 Database Libraries [
ii  libexpat1  2.0.1-4   XML parsing C library - runtime li
ii  libfreetype6   2.3.7-2   FreeType 2 font engine, shared lib
ii  libgcc11:4.3.2-1.1   GCC support library
ii  libglib2.0-0   2.16.6-1+lenny1   The GLib library of C routines
ii  libgstreamer-plugins-b 0.10.19-2 GStreamer libraries from the base
ii  

Bug#511332: Status update?

2009-04-26 Thread Yves-Alexis Perez
retitle 511332 New upstream version (8.4.4)
thanks

What is the status now, wrt to stable and unstable? Table syntax has
moved quite a bit since 8.2.7 so it'd really be nice to have that.

If you need help for packaging I know someone which might be interested
to help (he's not a package maintainer so he has to learn basic steps
before, but working on a team-maintained package can be a good idea for
learning anyway).

Cheers,
-- 
Yves-Alexis


signature.asc
Description: This is a digitally signed message part


Bug#524871: fglrx-driver: firegl_takedown errors

2009-04-26 Thread Nicolas Maître
Package: fglrx-driver
Version: 1:9-4-1
Severity: minor


I get these errors when I close Xorg :
* Some of this type :
Apr 26 01:04:57 nox-box kernel: [ 9237.859690] [fglrx:firegl_takedown]
*ERROR* map 0x8800bd5ee3c0 - type UNKNOWN 16

* and some of this one :
Apr 26 01:04:57 nox-box kernel: 9ad40 f8800bf49acc0 f8800bf49ac40
-f8800bf49abc0 f8800bf49ab40 f8800bf49aac0
-f8800bf49aa40f8800bf49a9cf8800bf49a940 f8800bf49a8c0
f8800bf49a84f8800bf49a7c0 f8800bf49a740
f8800bf49a6c0f8800bf49a64f8800bf49a5c0 f8800be16be40 f8800bf49a540
f8800be16bdc0 -f8800be16bd40 f8800bf49a4c0f8800bf49a44f8800bf49a3c0
f8800bf49a340 f8800bf49a2c0 - type UNKNOWN 16

I've counted 1700 of these lines in syslog for a single halt :(

Those messages have appeared since the new 9.4 driver too, and with such
a message, we can suppose it's related to the Invalid map handle
error.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.29-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_BE.UTF-8, LC_CTYPE=fr_BE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages fglrx-driver depends on:
ii  debconf [debconf-2.0] 1.5.26 Debian configuration management sy
ii  fglrx-glx 1:9-4-1proprietary libGL for the non-free
ii  laptop-detect 0.13.7 attempt to detect a laptop
ii  libc6 2.9-7  GNU C Library: Shared libraries
ii  libdrm2   2.4.9-1Userspace interface to kernel DRM 
ii  libgcc1   1:4.3.3-8  GCC support library
ii  libgl1-mesa-glx [libgl1]  7.4-2  A free implementation of the OpenG
ii  libx11-6  2:1.2.1-1  X11 client-side library
ii  libxext6  2:1.0.4-1  X11 miscellaneous extension librar
ii  libxinerama1  2:1.0.3-2  X11 Xinerama extension library
ii  libxrandr22:1.3.0-2  X11 RandR extension library
ii  libxrender1   1:0.9.4-2  X Rendering Extension client libra
ii  xserver-xorg  1:7.4+1the X.Org X server

Versions of packages fglrx-driver recommends:
ii  fglrx-atieventsd1:9-4-1  external events daemon for the non
ii  fglrx-glx   1:9-4-1  proprietary libGL for the non-free
pn  fglrx-glx-ia32  none   (no description available)
ii  fglrx-kernel-2.6.29-1-a 1:9-4-1+2.6.29-3 ATI binary kernel module for Linux
ii  fglrx-source1:9-4-1  kernel module source for the non-f

Versions of packages fglrx-driver suggests:
ii  fglrx-control 1:9-4-1control panel for the non-free AMD

-- debconf information:
* fglrx-driver/acpi_switch: true



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#268631: force preference of IPv4 over IPv6

2009-04-26 Thread Julien BLACHE
Barak A. Pearlmutter ba...@cs.nuim.ie wrote:

Hi,

 For the next few years at least, when both are available, IPv4 will
 typically be faster and more reliable than IPv6.  That is the world we
 are living in.

In the world I live in, my ISP was among the very first here to deploy
native IPv6 on DSL *years* ago and is actively seeking IPv6 peering
opportunities with as many networks as possible.

IPv6 connections here are usually as fast if not faster than IPv4
connections.

I suggest you fix your world instead of insisting on breaking everbody
else's by changing a default policy and making it the exact opposite
of what everbody else is doing and what the standards recommend.

JB.

-- 
 Julien BLACHE - Debian  GNU/Linux Developer - jbla...@debian.org 
 
 Public key available on http://www.jblache.org - KeyID: F5D6 5169 
 GPG Fingerprint : 935A 79F1 C8B3 3521 FD62 7CC7 CD61 4FD7 F5D6 5169 



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525634: aptitude does not show provides

2009-04-26 Thread Anders Lagerås
Package: aptitude
Version: 0.4.11.11-1+b1
Severity: normal

-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

aptitude shows depends, suggests, recommends, packages wich depends on aptitude,
version and other stuff, but not provides.
To know what a package provides can be important.

- -- Package-specific info:
aptitude 0.4.11.11 compiled at Apr 16 2009 23:38:07
Compiler: g++ 4.3.3
Compiled against:
  apt version 4.6.0
  NCurses version 5.7
  libsigc++ version: 2.0.18
  Ept support enabled.

Current library versions:
  NCurses version: ncurses 5.7.20090404
  cwidget version: 0.5.12
  Apt version: 4.6.0
linux-vdso.so.1 =  (0x7fffe37ff000)
libapt-pkg-libc6.9-6.so.4.7 = /usr/lib/libapt-pkg-libc6.9-6.so.4.7 
(0x7f82db193000)
libncursesw.so.5 = /lib/libncursesw.so.5 (0x7f82daf48000)
libsigc-2.0.so.0 = /usr/lib/libsigc-2.0.so.0 (0x7f82dad43000)
libcwidget.so.3 = /usr/lib/libcwidget.so.3 (0x7f82daa7)
libept.so.0 = /usr/lib/libept.so.0 (0x7f82da7f7000)
libxapian.so.15 = /usr/lib/libxapian.so.15 (0x7f82da48b000)
libz.so.1 = /usr/lib/libz.so.1 (0x7f82da274000)
libpthread.so.0 = /lib/libpthread.so.0 (0x7f82da059000)
libstdc++.so.6 = /usr/lib/libstdc++.so.6 (0x7f82d9d4d000)
libm.so.6 = /lib/libm.so.6 (0x7f82d9aca000)
libgcc_s.so.1 = /lib/libgcc_s.so.1 (0x7f82d98b3000)
libc.so.6 = /lib/libc.so.6 (0x7f82d956)
libutil.so.1 = /lib/libutil.so.1 (0x7f82d935d000)
libdl.so.2 = /lib/libdl.so.2 (0x7f82d9159000)
/lib64/ld-linux-x86-64.so.2 (0x7f82db454000)
Terminal: Eterm
$DISPLAY is set.
`which aptitude`: /usr/bin/aptitude
aptitude version information:

aptitude linkage:

- -- System Information:
Debian Release: squeeze/sid
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=sv_SE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages aptitude depends on:
ii  apt [libapt-pkg-libc6. 0.7.21Advanced front-end for dpkg
ii  libc6  2.9-7 GNU C Library: Shared libraries
ii  libcwidget30.5.12-4  high-level terminal interface libr
ii  libept00.5.26+b1 High-level library for managing De
ii  libgcc11:4.3.3-8 GCC support library
ii  libncursesw5   5.7+20090404-1shared libraries for terminal hand
ii  libsigc++-2.0-0c2a 2.0.18-2  type-safe Signal Framework for C++
ii  libstdc++6 4.3.3-8   The GNU Standard C++ Library v3
ii  libxapian151.0.10-2  Search engine library
ii  zlib1g 1:1.2.3.3.dfsg-13 compression library - runtime

Versions of packages aptitude recommends:
pn  aptitude-doc-en | aptitude-do none (no description available)
ii  libparse-debianchangelog-perl 1.1.1-2parse Debian changelogs and output

Versions of packages aptitude suggests:
pn  debtags   none (no description available)
ii  tasksel   2.78   Tool for selecting tasks for insta

- -- no debconf information

-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkn0FBoACgkQw5UvgfnzqGpgtgCfQtIdC7SpekRc66MvZCrCMAO7
za8AoJAw0WbULDDbQFbXBvUXgyU43YV6
=0PRV
-END PGP SIGNATURE-



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525140: [brasero] Should recommend or depend on 'cdrdao'

2009-04-26 Thread Joerg Schilling
Joerg Schilling joerg.schill...@fokus.fraunhofer.de wrote:

 Josselin Mouette j...@debian.org wrote:
 
  Le jeudi 23 avril 2009 à 15:39 +0200, Joerg Schilling a écrit :
   It may make sense to talk to the brasero maintainers/authors directly.
   Note that Solaris decided not to include cdrdao at all and that Solaris
   tries to use brasero, so there is a need to implement decent brasero 
   support
   for cdrtools.
 
  According to your own sayings, this is not possible:
  http://lkml.indiana.edu/hypermail/linux/kernel/0904.2/03441.html
 
  In this mail you explain that cdrecord does not work correctly with HAL.
  However, HAL is one of the dependencies of brasero, it is also now a
  dependency of the X server.
 
 Zero points!
 
 I recommend you to learn English in hope that you in future understand things.
 
 Hald on Linux is known to be broken and to cause many problems with burning 
 CDs.
 
 Hald on Solaris does not have these problems ;-)

If you change directly after they have no reason, not work that has how
do not to find a social problem with me the Debian or Sun legal risk to
this years.  

You some basic concepts in the broken nearly this mail is
no way.  Too many OS exception definitely not part of sevreral
independent work correctly is a mistake.  The fork on the original
right: to do is non serious that is in violation understanding the
dispute? 

Jörg

-- 
 EMail:jo...@schily.isdn.cs.tu-berlin.de (home) Jörg Schilling D-13353 Berlin
   j...@cs.tu-berlin.de(uni)
   joerg.schill...@fokus.fraunhofer.de (work) Blog: 
http://schily.blogspot.com/
 URL:  http://cdrecord.berlios.de/private/ ftp://ftp.berlios.de/pub/schily




--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523476: pptp-linux: pptpsetup permissions

2009-04-26 Thread Moritz Muehlenhoff
On Sun, Apr 12, 2009 at 06:56:34PM +0200, Ola Lundqvist wrote:
 Hi Michael
 It is a problem on Debian. I have successfully reproduced the problem.
 
 The fix was very easy, just to add a chmod 600 /etc/ppp/chap-secrets.
 I have uploaded a fixed package to unstable now.
 
 I agree that it it not a critical bug but I think it is worth a DSA for this,
 so I'm cc:ing the security team about this.
 
 The corrected package is pptp-linux_1.7.2-2 and this is the only fix in
 that package compared to stable.

Could you please fix this through a stable point update for Lenny?

The best way to do that is to send the proposed debdiff to
debian-rele...@lists.debian.org with [stable] in the subject, so that the
stable release managers can review it.

Cheers,
Moritz



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#516555: CVE-2008-6059: missing access restriction

2009-04-26 Thread Moritz Muehlenhoff
On Wed, Feb 25, 2009 at 12:38:12AM -0500, Michael Gilbert wrote:
 does this problem (with cookies) really affect the version of webkit in
 debian, which does not currently support cookies (or more accurately
 the libraries in debian are not current enough to support cookies in
 webkit)?  

Gustavo, Mike,
can you confirm that Webkit from Lenny isn't affected by this problem?

Cheers,
Moritz 



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#524044: glibc/kernel issue? see #520916

2009-04-26 Thread Amit Aronovitch
Hi,

1) Seems to happen with any command - unrelated to whether gconfd-2 is
running or not:

$ python -c 'import os;os.popen(echo /dev/null).readlines()'
close failed: [Errno 9] Bad file descriptor
Traceback (most recent call last):
  File string, line 1, in module
IOError: [Errno 9] Bad file descriptor

2) For me, and all reporters I found, only happens in a 32 bit chroot on
an amd64 kernel (2.6.26-1-amd64 here).
See also discussion in:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=520916

   thanks,
Amit




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525481: Wrong usage of gnome proxy settings

2009-04-26 Thread Mike Hommey
On Sun, Apr 26, 2009 at 09:48:57AM +0200, Mike Hommey wrote:
 On Sun, Apr 26, 2009 at 09:46:15AM +0200, Giuseppe Sacco wrote:
  Il giorno sab, 25/04/2009 alle 10.15 +0200, Mike Hommey ha scritto:
   On Sat, Apr 25, 2009 at 09:56:54AM +0200, Giuseppe Sacco wrote:
Hi Mike,

Il giorno ven, 24/04/2009 alle 22.30 +0200, Mike Hommey ha scritto:
[...]
 I'm not sure iceweasel uses gnome settings, but uses what gnome 
 exports
 in the *_proxy environment variable. Can you check what they look 
 like?

giuse...@scarafaggio:~/src/django/mberi$ env | grep prox
http_proxy=http://192.168.1.53:3128/
no_proxy=localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio
   
   I'm pretty sure iceweasel doesn't support the CIDR notation (e.g.
   127.0.0.0/8).
  
  I think iceweasel completely ignore the no_proxy variable, since this
  does not work either:
  
  $ killall iceweasel
  $ env no_proxy=127.0.0.1,localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio \
iceweasel http://127.0.0.1/
  
  still load the web page via proxy server.
 
 What about no_proxy=127.0.0.1?

Actually, try again the environment variable after removing
iceweasel-gnome-support. It so happens that it *ignores* the environment
variable if it gets gconf values.

An alternative would be to change your gnome settings to list 127.0.0.1
explicitly.

Mike



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525636: On sid, linux-image-686 always depends on non-available packages:

2009-04-26 Thread jidanni
Package: linux-image-686
Version: 2.6.26+17+lenny1

On sid, linux-image-686 always depends on non-available packages:
# aptitude show linux-image-686|grep Depends
Depends: linux-image-2.6.26-2-686
# apt-cache policy linux-image-2.6.26-2-686
linux-image-2.6.26-2-686:
  Installed: 2.6.26-15
  Candidate: 2.6.26-15
  Version table:
 *** 2.6.26-15 0
100 /var/lib/dpkg/status



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525635: tftpd-hpa: New upstream (5.0)

2009-04-26 Thread Daniel Baumann
Package: tftp-hpa
Severity: wishlist

Hi,

a while ago already, hpa released tftp 5.0 (bump instead of 0.50), do
you have any problems with it that i can help with? it would be nice if
you could upgrade.

Regards,
Daniel

-- 
Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:  daniel.baum...@panthera-systems.net
Internet:   http://people.panthera-systems.net/~daniel-baumann/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#522780: tftpd-hpa: postinst fails without update-inetd installed

2009-04-26 Thread Daniel Baumann
tags 522780 +patch
thanks

Hi,

here's a correct patch to fix it properly.

Regards,
Daniel

-- 
Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:  daniel.baum...@panthera-systems.net
Internet:   http://people.panthera-systems.net/~daniel-baumann/
diff -Naurp tftp-hpa.orig/debian/changelog tftp-hpa/debian/changelog
--- tftp-hpa.orig/debian/changelog	2009-04-26 08:31:59.0 +
+++ tftp-hpa/debian/changelog	2009-04-26 08:36:51.0 +
@@ -1,3 +1,9 @@
+tftp-hpa (0.49-1+unreleased1) UNRELEASED; urgency=low
+
+  * Conditionally calling update-inetd in tftpd-hpa.postinst (Closes: #522780).
+
+ -- Daniel Baumann dan...@debian.org  Sun, 26 Apr 2009 10:36:00 +0200
+
 tftp-hpa (0.49-1) unstable; urgency=low
 
   * New upstream release (IPv6 support and other goodies) (Closes: #513642)
diff -Naurp tftp-hpa.orig/debian/tftpd-hpa.postinst tftp-hpa/debian/tftpd-hpa.postinst
--- tftp-hpa.orig/debian/tftpd-hpa.postinst	2009-04-26 08:31:59.0 +
+++ tftp-hpa/debian/tftpd-hpa.postinst	2009-04-26 08:35:52.0 +
@@ -24,11 +24,14 @@ fi
 
 case $1 in
 configure)
-	if [ ! -n $2 -a $USE_INETD = true ]; then 
-	update-inetd --group BOOT --add tftp   dgram   udp waitroot  /usr/sbin/in.tftpd /usr/sbin/in.tftpd -s /var/lib/tftpboot
-	fi
-	if [ $USE_INETD = false ]; then
-	update-inetd --disable tftp
+	if [ -x $(which update-inetd 2/dev/null) ]
+	then
+	if [ ! -n $2 -a $USE_INETD = true ]; then 
+	update-inetd --group BOOT --add tftp   dgram   udp waitroot  /usr/sbin/in.tftpd /usr/sbin/in.tftpd -s /var/lib/tftpboot
+	fi
+	if [ $USE_INETD = false ]; then
+	update-inetd --disable tftp
+	fi
 	fi
 
 	# Remove shutdown and reboot links; this init script does not need them.


Bug#525481: Wrong usage of gnome proxy settings

2009-04-26 Thread Giuseppe Sacco
Il giorno dom, 26/04/2009 alle 09.48 +0200, Mike Hommey ha scritto:
 On Sun, Apr 26, 2009 at 09:46:15AM +0200, Giuseppe Sacco wrote:
  Il giorno sab, 25/04/2009 alle 10.15 +0200, Mike Hommey ha scritto:
   On Sat, Apr 25, 2009 at 09:56:54AM +0200, Giuseppe Sacco wrote:
Hi Mike,

Il giorno ven, 24/04/2009 alle 22.30 +0200, Mike Hommey ha scritto:
[...]
 I'm not sure iceweasel uses gnome settings, but uses what gnome 
 exports
 in the *_proxy environment variable. Can you check what they look 
 like?

giuse...@scarafaggio:~/src/django/mberi$ env | grep prox
http_proxy=http://192.168.1.53:3128/
no_proxy=localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio
   
   I'm pretty sure iceweasel doesn't support the CIDR notation (e.g.
   127.0.0.0/8).
  
  I think iceweasel completely ignore the no_proxy variable, since this
  does not work either:
  
  $ killall iceweasel
  $ env no_proxy=127.0.0.1,localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio \
iceweasel http://127.0.0.1/
  
  still load the web page via proxy server.
 
 What about no_proxy=127.0.0.1?

nope. I just checked sources for debian package 3.0.9-1.

I found two different ways of checking the proxy settings. The first one
uses all environment variable, the second one use gconf.

If using env vars, the problem is in file
toolkit/system/unixproxy/nsUnixSystemProxySettings.cpp, function
IsInNoProxyList(...) where this comparison is used:

if (port == -1 || port == aPort) {
  nsDependentCSubstring hostStr(pos, colon);
  // By using StringEndsWith instead of an equality comparator, we can 
include sub-domains
  if (StringEndsWith(aHost, hostStr, nsCaseInsensitiveCStringComparator()))
return PR_TRUE;
}

so, since this is a string comparison, this is not working for CIDR.
I don't know why it is using the proxy for http://127.0.0.1/ when
no_proxy is just 127.0.0.1. Maybe the proxy

If using gconf, as I think it is my case, is uses *GConf* functions in
the same source. In this case it accept exclusion lists like
hostname
ipv4address
CIDR
*.domain.tld

To check for CIDR, it convert both addresses (the proxy specified one
and the url) to ipv6 and then it use memcmp.


I do believe, it uses gconf, since this command still get the page via
proxy:

$ env no_proxy= http_proxy= iceweasel http://127.0.0.1/

my proxy setting, via gconf, are:
$ for i in /system/proxy/mode /system/proxy/autoconfig_url \
   /system/http_proxy/use_http_proxy \
   /system/http_proxy/ignore_hosts \
   /system/http_proxy/use_same_proxy ;
  do echo -n $i:; gconftool-2 --get $i; done
/system/proxy/mode:manual
/system/proxy/autoconfig_url:
/system/http_proxy/use_http_proxy:true
/system/http_proxy/ignore_hosts:[localhost,127.0.0.0/8,192.168.0.0/16,scarafaggio]
/system/http_proxy/use_same_proxy:true

Bye,
Giuseppe




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#477109: tftpd-hpa: Should use /srv

2009-04-26 Thread Daniel Baumann
Hi,

what is the status with this? Please comment on if you intend to change
it to /srv or not.

If not, I'll send a patch to ask the directory through debconf as I do
it with gitosis.

Regards,
Daniel

-- 
Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:  daniel.baum...@panthera-systems.net
Internet:   http://people.panthera-systems.net/~daniel-baumann/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#501025: tftpd-hpa fails to turn of pmtu in standalone mod

2009-04-26 Thread Daniel Baumann
Hi,

this got fixed in upstream version 5.0.

Regards,
Daniel

-- 
Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist
Email:  daniel.baum...@panthera-systems.net
Internet:   http://people.panthera-systems.net/~daniel-baumann/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525637: [reinteract] Please recommend sox

2009-04-26 Thread Johann Felix Soden
Package: reinteract
Version: 0.5.0-1
Severity: wishlist

In reinteract, the sound play routine needs sox.
So reinteract should recommend/depend on sox.
For testing, see
http://fishsoup.net/software/reinteract/reinteract-demo.png

Thanks for packaging!
 Johann Felix Soden





-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#520280: cricket: wrong values for current data in grapher.cgi - possibly related to Format.pm

2009-04-26 Thread Christian Marillat
Finmo, Carl cfi...@sjm.com writes:

 I'm sorry, there still seems to be some misunderstanding, perhaps i
 referenced
 the wrong lines in my original bug report. But the lines I had to change
 are
 in the block for i386, the lines I changed are around line 126. 

 Meanwhile i also noticed that to get a correct result the 'livehead' and
 'livehead3' value has to be diffrent, for 'livehead' it works with 'L'
 and 'livehead3' it works with 'L L'. 

 I hope this clarifies the issue

Of course yes. Fixed.

Christian



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523338: ITP: radare -- Free advanced command line hexadecimal editor

2009-04-26 Thread Reinhard Tartler
Sebastian Reichel elektra...@gmail.com writes:

 Package: wnpp
 Severity: wishlist
 Owner: Sebastian Reichel elektra...@gmail.com

 * Package name: radare
   Version : 1.2.3
   Upstream Author : pancake panc...@youterm.com
 * URL : http://radare.org
 * License : GPL
   Programming Lang: C + scripts in various languages
   Description : Free advanced command line hexadecimal editor

 The project aims to create a complete free *nix-like toolchain for
 working with binary files.

What's the status of this ITP? Are preliminary packages available
somewhere?

In case you need help or sponsoring, please let us know in this ITP bug.

-- 
Gruesse/greetings,
Reinhard Tartler, KeyID 945348A4



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#510507: CPU_SET.3: fix section number in header and a typo

2009-04-26 Thread Florentin Duneau
On 23:24 Mon 12 Jan, Michael Kerrisk wrote:
 tag 510507 fixed-upstream
 thanks
 
[...]
  find attached a patch which fixes section number header (s/2/3) and a
  typo (s/these these/these/).


Hi

Due to a typo in the changelog (Close instead of Closes), this bug was
not closed with manpages-3.16-1

Florentin Duneau



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#268631: force preference of IPv4 over IPv6

2009-04-26 Thread Barak A. Pearlmutter
 In the world I live in, my ISP was among the very first here to
 deploy native IPv6 on DSL *years* ago and is actively seeking IPv6
 peering opportunities with as many networks as possible.

That is great.  Do they artificially slow down IPv4 in order to ensure
that IPv6 is faster?

 IPv6 connections here are usually as fast if not faster than IPv4
 connections.

Maybe within their network, but I don't believe this for global
connectivity.  Periodically measure sustained bandwidth and latency to
a distant host at another IPv6-loving ISP, say ftp.ie.debian.org, over
both IPv4 and IPv6.  That would be a best case scenario.  You will not
find IPv6 to be faster or more reliable than IPv4.

 I suggest you fix your world ...

That is silly.  It will be extremely rare for IPv6 to be *faster* or
*more reliable* than IPv4, for quite a while.  This is because ISPs
have these things called customers who want to access this thing
called The Internet by which them mean connecting to hosts like

  $ for h in www.comedycentral.com www.cnn.com slashdot.org www.ietf.org \
 www.google.com www.mit.edu www.yale.edu www.cs.cmu.edu \
 www.whitehouse.gov www.army.mil; do
 for p in a ; do
   host -t $p $h | egrep address | head -1
 done
   done

  a1481.b.akamai.net.2b55293e.1.cn.akamaitech.net has address 92.122.124.11
  www.cnn.com has address 157.166.255.18
  slashdot.org has address 216.34.181.45
  www.ietf.org has address 64.170.98.32
  www.ietf.org has IPv6 address 2001:1890:1112:1::20
  www.l.google.com has address 216.239.59.103
  www.mit.edu has address 18.7.22.83
  elsinore.cis.yale.edu has address 130.132.51.8
  MICHELANGELO.SRV.cs.cmu.edu has address 128.2.203.164
  e2561.b.akamaiedge.net has address 92.122.114.135
  www1.ahp.us.army.mil has address 143.69.249.10

As you can see, popular server do not provide IPv6 access.  Even the
rare host that does also provides IPv4 that is at least as performant.
ISPs must therefore make it their first priority to make IPv4 fast 
reliable.  Whining at them won't help.  What *would* help would be
taking technical measures that allow ISPs to field IPv6 without
breaking things that already work.  And wouldn't it be great if those
very same technical measures would also allow servers like those above
to advertise an IPv6 address without endangering performance in
communicating with IPv6-enabled clients?  Then hosts could advertise
IPv6 addresses without risk of breaking things that already work.  If
that were the case, perhaps they would.  Then we would have a viable
path to an actual transition.

--Barak.



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525283: RM: meta-kde4 -- RoM; no longer useful

2009-04-26 Thread Frank Lichtenheld
On Thu, Apr 23, 2009 at 02:48:35PM +0200, Ana Guerrero wrote:
 Please, remove meta-kde4 package ASAP, it was a package to allow installing
 kde4 when it was in experimental, and we do not need it anymore.
 
 The package has been merged with meta-kde that is currently sitting in NEW,
 and it would quite useful having it approved when this one is removed.
 It is very recommedable for KDE 4 having this metapackage when migrating to 
 testing.

# Broken Build-Depends:
smb4k: kde4-development (= 4)

Could you please file an RC bug about that first? (Or fix it some other way)

Gruesse,
-- 
Frank Lichtenheld dj...@debian.org
www: http://www.djpig.de/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525283: RM: meta-kde4 -- RoM; no longer useful

2009-04-26 Thread Ana Guerrero
On Sun, Apr 26, 2009 at 11:31:17AM +0200, Frank Lichtenheld wrote:
 On Thu, Apr 23, 2009 at 02:48:35PM +0200, Ana Guerrero wrote:
  Please, remove meta-kde4 package ASAP, it was a package to allow installing
  kde4 when it was in experimental, and we do not need it anymore.
  
  The package has been merged with meta-kde that is currently sitting in NEW,
  and it would quite useful having it approved when this one is removed.
  It is very recommedable for KDE 4 having this metapackage when migrating to 
  testing.
 
 # Broken Build-Depends:
 smb4k: kde4-development (= 4)
 
 Could you please file an RC bug about that first? (Or fix it some other way)


Sure, that b-d is totally broken...

Thank you.




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#473400: xlockmore: also have that issue

2009-04-26 Thread William Orr
Package: xlockmore
Version: 1:5.27-1
Severity: normal

Yeah, I too usually walk away from my computer with xlock running, and come back
to find that it has crashed pretty horribly. This definitely started with the
latest version of xlockmore, as I never had the issue previously.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.29.1-arctor (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages xlockmore depends on:
ii  libc6 2.9-7  GNU C Library: Shared libraries
ii  libgcc1   1:4.3.3-8  GCC support library
ii  libice6   2:1.0.5-1  X11 Inter-Client Exchange library
ii  libpam0g  1.0.1-9Pluggable Authentication Modules l
ii  libsm62:1.1.0-2  X11 Session Management library
ii  libstdc++64.3.3-8The GNU Standard C++ Library v3
ii  libx11-6  2:1.2.1-1  X11 client-side library
ii  libxext6  2:1.0.4-1  X11 miscellaneous extension librar
ii  libxmu6   2:1.0.4-1  X11 miscellaneous utility library

Versions of packages xlockmore recommends:
ii  libpam-modules1.0.1-9Pluggable Authentication Modules f

Versions of packages xlockmore suggests:
pn  fortune   none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523604: How to install hal_0.5.12~git20090406.46dc48-2_i386.deb

2009-04-26 Thread Ricardo Ferreira
Hi,

The problem don't have to do with the splashy or anything else then
/etc/lsb-base-logging.sh!

If you rename that file to something like lsb-base-logging.sh.bak and then
execute apt-get -f install.

Now the package is installed! You can rename the package to
lsb-base-logging.sh again.

I don't know what the package hal have to do with the file
lsb-base-logging.sh

--
Com os melhores cumprimentos / Best Regards,
Ricardo Ferreira

Web Developer  System Administrator @ SafeCodeLand


Bug#525638: [network-manager] upgrade to 0.7.1 broke mobile broadband

2009-04-26 Thread Christophe Prud'homme
Package: network-manager
Version: 0.7.1-1
Severity: normal

--- Please enter the report below this line. ---
here is what I get when I connect my usb 3G key with 2.6.29

[52803.013715] usb 3-1: new high speed USB device using ehci_hcd and address 5
[52803.159322] usb 3-1: New USB device found, idVendor=12d1, idProduct=1003
[52803.159325] usb 3-1: New USB device strings: Mfr=2, Product=1, 
SerialNumber=0
[52803.159327] usb 3-1: Product: HUAWEI Mobile
[52803.159329] usb 3-1: Manufacturer: HUAWEI Technology
[52803.159432] usb 3-1: configuration #1 chosen from 1 choice
[52803.180299] usb-storage: probe of 3-1:1.0 failed with error -1
[52803.180482] usb 3-1: USB disconnect, address 5
[52809.813541] usb 3-1: new high speed USB device using ehci_hcd and address 6
[52809.959239] usb 3-1: New USB device found, idVendor=12d1, idProduct=1003
[52809.959242] usb 3-1: New USB device strings: Mfr=2, Product=1, 
SerialNumber=0
[52809.959244] usb 3-1: Product: HUAWEI Mobile
[52809.959246] usb 3-1: Manufacturer: HUAWEI Technology
[52809.959339] usb 3-1: configuration #1 chosen from 1 choice
[52809.979674] usb-storage: probe of 3-1:1.0 failed with error -5
[52809.979954] usb-storage: probe of 3-1:1.1 failed with error -5
[52809.980621] usb-storage: probe of 3-1:1.2 failed with error -1
[52809.981621] usb-storage: probe of 3-1:1.3 failed with error -1
[52810.645920] usbcore: registered new interface driver usbserial
[52810.645933] USB Serial support registered for generic
[52810.645981] usbcore: registered new interface driver usbserial_generic
[52810.645983] usbserial: USB Serial Driver core
[52810.654433] USB Serial support registered for GSM modem (1-port)
[52810.654473] option 3-1:1.0: GSM modem (1-port) converter detected
[52810.654579] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB0
[52810.654588] option 3-1:1.1: GSM modem (1-port) converter detected
[52810.654626] usb 3-1: GSM modem (1-port) converter now attached to ttyUSB1
[52810.654640] usbcore: registered new interface driver option
[52810.654642] option: v0.7.2:USB Driver for GSM modems

note that the storage media is not detected, using 2.6.26 works better here
then here is what happens when  I try connect if it does not crash the kernel
happens both on 2.6.26 and 2.6.29. with slightly older version of nm 0.7.99 
and 2.6.26, no crash, connects to 3G then disconnect a few seconds later. it 
used to work very nicely.

It seems that there is a problem with usb-serial and when nm tries to 
establish the connection there is a crash of the system.

[  732.536200] Call Trace:  
   
[  732.536200]  IRQ  [802349b8] warn_on_slowpath+0x51/0x7a  
   
[  732.536200]  [a00766fd] :ehci_hcd:ehci_urb_enqueue+0x167/0xcde 
   
[  732.536200]  [a029646e] :option:option_write+0xa4/0xeb 
   
[  732.536200]  [a022636c] :usbserial:serial_write+0x62/0x89  
   
[  732.536200]  [80365bd9] tty_put_char+0x2b/0x2d 
   
[  732.536200]  [8036b1fa] n_tty_receive_buf+0x8bd/0xd88  
   
[  732.536200]  [80248d7f] ktime_get+0xc/0x41 
   
[  732.536200]  [802290ba] hrtick_start_fair+0xfb/0x144   
   
[  732.536200]  [80228939] enqueue_task+0x56/0x61 
   
[  732.536200]  [8022896a] activate_task+0x26/0x35
   
[  732.536200]  [80366803] flush_to_ldisc+0xf1/0x190  
   
[  732.536200]  [a02962ed] :option:option_indat_callback+0x4c/0x8f
   
[  732.536200]  [8038e970] usb_hcd_giveback_urb+0x76/0xa4 
   
[  732.536200]  [a007374a] :ehci_hcd:ehci_urb_done+0x7a/0x8a  
   
[  732.536200]  [a007463d] :ehci_hcd:qh_completions+0x8d/0x319
   
[  732.536200]  [a0074983] :ehci_hcd:ehci_work+0xba/0x72a 
   
[  732.536200]  [a0077cc5] :ehci_hcd:ehci_irq+0x11d/0x142 
   
[  732.536200]  

Bug#525639: marshal.c:473: vwrite_tuple: Assertion `opt || cstr' failed

2009-04-26 Thread Mathieu Malaterre
Package: subversion
Version: 1.5.6dfsg-1
Severity: important


I have reproducable case of running 'svn up' leads to:

$ svn up
...
Fetching external item into 'med-doc/trunk/05_biomed_bio'
svn: URL 'svn://svn.debian.org/svn/cdd/projects/med/trunk/papers/05_biomed_bio' 
doesn't exist
$ svn up
Skipped 'gdcm/trunk/debian'
svn: /tmp/buildd/subversion-1.5.6dfsg/subversion/libsvn_ra_svn/marshal.c:473: 
vwrite_tuple: Assertion `opt || cstr' failed.[1]   4027 abort


I do not know how I can give more information to help you reproduce it on your 
side.


$ svn info
Path: .
URL: svn+ssh://malat-gu...@svn.debian.org/svn/debian-med/trunk/packages
Repository Root: svn+ssh://malat-gu...@svn.debian.org/svn/debian-med
Repository UUID: d8681a01-af0d-0410-a158-b4166a59cfaa
Revision: 3319
Node Kind: directory
Schedule: normal
Last Changed Author: tille
Last Changed Rev: 3319
Last Changed Date: 2009-04-25 21:55:18 +0200 (Sat, 25 Apr 2009)


Thanks

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (900, 'stable'), (700, 'unstable'), (600, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages subversion depends on:
ii  libapr1  1.3.3-3 The Apache Portable Runtime Librar
ii  libc62.9-7   GNU C Library: Shared libraries
ii  libsasl2-2   2.1.22.dfsg1-23 Cyrus SASL - authentication abstra
ii  libsvn1  1.5.6dfsg-1 Shared libraries used by Subversio

subversion recommends no packages.

Versions of packages subversion suggests:
pn  db4.6-utilnone (no description available)
ii  patch 2.5.9-5Apply a diff file to an original
pn  subversion-tools  none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#524776: libgtk2.0-0: Problem occurs even with Gnome's default themes

2009-04-26 Thread Apelete Seketeli
Package: libgtk2.0-0
Version: 2.16.1-2
Severity: normal

I do not know why every single MenuItem is so wide since GTK 2.16, but the 
problem occurs even with Gnome default themes (all of them).
Every dropdown menu list looks much wider on my (small) screen now, am I the 
only one ?



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525640: zabbix: [INTL:it] Italian debconf templates translation

2009-04-26 Thread Luca Monducci
Package: zabbix
Severity: wishlist
Tags: patch l10n

Please update the italian debconf templates translation (attached).

Thanks,
Luca

it.po
Description: Binary data


Bug#525641: file-roller: uses $HOMEDIR as temporary directory

2009-04-26 Thread Lionel Elie Mamane
Package: file-roller
Version: 2.24.3-1
Severity: normal

When I open a .zip file (in environment TMPDIR=/tmp/galeon-c6M3Kc) and
double-click on a file in it (or right-click and choose open), the
file is extracted to a newly created subdirectory of my home
directory, named e.g.

.fr-XQVcIh
.fr-ScG8Kh
.fr-5ykB3x
.fr-mxWj4Y
.fr-drwGXj
.fr-gofNYL
.fr-fSuarq

an strace shows, e.g.:

 execve(/usr/bin/7z, [7z, x, -bd, -y, -o/home/master/.fr-XQVcIh, 
--, /home/master/.fr-fSuarq/mmass_v2.4.0_source.zip, 
mmass_v2.4.0_source/readme.txt]

It should use (a subdirectory of) $TMPDIR, with fallback to /tmp/ or
/var/tmp instead of my home directory.

The same for the downloaded .zip file itself; it does not belong in my
home directory, but in the temporary files directory.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_LU.UTF-8, LC_CTYPE=fr_LU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages file-roller depends on:
ii  bzip2  1.0.5-1   high-quality block-sorting file co
ii  gconf2 2.26.0-1  GNOME configuration database syste
ii  gzip   1.3.12-8  GNU compression utilities
ii  libc6  2.9-7 GNU C Library: Shared libraries
ii  libgconf2-42.26.0-1  GNOME configuration database syste
ii  libglade2-01:2.6.4-1 library to load .glade files at ru
ii  libglib2.0-0   2.20.1-1  The GLib library of C routines
ii  libgnome2-02.24.1-2  The GNOME 2 library - runtime file
ii  libgnomeui-0   2.24.1-1  The GNOME 2 libraries (User Interf
ii  libgtk2.0-02.16.1-2  The GTK+ graphical user interface 
ii  libnautilus-extension1 2.24.2-3+b1   libraries for nautilus components 
ii  libpango1.0-0  1.24.0-3+b1   Layout and rendering of internatio
ii  p7zip-full 4.65~dfsg.1-1 7z and 7za file archivers with hig
ii  tar1.22-1GNU version of the tar archiving u

Versions of packages file-roller recommends:
ii  gnome-icon-theme  2.24.0-4   GNOME Desktop icon theme
ii  gvfs  1.0.3-4userspace virtual filesystem - ser
ii  lzma  4.43-14Compression method of 7z format in
ii  rpm   4.4.2.3-1  Red Hat package manager

Versions of packages file-roller suggests:
ii  arj   3.10.22-6  archiver for .arj files
ii  binutils  2.19.1-1   The GNU assembler, linker and bina
ii  cpio  2.9.90-3   GNU cpio -- a program to manage ar
pn  lha   none (no description available)
pn  lzop  none (no description available)
ii  ncompress 4.2.4.2-2  Original Lempel-Ziv compress/uncom
pn  rzip  none (no description available)
ii  sharutils 1:4.6.3-1  shar, unshar, uuencode, uudecode
ii  unace 1.2b-7 extract, test and view .ace archiv
pn  unalz none (no description available)
ii  unrar 1:3.7.8-1  Unarchiver for .rar files (non-fre
ii  unzip 5.52-12De-archiver for .zip files
ii  zip   3.0-1  Archiver for .zip files
pn  zoo   none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525642: fglrx-driver: request fglrx 9-3-1 as latest support for express 1200 series

2009-04-26 Thread Jan Esser
Package: fglrx-driver
Severity: wishlist

Hi,

it would be great, if the latest version of fglrx-driver 9-3-1 could be 
remade available, because this is the latest supporting radeon mobility 
express 1200 series (especially RS690M chipset). With 9-4-1 obviously, 
regarding release notes, this serie is no more supported and aticonfig 
states no supported device found.

A good question here is, if this stalled driver can be build against 
2.6.29.

Kind Regards,
Jan

-- System Information:
Debian Release: squeeze/sid
  APT prefers stable
  APT policy: (750, 'stable'), (700, 'unstable'), (700, 'testing'), (300, 
'intrepid-backports'), (300, 'intrepid'), (300, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages fglrx-driver depends on:
ii  cdebconf [debconf-2.0]0.141  Debian Configuration Management Sy
ii  debconf [debconf-2.0] 1.5.26 Debian configuration management sy
ii  laptop-detect 0.13.7 attempt to detect a laptop
ii  libc6 2.9-7  GNU C Library: Shared libraries
ii  libdrm2   2.3.1-2Userspace interface to kernel DRM 
ii  libgl1-mesa-glx [libgl1]  7.0.3-7A free implementation of the OpenG
ii  libx11-6  2:1.2.1-1  X11 client-side library
ii  libxext6  2:1.0.4-1  X11 miscellaneous extension librar
ii  libxinerama1  2:1.0.3-2  X11 Xinerama extension library
ii  libxrandr22:1.3.0-2  X11 RandR extension library
ii  libxrender1   1:0.9.4-2  X Rendering Extension client libra
ii  xserver-xorg  1:7.3+18   the X.Org X server

Versions of packages fglrx-driver recommends:
pn  fglrx-atieventsd  none (no description available)
pn  fglrx-glx none (no description available)
pn  fglrx-glx-ia32none (no description available)
pn  fglrx-modules | fglrx-source  none (no description available)

Versions of packages fglrx-driver suggests:
pn  fglrx-control none (no description available)



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525605: [Pkg-openldap-devel] Bug#525605: libldap-2.4-2: setting LDAP_OPT_X_TLS_REQUIRE_CERT is not handled correctly

2009-04-26 Thread Arthur de Jong
On Sat, 2009-04-25 at 15:47 -0700, Quanah Gibson-Mount wrote:
 There have been numerous changes to how libldap uses TLS entirely
 since 2.4.11, and several fixes specific to GnuTLS as well.  I would
 advise you use the very latest from CVS HEAD rather than poking at
 2.4.11.  IIRC, there is one GnuTLS fix not currently in the RE24 code,
 which is why I suggest using HEAD atm.  I'll be syncing up RE24 likely
 in the next week or so.

I can probably test with CVS HEAD at some point. I would like to point
out though that this problem is in 2.4.15-1.1 and I just happend to have
2.4.11 source code lying around so I used grep on that a couple of
times.

I will probably test with 2.4.16 once it's out but I'm going to work
around this bug anyway so I won't notice it in normal use any more (I'm
going to set all options globally once anyway).

Btw, is there any reliable way to get more error conditions about what
went wrong with SSL/TLS? I've been digging (in 2.4.11 again) and the
only thing I could come up with setting the debug level, registering a
handler to read the log messages and parse the output. I don't want to
implement that but is there a better way?

Thanks.

-- 
-- arthur - adej...@debian.org - http://people.debian.org/~adejong --


signature.asc
Description: This is a digitally signed message part


Bug#525643: deluge: Field sized in lower tray are minimized.

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal

When viewing an active torrent, and looking at for example the files
tab in the lower pane, all the fields but the last one start out only
a few pixels wide. The Peers tab has the same problem.

Obviously deluge should start then at sane widths. The old version of
deluge before the rewrite did not have this problem.

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525646: apt-cacher: Option to keep also old version of downloaded packages

2009-04-26 Thread Marki
Package: apt-cacher
Version: 1.6.4
Severity: wishlist

Apt-proxy is able to keep some old versions of downloaded packages in the
archive. I want to keep 1 old version in case new one has a problem and I
need to downgrade the package. Now when I enable cache cleanup, it removes
all packages from archive as soon as new version is available upstream.
Please add an option to keep configurable number of old package versions
in archive during cleanup.

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages apt-cacher depends on:
ii  bzip2 1.0.5-1high-quality block-sorting file co
ii  ed0.7-3  The classic unix line editor
ii  libdigest-sha1-perl   2.11-2+b1  NIST SHA-1 message digest algorith
ii  libwww-curl-perl  4.05-1 Perl bindings to libcurl
ii  libwww-perl   5.813-1WWW client/server library for Perl
ii  perl  5.10.0-19  Larry Wall's Practical Extraction 

Versions of packages apt-cacher recommends:
ii  libberkeleydb-perl0.34-1+b1  use Berkeley DB 4 databases from P

Versions of packages apt-cacher suggests:
ii  libio-socket-inet6-perl   2.54-1 Object interface for AF_INET6 doma

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#473915: deluge: Bug still exists.

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal

I just tested, and the bug still exists.

The symptoms are a bit different. When I started the second instance
of deluge, it just hang with a frozen window. But the basic problem is
the same.

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525645: deluge: Peers not shown

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal


In the Peers tab in the lower pane for an active torrent, the
current version of deluge sometimes randomly (most of the time) does
not show the list of active peers. This worked fine in deluge before
the rewrite.

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525644: deluge: No tray icon in KDE 4.2

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal

When deluge is running in KDE 4.2, there is no deluge tray icon.

There is icon-sized empty space in the tray, which appears and disappears as 
deluge is started/stopped.

The tray icon works in GNOME.

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525647: deluge: Should register itself as bittorrent handler

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal


By default, deluge is not shown in the dialogue Firefox pops up when opening a 
.torrent file, while another bittorrent client is.

I assume there is somewhere in the Debian system where deluge can
register itself as a bittorrent handler, so that Firefox recognizes
it. The Deluge package should do so :).

Regards, Thue


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525648: Leaves deluged process hangin around

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal

When I do the following:

-log in as a new user newuser
-start deluge
-logs out from newuser

A deluged process is left hanging around.

That process should be ended automatically by the system when deluge
is closed, IMO.

Regards, Thue


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525649: deluge-webui: README.Debian gives wrong command

2009-04-26 Thread marc poulhies
Package: deluge-webui
Version: 1.1.6+dfsg-2
Severity: minor
Tags: patch

The file README.Debian gives the command: deluge -u webui. Looks like it 
should be deluge -u web instead.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.29-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge-webui depends on:
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-support  1.0.2automated rebuilding support for P

deluge-webui recommends no packages.

deluge-webui suggests no packages.

-- no debconf information
--- README.Debian   2009-04-10 12:00:51.0 +0200
+++ /tmp/README.Debian  2009-04-26 12:51:38.0 +0200
@@ -6,12 +6,12 @@
 Actually you cannot run the /usr/bin/deluge executable directly because it will
 fail searching for the GTK+ UI (default). You should use instead:
 
- $ deluge -u webui
+ $ deluge -u web
 
 You could better issue the following command to set the web user interface as
 default when launching the deluge executable:
 
- $ deluge --set-default-ui webui
+ $ deluge --set-default-ui web
 
 Please refer to the manpage for further informations.
 


Bug#521260: iodined: segfaults when client connects

2009-04-26 Thread Albert Sellarès
Hi,

I just found the same bug while I was trying to connect to the iodined
from a debian stable using the iodine client from the source code
(version 0.5.1).

I have seen in the code, that it checks the version number, but it isn't
done correctly. I know that the last version of this code have solved
this issue, but the current version in debian stable has this bug, and
it is very dangerous.

I attach a patch that solves the segmentation fault.

Greetings.
-- 
  Albert SellarèsGPG id: 0x13053FFE
  http://www.wekk.netwh...@jabber.org 
  Linux User: 324456
diff -bBur a/iodined.c b/iodined.c
--- a/iodined.c	2008-08-06 22:26:36.0 +0200
+++ b/iodined.c	2009-04-26 12:55:55.0 +0200
@@ -189,7 +188,6 @@
 	   ((unpacked[3]  0xff)));
 		}
 
-		if (version == VERSION) {
 			userid = find_available_user();
 			if (userid = 0) {
 struct sockaddr_in *tempin;
@@ -201,15 +199,16 @@
 
 memcpy((users[userid].q), q, sizeof(struct query));
 users[userid].encoder = get_base32_encoder();
+		if (version == VERSION) {
 send_version_response(dns_fd, VERSION_ACK, users[userid].seed, users[userid]);
+		} else {
+			send_version_response(dns_fd, VERSION_NACK, VERSION, users[userid]);
+		}
 users[userid].q.id = 0;
 			} else {
 /* No space for another user */
 send_version_response(dns_fd, VERSION_FULL, USERS, NULL);
 			}
-		} else {
-			send_version_response(dns_fd, VERSION_NACK, VERSION, NULL);
-		}
 	} else if(in[0] == 'L' || in[0] == 'l') {
 		read = unpack_data(unpacked, sizeof(unpacked), (in[1]), read - 1, b32);
 		/* Login phase, handle auth */


signature.asc
Description: Això és una part	d'un missatge signada digitalment


Bug#525652: strongswan: FTBFS on i386: libstrongswan-padlock.so*': No such file or directory

2009-04-26 Thread Kurt Roeckx
Source: strongswan
Version: 4.2.14-1
Severity: serious

Hi,

Your package is failing to build on i386 with the following error:
dh_install
# special handling for padlock, as it is only built on i386
install 
/build/buildd-strongswan_4.2.14-1-i386-k9KLrk/strongswan-4.2.14/debian/tmp/usr/lib/ipsec/plugins/libstrongswan-padlock.so*
 
/build/buildd-strongswan_4.2.14-1-i386-k9KLrk/strongswan-4.2.14/debian/libstrongswan/usr/lib/ipsec/plugins/
install: cannot stat 
`/build/buildd-strongswan_4.2.14-1-i386-k9KLrk/strongswan-4.2.14/debian/tmp/usr/lib/ipsec/plugins/libstrongswan-padlock.so*':
 No such file or directory
make: *** [install] Error 1


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525651: Remove useless b-d on kde4-development

2009-04-26 Thread Ana Guerrero
Package: smb4k
Version: 0.10.2-2
Severity: serious
Tags: patch


Please, remove the useless build depend on kde4-development. That package is
being removed and your package does not need it. When needing build depend on
kde libs, please use the -dev packages.


Ana

diff -u smb4k-0.10.2/debian/control smb4k-0.10.2/debian/control
--- smb4k-0.10.2/debian/control
+++ smb4k-0.10.2/debian/control
@@ -2,7 +2,7 @@
 Section: kde
 Priority: optional
 Maintainer: Francesco Paolo Lovergine fran...@debian.org
-Build-Depends: kde4-development (= 4), libart-2.0-dev, libpng3-dev, 
libqt4-dev (= 4.4.3),
+Build-Depends: libart-2.0-dev, libpng3-dev, libqt4-dev (= 4.4.3),
  zlib1g-dev, debhelper (= 7), cdbs, libx11-dev, libxext-dev, libxpm-dev, 
x11proto-core-dev, autotools-dev, dpatch, cmake, kdelibs5-dev,
  pkg-kde-tools
 Standards-Version: 3.8.1



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525653: python2.5: python does not check if fd is closed with Broken pipe as result

2009-04-26 Thread Paul Gevers
Package: python2.5
Version: 2.5.2-15
Severity: normal

The problem manifests itself with mailman, the problem is in python.
Fast test:
p...@elbrus ~ $ python -c 'print a' | head -n0
close failed: [Errno 32] Broken pipe

Complete problem:
When I start mailman with /etc/init.d/mailman start I get:
r...@elbrus ~ $ /etc/init.d/mailman start
close failed: [Errno 32] Broken pipe
Starting Mailman master qrunner: mailmanctl.

I have located the problem in the line 51:
if ! /var/lib/mailman/bin/list_lists -b | grep -q ^${SITE_LIST}$; then

My site has 506 lists and apparently to many names are coming behind the 
mailman list. It looks like python does not check if the fd is closed. See 
issue 1596 of the python bug tracker:
http://bugs.python.org/issue1596
or (bugs.python.org gave me a timeout):
http://www.gossamer-threads.com/lists/python/bugs/607204?search_string=issue1596;#607204

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages python2.5 depends on:
ii  libbz2-1.0  1.0.5-1  high-quality block-sorting file co
ii  libc6   2.7-18   GNU C Library: Shared libraries
ii  libdb4.54.5.20-13Berkeley v4.5 Database Libraries [
ii  libncursesw55.7+20081213-1   shared libraries for terminal hand
ii  libreadline55.2-3.1  GNU readline and history libraries
ii  libsqlite3-03.5.9-6  SQLite 3 shared library
ii  libssl0.9.8 0.9.8g-15+lenny1 SSL shared libraries
ii  mime-support3.44-1   MIME files 'mime.types'  'mailcap
ii  python2.5-minimal   2.5.2-15 A minimal subset of the Python lan

python2.5 recommends no packages.

Versions of packages python2.5 suggests:
pn  python-profiler   none (no description available)
pn  python2.5-doc none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#153564: Still valid?

2009-04-26 Thread Eugen Dedu

Hi,

Hoping to finally solve this bug...

Ohphone seems to be stopped upstream.  Does someone know if ohphone is 
still developed?


How can this bug be checked with ptlib 2.6.1 from experimental (to see 
if it is still valid)?


Has someone informed the upstream about this bug?  If not and still
valid, I will do it!

Cheers!
--
Eugen



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#520501: compilation flags

2009-04-26 Thread Ignace Mouzannar (-ghantoos-)
Hi all,

As Matthias said here
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=520501#25 , the
problem comes from gnome-volume-manager's compilation flags.

Current version was packaged using the --disable-automount flag.

I have repackaged it replacing this with --enable-automount, and
everything is back on track.

Here is the diff that I applied to gnome-volume-manager_2.24.1-2.dsc :
--- rules.orig  2009-04-26 13:11:31.0 +0200
+++ rules   2009-04-26 13:11:49.0 +0200
@@ -4,5 +4,5 @@
 include /usr/share/cdbs/1/rules/simple-patchsys.mk
 include /usr/share/cdbs/1/class/gnome.mk

-DEB_CONFIGURE_EXTRA_FLAGS := --disable-multiuser --disable-automount
+DEB_CONFIGURE_EXTRA_FLAGS := --disable-multiuser --enable-automount


I hope this will help,

Ignace M -ghantoos-



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525283: RM: meta-kde4 -- RoM; no longer useful

2009-04-26 Thread Ana Guerrero
On Sun, Apr 26, 2009 at 11:31:17AM +0200, Frank Lichtenheld wrote:
 On Thu, Apr 23, 2009 at 02:48:35PM +0200, Ana Guerrero wrote:
  Please, remove meta-kde4 package ASAP, it was a package to allow installing
  kde4 when it was in experimental, and we do not need it anymore.
  
  The package has been merged with meta-kde that is currently sitting in NEW,
  and it would quite useful having it approved when this one is removed.
  It is very recommedable for KDE 4 having this metapackage when migrating to 
  testing.
 
 # Broken Build-Depends:
 smb4k: kde4-development (= 4)
 
 Could you please file an RC bug about that first? (Or fix it some other way)


Done. #525651
When you go again thru this bug report, could you remove it anyway?
I will NMU if the maintainer does not fix it in 7-10 days.

Thanks,
Ana




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525654: deluge: Add Torrents-URL is silent on failure

2009-04-26 Thread Thue Janus Kristensen
Package: deluge
Version: 1.1.6+dfsg-2
Severity: normal

*** Please type your report below this line *** When you use Add
Torrent-URL and pass an invalid URL (For example
http://torrent.fedoraproject.org/torrents/Fedora-10-x86_64-DV.torrent;,
note the missing D in DVD), nothing happens. Deluge should at
least show an error message. or a progress bar.

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages deluge depends on:
ii  dbus-x111.2.12-1 simple interprocess messaging syst
ii  deluge-common   1.1.6+dfsg-2 bittorrent client written in Pytho
ii  librsvg2-common 2.22.3-2 SAX-based renderer library for SVG
ii  notification-daemon 0.4.0-1  a daemon that displays passive pop
ii  python  2.5.4-2  An interactive high-level object-o
ii  python-dbus 0.83.0-1 simple interprocess messaging syst
ii  python-glade2   2.14.1-2 GTK+ bindings: Glade support
ii  python-notify   0.1.1-2+b1   Python bindings for libnotify
ii  python-support  1.0.2automated rebuilding support for P

deluge recommends no packages.

deluge suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525655: /usr/share/initramfs-tools/hooks/mdadm: warnings

2009-04-26 Thread Cristian Ionescu-Idbohrn
Package: mdadm
Version: 2.6.9-1
Severity: normal

Got warnings like this:

W: mdadm: You appear to be missing /dev/md1 from /etc/mdadm/mdadm.conf
W: mdadm: If this is required to boot you must add this line:
W: mdadm: ARRAY /dev/md1 level=raid1 num-devices=2 
UUID=e28345e7:cf40379b:3407723407727f:ebf0f0b0

on all md-devices except the md0 boot device, but there doesn't seem
to be anything wrong with my /etc/mdadm/mdadm.conf, AFAICS.  I believe
i found a few bugs in /usr/share/initramfs-tools/hooks/mdadm.  See
attached patch (mdadm-hook.1.patch).

Hunk 4 corrects the real bug.
Hunk 1 corrects another bug.
Hunks 2 and 3 correct a quoting problem (unescaped double quotes
inside double quotes).  Quoting devpairs=$(...) is not even
necessary, as the expression is already protected.

Attached mdadm-hook.2.patch is an unrelated light cleanup.


Cheers,

-- Package-specific info:
--- mdadm.conf
# mdadm.conf
#
# Please refer to mdadm.conf(5) for information about this file.
#

# by default, scan all partitions (/proc/partitions) for MD superblocks.
# alternatively, specify devices to scan, using wildcards if desired.
DEVICE partitions

# auto-create devices with Debian standard permissions
CREATE owner=root group=disk mode=0660 auto=yes

# automatically tag new arrays as belonging to the local system
HOMEHOST system

# instruct the monitoring daemon where to send mail alerts
MAILADDR root

# definitions of existing MD arrays
ARRAY /dev/md0 level=raid1 num-devices=2 
UUID=a22e8b23:e33010ae:1b789cb8:f0e59097
ARRAY /dev/md1 level=raid1 num-devices=2 
UUID=e28345e7:cf40379b:3407727f:ebf0f0b0
ARRAY /dev/md2 level=raid1 num-devices=2 
UUID=6f701daa:b57eb876:ff3b7856:d4d90ad9
ARRAY /dev/md3 level=raid1 num-devices=2 
UUID=e5ffa444:faefb7e9:50c99164:e968e706
ARRAY /dev/md4 level=raid1 num-devices=2 
UUID=e096f650:60604e58:166a937a:fad38aca
ARRAY /dev/md5 level=raid1 num-devices=2 
UUID=6b146f31:bafbff26:d7214dde:aeee3db7
ARRAY /dev/md6 level=raid1 num-devices=2 
UUID=9daa9f59:86c02785:19553a1e:921899f7
ARRAY /dev/md7 level=raid1 num-devices=2 
UUID=009e26e4:0211bffd:5cfa0948:9d57b2b1
ARRAY /dev/md8 level=raid1 num-devices=2 
UUID=38e785e5:81fccc87:94a5ab19:f874eae1
ARRAY /dev/md9 level=raid1 num-devices=2 
UUID=b83c5142:53b42a66:dcd42906:16b92873

--- /proc/mdstat:
Personalities : [raid1]
md9 : active raid1 sda12[0] sdb12[1]
  78132032 blocks [2/2] [UU]

md8 : active raid1 sda11[0] sdb11[1]
  39061952 blocks [2/2] [UU]

md7 : active raid1 sda10[0] sdb10[1]
  582 blocks [2/2] [UU]

md6 : active raid1 sda9[0] sdb9[1]
  582 blocks [2/2] [UU]

md5 : active raid1 sda8[0] sdb8[1]
  582 blocks [2/2] [UU]

md4 : active raid1 sda7[0] sdb7[1]
  582 blocks [2/2] [UU]

md3 : active raid1 sda6[0] sdb6[1]
  3903680 blocks [2/2] [UU]

md2 : active raid1 sda5[0] sdb5[1]
  1951744 blocks [2/2] [UU]

md1 : active raid1 sda2[0] sdb2[1]
  1951808 blocks [2/2] [UU]

md0 : active raid1 sda1[0] sdb1[1]
  979840 blocks [2/2] [UU]

unused devices: none

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash

Versions of packages mdadm depends on:
ii  debconf   1.5.26 Debian configuration management sy
ii  libc6 2.9-7  GNU C Library: Shared libraries
ii  lsb-base  3.2-22 Linux Standard Base 3.2 init scrip
ii  makedev   2.3.1-88   creates device files in /dev
ii  udev  0.141-1/dev/ and hotplug management daemo

Versions of packages mdadm recommends:
ii  module-init-tools 3.7-pre9-1 tools for managing Linux kernel mo
ii  postfix [mail-transport-agent 2.5.5-1.1  High-performance mail transport ag

mdadm suggests no packages.

-- debconf information:
* mdadm/autostart: true
* mdadm/initrdstart: /dev/md0
  mdadm/initrdstart_notinconf: false
  mdadm/initrdstart_msg_errexist:
  mdadm/initrdstart_msg_intro:
  mdadm/initrdstart_msg_errblock:
  mdadm/warning:
* mdadm/start_daemon: true
* mdadm/mail_to: root
  mdadm/initrdstart_msg_errmd:
  mdadm/initrdstart_msg_errconf:
* mdadm/autocheck: true


-- 
Cristian--- /usr/share/initramfs-tools/hooks/mdadm	2009-04-25 19:57:49.0 +0200
+++ mdadm.1	2009-04-26 12:56:39.0 +0200
@@ -24,7 +24,7 @@
 {
   case ${1:-} in
 [Yy]es|[Yy]|1|[Tt]rue|[Tt]) return 0;;
-*) return 1;
+*) return 1;;
   esac
 }
 
@@ -179,7 +179,7 @@
   exit 0
 else
   # obtain dev:level pairs from config file, honouring multiline entries
-  devpairs=$(
+  devpairs=$(
 while read line; do
   case $line in
 (ARRAY*) :;;
@@ -207,7 +207,7 @@
 echo -n $($MDADM --detail $dev | sed -rne 's,[[:space:]]+Raid Level : ,,p')
   fi
   echo -n ' '
-done  $DESTMDADMCONF) || exit $?
+

Bug#525283: RM: meta-kde4 -- RoM; no longer useful

2009-04-26 Thread Frank Lichtenheld
On Sun, Apr 26, 2009 at 01:21:24PM +0200, Ana Guerrero wrote:
 On Sun, Apr 26, 2009 at 11:31:17AM +0200, Frank Lichtenheld wrote:
  On Thu, Apr 23, 2009 at 02:48:35PM +0200, Ana Guerrero wrote:
   Please, remove meta-kde4 package ASAP, it was a package to allow 
   installing
   kde4 when it was in experimental, and we do not need it anymore.
   
   The package has been merged with meta-kde that is currently sitting in 
   NEW,
   and it would quite useful having it approved when this one is removed.
   It is very recommedable for KDE 4 having this metapackage when migrating 
   to 
   testing.
  
  # Broken Build-Depends:
  smb4k: kde4-development (= 4)
  
  Could you please file an RC bug about that first? (Or fix it some other way)
 
 
 Done. #525651
 When you go again thru this bug report, could you remove it anyway?

Will do

 I will NMU if the maintainer does not fix it in 7-10 days.

Gruesse,
-- 
Frank Lichtenheld dj...@debian.org
www: http://www.djpig.de/



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#519220: dkimproxy: It should not be neseccary to edit the startup script for, confirguration

2009-04-26 Thread Dominik George
I'm not so sure what options from the command-line override what options
from the configuration file.

I htink that dkimproxy should either completely rely on the
configuration in /etc/dkimproxy or have a file in /etc/default/dkimproxy .

The most annoying thing is that the path to the private key is
'hard-coded' in the init script. I have a CAcert key in /etc/ssl/private
and would like to use that - I have to edit the init script for that ...



signature.asc
Description: OpenPGP digital signature


Bug#524273: (no subject)

2009-04-26 Thread Alexander Hvostov
severity 524273 grave
thanks

I have the same problem. CCSM 0.8.2-1 is completely unusable, presumably for 
everyone, because of this bug.

Traceback (most recent call last):
  File /usr/lib/pymodules/python2.5/ccm/Pages.py, line 1302, in ShowPlugin
pluginPage = PluginPage(plugin)
  File /usr/lib/pymodules/python2.5/ccm/Pages.py, line 125, in __init__
sortedGroups = sorted(plugin.Groups.items(), key=GroupIndexKeyFunc)
  File /usr/lib/pymodules/python2.5/ccm/Utils.py, line 374, in 
GroupIndexKeyFunc
return item[1][0]
KeyError: 0


signature.asc
Description: This is a digitally signed message part.


Bug#525656: Ease application of patches by removing md5sums

2009-04-26 Thread Mathieu Parent
Package: dh-make-pear
Version: 0.2.14
Severity: wishlist
Tags: patch

Some pear packages include md5sums in package.xml. This prevent proper
patching (because md5sum changes).

The attached patch removes md5sum from package.xml before the build.

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash
--- dh-make-php-0.2.14.old/pear.mk  2009-04-26 11:05:12.0 +0200
+++ dh-make-php-0.2.14/pear.mk  2009-04-26 11:10:31.0 +0200
@@ -44,7 +44,8 @@
 PEAR_NEW_TEST_DIR = $(PEAR_NEW_DOC_DIR)/tests
 
 common-configure-indep::
-   ln -f -s ../package.xml $(PEAR_SOURCE_DIR)
+   #remove md5sums to allow patching
+   cat package.xml | sed -e 's/md5sum=[^]*//'  
$(PEAR_SOURCE_DIR)/package.xml
 
 clean::
-rm -f $(PEAR_PKG)-*/package.xml
@@ -64,7 +65,7 @@
 
# move documentation to correct location
mkdir -p $(DEB_DESTDIR)$(PEAR_NEW_DOC_DIR)
-   cp package.xml $(DEB_DESTDIR)$(PEAR_NEW_DOC_DIR)
+   cp $(PEAR_SOURCE_DIR)/package.xml $(DEB_DESTDIR)$(PEAR_NEW_DOC_DIR)
if [ -d $(DEB_DESTDIR)$(PEAR_OLD_DOC_DIR) ] ; then \
mv -i $(DEB_DESTDIR)$(PEAR_OLD_DOC_DIR)/* 
$(DEB_DESTDIR)$(PEAR_NEW_DOC_DIR); \
rmdir $(DEB_DESTDIR)$(PEAR_OLD_DOC_DIR); \


Bug#525657: egroupware: groupdav application does not work

2009-04-26 Thread Jan-Pascal van Best
Package: egroupware
Version: 1.6.001+dfsg-2
Severity: normal

The groupdav application in egroupware is packes, but doesn't work because of
two reasons:
- missing dependency on php5-mcrypt
- application not inserted in the database

The second reason can be worked around after installation by manually
add the application:
Admin-Applications-Add

and then allowing your users access to the application.

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (990, 'stable'), (400, 'testing'), (200, 'unstable'), (101, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages egroupware depends on:
ii  egroupware-addressbook1.6.001+dfsg-2 web-based groupware suite - addres
ii  egroupware-bookmarks  1.6.001+dfsg-2 web-based groupware suite - bookma
ii  egroupware-calendar   1.6.001+dfsg-2 web-based groupware suite - calend
ii  egroupware-core   1.6.001+dfsg-2 web-based groupware suite - core m
ii  egroupware-developer-tool 1.6.001+dfsg-2 web-based groupware suite - develo
ii  egroupware-emailadmin 1.6.001+dfsg-2 web-based groupware suite - e-mail
ii  egroupware-etemplate  1.6.001+dfsg-2 web-based groupware suite - widget
ii  egroupware-felamimail 1.6.001+dfsg-2 web-based groupware suite - e-mail
ii  egroupware-filemanager1.6.001+dfsg-2 web-based groupware suite - file m
ii  egroupware-infolog1.6.001+dfsg-2 web-based groupware suite - infolo
ii  egroupware-manual 1.6.001+dfsg-2 web-based groupware suite - manual
ii  egroupware-news-admin 1.6.001+dfsg-2 web-based groupware suite - news a
ii  egroupware-notifications  1.6.001+dfsg-2 web-based groupware suite - notifi
ii  egroupware-phpbrain   1.6.001+dfsg-2 web-based groupware suite - phpbra
ii  egroupware-phpsysinfo 1.6.001+dfsg-2 web-based groupware suite - phpSys
ii  egroupware-polls  1.6.001+dfsg-2 web-based groupware suite - pollin
ii  egroupware-projectmanager 1.6.001+dfsg-2 web-based groupware suite - projec
ii  egroupware-registration   1.6.001+dfsg-2 web-based groupware suite - regist
ii  egroupware-resources  1.6.001+dfsg-2 web-based groupware suite - resour
ii  egroupware-sambaadmin 1.6.001+dfsg-2 web-based groupware suite - Samba 
ii  egroupware-sitemgr1.6.001+dfsg-2 web-based groupware suite - site m
ii  egroupware-timesheet  1.6.001+dfsg-2 web-based groupware suite - timesh
ii  egroupware-tracker1.6.001+dfsg-2 web-based groupware suite - tracke
ii  egroupware-wiki   1.6.001+dfsg-2 web-based groupware suite - wiki a

egroupware recommends no packages.

egroupware suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#524273: compizconfig-settings-manager: I confirm the bug

2009-04-26 Thread Ghent
Package: compizconfig-settings-manager
Version: 0.8.2-1
Severity: normal

Hello,
I have the same bug and not the same local. I have an error futhermore 
in the shell (but I don't know if 
it's the cause or an other bug/error) :

Adding plugin wobbly (Déformer les Fenêtres)
Adding plugin screenshot (Capture d'écran)
Initializing core options...done
/usr/lib/pymodules/python2.5/ccm/Utils.py:209: GtkWarning: Failed to set text 
from markup due to error parsing 
markup: Unknown tag 'br' on line 1 char 74
self.Warning.set_markup(self.Markup % value)
  Loading icons...
  Initializing text options...done
  Initializing move options...done
  Initializing switcher options...done
  Initializing decoration options...done
  Initializing ring options...done
  Initializing regex options...done
  Initializing scale options...done
  Initializing snap options...done
  Initializing place options...done
  Initializing thumbnail options...done
  Initializing cube options...done
  Initializing resize options...done
  Initializing rotate options...done
  Initializing png options...done
  Initializing minimize options...done
  Initializing shift options...done
  Initializing dbus options...done
  Initializing expo options...done
  Initializing workarounds options...done
  Traceback (most recent call last):
File /usr/lib/pymodules/python2.5/ccm/Pages.py, line 1302, in ShowPlugin
pluginPage = PluginPage(plugin)
File /usr/lib/pymodules/python2.5/ccm/Pages.py, line 125, in __init__
sortedGroups = sorted(plugin.Groups.items(), key=GroupIndexKeyFunc)
File /usr/lib/pymodules/python2.5/ccm/Utils.py, line 374, in 
GroupIndexKeyFunc
return item[1][0]
   KeyError: 0
   


-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (980, 'testing'), (965, 'testing-proposed-updates'), (960, 
'testing'), (940, 'stable'), (920, 'stable'), (80, 'unstable'), (60, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages compizconfig-settings-manager depends on:
ii  librsvg2-common   2.22.3-2   SAX-based renderer library for SVG
ii  python2.5.4-2An interactive high-level object-o
ii  python-compizconfig   0.7.6-1Compizconfig bindings for python
ii  python-gtk2   2.14.1-2   Python bindings for the GTK+ widge
ii  python-support1.0.2  automated rebuilding support for P

Versions of packages compizconfig-settings-manager recommends:
ii  python-sexy   0.1.9-1python language bindings for libse

compizconfig-settings-manager suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525659: treecc: FTBFS: treecc.cpp:8:44: error: boost/ptr_container/ptr_list.hpp: No such file or directory

2009-04-26 Thread Kurt Roeckx
Source: treecc
Version: 0.1-1
Severity: serious

Hi,

Your package is failing to build with the following error:
treecc.cpp:8:44: error: boost/ptr_container/ptr_list.hpp: No such file or 
directory


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#153564: Still valid?

2009-04-26 Thread Santiago Vila
On Sun, 26 Apr 2009, Eugen Dedu wrote:

 Hi,
 
 Hoping to finally solve this bug...
 
 Ohphone seems to be stopped upstream.  Does someone know if ohphone is still
 developed?
 
 How can this bug be checked with ptlib 2.6.1 from experimental (to see if it
 is still valid)?
 
 Has someone informed the upstream about this bug?  If not and still
 valid, I will do it!

My Mac Mini is running lenny, so I could test this now, but I have not
used ohphone in years.

I'm doing this on the mac, which has IP 192.168.1.2.

ohphone -l -n --ringfile ringtone.wav

and this on an AMD Athlon:

ohphone -n sanv...@192.168.1.2

(both are plugged to the same ADSL router). On the Mac I see this message:

Incoming call from sanvila [:::192.168.1.5] at Sun, 26 Apr 2009
13:54:49 +0200, answer call (Y/n)?

but no sound at all, not even noise as it used to be.

Should this improve by using some package from experimental?

Thanks.



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525660: Zope2.10: LSBInitScript header mentions zope2.9 instead of zope2.10

2009-04-26 Thread Paul Gevers
Package: zope2.10
Version: 2.10.6-1
Severity: minor

The /etc/init.d/zope2.10 file mentions (trice) zope2.9 instead of zope2.10 in 
the LSBInitScript header.



-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages zope2.10 depends on:
ii  debconf [debconf-2.0] 1.5.24 Debian configuration management sy
ii  libc6 2.7-18 GNU C Library: Shared libraries
ii  lsb-base  3.2-20 Linux Standard Base 3.2 init scrip
ii  python-tz 2008c-2Python version of the Olson timezo
ii  python2.4 2.4.6-1An interactive high-level object-o
ii  zope-common   0.5.45 common settings and scripts for Zo

zope2.10 recommends no packages.

Versions of packages zope2.10 suggests:
pn  python-unit   none (no description available)
pn  zope-book none (no description available)
pn  zope-devguide none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#431032: TICKET NO: 1110008342

2009-04-26 Thread DELL HEADQUARTER
Get back to us for a lump sum pay out of £750,000 pounds sterlings.Provide us 
with your:Name:address:Sex for more details:(uk_d...@btinternet.com)




--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525660: provide zope instead of zope2.x

2009-04-26 Thread Paul Gevers
Come to think of it, maybe you want to provide zope instead of zope2.X

Paul



signature.asc
Description: OpenPGP digital signature


Bug#525661: haskell-anydbm: FTBFS: setup: expected an absolute directory name for --prefix:

2009-04-26 Thread Kurt Roeckx
Source: haskell-anydbm
Version: 1.0.5.4
Severity: serious

Hi,

Your package is failing to build with the following error:
Configuring anydbm-1.0.5...
Warning: No 'build-type' specified. If you do not need a custom Setup.hs or
./configure script then use 'build-type: Simple'.
setup: expected an absolute directory name for --prefix:
make: *** [configure-stamp] Error 1


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525662: haskell-hsh: FTBFS: Could not find module `Test.HUnit.Utils'

2009-04-26 Thread Kurt Roeckx
Source: haskell-hsh
Version: 1.2.6.4
Severity: serious

Hi,

Your package is failing to build with the following error:
ShellEquivsTest.hs:8:7:
Could not find module `Test.HUnit.Utils':
  Use -v to see a list of the files searched for.
make[1]: *** [testsrc/runtests] Error 1


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525663: asterisk: FTBFS: chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory

2009-04-26 Thread Kurt Roeckx
Source: asterisk
Version: 1:1.4.21.2~dfsg-3.1
Severity: serious

Hi,

Your package is failing to build with the following error:
chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory
chan_zap.c:608: error: expected specifier-qualifier-list before 'q931_call'
chan_zap.c: In function 'zt_chan_conf_default':
chan_zap.c:650: error: 'PRI_NSF_NONE' undeclared (first use in this function)
[...]


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525603: libquantlib0-dev: quantlib-test-suite error

2009-04-26 Thread Dirk Eddelbuettel

On 25 April 2009 at 22:30, Dirk Eddelbuettel wrote:
| On 25 April 2009 at 22:53, Arnaud Battistella wrote:
| | Hi,
| | This is probably a rather unimportant bug; however, quantlib-test-suite 
reports 1 failure. I do not know if 
| | this problem is old or not as it is the first time I run this command (I 
only use quantlib from R). Let me 
| | know if you need additional information.
| 
| I do not think you should file bug reports for this.  QL runs literally

I take that back. It dies with an error in a testsuite, so I guess that may
well be a bug.  Thanks for reporting it.

Dirk

| hundreds such tests.  What may have happened could be a simple date
| wraparound or what have you. If anything, bring it upstream unless you feel
| strongly that it is Debian build or configuration issue.
| 
| | Thanks again for your amazing work with R, quantlib, gsl etc...
| 
| Thanks -- but right now you more or less only created extra work for me.
| 
| Can we agree to close this?
| 
| Dirk
| 
| | Very best!
| | A.
| | 
| | Output:
| | 
| | Running 390 test cases...
| | swaptionvolatilitymatrix.cpp(214): fatal error in 
| | SwaptionVolatilityMatrixTest::testSwaptionVolMatrixCoherence: 
optionDateFromTenor mismatch for floating 
| | reference date, floating market data:
| |   option tenor: 1M
| | actual option date: May 25th, 2009
| |   exp. option date: May 27th, 2009
| | 
| | Tests completed in 18 m 35 s
| | 
| | 
| | *** 1 failure detected in test suite Master Test Suite
| | 
| | -- System Information:
| | Debian Release: squeeze/sid
| |   APT prefers testing
| |   APT policy: (990, 'testing'), (300, 'unstable')
| | Architecture: amd64 (x86_64)
| | 
| | Kernel: Linux 2.6.26-2-amd64 (SMP w/4 CPU cores)
| | Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
| | Shell: /bin/sh linked to /bin/bash
| | 
| | Versions of packages libquantlib0-dev depends on:
| | ii  libboost-test-dev   1.34.1-15+b1 components for writing and 
executi
| | ii  libboost-test1.34.1 1.34.1-15+b1 components for writing and 
executi
| | ii  libc6   2.9-4GNU C Library: Shared libraries
| | ii  libc6-dev   2.9-4GNU C Library: Development 
Librari
| | ii  libgcc1 1:4.3.3-3GCC support library
| | ii  libquantlib-0.9.7   0.9.7-1  Quantitative Finance Library 
-- de
| | ii  libstdc++6  4.3.3-3  The GNU Standard C++ Library v3
| | 
| | libquantlib0-dev recommends no packages.
| | 
| | libquantlib0-dev suggests no packages.
| | 
| | -- no debconf information
| | 
| | 
| 
| -- 
| Three out of two people have difficulties with fractions.
| 

-- 
Three out of two people have difficulties with fractions.



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525664: gmime2.4: FTBFS: No package 'glib-sharp-2.0' found

2009-04-26 Thread Kurt Roeckx
Source: gmime2.4
Version: 2.4.4-2
Severity: serious

Hi,

Your package is failing to build with the following error:
checking for GTK_SHARP... configure: error: Package requirements 
(glib-sharp-2.0= 2.4.0) were not met:

No package 'glib-sharp-2.0' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTK_SHARP_CFLAGS
and GTK_SHARP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

dh_auto_configure: ./configure returned exit code 1
make[1]: *** [override_dh_auto_configure] Error 1


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525411: git-buildpackage fails on some packages with latest tar

2009-04-26 Thread Guido Günther
Hi Raphaël,
On Sat, Apr 25, 2009 at 09:02:11PM +0200, Raphael Hertzog wrote:
 On Fri, 24 Apr 2009, Guido Günther wrote:
   The SIGPIPE signal handler is not the default one when git-buildpackage
   calls dpkg-buildpackage and this explains the failure because gunzip is
   not killed by the signal as dpkg-source expect it.
  Python sets the signal handler to SIG_IGN which has caused trouble for
  others too (http://bugs.python.org/issue1652).
 
 And it was Colin Watson that fixed it ages ago in dpkg-source already, see
 #89679.
 
   I don't know if python does it behind your back, or if git-buildpackage
   does it on purpose but you should reset the signal handler before calling
   dpkg-buildpackage.
  I have fixed this in git-buildpackage but am worried that every other
  python scripts that invokes dpkg-source has to be fixed as well.
  Wouldn't it make sense to set the correct signal mask on the child
  forked by dpkg-source to unzip the package?
 
 It was so once (see bug above) but it got lost in the rewrite and
 Ian Jackson argued against this change (see
 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=448667) and I think 
 that I'll stick to this decision for now unless Guillem has another
 opinion.
I think Ian has a good point here. Maybe failing if SIGPIPE isn't set to
SIG_DFL is indeed a good options so we catch broken behaviour in an
obvious way. Shall I file a wishlist bug?
Cheers,
 -- Guido



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525665: dkimproxy: Supplementary groups do not work

2009-04-26 Thread Dominik George
Package: dkimproxy
Version: 1.0.1-8.1
Severity: important

When using central key files (like in /etc/ssl), dkimproxy does not work 
because reading permissions on the key file are not granted.

server:~# ls -l /etc/ssl/private/naturalnet.key 
-rw-r- 1 root ssl-cert 1675 20. M�r 2008  /etc/ssl/private/naturalnet.key

server:~# groups dkimproxy
dkimproxy ssl-cert

-nik

-- System Information:
Debian Release: 5.0.1
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-686 (SMP w/1 CPU core)
Locale: LANG=de_DE, LC_CTYPE=de_DE (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash

Versions of packages dkimproxy depends on:
ii  adduser 3.110add and remove users and groups
ii  liberror-perl   0.17-1   Perl module for error/exception ha
ii  libmail-dkim-perl   0.32-1   cryptographically identify the sen
ii  libnet-server-perl  0.97-1   An extensible, general perl server
ii  libtext-wrapper-perl1.02-1   Simple word wrapping routine
ii  lsb-base3.2-20   Linux Standard Base 3.2 init scrip
ii  openssl 0.9.8g-15+lenny1 Secure Socket Layer (SSL) binary a
ii  perl5.10.0-19Larry Wall's Practical Extraction 

Versions of packages dkimproxy recommends:
ii  amavisd-new   1:2.6.1.dfsg-1 Interface between MTA and virus sc

dkimproxy suggests no packages.

-- no debconf information



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525588: bridged network stop working with kvm 84

2009-04-26 Thread Guido Günther
On Sat, Apr 25, 2009 at 09:16:42PM +0200, Daniel Dehennin wrote:
 [ 1402.084830] device nfs entered promiscuous mode
 [ 1402.085292] virbr0: topology change detected, propagating
 [ 1402.085294] virbr0: port 1(nfs) entering forwarding state
 [ 1402.119980] kvm: 5000: cpu0 unhandled wrmsr: 0xc0010117 data 0
 [ 1402.129303] kvm: 5000: cpu0 unhandled rdmsr: 0xc0010117
 [ 1402.129325] kvm: 5000: cpu0 unhandled rdmsr: 0xc0010117
 [ 1410.090645] bad partial csum: csum=21586/20992 len=80
 [ 1411.546680] bad partial csum: csum=21586/20992 len=60
 [ 1413.023197] nfs: no IPv6 routers present
 [ 1414.918662] bad partial csum: csum=21586/20992 len=80
 [ 1415.546653] bad partial csum: csum=21586/20992 len=60
 [ 1419.546659] bad partial csum: csum=21586/20992 len=60
 --8---cut here---end---8---
Could you try to turn of checksuming using ethtool?
 -- Guido



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525666: kdelibs-data package replaces kicker package without providing a replacement

2009-04-26 Thread Piotr Mieszkowski
Package: kdelibs-data
Version: 4:3.5.10.dfsg.1-2
Severity: important

Recently I had an update and dist-upgrade, after which kicker was removed
from my system. kdelibs-data was marked as a replacement for kicker, which
is not the case, because no replacement has been provided. Thus I am reporting
this package-related bug.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.26-2-686 (SMP w/2 CPU cores)
Locale: LANG=pl_PL.UTF-8, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kdelibs-data depends on:
ii  hicolor-icon-theme0.10-2 default fallback theme for FreeDes

kdelibs-data recommends no packages.

kdelibs-data suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525588: bridged network stop working with kvm 84

2009-04-26 Thread Daniel Dehennin
Le 5716 Septembre 1993, Guido Günther a envoyé:
 On Sat, Apr 25, 2009 at 09:16:42PM +0200, Daniel Dehennin wrote:
 [ 1402.084830] device nfs entered promiscuous mode
 [ 1402.085292] virbr0: topology change detected, propagating
 [ 1402.085294] virbr0: port 1(nfs) entering forwarding state
 [ 1402.119980] kvm: 5000: cpu0 unhandled wrmsr: 0xc0010117 data 0
 [ 1402.129303] kvm: 5000: cpu0 unhandled rdmsr: 0xc0010117
 [ 1402.129325] kvm: 5000: cpu0 unhandled rdmsr: 0xc0010117
 [ 1410.090645] bad partial csum: csum=21586/20992 len=80
 [ 1411.546680] bad partial csum: csum=21586/20992 len=60
 [ 1413.023197] nfs: no IPv6 routers present
 [ 1414.918662] bad partial csum: csum=21586/20992 len=80
 [ 1415.546653] bad partial csum: csum=21586/20992 len=60
 [ 1419.546659] bad partial csum: csum=21586/20992 len=60
 --8---cut here---end---8---
 Could you try to turn of checksuming using ethtool?

This does not work.

--8---cut here---start-8---
r...@host: ~# ethtool --set-ring virbr0 rx off
Cannot get device ring settings: Operation not supported
r...@host: ~# ethtool --set-ring virbr0 tx off
Cannot get device ring settings: Operation not supported
r...@host: ~# ethtool --set-ring nfs tx off
Cannot get device ring settings: Operation not supported
r...@host: ~# ethtool --set-ring nfs rx off
Cannot get device ring settings: Operation not supported
--8---cut here---end---8---
Regards.
-- 
Daniel Dehennin
Récupérer ma clef GPG:
gpg --keyserver pgp.mit.edu --recv-keys 0x6A2540D1



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525663: asterisk: FTBFS: chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory

2009-04-26 Thread Tzafrir Cohen
On Sun, Apr 26, 2009 at 02:18:35PM +0200, Kurt Roeckx wrote:
 Source: asterisk
 Version: 1:1.4.21.2~dfsg-3.1
 Severity: serious
 
 Hi,
 
 Your package is failing to build with the following error:
 chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory
 chan_zap.c:608: error: expected specifier-qualifier-list before 'q931_call'
 chan_zap.c: In function 'zt_chan_conf_default':
 chan_zap.c:650: error: 'PRI_NSF_NONE' undeclared (first use in this function)
 [...]

What version of libpri do you use? From where, exactly?

(Please use reportbug to submit reports, so the most obvious information
will be available)

-- 
   Tzafrir Cohen
icq#16849755  jabber:tzafrir.co...@xorcom.com
+972-50-7952406   mailto:tzafrir.co...@xorcom.com
http://www.xorcom.com  iax:gu...@local.xorcom.com/tzafrir



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525669: libqt4: default font antialiasing of QT 4.5 results in blurry fonts, leading to bead readability

2009-04-26 Thread Gunter Ohrner
Package: libqt4-core
Version: 4.5.1-1
Severity: normal
File: libqt4

After upgrading my SID system from qt 4.4.3-2 to 4.5.1-1, fonts in all QT 
applications were severely blurred.

Even completely vertical lines got a coloured fringe.

http://johan.kiviniemi.name/blag/ubuntu-fonts/ discusses the problem and 
suggests a font.conf snipped which
fixes the font display isses.

Probably the QT 4 package should include this snipped or something with similar 
functionality, at least as
an easily acitvateable example which is mentioned in a README or something.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (950, 'unstable'), (500, 'testing'), (500, 'stable'), (200, 
'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29.debian.pat.20090418.1 (SMP w/2 CPU cores)
Locale: lang=de...@euro, lc_ctype=de...@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/bash

Versions of packages libqt4-core depends on:
ii  libqt4-dbus   4.5.1-1Qt 4 D-Bus module
ii  libqt4-network4.5.1-1Qt 4 network module
ii  libqt4-script 4.5.1-1Qt 4 script module
ii  libqt4-test   4.5.1-1Qt 4 test module
ii  libqt4-xml4.5.1-1Qt 4 XML module
ii  libqtcore44.5.1-1Qt 4 core module

libqt4-core recommends no packages.

libqt4-core suggests no packages.

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525668: developers-reference: Please mention quilt as a patch system

2009-04-26 Thread Sven Joachim
Package: developers-reference
Version: 3.4.1
Severity: wishlist

Section 6.1.2, Separating your patches into multiple files only
mentions dbs and dpatch.  It would be good if there were a paragraph on
quilt, which is the most common patch system today.


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.28.9-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

developers-reference depends on no packages.

Versions of packages developers-reference recommends:
ii  debian-policy 3.8.1.0Debian Policy Manual and related d

Versions of packages developers-reference suggests:
ii  doc-base  0.9.1  utilities to manage online documen

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525667: php-elisp: Various highlighting bugs

2009-04-26 Thread Thue Janus Kristensen
Package: php-elisp
Version: 1.4.0-2
Severity: normal

A bunch of markup errors:

?php
  //'b' wrongly marked yellow
  /*$a-b*/

  //'b' wrongly marked yellow
a-b;

//'class' wrongly marked cyan, '_name' wrongly marked green
class_name();

//'continue' wrongly marked cyan
function continue_a() {}

//'wrongly' wrongly marked purple
/*continue wrongly marked cyan*/

//'a' wrongly marked purple
/*case a*/

//'instanceof' should be cyan, 'b' should be green
$a instanceof b;

//'Array' should be green
function a(Array $b) {}

//'static' should be cyan
private static function a() {}

//'a_false' should be blue
function a_false() {}
//'a_true' should be blue
function a_true() {}

//'a_false' should be yellow
$a_false;
//'a_true' should be yellow
$a_true;

//'c' should be green
class a implements b,c {}

//'a' should be green
a::$b;

?

Regards, Thue

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.26-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_DK.UTF-8, LC_CTYPE=en_DK.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages php-elisp depends on:
ii  emacs [emacsen]   22.3+1-1   The GNU Emacs editor (metapackage)
ii  emacs22 [emacsen] 22.3+1-1   The GNU Emacs editor

php-elisp recommends no packages.

Versions of packages php-elisp suggests:
pn  php4 | php3   none (no description available)

-- no debconf information



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525140: [brasero] Should recommend or depend on 'cdrdao'

2009-04-26 Thread Joerg Schilling
The mail above (sent at Sun, 26 Apr 2009 10:08:18 +0200 from a malicious 
account at malsain.org) is spam, it hast been sent by a faker!

Please remove this junk from the bugtracking system.

Jörg

-- 
 EMail:jo...@schily.isdn.cs.tu-berlin.de (home) Jörg Schilling D-13353 Berlin
   j...@cs.tu-berlin.de(uni)  
   joerg.schill...@fokus.fraunhofer.de (work) Blog: 
http://schily.blogspot.com/
 URL:  http://cdrecord.berlios.de/private/ ftp://ftp.berlios.de/pub/schily



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523754: It's fixed now

2009-04-26 Thread Mario R. Carro
After a recent upgrade (which included a new qscintilla and other packages) 
the problem is fixed. Eric is working again.

Thanks...





-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525351: linux-image-2.6.29-1-686: audio broken on x40

2009-04-26 Thread Evgeni Golov
On Thu, 23 Apr 2009 17:53:24 -0400 Andres Salomon wrote:

 card 0: pcsp [pcsp], device 0: pcspeaker [pcsp]
   Subdevices: 1/1
   Subdevice #0: subdevice #0

Try blacklisting snd_pcsp, that should fix your issue uppon next boot.

Regards
Evgeni



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525436: cdbs: distutils does not call setup.py install any more

2009-04-26 Thread Jonas Smedegaard
-BEGIN PGP SIGNED MESSAGE-
Hash: SHA1

On Fri, Apr 24, 2009 at 06:07:46PM +0200, Martin Pitt wrote:
I now bisected this to svn r341 [1]. All previous versions work, all
future versions fail.

[snip]

[1] http://bazaar.launchpad.net/~vcs-imports/cdbs/1.0/revision/125
(sorry for the foreign link; svn.d.o's wsvn is a royal PITA and
 absolutely useless)

Agreed, wsvn is bad.  There is also viewsvn which is better: 
http://svn.debian.org/viewsvn/build-common?view=revrevision=341

Thanks for mentioning it - I have now updated the packaging hint for 
next release.


   - Jonas

- -- 
* Jonas Smedegaard - idealist og Internet-arkitekt
* Tlf.: +45 40843136  Website: http://dr.jones.dk/

   [x] quote me freely  [ ] ask before reusing  [ ] keep private
-BEGIN PGP SIGNATURE-
Version: GnuPG v1.4.9 (GNU/Linux)

iEYEARECAAYFAkn0XcwACgkQn7DbMsAkQLigPgCggsHKPkq7q2c/EUk3JhYSpLKx
wW0Anjw5K2L8PSLmj8zOZPja6LBT34Lm
=vYWN
-END PGP SIGNATURE-



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525670: dscverify: --verbose option would be nice

2009-04-26 Thread Sven Joachim
Package: devscripts
Version: 2.10.48
Severity: wishlist

It would be nice if dscverify had a --verbose option to not send gpg's
output to the bit bucket.  Currently it only prints whether the
signature is good, but there does not seem to be a way to find out _who_
signed the .dsc/.changes file(s).



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525671: ferm: upstream URL should be more easily visible

2009-04-26 Thread Marc Haber
Package: ferm
Version: 2.0.5-1
Severity: minor

Hi,

http://www.geo.vu.nl/~koka/ferm/, listed in debian/copyright, is a
404, and http://ferm.foo-projects.org/, the current upstream URL,
should me more easily visible, for example in a Homepage:-Field in
debian/control or debian/copyright.

Greetings
Marc



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525556: hplip: hp-toolbox crash with ImportError: No module named qt

2009-04-26 Thread Ian MacKinnell
I am experiencing exactly the same problem, and I run a pure testing 
(sketch) environment - no sid packages.


I am running an en locale too.

IanM



--
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#523476: pptp-linux: pptpsetup permissions

2009-04-26 Thread Ola Lundqvist
Ok, I'll do that.

// Ola

On Sun, Apr 26, 2009 at 10:17:16AM +0200, Moritz Muehlenhoff wrote:
 On Sun, Apr 12, 2009 at 06:56:34PM +0200, Ola Lundqvist wrote:
  Hi Michael
  It is a problem on Debian. I have successfully reproduced the problem.
  
  The fix was very easy, just to add a chmod 600 /etc/ppp/chap-secrets.
  I have uploaded a fixed package to unstable now.
  
  I agree that it it not a critical bug but I think it is worth a DSA for 
  this,
  so I'm cc:ing the security team about this.
  
  The corrected package is pptp-linux_1.7.2-2 and this is the only fix in
  that package compared to stable.
 
 Could you please fix this through a stable point update for Lenny?
 
 The best way to do that is to send the proposed debdiff to
 debian-rele...@lists.debian.org with [stable] in the subject, so that the
 stable release managers can review it.
 
 Cheers,
 Moritz
 

-- 
 --- Inguza Technology AB --- MSc in Information Technology 
/  o...@inguza.comAnnebergsslingan 37\
|  o...@debian.org   654 65 KARLSTAD|
|  http://inguza.com/Mobile: +46 (0)70-332 1551 |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36 4FE4 18A1 B1CF 0FE5 3DD9  /
 ---



-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#499076: Any progress?

2009-04-26 Thread Matthijs Kooijman
Hi Nathan,

any progress on this issue? Any news from upstream, or should the patch
perhaps be backported to Debian?

Gr.

Matthijs


signature.asc
Description: Digital signature


Bug#525663: asterisk: FTBFS: chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory

2009-04-26 Thread Kurt Roeckx
On Sun, Apr 26, 2009 at 03:40:30PM +0300, Tzafrir Cohen wrote:
 On Sun, Apr 26, 2009 at 02:18:35PM +0200, Kurt Roeckx wrote:
  Source: asterisk
  Version: 1:1.4.21.2~dfsg-3.1
  Severity: serious
  
  Hi,
  
  Your package is failing to build with the following error:
  chan_zap.c:78:31: error: bristuffed/libpri.h: No such file or directory
  chan_zap.c:608: error: expected specifier-qualifier-list before 'q931_call'
  chan_zap.c: In function 'zt_chan_conf_default':
  chan_zap.c:650: error: 'PRI_NSF_NONE' undeclared (first use in this 
  function)
  [...]
 
 What version of libpri do you use? From where, exactly?

See https://buildd.debian.org/asterisk


Kurt




-- 
To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org
with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org



Bug#525673: keditbookmarks: segfault when moving bookmark

2009-04-26 Thread Florentin Duneau
Package: kdebase-bin
Version: 4:4.2.2-1
Severity: normal

Hi,

keditbookmarks segfaults when I move a bookmark.

How to reproduce it with a mininal bookmarks file:

- remove all konqueror bookmark
- bookmark a page with Bookmark/Add bookmark menu
- launch keditbookmarks
- create a directory foo
- drag and drop the bookmark in foo directory

= keditbookmarks crashs. If it don't crash, retry the drag and drop, it
crashs.

I attached the keditbookmarks.crash file generated with all symbols.

Best regards
Florentin Duneau

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.29-1-686 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kdebase-bin depends on:
ii  kdebase-data  4:4.2.2-1  shared data files for the KDE 4 ba
ii  kdebase-runtime   4:4.2.2-1  runtime components from the offici
ii  kdelibs5  4:4.2.2-2  core libraries for all KDE 4 appli
ii  libc6 2.9-7  GNU C Library: Shared libraries
ii  libqt4-dbus   4.5.1-1Qt 4 D-Bus module
ii  libqt4-xml4.5.1-1Qt 4 XML module
ii  libqtcore44.5.1-1Qt 4 core module
ii  libqtgui4 4.5.1-1Qt 4 GUI module
ii  libstdc++64.3.3-8The GNU Standard C++ Library v3
ii  libx11-6  2:1.2.1-1  X11 client-side library

kdebase-bin recommends no packages.

kdebase-bin suggests no packages.

-- no debconf information
Application : Éditeur de signet (keditbookmarks), signal SIGSEGV

Thread 1 (Thread 0xb5af8700 (LWP 20335)):
[KCrash Handler]
#6  0xb79fb380 in QDomElementPrivate::save (this=0x9208a88, s...@0xbfd8edd0, 
depth=5, indent=1) at dom/qdom.cpp:4603
#7  0xb79ee812 in QDomNodePrivate::save (this=0x9214820, s...@0xbfd8edd0, 
depth=5, indent=1) at dom/qdom.cpp:1916
#8  0xb79fafa7 in QDomElementPrivate::save (this=0x9214820, s...@0xbfd8edd0, 
depth=4, indent=1) at dom/qdom.cpp:4640
#9  0xb79ee812 in QDomNodePrivate::save (this=0x920dfe8, s...@0xbfd8edd0, 
depth=4, indent=1) at dom/qdom.cpp:1916
#10 0xb79fafa7 in QDomElementPrivate::save (this=0x920dfe8, s...@0xbfd8edd0, 
depth=3, indent=1) at dom/qdom.cpp:4640
#11 0xb79ee812 in QDomNodePrivate::save (this=0x91ffd50, s...@0xbfd8edd0, 
depth=3, indent=1) at dom/qdom.cpp:1916
#12 0xb79fafa7 in QDomElementPrivate::save (this=0x91ffd50, s...@0xbfd8edd0, 
depth=2, indent=1) at dom/qdom.cpp:4640
#13 0xb79ee812 in QDomNodePrivate::save (this=0x90f5ab8, s...@0xbfd8edd0, 
depth=2, indent=1) at dom/qdom.cpp:1916
#14 0xb79fafa7 in QDomElementPrivate::save (this=0x90f5ab8, s...@0xbfd8edd0, 
depth=1, indent=1) at dom/qdom.cpp:4640
#15 0xb79ee812 in QDomNodePrivate::save (this=0x8fed510, s...@0xbfd8edd0, 
depth=1, indent=1) at dom/qdom.cpp:1916
#16 0xb79fafa7 in QDomElementPrivate::save (this=0x8fed510, s...@0xbfd8edd0, 
depth=0, indent=1) at dom/qdom.cpp:4640
#17 0xb79ff9f6 in QDomDocumentPrivate::saveDocument (this=0x8f89000, 
s...@0xbfd8edd0, indent=1, encUsed=QDomNode::EncodingFromDocument) at 
dom/qdom.cpp:6473
#18 0xb7a00093 in QDomNode::save (this=0xbfd8ee90, s...@0xbfd8edd0, indent=1) 
at dom/qdom.cpp:2684
#19 0xb7a000fe in QDomDocument::toString (this=0xbfd8ee90, indent=1) at 
dom/qdom.cpp:6845
#20 0xb7bc8d3c in KBookmarkManager::saveAs (this=0x8f7a628, 
filena...@0x8fe6618, toolbarCache=true) at 
../../kio/bookmarks/kbookmarkmanager.cc:402
#21 0xb7bc925f in KBookmarkManager::save (this=0x8f7a628, toolbarCache=value 
optimized out) at ../../kio/bookmarks/kbookmarkmanager.cc:368
#22 0xb7bc92a0 in KBookmarkManager::emitChanged (this=0x8f7a628, 
gro...@0xbfd8ef70) at ../../kio/bookmarks/kbookmarkmanager.cc:516
#23 0xb7f33cbb in CurrentMgr::notifyManagers (this=0x8f87030, g...@0xbfd8ef70) 
at ../../../apps/keditbookmarks/toplevel.cpp:183
#24 0xb7f37381 in CmdHistory::slotCommandExecuted (this=0x8f891d0, k=0x91fe870) 
at ../../../apps/keditbookmarks/toplevel.cpp:82
#25 0xb7f56da0 in KBookmarkModel::dropMimeData (this=0x8ff1dc8, data=0x9174d18, 
action=Qt::CopyAction, row=-1, column=-1, pare...@0xbfd8f0a4) at 
../../../apps/keditbookmarks/bookmarkmodel.cpp:306
#26 0xb6e48bf1 in QAbstractItemView::dropEvent (this=0x8ff5528, 
event=0xbfd8f880) at itemviews/qabstractitemview.cpp:1844
#27 0xb6928f91 in QWidget::event (this=0x8ff5528, event=0xbfd8f880) at 
kernel/qwidget.cpp:7703
#28 0xb6d033e3 in QFrame::event (this=0x8ff5528, e=0xbfd8f880) at 
widgets/qframe.cpp:559
#29 0xb6da339f in QAbstractScrollArea::viewportEvent (this=0x8ff5528, 
e=0xb73bfc08) at widgets/qabstractscrollarea.cpp:962
#30 0xb6e55247 in QAbstractItemView::viewportEvent (this=0x8ff5528, 
event=0xbfd8f880) at itemviews/qabstractitemview.cpp:1471
#31 0xb6e8f396 in QTreeView::viewportEvent (this=0x8ff5528, event=0xbfd8f880) 
at itemviews/qtreeview.cpp:1264
#32 

  1   2   3   4   >