Bug#751036: ruby-factory-girl: FTBFS - cannot load such file -- spec_helper (LoadError)

2014-06-17 Thread Cédric Boutillier
Package: ruby-factory-girl Followup-For: Bug #751036 Hi! The bug is caused by the fact that some real test has been loaded before spec/spec_helper.rb and spec/spec_helper.rb contains commands to override the loadpath to allow the tests to find spec_helper.rb. A new version of ruby-factory-girl

Bug#751819: PTS: link broken, clang.debian.net - debile.debian.net

2014-06-17 Thread Sylvestre Ledru
On 17/06/2014 03:21, Paul Wise wrote: On Tue, Jun 17, 2014 at 6:03 AM, Hideki Yamane wrote: Link in PTS to clang.debian.net is already deprecated (broken) and debile.debian.net is now a (better) replacement. That doesn't seem like a good idea, they serve completely different purposes and

Bug#751833: will get Can't connect to local MySQL server through socket upon stop unless at least one command is used

2014-06-17 Thread Bob Proulx
積丹尼 Dan Jacobson wrote: Please try the following experiment: # /etc/init.d/mysql start [ ok ] Starting MySQL database server: mysqld . . .. [info] Checking for tables which need an upgrade, are corrupt or were not closed cleanly.. # /etc/init.d/mysql stop [] Stopping MySQL database

Bug#751836: ROM: hitchhiker -- ROM; rc-buggy; dead upstream

2014-06-17 Thread Jari Aalto
Package: ftp.debian.org Severity: normal Please remove package hitchhiker: - Upstream no longer exits - No longer works with later Python - RC buggy https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=750347 Jari, Debian maintainer of the package -- To UNSUBSCRIBE, email to

Bug#751837: dolphin is missing baloo-widgets support

2014-06-17 Thread Cédric Bellegarde
Package: dolphin Version: 4:4.13.1-1 Severity: normal * What led up to the situation? libbaloowidgets isn't available in debian experimental archive * What outcome did you expect instead? create libbaloowidgets package rebuild dolphin -- System Information: Debian Release: jessie/sid

Bug#751838: dolphin: Dolphin isn't build with baloo-widgets support

2014-06-17 Thread Cédric Bellegarde
Package: dolphin Version: 4:4.13.1-1 Severity: normal * What led up to the situation? Debian experimental is missing libbaloowidgets package * What outcome did you expect instead? Add libbaloowidgets to debian archive and rebuild dolphin -- System Information: Debian Release:

Bug#751833: will get Can't connect to local MySQL server through socket upon stop unless at least one command is used

2014-06-17 Thread 積丹尼 Dan Jacobson
BP == Bob Proulx b...@proulx.com writes: BP service mysql start ; sleep 5 ; service mysql stop Indeed sleep 5 fixes it for me too. BP This seems an extremely minor bug. It is only seen if you start mysql BP and then immediately try to stop it. That is not a normal operating BP action for the

Bug#751839: redis-server: init script not fully lsb compatible

2014-06-17 Thread Jan Ullrich
Package: redis-server Version: 2:2.4.14-1 Severity: normal Hi, the init-script does not return a status code of 3 when it's called with the status parameter and the Service is not running. It returns a 1 instead which is not LSB compatible. BR Jan -- System Information: Debian Release: 7.5

Bug#751840: New warnings seen in logfiles

2014-06-17 Thread 積丹尼 Dan Jacobson
Package: mysql-server-5.5 Version: 5.5.37-1 These new warnings are now showing up in the logfiles, [Warning] Using unique option prefix key_buffer instead of key_buffer_size is deprecated and will be removed in a future release. Please use the full name instead. [Warning] Using unique option

Bug#751841: /usr/bin/apt-get: Execute external solver... Error! But apt-cudf returns a solution

2014-06-17 Thread Pietro Abate
Package: apt Version: 1.0.4 Severity: normal File: /usr/bin/apt-get Dear Maintainer, Running apt-get today to upgrade my machine I get this fatal error : $sudo apt-get --solver aspcud dist-upgrade Reading package lists... Done Building dependency tree Reading state information... Done

Bug#751842: rrdtool: *** glibc detected *** invalid read - Due to wrong usage of setlocale() - Patch included

2014-06-17 Thread Matthias Nagel
Package: rrdtool Version: 1.4.8-3 Severity: important Tags: upstream l10n patch X-Debbugs-CC: hek...@hek.uni-karlsruhe.de Dear Maintainer, if the environment is set to use a different locale than C, rrdtool and rrdlib might crash with a memory corruption (worst case) or simple misinterpret

Bug#751843: cdimage.debian.org: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ broken

2014-06-17 Thread Alexander Wirt
Package: cdimage.debian.org Severity: important Opening http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ leads to a blank page. Alex -- System Information: Debian Release: jessie/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'),

Bug#751839: diff patch to fix the init script

2014-06-17 Thread Jan Ullrich
Hi, a diff patch to fix the script: --- /etc/init.d/redis-server2012-06-08 18:21:51.0 +0200 +++ /root/redis-server 2014-06-17 08:29:30.687524043 +0200 @@ -74,7 +74,7 @@ echo running else echo not running - exit 1 +

Bug#736878: python-django: Please provide python3-django

2014-06-17 Thread Raphael Hertzog
(CCing Barry who expressed interested in python3-django as well) Hi, On Tue, 17 Jun 2014, Brian May wrote: What needs to happen in order to make this happen? Are there any missing dependencies? Django has very few dependencies, so I don't think this is what is missing. It's just a matter of

Bug#751842: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=751842

2014-06-17 Thread Matthias Nagel
Hello, what I really wanted to say is that it would be nice to have the patch backported to any version that is or will be in the Debian repository (1.7.x, 1.8.y, and so on) until the bug will be fixed upstream (somewhere in 1.9.z) and the Debian repository will have catched up with upstream.

Bug#751134: Now 'Breaks' libtirpc1 for the foreseeable future

2014-06-17 Thread Matijs van Zuijlen
Hi, The resolution for this bug adds a Breaks: libtirpc1 for versions below 2.3, whereas libtirpc1 is currently at 0.2.3. I don't think libtirpc1 will reach 2.3 anytime soon :-), so this basically means libtirpc1 cannot be installed together with libc6 2.19-2. Regards, -- Matijs

Bug#751843: cdimage.debian.org: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ broken

2014-06-17 Thread Steve McIntyre
On Tue, Jun 17, 2014 at 08:32:26AM +0200, Alexander Wirt wrote: Package: cdimage.debian.org Severity: important Opening http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ leads to a blank page. Hi Alex, Umm, it doesn't for me: tack:~$ w3m -dump

Bug#751842: rrdtool: *** glibc detected *** invalid read - Due to wrong usage of setlocale() - Patch included

2014-06-17 Thread Matthias Nagel
Package: rrdtool Version: 1.4.8-3 Severity: important Tags: upstream l10n patch X-Debbugs-CC: hek...@hek.uni-karlsruhe.de Hello, what I really wanted to say is that it would be nice to have the patch backported to any version that is or will be in the Debian repository (1.7.x, 1.8.y, and so on)

Bug#749487: Help (Was: Bug#749487: ginkgocadx: Please update to use wxwidgets3.0)

2014-06-17 Thread Andreas Tille
Hi, thanks for the wx3.0 migration effort. On Tue, May 27, 2014 at 10:05:17PM +1200, Olly Betts wrote: Source: ginkgocadx Version: 3.6.0.1228.33+dfsg-1 Severity: normal Tags: patch User: freewx-ma...@lists.alioth.debian.org Usertags: wx3.0 Dear maintainer, We're aiming to migrate the

Bug#751844: RFA: python-formalchemy -- HTML input form fields from your SQLAlchemy mapped classes

2014-06-17 Thread Shell Xu
Package: wnpp Severity: normal I don't use python-formalchemy recently and I don't have time to maintain it, so I'm requesting that someone adopt it. Thanks! -- 彼節者有間,而刀刃者無厚;以無厚入有間,恢恢乎其於游刃必有餘地矣。 blog: http://shell909090.org/blog/ twitter: @shell909090 https://twitter.com/shell909090 about.me:

Bug#751843: cdimage.debian.org: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ broken

2014-06-17 Thread Alexander Wirt
On Tue, 17 Jun 2014, Steve McIntyre wrote: On Tue, Jun 17, 2014 at 08:32:26AM +0200, Alexander Wirt wrote: Package: cdimage.debian.org Severity: important Opening http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ leads to a blank page. Hi Alex,

Bug#751109: quilt: FTBFS - ../run-test-completion foo bar foo quilt add f -- failed

2014-06-17 Thread Raphael Hertzog
On Mon, 16 Jun 2014, Martin Quinson wrote: Thanks for the report and sorry for the delay. I'm under a serious work spike here. On need, one simply has to remove the file debian/patches/test-completion from the collection, and it will fix the issue. There is no additional issue in the installed

Bug#751134: That should be Breaks: libtirpc1 ( 0.2.3)

2014-06-17 Thread sacrificial-spam-address
The fix was committed in version 0.2.3; version 2.3 is a long long way in the future. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#751843: cdimage.debian.org: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ broken

2014-06-17 Thread Steve McIntyre
On Tue, Jun 17, 2014 at 09:10:10AM +0200, Alexander Wirt wrote: On Tue, 17 Jun 2014, Steve McIntyre wrote: On Tue, Jun 17, 2014 at 08:32:26AM +0200, Alexander Wirt wrote: Package: cdimage.debian.org Severity: important Opening

Bug#750444: [Python-apps-team] Bug#750444: mercurial: Doesn't work

2014-06-17 Thread Javi Merino
On Tue, Jun 03, 2014 at 03:21:22PM +0200, Jakub Wilk wrote: * Christian Marillat maril...@debian.org, 2014-06-03, 14:47: AttributeError: httpsconnection instance has no attribute '_set_hostport' Patch: http://hg.intevation.org/mercurial/crew/rev/21b3513d43e4 I'm unable to reproduce this

Bug#751846: ITP: pyscanfcs -- data analysis software for perpendicular line scanning FCS

2014-06-17 Thread Alex Mestiashvili
Package: wnpp Severity: wishlist Owner: Alexandre Mestiashvili a...@biotec.tu-dresden.de * Package name: pyscanfcs Version : 0.2.2 Upstream Author : Paul Mueller paul.mueller{at}biotec.tu-dresden.de * URL : http://paulmueller.github.io/PyScanFCS * License :

Bug#751825: kernel-package: doesn't clean up correctly

2014-06-17 Thread Manoj Srivastava
On Tue, Jun 17 2014, Christoph Anton Mitterer wrote: The new version doesn't clean up those wrong config files correctly: Unpacking kernel-package (13.014) over (13.013) ... dpkg: warning: unable to delete old directory '/etc/etc/bash_completion.d': Directory not empty dpkg: warning: unable

Bug#724891: [debian-installer] debian-installer: Build firmware for the DNS-320/DNS-325

2014-06-17 Thread Ian Campbell
On Mon, 2014-06-16 at 23:33 +0200, Bastien ROUCARIES wrote: Le 16 juin 2014 20:48, Ian Campbell i...@hellion.org.uk a écrit : I understand what the mkdns323fw stuff is all about, but I'm wondering what the ext2 image is for, how does it fit in? An ext2 image need to solder a rs 232

Bug#751847: flightgear: Seneca II interior lighting

2014-06-17 Thread Ludovic Brenta
Package: flightgear Version: 3.0.0-1 Severity: minor Hello, In the cockpit of the Seneca II, the overhead light switch is insensitive to the mouse and not highlighted by Ctrl+C. However, one can turn cockpit lighting on by going to the property browser (in Debug menu) and setting the property

Bug#724891: [debian-installer] debian-installer: Build firmware for the DNS-320/DNS-325

2014-06-17 Thread Ian Campbell
On Mon, 2014-06-16 at 23:31 +0200, Bastien ROUCARIES wrote: Le 16 juin 2014 20:46, Ian Campbell i...@hellion.org.uk a écrit : On Sun, 2014-06-15 at 19:29 +0200, Bastien ROUCARIES wrote: control: tags -1 + patch Thanks! Just one question: Machine: D-Link DNS-320 NAS (Rev A1)

Bug#750201: Fixe available

2014-06-17 Thread VALETTE Eric OLNC/OLPS
The bug is indeed due to icedove code base see https://developer.mozilla.org/en-US/Firefox/Releases/30/Site_Compatibility#Security . To make the plugin work again (beside patching the rdf of the last version available in git), you also need to set network.negotiate-auth.allow-insecure-ntlm-v1 to

Bug#751848: dpkg: warning: unable to delete old directory '/etc/chromium': Directory not empty

2014-06-17 Thread 積丹尼 Dan Jacobson
Severity: minor Package: chromium Version: 36.0.1985.49-1 Unpacking chromium (36.0.1985.49-1) over (35.0.1916.153-2) ... dpkg: warning: unable to delete old directory '/etc/chromium': Directory not empty $ ls -la /etc/chromium total 28 drwxr-xr-x 2 root root 4096 06-17 15:43 . drwxr-xr-x 144

Bug#749487: Help (Was: Bug#749487: ginkgocadx: Please update to use wxwidgets3.0)

2014-06-17 Thread Olly Betts
On Tue, Jun 17, 2014 at 09:08:44AM +0200, Andreas Tille wrote: I can confirm this an that the build process runs quite far using wx3.0. However, I'm running into a build error which I do not feel able to cope with: ... [ 93%] Building CXX object

Bug#750817: ITP: x265 -- x265 HEVC Encoder

2014-06-17 Thread djcj
You might want to patch source/CMakeLists.txt: --- a/source/CMakeLists.txt +++ b/source/CMakeLists.txt @@ -34,16 +34,16 @@ # System architecture detection string(TOLOWER ${CMAKE_SYSTEM_PROCESSOR} SYSPROC) -set(X86_ALIASES x86 i386 i686 x86_64 amd64) +set(X86_ALIASES x86 i386 i686) list(FIND

Bug#744115: codeblocks is marked for autoremoval from testing

2014-06-17 Thread Vincent Cheng
On Mon, Jun 16, 2014 at 9:11 PM, Olly Betts o...@survex.com wrote: On Mon, Jun 16, 2014 at 08:59:33PM -0700, Vincent Cheng wrote: This fell off my radar, sorry! Pinging the bug report to delay autoremoval from testing. It would be nice if you also actually responded to my last message (which

Bug#751849: /etc/chromium.d/ remains after purge

2014-06-17 Thread 積丹尼 Dan Jacobson
Severity: minor Package: chromium Version: 36.0.1985.49-1 After purge one notices drwxr-xr-x 2 root root 4096 06-17 15:59 /etc/chromium.d/ Removing chromium-inspector (36.0.1985.49-1) didn't get rid of it either. Perhaps use https://piuparts.debian.org/ -- To UNSUBSCRIBE, email to

Bug#751737: [Pkg-php-pecl] Bug#751737: Package overwrites files from libssh2-php

2014-06-17 Thread Mathieu Parent (Debian)
2014-06-16 22:44 GMT+02:00 Lior Kaplan kap...@debian.org: Will you take care of that ? I can, but it will take a week (I don't have much free time). NMUs welcome. Cheers, -- Mathieu -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe.

Bug#749487: Help (Was: Bug#749487: ginkgocadx: Please update to use wxwidgets3.0)

2014-06-17 Thread Andreas Tille
Hi Olly, On Tue, Jun 17, 2014 at 08:59:24AM +0100, Olly Betts wrote: Looking at the ginkgocadx sources from unstable, it looks to me like it's using this to get at underlying GTK objects. +1 Any help is really appreciated. Feel free to do a team upload if you manage a successful

Bug#751850: RM: python3.3 -- remove version obsoleted by python3.4

2014-06-17 Thread Matthias Klose
Package: ftp.debian.org Please remove python3.3, the version is now obsoleted by python3.4, almost all packages were rebuilt to drop the python3.3 support. See https://release.debian.org/transitions/html/python3.3-rm.html -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#751852: libc6: Typo in control: libtirpc1 ( 2.3) instead of libtirpc1 ( 0.2.3)

2014-06-17 Thread Elimar Riesebieter
Package: libc6 Version: 2.19-2 Severity: grave Tags: patch Justification: renders package unusable New libc6 breaks libtirpc and its rdepends. -- System Information: Debian Release: jessie/sid APT prefers unstable APT policy: (990, 'unstable'), (100, 'experimental') Architecture: amd64

Bug#751851: needrestart: Should require dpkg 1.16.0 for status-logger option

2014-06-17 Thread Frederik Himpe
Package: needrestart Version: 0.9-1 Severity: normal When needrestart is installed on a system with dpkg version older than 1.16.0, dpkg constantly gives this error: dpkg: configuration error: /etc/dpkg/dpkg.cfg.d/needrestart:7: unknown option 'status-logger' I need to remove this file in order

Bug#751663: [Pkg-xfce-devel] Bug#751663: ristretto: I can't run ristretto. it gives segmentation fault

2014-06-17 Thread Yves-Alexis Perez
Control: tag -1 moreinfo unreproducible On mar., 2014-06-17 at 05:38 +0700, Kaze Shirotsuki wrote: can you specify what should I do? I tried to follow the instruction on that page but ristretto doesn't have dbg package thus it gives no debugging symbols found message. I tried to run bt as well

Bug#751853: polkit-kde-1: polkit-kde broken: bad exec path

2014-06-17 Thread Cédric Bellegarde
Package: polkit-kde-1 Version: 0.99.1-1 Severity: grave Justification: renders package unusable When launching polkit auth in KDE, it fails in logs with: /usr/lib/polkit-1/polkit-agent-helper-1 no such file or directory ln -s /usr/lib/policykit-1 /usr/lib/polkit-1 fix the issue. polkit-kde-1

Bug#702295: NMU'ing zenity with fixes cherry-picked from upstream for #702295?

2014-06-17 Thread intrigeri
Hi, intrigeri wrote (07 Jun 2014 13:56:48 GMT) : It's unlikely that Jessie gets these fixes for free through zenity 3.14 (right?), so I hereby propose that we cherry-pick these two commits for Jessie. What do the maintainers think? If you agree that's the way to go, then I'm happy to prepare

Bug#750201: Due to icedove handling of ntlmv1

2014-06-17 Thread VALETTE Eric OLNC/OLPS
reassign 750201 icedove -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of "unsubscribe". Trouble? Contact listmas...@lists.debian.org

Bug#751218: [ipheth-utils] Segmentation fault on using iPhone hotspot

2014-06-17 Thread Paul McEnery
Hi Jakub. Sorry for the delay in responding. I had prepared the latest version of this package which would close the two other bugs, but never managed to find a sponsor on mentors.debian.org for upload. My original sponsor has gone off the radar. I no longer have an iPhone to test on, but think

Bug#751843: cdimage.debian.org: http://cdimage.debian.org/cdimage/unofficial/non-free/cd-including-firmware/current/ broken

2014-06-17 Thread Alexander Wirt
On Tue, 17 Jun 2014, Steve McIntyre wrote: On Tue, Jun 17, 2014 at 09:10:10AM +0200, Alexander Wirt wrote: On Tue, 17 Jun 2014, Steve McIntyre wrote: On Tue, Jun 17, 2014 at 08:32:26AM +0200, Alexander Wirt wrote: Package: cdimage.debian.org Severity: important Opening

Bug#751535: here is a picture of having maximize, minimize and close buttons of both iceweasel and nautilus

2014-06-17 Thread John Paul Adrian Glaubitz
control: tags 751535 moreinfo Hi! The screenshots you attached do not show any irregular behavior. Please provide a more accurate description of the problem and mark the areas in question in the screenshots if necessary. Please also note that Nautilus is not native to MATE since it is a GTK3

Bug#749795: holes in secure apt

2014-06-17 Thread David Kalnischkies
On Mon, Jun 16, 2014 at 12:04:51PM +0200, Thorsten Glaser wrote: On Thu, 12 Jun 2014, David Kalnischkies wrote: For your attack to be (always) successful, you need a full-sources mirror on which you modify all tarballs, so that you can build a valid Sources file. You can't just build your

Bug#720953: Bug#742767: fonts-texgyre: Termes font in does not render ligatures in evince

2014-06-17 Thread Fabian Greffrath
Am Montag, den 16.06.2014, 12:25 +0200 schrieb Fabian Greffrath: any news on this? Would it be possible to modify the font at package build time to add an alias for the incorrectly named fl-ligature? The attached script uses fontforge to correct the glyph names in the binary font file. Would

Bug#751478: NMU debdiff for flann_1.8.4-3.1

2014-06-17 Thread Aníbal Monsalve Salazar
Hello Mathieu, At Imagination Technologies (http://imgtec.com/) Dejan Latinovic has found a solution to Debian bug #751478. https://bugs.debian.org/751478 My NMU debdiff for flann_1.8.4-3.1 is below, at the end of this message. With the changes in the NMU debdiff, flann builds successfully on

Bug#751478: NMU debdiff for flann_1.8.4-3.1

2014-06-17 Thread Mathieu Malaterre
control: tags -1 pending I am building flann right now. If you give me just one sec, I'll upload it. thanks for the patch On Tue, Jun 17, 2014 at 10:53 AM, Aníbal Monsalve Salazar ani...@debian.org wrote: Hello Mathieu, At Imagination Technologies (http://imgtec.com/) Dejan Latinovic has

Bug#751854: Could NOT find GTest (missing: GTEST_LIBRARY GTEST_MAIN_LIBRARY)

2014-06-17 Thread Mathieu Malaterre
Package: flann Version: 1.8.4-3 For some reason flann cannot discover gtest lib anymore: -- Found the following Boost libraries: -- mpi -- system -- serialization -- thread -- Could NOT find GTest (missing: GTEST_LIBRARY GTEST_MAIN_LIBRARY) CMake Warning at CMakeLists.txt:115 (message):

Bug#751478: NMU debdiff for flann_1.8.4-3.1

2014-06-17 Thread Aníbal Monsalve Salazar
On Tue, 2014-06-17 10:55:29 +0200, Mathieu Malaterre wrote: control: tags -1 pending I am building flann right now. If you give me just one sec, I'll upload it. Sure. thanks for the patch Thank you! signature.asc Description: Digital signature

Bug#749497: Update pu to match security release (php5/5.4.4-14+deb7u11 - php5/5.4.4-14+deb7u12)

2014-06-17 Thread Ondřej Surý
Control: retitle -1 pu: package php5/5.4.4-14+deb7u12 Hi release team, yet another CVE update was pushed through stable-security, so I am updating the title of the bug. Again no changes in the debdiff, just rebased on top of security update. Updated changelog: php5 (5.4.4-14+deb7u12) stable;

Bug#751855: flightgear: Beechcraft 1900D and NAV2 on the EFIS

2014-06-17 Thread Ludovic Brenta
Package: flightgear Version: 3.0.0-1 Severity: minor Hello, The Beechcraft 1900D has two VOR/DME radios but only one is ever displayed on the EFIS (cathode ray tube below the primary flight display). There seems to be no way at all to show NAV2, which is most annoying as far as DME is

Bug#751856: libav FTBFS on arm64

2014-06-17 Thread peter green
Package: libav Version: 6:10.1-1 Severity: important I've been trying to build libav for arm64 (in a user mode qemu chroot), I removed opencv, frei0r and x264 from build-depends to break the look (as suggested in README.source) gcc -I. -I/libav-10.1 -D_FORTIFY_SOURCE=2 -D_ISOC99_SOURCE

Bug#751857: [PATCH] private-update.cc does not compile when --disable-nls is used

2014-06-17 Thread Fredrik Fornwall
Package: apt Version: 1.0.4 Severity: normal Tags: patch When --disable-nls is given to configure, apt-private/private-update.cc does not compile due to calling ngettext(), which buildlib/apti18n.h does not define when USE_NLS is undefined. Looking at other files the P_ macro (which apti18n.h do

Bug#750772: ownCloud 7

2014-06-17 Thread Soren Stoutner
Upgrading to the latest ownCloud packages in experimental (7.0.0~alpha1+dfsg-2) and unstable, which pulls in several php packages from unstable, doesn't fix the problem. The upstream bug report has been closed by the original reporter after upgrading to recent packages in unstable on June 15.

Bug#751756: [Pkg-samba-maint] Bug#751756: ppp: embedded copy of libtdb

2014-06-17 Thread Marco d'Itri
On Jun 17, Christian PERRIER bubu...@debian.org wrote: On the other hand, I wonder if there is still real uses of the ppp-udeb package. No idea whether it is still common to install Debian over a PPP connection but I doubt it happens very often. The main use case was PPPoE systems, but I am

Bug#751832: messages show users without one big partition

2014-06-17 Thread Marco d'Itri
On Jun 17, 積丹尼 Dan Jacobson jida...@jidanni.org wrote: [9.580227] udevd[270]: failed to execute '/lib/udev/kmod' 'kmod sg': No such file or directory Please explain how /lib/udev/kmod is not available at boot time. -- ciao, Marco signature.asc Description: Digital signature

Bug#751429: jessie suite is corrupted/inconsistent

2014-06-17 Thread Daniel Baumann
reopen 751429 thanks decrufting hasn't automatically happened yet. the issue persists since 2014-03-26 (plus a few days where the decrufting should have happened) when the package migrated. since 2014-04-20, this is blocking the release of debian-live jessie alpha1. given these dates above

Bug#751704: sunxi MMC boot SPL vs. GPT partition (Re: Bug#751704: partman-base 173: partman overwrites parts of u-boot)

2014-06-17 Thread Ian Campbell
CCing the linux-sunxi group. On Mon, 2014-06-16 at 17:58 -0400, Lennart Sorensen wrote: On Sun, Jun 15, 2014 at 08:02:03PM +0200, Karsten Merker wrote: Source: partman-base Version: 173 Severity: important Upon testing a locally built debian-installer based on linux 3.15-1 (from

Bug#751858: Chromium 35.. input language switch not working

2014-06-17 Thread Maxilian
Package: chromium Version: 35.0.1916.114-1~deb7u2  and  35.0.1916.153-1~deb7u1 After upgrade to 35.. Chromium has started to ignore the input language shift and writes only in Latin letters, regardless of its language and input settings. As of Cyrillic alphabet this problem has been confirmed

Bug#751852: libc6: Typo in control: libtirpc1 ( 2.3) instead of libtirpc1 ( 0.2.3)

2014-06-17 Thread Elimar Riesebieter
* Elimar Riesebieter riese...@lxtec.de [2014-06-17 10:17 +0200]: Package: libc6 Version: 2.19-2 Severity: grave Tags: patch Justification: renders package unusable New libc6 breaks libtirpc and its rdepends. debian/control.in/libc has to be patched. Attached. Elimar -- Do you smell

Bug#751738: [php-maint] Bug#751738: php5-common: Backport of upstream bugfix for PHP 5.4

2014-06-17 Thread Ondřej Surý
Control: block -1 by 749497 Hi Gerhard, we already have a s-p-u prepared and it's sitting in the release-team queue and I don't want to change the existing update. This might go into next batch of stable updates after #749497 is resolved. Ondrej On Mon, Jun 16, 2014, at 10:35, Gerhard

Bug#746549: tracker-extract

2014-06-17 Thread Niv Sardi
something that may be part of the problem, on my system tracker-extract ABORTs, I can't seem to undertsand why though. └[famatina] gdb /usr/lib/tracker/tracker-extract GNU gdb (Debian 7.7.1-1) 7.7.1 Copyright (C) 2014 Free Software Foundation, Inc. License GPLv3+: GNU GPL version 3 or later

Bug#749699: rubber: BIBINPUTS not honored anymore

2014-06-17 Thread Hilmar Preusse
On 16.06.14 Hilmar Preusse (hill...@web.de) wrote: Hi, Brice: paackage w/ patch is on http://home.amasol.de/~preusse/rubber/ Could you test? Moved to https://freeshell.de/~hille42/rubber/ Hilmar -- sigmentation fault signature.asc Description: Digital signature

Bug#751859: build with --enable-spasswd to enable password passthrough

2014-06-17 Thread Daniel Baumann
Package: openldap Severity: wishlist Please build openldap with --enable-spasswd in order to enable password passthrough. -- Address:Daniel Baumann, Donnerbuehlweg 3, CH-3012 Bern Email: daniel.baum...@progress-technologies.net Internet:

Bug#750772: An update

2014-06-17 Thread Douglas Perkins
I closed the bug report on GitHub because I thought everything was working. But it turns out that that's not accurate. Until the day before yesterday, OwnCloud contacts was totally broken for me. As of yesterday, I now have OwnCloud contacts working for a limited time after restarting

Bug#751860: xchat-gnome: Channel views scoll back on activity when they are not in the foreground

2014-06-17 Thread Sam Morris
Source: xchat-gnome Version: 1:0.30.0~git20131003.d20b8d-2 Severity: serious Justification: renders package unusable 1. Join #one and #two 2. On #one, cause enough activity to fill the window and require scrolling; make sure the view of #one is scrolled to the bottom 3. Set the focus to #two

Bug#702952: sfdisk: broken markup in manpage

2014-06-17 Thread Jakub Wilk
Control: tags -1 + patch * Peter Palfrader wea...@debian.org, 2013-03-13, 11:35: Package: util-linux the sfdisk manpage, once rendered, ltterally says: |-d, --dump | Dump the partitions of a device in a format that is usable as | input to /fBsfdisk/fR. For

Bug#741522: python-libcloud in sid

2014-06-17 Thread Marcin Kulisz
Looks like in jessie and sid we already have python-libcloud_0.14.1-1, so this issue should go. -- |_|0|_| | |_|_|0| Heghlu'Meh QaQ jajVam | |0|0|0| kuLa - | gpg --keyserver pgp.mit.edu --recv-keys

Bug#751023: patch

2014-06-17 Thread Plamen Aleksandrov
This patch makes the current version of xiphos compile with libsword 1.7 diff -urN xiphos-3.1.5+dfsg/src/backend/module_manager.cc xiphos-3.1.5+dfsg.mine/src/backend/module_manager.cc --- xiphos-3.1.5+dfsg/src/backend/module_manager.cc 2012-02-25 22:50:47.0 + +++

Bug#751861: [mpdecimal] Allow bootstrapping without sphinx

2014-06-17 Thread Peter Pentchev
Source: mpdecimal Version: 2.4.0-6 Severity: wishlist Tags: patch Hi, First of all, thanks for maintaining mpdecimal in Debian! As part of this year's Bootstrappable Debian Google Summer of Code project I took a look at it to break a circular build dependency as noted in the Feedback Arc Set

Bug#751862: openimageio: FTBFS: ERROR: Unknown hardware architecture

2014-06-17 Thread Emilio Pozuelo Monfort
Source: openimageio Version: 1.4.9~dfsg0-1 Severity: serious Your package failed to build everywhere but on linux-x86(-64), but it built before there: https://buildd.debian.org/status/logs.php?pkg=openimageiover=1.4.9~dfsg0-1 The errors are like: .../make/detectplatform.mk:28: *** ERROR:

Bug#751863: mirror submission for mirror.one.com

2014-06-17 Thread Jesper Nyerup
Package: mirrors Severity: wishlist Submission-Type: new Site: mirror.one.com Type: leaf Archive-architecture: ALL amd64 armel armhf hurd-i386 i386 kfreebsd-amd64 kfreebsd-i386 mips mipsel powerpc s390x sparc Archive-ftp: /debian/ Archive-http: /debian/ Archive-rsync: debian/ Old-ftp:

Bug#751865: re2: needs rebuild against unicode-data 7.0-1 and Built-Using field

2014-06-17 Thread Paul Wise
Source: re2 Severity: normal Usertags: built-using According to the Build-Depends and build logs, re2 takes files from unicode-data, converts them to C++ code using a python script and statically compiles them into the library. A new version of unicode-data was just uploaded (7.0), so re2 needs

Bug#751866: check_fping don't work with IPv6 address

2014-06-17 Thread Nicolas DEFFAYET
Package: nagios-plugins Version: 1.5-3 Severity: normal Issue - # /usr/lib/nagios/plugins/check_fping -6 -H ::1 FPING UNKNOW - ::1 not found Where is the bug ? -- From check_fping.c --- #ifdef PATH_TO_FPING6 if (address_family == AF_INET6) fping_prog =

Bug#742808: Please allow the X server to run as a non-root user

2014-06-17 Thread Laurent Bonnaud
Hi, Fedora can also do the same now: http://hansdegoede.livejournal.com/14446.html which should be easier to adapt to Debian. -- Laurent. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#751867: CVE-2014-3973: frontaccounting: multiple SQL injection vulnerabilities

2014-06-17 Thread Henri Salo
Package: frontaccounting Version: 2.2.10-3.1 Severity: important Tags: security, fixed-upstream Multiple SQL injection vulnerabilities in FrontAccounting has been fixed in 2.3.21 version. http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2014-3973

Bug#751868: gucharmap: needs rebuild against unicode-data 7.0-1 and Built-Using field

2014-06-17 Thread Paul Wise
Source: gucharmap Severity: normal Usertags: built-using According to the Build-Depends and build logs, gucharmap takes files from unicode-data, converts them to C headers using a Perl script and statically compiles them into the library. A new version of unicode-data was just uploaded (7.0), so

Bug#751870: console-data: needs rebuild against unicode-data 7.0-1 and Built-Using field

2014-06-17 Thread Paul Wise
Source: console-data Severity: normal Usertags: built-using According to the Build-Depends and build logs, console-data takes files from unicode-data, converts them to fallback files using a Perl script and installs them into the console-data binary package. A new version of unicode-data was

Bug#746549: related

2014-06-17 Thread Niv Sardi
it looks related to 684379 and 728231 -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#751869: fntsample: needs rebuild against unicode-data 7.0-1 and Built-Using field

2014-06-17 Thread Paul Wise
Source: fntsample Severity: normal Usertags: built-using According to the Build-Depends and build logs, fntsample takes files from unicode-data, converts them to C code using a gawk script and statically compiles them into the binary. A new version of unicode-data was just uploaded (7.0), so

Bug#751871: libjava3d contain is non-free codes (BSD + additional restriction)

2014-06-17 Thread mejiko
Package: libjava3d Severity: serious Justification: Policy 2.1 Hello. libjava3d contain non-free codes. License is: java3d-1.5.2+dfsg/j3d-core-utils/LICENSE.txt java3d-1.5.2+dfsg/j3d-core-utils/COPYRIGHT.txt java3d-1.5.2+dfsg/debian/copyright File List is:

Bug#703579: help2man ?

2014-06-17 Thread Mathieu Malaterre
Thomas, you can use help2man to automatically generate default man pages. Most of the time it provide a very decent man page. See for example: https://bugs.debian.org/750530 -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#750788: clarification of alarm() support status

2014-06-17 Thread Bill Allombert
On Sat, Jun 07, 2014 at 09:06:41PM +0200, Stephen Kitt wrote: On Sat, 7 Jun 2014 20:55:04 +0200, Bill Allombert ballo...@debian.org wrote: On Sat, Jun 07, 2014 at 02:41:23PM +0200, Stephen Kitt wrote: Hello Stephen, thanks again for your answer. Is there a clear documentation of the

Bug#726463: video

2014-06-17 Thread Vladimir K
Rc6 is a usual suspect, but not in this case. Surprisingly, i915.i915_enable_fbc=1 caused hangs. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#750283: xacobeo: FTBFS: Tests failures

2014-06-17 Thread Axel Beckert
Hi, Damyan Ivanov wrote: Xlib: extension RANDR missing on display :99. t/Xacobeo-XS.t .. ok # Failed test 'Reading SVG text elements' # at t/document.t line 152. # Structures begin differing at: # $got-[0] = 'svg version=1.0 xml' #

Bug#751624: [systemd]: emergency shell takes several minutes to start

2014-06-17 Thread Michael Biebl
Am 15.06.2014 00:50, schrieb Michael Gold: On Sat, Jun 14, 2014 at 23:44:42 +0200, Michael Biebl wrote: Am 14.06.2014 22:41, schrieb Michael Gold: * after printing Welcome to emergency mode!, it took a minute or two before a password prompt was shown; but that prompt died (I guess)

Bug#751872: /usr/bin/mergecap: mergecap: segfault

2014-06-17 Thread Ph. Marek
Package: wireshark-common Version: 1.12.0~rc1-2 Severity: normal File: /usr/bin/mergecap First of all, thank you very much for packaging wireshark-qt! Running /usr/bin/mergecap -w output input input input gives me a segfault: Program received signal SIGSEGV, Segmentation fault.

Bug#751479: ghc 7.8.2 FTBFS for mips/mipsel

2014-06-17 Thread Dejan Latinovic
The patch is attached. diff -ur ghc-7.8.2/debian/rules ghc-7.8.2-mips/debian/rules --- ghc-7.8.2/debian/rules 2014-05-05 18:51:38.0 + +++ ghc-7.8.2-mips/debian/rules 2014-05-28 09:31:47.0 + @@ -76,7 +76,7 @@ # We also want to build the threaded profiling-enabled debug

Bug#751367: unupgradeable: shared/packages-wordlist doesn't exist

2014-06-17 Thread Agustin Martin
On Fri, Jun 13, 2014 at 12:25:19AM +0200, Adam Borowski wrote: On Thu, Jun 12, 2014 at 06:24:09PM +0200, Agustin Martin wrote: On Thu, Jun 12, 2014 at 05:40:17PM +0200, Adam Borowski wrote: Debconf database corruption might have happened for other reasons, and I'd expect it to have

Bug#751799: Thanks!

2014-06-17 Thread Giulian Vivan
Wow, that was fast! =) Thank you very much Lisandro!

Bug#751873: fakeupstream.cgi rejects hg repository URLs containing numbers

2014-06-17 Thread Thomas Klute
Package: qa.debian.org Severity: normal While trying to check for the latest version in the OpenJDK 8 upstream repository, I found that fakeupstream.cgi would not accept hg repository URLs containing numbers before the project name part (after the last slash in the URL). Upstream repository URL:

Bug#751874: depend on qtdeclarative4-kqtquickcharts-1

2014-06-17 Thread Jonathan Riddell
Package: ktouch from Kubuntu: - Add dependency on qtdeclarative4-kqtquickcharts-1 as the qml module is needed for anything to be displayed. LP: #1310019 Jonathan -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#751875: RFS: gorm.app/1.2.20-1

2014-06-17 Thread Yavor Doganov
Package: sponsorship-requests Severity: normal Dear mentors, I am looking for a sponsor for my package gorm.app. It builds these binary packages: gorm.app - Visual Interface Builder for GNUstep gorm.app-dbg - Visual Interface Builder for GNUstep - debugging symbols libgorm-dev - Clone of the

Bug#751133: crash on startup

2014-06-17 Thread Simon Josefsson
I'm inclined to close this as I couldn't identify any unintended behaviour. Let me know if you have any more questions, or if you can think of documentation improvements that would be of help. /Simon You wrote: Hi, Your NEO is in the OTP-only mode, so it is not a smartcard at all. You

Bug#751876: esajpip fails to build on kFreeBSD

2014-06-17 Thread Mathieu Malaterre
Package: esajpip Version: 0.1~bzr33-1 Severity: wishlist On Fri, May 23, 2014 at 10:32 PM, JP jp.garcia.or...@gmail.com wrote: The build failure are due to the fact that `prctl` is for linux only. It does not work on FreeBSD, so I need to tweak the build system to conditionnally turn

  1   2   3   >