Bug#811445: irssi: Please provide IRSSI_ABI_VERSION

2018-09-19 Thread Daniel Kahn Gillmor
Control: tags 811445 + patch On Mon 2016-01-18 23:55:42 +0100, Florian Schlichting wrote: > I suggest irssi Provides: a virtual package called something like > irssiabi-$(IRSSI_ABI_VERSION), for which irssi-plugin-xmpp and > irsi-plugin-otr can then add strict dependencies. The >

Bug#860296: lirc is spamming syslog with messages

2018-09-19 Thread David Fries
Package: lirc Version: 0.9.4c-9 Followup-For: Bug #860296 Dear Maintainer, Just upgraded to stretch and got bit by this as well, it's been roughly a day and it's logged 149,336 messages to syslog, purging ASAP. Would it be accepted if I wrote a patch to write this message once on startup and

Bug#909213: stretch-pu: package wvstreams/4.6.1-12~deb9u1

2018-09-19 Thread Adrian Bunk
On Wed, Sep 19, 2018 at 10:19:56PM +0300, Adrian Bunk wrote: > Package: release.debian.org > Severity: normal > Tags: stretch > User: release.debian@packages.debian.org > Usertags: pu > > This was reported to be triggered by the > glibc 2.24-11+deb9u1 -> 2.24-11+deb9u3 > upgrade in stable. >

Bug#908349: firefox-esr: no sound after upgrading from 52.9 to 60.2

2018-09-19 Thread Matt Roberds
All, I experienced this same problem when upgrading to firefox-esr 60.2.0esr-1~deb9u2 on Debian 9.5, with linux-image-4.9.0-4-amd64 4.9.65-3+deb9u1. What I think the maintainers should do: At least add the dependency on PulseAudio to the firefox-esr package, as suggested earlier in this bug:

Bug#909067: thrift: FTBFS on 7 architectures in experimental

2018-09-19 Thread Niels Thykier
reassign 909067 thrift retitle 909067 thrift: FTBFS on 7 architectures in experimental severity 909067 normal found 909067 0.9.2-2 tags = user release.debian@packages.debian.org usertags = thanks Traumschule: > It seems libthrift-dev depends on different versions on > different architectures:

Bug#909234: clang-7: clang::ast_matchers::MatchFinder::MatchFinder is miscompiled

2018-09-19 Thread Mike Hommey
Package: clang-7 Version: 1:7-1 Severity: normal Dear Maintainer, Using a clang plugin that creates a MatchFinder crashes. One way to reproduce is to get the Firefox source code from https://hg.mozilla.org/mozilla-central, create a .mozconfig file with the following contents: ac_add_options

Bug#893481: Support for PHP 7.2 required

2018-09-19 Thread Ondřej Surý
No, mcrypt is deprecated and dangerous to use. It was removed for reason. The software using mcrypt must be fixed, not the other way around. Ondrej -- Ondřej Surý > On 20 Sep 2018, at 01:23, Nikolai Lusan wrote: > > Package: php-mcrypt > Version: 1:7.0+57 > Followup-For: Bug #893481 > >

Bug#909233: mirror listing update for mirror.serverius.net

2018-09-19 Thread Merlijn
Package: mirrors Severity: minor User: mirr...@packages.debian.org Usertags: mirror-list Submission-Type: update Site: mirror.serverius.net Type: leaf Archive-architecture: ALL amd64 arm64 armel armhf hurd-i386 i386 kfreebsd-amd64 kfreebsd-i386 mips mips64el mipsel powerpc ppc64el s390x

Bug#909232: node-constants-browserify wrong use of DPKG_ROOT

2018-09-19 Thread Helmut Grohne
Package: node-constants-browserify Version: 1.0.0+dfsg-6 Hi, I saw that you added support for DPKG_ROOT and that's great. Unfortunately, it also is wrong. 1. You don't need a Pre-Depends on dpkg for DPKG_ROOT support. The feature is explicitly designed to be backwards-compatible. With an

Bug#909231: "lexical" taperscan in Amanda 3.5 ignores tapes' pool assignment

2018-09-19 Thread Nathan Stratton Treadway
Package: amanda-common Version: 1:3.5-1 The lexical taperscan algorithm is supposed to select the next volume to use based on the lexical ordering of volume labels, but as implemented in Amanda v3.5 it does not properly restrict the volume labels being processed to those from the tape pool in

Bug#909230: xf86-input-wacom: VCS repo hasn't been moved from alioth

2018-09-19 Thread Douglas Brebner
Source: xf86-input-wacom Severity: important Dear Maintainer, The VCS repository of xf86-input-wacom is not being found. The current version points to a disabled alioth repo. Also, the upstream has moved to GitHub at https://github.com/linuxwacom/xf86-input-wacom Because of this, this package

Bug#908981: libetonyek: Please package tools

2018-09-19 Thread Olly Betts
On Wed, Sep 19, 2018 at 08:07:30AM +0200, Rene Engelhard wrote: > On Mon, Sep 17, 2018 at 11:34:08AM +1200, Olly Betts wrote: > > Please add a libetonyek-tools binary package which includes these > > command line tools. > > Given that needs NEW it's not very likely I am doing it without needing >

Bug#872778: xterm -lc (with UTF-8 locale) cannot properly copy some utf-8 unicode chars

2018-09-19 Thread Thomas Dickey
- Original Message - | From: "Zenaan Harkness" | To: "Thomas Dickey" , "872778" <872...@bugs.debian.org> | Sent: Wednesday, September 19, 2018 8:32:09 PM | Subject: Bug#872778: xterm -lc (with UTF-8 locale) cannot properly copy some utf-8 unicode chars |> > Thomas is there any other

Bug#897642: RFS: gpgme1.0/1.11.1-1~bpo9+1

2018-09-19 Thread Roger Shimizu
On Sun, Sep 9, 2018 at 3:21 PM, Carsten Schoenert wrote: > Hi, > > Am 09.09.18 um 07:55 schrieb Roger Shimizu: > ... >> Both gpgme1.0 and libgpg-error are already in backports NEW queue. >> So I'm closing this ticket. >> >>> Thank you>> Looking into why you did a gnupg2 backport I probably should

Bug#909229: [blueman] Remove dependency on gnome-icon-theme

2018-09-19 Thread Marek Straka
Package: blueman Version: 2.0.6-1 Severity: wishlist --- Please enter the report below this line. --- Please remove dependency on gnome-icon-theme. There was some problem with this four years ago: https://github.com/blueman-project/blueman/issues/112 but ist already solved. On XFCE Desktop is

Bug#888620: evince: apparmor profile prevents loading git-annex files

2018-09-19 Thread Michael Gold
On Thu, Sep 13, 2018 at 11:47:40 -0500, Jason Crain wrote: > My understanding is that this limitation is in the Linux kernel's > security module framework. Symbolic links are resolved before AppArmor > can verify permission for the path, so AppArmor only sees > "/xr0/michael/...etc...", not

Bug#888620: evince: apparmor profile prevents loading git-annex files

2018-09-19 Thread Michael Gold
On Thu, Sep 13, 2018 at 16:22:03 +0200, Antonio Ospite wrote: > I am not the maintainer or anything, but I am curios, what are the > permissions of the _destination_ file? > > I mean, what does "ls -l --dereference meltdown.pdf" say? -r 1 michael michael 188549 Jan 27 2018 meltdown.pdf

Bug#872778: xterm -lc (with UTF-8 locale) cannot properly copy some utf-8 unicode chars

2018-09-19 Thread Zenaan Harkness
> > Thomas is there any other test I can run on Debian stable? > > fwiw "locale" says > > LANG=en_US.UTF-8 > LANGUAGE= > LC_CTYPE="en_US.UTF-8" > LC_NUMERIC="en_US.UTF-8" > LC_TIME="en_US.UTF-8" > LC_COLLATE="en_US.UTF-8" > LC_MONETARY="en_US.UTF-8" > LC_MESSAGES="en_US.UTF-8" >

Bug#909228: RFP: loop -- "UNIX's missing loop command!"

2018-09-19 Thread Rich Jones
Package: wnpp Severity: RFP loop lets you write powerful, intuitive looping one-liners in your favorite shell! For example: loop './do_thing.sh' --every 15s --until-success --num 5 ..And lots more! MIT licensed, written in Rust. Source here: https://github.com/Miserlou/Loop/ Related issue:

Bug#883778: problems building guile-2.0 on armel

2018-09-19 Thread Jeremy Bicha
Control: affects -1 guile-2.2 Does this issue still affect guile-2.2? https://buildd.debian.org/status/package.php?p=guile-2.2 Because guile-2.2 was never built on armel but guile-2.0 was, this is blocking aisleriot and other packages from migrating to Testing. Thanks, Jeremy Bicha

Bug#909182: [Piuparts-devel] Bug#909182: piuparts: please ignore creation of /var/lib/dpkg/lock-frontend

2018-09-19 Thread Simon McVittie
Control: tags -1 - moreinfo On Wed, 19 Sep 2018 at 11:36:28 +, Holger Levsen wrote: > On Wed, Sep 19, 2018 at 10:53:58AM +0100, Simon McVittie wrote: > > Since apt 1.7.x fixed > > , apt will > > create /var/lib/dpkg/lock-frontend when

Bug#909094: gnome-shell-extension-workspaces-to-dock: Version 48 with gnome-shell 3.28 makes the Desktop unusable

2018-09-19 Thread Jeremy Bicha
Control: severity -1 important On Wed, Sep 19, 2018 at 2:37 AM Sophie Brun wrote: > > The way forward for Kali might be to just push glib2.0, gnome-shell, > > mutter, and gnome-shell-extensions to Testing early. > > I fixed the issue for Kali by forking the package and reverting last > changes.

Bug#908553: more info

2018-09-19 Thread Dima Kogan
Hi. I cannot reproduce this. I talked to upstream. He can't reproduce it either, but he thinks this is related to the locale somehow. Can you try to run LANG=C pcb-rnd If you do that, does it still crash? Are you doing anything special with locales that would help us reproduce? Thanks.

Bug#906750: gnome-control-center: Does not start. Missing dependency avahi-daemon

2018-09-19 Thread Jeremy Bicha
Control: forwarded -1 https://gitlab.gnome.org/GNOME/gnome-control-center/issues/178 This issue has also been reported to GNOME. Thanks, Jeremy Bicha

Bug#909227: qgis: ajuda Qgis

2018-09-19 Thread Karin
Package: qgis Version: 2.14.11+dfsg-3+deb9u1 Severity: normal Good evening, I am a beginner user in debian and for work reasons I use Qgis software. I use stable version 9.4 of debian, in it Qgis software is in version 2.14.11, I would like to know if they could help me to use the latest version

Bug#906816: thunderbird can't get locks

2018-09-19 Thread Aleksi Suhonen
Hi, I'm having a similar problem: I can't start thunderbird because it can't get locks. It thinks there's already another thunderbird running. Here's a couple of messages from the kernel log: Sep 20 01:11:01 host kernel: [34314.514532] audit: type=1400 audit(1537395061.434:151):

Bug#909226: python-alsaaudio: no python3 support, also newer version available

2018-09-19 Thread Wilfried Klaebe
Package: python-alsaaudio Version: 0.7-1 Severity: wishlist Dear Maintainer, python-alsaaudio only works for python 2.7 and not for python 3. Also, on Feb 24, 2017, pyalsaaudio 0.8.4 was released. Please consider updating python-alsaaudio to 0.8.4 and releasing python3-alsaaudio. Best

Bug#909067: (no subject)

2018-09-19 Thread Traumschule
It seems libthrift-dev depends on different versions on different architectures: dep: libthrift-0.10.0 (= 0.10.0-1) [amd64, arm64, mips64el, ppc64el] Thrift C++ library dep: libthrift-0.9.2 (= 0.9.2-2) [i386, mips, mipsel, ppc64, s390x] Thrift C++ library dep: libthrift-0.9.3 (=

Bug#909225: enigmail cannot be installed on stretch

2018-09-19 Thread Daniel
Package: enigmail Version: enigmail cannot be installed on stretch Severity: important Dear Maintainer, since the recent security update of thunderbird 52 -> 60, enigmail can no longer be installed on stretch because enigmail (currently version 1.9.9) requires thunderbird >=52, but thunderbird

Bug#893481: Support for PHP 7.2 required

2018-09-19 Thread Nikolai Lusan
Package: php-mcrypt Version: 1:7.0+57 Followup-For: Bug #893481 Since various other php packaging teams are not supporting any version of php below version 7.2, and there is software that requires the mcrypt module to function a version of php-mcrypt that supports php 7.2 is needed -- System

Bug#897054: qemu: add support for AMD Zen SMT (Hyperthreading)

2018-09-19 Thread Berillions
Hi Michael, Sorry for delay, i never received your answer on my email. Fortunatly, the SMT patch has been included in the new upstream version "qemu-3.0.0" the August 14th 2018. It possible to push the new version in Unstable repository or Experimental if you prefer ? Thanks, Maxime

Bug#909111: Support for version 7.0 is still required

2018-09-19 Thread Nikolai Lusan
Package: php-redis Version: 4.1.1-1 Followup-For: Bug #909111 There is still software that has not been updated to supoprt php 7.2, as a result php 7.0, and php 7.1 should still be supported by this package - alternatively please release php7.X-redis packages. This bug is causing other

Bug#908706: new version fixed the problem

2018-09-19 Thread stefan esterer
With the new version of torbrowser-launcher 0.2.9-4 I am able to install and start the tor browser... So on my view the bug can be closed... thx stefan

Bug#909223: libwxbase3.0-0v5: crash in wxFont::Create with gnuplot-qt: corrupted double-linked list

2018-09-19 Thread Vincent Lefevre
Package: libwxbase3.0-0v5 Version: 3.0.4+dfsg-4 Severity: important Tags: security gnuplot-qt crashed, see attached backtrace. I didn't get any error message, but the backtrace shows "corrupted double-linked list": [...] #3 0x7f1f2a52ae0a in malloc_printerr (str=str@entry=0x7f1f2a62c3d6

Bug#909222: autopkgtest failures due to missing node-unicode-10.0.0

2018-09-19 Thread Mauricio Oliveira
Package: node-unicode-11.0.0 Version: 0~20180730+gitca26ee35-1 Tags: patch Since node-unicode-10.0.0 has been replaced by 11.0.0, it's no longer available (at least on Debian Buster and Ubuntu Cosmic) and thus the debian/tests' files should be updated to fix these autopkgtests errors: 1)

Bug#891414: enable qt5 front-end

2018-09-19 Thread Alf Gaida
Hi, QtSpell is in Debian now - so this is not a problem any longer. If you accept merge requests i would be able to write the missed things for Qt5 and maintain it long term. (I'm selfish, i want gimagereader-qt5 for LXQt) Cheers Alf

Bug#909221: ITP: python-pcl -- Python binding to the Pointcloud library (PCL)

2018-09-19 Thread Jochen Sprickerhof
Package: wnpp Severity: wishlist Owner: Jochen Sprickerhof * Package name: python-pcl Version : 0.3.0rc1 Upstream Author : John Stowers * URL : https://strawlab.github.io/python-pcl/ * License : BSD-3-Clause Programming Lang: Python Description :

Bug#909220: Warnings seen when one first uses viking

2018-09-19 Thread 積丹尼 Dan Jacobson
Package: viking Version: 1.6.2-3+b2 Severity: wishlist Warnings seen when one first uses viking: No such file or directory: /home/jidanni/.viking/viking.ini unbuffer not found in PATH Key file does not have group “TrackWaypoint” Key file does not have key “trackfontsize” in group “TrackWaypoint”

Bug#872778: xterm -lc (with UTF-8 locale) cannot properly copy some utf-8 unicode chars

2018-09-19 Thread Thomas Dickey
On Wed, Sep 19, 2018 at 08:17:54PM +1000, Zenaan Harkness wrote: > On Mon, Sep 17, 2018 at 04:47:28AM -0400, Thomas Dickey wrote: > > On Wed, Aug 22, 2018 at 08:05:51PM +1000, Zenaan Harkness wrote: > > > Create a text file containing e.g. the musical natural symbol, and > > > the mathematical

Bug#909219: FTBFS in pbuilder, missed dependency

2018-09-19 Thread Alf Gaida
Package: gimagereader Version: 3.2.3-3.3 Severity: serious Dear maintainer, had to rebuild gimagereader because of the current libsane mess, result: -- Checking for module 'gtkmm-3.0' -- Package 'gl', required by 'epoxy', not found CMake Error at

Bug#856505: No driver for BCM2835 audio output

2018-09-19 Thread eHenry Berg
Hello, snd-bcm2835 has reached the staging section of the linux kernel, according to these links: https://www.raspberrypi.org/forums/viewtopic.php?f=50=222946 https://git.kernel.org/pub/scm/linux/kernel/git/torvalds/linux.git/tree/drivers/staging/vc04_services/bcm2835-audio/bcm2835.c?h=v4.14 #

Bug#909218: nvidia-xconfig: Files section missing ModulePath entries break GLX upon installing libgl1-nvidia-glx (required by Steam)

2018-09-19 Thread miguev
Package: nvidia-xconfig Version: 390.25-1 Severity: important Tags: patch Dear Maintainer, Apologies if this (my first) bug report is inappropriate, I'll be happy to file better ones if necessary. *** Reporter, please consider answering these questions, where appropriate *** * What led up

Bug#909217: xxd: missing line break in xxd's French manpage in the example section

2018-09-19 Thread Frédéric Mahé
Package: xxd Version: 2:8.0.0197-4+deb9u1 Severity: minor Dear Maintainer, in the example section of xxd's French manpage, a line break seems to be missing. 030: 2e5c 220a 2e5c 2220 3231 7374 . 03c: 204d 6179 2031 3939 360a 2e5c May 1996...br 048: 2220 4d61 6e20

Bug#857050: Regression for stable users

2018-09-19 Thread Hendrik Naumann
Dear Debian Firefox Maintainers Since Firefox 60.2.0esr-1 is shipped to all users of stable now, this issue causes a serious regression to the usability of firefox in stable. I would be very pleased if you could fix this issue. Thanks Hendrik Naumann

Bug#816387: qwtplot3d FTBFS on armel and armhf

2018-09-19 Thread Adrian Bunk
On Sat, Aug 13, 2016 at 10:46:46AM +0200, Gudjon I. Gudjonsson wrote: >... > I have tried to fix the source but without success. It needs to be ported > from > GL to GLES and that is above my knowledge. I reduce the severity to a > wishlist. If you find any solution please tell me. With Qt4

Bug#908165: sympa: CVE-2018-1000671

2018-09-19 Thread Abhijith PA
Hi. I've prepared an update for the oldstable-security from upstream commits. abhijith. diff -Nru sympa-6.1.23~dfsg/debian/changelog sympa-6.1.23~dfsg/debian/changelog --- sympa-6.1.23~dfsg/debian/changelog 2018-07-24 21:14:39.0 +0200 +++ sympa-6.1.23~dfsg/debian/changelog 2018-09-19

Bug#909216: libjaxen-java FTBFS: java.lang.IllegalArgumentException: Illegal character in local name: 'pre:foo'

2018-09-19 Thread Adrian Bunk
Source: libjaxen-java Version: 1.1.6-3 Severity: serious Tags: ftbfs Some recent change in unstable makes libjaxen-java FTBFS: https://tests.reproducible-builds.org/debian/history/libjaxen-java.html https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/libjaxen-java.html ...

Bug#909215: glusterfs: Multiple security issues

2018-09-19 Thread Markus Koschany
Package: glusterfs X-Debbugs-CC: t...@security.debian.org Severity: grave Tags: security Hi, The following vulnerabilities were published for glusterfs. CVE-2018-10904[0]: | It was found that glusterfs server does not properly sanitize file | paths in the "trusted.io-stats-dump" extended

Bug#905123: [pkg-uWSGI-devel] Bug#905123: additional info

2018-09-19 Thread Diego Roversi
On Mon, 17 Sep 2018 19:34:00 +0200 Jonas Smedegaard wrote: > No wait, sorrym, not even that makes sense to me. > > Please describe exactly what failed before above change which succeeds > with that change applied. I.e. which uwsgi file paths were ignored > before which now gets included? >

Bug#909214: mailman-hyperkitty FTBFS: FAIL: test_archive_message_unserializable (mailman_hyperkitty.tests.test_archiver.ArchiverTestCase)

2018-09-19 Thread Adrian Bunk
Source: mailman-hyperkitty Version: 1.1.0-8 Severity: serious Tags: ftbfs https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/mailman-hyperkitty.html ... FAIL: test_archive_message_unserializable (mailman_hyperkitty.tests.test_archiver.ArchiverTestCase)

Bug#896990: (no subject)

2018-09-19 Thread Adrian Bunk
On Wed, Sep 19, 2018 at 08:28:29AM -0400, Tiago Bortoletto Vaz wrote: > Please note that flickrbackup is marked for removal already (#904925). How broken is the package? Can it still do anything useful? I am asking since it might make sense to also request removal from stable if it is now

Bug#909213: stretch-pu: package wvstreams/4.6.1-12~deb9u1

2018-09-19 Thread Adrian Bunk
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu This was reported to be triggered by the glibc 2.24-11+deb9u1 -> 2.24-11+deb9u3 upgrade in stable. After looking at the code I have no desire to understand why exactly this broke,

Bug#906358: gimp-help: diff for NMU version 2.8.2-0.2

2018-09-19 Thread Adrian Bunk
Control: tags 906358 + pending Dear maintainer, I've prepared an NMU for gimp-help (versioned as 2.8.2-0.2) and uploaded it to DELAYED/14. Please feel free to tell me if I should cancel it. cu Adrian -- "Is there not promise of rain?" Ling Tan asked suddenly out of the

Bug#908824: libnet-server-mail-perl FTBFS: t/starttls.t failure

2018-09-19 Thread Damyan Ivanov
-=| Damyan Ivanov, 19.09.2018 04:55:54 + |=- > -=| Xavier, 18.09.2018 22:58:48 +0200 |=- > > [1] > > https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/libnet-server-mail-perl.html) > > [2] > > https://buildd.debian.org/status/package.php?p=libnet-server-mail-perl > > The

Bug#905388: Devuan has working packages, but they need work wrt systemd

2018-09-19 Thread Adam Borowski
There are working Debian packages of elogind in Devuan, but they'd need work to let people upgrade from systemd.

Bug#909212: wmcalclock FTCBFS: strips with the build architecture strip

2018-09-19 Thread Helmut Grohne
Source: wmcalclock Version: 1.25-16 Tags: patch User: helm...@debian.org Usertags: rebootstrap wmcalclock fails to cross build from source, because it strips with the build architecture strip via the -s flag to install. Stripping at make install time is a bad idea, because it prevents dh_strip

Bug#909211: libproxy FTCBFS: python Build-Depends not installable

2018-09-19 Thread Helmut Grohne
Source: libproxy Version: 0.4.15-1 Tags: patch User: helm...@debian.org Usertags: rebootstrap libproxy fails to cross build from source, because installing its Build-Depends fails. Python is requested for the host architecture and that fails to install. Looking further, python is only actually

Bug#783485: hplip: hp-levels, hp-info don't report the PSC-2175 color cartridge levels

2018-09-19 Thread Brian Potkin
forwarded 783485 https://bugs.launchpad.net/hplip/+bug/1684986 thanks On Wed 19 Sep 2018 at 12:24:14 +0200, Francois Gouget wrote: > > Brian Potkin asked: > > > Is this still an issue with the present unstable/testing distribution? > > This bug is still present and very much an issue in

Bug#909210: Does it make sense to ship automake-1.15 in buster?

2018-09-19 Thread Adrian Bunk
Package: automake-1.15 Version: 1:1.15.1-5 Severity: serious The 1.15 -> 1.16 changes were relatively minor. All FTBFS it caused should already be filed as bugs, and most have already been fixed. So far I haven't seen a single one that would have been difficult to fix. There are currently no

Bug#908824: closed by Damyan Ivanov (Re: Bug#908824: libnet-server-mail-perl FTBFS: t/starttls.t failure)

2018-09-19 Thread Adrian Bunk
Control: reopen -1 Doesn't seem to work: https://buildd.debian.org/status/package.php?p=libnet-server-mail-perl=sid cu Adrian -- "Is there not promise of rain?" Ling Tan asked suddenly out of the darkness. There had been need of rain for many days. "Only a promise," Lao

Bug#877557: gtk-recordmydesktop: I have the same error

2018-09-19 Thread Helen Koike
Package: gtk-recordmydesktop Version: 0.3.8-4.1 Followup-For: Bug #877557 I am getting the same error, I believe this started happening when I migrated to wayland. -- System Information: Debian Release: buster/sid APT prefers unstable APT policy: (500, 'unstable') Architecture: amd64

Bug#909209: mailmanclient: autopkgtest regression: ImportError: No module named error

2018-09-19 Thread Paul Gevers
Source: mailmanclient Version: 3.2.0-1 X-Debbugs-CC: debian...@lists.debian.org User: debian...@lists.debian.org Usertags: regression Control: affects -1 mailman-hyperkitty Dear maintainers, With a recent upload of mailmanclient the autopkgtest of mailmanclient fails in testing when that

Bug#909208: ippusbxd: The purpose of recommending system-config-printer-udev?

2018-09-19 Thread Brian Potkin
Package: ippusbxd Version: 1.33-1 Severity: normal I have been using ippusbxd on a number of unstable installations which are up-to-date. The printer is exposed on a dummy0 interface with

Bug#909207: pavucontrol: Pavucontrol don't see all the sound cards

2018-09-19 Thread Stefano Simonucci
Package: pavucontrol Version: 3.0-4 Severity: important Dear Maintainer, I have in my computer two Audio boards: $ lspci | grep -e Audio 00:1b.0 Audio device: Intel Corporation 9 Series Chipset Family HD Audio Controller 01:00.1 Audio device: NVIDIA Corporation Device 0fbc (rev a1) but

Bug#909206: defendguin FTCBFS: does not pass cross tools to make

2018-09-19 Thread Helmut Grohne
Source: defendguin Version: 0.0.12-6 Tags: patch User: helm...@debian.org Usertags: rebootstrap defendguin fails to cross build from source, because it does not pass cross tools to make. The easiest way of fixing that is using dh_auto_build. Indeed that is sufficient for making defendguin cross

Bug#909204: ippusbxd: dummy0 network interface creation

2018-09-19 Thread Brian Potkin
Package: ippusbxd Version: 1.33-1 Severity: normal Tags: upstream, patch I followed the advice in readme.md by loading the dummy module and doing root@test:~# ifconfig dummy0 192.168.7.80 netmask 255.255.255.0 multicast I got SIOCSIFADDR: No such device dummy0: ERROR while getting

Bug#909205: FTBFS: 3 test failures

2018-09-19 Thread Antonio Terceiro
Source: chef Version: 13.8.7-2 Severity: serious Justification: fails to build from source This is the bottom of the build log: Finished in 1 minute 57.8 seconds (files took 6.76 seconds to load) 11422 examples, 3 failures, 24 pending Failed examples: rspec

Bug#909203: libreswan: Hardcoded dependency on libunbound2 - stalls unbound transition

2018-09-19 Thread Niels Thykier
Package: libreswan Version: 3.25-1 Severity: serious Hi, The libreswan package has a hardcoded dependency on libunbound2, which prevents us from replacing libunbound2 with libunbound8. Please remove that dependency and rely on ${shlib:Depends} (which pick ups libunbound8 automatically).

Bug#908989: thunderbird: AppArmor denies access to /etc/ld.so.conf

2018-09-19 Thread Vincas Dargis
On 9/19/18 8:10 PM, intrigeri wrote: It appears that Thunderbird now needs access to /etc/ld.so.conf on Stretch, while AppArmor profile does not allow that: What's the practical effect of this denial, if any? I haven't noticed any negative effects so far.

Bug#881347: rdiff-backup: Crashing on Exception '[Errno 61] No data available'

2018-09-19 Thread Luca Leprini
On Tue, Mar 13, 2018 at 05:25:15PM +, Jonathan Dowland wrote: > On Fri, Nov 10, 2017 at 03:49:02PM +, j...@debian.org wrote: > > This has just started to happen to me for my root filesystem backup, which > > runs > > nightly.I think it's failed 2-3 times now, and I'm not sure what the

Bug#901438: bash: enable compile-time syslog shopt

2018-09-19 Thread Luca Boccassi
On Wed, 13 Jun 2018 11:40:57 +0100 Luca Boccassi wrote: > Package: bash > Version: 5.0~alpha1-1 > Severity: wishlist > Tags: patch >  > Dear Maintainer, >  > bash 5.0 introduced a new build-time config-top.h option to allow users > to optionally enable sending the bash history to syslog via a new

Bug#772479: irssi-plugin-xmpp does not work at all on buster

2018-09-19 Thread Daniel Kahn Gillmor
On Sat 2018-09-15 09:09:58 +0300, Adrian Bunk wrote: > It also needs a proper narrowly versioned dependency. while irssi packaging doesn't release the ABI, i still want irssi-plugin-xmpp to work for now. So I've added a (fairly brittle) build-dep and runtime versioning limits to

Bug#909202: xerces-c: New upstream release

2018-09-19 Thread Roger Leigh
Source: xerces-c Version: 3.2.1 Severity: normal New upstream release 3.2.2 made today. It's a patch release, so no major surprises. Note that the new upstream cmake build system could be used in place of the autotools. -- System Information: Debian Release: buster/sid APT prefers

Bug#909200: Please call pam_systemd in the PAM service

2018-09-19 Thread biebl
Am 19.09.18 um 18:02 schrieb Laurent Bigonville: > I'm wondering if the cron PAM service shouldn't call the pam_systemd > module as well. > > Looking at RHEL7 it seems that they are doing it. > > The rational is that if the user wants to run some scripts using the > XDG_RUNTIME_DIR directory or

Bug#907953: network-manager-strongswan FTBFS with glib 2.58

2018-09-19 Thread Harald Dunkel
BR forwarded to upstream. https://wiki.strongswan.org/issues/2765

Bug#810865: infinoted: Add init script and service file

2018-09-19 Thread meskio
Package: infinoted Version: 0.7.1-1 Followup-For: Bug #810865 Dear Maintainer, I agree it will be really nice if this patch get merged into infinoted. I applied the patch to the latest infinoted 0.7.1-1 (beside needing to update the patch to the new Build-Depends) it works nicely. Can I do

Bug#909201: tmperamental: typo in package description

2018-09-19 Thread Jakub Wilk
Package: tmperamental Severity: minor s/abort fire/abort/ -- Jakub Wilk

Bug#909200: Please call pam_systemd in the PAM service

2018-09-19 Thread Laurent Bigonville
Package: cron Version: 3.0pl1-130 Severity: normal File: /etc/pam.d/cron Hi, I'm wondering if the cron PAM service shouldn't call the pam_systemd module as well. Looking at RHEL7 it seems that they are doing it. The rational is that if the user wants to run some scripts using the

Bug#909199: fasttracker2: Strange and/or overly verbose binary Architecture field

2018-09-19 Thread Chris Lamb
Source: fasttracker2 Version: 0.1+b96-1 Severity: wishlist X-Debbugs-CC: Grkan Myczko , ftpmas...@debian.org Hi, I just ACCEPTed fasttracker2 from NEW but was wondering if you could fix/clarify (in the file itself, not here) why you do: 10 Package: fasttracker2 11 Architecture: i386 amd64

Bug#594175: Bug#712859: Bug#594175: openssh-server: support generation of ssh host keys in init script

2018-09-19 Thread Guido Günther
Hi, On Wed, Sep 19, 2018 at 11:38:59AM -0400, Simon Deziel wrote: > On 2018-09-19 05:18 AM, Guido Günther wrote: > > Hi, > > On Wed, Jan 10, 2018 at 10:36:51AM +0100, Guido Günther wrote: > >> Hi, > >> On Wed, Jul 13, 2016 at 10:27:11AM +0200, Guido Günther wrote: > >>> On Tue, Aug 24, 2010 at

Bug#909198: colmap: Please clarify why you skip the testsuite

2018-09-19 Thread Chris Lamb
Source: colmap Version: 3.5-1 Severity: wishlist X-Debbugs-CC: Grkan Myczko , ftpmas...@debian.org Hi, I just ACCEPTed colmap from NEW but was wondering if you could clarify in the debian/rules file itself why you skip the testsuite. You justify the lack of dbgsyms, so this seems like an

Bug#594175: Bug#712859: Bug#594175: openssh-server: support generation of ssh host keys in init script

2018-09-19 Thread Simon Deziel
On 2018-09-19 05:18 AM, Guido Günther wrote: > Hi, > On Wed, Jan 10, 2018 at 10:36:51AM +0100, Guido Günther wrote: >> Hi, >> On Wed, Jul 13, 2016 at 10:27:11AM +0200, Guido Günther wrote: >>> On Tue, Aug 24, 2010 at 12:23:52PM +0200, Michael Prokop wrote: Package: openssh-server

Bug#908974: Update qbittorrent package

2018-09-19 Thread jim_p
Package: qbittorrent Version: 4.0.3-1 Followup-For: Bug #908974 Dear qbittorrent developer. The qbittorrent package on debian stable is on an old version, but that is how debian stable works. Packages stay on the same version for its entire lifecycle. If some user complains about it on your

Bug#909197: libspdlog-dev: would be nicer to have the newer spdlog in Debian 1.1.0

2018-09-19 Thread shirish शिरीष
Package: libspdlog-dev Version: 1:0.17.0-1 Severity: wishlist Dear Maintainer, Thank you for maintaining libspdlog . Upstream released 1.1.0 recently. See https://github.com/gabime/spdlog/releases https://github.com/gabime/spdlog/archive/v1.1.0.tar.gz Bug fixes Fixed android sink

Bug#908674: smokeping: fping is executed with a nonexistent argument

2018-09-19 Thread Gabriel Filion
Hello Eduardo, On 2018-09-12 2:47 p.m., Eduardo Barros wrote: > after installing smokeping on a updated system i couldn't get it to print the > graphs with multiple targets and a "step=10" and "pings=10" on > /etc/smokeping/config.d/Database. > got this log: > "FPing: WARNING: smokeping took

Bug#908787: RFP: pigpio -- library allowing remote control of Raspberry Pi GPIO

2018-09-19 Thread Yangfl
On Thu, 13 Sep 2018 23:40:04 +0100 Nick Morrott wrote: > It is a dependency of mu-editor [1] > > [1] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=901461 I don't understand why an editor would depend on a library that controls GPIO? Besides, I can't see any call to pigpio in mu-editor

Bug#909195: openshot-qt crashes during export

2018-09-19 Thread Joël Krähemann
Hi, The media files are available here: http://krähemann.com/reportbug/openshot-qt/ Good luck, Joël On Wed, Sep 19, 2018 at 4:54 PM Joël Krähemann wrote: > > Package: openshot-qt > Version: 2.4.2+dfsg1-1 > Severity: normal > > Dear Maintainer, > > Openshot-qt crashes during export. I use a

Bug#909196: geany: webhelper seems ported to webkit2gtk, please reenable it

2018-09-19 Thread PICCORO McKAY Lenz
Package: geany-plugin-webhelper Version: geany-plugin-webhelper unable to install in testing Severity: grave when upgrade geany-plugin-webhelper are missing and due that breaks my geany instalation i make pressure due i'm unnable to use webhelper and geany becomes unnusable.. crash when push

Bug#855416: [Pkg-nagios-devel] Bug#855416: check_running_kernel: don't search /boot/lost+found

2018-09-19 Thread Sebastiaan Couwenberg
On 9/19/18 8:03 AM, Konrad Bauckmeier wrote: > Am 19.09.2018 um 06:48 schrieb Sebastiaan Couwenberg: >> On 9/19/18 1:18 AM, Konrad Bauckmeier wrote: >>> I run into the same problem. The proposed solution works for me. >>> Sorry for asking, since I am a newbie: Is there any reason, that the >>>

Bug#906342: byte-buddy: FTBFS in buster/sid (Cannot find parent dependency net.bytebuddy:byte-buddy-parent:pom:debian)

2018-09-19 Thread Emmanuel Bourg
This is actually an issue with lombok not supporting Java 10. It was fixed with the upload of lombok/1.16.22-1.

Bug#888647: (no subject)

2018-09-19 Thread Fufu Fang
I am experiencing the same problem as well. I tried installing libpam-cfgs from unstable and Ubuntu, none of them solve my problem. These is my log:  lxc-start 20180919144245.625 ERROR    lxc_cgfs - cgroups/cgfs.c:lxc_cgroupfs_create:1022 - Permission denied - Could not create cgroup

Bug#909192: mate-desktop-environment: Installing sysvinit-core removes mate-desktop-environment

2018-09-19 Thread Ian Jackson
Ian Jackson writes ("mate-desktop-environment: Installing sysvinit-core removes mate-desktop-environment"): > Long term, systemd-shim is undesirable. See also #905388, which is about `elogind', a fork of systemd-logind, which might be easier to maintain. Ian. -- Ian JacksonThese opinions

Bug#909192: mate-desktop-environment: Installing sysvinit-core removes mate-desktop-environment

2018-09-19 Thread Ian Jackson
I think this is not happening because of the dependency on `systemd'. That is indeed not the pid 1 part. The root cause of this is dbus-user-session => libpam-systemd => systemd-shim | systemd-sysv but systemd-shim is RC-buggy. The bugs in systemd-shim that are keeping it out of testing are

Bug#908206: thunderbird: AppArmor still enabled

2018-09-19 Thread Carsten Schoenert
You need to please do a Reply-All to update the bugtracker as well! Am 19.09.18 um 15:30 schrieb Christian Pietsch: > On Wed, Sep 19, 2018 at 03:23:25PM +0200, Carsten Schoenert wrote: >> No, we ship since a few months a default disabled TB apparmor profile. > > Do you understand that creating a

Bug#909195: openshot-qt crashes during export

2018-09-19 Thread Joël Krähemann
Package: openshot-qt Version: 2.4.2+dfsg1-1 Severity: normal Dear Maintainer, Openshot-qt crashes during export. I use a screencast captured with `ffmpeg` and webcam `guvcview`. Audio is provided by gsequencer-2.0.13 as signed 16 bit WAV PCM. Thought I can export using:

Bug#909194: RFS: zapping/0.10~cvs6-14 [QA] [RC]

2018-09-19 Thread Yavor Doganov
Package: sponsorship-requests Severity: important Dear mentors, I'm looking for a sponsor for a QA upload of the package "zapping". * Package name: zapping Version : 0.10~cvs6-14 Upstream Author : Iñaki García Etxebarria Michael H. Schimek * URL

Bug#909192: mate-desktop-environment: Installing sysvinit-core removes mate-desktop-environment

2018-09-19 Thread Mike Gabriel
On Mi 19 Sep 2018 16:15:24 CEST, Christoph Terasa wrote: Hi Mike, On 9/19/18 4:07 PM, Mike Gabriel wrote: Hi, On  Mi 19 Sep 2018 15:51:34 CEST, Jan Christoph Terasa wrote: Package: mate-desktop-environment Version: 1.20.0+5 Severity: important Dear Maintainer, I run an updated debian

Bug#883974: retitle 883974

2018-09-19 Thread Andrius Merkys
control: retitle -1 abinit: FTBFS on armel: test failures control: notfound -1 8.0.8-1 control: notfound -1 8.0.8-4 control: found -1 8.8.4-1 Hello, version 8.8.4-1 seems to have fixed the failing tests issue on mips64el and amd64, but the same tests now fail on armel. Best, Andrius --

Bug#909190: #909190 : Fix proposal for astroidmail: FTBFS on ppc64el and maybe mips64el/armhf

2018-09-19 Thread Frédéric Bonnard
Here is a merge request to fix the FTBFS : https://salsa.debian.org/debian/astroidmail/merge_requests/1 As explained in the patch : on ppc64el, due to a bit too long GNUPGHOME, gpg socket file name is too long and gpg fails to create foo1.key in tests/run_test.sh and the script exits righ away

Bug#898950: Processed: severity of 898950 is serious

2018-09-19 Thread Yves-Alexis Perez
-BEGIN PGP SIGNED MESSAGE- Hash: SHA256 On Wed, 2018-09-19 at 16:57 +0300, Adrian Bunk wrote: > The bug read as if this package is currently useless. Yeah, the bug title was wrong, I've corrected that now. > > Which made the severity appear too low, we have a frequent problem that >

  1   2   3   >