Bug#387320: xkb-data: [Finnish symbols] macron to dead_macron

2006-09-13 Thread Martin-Éric Racine
Package: xkb-data Version: 0.8-7 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The symbols for Finnish currently include a macron as AltGr+Shift+minus. This key is useless for the intended purpose, which is to enable writing accented vowels used in Baltic languages. Fixing it

Bug#387752: cups-pdf: support UTF-8

2006-09-16 Thread Martin-Éric Racine
for comment. The CUPS-PDF author is already subscribed to this package's PTS and can probably also contribute answers to this bug report. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#386577: warning: the word 138420 is invalid.

2006-09-19 Thread Martin-Éric Racine
On Tue, September 19, 2006 13:27, Agustin Martin wrote: On Wed, Sep 13, 2006 at 02:52:26PM +0300, Martin-Éric Racine wrote: On Fri, September 8, 2006 18:13, Stanislav Maslovski said: The word list /usr/share/aspell/ru.cwl.gz contains 138420 as the very first word, which is a mistake

Bug#397448: console-setup-mini: redundancy with kbd and console-tools

2006-11-07 Thread Martin-Éric Racine
Package: console-setup-mini Version: 1.11 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Given redundancies with console-common, console-tools and kbd, I'm wondering if perhaps making console-setup (and console-setup-mini) depend upon console-data (for the keyboard maps and

Bug#384424: closed by Russ Allbery [EMAIL PROTECTED] (Re: Re: Bug#384424: lintian: possible mishandling of similarily-named shlibs with dashes)

2006-11-11 Thread Martin-Éric Racine
dh_makeshlibs or open another bug against debhelper to see if its matching logic can be improved. Since the issue itself is not resolved, reassigning this bug to debhelper makes more sense than closing it. Doing this now. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#398034: gaim: dies within minutes of being lauched

2006-11-11 Thread Martin-Éric Racine
Package: gaim Version: 1:2.0.0+beta4-4 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Since 2.0-beta4 entered Testing, Gaim dies in a systematic manner after a few minutes of usage. beta3 did not exibit such behavior. The GDB backtrace shows: Program received signal SIGILL,

Bug#398034: liboil sucks

2006-11-11 Thread Martin-Éric Racine
Actually, I take that back. Rhythmbox and Totem ARE affected as well, so it indeed probably is yet another liboil regression on G3 PPC. *sigh* Given the sheer number of times that liboil regressions have wreaked havoc with Gstreamer on PPC, I recommend dropping liboil entirely. -- Martin-Éric

Bug#393850: console-setup-mini: Unicode-only version still asks about legacy encodings

2006-10-17 Thread Martin-Éric Racine
Package: console-setup-mini Version: 1.8 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Seeing how the goal of this mini-version is to be UTF-8 only, debconf questions related to the character map (UTF-8 or one of several legacy encodings) is unnecessary. It should be skipped

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-20 Thread Martin-Éric Racine
ma, 2006-10-16 kello 16:57 +0200, Loïc Minier kirjoitti: On Sun, Oct 08, 2006, Martin-Éric Racine wrote: The libnautilus-burn-dev currently in Testing cannot be used to build gnome-media, because several components look for nautilusburn headers in the wrong paths. AFAICT the cure

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-20 Thread Martin-Éric Racine
pe, 2006-10-20 kello 12:55 +0200, Loïc Minier kirjoitti: On Fri, Oct 20, 2006, Martin-Éric Racine wrote: If yes, could you please run: gst-inspect-0.10 playbin Does it crash with just gst-inspect-0.10? Could you install libgstreamer0.10-0-dbg and produce a nicer backtrace

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-20 Thread Martin-Éric Racine
pe, 2006-10-20 kello 13:31 +0200, Loïc Minier kirjoitti: Could you please try LC_ALL=C gst-inspect-0.10 (i.e. non fi_FI locale)? Does it crash as well? What I just sent _was_ done with LC_ALL=C. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-20 Thread Martin-Éric Racine
On Fri, October 20, 2006 14:45, Loïc Minier wrote: On Fri, Oct 20, 2006, Martin-Éric Racine wrote: pe, 2006-10-20 kello 13:31 +0200, Loïc Minier kirjoitti: Could you please try LC_ALL=C gst-inspect-0.10 (i.e. non fi_FI locale)? Does it crash as well? What I just sent _was_ done

Bug#390590: #390590

2006-10-20 Thread Martin-Éric Racine
Package: cups-pdf Version: 2.4.2-1 Followup-For: Bug #390590 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Honnestly, the only normal case where configuration files get updated is when a distribution is upgraded. This only happens once every other year. The only exception to this is when

Bug#390590: cups-pdf: explanation already given and case closed

2006-10-20 Thread Martin-Éric Racine
Package: cups-pdf Followup-For: Bug #390590 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Sorry, both upstream and myself clearly explained why the version string is needed and also why what you report does not constitute a bug. I also iterated our point once more before closing. There's no

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-20 Thread Martin-Éric Racine
glib2.0-dbg would make sense, so I did. When I tried running Valgrind again, it could not find any error or report any buffer overflow either. Removing all -dbg libraries did not break anything either. I successfully rebooted and logged back into gnome without error. -- Martin-Éric Racine http://q

Bug#396197: linux-image-2.6.16-2-486: cannot be purged

2006-10-30 Thread Martin-Éric Racine
Package: linux-image-2.6.16-2-486 Version: 2.6.16-18 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 dpkg -P --force-all linux-image-2.6.16-2-486 (Reading database ... 56867 files and directories currently installed.) Removing linux-image-2.6.16-2-486 ... Purging configuration

Bug#391759: gnome-media: FTBFS because of new libnautilus-burn-dev

2006-10-08 Thread Martin-Éric Racine
Package: gnome-media Version: 2.14.2-2 Severity: serious Justification: no longer builds from source -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The libnautilus-burn-dev currently in Testing cannot be used to build gnome-media, because several components look for nautilusburn headers in the

Bug#391104: Bug#385403: fixed rus-ispell packages can be found on http://users.tkk.fi/~stas/rus-ispell/

2006-10-10 Thread Martin-Éric Racine
On Tue, October 10, 2006 17:10, Stanislav Maslovski wrote: Look for the corrected package here http://users.tkk.fi/~stas/rus-ispell/ Many thanks for your help! I'll review the patches and attempt a build tonight. If everything looks good, I'll upload immediately after. -- Martin-Éric Racine

Bug#391613: tsclient: because Xnest needs a -xkbmap option to select the map

2006-10-14 Thread Martin-Éric Racine
Package: tsclient Version: 0.148-2 Followup-For: Bug #391613 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 According to http://www.cygwin.com/ml/cygwin-xfree/2004-10/msg00025.html, Xnest needs to have the keyboard map's name passed using the -xkbmap option. Sure enough, looking at the process

Bug#391613: tsclient: Debian X Task Force responds

2006-10-15 Thread Martin-Éric Racine
Package: tsclient Version: 0.148-2 Followup-For: Bug #391613 Eugene Konev mentions over IRC that: for -xkbmap you need a compiled .xkm file I'm not sure how this should be done or whether this falls outside the scope of Xnest and tsclient, though. -- To UNSUBSCRIBE, email to [EMAIL

Bug#390141: cups-pdf: please migrate PPD to /usr/share/ppd directory

2006-09-29 Thread Martin-Éric Racine
dependent upon the PPD being at a specific location? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#390590: /etc/cups/cups-pdf.conf is updated for every new release

2006-10-02 Thread Martin-Éric Racine
maintainers. Please take your concerns to them. maybe you can convince upstream to remove the release version from the configuration file. The release version is there for a reason so, no, we're not removing it. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#391095: mtd-tools: please sync with upstream GIT tree

2006-10-04 Thread Martin-Éric Racine
Package: mtd-tools Version: 20050122-2 Severity: wishlist mtd-tools hasn't been updated since 2005 and misses recent improvements, such as piping to 'nandwrite': http://mailman.laptop.org/pipermail/devel/2006-August/001345.html The following document found at the CVS mirror used to build the

Bug#391103: RFP: xrdp -- RDP server

2006-10-04 Thread Martin-Éric Racine
Package: wnpp Severity: wishlist * Package name: xrdp Version : 0.3.1 Upstream Author : ? * URL : http://xrdp.sourceforge.net/ * License : GPL Programming Lang: ? Description : RDP server An open source RDP server and X11 server capable of accepting

Bug#391104: RFH: rus-ispell -- Russian dictionary for Aspell/Ispell/MySpell

2006-10-04 Thread Martin-Éric Racine
Package: wnpp Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I request assistance with maintaining the rus-ispell package. The package description is: This dictionary contains Russian wordlists for the Aspell spellchecker currently supported by GNOME applications. . The

Bug#391105: RFH: ispell-et -- Estonian dictionary for Aspell/Ispell/MySpell

2006-10-04 Thread Martin-Éric Racine
Package: wnpp Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I request assistance with maintaining the ispell-et package. The package description is: This dictionary provides Estonian wordlists for the Aspell spellchecker currently supported by GNOME applications. .

Bug#391613: tsclient: ignores selected keyboard map and resets to US map over XDMCP

2006-10-07 Thread Martin-Éric Racine
Package: tsclient Version: 0.148-2 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 When selecting the XDMCP protocol, the keyboard map configured for X.org is ignored so, when typing the login/password in the remote GDM, someone has the unpleasant surprise to notice that the

Bug#388665: planner: Planner crashes when using fixed times

2006-09-21 Thread Martin-Éric Racine
and with empty files. This sounds like a potential upstream bug. Could you file a detailed report on the GNOME bug tracker and then respond to the Debian bug with the GNOME bug number, so that we can monitor what the author does with it? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#388665: planner: Planner crashes when using fixed times

2006-09-22 Thread Martin-Éric Racine
that whenever upstream gets around fixing it, the Debian BTS will mark it accordingly and notify us. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#387752: cups-pdf: support UTF-8

2006-09-24 Thread Martin-Éric Racine
-PS converters that support CJK correctly. Usually we Japanese use a2ps or a2ps-perl-ja with the encoding option, before printing (it means that we don't trust any PPD to correctly handle any CJK encoding). -- Martin-Éric Racine http://q-funk.iki.fi

Bug#330661: #330661: planner: Fails to show print-preview and do not print

2006-09-24 Thread Martin-Éric Racine
Greetings, Does this issue still apply to the Planner 0.14-10 currently in Etch? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#387752: cups-pdf: support UTF-8

2006-09-24 Thread Martin-Éric Racine
cover a wide enough segment of the Unicode namespace, resulting in missing glyphs. I have CC'ed the Ghostscript maintainer here for comment on that assumption. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#389684: deborphan: --find-removed option

2006-09-27 Thread Martin-Éric Racine
Package: deborphan Version: 1.7.18 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The following command reports packages that have been removed but not purged: dpkg -l | grep rc rc apt-show-versi 0.08 lists available package versions with distri rc console-tools

Bug#400502: libmyspell-dev: obsolete usage of 'tail' option in 'i2myspell'

2006-11-26 Thread Martin-Éric Racine
Package: libmyspell-dev Version: 1:3.1-17 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As noticed in the build log of rus-ispell: [...] # Generate myspell dictionary i2myspell -d ./russian.dict ru_RU.dic tail: Warning: +number syntax is deprecated, please use -n +number

Bug#400748: RFP: xserver-xorg-video-amd -- X.org X server -- AMD Geode GX/LX display driver

2006-11-28 Thread Martin-Éric Racine
Package: wnpp Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 * Package name: xserver-xorg-video-amd Version : (git tree) Upstream Author : Jordan Crouse [EMAIL PROTECTED] * URL : git://anongit.freedesktop.org/git/xorg/driver/xf86-video-amd * License

Bug#174414: Wrong forwarded-to-address

2006-11-29 Thread Martin-Éric Racine
the amount of outstanding upstream bugs against Planner, it might be a good idea to contact Kurt separately to bring his attention to your patch and see what he has to say. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#401405: [Pkg-cups-devel] Bug#401405: bogus error message with ownership problems

2006-12-03 Thread Martin-Éric Racine
the printer, it gets the same permissions again. A proper fix is rather to configure hotplug/udev/hal/whatever to create the node with proper permissions and ownership So... Why didn't you file this bug against hal/hotplug/udev, then? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#401664: icewm: add support for /etc/xdg/autostart scripts

2006-12-05 Thread Martin-Éric Racine
Package: icewm Version: 1.2.28-4 Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 In order to improve IcewWM's session management, it would be desirable to support FreeDesktop.org session startup scripts found in the /etc/xdg/autostart directory. - -- System Information:

Bug#381297: [Pkg-utopia-maintainers] Bug#381297: dbus: X keyboard interference debuging - small progress

2006-08-08 Thread Martin-Éric Racine
ti, 2006-08-08 kello 22:33 +0200, Sjoerd Simons kirjoitti: On Thu, Aug 03, 2006 at 06:16:29PM +0300, Martin-Éric Racine wrote: I welcome further step-by-step instructions to perform, towards finding the source of this keyboard input disruption by dbus-enabled apps in X. I doubt it's dbus

Bug#381855: [Pkg-cups-devel] Bug#381855: Amendment to problem report

2006-08-09 Thread Martin-Éric Racine
think that remote CUPS printer uses?. However as KDE gets it right, presumably the right information is there somewhere. I will raise a bug report against libgnomeprint2.2 No. The correct procedure is to reassign the bug to the right package. Done above. :) -- Martin-Éric Racine http://q

Bug#381297: [Pkg-utopia-maintainers] Bug#381297: dbus: X keyboard interference debuging - small progress

2006-08-09 Thread Martin-Éric Racine
ke, 2006-08-09 kello 00:31 +0300, Martin-Éric Racine kirjoitti: ti, 2006-08-08 kello 22:33 +0200, Sjoerd Simons kirjoitti: On Thu, Aug 03, 2006 at 06:16:29PM +0300, Martin-Éric Racine wrote: I welcome further step-by-step instructions to perform, towards finding the source

Bug#381297: [Pkg-utopia-maintainers] Bug#381297: dbus: X keyboard interference debuging - small progress

2006-08-09 Thread Martin-Éric Racine
ke, 2006-08-09 kello 18:34 +0300, Martin-Éric Racine kirjoitti: ke, 2006-08-09 kello 00:31 +0300, Martin-Éric Racine kirjoitti: ti, 2006-08-08 kello 22:33 +0200, Sjoerd Simons kirjoitti: On Thu, Aug 03, 2006 at 06:16:29PM +0300, Martin-Éric Racine wrote: I welcome further step-by-step

Bug#382334: bootsplash: progress bar patch still missing from initscripts

2006-08-10 Thread Martin-Éric Racine
Package: bootsplash Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The kernel patch and theme work very well, but the progress bar doesn't move, due to missing support in iniscripts. I'm wondering how are things progressing with the initscripts maintainers to get necessary

Bug#382334: bootsplash: progress bar patch still missing from initscripts

2006-08-10 Thread Martin-Éric Racine
don't think the are suit for integration with the official sysv-rc package.. /var/lib/dpkg/info/sysv-rc-bootsplash.postinst: 42: function: not found dpkg: error processing sysv-rc-bootsplash (--install): subprocess post-installation script returned error exit status 127 -- Martin-Éric Racine

Bug#382334: bootsplash: progress bar patch still missing from initscripts

2006-08-10 Thread Martin-Éric Racine
-rc 2.86.ds1-15 is what we have in Etch, but the above package only works for 2.86.ds1-14.1. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#382518: zd1211-source: fails to build on 2.6.17.8

2006-08-11 Thread Martin-Éric Racine
Package: zd1211-source Version: 0.0.0.svnr23-3 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 While attempting to build on i386 using a debianized 2.6.17.8 vanilla tree, I got the following: /usr/src/modules/zd1211/src/zdusb.c:383: error: unknown field 'owner' spec ...which

Bug#382825: zd1211-source: possibility of requesting zd1211b module to module-assistant missing

2006-08-13 Thread Martin-Éric Racine
Package: zd1211-source Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 It appears that most recent zd1211-based hardware actually uses the rev.B chipset. Unfortunately, this Debian package offers no possibility of requesting that the zd1211b variant be built. This should be

Bug#377540: Incorrect build-dep in experimental

2006-08-13 Thread Martin-Éric Racine
releases ago. Therefore, build-dep is correct. The main issue is that auto-builders in experimental assume dependencies from unstable, unless otherwise coherced by artificially bumping up the version number to force usage of experimental packages. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#382334: bootsplash: progress bar patch still missing from initscripts

2006-08-14 Thread Martin-Éric Racine
On Fri, August 11, 2006 2:41, Free Ekanayaka said: |--== Martin-Éric Racine writes: MR On Fri, August 11, 2006 2:18, Free Ekanayaka said: |--== UTF writes: U Package: bootsplash U Severity: normal U The kernel patch and theme work very well, but the progress U bar doesn't

Bug#343145: cups-pdf: graphics work, text is garbled

2006-01-14 Thread Martin-Éric Racine
will make things easier. Alex: have you tried the above test? Could you please provide me and Volker with your results, so that we can resolve this issue? Thanks! -- Martin-Éric Racine http://q-funk.iki.fi signature.asc Description: Digitaalisesti allekirjoitettu viestin osa

Bug#344872: cups-pdf creates 0 bytes pdf file.

2006-01-14 Thread Martin-Éric Racine
ke, 2005-12-28 kello 13:21 -0300, Andres Junge kirjoitti: Martin-Éric Racine wrote: CUPS-PDF is compiled to log errors. To check what might be wrong with your particular setup, please fetch the debian-source package and recompile with a more verbose log output (you just need to change

Bug#348061: [Pkg-cups-devel] Bug#348061: cupsys: pdftops conversion fails on transparency in PDF-files

2006-01-14 Thread Martin-Éric Racine
. It should also be noted that Ubuntu has switched to poppler-utils (not yet available in Debian) for CUPS, which could be another solution. Files presenting the problem can be found here: http://esme.homelinux.org/files/cups-transparency/ Noted. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#348280: mozilla-bonobo: add 'firefox' as an alternative to mozilla-firefox in Depends

2006-01-15 Thread Martin-Éric Racine
Package: mozilla-bonobo Version: 0.4.2.1-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Mozilla-firefox is nowadays called Firefox, thus this package would need to have its dependencies updated to allow Firefox as a suitable alternative. - -- System Information: Debian

Bug#348281: gnome-screensaver: please add these Debian and Ubuntu floater variants

2006-01-15 Thread Martin-Éric Racine
Package: gnome-screensaver Version: 0.0.23-1 Severity: wishlist Tags: patch -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Find enclosed two /usr/share/gnome-screensaver/themes/*.desktop files and two matching /usr/share/pixmaps/*.svg files to add new Debian and Ubuntu floaters. The swirl is

Bug#348282: totem-xine: Depends to specific X11 libraries instead of xlibs metapackage

2006-01-15 Thread Martin-Éric Racine
Package: totem-xine Version: 1.2.1-3 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi Seb! It appears that totem-xine still depends upon the generic xlibs metapackage, rather than depending upon specific X11 libraries. This hard-coded dependency in debian/control seems to be

Bug#348283: mozilla-imagezoom: add 'firefox' as an alternative to mozilla-firefox in Depends

2006-01-15 Thread Martin-Éric Racine
Package: mozilla-imagezoom Version: 0.2.2-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Mozilla-firefox is nowadays called Firefox, thus this package would need to have its dependencies updated to allow Firefox as a suitable alternative. - -- System Information: Debian

Bug#221398: grub: provide a sample bootsplash image and corresponding menu.lst stanzas

2006-01-15 Thread Martin-Éric Racine
I'm just wondering whatever happened to this bug. Was the patch ever merged? Was it instead rejected? What is the current status? -- Martin-Éric Racine http://q-funk.iki.fi signature.asc Description: Digitaalisesti allekirjoitettu viestin osa

Bug#348281: gnome-screensaver: these smaller images might load a tag faster

2006-01-16 Thread Martin-Éric Racine
Package: gnome-screensaver Version: 0.0.23-1 Followup-For: Bug #348281 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Noticing how the images load somewhat slower than the GNOME feet, I compared the size of each files and found mine to be much bigger, so I shrank them. -BEGIN PGP

Bug#348872: gdm: missing librsvg2-common in Depends breaks SVG-based themes

2006-01-19 Thread Martin-Éric Racine
Package: gdm Version: 2.8.0.6-2 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Since librsvg2 2.12.7-3, the pixbuf loader is in librsvg2-common rather than librsvg2-2. This breaks SVG-based themes in GDM. Fixing requires adding librsvg2-common to Depends. - -- System

Bug#499236: [EMAIL PROTECTED]

2008-10-13 Thread Martin-Éric Racine
On Thu, Oct 9, 2008 at 1:02 PM, Adeodato Simó [EMAIL PROTECTED] wrote: * Martin-Éric Racine [Sat, 04 Oct 2008 07:50:20 +0300]: RM: this means that the package may now safely be unblocked. I'll produce similar no-change uploads for my other ispell-generated dictionaries later this weekend

Bug#501719: [Pkg-cups-devel] Bug#501719: cups-pdf: doesn't play well with NetWare shares

2008-10-20 Thread Martin-Éric Racine
On Mon, Oct 20, 2008 at 12:37 AM, Luca Capello [EMAIL PROTECTED] wrote: I think we've three bugs here: 1) a documentation one about the features of the filesystem for the output directory (this is the original bug) We cannot anticipate the quirks for every imaginable case of network

Bug#496343: freeze exception request: rus-ispell and ispell-et

2008-08-29 Thread Martin-Éric Racine
On Sun, Aug 24, 2008 at 9:16 PM, Luk Claes [EMAIL PROTECTED] wrote: Martin-Éric Racine wrote: Greetings, A user reported a small packaging mistake that somewhat hampers utilization of two of my dictionary packages: ispell-et rus-ispell The mistake is that Hash-Name should use the syntax

Bug#489554: [Pkg-cups-devel] Bug#489554: Bug#489554: cups-pdf: bashism in /bin/sh script

2008-08-29 Thread Martin-Éric Racine
my laptop charger is currently fried, I can' lookt at it while at debconf. manoj -- Martin-Éric Racine http://q-funk.iki.fi

Bug#497255: irussian: Cannot install package irussian as default dictionary

2008-08-31 Thread Martin-Éric Racine
package you tried to select. Ah, yes. I see what change caused this. Reverting at the next upload. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#497381: iestonian: fails to configure - et.hash not found

2008-09-01 Thread Martin-Éric Racine
default value for your ispell dictionary. That is correct. The source of this regression is known. Pending upload to unstable. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499236: aspell-ru: does not recognise flexional word forms any longer

2008-10-02 Thread Martin-Éric Racine
On Fri, Sep 26, 2008 at 1:58 AM, Martin-Éric Racine [EMAIL PROTECTED] wrote: On Thu, Sep 25, 2008 at 10:51 PM, Johannes Rohr [EMAIL PROTECTED] wrote: As a test, could you check documents that you normally work on with Gedit using e.g. Nano or VI in a terminal with irussian? If proof reading

Bug#499236: aspell-ru: does not recognise flexional word forms any longer

2008-10-03 Thread Martin-Éric Racine
On Fri, Oct 3, 2008 at 6:31 PM, Johannes Rohr [EMAIL PROTECTED] wrote: Martin-Éric Racine schrieb: Now that the fixed myspell-tools has been uploaded, we're re-building rus-ispell to produce fresh myspell-ru and aspell-ru packages. They should be available in unstable/sid sometimes during

Bug#479534: usplash: indeed blank screen and no vcons if booted with splash cmdline

2008-10-06 Thread Martin-Éric Racine
Package: usplash Version: 0.5.19-3 Followup-For: Bug #479534 I concur with the original reporter: If the splash statement appears in the bootloader option, all I get is a blank screen until GDM apears. I also cannot get any content on the vcons, even though there *should* be 6 vcons with a

Bug#463574: insserv: suspicious error against sudo and makedev scripts

2008-07-30 Thread Martin-Éric Racine
On 7/30/08, Petter Reinholdtsen [EMAIL PROTECTED] wrote: [Martin-Éric Racine] Was this issue ever documented? If yes, let's close the bug. Where should this issue be documented? Somewhere in a README, there should be the same explanation you provided about why some packages will cause

Bug#469340: cups-pdf generates only files which consists of one white page

2008-08-01 Thread Martin-Éric Racine
Does the bug still apply to the 2.4.8-2 that is currently in Testing? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#482592: Bug #482592: numlockx: fails to toggle numlock led

2008-08-01 Thread Martin-Éric Racine
the packge for X.org 7 compatibility, which resulted in a minor upstream release. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#493331: system-config-printer: please package 1.0.4

2008-08-02 Thread Martin-Éric Racine
Package: system-config-printer Severity: wishlist -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 The Debian package for system-config-printer is seriously outdated (1.0.0 versus 1.0.4) and it could also use the betterments made by Ubuntu, such as splitting the KDE and GNOME front-ends.

Bug#489554: [Pkg-cups-devel] Bug#489554: cups-pdf: bashism in /bin/sh script

2008-08-13 Thread Martin-Éric Racine
Unless I'm mistaken, the enclosed patch could fix this. If this looks good to RM team, I'd request a freeze exception to upload a new package with this fix. On 7/6/08, Martin-Éric Racine [EMAIL PROTECTED] wrote: If you examine the upstream tarball more closely, you'll notice that those sample

Bug#489554: [Pkg-cups-devel] Bug#489554: cups-pdf: bashism in /bin/sh script

2008-08-14 Thread Martin-Éric Racine
On 8/14/08, Adeodato Simó [EMAIL PROTECTED] wrote: * Martin-Éric Racine [Wed, 13 Aug 2008 12:51:43 +0300]: Unless I'm mistaken, the enclosed patch could fix this. If this looks good to RM team, I'd request a freeze exception to upload a new package with this fix. If you care about

Bug#496317: [Pkg-cups-devel] Bug#496317: cups-pdf: only works for root

2008-08-24 Thread Martin-Éric Racine
/log/cups/cups-pdf_log Mon Aug 25 00:10:31 2008 [ERROR] failed to set file mode for PDF file (non fatal) (/home/jasen/PDF/mozilla.pdf) ...which the log confirms. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#496341: incorrect data for Hash-Name in /var/lib/dictionaries-common/aspell/aspell-*

2008-08-24 Thread Martin-Éric Racine
Package: aspell-ru Version: 0.99g4-6 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As reported privately by a user, the Hash-Name value in my package is incorrect. Instead of stating the language's name in plain English, it should follow the language_NAME syntax. This

Bug#496343: aspell-et: incorrect data for Hash-Name in /var/lib/dictionaries-common/aspell/aspell-*

2008-08-24 Thread Martin-Éric Racine
Package: aspell-et Version: 1:20030606-6 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As reported privately by a user, the Hash-Name value in my package is incorrect. Instead of stating the language's name in plain English, it should follow the language_NAME syntax. This

Bug#496343: Acknowledgement (aspell-et: incorrect data for Hash-Name in /var/lib/dictionaries-common/aspell/aspell-*)

2008-08-24 Thread Martin-Éric Racine
I meant language_COUNTRY as the expected format. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#496341: freeze exception request: rus-ispell and ispell-et

2008-08-24 Thread Martin-Éric Racine
English. The diff would be really small and it would restore expected behavior for calling a language-specific dictionary using aspell's command -l option. I am thus inquiring whether a freeze could be granted for Lenny to include the above fix for both packages. -- Martin-Éric Racine http://q

Bug#499236: aspell-ru: does not recognise flexional word forms any longer

2008-09-17 Thread Martin-Éric Racine
used to generate the myspell and aspell dictionaries from the ispell source have become broken in one way or another. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499236: aspell-ru: does not recognise flexional word forms any longer

2008-09-17 Thread Martin-Éric Racine
). -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499269: dictionaries-common-dev: produces non Policy compliant maintainer scripts

2008-09-17 Thread Martin-Éric Racine
Package: dictionaries-common-dev Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As found while looking at the Lintian report for my dictionary packages: iestonian * W command-with-path-in-maintainer-script o postrm:5 /usr/sbin/remove-default-ispell aspell-et

Bug#499271: myspell-tools: produces broken ispell wordlist conversions

2008-09-17 Thread Martin-Éric Racine
Package: myspell-tools Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 As reported in bug #499236 by a user, myspell and aspell dictionaries in the last upload of src:rus-ispell are incomplete. Since these are generated at build time from ispell sources, the obvious

Bug#499269: dictionaries-common-dev: produces non Policy compliant maintainer scripts

2008-09-17 Thread Martin-Éric Racine
On Wed, Sep 17, 2008 at 6:39 PM, Agustin Martin [EMAIL PROTECTED] wrote: reassign 499269 dictionaries-common retitle 499269 Should not use full paths in maintainer scripts thanks On Wed, Sep 17, 2008 at 03:04:00PM +0300, Martin-Éric Racine wrote: Package: dictionaries-common-dev Severity

Bug#499271: verified to be caused by myspell-tools

2008-09-17 Thread Martin-Éric Racine
broken and that it generates unusable dictionaries, hence why I'm raising the severity of this bug to grave. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499271: please unblock myspell 1:3.0+pre3.1-22 (was: Re: Bug#499271: verified to be caused by myspell-tools)

2008-09-18 Thread Martin-Éric Racine
schedule a bin-NMU trigger in 2 days for src:rus-ispell, to implement the fix and rebuild the faulty dictionaries? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499269: dictionaries-common-dev: produces non Policy compliant maintainer scripts

2008-09-19 Thread Martin-Éric Racine
produces them, then? -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499271: please unblock myspell 1:3.0+pre3.1-22

2008-09-23 Thread Martin-Éric Racine
also need a bin-NMU on rus-ispell to actually use the fixed myspell-tools and rebuild the dictionary files. Just to be safe, I'd also like the same to be done for ispell-et and myspell-lv. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#499236: aspell-ru: does not recognise flexional word forms any longer

2008-09-25 Thread Martin-Éric Racine
. This is a process that requires the intervention of release managers. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#491901: This package should not be released with lenny

2008-07-22 Thread Martin-Éric Racine
://www.djpig.de/ -- Martin-Éric Racine http://q-funk.iki.fi

Bug#491901: uspp: removed from archive

2008-07-24 Thread Martin-Éric Racine
As confirmed by bug #491901, USPP has been removed from the archive, thus also taking care of this wnpp:Orphan bug. Closing. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#465711: grandr: missing XDG menu for GNOME/KDE

2008-02-14 Thread Martin-Éric Racine
Package:grandr Version: 0.1-2 Severity: Normal grandr misses the standard XDG menu that is needed to make it appear in the GNOME and KDE menus. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#460624: [Pkg-cups-devel] Bug#460624: cupsys: fails to print pdf (/usr/bin/pdftops exited with exit code 1)

2008-01-14 Thread Martin-Éric Racine
is printed!!! Thanks for reporting this issue. However, I'm sorry, but a situation where pdftops is broken does not qualify as a critical bug, since it does not introduce any security issues. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#463574: insserv: suspicious error against sudo and makedev scripts

2008-02-01 Thread Martin-Éric Racine
Package: insserv Version: 1.10.0-6 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 info: Checking if it is safe to convert to dependency based boot. error: Obsolete conffile /etc/init.d/makedev left behind by package makedev error: Obsolete conffile /etc/init.d/sudo left behind by

Bug#463632: console-setup: init.d scripts reported as obsolete by dpkg

2008-02-01 Thread Martin-Éric Racine
Package: console-setup Version: 1.21 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Running the following command... dpkg-query -W -f='${Conffiles}\n' | grep obsolete ...reported this: /etc/init.d/console-setup eb5c5e25713d4ac6ea238351425d8d2f obsolete

Bug#463574: insserv: suspicious error against sudo and makedev scripts

2008-02-01 Thread Martin-Éric Racine
On 2/1/08, Petter Reinholdtsen [EMAIL PROTECTED] wrote: [Martin-Éric Racine] I disagree with the above conclusion that the bug is with the packages, since they include proper headers. As to the assumption that the files are obsolete, again, the packages provide them for a good reason so

Bug#451089: reassigning to xorg-server

2008-02-05 Thread Martin-Éric Racine
reassign 451089 xserver-xorg-core thanks As demonstrated in Ubuntu bug #180742, this is actually an X server core issue. A patch for this exists in Ubuntu at the above bug number. -- Martin-Éric Racine http://q-funk.iki.fi

Bug#451089: reassigning to xorg-server

2008-02-05 Thread Martin-Éric Racine
On 2/5/08, Brice Goglin [EMAIL PROTECTED] wrote: forwarded 451089 https://bugs.freedesktop.org/show_bug.cgi?id=14332 found 451089 2:1.3.0.0.dfsg-12 retitle 451089 [amd] fails to switch to VT, ILLEGAL EXTENDED X86 OPCODE thank you On Tue, Feb 05, 2008 at 07:11:49PM +0200, Martin-Éric Racine

Bug#455834: Fwd: Libgda3 patch

2008-02-07 Thread Martin-Éric Racine
building. If nobody objects, I plan to check in this patch in a week or so. Maurice. -- Maurice van der Pot Gentoo Linux Developer [EMAIL PROTECTED]http://www.gentoo.org Gnome Planner Developer [EMAIL PROTECTED] http://live.gnome.org/Planner -- Martin-Éric Racine http://q-funk.iki.fi

Bug#455497: planner: hasn't been ported to latest libgda

2008-01-04 Thread Martin-Éric Racine
Package: planner Version: 0.14.2-4 Followup-For: Bug #455497 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Planner developers have not upgraded their code to the current libgda, which breaks SQL access. Ubuntu fixed this by no longer building with SQL support. I'm not sure of what would be the

<    1   2   3   4   5   6   7   8   9   10   >