Bug#529943: education-networked: closed in CVS != closed in archive; please re-open

2009-06-15 Thread Martin-Éric Racine
Package: education-networked Severity: normal 8) #529943 education-networked: please upgrade Recommends:cupsys to Recommen 9) #529945 education-desktop-other: please upgrade dependencies from cupsys* Please note that until an actual upload has happened that fixes the packages *in*the*archive*

Bug#448215: has the transition to playbin2 been done?

2009-06-15 Thread Martin-Éric Racine
In other words, is this still an issue? Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#448215: has the transition to playbin2 been done?

2009-06-15 Thread Martin-Éric Racine
2009/6/15 Sebastian Dröge sl...@circular-chaos.org: Version: 2.27.1-1 Am Montag, den 15.06.2009, 12:50 +0300 schrieb Martin-Éric Racine: In other words, is this still an issue? In 2.27 in experimental: no :) Then please re-open this bug and add a proper Close statement with this bug number

Bug#487546: [Build-common-hackers] Bug#487546: cdbs: class/langcore.mk should set CC=gcc if CC is not set

2009-06-17 Thread Martin-Éric Racine
On Sun, Jun 14, 2009 at 1:58 PM, Peter Eisentrautpete...@gmx.net wrote: On Sunday 22 June 2008 18:11:39 Martin-Éric Racine wrote: class/langcore.mk sets -g -Wall -O2 without checking whether CC can actualy process these options. For instance, -g produces output that is partially GDB-specific

Bug#533186: [Pkg-cups-devel] Bug#533186: #533186: cups: Cups not recognising/liking file formats

2009-06-17 Thread Martin-Éric Racine
On Wed, Jun 17, 2009 at 2:29 PM, Christian Hammersc...@lathspell.de wrote: Hello I experienced the same problem and in mine case, too, installing ghostscript-cups and restarting CUPS solved the problem. Please adjust the dependencies! This package already is in Recommends. Is there any

Bug#533186: [Pkg-cups-devel] Bug#533186: #533186: cups: Cups not recognising/liking file formats

2009-06-17 Thread Martin-Éric Racine
On Wed, Jun 17, 2009 at 4:06 PM, Christian Hammersc...@lathspell.de wrote: Am Wed, 17 Jun 2009 14:48:10 +0300 schrieb Martin-Éric Racine q-f...@iki.fi: On Wed, Jun 17, 2009 at 2:29 PM, Christian Hammersc...@lathspell.de wrote: Hello I experienced the same problem and in mine case, too

Bug#533186: [Pkg-cups-devel] Bug#533186: Bug not fixed, sorry

2009-06-18 Thread Martin-Éric Racine
2009/6/18 Josselin Mouette j...@debian.org: Sorry, but cups depends on ghostscript-cups since it cannot work without it. AFAIK only certain printers depend on ghostscript-cups. Till can correct me if I'm wrong. However, if we indeed depend upon ghostscript-cups because it was split from the

Bug#533186: [Pkg-cups-devel] Bug#533186: Bug not fixed, sorry

2009-06-18 Thread Martin-Éric Racine
2009/6/18 Jonas Smedegaard d...@jones.dk: As I see it, this bug is real: It is fixed by either cups depending on ghostscript-cups instead of recommending it (a bad idea IMO) or cups announcing in NEWS file that it now recommends ghostscript-cups and existing installations should strongly

Bug#525822: missing an explicit Depends: ghostscript-cups

2009-06-19 Thread Martin-Éric Racine
The bug is caused by the recent splitting of CUPS-specific components from the ghostscript package. To fix it, splix must explicitly depend upon ghostscript-cups. -- Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble?

Bug#533186: [Pkg-cups-devel] Bug#533186: Bug not fixed, sorry

2009-06-19 Thread Martin-Éric Racine
On Thu, Jun 18, 2009 at 9:30 PM, Till Kamppetertill.kamppe...@gmail.com wrote: Then the bug here is that these dependencies in the driver packages are missing. So assign this bug to splix, gutenprint, hplip, and lsb (and any other CUPS Raster driver package coming with Debian). As it

Bug#487546: [Build-common-hackers] Bug#487546: cdbs: class/langcore.mk should set CC=gcc if CC is not set

2009-06-21 Thread Martin-Éric Racine
2009/6/17 Martin-Éric Racine q-f...@iki.fi: In the case where an upstream tarball comes with a single C file and no Makefile, the only option a maintainer has is to create a manual build target in debian/rules to compile the binary and to include class/langcore.mk to always use the standard

Bug#487546: [Build-common-hackers] Bug#487546: Bug#487546: cdbs: class/langcore.mk should set CC=gcc if CC is not set

2009-06-21 Thread Martin-Éric Racine
On Sun, Jun 21, 2009 at 4:57 PM, Peter Eisentrautpet...@debian.org wrote: On Sunday 21 June 2009 13:57:05 Martin-Éric Racine wrote: PS: this is precisely what I've had to do for CUPS-PDF in Debian, that is, create a compile line in debian/rules and, because langcore.mk doesn't set CC if it's

Bug#487546: [Build-common-hackers] Bug#487546: Bug#487546: Bug#487546: cdbs: class/langcore.mk should set CC=gcc if CC is not set

2009-06-21 Thread Martin-Éric Racine
On Sun, Jun 21, 2009 at 5:19 PM, Peter Eisentrautpet...@debian.org wrote: On Sunday 21 June 2009 17:02:43 Martin-Éric Racine wrote: On Sun, Jun 21, 2009 at 4:57 PM, Peter Eisentrautpet...@debian.org wrote: On Sunday 21 June 2009 13:57:05 Martin-Éric Racine wrote: PS: this is precisely what

Bug#510882: more details needed (about CUPS and LPRng)

2009-06-29 Thread Martin-Éric Racine
2009/6/29 Steve Kostecke st...@debian.org: Martin-Éric Racine said: Why are you running LPRng along with CUPS on the same host? I've been using LPRng for over a decade on both our home and office LANs (including for printing between LANs across a VPN). Over 99% of our printing is via lpr

Bug#510882: more details needed (about CUPS and LPRng)

2009-06-29 Thread Martin-Éric Racine
On Mon, Jun 29, 2009 at 5:01 PM, Steve Kosteckest...@debian.org wrote: =?UTF-8?Q?Martin=2D=C3=89ric_Racine?= said: 2009/6/29 Steve Kostecke st...@debian.org: Over 99% of our printing is via lpr and, due to the volume of print jobs, we have the print job banner pages disabled. It is not

Bug#552389: [Pkg-cups-devel] Bug#552389: cups-pdf: wrong check for 'removing' in postinst script

2009-10-26 Thread Martin-Éric Racine
On Sun, Oct 25, 2009 at 11:50 PM, Eugene V. Lyubimkin jac...@debian.org wrote: Package: cups-pdf Severity: normal From the postinst script: -8- case $1 in      configure|removing) -8- Postinst script never get 'removing' as the first argument. From

Bug#552389: [Pkg-cups-devel] Bug#552389: cups-pdf: wrong check for 'removing' in postinst script

2009-10-26 Thread Martin-Éric Racine
On Mon, Oct 26, 2009 at 10:55 AM, Eugene V. Lyubimkin jac...@debian.org wrote: Martin-Éric Racine wrote: On Sun, Oct 25, 2009 at 11:50 PM, Eugene V. Lyubimkin jac...@debian.org wrote: Package: cups-pdf Severity: normal From the postinst script: -8- case $1 in      configure|removing

Bug#552578: udev: root partition's UUID not detected

2009-10-27 Thread Martin-Éric Racine
Package: udev Version: 146-5 Severity: important Since about one week, the UUID of the root partition is no longer detected. What we currently see: lrwxrwxrwx 1 root root 10 27.10. 18:56 c9deacb1-177c-454b-a3c0-7398524a8579 - ../../hda5 lrwxrwxrwx 1 root root 10 27.10. 18:56

Bug#552578: udev: root partition's UUID not detected

2009-10-28 Thread Martin-Éric Racine
On Wed, Oct 28, 2009 at 1:15 AM, Marco d'Itri m...@linux.it wrote: On Oct 27, Martin-Éric Racine q-f...@iki.fi wrote: Since about one week, the UUID of the root partition is no longer detected. Please report the output of blkid -o udev -p /dev/hda1, for a start. $ sudo blkid -o udev -p /dev

Bug#552578: udev: root partition's UUID not detected

2009-10-28 Thread Martin-Éric Racine
On Wed, Oct 28, 2009 at 1:32 AM, Marco d'Itri m...@linux.it wrote: On Oct 28, Martin-Éric Racine q-f...@iki.fi wrote: $ sudo blkid -o udev -p /dev/hda1 /dev/hda1: ambivalent result (probably more filesystems on the device) Not my problem then. :-) Searching the net for a solution, I located

Bug#619461: [Pkg-cups-devel] Bug#619461: cups-pdf: PDFVer and GSCall keys not taken into account

2011-03-24 Thread Martin-Éric Racine
2011/3/24 Volker Behr b...@physik.uni-wuerzburg.de: The log-file you sent me contains the following line: Thu Mar 24 11:05:53 2011  [DEBUG] file already pdf, simply copying it (cp /var/spool/cups-pdf/SPOOL/cups2pdf-12256

Bug#619461: [Pkg-cups-devel] Bug#619461: Bug#619461: cups-pdf: PDFVer and GSCall keys not taken into account

2011-03-31 Thread Martin-Éric Racine
2011/3/31 Jean-Philippe Thierry jphthierry.pe...@gmail.com: 2011/3/24 Volker Behr b...@physik.uni-wuerzburg.de On Thu, 2011-03-24 at 17:54 +0100, Jean-Philippe Thierry wrote: Le 24 mars 2011 15:44, Martin-Éric Racine martin-eric.rac...@iki.fi a écrit :         2011/3/24 Volker Behr b

Bug#618545: [Pkg-cups-devel] Bug#618545: cups-client: upgrade pulls in samba

2011-03-16 Thread Martin-Éric Racine
2011/3/16 Jonathan Nieder jrnie...@gmail.com:    [ Martin-Éric Racine ]    * Added Recommends:smbclient to cups-client (Closes: #616015). which is about the cupsaddsmb utility using smbclient --- but that does not fulfill the requirement will have to be present in all but unusual

Bug#617468: [Pkg-cups-devel] Bug#617468: My cups-pdf is also producing blank pages, downgraded to 2.5.0-16 works

2011-03-16 Thread Martin-Éric Racine
2011/3/16 Bin Guo gb2...@comcast.net: On Mon, 2011-03-14 at 18:35 +0100, Volker Behr wrote: Just as a hint from upstream: you might want to have a look at /var/log/cups/cups-pdf_log with LogType set to 7 in /etc/cups/cups-pdf.conf. I myself have no current Debian available for testing at the

Bug#627241: opensc: please package OpenSC 0.12.1

2011-05-18 Thread Martin-Éric Racine
Package: opensc Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 It would be immensely appreciated if someone could package OpenSC 0.12.1 and upload it to unstable. Thank you! - -- System Information: Debian Release: wheezy/sid APT prefers unstable APT policy: (500,

Bug#627242: smartpm: incorrect Python dependencies make DPKG complain loudly

2011-05-18 Thread Martin-Éric Racine
Package: smartpm Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Fetched 7 409 kB in 16s (441 kB/s) Reading changelogs... Done Preconfiguring packages ... dpkg: warning: parsing file '/var/lib/dpkg/available' near line 174738 package 'smartpm': 'Depends' field, reference to

Bug#629419: [Pkg-cups-devel] Bug#629419: lpadmin in postinst configure should timeout early

2011-06-06 Thread Martin-Éric Racine
2011/6/6 John Feuerstein j...@feurix.com: Package: cups-pdf Version: 2.5.1-3 I've installed cups and the cups-pdf packages using aptitude on current unstable. There was no previous cups configuration, none of these packages was installed earlier. The installation worked out fine in the

Bug#617468: [Pkg-cups-devel] Bug#617468: My cups-pdf is also producing blank pages, downgraded to 2.5.0-16 works

2011-04-21 Thread Martin-Éric Racine
Another user spotted the same issue on Ubuntu (LP: 600764) and current indications seem to point to changes in our PPD as the possible source of the issue. One user there made various tests and concluded that if he purges the old printer queue from 2.5.0 before upgrading or if he install 2.5.1 on

Bug#619461: [Pkg-cups-devel] Bug#619461: Bug#619461: cups-pdf: PDFVer andGSCall keys not taken into account

2011-04-21 Thread Martin-Éric Racine
2011/4/1 jphthierry.pe...@gmail.com: No clue I must admit. Looking at the log file on 2.5.1 everything seems to run smoothly but I end up with a blank file. I can investigate further; I would just need some directions. Can you compare the results between upgrading from 2.5.0 to 2.5.1, verus

Bug#623743: [Pkg-cups-devel] Bug#623743: cups-pdf: does not properly set supplementary groups when dropping privileges

2011-04-23 Thread Martin-Éric Racine
2011/4/22 Christopher Zimmermann madro...@zakweb.de: Package: cups-pdf Version: 2.5.0-16 Severity: normal Tags: upstream patch When dropping privileges to the user who sent the print job cups-pdf does only set euid and egid, but NOT the supplementary groups. Therefore a common print dump

Bug#539156: [Pkg-cups-devel] Bug#614713: Bug#614713: cups-pdf: installation asks for a password

2011-04-24 Thread Martin-Éric Racine
2011/4/24 Daniel Reichelt deb...@nachtgeist.net: I did some strace'ing of the troubling lpadmin invocation both on the host rootfs and within the chroot and after the connect() call I noticed some numeric named files in /var/run/cups/certs get accessed: So, obviously that has something to do

Bug#578079: [Pkg-cups-devel] Bug#578079: I can see this bug too

2011-04-28 Thread Martin-Éric Racine
2011/4/28 Holger Levsen hol...@layer-acht.org: Hi Tom, did you find a solution for this bug? I see it on one squeeze system, while not on another. Both print to a cups server running squeeze. lpq and lpc status both show the queues nicely to me, yet lpr fails as you described: lpr: Upgrade

Bug#570637: [Xorg-driver-geode] Still some bitmap corruption

2011-02-19 Thread Martin-Éric Racine
Does Geode 2.11.12-1 solve this issue? Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#570637: [Xorg-driver-geode] Still some bitmap corruption

2011-02-21 Thread Martin-Éric Racine
2011/2/21 Samuel Hym samuel@gmail.com: Does Geode 2.11.12-1 solve this issue? The bug got harder to produce, it seems. Still, by randomly and fast moving a (xterm) window over an (always the same) Evolution window displaying some html message, some corruption appears where the window

Bug#531409: fixed in 2.5.1 - might require purge and reinstallation

2011-06-29 Thread Martin-Éric Racine
As far as other cases indicate, this issue was fixed with the removal of 70_cups-pdf_support-pdf-workflow.patch since 2.5.1-1. Can you please confirm and close the bug if appropriate? Cheers! Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of

Bug#559685: still valid as of CUPS-PDF 2.5.1 ?

2011-06-29 Thread Martin-Éric Racine
Greetings, I have been unable to reproduce your issue, but I was wondering if it's still valid as of CUPS-PDF package 2.5.1-1 or more recent? Cheers! Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#623743: [cups-pdf] group setting patch

2011-06-29 Thread Martin-Éric Racine
Hello Volker, I was wondering if you had time to examine the patch that is attached to Debian bug #623743 and whether this looks like something that you would merge for CUPS-PDF 2.5.2 or not? Cheers! Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a

Bug#637778: xorg: Fails to setup AMD Geode gfx card, installing Squeeze on Fit-PC1

2011-08-15 Thread Martin-Éric Racine
2011/8/15 Julien Cristau jcris...@debian.org: reassign 637778 xserver-xorg-video-geode 2.11.9-7 kthxbye On Sun, Aug 14, 2011 at 12:06:37 +0100, Dávur Eyðunsson Sørensen wrote: I'm using Fit-PC1 units (fit-pc.com) as web development pre-prod. One of these requires X installed. Although it

Bug#637778: xorg: Fails to setup AMD Geode gfx card, installing Squeeze on Fit-PC1

2011-08-16 Thread Martin-Éric Racine
2011/8/16 Dávur Eyðunsson Sørensen dav...@gmail.com: 2011/8/15 Martin-Éric Racine martin-eric.rac...@iki.fi: 2011/8/15 Julien Cristau jcris...@debian.org: reassign 637778 xserver-xorg-video-geode 2.11.9-7 kthxbye On Sun, Aug 14, 2011 at 12:06:37 +0100, Dávur Eyðunsson Sørensen wrote: I'm

Bug#617468: [Pkg-cups-devel] Bug#617468: Hint for the problem

2011-08-28 Thread Martin-Éric Racine
2011/8/28 Karsten Malcher deb...@dct.mine.nu: when i have a look at the CUPS Admin i can see here: http://localhost:631/printers/Kyocera_FS-1010?which_jobs=all For a successfull printing from OOffice: beendet So 28 Aug 2011 18:51:03 CEST For a PDF-Printing: gestoppt

Bug#617468: [Pkg-cups-devel] Bug#617468: I can confirm

2011-08-29 Thread Martin-Éric Racine
2011/8/29 Denis Linvinus linvi...@gmail.com: I can confirm solution from mesage #55 is working. -*cupsFilter:application/vnd.cups-pdf 0 - -*cupsFilter:application/vnd.cups-postscript 100 - -*% cupsFilter:application/vnd.cups-postscript 100 pstitleiconv +*% cupsFilter:

Bug#617468: solution: purge and re-install to force an upgrade of the PPD

2011-08-30 Thread Martin-Éric Racine
After careful examination, it appears that the 3 superfluous lines in the PPD were added by the PDF Workflow patch that was used for 2.5.0 releases, but has been removed since CUPS-PDF 2.5.1. However, the PPD was not automatically upgraded by our package's maintainer script, which is probably what

Bug#617468: [Pkg-cups-devel] Bug#617468: Hint for the problem

2011-08-30 Thread Martin-Éric Racine
done 617468 2.5.1-4 thanks 2011/8/30 Karsten Malcher deb...@dct.mine.nu: Hello Martin-Éric, i tried now as root dpkg -P cups-pdf aptitude install cups-pdf The PDF.ppd has been overwritten and PDF printing keeps working. Congratulation - the reason has been found and is fixed! Excellent.

Bug#617468: [Pkg-cups-devel] Bug#617468: My cups-pdf is also producing blank pages, downgraded to 2.5.0-16 works

2011-08-02 Thread Martin-Éric Racine
Could anyone still experiencing this issue please follow the instructions at: https://wiki.ubuntu.com/DebuggingPrintingProblems Thanks! Best Regards, Martin-Éric -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#643790: [Pkg-cups-devel] Bug#643790: /usr/lib/cups/backend/cups-pdf failed when printing via samba to cups pdf

2011-09-29 Thread Martin-Éric Racine
2011/9/29 Ben Whyall b...@whyall-systems.co.uk: Package: cups-pdf Version: 2.5.1-8 Severity: important When trying to print to the cups-pdf printer from windows it reports the above error on the print job and pauses the printer. When printing from local machine it works fine. Could you

Bug#643790: [Pkg-cups-devel] Bug#643790: Bug#643790: /usr/lib/cups/backend/cups-pdf failed when printing via samba to cups pdf

2011-09-29 Thread Martin-Éric Racine
2011/9/29 Ben Whyall b...@whyall-systems.co.uk: On 09/29/2011 06:44 PM, Martin-Éric Racine wrote: 2011/9/29 Ben Whyallb...@whyall-systems.co.uk: Package: cups-pdf Version: 2.5.1-8 Severity: important When trying to print to the cups-pdf printer from windows it reports the above error

Bug#635334: smartpm: incorrect Python dependency version makes dpkg barf

2011-07-25 Thread Martin-Éric Racine
Package: smartpm Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 dpkg: warning: parsing file '/var/lib/dpkg/available' near line 174750 package 'smartpm': 'Depends' field, reference to 'python': error in version: version number does not start with digit - -- System

Bug#678674: initscripts: upgrade to Wheezy leaves obsolete configs

2012-06-23 Thread Martin-Éric Racine
Package: initscripts Version: 2.88dsf-22.1 Severity: normal Upgrading to Wheezy makes dpkg report the following config files as obsolete: initscripts: /etc/init.d/stop-bootlogd initscripts: /etc/init.d/bootlogd initscripts: /etc/init.d/stop-bootlogd-single They would need to either be moved or

Bug#678677: grub-common: upgrade to Wheezy leaves obsolete config

2012-06-23 Thread Martin-Éric Racine
Package: grub-common Version: 1.99-22 Severity: normal Upgrading to Wheezy makes dpkg report the following config file as obsolete: grub-common: /etc/grub.d/05_debian_theme It would need to either be moved or removed, as appropriate, using dpkg-maintscript-helper fragments. This is easiest

Bug#678674: initscripts: upgrade to Wheezy leaves obsolete configs

2012-06-24 Thread Martin-Éric Racine
2012/6/23 Petter Reinholdtsen p...@hungry.com: [Roger Leigh] If you do have any ideas about how this can be safely handled, we would of course be very happy to hear them. What about changing them in the bootlogd package, and check if the md5sum of the scripts are the ones from the old

Bug#680639: nautilus: fails to show available SFTP services broadcast by Avahi

2012-07-07 Thread Martin-Éric Racine
Package: nautilus Version: 3.4.2-1 Severity: normal Nautilus stopped showing available SFTP services that are broadcast by Avahi. 'avahi-browse -at' correctly reports all available SFTP services, so this is probably a Nautilus or GVFS issue. -- System Information: Debian Release: wheezy/sid

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-08 Thread Martin-Éric Racine
2012/6/17 Martin-Éric Racine martin-eric.rac...@iki.fi: pe, 2012-06-15 kello 23:41 -0500, Jonathan Nieder kirjoitti: Martin-Éric Racine wrote: usb 1-7: new high-speed USB device number 3 using ehci_hcd [...] usb 1-7: New USB device found, idVendor=0ac8, idProduct=0321 usb 1-7: New USB

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-09 Thread Martin-Éric Racine
2012/7/8 Hans de Goede hdego...@redhat.com: On 07/08/2012 03:01 PM, Martin-Éric Racine wrote: 2012/6/17 Martin-Éric Racine martin-eric.rac...@iki.fi: pe, 2012-06-15 kello 23:41 -0500, Jonathan Nieder kirjoitti: Martin-Éric Racine wrote: usb 1-7: new high-speed USB device number 3 using

Bug#680947: Recommends: at-spi - at-spi2-core

2012-07-09 Thread Martin-Éric Racine
Package: gdm3 Version: 3.4.1-2 Severity: normal As far as I can tell, the Recommends on at-spi is obsolete (based on deprecated GNOME 2 components) and should be replaced by a Recommends on at-spi2-core. -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy:

Bug#680952: task-finnish-desktop: Recommends mozvoikko - xul-ext-mozvoikko

2012-07-09 Thread Martin-Éric Racine
Package: task-finnish-desktop Version: 3.09 Severity: normal mozvoikko is deprecated and has become a transitional package for xul-ext-mozvoikko. -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (1001, 'testing'), (11, 'unstable') Architecture: i386 (i686)

Bug#656745: gnome-control-center: Region panel breaks LANG, breaks terminal charset, shows wrong languages

2012-07-10 Thread Martin-Éric Racine
2012/4/14 John Paul Adrian Glaubitz glaub...@physik.fu-berlin.de: Package: gnome-control-center Version: 1:3.2.2-2 Followup-For: Bug #656745 I can confirm the incorrect behavior of the Region panel. For me, it will always list: British English Chinese (simplified) English Spanish This

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-10 Thread Martin-Éric Racine
Hi Jonathan, Thank you for these detailed instructions. Find the results of my testing below: 2012/7/9 Jonathan Nieder jrnie...@gmail.com: Hans de Goede wrote: Erm, that is quite a bit of work from my side for something which you can easily do yourself, edit gspca.c, search for

Bug#681177: mlocate: cron.daily job killed with error 137

2012-07-11 Thread Martin-Éric Racine
Package: mlocate Version: 0.23.1-1 Severity: normal As mailed to me by cron: /etc/cron.daily/mlocate: line 36:29683 Killed $IONICE /usr/bin/updatedb.mlocate run-parts: /etc/cron.daily/mlocate exited with return code 137 -- System Information: Debian Release: wheezy/sid APT

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/10 Jean-Francois Moine moin...@free.fr: So, it would be interesting to know if the (almost) last driver works. Then, you may try the gspca-2.15.18.tar.gz from my web site: wget http://moinejf.free.fr/gspca-2.15.18.tar.gz tar -zxf gspca-2.15.18.tar.gz cd

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/11 Jean-Francois Moine moin...@free.fr: On Wed, 11 Jul 2012 10:02:27 +0300 Martin-Éric Racine martin-eric.rac...@iki.fi wrote: [snip] wget http://moinejf.free.fr/gspca-2.15.18.tar.gz tar -zxf gspca-2.15.18.tar.gz cd gspca-2.15.18 make

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/11 Jean-Francois Moine moin...@free.fr: On Wed, 11 Jul 2012 13:21:55 +0300 Martin-Éric Racine martin-eric.rac...@iki.fi wrote: I installed them. That still doesn't fix it: $ LC_ALL=C make make -C /lib/modules/3.5.0-rc6+/build M=/home/perkelix/gspca-2.15.18/build modules make[1

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/11 Jean-Francois Moine moin...@free.fr: On Wed, 11 Jul 2012 14:14:24 +0300 Martin-Éric Racine martin-eric.rac...@iki.fi wrote: CC [M] /home/perkelix/gspca-2.15.18/build/ov534_9.o /home/perkelix/gspca-2.15.18/build/ov534_9.c: In function ‘sd_init’: /home/perkelix/gspca-2.15.18/build

Bug#674743: nullmailer: init.d: LSB: Should-Start: network-manager

2012-05-27 Thread Martin-Éric Racine
Package: nullmailer Version: 1:1.10-1 Severity: normal Tags: patch On systems where the network is started by Network-Manager, rather than by ifupdown, mail cannot be forwarded until Network-Manager has established the connection. Therefore, the LSB header in nullmailer needs to have a soft

Bug#675827: apt-utils: apt-ftparchive.conf example file incorrect for apt-file friendly output

2012-06-03 Thread Martin-Éric Racine
Package: apt-utils Version: 0.9.5.1 Severity: normal Tags: patch The example at /usr/share/doc/apt-utils/examples/apt-ftparchive.conf will generate the Contents file to the root of $(DIST) tree. This is not where 'apt-file update' expects to find it. Instead, it wants it at the root of

Bug#677533: video: USB webcam fails since kernel 3.2

2012-06-14 Thread Martin-Éric Racine
Package: linux-2.6 Version: 3.2.19-1 Severity: normal Since recent kernels, this ASUS W5F's built-in webcam fails to be detected. Gstreamer-based applications (Cheese, gstreamer-properties) immediately crash whenever trying to access the video device. Meanwhile, Skype (version 4.0.0.7-1 from

Bug#677539: rapid-photo-downloader: please package 0.4.4

2012-06-14 Thread Martin-Éric Racine
Package: rapid-photo-downloader Severity: wishlist Upstream has released a bugfix release, numbered 0.4.4. Could you please package it? Thanks! -- System Information: Debian Release: wheezy/sid APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Kernel: Linux

Bug#677637: ltsp-server: nbi.img cannot boot non-BIOS clients anymore

2012-06-15 Thread Martin-Éric Racine
Package: ltsp-server Version: 5.4.0-1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Having just upgraded to Wheezy, I notice that the nbi.img produced by ltsp-build-client cannot bootstrap x86 clients built with a non-BIOS firmware anymore. This results in several of my

Bug#677655: 3.4-trunk-486: kernel oops: EIP is at __destroy_inode+0x56/0x8d

2012-06-15 Thread Martin-Éric Racine
Package: linux-2.6 Version: 3.4.1-1~experimental.1 Severity: normal I'm not sure if it's too early to report on kernel 3.4 or not, but here it goes: dmesg keeps on reporting spurious kernel oppses involving inode destructions, as seen below, whenever running kernel 3.4-trunk. --

Bug#677655: 3.4-trunk-486: kernel oops: EIP is at __destroy_inode+0x56/0x8d

2012-06-15 Thread Martin-Éric Racine
Hi Jonathan, 2012/6/15 Jonathan Nieder jrnie...@gmail.com: Hi Martin-Éric, Martin-Éric Racine wrote: I'm not sure if it's too early to report on kernel 3.4 or not, but here it goes: Any package uploaded to the archive is open for bug reports. :) Could you send the full oops trace

Bug#677637: ltsp-server: nbi.img cannot boot non-BIOS clients anymore

2012-06-15 Thread Martin-Éric Racine
2012/6/15 Vagrant Cascadian vagr...@debian.org: On Fri, Jun 15, 2012 at 06:22:58PM +0300, Martin-Éric Racine wrote: Having just upgraded to Wheezy, I notice that the nbi.img produced by ltsp-build-client cannot bootstrap x86 clients built with a non-BIOS firmware anymore. This results

Bug#677655: 3.4-trunk-486: kernel oops: EIP is at __destroy_inode+0x56/0x8d

2012-06-16 Thread Martin-Éric Racine
2012/6/16 Jonathan Nieder jrnie...@gmail.com: Jonathan Nieder wrote: By the way, searching for that particular address yields the following interesting result.  (Nothing else recent, alas.) Better link:  https://bugzilla.kernel.org/show_bug.cgi?id=13941 Yup, this issue returns every now

Bug#677655: 3.4-trunk-486: kernel oops: EIP is at __destroy_inode+0x56/0x8d

2012-06-16 Thread Martin-Éric Racine
2012/6/16 Ben Hutchings b...@decadent.org.uk: On Fri, 2012-06-15 at 22:37 +0300, Martin-Éric Racine wrote: Hi Jonathan, 2012/6/15 Jonathan Nieder jrnie...@gmail.com: Hi Martin-Éric, Martin-Éric Racine wrote: I'm not sure if it's too early to report on kernel 3.4 or not, but here

Bug#677617: dri: nouveau_vieux segfaults when called from gnome-control-center

2012-06-16 Thread Martin-Éric Racine
2012/6/16 Julien Cristau jcris...@debian.org: On Fri, Jun 15, 2012 at 14:12:53 +0300, Martin-?ric Racine wrote: 0xb0527b94 in ?? () from /usr/lib/i386-linux-gnu/dri/nouveau_vieux_dri.so You need debug symbols. Cheers, Julien I installed the following: libgl1-mesa-dri-dbg libcogl9-dbg

Bug#677533: video: USB webcam fails since kernel 3.2

2012-06-17 Thread Martin-Éric Racine
pe, 2012-06-15 kello 23:41 -0500, Jonathan Nieder kirjoitti: Martin-Éric Racine wrote: usb 1-7: new high-speed USB device number 3 using ehci_hcd [...] usb 1-7: New USB device found, idVendor=0ac8, idProduct=0321 usb 1-7: New USB device strings: Mfr=1, Product=2, SerialNumber=0 usb 1-7:

Bug#677869: gnome-control-center: please generate -dbg package with full symbols

2012-06-17 Thread Martin-Éric Racine
Package: gnome-control-center Version: 1:3.4.2-2 Severity: normal When trying to debug #677617, it would have been useful to be able to install debug symbols for gnome-control-center. Unfortunately, there doesn't appear to be any -dbg package. Could one be added to the binary targets? Thanks!

Bug#645970: python-apt: please remove Recommends on python2.6

2012-06-17 Thread Martin-Éric Racine
Package: python-apt Version: 0.8.4 Followup-For: Bug #645970 Wheezy will ship with Python 2.7 as standard and yet python-apt still Recommends python2.6, which needlessly pulls the python2.6 package in. Could this please be removed before the freeze? Thanks! -- System Information: Debian

Bug#675827: closed by Michael Vogt m...@debian.org (Bug#675827: fixed in apt 0.9.6)

2012-06-17 Thread Martin-Éric Racine
      expects them there - thanks Martin-Éric Racine! (Closes: #675827)   * apt-pkg/deb/deblistparser.cc:     - set pkgCacheGen::Essential to all again (Closes: #675449)   * apt-pkg/algorithms.cc:     - force install only for one essential package out of a group   * apt-pkg/aptconfiguration.cc

Bug#677898: initscripts: motd fails to be generated after upgrade to Wheezy

2012-06-17 Thread Martin-Éric Racine
Package: initscripts Version: 2.88dsf-22.1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Since upgrading to Wheezy, this host no longer produces /var/run/motd upon bootup, as a result of which only 'lastlog' output is displayed upon login. /etc/motd.tail has the stock

Bug#675827: closed by Michael Vogt m...@debian.org (Bug#675827: fixed in apt 0.9.6)

2012-06-17 Thread Martin-Éric Racine
2012/6/17 David Kalnischkies kalnischkies+deb...@gmail.com: On Sun, Jun 17, 2012 at 5:36 PM, Martin-Éric Racine martin-eric.rac...@iki.fi wrote: This bug was incorrectly marked as fixed. It is not, since /usr/share/doc/apt-utils/examples/apt-ftparchive.conf still contains incorrect

Bug#677898: initscripts: motd fails to be generated after upgrade to Wheezy

2012-06-18 Thread Martin-Éric Racine
2012/6/18 Roger Leigh rle...@codelibre.net: On Sun, Jun 17, 2012 at 07:08:27PM +0300, Martin-Éric Racine wrote: Since upgrading to Wheezy, this host no longer produces /var/run/motd upon bootup, as a result of which only 'lastlog' output is displayed upon login. /etc/motd.tail has the stock

Bug#678219: zd1211-firmware: please rename the binary target to firmware-zd1211

2012-06-19 Thread Martin-Éric Racine
/changelog +++ zd1211-firmware-2.21.0.0/debian/changelog @@ -1,3 +1,13 @@ +zd1211-firmware (2.21.0.0-2) unstable; urgency=low + + [ Martin-Éric Racine ] + * Renamed the binary target to firmware-zd1211. ++ Renamed debian/*.[dirs|docs|install] to match. + * Made zd1211-firmware

Bug#559009: Debian #559009 -- paprefs: Only show install buttons when PackageKit is available

2012-05-20 Thread Martin-Éric Racine
Greetings, You submitted a patch to Debian against 'paprefs' to only show install buttons when PackageKit is available. Debian has just packaged a newer upstream release and we need to verify whether the patch still applies. Could you please check whether paprefs 0.9.10-1 still needs this?

Bug#562527: Debian #562527 -- paprefs: interface confusing, please redesign

2012-05-20 Thread Martin-Éric Racine
Greetings, You previously submitted this bug against package 'paprefs' in Debian. Since Debian is merely packaging the upstream software, asking for such a complete redesign here is unlikely to result in the improvements that you seek. Instead, filing a bug at ( https://bugs.freedesktop.org )for

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/11 Hans de Goede hdego...@redhat.com: On 07/11/2012 02:01 PM, Martin-Éric Racine wrote: 2012/7/11 Jean-Francois Moine moin...@free.fr: On Wed, 11 Jul 2012 14:14:24 +0300 Martin-Éric Racine martin-eric.rac...@iki.fi wrote: CC [M] /home/perkelix/gspca-2.15.18/build/ov534_9.o

Bug#681221: os-prober: stopped finding Windows XP parition

2012-07-11 Thread Martin-Éric Racine
Package: os-prober Version: 1.54 Severity: normal $ sudo dpkg-reconfigure linux-image-3.5.0-rc6+ update-initramfs: Generating /boot/initrd.img-3.5.0-rc6+ Generating grub.cfg ... Found background image: /usr/share/images/desktop-base/desktop-grub.png Found linux image: /boot/vmlinuz-3.5.0-rc6+

Bug#677533: video: USB webcam fails since kernel 3.2

2012-07-11 Thread Martin-Éric Racine
2012/7/11 Jean-Francois Moine moin...@free.fr: On Wed, 11 Jul 2012 16:43:47 +0300 Martin-Éric Racine martin-eric.rac...@iki.fi wrote: Jean-Francois, can you perhaps make a patch against my latest tree for the po / PO3130 changes in your tarbal? Noted. Hopefully, the Debian kernel

Bug#617299: dpkg-deb: should give a hint when it fails due to filling /tmp

2012-07-13 Thread Martin-Éric Racine
Package: dpkg Version: 1.16.4.3 Followup-For: Bug #617299 I also encounter the same bug when trying to build kernel 3.2.21 from upstream tarball: $ LOCALVERSION=-git-686-pae make deb-pkg [...] dpkg-deb: building package `firmware-linux' in `../firmware-linux_3.2.21-git-686-pae-1_i386.deb'.

Bug#681953: unattended-upgrades: mailx option -a to add UTF-8 header is incompatible with heirloom-mailx

2012-07-18 Thread Martin-Éric Racine
Package: unattended-upgrades Version: 0.79 Severity: normal unattended-upgrades uses the mailx -a option to append MIME Content-Type. This option is uncompatible with heirloom-mailx and results in this error whenever the upgrade output is mailed via a cron job: Content-type: text/plain;

Bug#682494: init.d: LSB headers: please Provides: $network

2012-07-23 Thread Martin-Éric Racine
Package: ifupdown Version: 0.7 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Now that /etc/init.d/networking has migrated from netbase, it would be desirable for ifupdown and network-manager to feature the following in their respective init.d script's LSB header: Provides:

Bug#667424: xsd: ftbfs with GCC-4.7: please perform NMU

2012-05-01 Thread Martin-Éric Racine
Package: xsdcxx Version: 3.3.0.1-1.2+b1 Followup-For: Bug #667424 The patch for this issue was attached 1 month ago already. Since this FTBFS makes other packages also FTBFS, could someone please proceed with a NMU? Thanks! -- To UNSUBSCRIBE, email to

Bug#671304: pulseaudio: please downgrade pulseaudio-esound-compat to Suggests

2012-05-03 Thread Martin-Éric Racine
Package: pulseaudio Version: 1.1-3+b1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 The pulseaudio daemon Recommends pulseaudio-esound-compat, even though very few applications in the archive use libesd0 anymore. Practically everything was migrated to Gstreamer. I therefore

Bug#671470: pulseaudio: init.d script missing the --disallow-exit option

2012-05-04 Thread Martin-Éric Racine
Package: pulseaudio Version: 1.1-3+b1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 As reported by syslog whenever running in system mode: May 4 14:04:22 geode pulseaudio[1357]: [pulseaudio] main.c: Running in system mode, but --disallow-exit not set! - -- System

Bug#671471: pulseaudio: /usr/share/alsa/pulse-alsa.conf may be old or corrupted

2012-05-04 Thread Martin-Éric Racine
Package: pulseaudio Version: 1.1-3+b1 Severity: important -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 $ sudo alsamixer -c0 ALSA lib conf.c:1220:(parse_def) show is not a compound ALSA lib conf.c:1686:(snd_config_load1) _toplevel_:24:26:Unexpected char ALSA lib conf.c:3406:(config_file_open)

Bug#644866: maximus: please upgrade source for GTK3 compatibility

2011-10-09 Thread Martin-Éric Racine
Package: maximus Severity: wishlist It would be appreciated to rebuild this package against GTK3. This might require adapting the code for GTK3. This would be highly desirable, now that GTK2-based desktops are being phased out, to allow removing deprecated GTK2 components on a GTK3-based

Bug#646113: RM: xserver-xorg-video-amd -- NBS; transitional package

2011-10-21 Thread Martin-Éric Racine
Package: ftp.debian.org Severity: normal Please remove the following transitional packages from unstable: xserver-xorg-video-amd xserver-xorg-video-amd-dbg -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#646114: override: myspell-ru:text/extra

2011-10-21 Thread Martin-Éric Racine
Package: ftp.debian.org Severity: normal rus-ispell (0.99g5-14) unstable; urgency=low * Bumped myspell-ru down to Priority:extra to conform with Policy Section 2.5 Note that optional packages should not conflict with each other. rus-ispell (0.99g5-13) unstable; urgency=low * myspell-ru

Bug#647118: override: cupsddk:oldlibs/extra

2011-10-30 Thread Martin-Éric Racine
Package: ftp.debian.org Severity: normal Package: cupsddk Priority: extra Section: oldlibs Architecture: all Depends: ${misc:Depends}, cups-ppdc Description: Common UNIX Printing System (transitional package) This is a dummy package to ease transition to new package name. -- To UNSUBSCRIBE,

Bug#653335: buildd.debian.org: [p-a-s] src:xserver-xorg-video-geode from i386 to any-i386

2011-12-26 Thread Martin-Éric Racine
Package: buildd.debian.org Severity: important Since version 2.11.13-1 src:xserver-xorg-video-geode upstream changes should enable the package to build on Architecture: any-i386, thus it is desirable to update P-A-S to enable kfreebsd-i386 and hurd-i386. -- System Information: Debian Release:

Bug#653335: closed by Philipp Kern pk...@debian.org ([p-a-s/sid] xserver-xorg-video-geode: dropped, specifies any-i386 in dsc)

2012-01-01 Thread Martin-Éric Racine
of unsubscribe. Trouble? Contact listmas...@lists.debian.org Archive: http://lists.debian.org/e1rhqpl-0006jh...@grieg.debian.org -- Edelleenlähetetty viesti -- From: Martin-Éric Racine martin-eric.rac...@iki.fi To: Debian Bug Tracking System sub...@bugs.debian.org Cc: Date: Tue, 27 Dec

Bug#653335: closed by Philipp Kern pk...@debian.org ([p-a-s/sid] xserver-xorg-video-geode: dropped, specifies any-i386 in dsc)

2012-01-01 Thread Martin-Éric Racine
1. tammikuuta 2012 23.53 Adam D. Barratt a...@adam-barratt.org.uk kirjoitti: On Sun, 2012-01-01 at 23:38 +0200, Martin-Éric Racine wrote: Removing the entry is not what was requested. This package still won't build on anything else than an x86-32. The request was to add non-Linux i386 variants

<    4   5   6   7   8   9   10   11   12   13   >