Bug#921425: matrix-synapse: please preload libjemalloc to reduce memory consumption

2019-05-05 Thread Linda Lapinlampi
Control: tags -1 + moreinfo Control: severity -1 wishlist On Fri, Feb 08, 2019 at 09:00:00PM +, Linda Lapinlampi wrote: > Smart ideas may not always be smart in the end. I think you'd be better > off convincing to switch the malloc(3) system call to use jemalloc(3) > e

Bug#927990: sway: possibly missing libgl1-mesa-dri dependency

2019-04-25 Thread Linda Lapinlampi
Source: sway Version: 1.0~rc3-1 Severity: normal Tags: experimental Dear Maintainer, an issue was reported on upstream's issue tracker about this Debian package not working out of the box on Intel GMA950 graphics: https://github.com/swaywm/sway/issues/4061 libgl1-mesa-dri may be missing from

Bug#927919: sway: FTBFS, pkg-config gets variable for scdoc incorrect

2019-04-24 Thread Linda Lapinlampi
Control: reassign -1 scdoc 1.9.4-1 Control: affects -1 + sway Severity: serious On Thu, Apr 25, 2019 at 03:07:14AM +, Linda Lapinlampi wrote: > Dear Maintainer, > > My attempt to build Salsa VCS checkout with `dpkg-buildpackage -us -uc` > will fail there: > > ``` > D

Bug#927919: sway: FTBFS, pkg-config gets variable for scdoc incorrect

2019-04-24 Thread Linda Lapinlampi
Control: notfound -1 1.0~rc3-1 On Thu, Apr 25, 2019 at 03:07:14AM +, Linda Lapinlampi wrote: > ``` > Dependency scdoc found: YES 1.9.4 > Called `/usr/bin/pkg-config --variable=scdoc scdoc` -> 0 > /usr/local/bin/scdoc > Got pkgconfig variable scdoc : /usr/local/bin/scdoc &g

Bug#927919: sway: FTBFS, pkg-config gets variable for scdoc incorrect

2019-04-24 Thread Linda Lapinlampi
Source: sway Version: 1.0-1 Severity: important Tags: experimental, ftbfs, upstream Dear Maintainer, My attempt to build Salsa VCS checkout with `dpkg-buildpackage -us -uc` will fail there: ``` Dependency scdoc found: YES 1.9.4 Called `/usr/bin/pkg-config --variable=scdoc scdoc` -> 0

Bug#927918: sway: ambiguous version dependency on wlroots

2019-04-24 Thread Linda Lapinlampi
Source: sway Version: 1.0-1 Severity: normal Tags: upstream Dear Maintainer, debian/control has Build-Depends on libwlroots-dev (>= 0.5). Upstream's release notes for tag 1.0 says the release depends on wlroots 0.5. meson.build depends on wlroots_version = '>=0.4.1'. meson.build also remains at

Bug#927915: sway: build-adep has no version >= 0.48.0 on meson

2019-04-24 Thread Linda Lapinlampi
Source: sway Version: 1.0-1 Severity: normal Tags: stretch, jessie Control: notfound -1 1.0~beta.2-3 Control: found -1 1.0~rc1-1 Dear Maintainer, meson.build declares project(meson_version: '>=0.48.0') in the source, but debian/control file omits this version number from Build-Depends. Please

Bug#927844: matrix-synapse: Lintian incorrect-path-for-interpreter warning

2019-04-23 Thread Linda Lapinlampi
patch for Debian. Description: Fix Lintian warning incorrect-path-for-interpreter Origin: vendor, https://bugs.debian.org/927844 Bug-Debian: https://bugs.debian.org/927844 Forwarded: no Author: Linda Lapinlampi Last-Update: 2019-04-24 --- a/scripts/sync_room_to_group.pl +++ b/scripts

Bug#927844: matrix-synapse: Lintian incorrect-path-for-interpreter warning

2019-04-23 Thread Linda Lapinlampi
Package: matrix-synapse Version: 0.99.2-3 Severity: normal Control: found -1 0.28.1+dfsg-1 Tags: upstream Dear Maintainer, Lintian throws a incorrect-path-for-interpreter warning for this package. It seems this package hasn't received much love to Lintian between the releases. I'm opening this

Bug#927842: matrix-synapse: Lintian privacy-breach-generic warnings

2019-04-23 Thread Linda Lapinlampi
Package: matrix-synapse Version: 0.99.2-3 Severity: important Control: found -1 0.28.1+dfsg-1 Tags: help, upstream Dear Maintainer, Lintian throws a privacy-breach-generic warnings as follows: usr/lib/python3/dist-packages/synapse/res/templates/notif.html

Bug#927057: 1Gb of logs is too much

2019-04-23 Thread Linda Lapinlampi
One can also adjust /etc/matrix-synapse/log.yaml, but I agree some change should be made to debian/log.yaml (default configuration file) to reduce the maximum size of logs stored and/or log level to WARN (WARNING). I also agree the logs should be compressed on daily rotation, but it remains

Bug#927181: matrix-synapse: hard to troubleshoot

2019-04-23 Thread Linda Lapinlampi
On Wed, Apr 24, 2019 at 02:46:24AM +0300, sergio wrote: > On 24/04/2019 02:11, Linda Lapinlampi wrote: > > What would you propose to be fixed in the Debian package? > > Instead of eating stderr to devnul, initscript must show it to the > terminal. I took a loo

Bug#927838: matrix-synapse: purging package does not remove dpkg-statoverride and daemon user

2019-04-23 Thread Linda Lapinlampi
Package: matrix-synapse Version: 0.28.1+dfsg-1 0.99.2-3 Severity: normal Dear Maintainer, the debian/postrm script does not remove the matrix-synapse user and the dpkg-statoverride path. These are created in the debian/postinst script. They should be removed when the package is removed or

Bug#927837: matrix-synapse: deprecated dpkg-statoverride --force option in postrm

2019-04-23 Thread Linda Lapinlampi
On Tue, Apr 23, 2019 at 11:35:25PM +, Linda Lapinlampi wrote: > for DIR in /var/lib/matrix-synapse /var/log/matrix-synapse > /etc/matrix-synapse; do > if ! dpkg-statoverride --list --quiet $DIR >/dev/null; then > dpkg-statoverride --force --quiet --update --ad

Bug#927837: matrix-synapse: deprecated dpkg-statoverride --force option in postrm

2019-04-23 Thread Linda Lapinlampi
Package: matrix-synapse Version: 0.99.2-3 Severity: normal Tags: buster Dear Maintainer, dpkg-statoverride --force option is deprecated (since dpkg 1.19.5) and is replaced by --force-all instead. First time install (and only the first time install due to Bug#927445 and another bug about not

Bug#927181: matrix-synapse: hard to troubleshoot

2019-04-23 Thread Linda Lapinlampi
Control: tags -1 + moreinfo On Tue, Apr 16, 2019 at 02:57:45AM +0300, sergio wrote: > # su matrix-synapse > $ python3 -m "synapse.app.homeserver" --config-path > /etc/matrix-synapse/homeserver.yaml --config-path > /etc/matrix-synapse/conf.d/ > > Missing lxml library. This is required for URL

Bug#922357: internetarchive: new upstream version available

2019-04-21 Thread Linda Lapinlampi
Control: notfixed -1 1.8.3-1 Control: tags -1 - fixed-in-experimental 1.8.4 has been released and 1.8.5 is to be released eventually, heads up. Thank you for the previous upload to experimental!

Bug#927734: scdoc: New upstream version available

2019-04-21 Thread Linda Lapinlampi
Source: scdoc Severity: wishlist Control: block 927723 by -1 Dear Maintainer, please package the latest upstream version of scdoc available. Packaging sway 1.0 (currently 1.0~rc3) depends on scdoc >= 1.9.2. As of right now, the latest version available from upstream is 1.9.4:

Bug#927723: sway: Please upload new upstream version

2019-04-21 Thread Linda Lapinlampi
On Mon, Apr 22, 2019 at 03:13:00AM +, Linda Lapinlampi wrote: > Finally, the "1.0" in master branch in VCS is currently unusable for two > additional reasons: Actually three, and the third reason is upstream's 1.0 version is broken because of -Werror=alloc-size-larger-than=

Bug#927723: sway: Please upload new upstream version

2019-04-21 Thread Linda Lapinlampi
Control: tags -1 + experimental On Mon, Apr 22, 2019 at 01:03:55AM +, Linda Lapinlampi wrote: > 1.0~rc5 and 1.0 have been packaged a month ago at VCS (salsa), but never > uploaded to Debian's distribution. Could you please upload sway 1.0 to > unstable distribution, please? (I'm awa

Bug#927726: wlroots: Please upload new upstream version

2019-04-21 Thread Linda Lapinlampi
Source: wlroots Severity: wishlist Dear Maintainer, 0.4 and 0.5.0 have been have been packaged a month ago at VCS (salsa), but never uploaded to Debian's distribution. Could you upload wlroots 0.5.0 to experimental distribution, please? unstable could be fine too, but not because upstream still

Bug#927723: sway: Please upload new upstream version

2019-04-21 Thread Linda Lapinlampi
Package: sway Severity: wishlist Dear Maintainer, 1.0~rc5 and 1.0 have been packaged a month ago at VCS (salsa), but never uploaded to Debian's distribution. Could you please upload sway 1.0 to unstable distribution, please? (I'm aware Buster is in full freeze, and won't be migrated to testing.)

Bug#910999: RFP: mxisd -- Federated Matrix Identity Server

2019-04-20 Thread Linda Lapinlampi
On Sun, Oct 14, 2018 at 03:54:16PM +, Johannes Keyser wrote: > * Package name: mxisd > Version : 1.2.0 > Upstream Author : Max Dor > * URL : https://github.com/kamax-matrix/mxisd > * License : AGPL-3.0 > Programming Lang: Java > Description :

Bug#922654: debian-policy: Section 9.1.2 points to a wrong FHS section?

2019-04-11 Thread Linda Lapinlampi
On Tue, Apr 09, 2019 at 10:21:29AM -0700, Sean Whitton wrote: > On Mon 08 Apr 2019 at 11:13PM +00, Linda Lapinlampi wrote: > > > I'm attaching a patch, seems trivial. Here's the word-diff=plain to > > resolve typos. Hoping this is okay to merge as is, but more feedback is > &

Bug#922654: debian-policy: Section 9.1.2 points to a wrong FHS section?

2019-04-11 Thread Linda Lapinlampi
On Thu, Apr 11, 2019 at 02:35:26PM +, Linda Lapinlampi wrote: > Just fyi: The debian/changelog file references section 9.11 incorrectly > for UNRELEASED 4.3.0.4 version; the section should be 9.1.1. The commit > has it correct. Actually, I think I was meant to say 9.1.2 for the changelog.

Bug#922654: debian-policy: Section 9.1.2 points to a wrong FHS section?

2019-04-08 Thread Linda Lapinlampi
control: tags -1 + patch On Fri, Feb 22, 2019 at 05:45:29PM -0700, Sean Whitton wrote: > On Mon 18 Feb 2019 at 11:54PM +00, Linda Lapinlampi wrote: > > FHS 3.0's section 4.5 is about a completely irrelevant /usr/include > > directory, not about /usr/local. I think this should p

Bug#920489: opensmtpd: new upstream version available

2019-04-08 Thread Linda Lapinlampi
On Mon, Apr 08, 2019 at 10:10:10PM +, Linda Lapinlampi wrote: > Ping. Would you upload OpenSMTPD 6.4.1p2 to experimental with the > patches re-enabling OpenSSL support provided in this Bug#, please? I reminded myself how my patches don't change anything required to build/install the ne

Bug#920489: opensmtpd: new upstream version available

2019-04-08 Thread Linda Lapinlampi
Control: retitle 920489 opensmtpd: new upstream version available On Sat, Feb 09, 2019 at 10:29:03AM -0500, Ryan Kavanagh wrote: > Thanks for the bug report. I think it would be best to keep 6.0.3p1 for > Buster given that it has been well tested. I am also reluctant to make > the jump to 6.4.x

Bug#926671: nheko: Unrecognized event id formats cause nheko to crash

2019-04-08 Thread Linda Lapinlampi
Control: tags 926671 + patch Control: severity 926671 important I'm attaching a DEP-3 formatted Debian patch, backported from upstream mtxclient to nheko 0.6.3-1 in Debian. I'm also increasing the severity of this bug to "important". I think it'd be best to try to get the release managers'

Bug#926671: nheko: Unrecognized event id formats cause nheko to crash

2019-04-08 Thread Linda Lapinlampi
On Mon, Apr 08, 2019 at 09:22:43PM +, Linda Lapinlampi wrote: > I'm attaching a DEP-3 formatted Debian patch, backported from upstream > mtxclient to nheko 0.6.3-1 in Debian. ...and here's the patch I forgot to attach earlier. Author: redsky17 Bug: https://github.com/Nheko-Reborn/mtx

Bug#926680: nheko: fakehome is not automatically cleaned up

2019-04-08 Thread Linda Lapinlampi
Source: nheko Version: 0.6.3-1 Severity: normal Dear Maintainer, if building from source fails during the CMake build process, fakehome won't be automatically cleaned up and dpkg-source will complain about local changes. This happened to me when I ran out of storage space on /tmp where it was

Bug#926672: debbugs: 'bug' parameter is undefined for canonical URIs

2019-04-08 Thread Linda Lapinlampi
Package: debbugs Severity: normal Dear Maintainer, I noticed the HTML source of Bug# pages has the following backtrace on bugs.debian.org:

Bug#926671: nheko: Unrecognized event id formats cause nheko to crash

2019-04-08 Thread Linda Lapinlampi
Package: nheko Version: 0.6.3-1 Severity: normal Control: tags -1 + fixed-upstream Control: tags -1 + forwarded https://github.com/Nheko-Reborn/mtxclient/issues/3 Dear Maintainer, because mtxclient has no package in Debian and nheko static-links with it (Bug#926668), I'm filing this against the

Bug#926668: nheko: mtxclient is missing from debian/control output

2019-04-08 Thread Linda Lapinlampi
Source: nheko Severity: important Dear Maintainer, according to the `debian/README.sources` file (see Bug#926659), the sources of mtxclient are included with nheko's source in Debian. The source package doesn't declare to build a mtxclient package in debian/control. What I wanted to do was make

Bug#926659: nheko: Wrong debian/README.source filename

2019-04-08 Thread Linda Lapinlampi
Source: nheko Severity: minor Dear Maintainer, I believe the file `debian/README.sources` should be renamed to `debian/README.source` accordingly with Debian policy v4.3.0.3 § 4.14. -- System Information: Debian Release: buster/sid APT prefers unstable APT policy: (500, 'unstable')

Bug#926564: minetest: New upstream version available

2019-04-06 Thread Linda Lapinlampi
Source: minetest Severity: wishlist Dear Maintainer, Please consider packaging the latest version of this package to Debian. The 0.4.17 version in Debian is now over a year old. 0.4.17 → 5.0.0 → 5.0.1 (released 2019-03-31). In case of a Debian freeze, please consider uploading the new version

Bug#925337: webext-ublock-origin: deactivated with Firefox 66

2019-03-23 Thread Linda Lapinlampi
On Sat, Mar 23, 2019 at 12:40:30PM +0100, Martin Steigerwald wrote: > Package: webext-ublock-origin > Version: 1.18.4+dfsg-2 > Severity: normal > > Dear Markus, > > uBlock Origin becomes deactivated with Firefox 66.0-1. Dear Maintainer, I can confirm this behavior as well with Firefox 66.0-1

Bug#922871: RFS: matrix-archive-keyring/1:2015.06.11+ds.1 [ITP]

2019-02-21 Thread Linda Lapinlampi
Package: sponsorship-requests Severity: wishlist Dear mentors (and Matrix Packaging Team), I am looking for a sponsor for my package "matrix-archive-keyring" * Package name: matrix-archive-keyring Version : 1:2015.06.11+ds.1 Upstream Author : The Matrix.org Foundation CIC *

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-21 Thread Linda Lapinlampi
I believe this package is ready for Debian now. I'm looking for a sponsor now; more details in a RFS issue to follow. Thanks to the few people in the #debian-matrix:matrix.org room for testing experimental pre-releases.

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-20 Thread Linda Lapinlampi
On Tue, Feb 19, 2019 at 12:07:19PM +0100, Andrej Shadura wrote: > On Tue, 19 Feb 2019 at 12:03, Linda Lapinlampi wrote: > > I'm excited to close this ITP bug with a +debian1 release in sid / > > experimental soon. :) > > I’ll have a look soon. No big changes expected anymo

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-19 Thread Linda Lapinlampi
An update: While I don't have a salsa.d.o account yet for hosting the source, attached is the current state of this package UNRELEASED. Technically, this might be ready for the experimental distribution tree right now? I'd have to check, to make sure. I've split the source package

Bug#922654: debian-policy: Section 9.1.2 points to a wrong FHS section?

2019-02-18 Thread Linda Lapinlampi
Source: debian-policy Version: 4.3.0.2 Severity: normal The policy says in section § 9.1.2. "Site-specific programs": > Packages must not create sub-directories in the directory /usr/local > itself, except those listed in FHS, section 4.5. However, you may > create directories below them as you

Bug#922651: cacti: typo in debian/debian.php.dist

2019-02-18 Thread Linda Lapinlampi
Package: cacti Version: 1.2.1+ds1-2 Severity: minor Dear Maintainer, debian/debian.php.dist has a typo on line 4. It says "normaly", while it should say "normally". -- System Information: Debian Release: buster/sid APT prefers unstable APT policy: (500, 'unstable') Architecture: amd64

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-15 Thread Linda Lapinlampi
A small update on this ITP: The attached source is the current state of this package, UNRELEASED. It's not fit for the Debian distribution just yet; but I'll allow eager early testers to find the source from here. +debian1 version should follow soon for sid, to be sponsored. I'll polish it a

Bug#922357: internetarchive: new upstream version available

2019-02-14 Thread Linda Lapinlampi
Package: internetarchive Version: 1.8.1-1 Severity: wishlist Dear Maintainer, a new version 1.8.2 (or later) is available from upstream, since 2018-07-02. Please consider packaging it to Debian. Changelog: https://archive.org/services/docs/api/internetarchive/updates.html -- System

Bug#922348: unsupported APT keyring format (GPG keybox database version 1)

2019-02-14 Thread Linda Lapinlampi
Package: ubuntu-dbgsym-keyring Version: 2018.09.18.1-4 Severity: normal Dear Maintainer, the following files are in a GPG keybox database version 1 format. - keyrings/ubuntu-dbgsym-keyring.gpg - keyrings/ubuntu-dbgsym-removed-keys.gpg As said in the apt-key(8) man page: > apt-key supports

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-13 Thread Linda Lapinlampi
On Wed, Feb 13, 2019 at 05:17:27PM +0100, Ansgar wrote: > More important is the question if the system should /trust/ the keys. > > IMHO installing a non-Debian keyring should *not* make the keys trusted > by APT by default (i.e. with the default answer if debconf is used). I've agreed, it's the

Bug#922155: [Pkg-matrix-maintainers] ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-13 Thread Linda Lapinlampi
On Tue, Feb 12, 2019 at 09:40:30PM +0100, Jonas Smedegaard wrote: > Quoting Jonas Smedegaard (2019-02-12 19:38:57) > > I believe this package belongs in contrib, as its only use-case is with > > together with software outside of Debian main. > > ...and now posting to the actual bugreport as

Bug#922177: ubuntu-keyring: postinst script loop loops only once (SC2066)

2019-02-12 Thread Linda Lapinlampi
Source: ubuntu-keyring Version: 2018.09.18.1-4 Severity: normal Dear Maintainer, I noticed ShellCheck was raising an error in debian/*.postinst scripts. if [ -n "$RET" ]; then ->for keyring in "$RET" do rm -f /etc/apt/trusted.gpg.d/"$keyring".gpg ln -sf

Bug#922176: ubuntu-keyring: apt-config(8)'s Dir::Etc::trustedparts option is ignored

2019-02-12 Thread Linda Lapinlampi
Source: ubuntu-keyring Version: 2018.09.18.1-4 Severity: important Dear Maintainer, in debian/*.postinst files, there is the following line: ln -sf /usr/share/keyrings/"$keyring".gpg /etc/apt/trusted.gpg.d/ I believe this should actually be: TRUSTEDPARTS="/etc/apt/trusted.gpg.d/" #

Bug#922155: ITP: matrix-archive-keyring -- OpenPGP archive key for the Matrix.org package repository

2019-02-12 Thread Linda Lapinlampi
Package: wnpp Severity: wishlist Owner: Linda Lapinlampi * Package name: matrix-archive-keyring Version : 2015.12.09 Upstream Author : The Matrix.org Foundation CIC * URL : https://matrix.org/packages/debian/repo-key.asc * License : GPLv3+ (key: public domain

Bug#922087: runescape: please remove the unnecessary p7zip-full dependency

2019-02-11 Thread Linda Lapinlampi
Package: runescape Version: 0.4-1 Severity: wishlist Dear Maintainer, currently, src/runescape.sh downloads a .dmg file and extracts it with 7z for the jagexappletviewer.jar file. The 7z executable comes from the p7zip-full package. It would be preferable if the .jar file would be downloaded

Bug#922084: runescape: ratelimits download speed to 200 kB/s

2019-02-11 Thread Linda Lapinlampi
Package: runescape Version: 0.4-1 Severity: normal Dear Maintainer, src/runescape.sh sets `--limit-rate 200k` on line 27. I have a high-speed fiber connection and would like to use it to the full extent, as I have previously done with rsu-client (not available in Debian yet). This arbitrary

Bug#922083: runescape: missing wget dependency (debian/control)

2019-02-11 Thread Linda Lapinlampi
Package: runescape Version: 0.4-1 Severity: important Dear Maintainer, src/runescape.sh calls into wget on line 27. This dependency is not listed in the debian/control file. wget is installed by default even from the most minimal Debian 9 netinst images, but it is not essential to the base

Bug#921961: stterm: new upstream version available

2019-02-10 Thread Linda Lapinlampi
Package: stterm Version: 0.8.1-2 Severity: wishlist Dear Maintainer, stterm 0.8.2 has been released yesterday (2019-02-09). The changes are listed below. Please consider packaging it to Debian. Thanks. $ git log --oneline --no-decorate 0.8.1..0.8.2 75f92eb bump version to 0.8.2 3be4cf1 config:

Bug#921891: mblaze: new upstream version available

2019-02-09 Thread Linda Lapinlampi
Package: mblaze Version: 0.4-1 Severity: wishlist Dear Maintainer, a new version of mblaze (0.5) has been released today. I request this updated version to be packaged to Debian. Changelog: https://github.com/chneukirchen/mblaze/blob/2c14e800cd532c5b2deea9d658551900700b1e69/NEWS.md -- System

Bug#921425: matrix-synapse: please preload libjemalloc to reduce memory consumption

2019-02-08 Thread Linda Lapinlampi
I would be opposed to this, since there's no support for Valgrind since jemalloc version 5.0. As an example rationale: LibreSSL was forked from OpenSSL because of OpenSSL's custom memory allocator and the OpenBSD project not catching memory safety issues because of it. (It wasn't because of

Bug#921686: sendmail(8) wrapper installs under /usr/sbin directory

2019-02-07 Thread Linda Lapinlampi
Package: opensmtpd Version: 6.0.3p1-4 Severity: important (Actually found from my 6.4.1p2-0.2 build, where it remains unfixed.) Dear Maintainer, The install path of sendmail(1) wrapper binary follows OpenBSD's conventions, not Debian's I believe? I've had to use this configuration in my

Bug#920489: new upstream version available

2019-02-07 Thread Linda Lapinlampi
instead), although I've been rocking on with these patches for over a month now with no issues at all. Description: Enable support for OpenSSL 1.1 Author: Sebastian Andrzej Siewior Ryan Kavanagh Linda Lapinlampi Origin: Debian Bug: https://github.com/OpenSMTPD/OpenSMTPD/issues/738 Bug-Debian

Bug#921676: RFP: webext-decentraleyes -- web extension for local emulation of Content Delivery Networks

2019-02-07 Thread Linda Lapinlampi
Package: wnpp Severity: wishlist * Package name: webext-decentraleyes Version : 2.0.9 Upstream Author : Thomas Rientjes * URL : https://decentraleyes.org/ * AMO : https://addons.mozilla.org/en-US/firefox/addon/decentraleyes/ * VCS :

Bug#921673: RFP: webext-decentraleyes -- web extension for local emulation of Content Delivery Networks

2019-02-07 Thread Linda Lapinlampi
Package: wnpp Severity: wishlist * Package name: webext-decentraleyes Version : 2.0.9 Upstream Author : Thomas Rientjes * URL : https://decentraleyes.org/ * AMO : https://addons.mozilla.org/en-US/firefox/addon/decentraleyes/ * VCS :