Bug#872150: davmail: A backport would be nice

2017-08-14 Thread Paul van der Vlis
Package: davmail Version: 4.8.0.2479-2 Severity: wishlist Dear Maintainer, A backport for version 4.8 would be nice, because of many fixed problems. With regards, Paul van der Vlis

Bug#870073: [Pkg-mozext-maintainers] Bug#870073: gnome-keyring hijacking gpg-agent on jessie

2017-08-09 Thread Paul van der Vlis
Op 08-08-17 om 00:57 schreef Daniel Kahn Gillmor:> On Mon 2017-08-07 19:57:41 +0200, Paul van der Vlis wrote: >> I did now as root: >> dpkg-divert --local --rename --divert \ >> /etc/xdg/autostart/gnome-keyring-gpg.desktop-disable \ >> --add /etc/xdg/autostar

Bug#870073: [Pkg-mozext-maintainers] Bug#870073: enigmail: Does not encrypt and gives alerts after upgrade to Thunderbird 52

2017-08-07 Thread Paul van der Vlis
Hello Daniel, Op 07-08-17 om 18:57 schreef Daniel Kahn Gillmor: > Control: retitle 870073 enigmail: [jessie only] enigmail needs access to a > running gpg-agent > > On Sun 2017-08-06 16:16:18 +0200, Paul van der Vlis wrote: >> Op 31-07-17 om 23:38 schreef Daniel Kahn Gillmor:

Bug#870073: [Pkg-mozext-maintainers] Bug#870073: enigmail: Does not encrypt and gives alerts after upgrade to Thunderbird 52

2017-08-06 Thread Paul van der Vlis
ior. Can you help me to > replicate it? I will try... > On Sat 2017-07-29 15:20:33 +0200, Paul van der Vlis wrote: >> >> When I read an encrypted message in Thunderbird, I get this warning: >> -- >> Enigmail Alert: >> GnuPG reported an error in the

Bug#869774: [SECURITY] [DSA 3921-1] enigmail update

2017-07-29 Thread Paul van der Vlis
e last one is used, and that's the old one. For Stretch, there is only an architecture "all". With regards, Paul van der Vlis. Op 28-07-17 om 21:16 schreef Moritz Muehlenhoff: > - > Debian Se

Bug#869774: thunderbird 52 needs enigmail 1.9.8 or later

2017-07-29 Thread Paul van der Vlis
Op 27-07-17 om 20:52 schreef Daniel Kahn Gillmor: > On Thu 2017-07-27 17:23:25 +0200, Paul van der Vlis wrote: >> On Thu, 27 Jul 2017 09:59:46 -0400 Daniel Kahn Gillmor >> <d...@fifthhorseman.net> wrote: >> >>> I can confirm that enigmail 2:1.9.8.1-1 (from debia

Bug#870073: enigmail: Does not encrypt and gives alerts after upgrade to Thunderbird 52

2017-07-29 Thread Paul van der Vlis
After this, the message is decrypted. But when I sent a message to somebody with a PGP key in my keyring, the message is normally encrypted. But not now, and I do not get a warning about that. With Thunderbird 45 I did not have these problems. With regards, Paul van der Vlis -- System Informati

Bug#869774: thunderbird 52 needs enigmail 1.9.8 or later [was: Re: Bug#869774: Corrections - propably wrong cause]

2017-07-27 Thread Paul van der Vlis
thout a problem, it gives warnings while decrypting. And it looks-like it encrypts, but it sent plain text. When I install it from Mozilla, it has the same problem on my machine, I am now back to Thunderbird 45 as a work-arround, what works fine. With regards, Paul van der Vlis -- Paul van

Bug#869774: Problems with enigmail

2017-07-27 Thread Paul van der Vlis
On Wed, 26 Jul 2017 15:20:41 +0200 Paul van der Vlis <p...@vandervlis.nl> wrote: > As a work-arround I've downloaded Enigmail from Debian 9, and installed > it using "dpkg -i". > > I can encrypt messages without a problem now, (...) They are NOT encyrpted and sende

Bug#869774: Problems with enigmail

2017-07-26 Thread Paul van der Vlis
aux". With regards, Paul van der Vlis -- Paul van der Vlis Linux systeembeheer Groningen https://www.vandervlis.nl/

Bug#862102: Test with 4.11 kernel from experimental

2017-05-10 Thread Paul van der Vlis
I've tested with linux-image-4.11.0-trunk-amd64 from experimental and I've seen the same problem.

Bug#862102: linux-latest: AMD Firepro W4100 does not work well in 4K resolution

2017-05-08 Thread Paul van der Vlis
/works-with-debian-intel-ssd-750-amd- firepro-w4100-dell-p2715q/ With regards, Paul van der Vlis

Bug#858880: cinnamon: Sometimes 100% CPU after starting

2017-05-01 Thread Paul van der Vlis
I saw the problem today often, and ik lookslike the gsettings command helped. But I still have problems reproducing the problem, after a "gsettings set org.cinnamon.settings-daemon.plugins.a11y-settings active false" I did not saw the problem anymore. Paul

Bug#858880: cinnamon: Sometimes 100% CPU after starting

2017-04-27 Thread Paul van der Vlis
Hello Marga and others, Op 22-04-17 om 12:54 schreef Margarita Manterola: > Hi, > > On 2017-03-28 09:20, Paul van der Vlis wrote: > >> I have seen many times that Cinnamon used 100% CPU after the >> displaymananger >> did the autologin. I've tested with Li

Bug#858880: cinnamon: Sometimes 100% CPU after starting

2017-03-28 Thread Paul van der Vlis
van der Vlis

Bug#828069: icedove: random crashes after latest security update

2017-02-13 Thread Paul van der Vlis
On 13-02-17 12:48, Jens Reyer wrote: On 02/13/2017 10:59 AM, Paul van der Vlis wrote: Is the old 1:45.1 version from before the security patch somewhere available? And the patch? http://snapshot.debian.org/package/icedove/ I found the older version is really much older. It's not only

Bug#828069: icedove: random crashes after latest security update

2017-02-13 Thread Paul van der Vlis
la.mozilla.org/show_bug.cgi?id=1284596 With regards, Paul -- Paul van der Vlis Linux systeembeheer Groningen https://www.vandervlis.nl/

Bug#815352: New mailing list for RISC-V port(s)

2016-10-25 Thread Paul van der Vlis
I support the creation of the debian-riscv mailing list. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer Groningen https://www.vandervlis.nl/

Bug#833741: Workaround

2016-10-14 Thread Paul van der Vlis
. That's what I did. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer Groningen https://www.vandervlis.nl/

Bug#828069: Other versions and distro's

2016-09-25 Thread Paul van der Vlis
interested if the same problem excist in other distro's like Ubuntu. I don't know about it. This problem is NOT on all computers. I know a few what do not have it. Maybe it can be interesting to find out the difference? This is not OK for a program in "stable"... With regards, Paul va

Bug#828069: Crashes

2016-09-08 Thread Paul van der Vlis
Hello, Many people have crashes, but not all. Most of my customers are using Intel hardware, Intel GPU, Debian stable 64-bits. When I can help with something, please tell. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer Groningen https://www.vandervlis.nl/

Bug#507020: xen-utils-3.2-1: Pygrub says Error: Boot loader didn't return any data!

2015-08-22 Thread Paul van der Vlis
Op 21-08-15 om 17:32 schreef Ian Campbell: Control: tags -1 +moreinfo Sorry this bug seems to have fallen through the cracks. On Thu, 27 Nov 2008 09:34:19 +0100 Paul van der Vlis p...@vandervlis.nl wrote: You may find bringing this up on xen-devel useful. Did you bring this up

Bug#790885: cyrus-common: Does not start on boot

2015-07-02 Thread Paul van der Vlis
Package: cyrus-common Version: 2.4.17+caldav~beta10-18 Severity: normal Dear Maintainer, * What led up to the situation? I did an upgrade. And on another machine a new install. The problem was in both cases the same. * What exactly did you do (or not do) that was effective (or

Bug#787129: apt-setup-udeb: No contrib and non-free by default

2015-05-29 Thread Paul van der Vlis
With regards, Paul van der Vlis -- Paul van der Vlis Linux systeembeheer, Groningen https://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#787129: apt-setup-udeb: No contrib and non-free by default

2015-05-28 Thread Paul van der Vlis
Package: apt-setup-udeb Version: 1:0.97 Severity: normal Tags: d-i Dear Maintainer, I did install Debian with Debian GNU/Linux 8.0.0 _Jessie_ - Official amd64 DVD Binary-1 20150425-12:54. After that I found in /etc/apt/sources.list lines with contrib enabled (see attachment). I would expect a

Bug#764982: Backports when the danger is contrib and non-free

2015-04-20 Thread Paul van der Vlis
not care about free software, and wants to provocate a bit. But backports main is DFSG software and an official part of Debian. Or an official Debian service, like Turbo prefers. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl

Bug#764982: Backports, where is the danger (why the FUD)

2015-04-19 Thread Paul van der Vlis
Op 19-04-15 om 20:59 schreef Turbo Fredriksson: On Apr 19, 2015, at 8:25 PM, Geert Stappers wrote: What is the danger of having backports (default) enabled? From what I've seen (when I tried it a couple of years ago), is that the back porting is quite … sloppy. If the package needs a newer

Bug#764982: Backports, where is the danger (why the FUD)

2015-04-19 Thread Paul van der Vlis
Cyril who removes it at the last moment... Not OK in my opinion. With regards, Paul van der Vlis. [1] https://www.debian.org/News/2010/20100905 -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#764982: Bitrot in backports

2015-04-19 Thread Paul van der Vlis
; does that work for backports? I'm pretty sure running a no longer supported owncloud instance is one of the worst things you can do with your data… Some packages in stable have the same problem. Take a look at Chromium. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer

Bug#764982: Backports removed from sources.list ;-(

2015-04-19 Thread Paul van der Vlis
Op 19-04-15 om 18:12 schreef Cyril Brulebois: Paul van der Vlis p...@vandervlis.nl (2015-04-19): I saw backports has been removed as default setting from sources.list in Jessie RC3. I am very disappointed by this last minute change, without much discussion so far I know. I did not know about

Bug#764982: Sensible discussion

2015-04-19 Thread Paul van der Vlis
Paul van der Vlis p...@vandervlis.nl (2015-04-19): Cyril Brulebois wrote: Packages sometimes bitrot in backports, with unfixed security issues, up to the point they get removed. That can also happen because they're not supportable anymore (e.g. owncloud in wheezy-backports). Now we have

Bug#764982: Backports removed from sources.list ;-(

2015-04-19 Thread Paul van der Vlis
. With regards, Paul van der Vlis. The bug: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=764982 -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl/ -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#764982: Backports removed from

2015-04-19 Thread Paul van der Vlis
Paul van der Vlis p...@vandervlis.nl (2015-04-19): I saw backports has been removed as default setting from sources.list in Jessie RC3. I am very disappointed by this last minute change, without much discussion so far I know. I did not know about this bug. Not knowing about this bug report

Bug#775541: NFS mounts from /etc/fstab works for me

2015-03-31 Thread Paul van der Vlis
is an ugly red error during boot. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#778794: postfixadmin: Please change the dependencies/recommendations

2015-02-19 Thread Paul van der Vlis
/Cyrus, because it can be on another server. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#777538: gnome-shell-extensions: No gnome-classic alternative for x-session-manager

2015-02-09 Thread Paul van der Vlis
Package: gnome-shell-extensions Version: 3.14.2-1 Severity: normal In the alternatives system, it is not possible to choose Gnome Classic as the default desktop (x-session-manager). You can choose other desktops when installed, but not Gnome Classic. In man gnome-session they tell you can change

Bug#776595: Upstream fixed in the same way as the patch

2015-02-02 Thread Paul van der Vlis
This bug is upstream fixed on the same way as in the patch: https://l10n.gnome.org/POT/gnome-menus.master/gnome-menus.master.nl.po With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#776595: Screenshot link

2015-02-02 Thread Paul van der Vlis
Screenshot: https://lists.vrijschrift.org/pipermail/vertaling/attachments/20150202/4a00f061/attachment-0001.png -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#776595: gnome-menus: Two folders with the same name in the Dutch translation

2015-01-29 Thread Paul van der Vlis
Package: gnome-menus Version: 3.13.3-5 Severity: important Tags: l10n Dear Maintainer, * What led up to the situation? Using the menu of Gnome Classic. * What exactly did you do (or not do) that was effective (or ineffective)? I opened the Applications menu item. In Dutch this is

Bug#711470: ath9k_htc updated firmware for firmware-linux-free

2014-10-25 Thread Paul van der Vlis
Hello, I think we must really shame our self this software is not in Debian Jessie! Is there no RFP? Maybe it cannot be in firmware-linux-free because the code has another source. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl

Bug#711470: ath9k_htc updated firmware for firmware-linux-free

2014-10-25 Thread Paul van der Vlis
There is a Debian source package for ath9k_htc made by Trisquel people: http://packages.trisquel.info/en/source/toutatis-updates/open-ath9k-htc-firmware With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email

Bug#766032: icedove: A year security support of old-stable

2014-10-22 Thread Paul van der Vlis
on other programs. I would like it when the maintainer would warn when he/she expects a problem. E.g. because of a newer compiler what's needed. Then other people could work on backporting a newer compiler. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ

Bug#766031: iceweasel: A year security support of old-stable

2014-10-21 Thread Paul van der Vlis
op 21-10-14 09:54, Sylvestre Ledru schreef: Hello, On 21/10/2014 01:57, Paul van der Vlis wrote: op 21-10-14 00:57, Mike Hommey schreef: old-stable packages were available on mozilla.debian.net until the last 24.8.0esr-1 update. Except it's not possible anymore because it requires

Bug#766031: iceweasel: A year security support of old-stable

2014-10-21 Thread Paul van der Vlis
op 21-10-14 02:27, Mike Hommey schreef: On Tue, Oct 21, 2014 at 01:57:06AM +0200, Paul van der Vlis wrote: op 21-10-14 00:57, Mike Hommey schreef: old-stable packages were available on mozilla.debian.net until the last 24.8.0esr-1 update. Except it's not possible anymore because it requires

Bug#766034: closed by Michael Gilbert mgilb...@debian.org

2014-10-21 Thread Paul van der Vlis
Michael Gilbert wrote: On Mon, Oct 20, 2014 at 6:23 AM, Paul van der Vlis wrote: I would like to have a year security support of the package in old-stable. Background: sometimes the configuration of a desktop is complex (Kerberos, NFS4, LDAP, etc), so it's not possible for me to do

Bug#766031: iceweasel: A year security support of old-stable

2014-10-20 Thread Paul van der Vlis
for me to do an upgrade in a short time. For that reasan I would like it when I would have a year to do the upgrade. I don't care if the supported package is in main or in backports. With regards, Paul van der Vlis -- Addons package information ii gecko-mediapla 1.0.6-1 amd64

Bug#766025: iceweasel: Display message when restart is needed

2014-10-20 Thread Paul van der Vlis
, the users do not do the upgrades themself in most cases. Some users do not reboot often. They get sometimes strange errors after an upgrade. After a restart of the browser everything works fine again. With regards, Paul van der Vlis. -- Addons package information ii gecko-mediapla 1.0.6-1

Bug#766027: icedove: Display message when restart is needed

2014-10-20 Thread Paul van der Vlis
not do the upgrades themself in most cases. Some users do not reboot often. They get sometimes strange errors after an upgrade. After a restart of Icedove everything works fine again. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#766029: chromium: Display message when restart is needed

2014-10-20 Thread Paul van der Vlis
not do the upgrades themself in most cases. Some users do not reboot often. They get sometimes strange errors after an upgrade. After a restart of the browser everything works fine again. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#766032: icedove: A year security support of old-stable

2014-10-20 Thread Paul van der Vlis
as in stable. With regards, Paul van der Vlis -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#766034: chromium: A year security support of old-stable

2014-10-20 Thread Paul van der Vlis
. With regards, Paul van der Vlis -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#766031: iceweasel: A year security support of old-stable

2014-10-20 Thread Paul van der Vlis
this problem. I don't think mozilla.debian.net is the right place for security updates for the next oldstable. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org

Bug#762190: icedove: Please add extra mimetypes to .desktop file

2014-09-19 Thread Paul van der Vlis
-file. But I think the above solution is more easy and good enough. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#758037: nautilus-dropbox: Does not install

2014-08-13 Thread Paul van der Vlis
Package: nautilus-dropbox Version: 1.4.0-3 Severity: grave Justification: renders package unusable Dear Maintainer, I've tried to install the package, but after downloading dropbox for 100% the installation let me wait forever. In /var/log/dpkg.log I saw the package is half installed. I did not

Bug#636677: Sources seems to be available

2014-06-18 Thread Paul van der Vlis
Hello, The complete sourcecode seems to be available at http://code.google.com/p/selenium/source/ See this bug: https://bugs.launchpad.net/ubuntu/+source/python-selenium/+bug/1188229 With regards, Paul van der Vlis -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl

Bug#700061: No usable local backends

2014-06-18 Thread Paul van der Vlis
Hello, Maybe there is no useable local backend, but this package is very usefull for the remote driver. So I think this is not a grave bug but a normal bug. You could even see it as a wishlist bug, because what you want is support for Iceweasel. With regards, Paul van der Vlis. -- Paul van der

Bug#751002: libldap-2.4: No check of root certificate validity date

2014-06-11 Thread Paul van der Vlis
Hi Randy, op 11-06-14 03:34, Ryan Tandy schreef: Hi Paul, On 09/06/14 04:29 AM, Paul van der Vlis wrote: While upgrading from Debian 6 to Debian 7 LDAPS did not work anymore on the client. I found out the root-certificate was outdated for a long time and the validity date of a root

Bug#751002: ibldap-2.4: No check of root certificate validity date

2014-06-09 Thread Paul van der Vlis
. But it is checked on a Debian 7 client, and this can give unexpected problems while upgrading. And it is a risk for Debian 6 installations. The error while upgrading is: ldap_sasl_bind(SIMPLE): Can't contact LDAP server (-1) With regards, Paul van der Vlis -- Paul van der Vlis Linux

Bug#708701: New version in wheezy-backports

2014-06-01 Thread Paul van der Vlis
Hello, There is a newer version of Calibre in wheezy-backports what fixes the problem. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#716663: marked as done (davfs2: umount doesn't wait for cache synchronization)

2014-05-30 Thread Paul van der Vlis
Hello Luciano, You closed the bug, can you tell what you did? Is your solution useable in Wheezy too? With regards, Pual van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#737013: mate-desktop: Fails to start

2014-01-29 Thread Paul van der Vlis
Package: mate-desktop Version: 1.6.2-1 Severity: grave Justification: renders package unusable Dear Maintainer, After installing the package it is not possible to start the desktop. There is no .desktop file in /usr/share/xsessions/ so desktop managers cannot find the desktop. I've tried to

Bug#687228: Workarround for Icedove

2012-11-08 Thread Paul van der Vlis
/icedove. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#686104: python-django-registration: Not compatible with Django 1.4.

2012-08-30 Thread Paul van der Vlis
Op 29-08-12 21:50, Raphael Hertzog schreef: Version: 0.8-1 On Tue, 28 Aug 2012, Paul van der Vlis wrote: Uses only sha1 for passwords, Django 1.4 uses PBKDF2 by default for passwords. The sha-module is deprecated. Can you explain a bit more clearly how it breaks and the consequences

Bug#686104: python-django-registration: Not compatible with Django 1.4.

2012-08-28 Thread Paul van der Vlis
Package: python-django-registration Version: 0.7-2 Severity: grave Justification: renders package unusable Uses only sha1 for passwords, Django 1.4 uses PBKDF2 by default for passwords. The sha-module is deprecated. It would be good to upgrade to python-django-registration 0.8 what's in Sid, but

Bug#685141: mumble-django: Does not work with python-django-registration 0.8

2012-08-17 Thread Paul van der Vlis
Package: mumble-django Version: 2.7-5 Severity: grave Justification: renders package unusable python-django-registration 0.8 is not completely backwards compatible with 0.7. mumble-django depends on python-django-registration 0.7 or higher, that's not correct because it does not work with version

Bug#648738: [Pkg-x2go-devel] Backporting libssh to squeeze

2012-05-01 Thread Paul van der Vlis
Op 01-05-12 09:19, Reinhard Tartler schreef: On Mon, Apr 30, 2012 at 10:49 PM, Paul van der Vlis p...@vandervlis.nl wrote: And did you test on squeeze, or with a Debian 'wheezy' system? I did test with a Wheezy system as client, but I can backport libssh and test it on Squeeze if you

Bug#648738: libssh-4: remmina unable to connect to NX or plain SSH with libsssh-4

2012-04-30 Thread Paul van der Vlis
. ( Maybe good to know that no is the default in Ubuntu. In Debian the default is yes. ) With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject

Bug#648738: [Pkg-x2go-devel] Backporting libssh to squeeze

2012-04-30 Thread Paul van der Vlis
Op 30-04-12 20:13, Reinhard Tartler schreef: On Mo, Apr 30, 2012 at 20:01:00 (CEST), Paul van der Vlis wrote: Op 30-04-12 18:04, Reinhard Tartler schreef: Mike, can you please retest with libssh 0.5.2? Laurent, the libssh maintainer, is concerned about #648738, which actually broke remmina

Bug#370346: Update for pam_group patch for pam-auth-config

2012-04-05 Thread Paul van der Vlis
: -- Name: Group membership granted at login Default: yes Priority: 0 Auth-Type: Additional Auth: optionalpam_group.so -- With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email

Bug#659291: RFP: sogo-connector-extension -- Carddav extension for Thunderbird/Icedove

2012-02-09 Thread Paul van der Vlis
Package: wnpp Severity: wishlist * Package name: sogo-connector-extension Version : latest stable version (10.0 ?) Upstream Author : Inverse Inc info(at)inverse.ca * URL : http://www.sogo.nu/ * License : GPL, LGPL Programming Lang: Chrome? Description

Bug#655618: [Pkg-x2go-devel] Bug#655618: ITP: nx-libs -- NX protocol libraries and binaries

2012-01-13 Thread Paul van der Vlis
can realistically do video playing on the virtual desktop across a WAN. X2go-server is not Windows-only, it even does not run on Windows. Not sure what you want to say. With regards, Paul. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email

Bug#565308: RFP: mariadb-server

2011-12-17 Thread Paul van der Vlis
In Debian we don't like code duplication. Is it an idea to build MySQL and MariaDB from the same sources, where MariaDB is a patch on MySQL? Could be an idea for more forks... Paul. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble?

Bug#650082: +1

2011-12-10 Thread Paul van der Vlis
I think this is a good initiative and would like to subscribe. With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#641405: several Django security issues

2011-10-27 Thread Paul van der Vlis
use Lenny and upgrading to Squeeze is really a problem, please drop a mail at the security mailinglist. Making this fix is a lot of work, we will only do it when there are enough people who really need it. With regards, Paul. -- Paul van der Vlis Linux systeembeheer, Groningen http

Bug#641405: several Django security issues

2011-10-27 Thread Paul van der Vlis
Op 27-10-11 21:40, Thijs Kinkhorst schreef: On Thu, 27 Oct 2011 19:43:14 +0200, Paul van der Vlis p...@vandervlis.nl wrote: Hello, How is it with this bug? I did not see a security update in Squeeze. We still need a fix for Lenny indeed. I understand there is a diskussion about a fix

Bug#640246: RFP: dymo-cups-drivers -- Cups drivers for Dymo labelwriter

2011-09-03 Thread Paul van der Vlis
Package: wnpp Severity: wishlist * Package name: dymo-cups-drivers Version : 1.2.0 Upstream Author : Vladimir Buzuev vbuz...@dymo.com * URL : http://sites.dymo.com/DeveloperProgram/Pages/LW_SDK_Linux.aspx * License : GPL version 2 Programming Lang: C++

Bug#640246: RFP: dymo-cups-drivers -- Cups drivers for Dymo labelwriter

2011-09-03 Thread Paul van der Vlis
See this bug too: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=578393 With regards, Paul van der Vlis. -- Paul van der Vlis Linux systeembeheer, Groningen http://www.vandervlis.nl -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe

Bug#640250: RFP: tigase -- Tigase XMPP/Jabber Server

2011-09-03 Thread Paul van der Vlis
Package: wnpp Severity: wishlist * Package name: tigase-server Version : latest stable version Upstream Author : Artur Hefczyc xmpp:ko...@tigase.org * URL : http://www.tigase.org/ * License : GPL3 Programming Lang: Java Description : Tigase XMPP/Jabber

Bug#640250: Tigase -- Tigase XMPP/Jabber Server

2011-09-03 Thread Paul van der Vlis
There is a not-official package for Ubuntu of Tigase: http://tomasz.sterna.tv/2009/05/changes-in-tigase-packages-for-ubuntu/ With regards, Paul van der Vlis -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#638203: RFP: python-django-forms-builder -- Django app to create forms

2011-08-17 Thread Paul van der Vlis
Package: wnpp Severity: wishlist * Package name: python-django-forms-builder Version : 0.4.7 Upstream Author : Stephen McDonald st...@jupo.org * URL : https://github.com/stephenmcd/django-forms-builder * License :

Bug#584073: Sogo

2011-03-03 Thread Paul van der Vlis
upstream, but when there where official Debian packages I would use them. When you create them, please put them in squeeze-backports too ;-) I would like a sogo-connector package too, but no problem when you cannot do that. With regards, Paul van der Vlis. -- http://www.vandervlis.nl

Bug#603669: imapsync: TLS does not work

2010-11-16 Thread Paul van der Vlis
Package: imapsync Version: 1.315+dfsg-1 Severity: important TLS does not work with this version, an upstream bug. This is fixed in version 1.364. With regards, Paul van der Vlis. -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble

Bug#603673: RTL8111/8168B problems

2010-11-16 Thread Paul van der Vlis
, low) - IRQ 18 [1.631396] r8169 :02:00.0: setting latency timer to 64 [1.631400] r8169 :02:00.0: unknown MAC, using family default [1.631464] r8169 :02:00.0: irq 26 for MSI/MSI-X [ 25.723418] r8169: eth0: link down - With regards, Paul van der Vlis

Bug#579950: Localization support for iceowl-extension request

2010-05-04 Thread Paul van der Vlis
Guido Günther schreef: Hi Paul, On Sun, May 02, 2010 at 08:13:12PM +0200, Paul van der Vlis wrote: Guido Günther schreef: reassign 579950 iceowl-l10n Hi Paul, Hi Guido, On Sun, May 02, 2010 at 04:16:25PM +0200, Paul van der Vlis wrote: Please add localization support for iceowl-extension

Bug#579950: Localization support for iceowl-extension request

2010-05-02 Thread Paul van der Vlis
Package: iceowl-extension Version: 1.0~b1+dfsg-4 Severity: normal Tags: l10n Please add localization support for iceowl-extension. iceowl-l10n is only for iceowl and not for iceowl-extention. Please see this bug too: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=436297 It would be nice if it

Bug#579950: Localization support for iceowl-extension request

2010-05-02 Thread Paul van der Vlis
Guido Günther schreef: reassign 579950 iceowl-l10n Hi Paul, Hi Guido, On Sun, May 02, 2010 at 04:16:25PM +0200, Paul van der Vlis wrote: Please add localization support for iceowl-extension. iceowl-l10n is only for iceowl and not for iceowl-extention. Please see this bug too: http

Bug#578732: SDBC problems when openoffice.org-evolution is not installed

2010-04-22 Thread Paul van der Vlis
Package: openoffice.org Version: 1:3.2.0-4 Severity: normal When the package openoffice.org-evolution is not installed, there are problems with datasources. You will get an error about a missing SDBC driver. Try file | wizzards | Address data source and you will see only other external data

Bug#578732: SDBC problems when openoffice.org-evolution is not installed

2010-04-22 Thread Paul van der Vlis
Rene Engelhard schreef: retitle 578732 no SDBC driver was found for address data sources when openoffice.org-evolution is not installed thanks On Thu, Apr 22, 2010 at 11:35:54AM +0200, Paul van der Vlis wrote: When the package openoffice.org-evolution is not installed, there are problems

Bug#567969: installation-reports: Machine freezes on X

2010-03-03 Thread Paul van der Vlis
Cyril Brulebois schreef: Paul van der Vlis p...@vandervlis.nl (01/02/2010): After installing and rebooting X starts and freezes the machine. Both gdm and startx. An SSH connection does freeze too. Hi, please upgrade your system as detailed in the second part of this blog post: http

Bug#567969: installation-reports: Machine freezes on X

2010-02-01 Thread Paul van der Vlis
the initial install. After installing and rebooting X starts and freezes the machine. Both gdm and startx. An SSH connection does freeze too. Nothing in the logs. Another little point: Grub does not detect other OS-es. With regards, Paul van der Vlis. -- Please make sure that the hardware-summary

Bug#567969: Work-arround for the grub-problem

2010-02-01 Thread Paul van der Vlis
Hello, Installing grub-legacy (what removes grub-pc) and then installing grub-pc does detect the other-OS-es. Don't reboot after installing grub-legacy, just install grub-pc. With regards, Paul van der Vlis. -- http://www.vandervlis.nl/ -- To UNSUBSCRIBE, email to debian-bugs-dist-requ

Bug#540023: cdrom: netinst installation might freeze with out-of-date keyring

2009-08-28 Thread Paul van der Vlis
to install oldstable. With regards, Paul van der Vlis. -- http://www.vandervlis.nl/ -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#539102: lists.debian.org: Request for new list: debian-user-dutch

2009-07-29 Thread Paul van der Vlis
that speak Dutch. Language used on this list: Dutch Category: Users Subscription Policy: open Post Policy: open Web Archive: yes With regards, Paul van der Vlis -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas

Bug#507020: xen-utils-3.2-1: Pygrub says Error: Boot loader didn't return any data!

2008-11-27 Thread Paul van der Vlis
to self.info['devices']. I'd guess that the last line here should be: devinfo = disks[0] Although I don't know how you make bootable be true. You may find bringing this up on xen-devel useful. - With regards, Paul van der Vlis. -- System Information: Debian Release: lenny/sid

Bug#490162: lazarus: Installing sqlite3 support does not work

2008-08-05 Thread Paul van der Vlis
Hello, I would like to say that -so far I know- this problem is not only about sqlite3, but about all external libraries. I think Lazarus is only useable in this way for very less things. With regards, Paul van der Vlis. -- http://www.vandervlis.nl/ -- To UNSUBSCRIBE, email to [EMAIL

Bug#490162: lazarus: Installing sqlite3 support does not work

2008-07-17 Thread Paul van der Vlis
Mazen NEIFER schreef: Le jeudi 10 juillet 2008 à 13:53 +0200, Paul van der Vlis a écrit : Package: lazarus Version: 0.9.24-09 Severity: important After installing Lazarus and starting it, I get an error: The current Free Pascal source directory /usr/share/fpcsrc does not look

Bug#490162: lazarus: Installing sqlite3 support does not work

2008-07-10 Thread Paul van der Vlis
Package: lazarus Version: 0.9.24-09 Severity: important After installing Lazarus and starting it, I get an error: The current Free Pascal source directory /usr/share/fpcsrc does not look correct. Choose OK to choose the default . Otherwise check Environment - Environment Options - Files ---

Bug#472963: RFP: libwx-perl -- wxPerl is a wrapper for the wxWidgets GUI toolkit

2008-03-27 Thread Paul van der Vlis
Package: wnpp Severity: wishlist * Package name: libwx-perl Version : x.y.z Upstream Author : Mattia Barbon [EMAIL PROTECTED] * URL : http://wxperl.sourceforge.net/ * License : Artistic and GPL Programming Lang: Perl Description : wxPerl is a wrapper

Bug#418377: Don't automatically set highest possible resolution as default

2007-04-11 Thread Paul van der Vlis
in the Monitor section could be a solution for that. A default value of 75 or even 100 would seem quite sensible to me. This would probably disable the highest resolutions, at least on a lot of real CRTs. Maybe a good idea. With regards, Paul van der Vlis -- http://www.vandervlis.nl

Bug#418377: Don't automatically set highest possible resolution as default

2007-04-11 Thread Paul van der Vlis
Brice Goglin schreef: Frans Pop wrote: On Sunday 01 April 2007 14:39, Paul van der Vlis wrote: A very high default resolution: 1920×1200 I think this is the theoretical maximum the CRT monitor (IIyama HM903D/DT) and VGA card, but in practise it was not OK. I think it is better to use

  1   2   >