Bug#333103: liferea: [gnome 2.12 transition] build-depend on dbus changes

2005-12-03 Thread Kurt Roeckx
reopen 333103 thanks Build depending on libdbus-glib-1-dev | dbus-glib-1-dev does not work. Neither apt nor sbuild is able to install the build dependencies. Either you need to get the new dbus name in unstable, keep this all to experimental, or reverse order of libdbus-glib-1-dev and

Bug#333103: liferea: [gnome 2.12 transition] build-depend on dbus changes

2005-12-03 Thread Martin-Éric Racine
la, 2005-12-03 kello 20:06 +0100, Kurt Roeckx kirjoitti: Build depending on libdbus-glib-1-dev | dbus-glib-1-dev does not work. Neither apt nor sbuild is able to install the build dependencies. Figuring out WHY neither can would be useful. Either you need to get the new dbus name in

Bug#333103: liferea: [gnome 2.12 transition] build-depend on dbus changes

2005-12-03 Thread Kurt Roeckx
On Sat, Dec 03, 2005 at 09:30:24PM +0200, Martin-Éric Racine wrote: la, 2005-12-03 kello 20:06 +0100, Kurt Roeckx kirjoitti: Build depending on libdbus-glib-1-dev | dbus-glib-1-dev does not work. Neither apt nor sbuild is able to install the build dependencies. Figuring out WHY

Bug#333103: liferea: [gnome 2.12 transition] build-depend on dbus changes

2005-10-10 Thread Martin-Éric Racine
Package: liferea Version: 0.9.7b-1 Severity: serious Tags: experimental Justification: no longer builds from source -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Starting with dbus 0.50 (needed by GNOME 2.12) there are some namespace changes in the libraries which affect the build-dependencies