Bug#922239: libpam0g 1.3.1-2 upgrade kills xdm

2019-02-13 Thread Steve Langasek
Control: tags -1 confirmed pending Thanks for the report. On Wed, Feb 13, 2019 at 05:03:25PM +0100, Johannes Stezenbach wrote: > I think the cause is a bug in postinst script which checks for X: > if ! who | awk '{print $2}'|grep -q ':[0-9]'; then > check="$check wdm

Bug#922239: libpam0g 1.3.1-2 upgrade kills xdm

2019-02-13 Thread Johannes Stezenbach
Package: libpam0g Version: 1.3.1-2 Severity: critical Justification: causes serious data loss Dear Maintainer, my X session was just killed during update, I could capture the output because aptitude was running inside tmux: Unpacking libpam0g:amd64 (1.3.1-2) over (1.1.8-4) ... Setting up