Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-15 Thread K E N O
Indeed, it’s working now. Thanks for your support and sorry for the wrong bug report! > Am 14.02.2019 um 10:03 schrieb Pierre-Elliott Bécue : > > Le jeudi 14 février 2019 à 09:40:46+0100, K E N O a écrit : >> Hi, >> >> Thanks for your help! :) I thought so, too, but I still doesn’t work. In

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-14 Thread Pierre-Elliott Bécue
Le jeudi 14 février 2019 à 09:40:46+0100, K E N O a écrit : > Hi, > > Thanks for your help! :) I thought so, too, but I still doesn’t work. In > detail, I changed my `/etc/apt/sources.list` to: > > > ## Note, this file is written by cloud-init on first boot of an instance > > ## modifications

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-14 Thread K E N O
Hi, Thanks for your help! :) I thought so, too, but I still doesn’t work. In detail, I changed my `/etc/apt/sources.list` to: > ## Note, this file is written by cloud-init on first boot of an instance > ## modifications made here will not survive a re-bundle. > ## if you wish to make changes

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-14 Thread Pierre-Elliott Bécue
Hi. mailman3 is not part of stretch but stretch-backports. Your sources.list has stretch-backports commented out. Please,uncomment the backports lines, run an aptitude update and try again installing mailman3-full Best regards. -- PEB from my phone.

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-13 Thread K E N O
Dear Pierre, This is my `sources.list`: > ## Note, this file is written by cloud-init on first boot of an instance > ## modifications made here will not survive a re-bundle. > ## if you wish to make changes you can: > ## a.) add 'apt_preserve_sources_list: true' to /etc/cloud/cloud.cfg > ##

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-13 Thread Pierre-Elliott Bécue
Le mercredi 13 février 2019 à 18:07:39+0100, kenokenobingo a écrit : > Package: mailman3-full > Severity: normal > > Dear Maintainer, > > there are problems with the dependencies while trying to install > `mailman3-full` via aptitutde. > > The following packages have unmet dependencies: >

Bug#922243: mailman3-full : Depends: mailman3 but it is not going to be installed

2019-02-13 Thread kenokenobingo
Package: mailman3-full Severity: normal Dear Maintainer, there are problems with the dependencies while trying to install `mailman3-full` via aptitutde. The following packages have unmet dependencies: mailman3-full : Depends: mailman3 but it is not going to be installed