Bug#922044: [emacsen-common] dist-upgrade removes emacs-nox due to emacsen-common version in backports

2019-02-12 Thread Martijn de Gouw
Hi Sean, Thanks a lot for the fast response! Gr, Martijn Op 11-02-2019 om 22:22 schreef Sean Whitton: Hello Martijn, On Mon 11 Feb 2019 at 03:26PM +01, Martijn de Gouw wrote: Package: emacsen-common Version: 3.0.4~bpo9+1 Severity: normal --- Please enter the report below this line. --- Hi

Bug#922044: [emacsen-common] dist-upgrade removes emacs-nox due to emacsen-common version in backports

2019-02-11 Thread Martijn de Gouw
ftp.nl.debian.org 800 stable ftp.nl.debian.org 500 stretch-pgdg apt.postgresql.org 500 stretch packagecloud.io --- Package information. --- Package's Depends field is empty. Package's Recommends field is empty. Package's Suggests field is empty. Regards, Martijn de Gouw -- Martijn de Gouw Designer Prodrive