Bug#729293: kwin-style-qtcurve: Depends on libkdecorations4abi1, which has been replaced with libkdecorations4abi2

2013-11-11 Thread Rann Bar-On
Package: kwin-style-qtcurve Version: 1.8.14-3+b1 Severity: normal Dear Maintainer, -- System Information: Debian Release: jessie/sid APT prefers unstable APT policy: (750, 'unstable'), (630, 'testing'), (500, 'stable-updates'), (500, 'stable'), (1, 'experimental') Architecture: amd64

Bug#729293: kwin-style-qtcurve: Depends on libkdecorations4abi1, which has been replaced with libkdecorations4abi2

2013-11-11 Thread Rann Bar-On
, Boris Pek wrote: control: block 729293 by 729268 Hi, This is known issue, see: http://bugs.debian.org/729268 Best regards, Boris -- -- Rann Bar-On Lecturer, Lab Supervisor Duke University Math Dept rb6 [at] math.duke.edu -- To UNSUBSCRIBE, email to debian

Bug#820913: gnome-online-accounts: Facebook and Google credentials have expired, unable to sign in

2016-07-20 Thread Rann Bar-On
I can confirm that I am seeing this as well. Using an account through Evolution seems to work, but using a GOA one hits this bug. Worse, the bug persists even after the GOA account is deleted. Removing both accounts (in Evolution and GOA), then re-adding the account only in Evolution appears to

Bug#848256: Info received (Bug#848256: lastpass-cli: lpass segfaults attempting to log in)

2017-01-24 Thread Rann Bar-On
Here you go. Starting program: /usr/bin/lpass login [Thread debugging using libthread_db enabled] Using host libthread_db library "/lib/x86_64-linux- gnu/libthread_db.so.1". [New Thread 0x7fffef67d700 (LWP 30685)] [Thread 0x7fffef67d700 (LWP 30685) exited] Thread 1 "lpass" received signal

Bug#838047: Confirmed: breaks *all* tablets

2016-09-17 Thread Rann Bar-On
On Sat, 2016-09-17 at 09:34 +0300, Timo Aaltonen wrote: > On 17.09.2016 02:47, a.t.chadw...@gmail.com wrote: > Confirmed. This bug breaks all graphics tablets in GNOME (at least). > It > is not specific to the driver. See the attached logs. > > Symptoms: when a graphics tablet is plugged in,

Bug#838047: Confirmed: breaks *all* tablets

2016-09-17 Thread Rann Bar-On
Upgraded to 0.22-1. No change, unfortunately. [   12.990227] gnome-shell[1168]: segfault at 10 ip 7f35122ab844 sp 7ffd8efd9be0 error 4 in libwacom.so.2.5.0[7f35122a8000+9000] [   14.569733] gnome-shell[1239]: segfault at 10 ip 7f724d4e6844 sp 7fffda2ec150 error 4 in

Bug#838050: gnome-shell: gdm doesn't start due to a problem with gnome-shell crashing in libwacom2

2016-09-17 Thread Rann Bar-On
On Sat, 17 Sep 2016 09:37:48 +0200 Michael Biebl wrote: > Am 17.09.2016 um 01:09 schrieb Erik Tews: >  > > After startup, gdm doesn't show up and just shows a grey screen. Looking at syslog reveals the reason: > >  > > syslog:Sep 16 23:27:25 matte kernel: [  172.983123] gnome-

Bug#838047: libwacom2: segfault in libwacom from gnome-shell

2016-09-16 Thread Rann Bar-On
Package: libwacom2 Version: 0.19-1 Severity: critical Justification: breaks the whole system Dear Maintainer, After a reboot, I got a blank screen instead of my gdm login screen. Dmesg told me that gnome-shell reported a segfault in libwacom. I installed the debug version of libwacom and

Bug#843105: firefox: gtk3 causes extension popups to have odd size/placement

2016-11-24 Thread Rann Bar-On
I get the same behavior. This makes many extensions pretty unusable. Please fix! On Thu, 3 Nov 2016 22:34:20 -0400 Jeff King wrote: > On Thu, Nov 03, 2016 at 04:42:16PM -0400, Jeff King wrote: >  > > Given that this worked in 49.0-4 and has to do with window creation, I > > can

Bug#871694: bogofilter-common: bogofilter-bdb-1.2.4+dfsg1-9+b1 depends on bogofilter-common (same version),the latter does not exist

2017-08-10 Thread Rann Bar-On
Package: bogofilter-common Version: 1.2.4+dfsg1-9 Severity: serious Justification: 2 Dear Maintainer, Trying to install bogofilter-bdb-1.2.4+dfsg1-9+b1 fails, due to a dependency on bogofilter-common of the same version, which does not exist. Seems like an oversight, but it blocks me from