Bug#402096: normal user can not use network-manager-gnome

2006-12-07 Thread gulfstream
org.freedesktop.NetworkManagerInfo due to security policies in the configuration file' Regards, gulfstream -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux 2.6.18-athena.4 Locale: LANG=zh_CN.UTF

Bug#402099: normal user can not use network-manager-gnome

2006-12-07 Thread gulfstream
org.freedesktop.NetworkManagerInfo due to security policies in the configuration file' Regards, gulfstream -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux 2.6.18-athena.4 Locale: LANG=zh_CN.UTF-8

Bug#402097: normal user can not use network-manager-gnome

2006-12-07 Thread gulfstream
org.freedesktop.NetworkManagerInfo due to security policies in the configuration file' Regards, gulfstream -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux 2.6.18-athena.4 Locale: LANG=zh_CN.UTF-8

Bug#396142: Missing control sequence inserted after install latex-cjk-common

2006-10-29 Thread gulfstream
Package: latex-cjk-common Version: 4.6.0+cvs20060714-2 Severity: grave Justification: renders package unusable When I upgrade my etch, the latex-cjk-common was installed. After latex-cjk-common installed, I cound not use latex command correctly. The error message is as below. Package

Bug#396142: Missing control sequence inserted after install latex-cjk-common

2006-10-30 Thread gulfstream
text \inaccessible l.4 \begin{CJK}{UTF8}{songti} ? Regards, Frank--Dr. Frank KüsterSingle Molecule Spectroscopy, Protein Folding @ Inst. f. Biochemie, Univ. ZürichDebian Developer (teTeX/TeXLive)Regards, Gulfstream

Bug#396142: Missing control sequence inserted after install latex-cjk-common

2006-10-30 Thread gulfstream
Yes. If I change \usepackage{CJK} to \usepackage{CJKutf8}, it runs fine.2006/10/31, Frank Küster [EMAIL PROTECTED]: Werner LEMBERG [EMAIL PROTECTED] wrote: a Debian user has reported a regression in latex-cjk. Hmm, I don't get any problems with the latest release, CJK 4.7.0 . ! Missing control

Bug#396142: Missing control sequence inserted after install latex-cjk-common

2006-10-31 Thread gulfstream
The reason is not that the file doesn't start with the `byte order mark'. No error occured before the day when the latex-cjk-common was installed on my etch.2006/10/31, Frank Küster [EMAIL PROTECTED]:Werner LEMBERG [EMAIL PROTECTED] wrote: Yes. If I change \usepackage{CJK} to

Bug#396142: Missing control sequence inserted after install latex-cjk-common

2006-10-31 Thread gulfstream
Good news, thanks2006/11/1, 韓達耐 Danai SAE-HAN [EMAIL PROTECTED]: STOP!Hold the presses!Indeed, Werner's fix of 5 October making CJK handle U+0x80 correctlyhas solved this issue.I'll upload a new package tonight on Alioth.Cheers!Danai SAE-HAN

Bug#392740: fcitx can not be used after upgrade

2006-10-13 Thread gulfstream
Package: fcitx Version: 1:3.4-1 Severity: grave Justification: renders package unusable My fcitx can not be used now. When I press ctrl+space, the UI of fcitx appear, but if I press any key, the UI disappear. So I can not input chinese using fcitx. Before the upgrade, the fcitx works fine.

Bug#388711: ldap-account-manager failure when open in web browser and login

2006-09-22 Thread gulfstream
Package: ldap-account-manager Version: 1.0.4-1 Severity: grave Justification: renders package unusable Today, after I upgrade my etch, the ldap-account-manager is unusable. When I open http://127.0.0.1/lam; in the web browser, I can not get correct web page and get some warning message, as

Bug#381679: libpango1.0-0: shape engine failure

2006-08-06 Thread gulfstream
Package: libpango1.0-0 Version: 1.12.3-1+b1 Severity: normal When I use wxWidgets(GTK+ port) and hoops, which is a high-performance 2D/3D engineering graphics engine, the fonts (including menu and button, etc) in the UI missed, and get warning message in the terminal. The warning message is

Bug#457651: qemu: fails to use usb token product in virtual computer runs windowsxp

2008-02-06 Thread gulfstream
I have upgraded qemu to 0.9.1, but the error still occurs. Best regards, gulfstream 2007/12/25, gulfstream [EMAIL PROTECTED]: Package: qemu Version: 0.9.0+20070816-1 Severity: important In order to use online bank services, I install a windowsxp in qemu because it supports ie only

Bug#457529: kvm: fails to use usb token product in virtual computer runs windowsxp

2007-12-23 Thread gulfstream
. Best regards, Gulfstream -- Package-specific info: selected information from lshal(1): smbios.bios.release_date = '08/10/2007' (string) smbios.bios.vendor = 'LENOVO' (string) smbios.bios.version = '7BETD2WW (2.13 )' (string) smbios.chassis.manufacturer = 'LENOVO' (string

Bug#457651: qemu: fails to use usb token product in virtual computer runs windowsxp

2007-12-24 Thread gulfstream
of qemu. Best regards, Gulfstream -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Kernel: Linux 2.6.22-athena.13 (SMP w/2 CPU cores; PREEMPT) Locale: LANG=zh_CN.UTF-8, LC_CTYPE=zh_CN.UTF-8 (charmap=UTF-8) Shell: /bin

Bug#451068: kvm: black screen while run windowsxp

2007-11-12 Thread gulfstream
xtpr bogomips: 3325.01 clflush size: 64 Best regards gulfstream -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Kernel: Linux 2.6.22-athena.12 (SMP w/2 CPU cores; PREEMPT) Locale: LANG=zh_CN.UTF-8

Bug#451068: kvm: black screen while run windowsxp

2007-11-16 Thread gulfstream
It works fine after I upgrade to version 52. Thank you! 2007/11/16, Jan Lübbe [EMAIL PROTECTED]: I've just uploaded the current upstream version (52) to unstable. Could you try to reproduce the problem with that version?

Bug#445644: kvm-source: Module installation failed

2007-10-07 Thread gulfstream
Package: kvm-source Version: 28-4 Severity: grave Justification: renders package unusable When kernel install the kvm module, it failed. The dmesg message is below. kvm: Unknown symbol set_64bit kvm_intel: Unknown symbol set_cr3 kvm_intel: Unknown symbol kvm_put_guest_fpu kvm_intel: Unknown

Bug#441768: network-manager: Can not connect to wireless network and can not display systray icon on Notification Area

2007-09-10 Thread gulfstream
Package: network-manager Version: 0.6.5-1 Severity: important After I upgrade the network-manager-gnome 0.6.4 to network-manager 0.6.5, the systray on Notification Area disappeared. So I can not switch network connection. Otherwise, My ipw3945 wireless nic can not complete the connection to

Bug#399831: hibernate: hang when wake up

2006-11-22 Thread gulfstream
Package: hibernate Version: 1.94-2 Severity: grave Justification: renders package unusable My laptop is thinkpad x60s with sata hard disk. I want to use suspend2 and hibernate to implement its suspend to disk and wake up. After I patch the linux kernel with suspend2 and modify the

Bug#399831: hibernate: hang when wake up

2006-11-22 Thread gulfstream
I can not get the ouput of hibernate with option -v4 because the laptop power off after run hibernate. I don't known how to use uswsusp/ususpend, :( 2006/11/22, martin f krafft [EMAIL PROTECTED]: tags 399831 moreinfo severity normal thanks --- log Starting suspend at Thu Nov 23 00:59:06

Bug#399831: hibernate: hang when wake up

2006-11-22 Thread gulfstream
The reason is sata. When I change ACHI to compatible mode in BIOS, it work fine. 2006/11/23, martin f krafft [EMAIL PROTECTED]: also sprach gulfstream [EMAIL PROTECTED] [2006.11.22.2340+1100]: I can not get the ouput of hibernate with option -v4 because the laptop power off after run

Bug#399831: hibernate: hang when wake up

2006-11-22 Thread gulfstream
After I upgrade the kernel to 2.6.18, it works fine.

Bug#399831: hibernate: hang when wake up

2006-11-23 Thread gulfstream
2006/11/23, martin f krafft [EMAIL PROTECTED]: also sprach gulfstream [EMAIL PROTECTED] [2006.11.23.1339+1100]: After I upgrade the kernel to 2.6.18, it works fine. With the suspend2 patch? Yes, patch suspend2 to kernel 2.8.18. -- .''`. martin f. krafft [EMAIL PROTECTED

Bug#400141: thinkpad-source: No rule to make target

2006-11-23 Thread gulfstream
Package: thinkpad-source Version: 5.9-2.1 Severity: grave Justification: renders package unusable I have pacthed the thinkpad.c (bug 390426), but the compile fail. The error message as blew. make -C /lib/modules/2.6.18-athena.0/build SUBDIRS=/usr/src/modules/thinkpad/2.6/drivers modules

Bug#400141: thinkpad-source: No rule to make target

2006-11-24 Thread gulfstream
2006/11/24, martin f krafft [EMAIL PROTECTED]: tags 400141 wontfix thanks also sprach gulfstream [EMAIL PROTECTED] [2006.11.25.0146+1100]: Package: thinkpad-source Version: 5.9-2.1 Severity: grave Justification: renders package unusable I have pacthed the thinkpad.c (bug 390426

Bug#524820: qemu: fails to use usb token product in virtual computer runs windowsxp

2009-04-20 Thread gulfstream
. Best regards, Gulfstream -- System Information: Debian Release: squeeze/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 2.6.29-athena.3 (SMP w/2 CPU cores; PREEMPT) Locale: LANG=zh_CN.UTF-8, LC_CTYPE=zh_CN.UTF-8 (charmap=UTF-8) Shell: /bin/sh

Bug#523353: stellarium: Segmentation fault while startup

2009-04-20 Thread gulfstream
Hi, The X video driver is xserver-xorg-video-intel 2.3.2-2+lenny6, and my video card is intel GMA 4500. How to produce a gdb backtrace? Thanks. Regards, Gulfstream 2009/4/21 Cédric Delfosse ced...@debian.org Le jeudi 09 avril 2009 à 23:20 +0800, gulfstream a écrit : Package: stellarium

Bug#567507: Install python2.6-minimal failure

2010-01-29 Thread gulfstream
Package: python2.6-minimal Version: 2.6.4-4 Severity: grave Justification: renders package unusable When I upgrade my Debian testing, the python2.6-minimal will be upgraded to 2.6.4-4. But it could not be installed. The error message as below. Unpacking python2.6-minimal (from

Bug#523353: stellarium: Segmentation fault while startup

2009-04-09 Thread gulfstream
opengl program worked fine on my debian, such as compiz, xserversaver-gl, etc. Only the stellarium runs failure. Thanks gulfstream -- System Information: Debian Release: squeeze/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 2.6.29-athena.1 (SMP

Bug#507050: dvipdfmx: Could not open config file fontmapsx

2009-04-16 Thread gulfstream
Package: dvipdfmx Version: 1:20090115-1.1 Severity: normal When I used dvipdfmx, I get the same error. It reported that could not open config file fontmapsx. What is the file? I could not find the file in all debian pacgages. -- System Information: Debian Release: squeeze/sid APT prefers

Bug#524365: dvipdfmx: Could not open config file fontmapsx

2009-04-16 Thread gulfstream
Package: dvipdfmx Version: 1:20090115-1.1 Severity: important When I use dvipdfmx, I meet the same problem, dvipdfmx try to open the file fontmapsx, but it is not exists. And I can not find the file in any debian packages. -- System Information: Debian Release: squeeze/sid APT prefers

Bug#524492: fails to make kvm-source

2009-04-17 Thread gulfstream
\ -include include/linux/autoconf.h \ -include `pwd`/external-module-compat.h make: *** M=/usr/src/modules/kvm: No such file or directory. Stop. make: *** [all] Error 2 gulfstream -- Package-specific info: selected information from lshal(1): /proc/cpuinfo: processor : 0

Bug#523353: stellarium: Segmentation fault while startup

2009-05-11 Thread gulfstream
Thank you. The problem was solved after I upgrade my debian testing. Regards, gulfstream 2009/5/5 Cédric Delfosse ced...@debian.org Hello, Sorry for the late answer :S To get a gdb bt, please read: http://wiki.debian.org/HowToGetABacktrace Regards, Le mardi 21 avril 2009 à 09:30

Bug#583226: scidavis can not be executed

2010-05-26 Thread gulfstream
: Symbol `_ZTVN2mu6ParserE' has different size in shared object, consider re-linking Segmentation fault Best Regards, gulfstream -- System Information: Debian Release: squeeze/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 2.6.32-athena.14 (SMP w

Bug#877519: Bluetooth mouse suspend while using cell

2017-10-02 Thread gulfstream
for using bluetooth mouse. Thank you very much! Best regards, Gulfstream -- System Information: Debian Release: buster/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 4.12.0-2-amd64 (SMP w/4 CPU cores) Locale: LANG=zh_CN.UTF-8, LC_CTYPE=zh_CN.UTF-

Bug#873486: fcitx can not be start after upgrade to Debian buster

2017-08-28 Thread gulfstream
/fcitx-SJV5lg/fcitx-4.2.9.1/src/frontend/xim/xim.c:161) Please set XMODIFIERS. The fcitx works fine when the Debian is stretch before I upgrade to buster. Could you resolve this problem? Thank you very much! Best regards, Gulfstream -- System Information: Debian Release: buster/sid APT

Bug#878247: Bluetooth mouse conflict with WIFI at 2.4GHz in kernel linux-image-4.13.0-1-amd64

2017-10-11 Thread gulfstream
, and the bluetooth mouse work fine if the WIFI is not connected. They are all work at 2.4GHz, and they work fine in linux-image-4.12.0-2-amd64. Would you please solve this problem. Thank you very much! Best regards, Gulfstream -- Package-specific info: ** Version: Linux version 4.13.0-1-amd64

Bug#878250: CPU frequency can not be dynamic changed automatic

2017-10-11 Thread gulfstream
about 900MHZ to 3GHz automatic while cell is used in kernel linux-image-4.12.0-2-amd64, but it does not work in linux-image-4.13.0-1-amd64. Would you please fix this problem? Thank you very much! Best regards, Gulfstream -- Package-specific info: ** Version: Linux version 4.13.0-1-amd64 (debian

Bug#882416: Bluetooth mouse conflict with WIFI at 2.4GHz in kernel linux-image-4.13.0-1-amd64(4.13.13-1)

2017-11-22 Thread gulfstream
regards, Gulfstream -- Package-specific info: ** Version: Linux version 4.13.0-1-amd64 (debian-ker...@lists.debian.org) (gcc version 6.4.0 20171112 (Debian 6.4.0-10)) #1 SMP Debian 4.13.13-1 (2017-11-16) ** Command line: BOOT_IMAGE=/vmlinuz-4.13.0-1-amd64 root=UUID=55898a8c-cce6-4715-ad9a

Bug#880162: The mobile broadband is missing in the network-manager since upgrading it yesterday

2017-10-30 Thread gulfstream
. Would you please resolve this problem soon? Thank you very much! Best regards, Gulfstream -- System Information: Debian Release: buster/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux 4.12.0-2-amd64 (SMP w/4 CPU cores) Locale: LANG

Bug#922028: Can not start on Thinkpad X1 Carbon 5th (can not find its PCIe SSD?)

2019-02-11 Thread gulfstream
Package: src:linux Version: 4.19.16-1 Severity: critical Since I upgrade the kenel to 4.19, it does not work. For the version 4.19.0.2-2, it may not find the PCIe SSD harddisk when mount file system. -- Package-specific info: ** Kernel log: boot messages should be attached ** Model

Bug#825050: bluez: Can not pair and use Microsoft Desiger Bluetooth Mouse

2016-05-22 Thread Gulfstream Wang
, Gulfstream Wang -- System Information: Debian Release: stretch/sid APT prefers testing APT policy: (500, 'testing'), (500, 'stable') Architecture: amd64 (x86_64) Kernel: Linux 4.5.0-2-amd64 (SMP w/4 CPU cores) Locale: LANG=zh_CN.UTF-8, LC_CTYPE=zh_CN.UTF-8 (charmap=UTF-8) Shell: /bin/sh

Bug#824981: network-manager: Can not connect broadband using Sierra Wireless EM7455

2016-05-21 Thread Gulfstream Wang
Package: network-manager Version: 1.2.2-1 Severity: important After I complete a new mobile broadband connection, the dialog for input mobile broadband password is showed (see the attachment file).The "Connect" button can not be pressed unless anything is filled in the dialog. But my provider