Bug#922633: liblam4: lam's MPI alternatives are incompatible with OpenMPI, MPICH.

2019-02-18 Thread Camm Maguire
Greetings, and thanks so much! I'll update the package asap. Take care, Alastair McKinstry writes: > Package: liblam4 > Severity: important > > This is a clone of #896189 > > https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=896189 > > LAM needs to be either updated to use Multi-arch

Bug#922633: liblam4: lam's MPI alternatives are incompatible with OpenMPI, MPICH.

2019-02-18 Thread Alastair McKinstry
Package: liblam4 Severity: important This is a clone of #896189 https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=896189 LAM needs to be either updated to use Multi-arch alternatives (as per OpenMPI, MPICH), or removed. LAM has been officially dead upstream since 2015, (and without any actual