Bug#429564: xmltex: unmet Recommends on passivetex

2007-06-19 Thread Frank Küster
Luk Claes [EMAIL PROTECTED] wrote: Package: xmltex Severity: important Version: 1.9-12 User: [EMAIL PROTECTED] Usertags: goal-recommends Hi Your package recommends passivetex which is not available in unstable anymore. This will be solved by merging xmltex and jadetex into a texlive

Bug#429548: Broken text/plain alternatives to text/html messages (notably from hotmail) end up in the void and breaks BTS database

2007-06-19 Thread Mike Hommey
On Mon, Jun 18, 2007 at 02:14:17PM -0700, Don Armstrong [EMAIL PROTECTED] wrote: Maybe pre-filtering hotmail messages could be a solution. You could take the text/html alternative and dump it with lynx, for example... I really, really don't want to special case around broken MUAs. I'm far

Bug#429616: kview: Kview segfaults on logout

2007-06-19 Thread Wouter Koolen-Wijkstra
Package: kview Severity: normal When I logout of KDE without closing kview, kview segfaults and the KDE crash handler appears. This is annoying, as the logout does not complete until this crash handler window is manually closed. -- System Information: Debian Release: lenny/sid APT

Bug#419780: ethernet network interface device in wrong place

2007-06-19 Thread Faheem Mitha
On Tue, 19 Jun 2007, Geert Stappers wrote: Op 18-06-2007 om 16:17 schreef Faheem Mitha: Hi, Just to shed a little more light on this problem. I just did some more work on the laptop in question. I ignored the ethernet detection card problem and proceeded to configure the wireless card

Bug#399183: [SPAM] - Re: Bug#399183: xserver-xorg: incorrectly calculates TrueTypefontmetrics - Bayesian Filter detected spam

2007-06-19 Thread Sergei Golovan
On 6/18/07, Drew Parsons [EMAIL PROTECTED] wrote: Thanks for that, I'm looking at dejavu now using xfontsel as well as xfd and gfontview. Moreover I can't see any difference between iso8859-1 and iso10646-1. In both cases the ascents and descents vary between letters. I've attached two

Bug#419780: ethernet network interface device in wrong place

2007-06-19 Thread Geert Stappers
Op 18-06-2007 om 16:17 schreef Faheem Mitha: Hi, Just to shed a little more light on this problem. I just did some more work on the laptop in question. I ignored the ethernet detection card problem and proceeded to configure the wireless card (Intel ipw3945 card). This seems to

Bug#429618: ITP: xcalib -- Tiny monitor calibration loader for Xorg

2007-06-19 Thread Jorge Salamero Sanz
Package: wnpp Severity: wishlist Owner: Jorge Salamero Sanz [EMAIL PROTECTED] X-Debbugs-CC: [EMAIL PROTECTED] * Package name: xcalib Version : 0.6 Upstream Author : Stefan Döhla stefan AT doehla DOT de * URL : http://www.etg.e-technik.uni-erlangen.de/web/doe/xcalib/ *

Bug#429617: installation failes

2007-06-19 Thread Martin Ketzer
Package: exim4-config Version: 4.67-3 Severity: serious --- Please enter the report below this line. --- i just tried to install exim4 and it did not work: Setting up exim4-config (4.67-3) ... dpkg: error processing exim4-config (--configure): subprocess post-installation script returned error

Bug#429466: gwenview crashed on menu entering

2007-06-19 Thread Paul Romanchenko
19, июня, 2007, Achim Bohnet написал: On June 18, 2007 05:39:48 Paul Romanchenko wrote: [...] Versions of packages gwenview recommends: ii kdegraphics-kfile-plugins 4:3.5.7-2 KDE metainfo plugins for graphic f ii kipi-plugins 0.1.3-4image

Bug#374792: Stuck with patching of testing

2007-06-19 Thread Tim Van Holder
This issue is putting me in a position where I am unable to keep my system up-to-date on testing, because libc is now dependent on a 2.6 kernel (and pretty much every newly released package now depends on that libc). Could someone tell me - which is the last released 2.6 kernel that had proper

Bug#419780: ethernet network interface device in wrong place

2007-06-19 Thread Geert Stappers
Op 19-06-2007 om 02:25 schreef Faheem Mitha: On Tue, 19 Jun 2007, Geert Stappers wrote: Op 18-06-2007 om 16:17 schreef Faheem Mitha: Hi, snip what=eth0 is wireless, but eth0 should be the wired one/ See the file /etc/udev/rules.d/z25_persistent-net.rules Sorry, I don't follow

Bug#423098: patch not in recent version

2007-06-19 Thread Geert Stappers
Hello, Euh, the (applied) patch is not visible in version 0.5.2. Hope this helps Geert Stappers -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#429620: exim4-config: malformed macro definition

2007-06-19 Thread Gijs Hillenius
Package: exim4-config Version: 4.67-1 Severity: normal This adds to bug report #429617: installation failes I have the same error. Exim configuration error in line 28 of /var/lib/exim4/config.autogenerated.tmp: malformed macro definition. For your information: Lines 27 - 29 of

Bug#429619: openssh-server upgrade kills ability to login using password

2007-06-19 Thread Andy Gardner
Package: openssh-server Version: 1:4.6p1-1 Upgraded openssh-server from 1:4.3p2-10 openssh-server installed new version of /etc/init.d/ssh openssh-client upgraded at same time , installing new version of /etc/ ssh/ssh_config Problem is, I upgraded kernel at same time, so did a reboot. Now,

Bug#428784: opustex: wrong dependencies for etch

2007-06-19 Thread Elie Roux
Frank Küster a écrit : severity 428784 important Elie Roux [EMAIL PROTECTED] wrote: Package: opustex Version: 0.84-5.1 Severity: grave Justification: renders package unusable opustex depends on tetex-bin and tetex-extra, but texlive is used since etch. First of all, etch has

Bug#429622: AMD/ATI SB700 support to Debian

2007-06-19 Thread Shane Huang
Package: kernel Version: older than 2.6.22 We have four patches for AMD/ATI SB700, and we will full support SB700 until 2.6.23-rc1. The four patches have been accepted by kernel org and the applied kernel version are listed as following: 1.SMBus device ID 2.6.23-rc1 2.IDE device ID 2.6.22

Bug#429617: installation failes

2007-06-19 Thread Marc Haber
reassign #429617 exim4-config retitle #429617 exim4-config installation fails (postinst exit status 1) On Tue, Jun 19, 2007 at 08:05:31AM +0200, Martin Ketzer wrote: --- Please enter the report below this line. --- i just tried to install exim4 and it did not work: Setting up exim4-config

Bug#399183: [SPAM] - Re: Bug#399183: xserver-xorg: incorrectly calculates TrueTypefontmetrics - Bayesian Filter detected spam

2007-06-19 Thread Drew Parsons
Thanks for the screenshots, Sergei. On Tue, 2007-06-19 at 10:13 +0400, Sergei Golovan wrote: I've attached two screenshots of Dejavu font in xdf window. Firstly, the window size is different for encoding iso8859-1 and iso10646-1 (it may indicate that font metrics differ). Moreover, I

Bug#429621: usplash prevents further start up

2007-06-19 Thread Geert Stappers
Package: usplash Version: 0.5.2-1 Tags: patch Severity: important Justification: user ends up with a black screen Hello, usplash can be started by an initramfs hook. (or somethingelse in the initrd) That results in no 'splash' string in /proc/commandline, but /etc/init.d/usplash does check for

Bug#428087: #428087 doesn't start after libswt3.2-gtk-java update ...possible fix?

2007-06-19 Thread Jules
Package: azureus (2.5.0.0+0-1) Debian Bug report logs - #428087 Doesn't start after libswt3.2-gtk-java update. Not sure if this is entirely specific to this bug but... Azureus in stable also failed to start with the same error message, using libswt-gtk-3.2-java (3.2.1-5) package until I used

Bug#428784: opustex: wrong dependencies for etch

2007-06-19 Thread Frank Küster
Elie Roux [EMAIL PROTECTED] wrote: Elie, which problems did you encounter which would make the package unusable? I have a default etch installation, and aptitude refuses to install opustex, as I have not the tetex packages it depends on... You mean because you have texlive installed?

Bug#429604: [Evolution] Bug#429604: evolution-exchange: there is no debug package

2007-06-19 Thread Loïc Minier
severity 429604 wishlist stop Hi, On Tue, Jun 19, 2007, Jason Thomas wrote: gnome support asked me to install evolutuion-exchange-dbg which does not exist. This is needed to produce readable backtraces. I assume this means that it should exist. If this is the case could you please

Bug#365681: [Popcon-developers] Bug#365681: Bug#365681: Bug#365681: popcon: using http_proxy

2007-06-19 Thread Bill Allombert
On Mon, Jun 18, 2007 at 01:27:02AM +0200, Petter Reinholdtsen wrote: [Bill Allombert] Why ? /etc/cron.weekly/popularity-contest is also a conffile. To avoid questions during upgrade. We as the package maintainers are unlikely to edit /etc/popularity-contest.conf as part of the package (as

Bug#309792: exim4-config: Rewriting via /etc/email-addresses should be configurable to apply to only non-local mail.

2007-06-19 Thread Marc Haber
I am forwarding this to pkg-exim4-users to solicit the opinion of the user base. Origimal bug report not snipped to give the others full view of the request. On Thu, May 19, 2005 at 08:11:22AM -0700, Steven E. Harris wrote: At present exim applies the /etc/email-addresses rewriting mechanism to

Bug#426407: git-svn: --follow-parent does not follow moves of parent directories

2007-06-19 Thread David Purdy
On Mon, May 28, 2007 at 04:43:04PM +0200, David Purdy wrote: Package: git-svn Version: 1:1.4.4.4-2 Severity: normal git-svn fetch --follow-parent does not work correctly for cases where a parent of the directory you're tracking is moved. Hi David, can you please check with git-svn

Bug#429620: exim4-config: malformed macro definition

2007-06-19 Thread Marc Haber
On Tue, Jun 19, 2007 at 09:01:14AM +0200, Gijs Hillenius wrote: Package: exim4-config Version: 4.67-1 Severity: normal This adds to bug report #429617: installation failes I have the same error. Just for the record, this is an entirely different issue, and you are running a completely

Bug#425905: nscd: should it depend on libc6-amd64

2007-06-19 Thread Pierre Habouzit
On Tue, Jun 19, 2007 at 01:48:24PM +1200, Andrew Ruthven wrote: Hi, The latest version of nscd (2.5-11) has the bogus dependency on libc6-amd65 again: Package: nscd Priority: optional Section: admin Installed-Size: 244 Maintainer: GNU Libc Maintainers [EMAIL PROTECTED] Architecture:

Bug#399183: [SPAM] - Re: [SPAM] - Re: Bug#399183: xserver-xorg: incorrectly calculatesTrueTypefontmetrics - Bayesian Filter detected spam - Bayesian Filter detected spam

2007-06-19 Thread Sergei Golovan
On 6/19/07, Drew Parsons [EMAIL PROTECTED] wrote: OK, you're using the stable etch versions. One possibility is that the matter got addressed and fixed in the following versions that we're now testing in unstable. I've reproduced the xfd box size difference, but let's try for reproduction of

Bug#429429: samba: nmbd not always necessary

2007-06-19 Thread Andrew Bartlett
On Mon, 2007-06-18 at 12:55 -0400, Robert Edmonds wrote: Steve Langasek wrote: On Sun, Jun 17, 2007 at 08:19:43PM -0400, Robert Edmonds wrote: Package: samba Version: 3.0.24-6etch4 Severity: wishlist nmbd is not always necessary; for instance in a non-Windows environment with

Bug#429623: pidgin: purple-remote refuses to execute

2007-06-19 Thread Drake Wilson
Package: pidgin Version: 2.0.1-1 Severity: normal Tags: patch $ purple-remote --help File /usr/bin/purple-remote, line 102 if protocol == xmpp ^ SyntaxError: invalid syntax $ python -V Python 2.4.4 Changing line 102 to include the colon at the end

Bug#429192: pending upload

2007-06-19 Thread Pierre Chifflier
tag 429192 +pending tag 429344 +pending thanks The problem has been discussed with upstream. Actually, the library is not used, so GLPI is not really vulnerable. A new version has been released including the fix, and has been uploaded to my sponsor (it will be uploaded ASAP). A discussion is in

Bug#429625: linux-source-2.6.18 build fails on hppa - missing patch?

2007-06-19 Thread [EMAIL PROTECTED]
Package: linux-source-2.6.18 Version: 2.6.18.dfs Kernel source does not compile on parisc (HP 712/60). I am running kernel 2.6.8 libc version 2.3.6.ds1-13 gcc version 4:4.1.1-15 Should there not be a hppa/parisc-specific patch to apply to the standard debian kernel source package? No such patch

Bug#429626: exim4: [INTL:eu] Basque translation update

2007-06-19 Thread Piarres Beobide
Package: exim4 Severity: wishlist Tags: patch l10n Hi Atached exim4 debconf templates basque translation update, please commit it. thx -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable') Architecture:

Bug#429529: live-image: please support using an image stored in a normal of a USB key

2007-06-19 Thread Daniel Baumann
Lucas Nussbaum wrote: Would this be possible to do with debian-live ? yes. looking into it later (whereas later means in about two weeks). -- Address:Daniel Baumann, Burgunderstrasse 3, CH-4562 Biberist Email: [EMAIL PROTECTED] Internet:

Bug#429624: linux-wlan-ng: bring USB prism2 wlan device in usable state

2007-06-19 Thread Lee Garrett
Package: linux-wlan-ng Version: 0.2.8+dfsg-1 Severity: normal Hello there, I have a prism2 usb adapter, which isn't in a usable state straight after plugging it in. The problem is, in order to work with tools like wireless-tools or NetworkManager, it needs to issue the command wlanctl-ng wlan0

Bug#429630: Gzip files in django example

2007-06-19 Thread Frederic Pauget
Package: python-openid Version: 2.0.0-1 Severity: wishlist Hi, Because of some compress files in the django example (/usr/share/doc/python-openid/examples/djopenid), it doesn't work out of the box. Can you tar the whole directory please ? Thanks. -- System Information: Debian Release:

Bug#429627: boson: System locked up if not use --indirect; if use --indirect, crashed when start mission

2007-06-19 Thread sk
Package: boson Version: 0.12dfsg1-2+b1 Severity: critical Justification: breaks the whole system If I start boson normally, and then when I click Start Singleplayer Game, the whole system locked up and need hard reset (manually power off) If I start boson --indirect then the hard locked up is

Bug#429629: Fails to create image for raid5

2007-06-19 Thread Gustaf Räntilä
Package: yaird Version: 0.0.12-20 yaird fails to create an initrd image for a raid5 system: $ sudo mkinitrd.yaird -o /boot/initrd.img-2.6.22-rc5 2.6.22-rc5 yaird error: Could not read output for /sbin/modprobe -v -n --show-depends --set-version 2.6.22-rc5 raid5 (fatal) Seems to me it tries to

Bug#429437: new MAKEDEV usage chroot un friendly

2007-06-19 Thread Kel Modderman
On Tue, 19 Jun 2007 08:38:30 am Ludovic RESLINGER wrote: Ok, but this is not a specific problem of libraw1394 in this case. No its not. irda-utils is another example. libraw1394 require /dev/MAKEDEV to create /dev/raw1394. If you use udev, you must activate and configure it before to

Bug#429631: Requesting Bugzilla v3 package for Debian testing branch

2007-06-19 Thread Neekhil Kumar Singh [ Applabs ]
Package: bugzilla Version: 3.0 Severity: important Tags: experimental please include a package for this in debian testing branch repositories -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#366023: mod_mime_magic: invalid type 0 in mconvert()

2007-06-19 Thread [EMAIL PROTECTED]
Hello, once again this bug came back with the last update of libmagic1 : [Tue Jun 19 08:22:59 2007] [error] mod_mime_magic: type search/400\tinput\t\ttext/x-tex invalid [Tue Jun 19 08:22:59 2007] [error] mod_mime_magic: type search/400\tsection\ttext/x-tex invalid [Tue Jun 19 08:22:59

Bug#429628: Django server example don't work

2007-06-19 Thread Frederic Pauget
Package: python-openid Version: 2.0.0-1 Severity: normal Tags: patch Hi, The server try to use sreg.sendSRegFields which doesn't exist when adding the registration data in the response. This can be corrected with the joined patch. -- System Information: Debian Release: lenny/sid APT prefers

Bug#429630: Gzip files in django example

2007-06-19 Thread Mikhail Gusarov
Twas brillig at 10:23:15 19.06.2007 UTC+02 when Frederic Pauget did gyre and gimble: FP Because of some compress files in the django example FP (/usr/share/doc/python-openid/examples/djopenid), it doesn't work out of FP the box. Thanks for pointing out, I'd try to avoid compressing example

Bug#429628: [Frederic Pauget] Bug#429628: Django server example don't work

2007-06-19 Thread Mikhail Gusarov
tags upstream 429628 thanks Here is another bugreport regarding example code. ---BeginMessage--- Package: python-openid Version: 2.0.0-1 Severity: normal Tags: patch Hi, The server try to use sreg.sendSRegFields which doesn't exist when adding the registration data in the response. This can be

Bug#429632: cupsys-driver-gutenprint: Please upgrade to new gutenprint stable release 5.0.1 (better PIXMA support)

2007-06-19 Thread Benjamin Eikel
Package: cupsys-driver-gutenprint Version: 5.0.0-3 Severity: wishlist Dear gutenprint Debian maintainers, my e-mail to you was ignored so I am now writing this bug report. I would greatly appreciate it if you could upgrade the cupsys-driver-gutenprint Debian package to the new gutenprint

Bug#429636: ram disk icon missing in nautilus places sidebar

2007-06-19 Thread Matthew Yee-King
Package: nautilus Version: GNOME2.18.2 unspecified Severity: Normal Gnome-Distributor: Debian Synopsis: ram disk icon missing in nautilus places sidebar Bugzilla-Product: nautilus Bugzilla-Component: Sidebar Panel: Places Bugzilla-Version: unspecified Description: Description of Problem: When I

Bug#429634: ITP: slack -- configuration management program for lazy admins

2007-06-19 Thread Andrew Pollock
Package: wnpp Severity: wishlist Owner: Andrew Pollock [EMAIL PROTECTED] * Package name: slack Version : 0.14.1 Upstream Author : Allan Sundell [EMAIL PROTECTED] * URL : http://www.sundell.net/~alan/projects/slack/ * License : GPL Programming Lang: Perl

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-19 Thread Karsten Hilbert
On Sun, Jun 17, 2007 at 08:41:14PM +0200, RKI Andreas wrote: According to the information you gave per PM I suspect either menu or cdd-common as the source of the package (med-practice depends from med-common and this depends from cdd-common). In cdd-common some code is introduced that

Bug#424899: reproducing..

2007-06-19 Thread Joey Hess
I've found a fairly reliable way to reproduce this, I think. If I start a movie in mplayer, pause it, suspend, resume, suspend, and resume again, it seems to crash on that second resume (it crash on resume 50% of the time or so). -- see shy jo signature.asc Description: Digital signature

Bug#429641: nautilus about window doesn't close

2007-06-19 Thread Matthew Yee-King
Package: nautilus Version: GNOME2.18.2 unspecified Severity: Normal Gnome-Distributor: Debian Synopsis: nautilus about window doesn't close Bugzilla-Product: nautilus Description: Description of Problem: When you select about from the help menu, the info window opens but then the close button

Bug#429635: RoM: libapache-mod-auth-mysql: obsoleted due to apache13 removal from unstable

2007-06-19 Thread Michael Ablassmeier
Package: ftp.debian.org Severity: normal hi, please remove the binary package libapache-mod-auth-mysql 4.3.9-3. It is obsolete due to the removal of apache13 from the archive. mod-auth-mysql 4.3.9-4 uploaded to unstable already stopped building it. bye, - michael -- To UNSUBSCRIBE, email

Bug#429624: [Linux-wlan-ng-devel] Bug#429624: linux-wlan-ng: bring USB prism2 wlan device in usable state

2007-06-19 Thread Enrico Tassi
On Tue, Jun 19, 2007 at 09:52:04AM +0200, Lee Garrett wrote: Package: linux-wlan-ng Version: 0.2.8+dfsg-1 Severity: normal So the best idea would be to execute said command right after plugging it in. At this point I'm not sure where the best place would be. I'd be happy to hear about

Bug#429633: kexec-tools: Slightly incorrect LSB header in the init.d scripts

2007-06-19 Thread Petter Reinholdtsen
Package: kexec-tools Version: 1.101-kdump10-2 Tags: patch The dependency and runlevel information provided in the LSB headers in the init.d scripts in kexec-tools is slightly wrong. Here is a patch to fix it. The kexec-tools init.d scripts should only run in runlevel 6, so the default-start

Bug#429639: vsftpd 500 OOPS: priv_sock_get_result

2007-06-19 Thread Vitaliyi
Package: vsftpd Version: 2.0.5-2 vsftpd refuses to authenticate users. I was using pam_pgsql plugin. strace output in attachment. /usr/sbin/vsftpd linux-gate.so.1 = (0xe000) libwrap.so.0 = /lib/libwrap.so.0 (0xb7f61000) libnsl.so.1 = /lib/i686/cmov/libnsl.so.1

Bug#429644: libtheora-dev: impossible to install package on unstable

2007-06-19 Thread Stephane List
Package: libtheora-dev Version: unstable Severity: grave Justification: renders package unusable The package seems broken, see the following trace : debian:~# export LANG=C ; apt-get install libtheora-dev Reading package lists... Done Building dependency tree Reading state information... Done

Bug#419693: Debbugs Feature Enhancements and Archiving

2007-06-19 Thread Guus Sliepen
On Thu, Jun 14, 2007 at 06:28:32AM -0700, Don Armstrong wrote: The second thing that has been done is to fix archival support so that it is versioning aware. Bugs will now be archived if they have been: 0) -done'd 1) fixed in unstable 2) fixed in testing 3) fixed in stable if tagged

Bug#429638: libcommons-fileupload-java: Upstream version 1.2 available

2007-06-19 Thread Jan-Pascal van Best
Package: libcommons-fileupload-java Severity: wishlist Hi all, I'm working on packaging Solr, which depends on version 1.2 of libcommons-fileupload. It's not compatible with version 1.0 which is now in Debian. 1.0 is from 2003; 1.2 was released in February 2007. Please update

Bug#429522: driconf: cannot find some pictures in expert mode

2007-06-19 Thread Michel Dänzer
On Mon, 2007-06-18 at 17:23 +0200, Jerome Warnier wrote: Package: driconf Version: 0.9.1-1 Severity: minor The following errors spit out on the console when switching to expert mode: Warning: could not find screen.png. Warning: could not find card.png. Warning: could not find

Bug#348676: dstat: option to not change xterm title

2007-06-19 Thread Marc Lehmann
Come on folks, this is a BUG, not a wishlist item. It destroys a setting a user has made without asking. How it works in Bash is that the PROMPT_COMMAND contains the escape This is complete and utter bullshit. PROMPT_COMMAND does exactly what it does,

Bug#429640: missing bts show completion

2007-06-19 Thread Joey Hess
Package: zsh Version: 4.3.4-6 Severity: wishlist bts show footab should work the same as apt-cache show footab There are some other completions possible in bts, but this is the only one I find myself missing. -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy:

Bug#309953: dstat aborting with backtrace

2007-06-19 Thread Marc Lehmann
On Mon, Jun 18, 2007 at 10:19:50AM -0700, Andrew Pollock [EMAIL PROTECTED] wrote: tags 309953 + moreinfo thanks Let me investigate the bugs I have found in the earlier version: I installed dstat from unstable: Setting up dstat (0.6.6-1) ... INFO: using old version '/usr/bin/python2.3'

Bug#429637: krb5: [INTL:eu] debconf templates basque translation

2007-06-19 Thread Piarres Beobide
Package: krb5 Severity: wishlist Tags: patch l10n Hi: Atached krb5 debconf templates basque first translation, please commit it. thx -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable') Architecture: i386

Bug#429643: RM: libsasl2-gssapi-mit -- RoM; NBS

2007-06-19 Thread Fabian Fagerholm
Package: ftp.debian.org Severity: normal libsasl2-gssapi-mit is a transition package in etch, and is not to exist in unstable anymore. It's not built from any source package, as it's superseded by libsasl-modules-gssapi-mit. I've been told that NBS packages show up in the dak cruft-report, but I

Bug#429642: please update libkpathsea4-dev build-dependency

2007-06-19 Thread Riku Voipio
Package: cjk Version: 4.7.0+git20070504-2 Severity: normal User: [EMAIL PROTECTED] Usertags: eabi cjk build-depends on libkpathsea4-dev, which has been replaced with libkpathsea-dev in texlive. Please update build-dependency to match, as it seems sbuild gets's sometimes confused because of

Bug#429472: ITA: speech-tools -- Edinburgh Speech Tools Library - developer's libraries and docs

2007-06-19 Thread Kartik Mistry
retitle 429472 ITA: speech-tools -- Edinburgh Speech Tools Library - developer's libraries and docs owner 429472 ! thanks -- Kartik Mistry | Eng: kartikmistry.org/blog 0xD1028C8D | Guj: kartikm.wordpress.com

Bug#402249: Stable API now?

2007-06-19 Thread Otavio Salvador
Hello, I'm also interested on libvirt and was going to produce the patch for libxen when I noticed this bug. Bastian, I'd like to know if you could do it now since 3.1 has release the 1.0 version of API and then it looks now these changes has calm down a bit. Can you merge Anibal's patch? --

Bug#429437: new MAKEDEV usage chroot un friendly

2007-06-19 Thread Ludovic RESLINGER
On Tue, Jun 19, 2007 at 06:17:14PM +1000, Kel Modderman wrote: On Tue, 19 Jun 2007 08:38:30 am Ludovic RESLINGER wrote: Ok, but this is not a specific problem of libraw1394 in this case. No its not. irda-utils is another example. libraw1394 require /dev/MAKEDEV to create

Bug#429402: lvm2: Please add LSB formatted dependency info in init.d script

2007-06-19 Thread Petter Reinholdtsen
In bug #429402, it was noted that the lvm2 script need to start after cryptdisks-early as well, and thus should list it in the should-start header. Here is an updated header to solve that. ### BEGIN INIT INFO # Provides: lvm # Required-Start:mountdevsubfs # Required-Stop: #

Bug#429583: ITP: powerpc-dtc -- PowerPC kernel device tree compiler

2007-06-19 Thread Marc Leeman
There are already source and binary packages for a tool called dtc, you will have to rename this. Maybe ppcdtc? In the logic of the kernel arch, it would better be have powerpc instead of ppc :) I'll rename the package to powerpc-dtc. I was unable to understand what the software does

Bug#427198: binNMU for vflib3 due to #426006

2007-06-19 Thread Steve Langasek
On Tue, Jun 19, 2007 at 11:08:06AM +0100, Lior Kaplan wrote: Steve Langasek wrote: No other packages seem to be affected. But I don't know why vflib3 needed rebuilt either, it doesn't seem to contain any .la files? Maybe a confusion between source and binary package names? No, an

Bug#424899: reproducing..

2007-06-19 Thread Michel Dänzer
On Tue, 2007-06-19 at 10:45 +0100, Joey Hess wrote: I've found a fairly reliable way to reproduce this, I think. If I start a movie in mplayer, pause it, suspend, resume, suspend, and resume again, it seems to crash on that second resume (it crash on resume 50% of the time or so). This could

Bug#429648: click-paste

2007-06-19 Thread Joey Hess
Package: screen-message Version: 0.5-1 Severity: normal I should be able to middle-click on the big text to paste into sm. Pasting works, if you carefully move the mouse to the small text input field at the bottom, but it would be nice to have this other abolity. I tend to keep sm running

Bug#429646: stdin reading

2007-06-19 Thread Joey Hess
Package: screen-message Version: 0.5-1 Severity: wishlist It's useful to feed multiline stuff to sm sometimes, and supporting a pipe or redurection from a file would be a nice feature to add. -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy: (500, 'unstable'),

Bug#360460: new upstream version timeframe?

2007-06-19 Thread Steve Langasek
On Mon, Jun 18, 2007 at 04:55:10PM -0700, Ivan Kohler wrote: Now that we're post-etch, updating this bug with any current information from the PAM team on when/if PAM will be updated in sid in preparation for lenny would be very useful. Folks who may have a need for the new features can

Bug#418791:

2007-06-19 Thread Michael Meskes
Hi, I don't really like RFAs send by third parties but given that you didn't answer so far I take it this is serious. I will try to look into the package a bit while here at DebConf. Michael -- Michael Meskes Email: Michael at Fam-Meskes dot De ICQ: 179140304, AIM/Yahoo: michaelmeskes, Jabber:

Bug#427198: binNMU for vflib3 due to #426006

2007-06-19 Thread Lior Kaplan
Steve Langasek wrote: No other packages seem to be affected. But I don't know why vflib3 needed rebuilt either, it doesn't seem to contain any .la files? Maybe a confusion between source and binary package names? $ dpkg -S /usr/lib/libVFlib3.la vflib3-dev: /usr/lib/libVFlib3.la Might be a

Bug#429647: madwifi-source: please package version 0.9.30.13 (for experimental?)

2007-06-19 Thread Noèl Köthe
Package: madwifi-source Version: 0.9.3-2 Severity: wishlist Hello, for the Apple MacBooks and Apple MacBooksPro we need a newer version to get the wireless working. This snapshot has support for the card and works good: http://snapshots.madwifi.org/madwifi-hal-0.9.30.13-current.tar.gz --

Bug#429583: ITP: dtc -- PowerPC kernel device tree compiler

2007-06-19 Thread Sam Hocevar
On Mon, Jun 18, 2007, Marc Leeman wrote: Version : 20070523 Upstream Author : Jon Loeliger * URL : git://www.jdl.com/software/dtc.git * License : GPL Programming Lang: C Description : PowerPC kernel device tree compiler dtc basically takes a

Bug#429645: ssh-add: man page is not clear about passphrase querying

2007-06-19 Thread Vincent Lefevre
Package: openssh-client Version: 1:4.3p2-11 Severity: normal SSH_ASKPASS is unset and I get: vin:~ ssh-add Enter passphrase for /home/vlefevre/.ssh/id_rsa: vin:~ ssh-add /dev/null - A graphical dialog appears, but the ssh-add(1) man page doesn't document this feature (I recall that

Bug#429642: please update libkpathsea4-dev build-dependency

2007-06-19 Thread Danai SAE-HAN (韓達耐)
Hi! On 19-06-07 11:48, Riku Voipio wrote: Package: cjk Version: 4.7.0+git20070504-2 Severity: normal User: [EMAIL PROTECTED] Usertags: eabi cjk build-depends on libkpathsea4-dev, which has been replaced with libkpathsea-dev in texlive. Please update build-dependency to match, as it

Bug#429471: ITA: festival-doc -- Documentation for Festival

2007-06-19 Thread Kartik Mistry
retitle 429471 ITA: festival-doc -- Documentation for Festival owner 429471 ! thanks -- Kartik Mistry | Eng: kartikmistry.org/blog 0xD1028C8D | Guj: kartikm.wordpress.com -- To

Bug#429470: ITA: festival -- general multi-lingual speech synthesis system

2007-06-19 Thread Kartik Mistry
retitle 429470 ITA: festival -- general multi-lingual speech synthesis system owner 429470 ! thanks -- Kartik Mistry | Eng: kartikmistry.org/blog 0xD1028C8D | Guj: kartikm.wordpress.com

Bug#348676: dstat: option to not change xterm title

2007-06-19 Thread Andrew Pollock
On Tue, Jun 19, 2007 at 11:31:10AM +0200, Marc Lehmann wrote: Come on folks, this is a BUG, not a wishlist item. It destroys a setting a user has made without asking. How it works in Bash is that the PROMPT_COMMAND contains the escape This is

Bug#429650: ttf-gentium: please do not include the fontconfig snippet

2007-06-19 Thread Nicolas Spalinger
Package: ttf-gentium Version: 1.02-2 Severity: normal Tags: l10n The fontconfig snippet should not be in the package. It is being prepared for upstream inclusion. It is also under a different license. The pkg-fonts svn on Alioth holds the fixed version. -- System Information: Debian Release:

Bug#429649: bts should cc bugnum when sending control message if it contains a comment

2007-06-19 Thread Joey Hess
Package: devscripts Version: 2.10.4 Severity: normal Consensus relayed from the DC7 debbugs BoF: If a comment is included in a control message, bts should cc the affected bug(s) when sending the mail to [EMAIL PROTECTED] The rationalle is that it's currently too easy to miss a commented message

Bug#429617: exim4-config fails to install with postinst trouble

2007-06-19 Thread Mark Crean
I am finding the same, or very similar. This is the result of aptitude upgrade or (subsequently) aptitude install exim4-config: E: Sub-process /usr/bin/dpkg returned an error code (1) A package failed to install. Trying to recover: Setting up exim4-config (4.67-3) ... 2007-06-19 11:12:16 Exim

Bug#429652: cdebootstrap and configuration file support to qemu-make-debian-root

2007-06-19 Thread fboudra
Package: qemu Version: 0.9.0-2 Severity: wishlist hi, it could be nice to add cdebootstrap and configuration file support to qemu-make-debian-root. The configuration file could tell which binary to use (cdeboostrap | deboostrap) and can help to override some values like files to exclude or

Bug#429651: iceweasel: Firefox doesn't show main window when pseudo-xinerama is enabled with mergedfb

2007-06-19 Thread Alexej Davidov
Package: iceweasel Version: 2.0.0.4-1 Severity: normal See https://bugzilla.mozilla.org/show_bug.cgi?id=385009 -- System Information: Debian Release: lenny/sid APT prefers unstable APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 'experimental') Architecture: i386

Bug#429653: Xalan build-depends on removed apache-dev

2007-06-19 Thread Riku Voipio
Package: xalan Version: 1.10-3 Severity: serious Due to the recent removal of apache (including it's accompanied packages of apache-common, apache-dbg, apache-dev, apache-doc, apache-perl and apache-ssl) and libapache-mod-perl your package most propably isn't able to get installed or built

Bug#429654: ITP: gmotionlive -- A simple multipart/x-mixed-replace viewer

2007-06-19 Thread Maximiliano Curia
Package: wnpp Severity: wishlist Owner: Maximiliano Curia [EMAIL PROTECTED] * Package name: gmotionlive Version : 1.0.0 Upstream Author : Jeroen Vreeken [EMAIL PROTECTED] * URL : http://gate.vitsch.net/~pe1rxq/gmotionlive * License : GPLv2 Programming Lang: C

Bug#429655: gpscorrelate: Fails to read GPX file produced by GlobalSat DataLogger PC Utility

2007-06-19 Thread Lupe Christoph
Package: gpscorrelate Version: 1.5-1+b2 Severity: important gpscorrelate --gps ~/somewhere.gpx --verbose --no-write IMG_0007.JPG EXIF-GPS Photo matching program. Daniel Foote, 2005. Reading GPS Data... Failure reading/processing GPS data. A more descriptive error message would be appreciated...

Bug#429657: gcc-4.1: optimisation bug abs() in nested if

2007-06-19 Thread Jasen Betts
Package: gcc-4.1 Version: 4.1.1-21 Severity: normal abuse-sdl-0.7.0 has a gun aiming problem due to a mis-optimisation. attached is a canned example. (compile with -01 and -02 and compare the differences) -- System Information: Debian Release: 4.0 APT prefers stable APT policy: (990,

Bug#368010: pwgen: please upload the fix proposed in the thread of the bug

2007-06-19 Thread Albert Dengg
Package: pwgen Version: 2.05-1 Followup-For: Bug #368010 could you please upload the fix and the sevirity is grave in my opinion: i tried to automatically create passwords in a script, and so there can be severe security problem if i hadnt checked the output by hand since it created both empty

Bug#425893: k3d: FTBFS with new boost libraries

2007-06-19 Thread David Martínez Moreno
El martes, 19 de junio de 2007, Sune Vuorela escribió: Hi! I took a quick look at this bug - but I only got partly thru. The autoconf tests fails because the names of the symlinks have been changed. Every occurency of -lboost_foo or boost_foo in m4/k3d_with_external_boost.m4 should be

Bug#429658: python-apt: DebianDistribution class misses method used by SoftwareProperties

2007-06-19 Thread Gustavo Noronha Silva
Package: python-apt Version: 0.7.2 Severity: important Hello! I'm packaging SoftwareProperties for Debian, and noticed that it uses a method called get_server_list in the ${NAME}Distribution class of the distribution it is running on, and which is in aptsources/distro.py. I wrote a proposed

Bug#426939: split acpi-support into more than one package

2007-06-19 Thread martin f krafft
tags 426939 wontfix thanks I'd rather improve the organization of the package (which it definitely needs) than splitting it up. You see, it's not a large package, it's just a bit disorganized. And that's the fault of upstream (which is Ubuntu). Anyway, I want to avoid at all cost that the

Bug#424597: NMU uploaded

2007-06-19 Thread Andreas Barth
Hi, I uploaded an NMU of your package. Please see this as help to get the package into a releaseable condition again. Please find the used diff below. Cheers, Andi diff -Nur af-2.4.3~/debian/changelog af-2.4.3/debian/changelog --- af-2.4.3~/debian/changelog 2007-06-19 11:29:29.0

Bug#407945: abuse: aiming goes crazy in left, and down, quadrant

2007-06-19 Thread jasen
On Sun, Jun 17, 2007 at 01:03:03PM +, Debian Bug Tracking System wrote: it seems to be a gcc optimisation bug in lisp_atan2() (found in src/lisp.cpp) compiling that file with -O0 instead of -O2 fixes it. attached is a modified lisp_atan2() that gcc has no problems with. (this one works OK

Bug#429660: g++-4.2: program using locales segfaults when compile with locales

2007-06-19 Thread Ryo IGARASHI
Package: g++-4.2 Version: 4.2-20070609-1 Severity: normal The sample program below segfaults. #include stdexcept #include iostream #include locale int main (int argc, char **argv) { try { std::locale::locale(ja_JP.UTF-8); } catch (const std::runtime_error err) { std::cerr

Bug#429181: update-manager_0.59.20-1(experimental/powerpc/anakreon): fdsend.c:26:20: error: Python.h: No such file or directory

2007-06-19 Thread Gustavo Noronha Silva
Em Seg, 2007-06-18 às 18:06 +0100, Gustavo Noronha Silva escreveu: Em Sáb, 2007-06-16 às 12:09 +0200, Loïc Minier escreveu: Was waiting on the 0.7.2 APT upload to unstable; I'd like to upload this into unstable proper already. Will do this today, as my sencond upload at debconf =) Upload to

  1   2   3   4   5   >