Bug#840785: RM: qgis [arm64 armel armhf i386 mips64el powerpc ppc64el hurd-i386 kfreebsd-amd64 kfreebsd-i386] -- ROM; blocks removal of grass (whose motif dependencies are not available)

2016-10-14 Thread Bas Couwenberg
Package: ftp.debian.org Severity: normal Control: block 840783 by -1 Please remove qgis from the various architectures where the motif dependencies for grass are not available (see: #840394) to unblock the removal of grass. Kind Regards, Bas

Bug#814980: Patch for bug #814980

2016-10-14 Thread Burke, Max
I have patched my local Apache instance and found that after testing this in production since the last update I sent our hangs have disappeared. The patch is as follows: diff -Naur httpd-2.4.16\include\util_ldap.h httpd-2.4.16-ea\include\util_ldap.h --- httpd-2.4.16\include\util_ldap.hMon

Bug#840784: RM: libgdal-grass [arm64 armel armhf i386 mips64el powerpc ppc64el hurd-i386 kfreebsd-amd64 kfreebsd-i386] -- ROM; blocks removal of grass (whose motif dependencies are not available)

2016-10-14 Thread Bas Couwenberg
Package: ftp.debian.org Severity: normal Control: block 840783 by -1 Please remove libgdal-grass from the various architectures where the motif dependencies for grass are not available (see: #840394) to unblock the removal of grass. Kind Regards, Bas

Bug#840298: [Pkg-samba-maint] Bug#840382: samba (2:4.4.6+dfsg-2) still crashes with libtevent0-0.31

2016-10-14 Thread Ivan Sergio Borgonovo
It seems to be fixed, thanks. On 10/14/2016 09:08 PM, Mathieu Parent wrote: To the recipients: Do you still have the problem when using latest packages from sid? I cant' reproduce the problem anymore. Thanks Mathieu Parent -- Ivan Sergio Borgonovo http://www.webthatworks.it

Bug#836411: linux-image-4.7.0-1-amd64: hibernation fails, regression from 4.6

2016-10-14 Thread goonieb
Package: src:linux Version: 4.7.5-1~bpo8+2 Followup-For: Bug #836411 Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? Tried to have hibernate workon my i7 4600k hp laptop so I installed the hibernate package and

Bug#840777: ITP: hotdoc -- documentation tool using CommonMark

2016-10-14 Thread Joachim Breitner
Hi, Am Freitag, den 14.10.2016, 19:44 +0200 schrieb Andrew Shadura: > It was previously based on pandoc, and a pandoc backend will be > available again soon, but the dependency tree with a hard pandoc > dependency was just too deep. pandoc (the binary package) seems to have a reasonable set of

Bug#577737: [pinentry-qt4] Re: gpg command won't use agent if the agent is configured to use pinentry-qt4

2016-10-14 Thread OmegaPhil
On 14/10/16 00:28, Daniel Kahn Gillmor wrote: > On Thu 2016-10-13 14:09:16 -0400, OmegaPhil wrote: >> Enigmail is v1.9.5 via Get Addons (rather than the Debian package). >> >> I started playing with dirmngr.conf but then I realised you meant >> gpg-agent.conf ;). > > thanks, yes, you are correct

Bug#837917: ark doesn't open rar files

2016-10-14 Thread gabriel
Package: ark Version: 4:16.04.3-1 Followup-For: Bug #837917 Dear Maintainer, just want to add that this may be more widespread than ark. I get the same failure on xarchiever. i have all rar packages installed. tried using galternative to set rar to either free and non-free to no avail. --

Bug#840546: CVE-2016-7966 kdepimlibs jessie

2016-10-14 Thread Sandro Knauß
Hi, now I'm fully confused - you said on IRC, I should better create a deb8u2 ontop. Well I created now the debdiff for a deb8u2. So you can decide what is the best way for the sec team and what version should be uploaded where. Best Regards, sandro -- Am Freitag, 14. Oktober 2016,

Bug#840786: mysql-workbench: Change libmysqlclient-dev build dependency to default-libmysqlclient-dev

2016-10-14 Thread Bas Couwenberg
Source: mysql-workbench Version: 6.3.4+dfsg-3 Severity: important Tags: patch Dear Maintainer, Please change the libmysqlclient-dev build dependency to default-libmysqlclient-dev. The mysql-workbench build dependencies are no longer installable now that libgdal-dev depends on

Bug#818107: [Python-apps-team] Bug#818107: doconce: please package the latest upstream version (and update the homepage)

2016-10-14 Thread Francesco Poli
On Mon, 10 Oct 2016 21:09:53 +0200 Francesco Poli wrote: > On Sun, 18 Sep 2016 14:23:51 +0200 Klaus Zimmermann wrote: [...] > In the present case, I think upstream should be contacted and encouraged > to begin tagging (from now on) specific points of history in the git > repository (that's

Bug#828601: wpa: FTBFS with openssl 1.1.0

2016-10-14 Thread Sebastian Andrzej Siewior
On 2016-09-01 23:54:23 [+0200], Sebastian Andrzej Siewior wrote: > The latest build failed against 2.5-2+v2.4-2. I see that 2.5-3 is > prepared for experimental. Upstream's git seems to build against openssl > 1.1.0 (didn't test but the commits make it look like). 2.6 has been released almost two

Bug#840087: libreoffice-draw: does not compress PDFs in the latest version

2016-10-14 Thread Rene Engelhard
On Fri, Oct 14, 2016 at 06:16:56PM +0200, Andreas Glaeser wrote: > Yeah, anyway, the problem exists in Stretch, it has nothing to do with > stable-dependencies vs. testing-dependencies: Yes, I already said so, basically and marked the bug as-such. > Now this should really satisfy your needs for

Bug#840787: mh_make: mh_make pretends licensecheck is in devscripts

2016-10-14 Thread Thorsten Glaser
Package: maven-debian-helper Version: 2.1.1 Severity: minor $ dpkg -S /usr/bin/licensecheck licensecheck: /usr/bin/licensecheck Maybe it once was, but currently it sure isn’t. This can be confusing. -- System Information: Debian Release: stretch/sid APT prefers unreleased APT policy: (500,

Bug#840788: vtk6: Change libmysqlclient-dev build dependency to default-libmysqlclient-dev

2016-10-14 Thread Bas Couwenberg
Source: vtk6 Version: 6.3.0+dfsg1-1 Severity: important Tags: patch Dear Maintainer, Please change the libmysqlclient-dev build dependency to default-libmysqlclient-dev. The vtk6 build dependencies are no longer installable now that libgdal-dev depends on default-libmysqlclient-dev which is not

Bug#840789: ruby-gettext: FTBFS: Error: test_relative(TestToolsXGetText::TestReference): NoMethodError: undefined method `stub' for #

2016-10-14 Thread Chris Lamb
Source: ruby-gettext Version: 3.2.2-1 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, ruby-gettext fails to build from source in

Bug#840685: tomcat8: DSA-3670 incomplete

2016-10-14 Thread paul . szabo
Dear Markus, Sorry to reply again. > ... But there is another rm -rf "$JVM_TMP" command in the stop target > that would remove your symlink again. I now see what you mean. There is an rm when you "stop" tomcat, and another in the "start"; so maybe there are two in restart. No matter: I watch

Bug#840251: Patch to fix "fossil export" and "fossil import"

2016-10-14 Thread Osamu Aoki
Hi, I have a set of working patches for "fossil export" and "fossil import" as attached. Please note these are clean reverse engineered dedes independent of the code in the git using the code analysis result included. These codes are BSD-2-Clause licensed and I agree to copyright assignment to

Bug#840669: [pkg-gnupg-maint] Bug#840669: Bug#840669: Beware of leftover gpg-agent processes

2016-10-14 Thread Daniel Kahn Gillmor
On Fri 2016-10-14 15:18:40 -0400, Werner Koch wrote: > On Fri, 14 Oct 2016 19:17, ijack...@chiark.greenend.org.uk said: > >> authorisations, if the user types in a passphrase) have a lifetime >> limited by that of the gpg process which started the agent. > > In a new temp directory do: > >

Bug#840546: CVE-2016-7966 kdepimlibs jessie

2016-10-14 Thread Salvatore Bonaccorso
Hi, Just an additional comment on the debdiff: On Fri, Oct 14, 2016 at 08:23:04PM +0200, Sandro Knauß wrote: > Hey, > > I now back ported the second part of the fix of the CVE. I updated the > version > deb8u1 from Scott. Should I create a deb8u2 for the additional patch? Please note, to

Bug#840011: RFS (on ITP): node-typescript/2.0.5-1

2016-10-14 Thread Julien Puydt
Hi, On 08/10/2016 00:00, Gianfranco Costamagna wrote: control: owner -1 ! control: tags -1 moreinfo I am looking for a sponsor for my package "node-typescript" missing licenses? cat ThirdPartyNoticeText.txt worries me missing copyrights Ecma, Sputnik and probably more I reworked

Bug#840783: RM: grass [arm64 armel armhf i386 mips64el powerpc ppc64el hurd-i386 kfreebsd-amd64 kfreebsd-i386] -- ROM; motif dependencies not available

2016-10-14 Thread Bas Couwenberg
Package: ftp.debian.org Severity: normal Please remove grass from the various architectures where the motif dependencies are not available (see: #840394) to not block testing migration. Kind Regards, Bas

Bug#840691: libgs9: security update DSA-3691-1 breaks zathura, evince, ... in jessie

2016-10-14 Thread Francesco Poli
On Fri, 14 Oct 2016 06:47:47 +0200 Salvatore Bonaccorso wrote: [...] > Hi Francesco, Hello Salvatore, thanks for your fast reply! > > On Thu, Oct 13, 2016 at 11:56:22PM +0200, Francesco Poli (wintermute) wrote: [...] > > After the security update: [...] > > I was unable to use zathura or

Bug#838997: lintian: checks/init.d: Check for initscripts that source /lib/lsb/init-functions without declaring the corresponding dependency on lsb-base (>= 3.0-6).

2016-10-14 Thread Jakub Wilk
* Vincent Bernat , 2016-10-11, 08:44: We put 3.0-6, then we have to update to 3.2-14 for status_proc. Then we discover there may be people with backports so we update to 3.2-14~. This makes a lot of people in Debian work for people that do not exist (those with distributions

Bug#840744: golang-dns: Packaging cleanups and new upstream release

2016-10-14 Thread Guillem Jover
Hi! On Fri, 2016-10-14 at 14:21:33 +0200, Guillem Jover wrote: > Source: golang-dns > Source-Version: 0.0~git20160414.0.89d9c5e-2 > Severity: wishlist > Tags: patch > Here's a packaging cleanup and new upstream release request. (This one > I also had packaged initially from scratch as I didn't

Bug#840251: Patch to fix "fossil export" and "fossil import"

2016-10-14 Thread Osamu Aoki
Hi, > Please note these are clean reverse engineered dedes independent of the > code in the git using the code analysis result included. Of course, I meant s/dedes/codes/ > The default of the quoting flag is FALSE. The meaning of the conversion rule > indicators are the following: Hmmm...

Bug#840685: TOCTOU race condition in initscript on chown'ing JVM_TMP temporary directory (was: Re: Bug#840685: tomcat8: DSA-3670 incomplete)

2016-10-14 Thread paul . szabo
Dear Salvatore, > You are operating here outside of /tmp (sticky world-writable > directory) which the above issue for the init scripts relies on, > right? fs.protected_(hardlinks|symlinks) is exactly a hardening for > those issues: > https://www.kernel.org/doc/Documentation/sysctl/fs.txt I

Bug#840685: TOCTOU race condition in initscript on chown'ing JVM_TMP temporary directory (was: Re: Bug#840685: tomcat8: DSA-3670 incomplete)

2016-10-14 Thread Salvatore Bonaccorso
Control: severity -1 normal Control: found -1 8.0.14-1 Hi Paul, On Sat, Oct 15, 2016 at 07:25:59AM +1100, paul.sz...@sydney.edu.au wrote: > Dear Salvatore, > > > You are operating here outside of /tmp (sticky world-writable > > directory) which the above issue for the init scripts relies on, >

Bug#839558: Aw: Re: Bug#839558: plasma-nm: Shows incorrect status and want to have password entered again

2016-10-14 Thread Sten Heinze
Hi, Yes, version 1.4.2-1 fixed this problem indeed. Thanks for your idea! Sten > Gesendet: Samstag, 01. Oktober 2016 um 21:42 Uhr > Von: "Diederik de Haas" > An: "Sten Heinze" , 839...@bugs.debian.org > Betreff: Re: Bug#839558: plasma-nm: Shows incorrect

Bug#840472: apt-listbugs: [INTL:de] Updated German debconf translation

2016-10-14 Thread Francesco Poli
On Fri, 14 Oct 2016 06:00:36 +0200 Chris Leick wrote: [...] > Oups. Sorry. This mus be > " -T : filtert nach Markierungen, die Sie sehen wollen.\n" > > (Abbreviation of Markierung) Good, I have just integrated the correction into the .po file. I will soon push the new .po file to the

Bug#840790: RM: libdecodeqr -- ROM; Obsolete, inactive upstream, no rdeps

2016-10-14 Thread Nobuhiro Iwamatsu
Package: ftp.debian.org Severity: normal Hi, Please remove the libdecodeqr package, it contains an obsolete, inactive upstream. There is no one looking after the package in Debian and it has no rdeps in the archive. Best regards, Nobuhiro

Bug#788505: python-pypump: [PATCH] please make the build reproducible

2016-10-14 Thread W. Martin Borgert
Thanks to SOURCE_DATE_EPOCH support in sphinx and dh_sphinxdoc, there is nothing left to do for me :~)

Bug#837917: ark doesn't open rar files

2016-10-14 Thread Diederik de Haas
On vrijdag 14 oktober 2016 13:56:12 CEST gabriel wrote: > i have all rar packages installed. The original submitter did not have all the recommends installed: > pn unar How about you (gabriel)? What happens if you do install that package? signature.asc Description: This is a

Bug#806000: brickos: FTBFS when built with dpkg-buildpackage -A (No such file or directory)

2016-10-14 Thread Petter Reinholdtsen
Control: tags -1 + patch I had a look, and while I do not quite understand the build system and why it fail to create the directory it need to install, I applied this patch and got the 'dpkg-buildpackage -A' build working: diff -ur brickos-0.9.0.dfsg/debian/rules

Bug#840727: cmark: please provide libcmark0 and libcmark-dev packages

2016-10-14 Thread Andrew Shadura
Package: cmark Version: 0.26.1-1 Severity: normal Dear Maintainer, Please provide libcmark-* packages, so that packages using CommonMark library can link against and depend on these packages. Thanks. -- Cheers, Andrew

Bug#840731: python-senlinclient: accesses the internet during build

2016-10-14 Thread Chris Lamb
Source: python-senlinclient Version: 1.0.0-2 Severity: important Justification: Policy 4.9 User: la...@debian.org Usertags: network-access Dear Maintainer, Whilst python-senlinclient builds successfully on unstable/amd64, according to Debian Policy 4.9 packages may not attempt network access

Bug#840730: src:pyfr: new upstream release

2016-10-14 Thread Ghislain Antony Vaillant
Package: src:pyfr Severity: wishlist Control: block -1 by 840509 A new version of pyfr is available (1.5.0 at the time of writing). >From this version onwards, an additional dependency is required (GiMMiK) and needs to be packaged first. -- System Information: Debian Release: stretch/sid APT

Bug#840693: qttools-opensource-src: Please disable WebKit support on m68k and sh4

2016-10-14 Thread Andreas Schwab
On Okt 14 2016, John Paul Adrian Glaubitz wrote: > Both on m68k and sh4, qtwebkit-opensource-src doesn't build [1] and fixing the > issue would probably require quite some elbow grease. Fixing m68k build is easy: Index:

Bug#840501: transition: ipython

2016-10-14 Thread PICCA Frederic-Emmanuel
Hello, here the guy who packages python-qtconsole This package provide ipython-qtconsole ipython3-qtconsole jupyter-qtconsole python-qtconsole python-qtconsole-doc python3-qtconsole where ipython(3)-qtconsole are transitionnal packages in order to install

Bug#840668: ltsp-build-client should use current mirror as default

2016-10-14 Thread Wolfgang Schweer
On Thu, Oct 13, 2016 at 10:41:03AM -0700, Vagrant Cascadian wrote: > That's a tricky issue. http.debian.net is currently a CNAME for > httpredir... so should be no worse. Yes, but iirc the use of http.debian.net is deprecated and might go away in the future. (httpredir.debian.org is the

Bug#840573: unicon: DFSG-incompatible license

2016-10-14 Thread Adrian Bunk
On Thu, Oct 13, 2016 at 11:58:00AM +0200, Santiago Vila wrote: > On Wed, 12 Oct 2016, Joao Eriberto Mota Filho wrote: > > > Source: unicon > > Severity: serious > > Tags: upstream > > Justification: Policy 2.2.1 > > > > Dear Maintainer, > > > > The file unicon/ImmModules/cxterm/utils/HZtable.h

Bug#840705: libtest-compile-perl: all_pl_files_ok() fails if blib/ directory missing

2016-10-14 Thread gregor herrmann
On Thu, 13 Oct 2016 20:08:05 -0700, David Christensen wrote: > Package: libtest-compile-perl > Version: 0.17-1 > Severity: normal > > Dear Maintainer, > > I was working on my Perl library when I noticed that > Test::Compile::all_pl_files_ok() failed if the blib/ directory did not > exist:

Bug#840738: ITP: patat -- Terminal-based presentations using Pandoc

2016-10-14 Thread Félix Sipma
Package: wnpp Severity: normal Owner: "Félix Sipma" * Package name: patat Version : 0.2.0.0 Upstream Author : Jasper Van der Jeugt * URL : https://github.com/jaspervdj/patat * License : GPL Programming Lang:

Bug#840729: python-keystoneclient: accesses the internet during build

2016-10-14 Thread Chris Lamb
Source: python-keystoneclient Version: 1:3.2.0-2 Severity: important Justification: Policy 4.9 User: la...@debian.org Usertags: network-access Dear Maintainer, Whilst python-keystoneclient builds successfully on unstable/amd64, according to Debian Policy 4.9 packages may not attempt network

Bug#840575: [buildd-tools-devel] Bug#840575: sbuild bpo: uses non-available option gnupg --pinentry-mode

2016-10-14 Thread Luca Falavigna
Hi, 2016-10-14 7:36 GMT+02:00 Johannes Schauer : > don't know if our current sbuild backporter Luca (in CC) would be willing to > write such a patch, especially considering that > > - it is a feature of sbuild since version 0.67.0 (I corrected the wiki page >accordingly) to

Bug#840722: node-levn: too short (and seemingly unfinished) long description

2016-10-14 Thread Jonas Smedegaard
Package: node-levn Version: 0.3.0+dfsg-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Long description contains (apart from nodejs comment) only this: It is human written, concise, typed, flexible That string seemingly misses a final full-stop, but more importantly it is

Bug#828244: bacula: FTBFS with openssl 1.1.0

2016-10-14 Thread Carsten Leonhardt
Hi Kurt, > OpenSSL 1.1.0 is about to released. During a rebuild of all packages using > OpenSSL this package fail to build. A log of that build can be found at: > https://breakpoint.cc/openssl-1.1-rebuild-2016-05-29/Attempted/bacula_7.4.0+dfsg-1_amd64-20160529-1407 [...] > If you have problems

Bug#840740: qemu-guest-agent: Lintian Error: init.d-script-needs-depends-on-lsb-base

2016-10-14 Thread Luca Boccassi
Package: qemu-guest-agent Version: 1:2.6+dfsg-3.1 Severity: normal Tags: patch Dear Maintainer, A new Lintian Error has been added in Stretch, and it affects qemu-guest-agent: E: qemu-guest-agent: init.d-script-needs-depends-on-lsb-base etc/init.d/qemu- guest-agent (line 38) The given init

Bug#840721: node-escodegen: FIX_ME long description

2016-10-14 Thread Jonas Smedegaard
Package: node-escodegen Version: 1.8.1+dfsg-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Long description contains (literally) the following text: FIX_ME long description Looks like uninished editing work :-) - Jonas -BEGIN PGP SIGNATURE-

Bug#840687: [pkg-gnupg-maint] Bug#840687: gnupg: Fails to sign git commits

2016-10-14 Thread Josef Vítů
Dear Daniel, thanks for your prompt reply. The test setup worked just fine, but after debugging gpg-agent as you suggested (with a higher debug-level, though) I know where the problem is. Attaching the log is pointless I think, as the critical line is clearly here: DBG: chan_10 -> SETERROR

Bug#837350: binutils: Please build libbfd.a with -fPIC

2016-10-14 Thread Matthias Klose
which only for libbfd and not libopcodes? On 10.09.2016 22:21, Balint Reczey wrote: > Source: binutils > Version: 2.27-8 > Severity: important > User: bal...@balintreczey.hu > Usertags: pie-bindnow-20160906 > Justification: makes ocaml FTBFS on amd64 with extra hardening > Tags: patch > Affects:

Bug#840685: tomcat8: DSA-3670 incomplete

2016-10-14 Thread paul . szabo
Dear Salvatore, > ... if the attacher created a symlink between the rm and the mkdir > then mkdir will still fail with -p on a symlink. (Or do I miss > something?). ... Yes, you missed a simple test: $ mkdir mydir $ ln -s mydir mylink $ ls -ld my* drwx-- 2 psz amstaff 4096 Oct 14 18:46

Bug#840725: libhmsbeagle: FTBFS and bd-uninstallable almost everywhere

2016-10-14 Thread Andreas Tille
Hi Emilio, this is a known issue which would be fixed if khronos-opencl-clhpp would be accepted by ftpmaster in new queue. I've given a hint to frpmaster about this hoping that this can be solved quickly but unfortunately with no success so far. :-( Kind regards Andreas. On Fri, Oct 14,

Bug#840732: qbrew: FTBFS: install: cannot create regular file '/usr/bin/qbrew': Permission denied

2016-10-14 Thread Chris Lamb
Source: qbrew Version: 0.4.1-6 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, qbrew fails to build from source in unstable/amd64: [..]

Bug#840692: [pkg-cinnamon] Bug#840692: nemo-python: plugin is not recognized or loaded by Nemo

2016-10-14 Thread Maximiliano Curia
Control: tag -1 + unreproducible Control: severity -1 normal ¡Hola Nathan! El 2016-10-13 a las 15:25 -0700, Nathan Osman escribió: Package: nemo-python Version: 3.0.0-3 Severity: grave Justification: renders package unusable The nemo-python extension is not displayed in the "Extensions"

Bug#840736: gnome-maps: always offline cant browse any map

2016-10-14 Thread Fulano Diego Perez
Package: gnome-maps Version: 3.22.0-1 Severity: grave Justification: renders package unusable cannot browse any maps always reports offline with active internet comms ignore missing pkgs below - report bug has confusion with this -- System Information: Debian Release: stretch/sid APT

Bug#840650: Firmware Part 2

2016-10-14 Thread George Vasiliou (GMAIL)
Booting with the previous linux image 4.7.5.1 and after setting firmware swtich fwlps to off , seems that established a rigid connection. Maybe the new kernel 4.7.6.1 is more "sensitive" on the FW flags, since i had never issues before with fwlps which had been left to it's default value (1) for

Bug#840685: tomcat8: DSA-3670 incomplete

2016-10-14 Thread Salvatore Bonaccorso
Hi Paul, hi Markus, On Fri, Oct 14, 2016 at 08:42:11AM +1100, paul.sz...@sydney.edu.au wrote: > Dear Markus, > > >> [ I contacted t...@security.debian.org about this, but no response ... ] > > ... Please send them to the security team > > first and not to a public mailing list. > > I did. They

Bug#840733: e2fsprogs contains non-free file

2016-10-14 Thread Adrian Bunk
Source: e2fsprogs Version: 1.43.3-1 Severity: serious lib/et/test_cases/imap_err.et: # Copyright 1998 Carnegie Mellon University # # No warranties, either expressed or implied, are made regarding the # operation, use, or results of the software. # # Permission to use, copy, modify and

Bug#768073: [pkg-go] Bug#768073: LXC team take over ITP?

2016-10-14 Thread Jonathan Dowland
On Thu, Oct 13, 2016 at 02:11:13PM +0200, Martín Ferrari wrote: > A few of these dependencies are already in the archive, not all have the > standard naming yet, but I think about half of those are already packaged. Thanks! I've just gone through to re-check them, renamed a few to the canonical

Bug#840739: RFS: gudhi/1.3.1+ds-1 [ITP]

2016-10-14 Thread Gard Spreemann
Package: sponsorship-requests Severity: wishlist Dear mentors, I am looking for a sponsor for my package "gudhi" * Package name : gudhi Version : 1.3.1+ds-1 Upstream Author : Gudhi Project / INRIA * URL : http://gudhi.gforge.inria.fr/ * License

Bug#840724: ITP: gall -- Git Abstraction Layer for Lua

2016-10-14 Thread Daniel Silverstone
Package: wnpp Severity: wishlist Owner: Daniel Silverstone * Package name: gall Version : 1.1 Upstream Author : Daniel Silverstone * URL : https://git.gitano.org.uk/gall.git/ * License : BSD

Bug#840737: python-opcua: short description bogusly talks about XMPP

2016-10-14 Thread Jonas Smedegaard
Source: python-opcua Version: 0.10.17-1 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 It seems short description is wrong: This package seem unrelated to XMPP and Jabber. - Jonas -BEGIN PGP SIGNATURE- iQIcBAEBCAAGBQJYALIPAAoJECx8MUbBoAEh8fAP/iN+i8NFYB8ZvMA+S4FojvRT

Bug#840736: gnome-maps: always offline cant browse any map

2016-10-14 Thread Laurent Bigonville
On Fri, 14 Oct 2016 20:58:34 +1100 Fulano Diego Perez wrote: Hi, > > cannot browse any maps > > always reports offline with active internet comms > > ignore missing pkgs below - report bug has confusion with this > I cannot reproduce this. Are you using

Bug#726775: libslepc3.4.2-dev: CMake script location

2016-10-14 Thread Drew Parsons
SLEPcConfig.cmake is no longer provided by SLEPc (3.7). There is a internal script at /usr/lib/slepcdir/3.7.3/x86_64-linux-gnu-real/lib/slepc/conf/SLEPcBuildInternal.cmake But it is used only for the internal build, it's not intended to be used by client programs. slepc4py uses the SLEPC_DIR

Bug#840726: ITP: lace -- Lua Access Control Engine

2016-10-14 Thread Daniel Silverstone
Package: wnpp Severity: wishlist Owner: Daniel Silverstone * Package name: lace Version : 1.3 Upstream Author : Daniel Silverstone * URL : https://www.gitano.org.uk/lace/ * License : BSD Programming

Bug#834856: [Debian-med-packaging] Bug#834856: python-pysam fails to build on mips64el arch.: failed test

2016-10-14 Thread Emilio Pozuelo Monfort
Control: severity -1 serious On Fri, 19 Aug 2016 22:29:48 -0700 Afif Elghraoui wrote: > Control: severity -1 important > Control: tag -1 + help > > Hello and thank you for the report. > > على الجمعـة 19 آب 2016 ‫14:48، كتب Jonathan Jackson: > > Package:

Bug#840689: libterm-readline-gnu-perl: FTBFS on 64-bit big endian architectures

2016-10-14 Thread Salvatore Bonaccorso
Control: tags -1 + confirmed Hi, On Thu, Oct 13, 2016 at 11:03:15PM +0200, Emilio Pozuelo Monfort wrote: > Package: libterm-readline-gnu-perl > Version: 1.34-1 > Severity: serious > > Hi, > > On a rebuild against libreadline7, your package failed to build on > big-endian, 64-bit architectures:

Bug#840735: haproxy: Default SSL cipher list quotes external source, but is out of date

2016-10-14 Thread Tim Small
Source: haproxy Version: 1.6.9-2 Severity: normal The default haproxy.cfg include tls cipher and protocol restrictions. They cite an external source: https://hynek.me/articles/hardening-your-web-servers-ssl-ciphers/ This has now been updated, so the shipping cfg file should probably be updated

Bug#840250: closed by Joerg Jaspert <jo...@debian.org> (done (Allow to query for files in archive, closes: #840250)) [and 1 more messages]

2016-10-14 Thread Ian Jackson
Joerg Jaspert writes ("Re: Bug#840250: closed by Joerg Jaspert (done (Allow to query for files in archive, closes: #840250))"): > On 14459 March 1977, Ian Jackson wrote: > > Should the docs eventually appear here > > https://ftp-master.debian.org/epydoc/dakweb-module.html? >

Bug#686653: HP Deskjet broken in Wheezy

2016-10-14 Thread Brian Potkin
severity 686653 normal reassign 686653 printer-driver-hpcups merge 686653 768859 thanks On Fri 29 Apr 2016 at 16:00:39 +0100, Brian Potkin wrote: > found 686653 cups/2.1.3-5 > thanks > > Established a queue with f300_series-hpijs on Jessie. Ugpraded the machine > to unstable. The PPD changed

Bug#840723: linux-image-4.8.0-rc8-amd64: bbswitch can not enable discrete graphics

2016-10-14 Thread Трезвый Дворник
Package: src:linux Version: 4.8~rc8-1~exp1 Severity: normal Dear Maintainer, * What led up to the situation? After upgrading the kernel to 4.8.0-rc8-amd64 I cannot use optirun anymore * What exactly did you do (or not do) that was effective (or ineffective)? I read some articles in the

Bug#840725: libhmsbeagle: FTBFS and bd-uninstallable almost everywhere

2016-10-14 Thread Emilio Pozuelo Monfort
Source: libhmsbeagle Version: 2.1.2+20160525-1 Severity: serious Hi, Your package failed to build on i386 with: /«BUILDDIR»/libhmsbeagle-2.1.2+20160525/libhmsbeagle/GPU/GPUInterface.h: In member function 'void opencl_device::GPUInterface::PrintfDeviceVector(GPUPtr, int, double, int*, Real)':

Bug#840728: libp11: FTBFS: openssl-1.0.2/engines: No such file or directory

2016-10-14 Thread Chris Lamb
Source: libp11 Version: 0.4.1-1 Severity: serious Justification: fails to build from source User: reproducible-bui...@lists.alioth.debian.org Usertags: ftbfs X-Debbugs-Cc: reproducible-bui...@lists.alioth.debian.org Dear Maintainer, libp11 fails to build from source in unstable/amd64: [..]

Bug#840727: cmark: please provide libcmark0 and libcmark-dev packages

2016-10-14 Thread Andrew Shadura
On Fri, 14 Oct 2016 10:33:04 +0200 Andrew Shadura wrote: > Dear Maintainer, > > Please provide libcmark-* packages, so that packages using > CommonMark library can link against and depend on these > packages. To save your time, I attached a debdiff you can use. -- Cheers,

Bug#840667: [Pkg-ltsp-devel] Bug#840667: ltsp-build-client fails at apt update call

2016-10-14 Thread Wolfgang Schweer
On Thu, Oct 13, 2016 at 06:41:53PM +0200, Wolfgang Schweer wrote: > I have no idea where the wrong permissions come from. This seems to be caused by ltsp-build-client/Debian/005-tmpdir; /tmp inherits the wrong permissions. With 005-tmpdir removed, installation succeeds; the chroot's /tmp dir

Bug#838878: speedtest-cli: Consistently gives lower results than webpage

2016-10-14 Thread Yury Akudovich
I'm hitting the same issue. Looks like python implementation just not fast enough. In my case it doesn't show speeds higher than 560Mbit/s while website version shows something close to 900Mbit/s. -- With best regards, Yury Akudovich

Bug#690695: no debian version in maven-repo

2016-10-14 Thread Thorsten Glaser
On Thu, 18 Oct 2012, tony mancill wrote: > same location it was found in for -4. Should there be a debian version > under both org/jsr-305/jsr-305 and com/google/code/findbugs/jsr305 ? Ideally, yes. I need one in com/google/code/findbugs/jsr305 at the very least, to package minify-maven-plugin

Bug#839558: Aw: Re: Bug#839558: plasma-nm: Shows incorrect status and want to have password entered again

2016-10-14 Thread Diederik de Haas
Control: reassign -1 network-manager 1.2.4-2 Control: fixed -1 1.4.2-1 Used wrong bug number before, but it should be correct now. On vrijdag 14 oktober 2016 23:58:48 CEST Sten Heinze wrote: > Yes, version 1.4.2-1 fixed this problem indeed. > > > Gesendet: Samstag, 01. Oktober 2016 um 21:42 Uhr

Bug#690695: no debian version in maven-repo

2016-10-14 Thread Emmanuel Bourg
Hum old bug, it should have been closed since we use the 0.x version for this library now. Le 15/10/2016 à 00:29, Thorsten Glaser a écrit : > Ideally, yes. I need one in com/google/code/findbugs/jsr305 at the > very least, to package minify-maven-plugin which depends on Google’s >

Bug#840795: ldap2dns: diff for NMU version 0.3.1-3.2

2016-10-14 Thread Joao Eriberto Mota Filho
Package: ldap2dns Version: 0.3.1-3.1 Severity: normal Tags: patch pending Dear maintainer, I've prepared an NMU for ldap2dns (versioned as 0.3.1-3.2) and uploaded it to DELAYED/10. Please feel free to tell me if I should delay it longer. Regards, Eriberto diff -u

Bug#840796: tell users how do find out what the problem with the status file is

2016-10-14 Thread 積丹尼 Dan Jacobson
Package: deborphan Version: 1.7.28.8-0.3 Severity: wishlist # deborphan deborphan: The status file is in an improper state. One or more packages are marked as half-installed, half-configured, unpacked, triggers-awaited or triggers-pending. Exiting. Please instead say: deborphan: The status

Bug#835360: rkt: FTBFS on several architectures

2016-10-14 Thread Dmitry Smirnov
On Friday, 14 October 2016 5:24:53 PM AEDT Andreas Henriksson wrote: > (Despite this debdiff, asking for removal could possibly be a better > idea as there's obviously not enough backing to properly support ppc64le > right now and thus probably not for the lifetime of stretch.) Andreas, thank you

Bug#837917: Info received (Bug#837917: ark doesn't open rar files)

2016-10-14 Thread Diederik de Haas
Control: reassign -1 network-manager 1.2.4-2 Control: fixed -1 1.4.2-1 signature.asc Description: This is a digitally signed message part.

Bug#837917: Info received (Bug#837917: ark doesn't open rar files)

2016-10-14 Thread Diederik de Haas
Control: reassign -1 ark 4:16.04.3-1 Grr, cleaning up my mess as I used the wrong bug number :-/ signature.asc Description: This is a digitally signed message part.

Bug#840793: emacsen-common: Making of symlinks to debian-startup.el breaks emacs-snapshot

2016-10-14 Thread Reuben Thomas
Package: emacsen-common Version: 2.0.8 Severity: normal The problem is these lines in /usr/lib/emacsen-common/packages/install/emacsen-common: (cd /usr/share/${FLAVOR}/site-lisp ln -s ../../emacs/site-lisp/debian-startup.el .) The use of ../.. assumes that the Emacs installation is in /usr.

Bug#840792: yui-compressor: not registered with maven-debian-helper

2016-10-14 Thread Thorsten Glaser
Package: yui-compressor Version: 2.4.7-2 Severity: normal yui-compressor is unknown to /usr/share/maven-repo and the maven-debian-helper stuff, leading to failures such as… Resolving com.yahoo.platform.yui:yuicompressor:jar:2.4.7 of scope runtime... [check dependency with bundle type] In

Bug#840794: librviz-dev: Missing dependency on libogre-1.9-dev

2016-10-14 Thread Johannes Schauer
Package: librviz-dev Version: 1.12.1+dfsg-2+b1 Severity: normal Hi, when building a project with rviz-dev, I get: CMake Error at /usr/share/rviz/cmake/rvizConfig.cmake:99 (message): Project 'rviz' specifies '/usr/include/OGRE/Overlay' as an include dir, which is not found. It does neither

Bug#840796: add more tips to error message

2016-10-14 Thread 積丹尼 Dan Jacobson
Also add the rest of the tips, dpkg --configure packagename/-a dpkg --audit from Bug#493695. (However note if a package is on hold, Package: midori Status: hold ok unpacked (old version installed, new version unpacked) Then no amount of # dpkg --configure -a # dpkg --audit The following

Bug#839971: Bug#840798: ipcheck: diff for NMU version 0.233-1.2

2016-10-14 Thread Mark Purcell
Joao, I have orphaned ipcheck, so please feel free to assume maintenance of this package. Yours Aye, Mark Purcell m...@purcell.id.au 04 2822 7764 On 15 Oct. 2016 11:39, "Joao Eriberto Mota Filho" wrote: > Package: ipcheck > Version: 0.233-1.1 > Severity: normal > Tags:

Bug#839971: Bug#840798: ipcheck: diff for NMU version 0.233-1.2

2016-10-14 Thread Eriberto
Hi, Thanks for notify me. I did a mistake. I will cancel the NMU. Regards, Eriberto 2016-10-14 22:35 GMT-03:00 Mark Purcell : > Joao, > > I have orphaned ipcheck, so please feel free to assume maintenance of this > package. > > Yours Aye, > Mark Purcell > >

Bug#791944: My workaround

2016-10-14 Thread Michael Biebl
Control: tags -1 = moreinfo On Sat, 15 Oct 2016 08:13:27 +0700 Theppitak Karoonboonyanan wrote: > Control: reassign -1 udev 231-9 > Control: tag -1 + patch > > On Mon, Oct 10, 2016 at 10:03 AM, Theppitak Karoonboonyanan > wrote: > > > With this patch

Bug#840669: [pkg-gnupg-maint] Bug#840669: Beware of leftover gpg-agent processes (was: Re: Changes for GnuPG in debian)

2016-10-14 Thread James McCoy
On Fri, Oct 14, 2016 at 03:21:43PM -0400, Daniel Kahn Gillmor wrote: > On Fri 2016-10-14 13:17:06 -0400, Ian Jackson wrote: > > This (and the change to gnupg2) has now broken dgit's DEP-8 test > > suite, when run under schroot. I'm discussing this in #840669 (CC'd). > > in particular, the lack

Bug#840801: python-pypdf is deprecated

2016-10-14 Thread Luciano Bello
Package: rst2pdf Severity: normal Please, consider depend on python-pypdf2 instead of python-pypdf. Upstream says: " I've stopped maintaining pyPdf, and a company named Phaseit has forked the project and continued development and maintenance with my blessing as pyPdf2 (

Bug#791944: My workaround

2016-10-14 Thread Theppitak Karoonboonyanan
On Sat, Oct 15, 2016 at 8:40 AM, Michael Biebl wrote: > Can you elaborate on why cryptsetup needs a running udevd? Please see Guilhem Moulin's messages #72, #77, #86: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=791944#72

Bug#761980: program not importing ‘platform’ from standard library

2016-10-14 Thread Ben Finney
Control: tags -1 - moreinfo + unreproducible Control: notfound -1 python-setuptools/5.5.1-1 On 13-Oct-2016, Edward Welbourne wrote: > ... or a platform.py earlier in my custom PYTHONPATH - which, now > that I know what to look for, is exactly the problem. > > PEBKAC - sorry to waste your time -

Bug#792101: Dependency Hell

2016-10-14 Thread Michael Lustfield
Well, my fellow gogs-enthusiasts. I've come up with an initial list of build dependencies that would be required before going after including gogs in debian. With this list... I'm no longer certain that gogs /should/ be included in Debian. I don't know what's considered normal when it comes to

Bug#840806: libgd2: invalid read in gdImageCreateFromTiffPtr()

2016-10-14 Thread Salvatore Bonaccorso
Source: libgd2 Version: 2.1.0-5 Severity: grave Tags: security upstream patch Control: fixed -1 2.1.0-5+deb8u7 For tracking the isssue. DSA-3693-1 included the patch 0020-Fix-invalid-read-in-gdImageCreateFromTiffPtr.patch to fix: > Subject: Fix invalid read in gdImageCreateFromTiffPtr() with

Bug#840672: RFS: libcork/0.15.0+ds-7~exp1 -- simple, easily embeddable, cross-platform C library

2016-10-14 Thread Roger Shimizu
On Sat, Oct 15, 2016 at 2:12 AM, Gianfranco Costamagna wrote: > control: owner -1 ! > control: tags -1 moreinfo > >>I am looking for a sponsor for my package "libcork". > >>This is the first time I'm trying to raise a library transition. >>So if there's anything wrong,

Bug#840807: Please drop Debian patch

2016-10-14 Thread Osamu Aoki
Package: fossil Version: 1:1.35-2 Severity: wishlist Tags: patch This is suggested on the upstream mailing list. Let's change debian/rules override_dh_auto_configure as: override_dh_auto_configure: dh_auto_configure -- --disable-option-checking \

  1   2   3   >