Bug#886926: fp-compiler-3.0.4: leaves alternatives after purge

2018-01-11 Thread Andreas Beckmann
Package: fp-compiler-3.0.4 Version: 3.0.4+dfsg-12 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8:

Bug#886680: choqok: Depends on transitional package libqca2-plugin-ossl

2018-01-11 Thread Lisandro Damián Nicanor Pérez Meyer
Felix: if you can go ahead with an NMU please do it. Thanks! On 8 January 2018 at 18:55, Felix Geyer wrote: > Package: choqok > Version: 1.6-2 > > Hi, > > choqok depends on the transitional package libqca2-plugin-ossl. > I intend to remove it in the buster cycle. > >

Bug#886928: barbican-common: unowned files after purge (policy 6.8, 10.8): /etc/barbican/api_audit_map.conf

2018-01-11 Thread Andreas Beckmann
Package: barbican-common Version: 1:5.0.0-3 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8 (or 10.8):

Bug#839880: proftpd-basic: proftpd server instance crashed with signal 11

2018-01-11 Thread Hilmar Preuße
Am 09.01.2018 um 17:45 teilte Hilmar Preuße mit: Hi, I've escalated the bug to here [1]. Feel to subscribe to the bug to get informed about news. Hilmar [1] http://bugs.proftpd.org/4334 I've got a response from upstream. They told me to test latest upstream 1.3.6. So, I've packaged 1.3.6

Bug#881063: apt-pinning information

2018-01-11 Thread Vincent Lefevre
On 2018-01-11 12:57:02 +0100, David Kalnischkies wrote: > On Thu, Jan 11, 2018 at 02:33:03PM +0900, Osamu Aoki wrote: > > > i.e. if you want to match all packages of any architecture, *:* is > > > OK just like *:any, but * alone is not. > > > > "*" alone seems to be treated as "*:native" (??and

Bug#886933: fs-uae-launcher: exspected version was 2.8.4 but really still is 2.8.3

2018-01-11 Thread Thorsten Ehlers
Package: fs-uae-launcher Version: 2.8.4+dfsg-1 Severity: normal Dear Maintainer, despite being labelled version 2.8.4 fs-uae-launcher identifies itself still as 2.8.3 and complains about fs-uae being 2.8.4 when starting an Amiga game. -- System Information: Debian Release: buster/sid APT

Bug#820826: libc6-dev-amd64: Multiarch allows conflicting packages, and apt-get does not detect this

2018-01-11 Thread Raphael Hertzog
On Thu, 11 Jan 2018, Aurelien Jarno wrote: > > 10:32 So libc6-dev-amd64:i386 should Conflicts: > > libc6-dev-i386:amd64 > > 10:32 and vice versa > > > > So it's probably time to revisit this. > > Does it also now support cross-architecture "self"-conflicts? (see > bug#747261 for more

Bug#886743: virtualbox-dkms now requires package libelf-dev to work

2018-01-11 Thread Gianfranco Costamagna
control: reassign -1 linux-headers-4.14.0-3-amd64 control: forcemerge -1 886629 reassigning and merging G.

Bug#886936: icewm-lite: fails to install: update-alternatives: error: alternative path /usr/bin/icewm-lite doesn't exist

2018-01-11 Thread Andreas Beckmann
Package: icewm-lite Version: 1.4.3.0~pre-20171225-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the

Bug#886939: klibc-utils: leaves diversion after upgrade from stretch

2018-01-11 Thread Andreas Beckmann
Package: klibc-utils Version: 2.0.4-11 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package fails to remove some diversions after upgrading from stretch and removing the package afterwards. Filing this as important as

Bug#886929: open-infrastructure-package-tracker: unowned directory after purge: /var/log/package-tracker/

2018-01-11 Thread Andreas Beckmann
Package: open-infrastructure-package-tracker Version: 20170515-2 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned directories on the system after purge, which is a violation of policy 6.8:

Bug#886930: lintian: Check that debian/copyright uses HTTPS in its format URI

2018-01-11 Thread Nicolas Braud-Santoni
Package: lintian Version: 2.5.67 Severity: wishlist Tags: patch X-Debbugs-CC: j...@debian.org Dear lintian maintainers, Since policy 4.0.0, it is prefered to use HTTPS for the DEP5 copyright files' format URI; I added a check to this effect to lintian. I have not, however, added a test, as I am

Bug#886852: NVidia driver : upgrade to version 384.111

2018-01-11 Thread Phil Wyett
On Wed, 2018-01-10 at 23:58 +0100, Andreas Beckmann wrote: > On 2018-01-10 15:25, Luca Boccassi wrote: > > I'm a little confused as what their blobs could possible have to do > > with spectre/meltdown to be honest > > meltdown does not seem to be an issue, but for spectre it is not > neccessarily

Bug#886934: RFS: pt-websocket/0.2-5

2018-01-11 Thread Nicolas Braud-Santoni
Package: sponsorship-requests Severity: normal X-Debbugs-CC: j...@debian.org, pkg-privacy-maintain...@lists.alioth.debian.org Dear mentors, I am looking for a sponsored upload of the package pt-websockets, maintained by the team pkg-privacy (which I am a member of). Here is the changelog for

Bug#886935: flwm: fails to install: Error opendir on '/usr/share/applications': No such file or directory at /usr/share/flwm/generate-flwm-menu-from-desktop-files line 64.

2018-01-11 Thread Andreas Beckmann
Package: flwm Version: 1.02+git2015.10.03+7dbb30-5 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the

Bug#868686: ring: Doesn't register to SIP account with username containing "@"

2018-01-11 Thread Petter Reinholdtsen
Hi. I am not the maintainer, but hope my comment might move this issue forward anyway. [Limewood 2017-07-17] > To reproduce: add a SIP account whose username contains @ (the "at" sign) as > it > is the case for some accounts whose providers use an e-mail address as > username > > In the

Bug#886908: systemd enabled services unable to access shares

2018-01-11 Thread Michael Biebl
[please always CC the bug report] Am 11.01.2018 um 14:15 schrieb Hannu Laitinen: > Hello > > It doesn't matter if I use server with keyboard/monitor (which I mainly > use) or SSH both have same issue. When you mean keyboard/monitor, I assume you meant that you login locally on a tty? > A

Bug#869698: Additional information

2018-01-11 Thread Erich Minderlein
Hello This not only applies to the resume state, the mistake seems to be a general one. it also applies to a running desktop , where the screen should have been blocked due to time out from inactivity. Right now I  left the desktop running, had a nap and after return this action occurred.

Bug#858398: curl: Please migrate to openssl1.1 in Buster

2018-01-11 Thread Ondřej Surý
I commented at salsa.d.o, but for consistency, I am resending my comment here: The conflict here means that all r-depends will have to migrate at once, and absolutely no backports would be possible. I wish there would be a way where libcurl3 and libcurl4 would be co-installable, but so far I

Bug#886938: [PATCH/GIT PULL] multipath-tools: Fix the dm-related udev rules

2018-01-11 Thread Julian Andres Klode
Package: multipath-tools Version: 0.7.4-2 Severity: important User: ubuntu-de...@lists.ubuntu.com Usertags: origin-ubuntu ubuntu-patch Control: tag -1 patch Hi, debian/rules does not install various udev rules, and some of the udev rules are broken. Also debian/rules does not properly run

Bug#885577: Pending fixes for bugs in the libhibernate-validator-java package

2018-01-11 Thread pkg-java-maintainers
tag 885577 + pending thanks Some bugs in the libhibernate-validator-java package are closed in revision 6cc019279593357c44a628ce1e7dc50dba8c5059 in branch 'master' by Markus Koschany The full diff can be seen at

Bug#886815: r-cran-git2r uses private header files of libgit2 (Was: Help with libgit2 needed to strip code copy from r-cran-git2r)

2018-01-11 Thread Andreas Tille
Hi again, On Thu, Jan 11, 2018 at 08:34:09AM +0100, Andreas Tille wrote: > > # Add include paths for git2r > > -CPPFLAGS="-I. -Ilibgit2/src -Ilibgit2/include -Ilibgit2/deps/http-parser > > ${CPPFLAGS}" > > -+CPPFLAGS="-I. -I/usr/include/git2 ${CPPFLAGS}" > > ++CPPFLAGS="-I. -idirafter

Bug#886935: flwm: fails to install: Error opendir on '/usr/share/applications': No such file or directory at /usr/share/flwm/generate-flwm-menu-from-desktop-files line 64.

2018-01-11 Thread Axel Beckert
Hi Andreas! Andreas Beckmann wrote: > Setting up flwm (1.02+git2015.10.03+7dbb30-5) ... > Error opendir on '/usr/share/applications': No such file or directory at > /usr/share/flwm/generate-flwm-menu-from-desktop-files line 64. > dpkg: error processing package flwm (--configure): >

Bug#825501: CVE-2016-4434

2018-01-11 Thread Faidon Liambotis
On Fri, May 27, 2016 at 11:58:33AM +0200, Moritz Muehlenhoff wrote: > please see http://seclists.org/oss-sec/2016/q2/413 for details. That link says: Versions Affected: Apache Tika 0.10 to 1.12 So perhaps 1.5 isn't affected after all? I tried to find the relevant commit in the upstream git

Bug#886925: libpsm-infinipath1: leaves alternatives after purge: /etc/alternatives/libpsm_infinipath.so.1 -> /usr/lib/libpsm1/libpsm_infinipath.so.1.16

2018-01-11 Thread Andreas Beckmann
Package: libpsm-infinipath1 Version: 3.3+20.604758e7-4 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned files on the system after purge, which is a violation of policy 6.8:

Bug#886927: ITP: tlog -- Terminal I/O recording and playback package.

2018-01-11 Thread Will Rouesnel
Package: wnpp Severity: wishlist Owner: Will Rouesnel * Package name: tlog Version : 3 Upstream Author : Nikolai Kondrashov * URL : http://scribery.github.io/tlog/ * License : GPL Programming Lang: C Description

Bug#885775: It seems it is not related to apparmor

2018-01-11 Thread intrigeri
Control: reassign -1 linux-image-4.14.0-2-amd64 Control: found -1 4.14.7-1 Laszlo KERTESZ: > So it happened again with no apparmor loaded.Twice. Thanks for reporting! I'm therefore reassigning this bug to the affected Linux kernel package. Cheers, -- intrigeri

Bug#886933: fs-uae-launcher: exspected version was 2.8.4 but really still is 2.8.3

2018-01-11 Thread John Paul Adrian Glaubitz
Hi Thorsten! On 01/11/2018 01:51 PM, Thorsten Ehlers wrote: despite being labelled version 2.8.4 fs-uae-launcher identifies itself still as 2.8.3 and complains about fs-uae being 2.8.4 when starting an Amiga game. Thanks! There might have been a mishap with the repackaging of fs-uae during the

Bug#881641: Less invasive suggestion to fix it

2018-01-11 Thread Christian Ehrhardt
disabling lvm is rather hard, as it might be one of the more commonly used modules. Instead for the given case the following seems less invasive. diff --git a/debian/rules b/debian/rules index cac99e0..06b46cb 100755 --- a/debian/rules +++ b/debian/rules @@ -17,7 +17,7 @@ export

Bug#612993: #612993 debian-faq: FAQ: Please convert SGML to DocBook XML

2018-01-11 Thread Osamu Aoki
Hi, On Thu, Nov 30, 2017 at 11:14:54AM +0100, Joost van Baal-Ilić wrote: > Hi Osamu, victory e.a., > > Yes, we need to finally convert the Debian FAQ from debiandoc to modern > DocBook > XML, so that obsolete debiandoc toolchain can get removed. ... I am quite busy with many things. So This is

Bug#858398: curl: Please migrate to openssl1.1 in Buster

2018-01-11 Thread Sebastian Andrzej Siewior
On 2018-01-10 23:57:56 [+], Alessandro Ghedini wrote: > > This whole transition looks pretty straightforward to me, > > please let me know if there is anything where I could help. > > Following Adrian's comment, I prepated a patch that: > > * Renames *all* lincurl3* packages to libcurl4*

Bug#885577: libhibernate-validator-java: CVE-2017-7536: Privilege escalation when running under the security manager

2018-01-11 Thread Markus Koschany
Am 08.01.2018 um 20:31 schrieb Salvatore Bonaccorso: [...] > Ok, thanks a lot for double checking. Again, I'm not sure how pressing > the issue is, I'm defering a DSA/no-DSA decision to one of my > teammates. Privilege escalation rings some bells obviously. > > For older versions than 4.3.3, am I

Bug#884294: Where can I find the full build log?

2018-01-11 Thread Andreas Tille
Hi, I wanted to report the issue upstream and a full build log would probably support my point. However, the links you gave in the report point to some reproducible-builds summary pages which are definitely interesting but I failed to find some raw sbuilder log. May be its me but I can not

Bug#886680: choqok: Depends on transitional package libqca2-plugin-ossl

2018-01-11 Thread Lisandro Damián Nicanor Pérez Meyer
Or Team upload if you feel like it too. On 11 January 2018 at 09:32, Lisandro Damián Nicanor Pérez Meyer wrote: > Felix: if you can go ahead with an NMU please do it. > > Thanks! > > On 8 January 2018 at 18:55, Felix Geyer wrote: >> Package: choqok >>

Bug#879585: Bug#883703: apparmor: Feature pinning breaks mount

2018-01-11 Thread intrigeri
Salvatore Bonaccorso: > On Mon, Jan 08, 2018 at 01:46:54AM -0800, John Johansen wrote: >> On 01/06/2018 07:50 AM, intrigeri wrote: >> > What's the status of this patch? >> > >> it is in 4.15-rc7, and has started working its way into the 4.14 stable >> tree, I expect it will be in the 4.14.13

Bug#886931: sia: unowned directory after purge: /var/lib/sia/

2018-01-11 Thread Andreas Beckmann
Package: sia Version: Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned directories on the system after purge, which is a violation of policy 6.8:

Bug#886932: biboumi: unowned directory after purge: /var/lib/biboumi/

2018-01-11 Thread Andreas Beckmann
Package: biboumi Version: 6.1-1 Severity: important User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package left unowned directories on the system after purge, which is a violation of policy 6.8:

Bug#886852: NVidia driver : upgrade to version 384.111

2018-01-11 Thread Luca Boccassi
On Thu, 2018-01-11 at 12:23 +0100, Julien Aubin wrote: > Le 11 janv. 2018 12:19, "Luca Boccassi" a écrit : > > On Wed, 2018-01-10 at 23:58 +0100, Andreas Beckmann wrote: > > On 2018-01-10 15:25, Luca Boccassi wrote: > > > I'm a little confused as what their blobs could possible

Bug#872572: ring: Account status "Not Registered"

2018-01-11 Thread Petter Reinholdtsen
I am not the maintainer, but hope my contribution can move this issue further anyway. :) [Guilherme Abreu] > For reasons unknown to me, the status of my account is described as "Not > Registered" under "Settings -> Accounts". When it is listed as such, it fails > to generate a PIN code that

Bug#886890: Fix for found typos

2018-01-11 Thread Sean Whitton
control: tag -1 +pending Hello, On Thu, Jan 11 2018, Sebastian Rasmussen wrote: > While reading the Debian policy document I was inspired to look for > typos. Attached is a patch that fixes the ones that I found. Thanks for this. -- Sean Whitton signature.asc Description: PGP signature

Bug#873339: strongswan: configured DH group CURVE_25519 not supported

2018-01-11 Thread Carl-Daniel Hailfinger
I believe this is fixed since 5.6.1. Quoting from the upstream changelog https://wiki.strongswan.org/projects/strongswan/wiki/Changelog56 "No hard-coded default proposals are passed from starter to the stroke plugin anymore (the IKE proposal used curve25519 since 5.5.2, which is an optional

Bug#886937: evince: Missing some translations in German for menu bar

2018-01-11 Thread mechtilde
Package: evince Version: 3.26.0-2 Severity: normal Tags: l10n Hello I miss some translations in the menu bar. Where can I find the *.po file or another translation file to translate the menu bar in evince. I already looked under https://anonscm.debian.org/git/pkg-

Bug#858398: Proposed (lib)curl switch to openssl 1.1

2018-01-11 Thread Julien Cristau
On 01/11/2018 12:59 AM, Alessandro Ghedini wrote: > On Sat, Dec 02, 2017 at 06:09:39PM +0100, Julien Cristau wrote: >> On Thu, Nov 23, 2017 at 15:49:26 +, Ian Jackson wrote: >>> Reasons I am aware that it *might* be a bad idea are: >>> >>> 1. libcurl exposes parts of the openssl ABI, via >>>

Bug#886918: Please provide a manpage for fai-mk-configspace

2018-01-11 Thread Guido Günther
Source: fai Severity: wishlist Hi, please provide a manpage for fai-mk-configspace. Since it's in users path but does not work as non root it would be nice if one could figure out what it does without looking at the source. It would be nice if arguments like -h or --help would print a help

Bug#886772: ITP: debos -- Debian OS builder

2018-01-11 Thread Lars Wirzenius
On Thu, 2018-01-11 at 11:00 +0100, Benjamin Drung wrote: > Both tools create a Debian OS and use a Jinja config which allows > specifying individual steps. Can the forces be joined? One is in Go, one in Python. There's nothing similar in the code bases. I see no chance of "joining forces", nor

Bug#886772: ITP: debos -- Debian OS builder

2018-01-11 Thread Geert Stappers
On Thu, Jan 11, 2018 at 12:33:31PM +0200, Lars Wirzenius wrote: > On Thu, 2018-01-11 at 11:00 +0100, Benjamin Drung wrote: > > Both tools create a Debian OS and use a Jinja config which allows > > specifying individual steps. Can the forces be joined? > > One is in Go, one in Python. There's

Bug#873218: FTBFS with Java 9

2018-01-11 Thread Alexandre Rossi
Hi, > This package fails to build with default-jdk pointing to openjdk-9-jdk. The new upstream version 4.8.2 seems to build well. Can you confirm this? Alex

Bug#885537: nullmailer: /etc/init.d/nullmailer from version 1.3 works

2018-01-11 Thread David Bremner
Benda Xu writes: > > # ps ax | grep nullmailer > 24301 ?S 0:00 /usr/sbin/nullmailer-send -s > > # cat /var/run/nullmailer.pid > 24301 > > > I have also tested by sending an email from shell, and it also works. > And this message is sent by nullmailer 1:2.1-5. >

Bug#886924: heat-common: fails to install: post-installation script subprocess returned error exit status 10

2018-01-11 Thread Andreas Beckmann
Package: heat-common Version: 1:9.0.2-3 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install. As per definition of the release team this makes the package too buggy for a release, thus the severity. >From

Bug#820826: libc6-dev-amd64: Multiarch allows conflicting packages, and apt-get does not detect this

2018-01-11 Thread Raphael Hertzog
Control: forcemerge 702962 -1 Control: severity 702962 important On Wed, 27 Apr 2016, Aurelien Jarno wrote: [ ... file conflicts between various libc6-dev-$ARCH ... ] > This has already been reported multiple time, for example in #702962. > Anyway apt-get simply do not support

Bug#886852: NVidia driver : upgrade to version 384.111

2018-01-11 Thread Julien Aubin
Le 11 janv. 2018 12:19, "Luca Boccassi" a écrit : On Wed, 2018-01-10 at 23:58 +0100, Andreas Beckmann wrote: > On 2018-01-10 15:25, Luca Boccassi wrote: > > I'm a little confused as what their blobs could possible have to do > > with spectre/meltdown to be honest > > meltdown

Bug#886772: ITP: debos -- Debian OS builder

2018-01-11 Thread Benjamin Drung
Am Donnerstag, den 11.01.2018, 12:33 +0200 schrieb Lars Wirzenius: > On Thu, 2018-01-11 at 11:00 +0100, Benjamin Drung wrote: > > Both tools create a Debian OS and use a Jinja config which allows > > specifying individual steps. Can the forces be joined? > > One is in Go, one in Python. There's

Bug#885537: nullmailer: /etc/init.d/nullmailer from version 1.3 works

2018-01-11 Thread David Bremner
Benda Xu writes: > > > In debian/changelog, I see no justification of this entry: > > * Drop support for sysvinit, due to dropping --daemon divergence from > upstream > > Because /etc/init.d/nullmailer does not rely on '--daemon' at all. It > uses start-stop-daemon's

Bug#886915: thunderbird: Thunderbird blocked by AppArmor without intervention.

2018-01-11 Thread Carsten Schoenert
Hello Urs, On Thu, Jan 11, 2018 at 10:11:07AM +0100, Urs Schroffenegger wrote: ... > Took me a while to figure out what was going on. I found some people > mentionning Apparmor while searching the web and in /var/log/syslog, I found > that: > > > Jan 11 09:06:18 flare kernel: [60207.044643]

Bug#886852: NVidia driver : upgrade to version 384.111

2018-01-11 Thread Luca Boccassi
On Wed, 2018-01-10 at 23:58 +0100, Andreas Beckmann wrote: > On 2018-01-10 15:25, Luca Boccassi wrote: > > I'm a little confused as what their blobs could possible have to do > > with spectre/meltdown to be honest > > meltdown does not seem to be an issue, but for spectre it is not > neccessarily

Bug#881597: krb5-multidev: Please make the package multi-arch installable

2018-01-11 Thread Hugh McMaster
On Wednesday, 10 January 2018 2:32 AM, Sam Hartman wrote: > Hugh> This seems to work well for development on the host > Hugh> architecture and when setting CC="gcc -mXX". It may not work > Hugh> so well for cross-compiling, where some packages set > Hugh> CC_FOR_BUILD, BUILD_CC or some other

Bug#886920: FTBFS with new i2c 4.0 library

2018-01-11 Thread Christian Ehrhardt
Source: collectd Version: 5.7.2-2 Hi, I ran into an FTBFS as well when I wanted to rebuild in Ubuntu to pick up the new DPDK 17.11. I found [1], but I wasn't sure if the reported warning on liblvm2app is "the" FTBFS. I mean collectd due to the way it works uses plenty of libs and that way is

Bug#886731: linux-image-4.9.0-4-amd64: DKMS sends system in suspend since linux-image-4.9.0-3-amd64

2018-01-11 Thread Marc-Robin Wendt
Hello Ben and Michael, thanks for taking time. Of course its DPMS. Sorry for the typo. Reproducing the bug turns out, it first appears in linux-image-4.9.0-4- amd64 and now linux-image-4.9.0-5-amd64. When I boot the system from grub with old kernel linux-image-4.9.0-3- amd64 or

Bug#881641: Temp workaround to get it building

2018-01-11 Thread Christian Ehrhardt
FYI I found while checking bug 886920 that a short term solution might be just to do: --disable-lvm While one might assume --disable-liblvm2aap would do it doesn't since the former internally enabled the latter and then still triggers the issue. Obviously that isn't the best thing, but better

Bug#881063: apt-pinning information

2018-01-11 Thread David Kalnischkies
On Thu, Jan 11, 2018 at 02:33:03PM +0900, Osamu Aoki wrote: > > i.e. if you want to match all packages of any architecture, *:* is > > OK just like *:any, but * alone is not. > > "*" alone seems to be treated as "*:native" (??and "*:all"??) > architectures. (apt-pkg/cacheset.cc) This code

Bug#886921: [synaptic]

2018-01-11 Thread czpoeb...@gmail.com
Package: synaptic Version: 0.84.2 Severity: normal --- Please enter the report below this line. --- --- System information. --- Architecture: Kernel: Linux 4.9.0-4-amd64 Debian Release: 9.3 500 stable-updates deb.debian.org 500 stable security.debian.org 500 stable deb.debian.org --- Package

Bug#886908: systemd enabled services unable to access shares

2018-01-11 Thread Michael Biebl
Am 11.01.2018 um 07:54 schrieb Hannu Laitinen: > Package: systemd > Version: 236-2 > Severity: important > > - My system starts with openvpn, plexmediaserver etc. After the system has > booted up I mount smb shares from vpn tunnel and files are accessable via > normal commandline and can

Bug#881379: feedback, setup

2018-01-11 Thread Daniel Pocock
Hi, I tried it against DAViCal on Debian jessie and it appears to work. One thing I notice is that it is not integrated with the standard Address Book window the way SOGo Connector is. So you can't go to the Address Book window and click New to add a CardDAV address book. You have to go to

Bug#886474: Dependency to linux-kbuild-4.14=4.14.12-2 missing

2018-01-11 Thread Philipp Marek
Another missing dependency is linux-kbuild-4.14 (4.14.12-2). Without that, the rules to build .o files are not found.

Bug#886912: ffmpeg segfaults when using sftp

2018-01-11 Thread James Cowgill
Control: forwarded -1 https://trac.ffmpeg.org/ticket/6413 Control: fixed -1 7:3.4.1-1 Hi, On 11/01/18 08:55, Scott Cohen wrote: > Package: ffmpeg > Version: 7:3.2.9-1~deb9u1 > Severity: important > > Dear Maintainer, > > To reproduce: > 1. Open a file with the -i option and supply it with the

Bug#820826: libc6-dev-amd64: Multiarch allows conflicting packages, and apt-get does not detect this

2018-01-11 Thread Aurelien Jarno
On 2018-01-11 11:19, Raphael Hertzog wrote: > Control: forcemerge 702962 -1 > Control: severity 702962 important > > On Wed, 27 Apr 2016, Aurelien Jarno wrote: > > [ ... file conflicts between various libc6-dev-$ARCH ... ] > > > This has already been reported multiple time, for example in

Bug#885749: I plan to ask for removal of gnomekiss from the achive

2018-01-11 Thread Markus Koschany
Am 10.01.2018 um 22:30 schrieb Juhani Numminen: > Hi, > > Markus Koschany kirjoitti 10.01.2018 klo 18:46: > >> there are even more candidates. I don't intend to port them to Gnome 3 >> and will eventually request their removal from Debian. There is still >> time until the next freeze if someone

Bug#886922: arctica-greeter-theme-debian: fails to purge: arctica-greeter-theme-debian.postrm: glib-compile-schemas: not found

2018-01-11 Thread Andreas Beckmann
Package: arctica-greeter-theme-debian Version: 0.99.0.2-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to purge. According to policy 7.2 you cannot rely on the depends being available during purge, only the

Bug#886743: virtualbox-dkms now requires package libelf-dev to work

2018-01-11 Thread Gianfranco Costamagna
control: reassign -1 src:linux control: affects -1 virtualbox >> virtualbox-dkms now requires package libelf-dev to work >Indeed, for at least 4.14.0-2-amd64. this seems something that should be in the kernel-header runtime module? virtualbox don't need libelf directly, and that Makefile is

Bug#886923: [cryptsetup]

2018-01-11 Thread czpoeb...@gmail.com
Package: cryptsetup Version: 2:1.7.3-4 Severity: normal --- Please enter the report below this line. --- --- System information. --- Architecture: Kernel: Linux 4.9.0-4-amd64 Debian Release: 9.3 500 stable-updates deb.debian.org 500 stable security.debian.org 500 stable deb.debian.org ---

Bug#886853: [debian-mysql] Bug#886853: mariadb-plugin-rocksdb, rocksdb-tools: both ship /usr/bin/sst_dump

2018-01-11 Thread Otto Kekäläinen
I have filed this upstream as well: https://jira.mariadb.org/browse/MDEV-14918 MariaDB RocksDB engine could start using this sst_dump binary when it is available from rocksdb-tools. Currently it is still only in experimental though.

Bug#886772: ITP: debos -- Debian OS builder

2018-01-11 Thread Benjamin Drung
Am Dienstag, den 09.01.2018, 19:34 +0100 schrieb Hector Oron: > Package: wnpp > Severity: wishlist > Owner: Héctor Orón Martínez > > * Package name: debos > Version : 1.0.0+git20171222.87b0d5e-1 > Upstream Author : > * URL :

Bug#886915: thunderbird: Thunderbird blocked by AppArmor without intervention.

2018-01-11 Thread Carsten Schoenert
Hello Francois, On Thu, Jan 11, 2018 at 10:59:15AM +0100, Francois Mescam wrote: > Dear Maintainer, > > Some complementary information about this bug. > > Since some month opening attached file in thunderbird does not work anymore. > > In the log when I try to open a pdf I have this message :

Bug#886899: recoll: epub-filter broken, requires 'python-epub' which is not packaged

2018-01-11 Thread Kartik Mistry
On Thu, Jan 11, 2018 at 1:19 PM, Jean-Francois Dockes wrote: > As an aside to this, catdoc is not needed at all by recent recoll versions > (1.19.12 and later). > > Details about the external programs here: > https://www.lesbonscomptes.com/recoll/features.html#doctypes > > jf

Bug#886909: say to use xargs

2018-01-11 Thread 積丹尼 Dan Jacobson
Ah! Say: $ echo 1 2-5 9 | xargs -n 1 nc -zv host.example.com

Bug#886910: only first item is tested

2018-01-11 Thread 積丹尼 Dan Jacobson
Package: netcat-openbsd Version: 1.187-1 Severity: wishlist File: /usr/share/man/man1/nc_openbsd.1.gz This example is wrong: You can also specify a list of ports to scan, for example: $ nc -zv host.example.com 80 20 22 nc: connect to host.example.com 80 (tcp) failed:

Bug#886912: valgrind info

2018-01-11 Thread Yetoo Happy
This is the result of using valgrind with the ffmpeg -i command with the sftp protocol: https://paste.debian.net/plain/1004591

Bug#886864: ITP: gitlint -- A git commit message linter written in python.

2018-01-11 Thread Patrik Hagedorn
On Wed, 10 Jan 2018 19:10:47 +0100 Patrik Hagedorn wrote: > Upstream Author : Patrik Hagedorn  Sorry, the above should be: Upstream Author : Joris Roovers Best -- Patrik Hagedorn System Developer - Data Center Automation ProfitBricks GmbH

Bug#830303: mmc0: Unexpected interrupt 0x04000000.

2018-01-11 Thread Mathieu Malaterre
For reference. -- Forwarded message -- On 05/01/18 14:44, Mathieu Malaterre wrote: > Hi there, > > I am trying to get sdhci-pci driver to work with the following hardware: > > $ sudo lspci -s 03:00.1 -v -nn > 03:00.1 SD Host controller [0805]: Broadcom Limited BCM57765/57785 >

Bug#820304: openarena: does not run in a gnome wayland session

2018-01-11 Thread Simon McVittie
On Thu, 07 Apr 2016 at 11:25:22 +0100, Simon McVittie wrote: > [openarena] worked OK for me, but perhaps only in windowed mode? You reported this bug when GNOME 3.18 or 3.20 was current. In GNOME 3.26, openarena and quake3 both work fine for me with the default x11 SDL video driver. Please

Bug#866446: Where is an up to date Git for openpyxl (Was: What branch of the git repository is featuring the latest packaging)

2018-01-11 Thread Andreas Tille
Hi, I assume your aggrement if I do not hear from you in the next 24h hours for the following action: If you do not uncover the real Vcs where openpyxl is actively maintained I'll create a fresh Git repository using gbp import-dscs --debsnap --pristine-tar openpyxl move the package to

Bug#886849: ITP: node-puka -- Safely pass strings through shells - Node.js module

2018-01-11 Thread Paolo Greppi
Il 11/01/2018 03:41, Paul Wise ha scritto: > On Wed, Jan 10, 2018 at 9:56 PM, Paolo Greppi wrote: > >> A Node.js module that provides a simple and platform-agnostic way >> to build shell commands with arguments that pass through your shell >> unaltered and with no unsafe side effects, whether

Bug#886915: thunderbird: Thunderbird blocked by AppArmor without intervention.

2018-01-11 Thread Urs Schroffenegger
Package: thunderbird Version: 1:52.5.2-2 Severity: important Dear Maintainer, Trying to start thunderbird fails silently. Starting from the console shows this: ExceptionHandler::GenerateDump cloned child 1829 ExceptionHandler::SendContinueSignalToChild sent continue signal to child

Bug#885537: nullmailer: /etc/init.d/nullmailer from version 1.3 works

2018-01-11 Thread Benda Xu
Package: nullmailer Version: 1:2.1-5 Followup-For: Bug #885537 Dear Maintainer, I have extracted /etc/init.d/nullmailer from version 1:1.13-1.2, and called: # invoke-rc.d nullmailer start It works: # ps ax | grep nullmailer 24301 ?S 0:00 /usr/sbin/nullmailer-send -s # cat

Bug#886901: base-files: FTBFS: cannot remove '/etc/debian_version'

2018-01-11 Thread Santiago Vila
On Thu, Jan 11, 2018 at 06:39:00AM +, Niels Thykier wrote: > This seems like a legitimate bug. > > What happens is that debhelper notices that base-files explicitly > defines an install target and recurses into that (dh, unlike policy, > also defines an "install(-arch|-indep)" sequences as a

Bug#886889: Fix insecure password generation in stretch

2018-01-11 Thread Philip Rinn
Control: tags -1 pending Hi, On 10.01.2018 18:00:14, Joel Johnson wrote: > It is noted in the changelog for version 1.2.1-1, but shouldn't the fix be > applied to the stretch package as well? Yes, I'm waiting for the Stable Reslease Managers:

Bug#885839: ioquake3: please migrate kdebase-bin relationship to kdialog

2018-01-11 Thread Simon McVittie
Version: 1.36+u20180108~dfsg-1 On Sat, 30 Dec 2017 at 11:16:55 +0100, Pino Toscano wrote: > your package depends or recommends a package which used to provide the > kdialog utility. Now kdialog is shipped in an own source and binary, > so the package relation can be adjusted to use it directly.

Bug#883676: Please package new version

2018-01-11 Thread Xavier Bestel
Ping! Would it be possible to package the new Tilix version, which fixes the crashes ? The only version available is 1.7.1-2, so I can't even go back to a working one. Cheers, Xav

Bug#886909: mention how to scan e.g., 1, 2-5, 9

2018-01-11 Thread 積丹尼 Dan Jacobson
Package: netcat-openbsd Version: 1.187-1 Severity: wishlist File: /usr/share/man/man1/nc_openbsd.1.gz At: You can also specify a list of ports to scan, for example: $ nc -zv host.example.com 80 20 22 nc: connect to host.example.com 80 (tcp) failed: Connection refused

Bug#886849: ITP: node-puka -- Safely pass strings through shells - Node.js module

2018-01-11 Thread Paul Wise
On Thu, 2018-01-11 at 09:02 +0100, Paolo Greppi wrote: > So I have posted this: > https://github.com/yarnpkg/yarn/issues/5208 Thanks for that. BTW, the efficiency from this change is pretty minor, the major improvement is security. Not using the shell version of the function completely

Bug#873468: CUDA 9.0 transition

2018-01-11 Thread Graham Inggs
On 10/01/2018 06:19, Andreas Beckmann wrote: CUDA 9.0 finally reached experimental. Did someone get around testing it, yet? I sync'd it into Ubuntu as soon as it cleared NEW, and have been testing since then. As usual, the Ubuntu drivers require modification [1], so I built them locally for

Bug#886913: linux-image-4.14.0-2-amd64: lsusb doesn't show vendor details but usb-devices does show but needs root access

2018-01-11 Thread shirish शिरीष
Package: src:linux Version: 4.14.7-1 Severity: normal Dear Maintainer, I recently purchased a Jiofi VOLTE Device https://www.jio.com/shop/jiofi-999-festive-offer On lsusb this is what I see/get - % % lsusb | grep 1ecb Bus 001 Device 004: ID 1ecb:02e2 On using sudo usb-devices, I do however

Bug#886912: ffmpeg segfaults when using sftp

2018-01-11 Thread Scott Cohen
Package: ffmpeg Version: 7:3.2.9-1~deb9u1 Severity: important Dear Maintainer, To reproduce: 1. Open a file with the -i option and supply it with the sftp:// protocol with an ip and path to the desired file. The following log displays that using the sftp in at least my configuration will

Bug#886903: gpm: FTBFS: undefined reference to `__sigemptyset'

2018-01-11 Thread Axel Beckert
Control: tag -1 + confirmed Control: fixed -1 1.20.7-3 Control: close -1 Daniel Schepler wrote: > Source: gpm > Version: 1.20.4-6.2 > Severity: serious > > >From my pbuilder build log: Thanks for the bug report. This seems already fixed by gpm in Experimental. So it seems about time to upload

Bug#886911: stumpwm: new upstream release 1.0.0

2018-01-11 Thread Benda Xu
Package: stumpwm Severity: normal Dear Maintainer, A new version of stumpwm 1.0.0 has been released https://github.com/stumpwm/stumpwm/releases/tag/1.0.0 Please consider bump the version in Debian. I have tested with the 1.0.0 with some updates in debian/*. Would you like to use them?

Bug#811565: [uscan] git mode: allow for scanning repositories without tags

2018-01-11 Thread Michael Stapelberg
Happy new year! Osamu, any update on this? We’re still really interested. On Fri, Oct 13, 2017 at 7:06 PM, Michael Stapelberg wrote: > Almost a month has passed. What’s the current status? The pkg-go group > is still eagerly waiting for this. If there is any way we can

Bug#886777: crashes with Mustek scanner which worked before

2018-01-11 Thread W. Martin Borgert
Control: tag -1 - moreinfo > Do you have update the kernel after the last successful scan? I can use simple-scan in a jessie chroot, just not in stretch (other chroot) or buster ("native"). I.e. same (buster) kernel: Linux 4.14.0-2-amd64 #1 SMP Debian 4.14.7-1 (2017-12-22) x86_64 GNU/Linux I

Bug#886917: tracker.debian.org: fails to linkify CVE identifiers

2018-01-11 Thread Mattia Rizzolo
Package: tracker.debian.org I'm looking at https://tracker.debian.org/news/899725 (upload of src:linux/3.2.96-3 to wheezy-security). The CVEs there are not likified into security-tracker.d.o URLs. Once fixed, if possible, please rebuild the affected pages (ISTR the news are stored in the

Bug#886915: thunderbird: Thunderbird blocked by AppArmor without intervention.

2018-01-11 Thread Francois Mescam
Dear Maintainer, Some complementary information about this bug. Since some month opening attached file in thunderbird does not work anymore. In the log when I try to open a pdf I have this message : Jan 11 10:47:46 eiffel6 kernel: [40296.963168] audit: type=1400 audit(1515664066.510:296):

Bug#886899: recoll: epub-filter broken, requires 'python-epub' which is not packaged

2018-01-11 Thread Jean-Francois Dockes
As an aside to this, catdoc is not needed at all by recent recoll versions (1.19.12 and later). Details about the external programs here: https://www.lesbonscomptes.com/recoll/features.html#doctypes jf (upstream)

  1   2   3   >