Bug#890232: devscripts: debsign fails to scp files with colon in name

2018-02-12 Thread Rafael Laboissière
Package: devscripts Version: 2.17.12 Severity: normal Tags: patch The debsign script fails to scp files which contain a colon (":") in their names. This is unfortunate because the colon is a valid character in the version number of Debian packages. Please, find attached to this bug report a

Bug#890236: exim4-daemon-heavy: /usr/sbin/exim4 -bV with log_selector = arguments logs to stderr

2018-02-12 Thread Paul Slootman
Package: exim4-daemon-heavy Version: 4.90.1-1 Severity: normal After upgrading from 4.89-2 to 4.90-1.1 I get a mail from the cron.daily run, due to /usr/sbin/exim4 -bV outputting this line to stderr instead of to /var/log/exim4/mainlog like it used to: 2018-02-12 11:34:05.084 [29152] cwd=/tmp 2

Bug#890240: RFP: librdf-trine-serializer-rdfa-perl -- RDFa Serializer for RDF::Trine

2018-02-12 Thread Kjetil Kjernsmo
Package: wnpp Severity: wishlist * Package name: librdf-trine-serializer-rdfa-perl Version : 0.100 Upstream Author : Kjetil Kjernsmo * URL : https://metacpan.org/release/RDF-Trine-Serializer-RDFa * License : GPL+Artistic Programming Lang:

Bug#890244: RFP: librdf-trinex-compatibility-attean-perl -- Compatibility layer between Attean and RDF::Trine

2018-02-12 Thread Kjetil Kjernsmo
Package: wnpp Severity: wishlist * Package name: librdf-trinex-compatibility-attean-perl Version : 0.100 Upstream Author : Kjetil Kjernsmo * URL : https://metacpan.org/release/RDF-TrineX-Compatibility-Attean * License : GPL+Artistic

Bug#722321: i wait your respond

2018-02-12 Thread Mr Aziz Ousmane Ibrahim
-- Greetings, I wonder why you continue neglecting my emails. Please, acknowledge the receipt of this message in reference to the subject above as I intend to send to you the details of the project. Sometimes, try to check your spam box because most of these correspondences fall out

Bug#888313: please allow git remote configuration (e.g. for upstream remote)

2018-02-12 Thread Julien Cristau
On 02/11/2018 02:20 PM, Michael Stapelberg wrote: > Given that it has been two weeks, I don’t think we’re going to get a > reply from debian-x :) It's not clear to me what the question is. I've also never used git-buildpackage, so may be missing context. Cheers, Julien > > I’d suggest to just

Bug#890238: torbrowser-launcher: Failed to launcher torbrowswer with permission denied error regarding dbus

2018-02-12 Thread Godspeed Dash
Package: torbrowser-launcher Version: 0.2.9-1 Severity: important Dear Maintainer, running command ~/.local/share/torbrowser/tbb/x86_64/tor-browser_en-US/Browser/start-tor-browser --verbose gives the following error:

Bug#890237: yade FTBFS on mips/mipsel: virtual memory exhausted: Cannot allocate memory

2018-02-12 Thread Adrian Bunk
Source: yade Version: 2018.02a-2 Severity: important Tags: patch https://buildd.debian.org/status/package.php?p=yade ... virtual memory exhausted: Cannot allocate memory CMakeFiles/yade.dir/build.make:521: recipe for target 'CMakeFiles/yade.dir/pkg/common/Cylinder.cpp.o' failed make[3]: ***

Bug#890234: Error reported by doc-base

2018-02-12 Thread Yuri D'Elia
Package: nasm Version: 2.13.02-0.1 Severity: minor During doc-base setup: Setting up doc-base (0.10.8) ... Unregistering 234 doc-base files, re-registering 236 doc-base files... Error in `/usr/share/doc-base/nasm-manual', line 14: all `Format' sections are invalid. -- System Information:

Bug#890142: debian-policy: Please provide a backport of the package

2018-02-12 Thread Holger Levsen
On Mon, Feb 12, 2018 at 10:17:29AM +0800, gustavo panizzo wrote: > When I package something I usually have > less /usr/share/doc/debian-policy/upgrading-checklist.txt.gz > running in another shell ok, I see your use case now. :) Maybe it helps to show you my usage: I usually just run schroot

Bug#890246: librdf-ns-curated-perl: New upstream release

2018-02-12 Thread Kjetil Kjernsmo
Package: librdf-ns-curated-perl Version: 0.005-1 Severity: wishlist Dear Maintainer, I just wanted to give a heads-up about a new release of RDF::NS::Curated that I recently made. It fixes a nasty little bug and brings the list in sync with latest recommendations. Cheers, Kjetil -- System

Bug#890235: Please anble DRM_DP_AUX_CHARDEV

2018-02-12 Thread Sjoerd Simons
Source: linux Severity: normal Hey, The DRM_DP_AUX_CHARDEV exposes the DP aux channel to userspace, this is used by e.g. fwupmgr to allow it to upgrade firmware of Dell Type-C Docking stations. Please enable this option :) -- System Information: Debian Release: buster/sid APT prefers

Bug#394315: i wait your respond

2018-02-12 Thread Mr Aziz Ousmane Ibrahim
-- Greetings, I wonder why you continue neglecting my emails. Please, acknowledge the receipt of this message in reference to the subject above as I intend to send to you the details of the project. Sometimes, try to check your spam box because most of these correspondences fall out

Bug#886399: RFS: opencascade/7.2.0-1 [ITP]

2018-02-12 Thread Anton Gladky
Hi Kurt, Just a short review. I did not test the package. But some stuff should be fixed before it will be uploaded. As I understand you want to maintain the package under the umbrella of debian science team? If so, please fix some corresponding fields (maintaner etc) in d/control. = 1.

Bug#889653: netdata: missing python module 'pyyaml2'

2018-02-12 Thread Guillaume Clercin
Hi, Finally, after copying "pyyam2" and "pyyaml3" from "python.d/python_modules" from git repository of netdata to "/usr/lib/x86_64-linux-gnu/netdata/python.d/ python_modules". Netdata's python modules works. Regards, Le mercredi 7 février 2018, 12:13:51 CET Guillaume Clercin a écrit : > With

Bug#890067: libgl1-mesa-dri: breaks kde experimental (sddm or sddm-greeter crash, ksplashscreen crash)

2018-02-12 Thread Timo Aaltonen
On 10.02.2018 20:57, Eric Valette wrote: > Package: libgl1-mesa-dri > Version: 18.0.0~rc2-1 > Severity: critical > Justification: breaks unrelated software > > After sucesfully upgrading this machine with experimental kde; libc6, mesa, I > went down and upgraded htpc and kids pc that are > >

Bug#889797: Dynare missing dependency: epstool

2018-02-12 Thread Sébastien Villemot
Control: reassign -1 octave Dear Louis-Philippe, On Tue, Feb 06, 2018 at 09:00:59PM -0500, Louis-Philippe Véronneau wrote: > I'm trying to run dynare (4.5.4-1) with octave (4.2.1-5) and I get this > error at the end of the run: > > warning: print.m: epstool binary is not available. > Some

Bug#890230: jetty9: installation fails: Starting Jetty 9 Servlet Engine: jetty9 failed!

2018-02-12 Thread Ricardo Mones
Package: jetty9 Version: 9.2.21-1 Severity: important Hi maintainers, On stable distribution the installation of jetty9 fails in a very similar manner as reported in #884771 although this is a previous version, so not sure it's caused by the same problem. FWIW the apt-get and 'journalctl -xe'

Bug#888313: please allow git remote configuration (e.g. for upstream remote)

2018-02-12 Thread Michael Stapelberg
When cloning a git repository containing Debian packaging (no matter whether you use git-clone or gbp-clone), you’ll end up with one or more branches all tracking the remote from which you cloned (e.g. alioth, or salsa). In debian-x, there is

Bug#839046: debootstrap: enable --merged-usr by default

2018-02-12 Thread Ansgar Burchardt
Ian Jackson writes: > Also, I fear that unless we provide a straightforward way to retain > separate /usr, including an appropriate d-i command line option, we > will get further pushback and anger from traditionalists. We risk > reopening old wounds (see some of the less temperate responses

Bug#890245: libattean-perl: New upstream release fixes important bug

2018-02-12 Thread Kjetil Kjernsmo
Package: libattean-perl Version: 0.017-1 Severity: important Dear Maintainer, I found a bug in Attean versions up to 0.018, that had a pretty trivial fix. The upstream bug is here: https://github.com/kasei/attean/pull/119 It has been fixed upstream in 0.019, and I hope that the new version can

Bug#890231: sagemath should use gdb, not gdb-python2, to be removed for buster

2018-02-12 Thread Matthias Klose
Package: src:sagemath Version: 8.2-3 Severity: important Tags: sid buster sagemath should use gdb, not gdb-python2, to be removed for buster. Please don't introduce new python2 (build) dependencies.

Bug#890239: chromium: u2f yubico keys now need libu2f-udev in order to work

2018-02-12 Thread theychx
Package: chromium Version: 64.0.3282.119-2 Severity: normal Dear Maintainer, Recent changes in the packaging of libpam-systemd means that users need to install libu2f-udev in order to have the proper udev rules for their u2f gadget. Maybe this package should be added as a dependency. Example:

Bug#890241: RFP: libatteanx-serializer-rdfa-perl -- RDFa Serializer for Attean

2018-02-12 Thread Kjetil Kjernsmo
Package: wnpp Severity: wishlist * Package name: libatteanx-serializer-rdfa-perl Version : 0.01 Upstream Author : Kjetil Kjernsmo * URL : https://metacpan.org/release/AtteanX-Serializer-RDFa * License : GPL+Artistic Programming Lang: Perl

Bug#884109: stretch-pu: package mariadb-10.1/10.1.29-0+deb9u1

2018-02-12 Thread Ondřej Surý
Hi KiBI, > On 10 Feb 2018, at 10:52, Julien Cristau wrote: > > Control: tag -1 moreinfo > > Hi Ondřej, > > On Mon, Dec 11, 2017 at 14:22:03 +, Ondřej Surý wrote: > >> this is stretch-pu for mariadb-10.1.29 upstream release and couple of >> fixes that creeped in

Bug#890189: stretch-pu: package libreoffice/1:5.2.7-1+deb9u3

2018-02-12 Thread Andreas Beckmann
> --- libreoffice-5.2.7/debian/changelog2018-02-09 07:22:22.0 > +0100 > +++ libreoffice-5.2.7/debian/changelog2018-02-09 16:24:58.0 > +0100 > @@ -1,3 +1,16 @@ > +libreoffice (1:5.2.7-1+deb9u3) stretch; urgency=medium > --- libreoffice-5.2.7/debian/control

Bug#890189: stretch-pu: package libreoffice/1:5.2.7-1+deb9u3

2018-02-12 Thread Rene Engelhard
Hi, On Mon, Feb 12, 2018 at 01:31:54PM +0100, Andreas Beckmann wrote: > > Suggests: libmythes-dev, libreoffice-dev-doc, libreofficekit-dev > > Replaces: libreoffice-common (<< 1:4.1.0~beta1), > >libreoffice-core (<< 1:4.1.0~beta1), > > - libreoffice-dev-common (<<

Bug#890189: stretch-pu: package libreoffice/1:5.2.7-1+deb9u3

2018-02-12 Thread Rene Engelhard
On Mon, Feb 12, 2018 at 01:45:11PM +0100, Rene Engelhard wrote: > Hi, > > On Mon, Feb 12, 2018 at 01:31:54PM +0100, Andreas Beckmann wrote: > > > Suggests: libmythes-dev, libreoffice-dev-doc, libreofficekit-dev > > > Replaces: libreoffice-common (<< 1:4.1.0~beta1), > > >

Bug#890227: ITP: dump1090 -- Mode S decoder specifically designed for RTLSDR devices

2018-02-12 Thread Andrew Shadura
On 12 February 2018 at 11:17, Jonathan Carter wrote: > Package: wnpp > Severity: wishlist > Owner: Jonathan Carter > > * Package name: dump1090 > Version : unreleased (git) > Upstream Author : Salvatore Sanfilippo > * URL

Bug#890222: ITP: jnacl -- Pure Java implementation of the NaCl: Networking and Cryptography library

2018-02-12 Thread 殷啟聰 | Kai-Chung Yan
Perhaps urge him to make a release? signature.asc Description: OpenPGP digital signature

Bug#890227: ITP: dump1090 -- Mode S decoder specifically designed for RTLSDR devices

2018-02-12 Thread Matteo F. Vescovi
Control: merge 890227 712830 Hi! On Mon, Feb 12, 2018 at 9:17 AM, Jonathan Carter wrote: > * Package name: dump1090 [...] > For now, I intend to maintain this myself under my salsa namespace. In the > future this will likely be moved to a team who might share interest

Bug#882785: Move gdk-pixbuf-csource to a Multi-Arch: foreign package

2018-02-12 Thread Hugh McMaster
On Sunday, 26 Nov 2017 21:03:45 +0100, Helmut Grohne wrote: > [...] > Thus I request moving gdk-pixbuf-csource into a Multi-Arch: > foreign package. Unfortunately, satisfying this request means adding a > new binary package and thus going through the NEW queue. Yes, agreed. Maintainers, please

Bug#890232: devscripts: debsign fails to scp files with colon in name

2018-02-12 Thread James McCoy
On Mon, Feb 12, 2018 at 10:48:35AM +0100, Rafael Laboissière wrote: > The debsign script fails to scp files which contain a colon (":") in their > names. This is unfortunate because the colon is a valid character in the > version number of Debian packages. > > Please, find attached to this bug

Bug#852773: vlc: cvlc plays videos, but vlc crashes

2018-02-12 Thread Sebastian Ramacher
Hi On 2018-02-12 01:01:18, Marco Bodrato wrote: > Subject: vlc: cvlc plays videos, but vlc crashes > Followup-For: Bug #852773 > Package: src:vlc > Version: 3.0.0-1 > > Dear Maintainer, > >* What led up to the situation? > > I just upgraded many programs and libraries, vlc included. > >

Bug#889891: python-csvkit: Executable for csvgrep.py, csvcut.py etc. are needed

2018-02-12 Thread Ghislain Vaillant
Control: tags -1 wontfix On Thu, 08 Feb 2018 14:13:53 +0300 Aleksey Cheusov wrote: > Hello. Could you please provide executables for .py files under > /usr/lib/python2.7/dist-packages/csvkit/utilities directory? > That is, csvgrep (without .py or .pyc extension), csvcut, csvsort

Bug#890233: Subject: ITP: cyvcf2 -- efficient htslib-based VCF parser

2018-02-12 Thread Steffen Möller
Package: wnpp Owner: Steffen Moeller Severity: wishlist * Package name    : cyvcf2 * URL : https://github.com/brentp/cyvcf2/releases * License : MIT   Programming Lang: Python   Description : efficient htslib-based VCF parser Packaging is

Bug#886855: confirming in sid

2018-02-12 Thread fin4478 fin4478
Same thing in sid. 4.13 version is available in git but not even packages in experimental. I did try to run git master but got: .xsession-errors: (xfce4-session:1832): Gtk-ERROR **: 11:53:25.090: GTK+ 2.x symbols detected. Using GTK+ 2.x and GTK+ 3 in the same process is not supported dmesg: Feb

Bug#839046: debootstrap: enable --merged-usr by default

2018-02-12 Thread Ansgar Burchardt
Guillem Jover writes: > In any case, I looked the other day into implementing the > --map-pathname option for dpkg-query, and I've got most of the code > ready. The problem is that this requires adding support for config > files and config fragments to dpkg-query, which has the additional >

Bug#890243: tcl8.6: Please stop linking with libieee.a, removed in glibc 2.27

2018-02-12 Thread Aurelien Jarno
Package: tcl8.6 Version: 8.6.8+dfsg-2 Severity: normal Tags: patch User: debian-gl...@lists.debian.org Usertags: 2.27 Starting with glibc 2.27, support for the "ieee" library (part of SVID specification) has been removed. The libieee.a library is therefore not shipped anymore. tcl8.6 already

Bug#890242: perl: FTBFS with glibc-2.27: some symbols or patterns disappeared in the symbols file

2018-02-12 Thread Aurelien Jarno
Package: perl Version: 5.26.1-4 Severity: important Tags: patch User: debian-gl...@lists.debian.org Usertags: 2.27 perl 5.26.1-4 fails to build with glibc 2.27 (2.27-0experimental0 from experimental): | dpkg-gensymbols -plibperl5.26 -Pdebian/build/libperl5.26 | dpkg-gensymbols: warning: some

Bug#890231: sagemath should use gdb, not gdb-python2, to be removed for buster

2018-02-12 Thread Ximin Luo
Understood, but the entirety of sagemath is python2 at the moment and doesn't support python3 (upstream is working on it). What's the timeframe for removal of gdb-python2 and will there be a gdb-python3 alternative? X Matthias Klose: > Package: src:sagemath > Version: 8.2-3 > Severity:

Bug#890222: ITP: jnacl -- Pure Java implementation of the NaCl: Networking and Cryptography library

2018-02-12 Thread tony mancill
On Mon, Feb 12, 2018 at 06:11:31PM +0800, 殷啟聰 | Kai-Chung Yan wrote: > Perhaps urge him to make a release? I will try that via an issue on Github - so far I haven't been able to find a direct email address for the author. However, if that doesn't work, I'm not overly concerned about using the

Bug#890023: abcmidi fails autopkg tests on 32bit architectures

2018-02-12 Thread James Cowgill
Control: tags -1 patch Hi, On 10/02/18 08:52, Matthias Klose wrote: > Package: src:abcmidi > Version: 20180125-1 > Severity: serious > Tags: sid buster > > abcmidi fails autopkg tests on 32bit architectures, midi2abc crashing. Is > there > a reason why the tests are not run at build time? >

Bug#890250: abcmidi: valgrind errors running conversions autopkgtest

2018-02-12 Thread James Cowgill
Package: abcmidi Version: 20180125-1 Severity: important Hi, While looking at #890023, I ran the commands from the "conversions" test in valgrind and saw these errors (besides the one relating to #890023). I have not investigated them, but they probably indicate some bug. abc2midi araber.abc: >

Bug#890249: transition: libvpx

2018-02-12 Thread Ondřej Nový
Package: release.debian.org Severity: normal User: release.debian@packages.debian.org Usertags: transition This release is ABI incompatible due to new vp9 encoder features. Ben file: title = "libvpx"; is_affected = .depends ~ "libvpx4" | .depends ~ "libvpx5"; is_good = .depends ~ "libvpx5";

Bug#890247: librdf-rdfa-generator-perl: New upstream release of modules around RDF::RDFa::Generator

2018-02-12 Thread Kjetil Kjernsmo
Package: librdf-rdfa-generator-perl Version: 0.103-2 Severity: wishlist Dear Maintainer, I have adopted, made a major revamp and released a new version of RDF::RDFa::Generator. The main motivation for doing this work, is that we have the new Attean RDF framework, but the older RDF::Trine is also

Bug#771906: snmpd: systemd and snmpd bad configuration

2018-02-12 Thread christian bac
Package: snmpd Version: 5.7.3+dfsg-1.7 Followup-For: Bug #771906 Dear Maintainer, by trying to disable log for snmpd, we first modified /etc/default/snmpd line 15 that contains SNMPDOPTS. This did not modified the service behavior after : service snmpd stop service snmpd start Then we checked

Bug#890136: libbpp-phyl: FTBFS on mipsel: Test took too much time

2018-02-12 Thread Andreas Tille
Control: severity -1 wishlist Hi, I'm sorry but I do not consider the fact that mips is to slow to run a long lasting test a release blocker. Either mips can cope up or I'll exclude it from the list or architectures. Please note that this program will most probably not be used on mips and I do

Bug#890254: gf2x: baseline violations on i386/amd64

2018-02-12 Thread Adrian Bunk
Source: gf2x Version: 1.1-2 Severity: serious Control: affects -1 src:sagemath A FTBFS in sagemath boiled down to gf2x violating the amd64 baseline by building with "-msse2 -msse3 -mssse3 -msse4.1 -mpclmul". The same problem exists on i386 with "-msse2 -msse3 -mssse3". gf2x 1.1-2 has similar

Bug#890253: ITP: node-jest -- Delightful JavaScript Testing

2018-02-12 Thread Pirate Praveen
Package: wnpp Severity: wishlist Owner: Pirate Praveen X-Debbugs-CC: debian-de...@lists.debian.org * Package name: node-jest Version : 22.1.4 Upstream Author : Facebook, Inc. * URL : http://facebook.github.io/jest/ * License : Expat

Bug#890256: kalign FTCBFS: does not propagate CC from ./configure to make

2018-02-12 Thread Helmut Grohne
Source: kalign Version: 1:2.03+20110620-3 Tags: patch upstream User: helm...@debian.org Usertags: rebootstrap kalign fails to cross build from source, because it uses the build architecture compiler (hard coded in Makefile.in). Its ./configure correctly detects the cross compiler. It just fails

Bug#889829: ghc: error while loading shared libraries: libHShaskeline-0.7.3.0-ghc8.0.2.so

2018-02-12 Thread John Paul Adrian Glaubitz
Hi Holger! Has the chroot in which you are trying to install /proc mounted? Without /proc mounted, GHC is unable to find it's shared libraries and this particular issue shows up. Adrian -- .''`. John Paul Adrian Glaubitz : :' : Debian Developer - glaub...@debian.org `. `' Freie

Bug#890251: mail-notification: Please add python to Build-Depends

2018-02-12 Thread Jeremy Bicha
Source: mail-notification Version: 5.4.dfsg.1-14 Severity: important In a minimal Ubuntu 18.04 Alpha chroot, mail-notification fails to build with this error: dh_autotools-dev_updateconfig dh_autotools-dev_updateconfig: Compatibility levels before 9 are deprecated (level 7 in use)

Bug#890232: devscripts: debsign fails to scp files with colon in name

2018-02-12 Thread Rafael Laboissière
* James McCoy [2018-02-12 07:23]: On Mon, Feb 12, 2018 at 10:48:35AM +0100, Rafael Laboissière wrote: The debsign script fails to scp files which contain a colon (":") in their names. This is unfortunate because the colon is a valid character in the version number of

Bug#890258: ITP: quark -- An extremely small and simple HTTP GET-only web server

2018-02-12 Thread Ansgar Burchardt
On Mon, 2018-02-12 at 16:05 +0100, Paride Legovini wrote: > * Package name: quark > Version : soon to be tagged > Upstream Author : Laslo Hunhold > * URL : https://tools.suckless.org/quark/ > * License : ISC > Programming Lang: C >

Bug#889829: ghc: error while loading shared libraries: libHShaskeline-0.7.3.0-ghc8.0.2.so

2018-02-12 Thread Holger Levsen
control: severity -1 normal thanks Hi Adrian, On Mon, Feb 12, 2018 at 03:50:37PM +0100, John Paul Adrian Glaubitz wrote: > Has the chroot in which you are trying to install /proc mounted? > > Without /proc mounted, GHC is unable to find it's shared libraries > and this particular issue shows

Bug#889829: ghc: error while loading shared libraries: libHShaskeline-0.7.3.0-ghc8.0.2.so

2018-02-12 Thread John Paul Adrian Glaubitz
On 02/12/2018 04:16 PM, Holger Levsen wrote: Downgrading the bug to normal, though I guess you can also close it. The openjdk packages have the same issue. (But maybe you want to keep it open to implement a message to the user saying "arg, /proc not mounted, but we need it, aborting" or some

Bug#890189: stretch-pu: package libreoffice/1:5.2.7-1+deb9u3

2018-02-12 Thread Rene Engelhard
Hi, On Mon, Feb 12, 2018 at 01:56:42PM +0100, Rene Engelhard wrote: > > > Probably needs (<< 1:5.2.7-1+deb9u3~) instead. > > > > Good catch. Wasn't updated after the security updates. Will change that to > > (<< 1:5.2.7-1+deb9u3) > ^ ~ > > with the ~ for eventual

Bug#890248: RM: libsexy -- RoQA; dead upstream for almost 10 years, superseded by GTK+ and GtkSpell

2018-02-12 Thread Simon McVittie
Package: ftp.debian.org Severity: normal X-Debbugs-Cc: Laurent Bigonville , libs...@packages.debian.org libsexy was last released upstream in March 2007, and its functionality appears to have been subsumed by GTK+ and GtkSpell. Laurent Bigonville has been looking at it as part

Bug#889732: libconfig-model-dpkg-perl: Does not recognize Salsa platform in Vcs field

2018-02-12 Thread Andreas Tille
Hi Gregor, On Fri, Feb 09, 2018 at 01:09:21AM +0100, gregor herrmann wrote: > > cme issues a warning is the vcs browser URL does not point to > > anonscm.debian.org. This host currently redirects to alioth. IIRC, it will > > point to salsa once the transition is done. > > No, TTBOMK it won't.

Bug#890257: ruby-grape: FTBFS with ruby2.3 and ruby-rack-test 0.7

2018-02-12 Thread Cédric Boutillier
Source: ruby-grape Version: 0.16.2-2 Severity: serious Justification: fails to build from source Dear Maintainer, The version 0.16.2-2 fails to build with ruby2.3. According to ci.debian.net, this has been happening since Sept, 7 2018

Bug#890258: ITP: quark -- An extremely small and simple HTTP GET-only web server

2018-02-12 Thread Paride Legovini
Package: wnpp Severity: wishlist Owner: Paride Legovini * Package name: quark Version : soon to be tagged Upstream Author : Laslo Hunhold * URL : https://tools.suckless.org/quark/ * License : ISC Programming Lang: C

Bug#888348: lives: FTBFS with FFmpeg 3.5

2018-02-12 Thread James Cowgill
Control: tags -1 fixed-upstream Hi, On 12/02/18 00:51, salsaman wrote: > Sorry,  my bad: I forgot to update the constants in the .h files. I was > looking in the .c files by mistake. > > Also, I think it should be AV_CODEC_ID_* in the headers (although > AV_CODEC_* seemed to work too). Thanks.

Bug#890250: abcmidi: valgrind errors running conversions autopkgtest

2018-02-12 Thread James Cowgill
On 12/02/18 13:31, James Cowgill wrote: > While looking at #890023, I ran the commands from the "conversions" test > in valgrind and saw these errors (besides the one relating to #890023). > I have not investigated them, but they probably indicate some bug. For reference, these were run on i386.

Bug#890190: [compiz-plugins-default] Plugin "wall" doesn't honor edge-delay

2018-02-12 Thread Alex ARNAUD
Hello Johann, Thank you for filing bug about Compiz on Debian. If I look upstream the bug is marked as invalid: https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/727074 On the comment #3 of the bug report that the bug is fixed. Could report the bug upstream or add a comment to the

Bug#890261: kinit: Failed to set capabilities on file `/usr/lib/#MULTIARCH#/libexec/kf5/start_kdeinit'

2018-02-12 Thread Sven-Haegar Koch
Package: kinit Version: 5.42.0-3 Severity: normal Dear Maintainer, While upgrading from 5.42.0-X to 5.42.0-3 in postinst: Setting up kinit (5.42.0-3) ... Failed to set capabilities on file `/usr/lib/#MULTIARCH#/libexec/kf5/start_kdeinit' (No such file or directory) The value of the capability

Bug#890254: control

2018-02-12 Thread Ximin Luo
Control: fixed -1 1.2-3 Already fixed there, version in stretch still affected. X -- GPG: ed25519/56034877E1F87C35 GPG: rsa4096/1318EFAC5FBBDBCE https://github.com/infinity0/pubkeys.git

Bug#868501: tinyca2: Fails to retrieve/prefill country/organization/etc. for new certificates/requests

2018-02-12 Thread Cédric Dufour - Idiap Research Institute
This issue prevents tinyca2 to retrieve the CA associated country/organization/etc. and prefill them as default for new certificates/requests. Thanks @ Rob for the patch, which I confirm fixes this issue. Any chance to have this patch included in Stable ? (it definitely should for Testing and

Bug#890259: ITP: fonts-monofur -- terminal font with rounded shapes

2018-02-12 Thread Adam Borowski
Package: wnpp Severity: wishlist Owner: Adam Borowski * Package name: fonts-monofur Version : 1.0 Upstream Author : tobias b köhler * URL : http://eurofurence.net/monofur.html * License : SIL OFL 1.1 Description : terminal font with

Bug#890260: gap FTCBFS: does not honour DEB_BUILD_OPTIONS=nocheck

2018-02-12 Thread Helmut Grohne
Source: gap Version: 4r8p8-2 Tags: patch User: helm...@debian.org Usertags: rebootstrap gap fails to cross build from source, because it fails running tests even when tests are supposed to be disabled via DEB_BUILD_OPTIONS=nocheck. It happens to search for the non-standard "notest" rather than

Bug#889968: RFS: inotify-tools/3.14-4

2018-02-12 Thread KAction
[2018-02-10 12:13] Sean Whitton > Review of 3c46a878fd294e9af9f8e7c225d16e8aceb960cf: > > - It looks like you added an entry to the changelog for 3.13-3 that > should have been in the changelog for 3.13-4. Good catch. Will fix it. > - I'm not sure that

Bug#890252: RFP: editorconfig-geany -- editorconfig plugin for geany

2018-02-12 Thread flomanstrategy
Package: editorconfig-geany Severity: RFP Description: a plugin for geany to allow the use of editor config files for easier collaboration (for space, tabs and other rules)

Bug#877388: s-nail adoption

2018-02-12 Thread Hilko Bengen
Hi Paride, I have transferred the s-nail repository to . Now I need the name of your Gitlab user so I can add you to the project. Cheers, -Hilko

Bug#890262: flash-kernel: QNAP TS109, Not enough space for initrd in MTD

2018-02-12 Thread Martin Michlmayr
* Gunnar Thorburn [2018-02-12 17:52]: > The initial ramdisk is too large. This is often due to the unnecessary > inclusion > of all kernel modules in the image. To fix this set MODULES=dep in one or both > /etc/initramfs-tools/conf.d/driver-policy (if it exists) and >

Bug#890272: RFH: qalculate-gtk -- Powerful and easy to use desktop calculator - GTK+ version

2018-02-12 Thread shirish शिरीष
Package: wnpp Severity: normal I request assistance on behalf of the maintainer with maintaining the qalculate-gtk package. The package description is: Qalculate! is small and simple to use but with much power and versatility underneath. Features include customizable functions, units,

Bug#890258: ITP: quark -- An extremely small and simple HTTP GET-only web server

2018-02-12 Thread Paride Legovini
On 2018-02-12 16:19, Ansgar Burchardt wrote: > On Mon, 2018-02-12 at 16:05 +0100, Paride Legovini wrote: >> * Package name: quark >> Version : soon to be tagged >> Upstream Author : Laslo Hunhold >> * URL : https://tools.suckless.org/quark/ >> * License

Bug#890242: perl: FTBFS with glibc-2.27: some symbols or patterns disappeared in the symbols file

2018-02-12 Thread Niko Tyni
On Mon, Feb 12, 2018 at 12:53:12PM +0100, Aurelien Jarno wrote: > Package: perl > Version: 5.26.1-4 > Severity: important > Tags: patch > User: debian-gl...@lists.debian.org > Usertags: 2.27 > > perl 5.26.1-4 fails to build with glibc 2.27 (2.27-0experimental0 from > experimental): > | -

Bug#884865: Response?

2018-02-12 Thread Brett Johnson
Excellent, thank you for the update! On Sat, Feb 10, 2018 at 7:55 AM, Timo Aaltonen wrote: > Brett Johnson kirjoitti 09.02.2018 klo 18:50: > > Any chance of a response to this request? If y'all think it's a bad > > idea, or don't want to do it, that's OK, I'll go back to

Bug#890268: puppet: non-agent commands fail on puppet agent when environment is set

2018-02-12 Thread Alex Kiousis
Source: puppet Version: 4.8.2-5 Severity: normal Dear Maintainer, puppet4 seems to always look inside 'environmentpath' for the currently configured environment before doing any operation. This doesn't make sense when a host acts as an agent. By default environmentpath is set to

Bug#889901: lttng-modules-dkms-2.9.0-1 fails to build with latest kernel (4.9.0-5-amd64) in debian 9.3

2018-02-12 Thread Michael Jeanson
On 2018-02-08 10:27, srikanth krishnakar wrote: > > Do we have a fix or workaround available for this failure ? > This is fixed in the latest upstream stable-2.9 update: http://lttng.org/files/lttng-modules/lttng-modules-2.9.8.tar.bz2 You might want to build from source, it will probably

Bug#890236: exim4-daemon-heavy: /usr/sbin/exim4 -bV with log_selector = arguments logs to stderr

2018-02-12 Thread Paul Slootman
On Mon 12 Feb 2018, Andreas Metzler wrote: > On 2018-02-12 Paul Slootman wrote: > > Package: exim4-daemon-heavy > > Version: 4.90.1-1 > > Severity: normal > > > After upgrading from 4.89-2 to 4.90-1.1 I get a mail from the cron.daily > > run, due to /usr/sbin/exim4 -bV

Bug#889968: RFS: inotify-tools/3.14-4

2018-02-12 Thread KAction
[2018-02-10 12:13] Sean Whitton > - It FTBFSs for me. Log attached. Look, debomatic build is succesful: http://debomatic-amd64.debian.net/distribution#unstable/inotify-tools/3.14-4/buildlog Last version is at bacef877c2f9293f9e1fd624b32d5306d7bc3c27 Maybe, you

Bug#890264: openclonk FTBFS on armel/armhf: error: conflicting declaration 'typedef khronos_ssize_t GLsizeiptr'

2018-02-12 Thread Adrian Bunk
Control: forwarded -1 http://bugs.openclonk.org/view.php?id=1996 On Mon, Feb 12, 2018 at 08:02:14PM +0100, Philipp Kern wrote: > On 02/12/2018 06:30 PM, Adrian Bunk wrote: >... > > If possible, this should be made working when Qt is using OpenGL ES. > > > > If this is not easily possible, > > -

Bug#732054: util-linux: Add cron job for regular SSD trimming

2018-02-12 Thread Josh Triplett
On February 12, 2018 12:22:45 PM EST, Laurent Bigonville wrote: >On Wed, 12 Jul 2017 20:22:00 -0700 Josh Triplett > >wrote: > > On Wed, Jul 12, 2017 at 07:57:28PM +0200, Andreas Henriksson wrote: > > > On Tue, Jul 11, 2017 at 08:23:07AM -0700, Josh

Bug#890262: flash-kernel: QNAP TS109, Not enough space for initrd in MTD

2018-02-12 Thread Martin Michlmayr
The other thing you can do is to enable XZ compression: http://www.cyrius.com/debian/orion/qnap/ts-109/troubleshooting/#bootable I thought this was documented in the release notes but I can't find it. -- Martin Michlmayr http://www.cyrius.com/

Bug#890270: RFS: rhythmbox-plugin-alternative-toolbar/0.18.0-1

2018-02-12 Thread foss.freedom
Package: sponsorship-requests Severity: normal Dear mentors, I am looking for a sponsor for my package "rhythmbox-plugin-alternative-toolbar" * Package name: rhythmbox-plugin-alternative-toolbar Version : 0.18.0-1 Upstream Author : David Mohammed fossfree...@ubuntu.com *

Bug#890271: libcgns: FTBFS with glibc 2.27: undefined reference to `matherr'

2018-02-12 Thread Aurelien Jarno
Source: libcgns Version: 3.3.0-5 Severity: important Tags: patch libcgns 3.3.0-5 fails to build with glibc 2.27 (2.27-0experimental0 from experimental): | cd /<>/obj-x86_64-linux-gnu/src/cgnstools/cgnsview && /usr/bin/cmake -E cmake_link_script CMakeFiles/cgiowish.dir/link.txt --verbose=1 |

Bug#887192: singularity-container should depend on e2fsprogs explicitly

2018-02-12 Thread Andreas Henriksson
On Sun, Jan 14, 2018 at 08:11:26PM +0100, Helmut Grohne wrote: > Package: singularity-container [...] > /usr/lib/x86_64-linux-gnu/singularity/cli/image.create.exec contains > mkfs.ext3. According to file it is a Bourne-Again shell script, ASCII text > executable >

Bug#890264: openclonk FTBFS on armel/armhf: error: conflicting declaration 'typedef khronos_ssize_t GLsizeiptr'

2018-02-12 Thread Adrian Bunk
Source: openclonk Version: 8.0-1 Severity: serious https://buildd.debian.org/status/package.php?p=openclonk=sid ... In file included from /usr/include/arm-linux-gnueabihf/qt5/QtGui/qopengl.h:105:0, from /usr/include/arm-linux-gnueabihf/qt5/QtGui/QtGui:43, from

Bug#832558: [Pkg-dkms-maint] Bug#832558: Fix dkms mkdeb / mkdsc / mkbmdeb

2018-02-12 Thread Mario.Limonciello
> -Original Message- > From: Pkg-dkms-maint [mailto:pkg-dkms-maint- > bounces+mario_limonciello=dell@lists.alioth.debian.org] On Behalf Of > Pierre > Neyron > Sent: Monday, February 12, 2018 11:21 AM > To: 832...@bugs.debian.org > Subject: [Pkg-dkms-maint] Bug#832558: Fix dkms mkdeb /

Bug#890264: openclonk FTBFS on armel/armhf: error: conflicting declaration 'typedef khronos_ssize_t GLsizeiptr'

2018-02-12 Thread Philipp Kern
On 02/12/2018 06:30 PM, Adrian Bunk wrote: > Source: openclonk > Version: 8.0-1 > Severity: serious > > https://buildd.debian.org/status/package.php?p=openclonk=sid > > ... > In file included from > /usr/include/arm-linux-gnueabihf/qt5/QtGui/qopengl.h:105:0, > from

Bug#890269: fonts-roboto: Upgrade to newest version from at least 2017

2018-02-12 Thread Pander
Package: fonts-roboto Version: 2:0~20160106-2 Severity: normal Dear Maintainer, Please upgrade to the newest version from at least August 2nd from 2017. See https://github.com/google/roboto/releases for the latest release. Thanks, Pander -- System Information: Debian Release: stretch/sid

Bug#857511: upstream release with fix

2018-02-12 Thread David Gauchard
Hello, Transmission-2.93 with the fix is released (19 days ago). david

Bug#881494: chromium: chormium crash on startup

2018-02-12 Thread Michel Meyers
Package: chromium Version: 64.0.3282.119-2 Followup-For: Bug #881494 Dear Maintainer, Alas, this bug persists. When started with the Media Router Extension enabled, Chromium immediately crashes: [19661:19661:0212/180641.943907:ERROR:background_mode_manager_aura.cc(13)] Not implemented reached

Bug#890254: control

2018-02-12 Thread Adrian Bunk
Control: not fixed -1 1.2-3 On Mon, Feb 12, 2018 at 02:14:00PM +, Ximin Luo wrote: > Control: fixed -1 1.2-3 > > Already fixed there, version in stretch still affected. That only fixed it for amd64, i386 still builds with -msse2:

Bug#887266: initscripts should depend on e2fsprogs explicitly

2018-02-12 Thread Andreas Henriksson
Maybe it was only me it escaped, but please note that initscripts already Recommends e2fsprogs. Apparently this used to be a Depends but was downgraded to Recommends (in 2009), according to the following debian/changelog entry: * Reduce initscripts dependency on e2fsprogs to recomments and

Bug#890067: libgl1-mesa-dri: breaks kde experimental (sddm or sddm-greeter crash, ksplashscreen crash)

2018-02-12 Thread Eric Valette
On 2/12/18 10:36 AM, Timo Aaltonen wrote: On 10.02.2018 20:57, Eric Valette wrote: Package: libgl1-mesa-dri Version: 18.0.0~rc2-1 Severity: critical Justification: breaks unrelated software After sucesfully upgrading this machine with experimental kde; libc6, mesa, I went down and upgraded

Bug#890267: URL check by cme reports that salsa.debian.org is not canonical

2018-02-12 Thread gregor herrmann
Control: reassign -1 libconfig-model-dpkg-perl Control: forcemerge 889732 -1 On Mon, 12 Feb 2018 16:13:39 -0200, Gabriel F. T. Gomes wrote: > Package: cme > Version: 1.026-1 > > Running 'cme check dpkg' on a package maintained with git and that has > already moved the repository to

Bug#832558: dkms: mkdeb --source-only fails: can't find package

2018-02-12 Thread Pierre Neyron
Should dkms packages generated with `dpkg mkdeb' not be of arch "all" ? Unless they provide arch specific blobs, they are just source code to be compiled right ? On Tue, 31 Oct 2017 14:54:51 -0300 Martin Galvan wrote: > Package: dkms > Version: 2.3-3ubuntu3 > Tags: patch

Bug#889732: libconfig-model-dpkg-perl: Does not recognize Salsa platform in Vcs field

2018-02-12 Thread gregor herrmann
On Mon, 12 Feb 2018 15:34:58 +0100, Andreas Tille wrote: > > No, TTBOMK it won't. (So much for generic hostnames.) > > There's a rewriter [0] in place, but anonscm.debian.org won't go > > anywhere, AFAIK. > Or more precisely: There are people who are not interested to let > anonscm.debian.org go

  1   2   >