Bug#893188: mapnik: add mips* back to arch list

2018-03-18 Thread YunQiang Su
On Sun, Mar 18, 2018 at 5:05 PM, Sebastiaan Couwenberg wrote: > On 03/18/2018 09:23 AM, YunQiang Su wrote: >> On Sat, Mar 17, 2018 at 5:41 PM, Sebastiaan Couwenberg wrote: >>> Why do you want mapnik back on mips*? >>> >>> I don't expect any actual users of the mapnik family of

Bug#893025: White UI background makes page borders disappear

2018-03-18 Thread Jeffrey Ratcliffe
On Thu, 15 Mar 2018 19:32:33 +0100 martin f krafft wrote: > As of late, the background of the viewing pane seems to be white, > such that when I view a scan of text on white paper, there are no > longer any visible page borders. Please change the UI pane > background back to

Bug#893370: libgpg-error FTBFS on arm*: error: incompatible type for argument 4 of '_gpgrt_logv_printhex'

2018-03-18 Thread Adrian Bunk
Source: libgpg-error Version: 1.28-1 Severity: serious https://buildd.debian.org/status/package.php?p=libgpg-error=sid ... ../../src/logging.c: In function '_gpgrt_log_printhex': ../../src/logging.c:1153:49: error: incompatible type for argument 4 of '_gpgrt_logv_printhex'

Bug#893381: openstereogram FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: openstereogram Version: 0.1+20080921-2 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/openstereogram.html ... -do-compile: [javac] Using javac -source 1.5 is no longer supported, switching to 1.6 [javac] Compiling 12 source

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Adam Borowski
On Sun, Mar 18, 2018 at 10:31:57PM +0800, Yangfl wrote: > 2018-03-18 20:36 GMT+08:00 Adam Borowski : > > First, it FTBFSes unless you apply the following patch: > > Sorry for missing build-dep. Repacked. Builds ok now, thanks. > > Lots of assets have incorrect paths: > > I

Bug#892748: Mate Upstream Keyboard Shortcuts Unbound in Debian

2018-03-18 Thread Alex ARNAUD
Le 18/03/2018 à 13:22, Mike Gabriel a écrit : Just pushed a commit to mate-desktop-environment.git [1] that resolves this for Debian. Thank you very much Mike for this. This implies disabling the switch-window-all keybinding in marco again (which is upstream default anyway and always has

Bug#893188: mapnik: add mips* back to arch list

2018-03-18 Thread Sebastiaan Couwenberg
On 03/18/2018 09:23 AM, YunQiang Su wrote: > On Sat, Mar 17, 2018 at 5:41 PM, Sebastiaan Couwenberg wrote: >> Why do you want mapnik back on mips*? >> >> I don't expect any actual users of the mapnik family of packages on >> mips*, so despite improvements to the architecture in Debian I don't >>

Bug#779269: opensmtpd not started at boot

2018-03-18 Thread Harald Dunkel
I got the same problem using systemd. mail.log shows Mar 18 09:26:55 mailproxy2-test smtpd[660]: info: OpenSMTPD 6.0.3-portable starting Mar 18 09:26:55 mailproxy2-test smtpd[666]: pony express: smtpd: bind: Cannot assign requested address Mar 18 09:26:55 mailproxy2-test smtpd[662]: smtpd:

Bug#890991: mate-panel: Please enable SNI support for accessibility purpose

2018-03-18 Thread Mike Gabriel
Control: tags -1 wontfix Hi, On Mo 05 Mär 2018 17:01:07 CET, Alex ARNAUD wrote: Control: tags -1 patch Le 21/02/2018 à 15:59, Alex ARNAUD a écrit : Le 21/02/2018 à 12:53, Jean-Philippe MENGUAL a écrit : This bug has a fix provided that the default value of SNI support is set to True.

Bug#893379: naga FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: naga Version: 3.0+svn80-1 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/naga.html ... clear_compile_dir: [mkdir] Created dir: /build/1st/naga-3.0+svn80/_BUILD/classes [javac] /build/1st/naga-3.0+svn80/build.xml:27: warning:

Bug#856115: gtk-gnutella: Ancient version reported

2018-03-18 Thread hgnoel1980
Current version 1.1.8 is from December 2015 - latest version (1.1.13) is now almost 2 years more recent. Are their plans to package a newer version? Harry

Bug#892956: libinput-dev: Requires.private without package dependencies breaks pkg-config users

2018-03-18 Thread Simon McVittie
On Thu, 15 Mar 2018 at 20:23:59 +0200, Adrian Bunk wrote: > On Thu, Mar 15, 2018 at 06:38:30PM +0100, Andreas Metzler wrote: > > --- > > ./libinput-1.10.3-builtwithmeson0.44.1-1/debian/libinput-dev/usr/lib/x86_64-linux-gnu/pkgconfig/libinput.pc > > 2018-03-15 18:24:08.366925927 +0100 > >

Bug#893388: "Unable to find javadoc command:" on openjdk-10

2018-03-18 Thread Chris West
Package: libmaven-javadoc-plugin Version: 3.0.0-2 Priority: normal User: debian-j...@lists.debian.org Usertags: default-java10 Tags: buster sid On OpenJDK 10, the plugin fails to find the javadoc command, and prints: [ERROR] Failed to execute goal

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Yangfl
2018-03-18 20:36 GMT+08:00 Adam Borowski : > First, it FTBFSes unless you apply the following patch: Sorry for missing build-dep. Repacked. > Lots of assets have incorrect paths: I can't see such errors. Maybe due to the in the first line?

Bug#893391: libinput: please add an autopkgtest smoke-test for the library

2018-03-18 Thread Simon McVittie
Source: libinput Version: 1.10.3-1 Severity: wishlist Tags: patch Some common failure modes of library packaging (particularly around dependencies or transitions) result in inability to link dependent binaries to the library. To catch mistakes before they become release-critical, it's useful to

Bug#893393: linux-image-amd64: Kernel panic on active outgoing traffic through Huawei E173 modem in NDIS (CDC) mode

2018-03-18 Thread Горбешко Богдан
Package: linux-image-amd64 Version: 4.14+89 Severity: critical Justification: breaks the whole system Dear Maintainer, This bothers me from November 2017, when wvdial broke and I moved to NetworkManager. While wvdial uses only serial interface (ttyUSB), NetworkManager sometimes recognizes the

Bug#881769: udev: Docs on upgrading to predictable network interface names don't work

2018-03-18 Thread Martin Pitt
Hello Karl, Karl O. Pinc [2017-11-14 16:46 -0600]: > The stretch README.Debian.gz for udev omits mention that > update-initramfs -u must be run after changing configuration files > when converting to the new "predictable network interface names". > > Attached is a patch which clarifies the

Bug#893233: python-lesscpy: python3-lesscpy not working with python 3.5 or newer

2018-03-18 Thread Thomas Andrejak
Here is the upstream bug : https://github.com/lesscpy/lesscpy/issues/85 When starting a simple lesscpy compile command, I got the same error.

Bug#893366: libwayland-dev: Uninstallable due to conflicting wayland-egl.pc

2018-03-18 Thread Guillem Jover
Package: libwayland-dev Version: 1.14.91-1 Severity: serious Hi! This package ships the file /usr/lib//pkgconfig/wayland-egl.pc which conflicts with the one installed by libegl1-mesa-dev, w/o any Replaces field or similar. The problem also is that the file providing the shared library is also

Bug#893367: "smtpctl stop" not supported by upstream anymore

2018-03-18 Thread Harald Dunkel
PS: Sorry, I missed to include the log file: : Mar 18 11:54:57 porky.afaics.de systemd[1]: Stopping OpenSMTPD SMTP server... Mar 18 11:54:57 porky.afaics.de smtpctl[13427]: possibilities are: Mar 18 11:54:57 porky.afaics.de smtpctl[13427]: discover Mar 18 11:54:57 porky.afaics.de smtpctl[13427]:

Bug#893378: mp4parser FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: mp4parser Version: 1.0.4.2-1 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/mp4parser.html ... [INFO] Scanning for projects... [INFO]

Bug#893382: osgi-foundation-ee FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: osgi-foundation-ee Version: 4.2.0-2 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/osgi-foundation-ee.html ... Creating destination directory: "debian/_jh_build.javadoc/api/" javadoc: error - An exception occurred while building a

Bug#893387: qtwayland-opensource-src: Qt5 Wayland Client Dev Package missing

2018-03-18 Thread Andreas Cord-Landwehr
Source: qtwayland-opensource-src Version: 5.9.2 Severity: important Dear Maintainer, the qtwayland5-dev-tools package provides the qtwaylandscanner binary, which generates server side and client side headers and implementations for Wayland extension protocols. Specifically, the qtwaylandscanner

Bug#881146:

2018-03-18 Thread Alistair Buxton
I am also affected by this bug. Since multistrap can only use keys it downloads from the host system's repositories this effectively makes it impossible to use with anything other than official Debian or Ubuntu repositories. -- Alistair Buxton a.j.bux...@gmail.com

Bug#893025: White UI background makes page borders disappear

2018-03-18 Thread Jeffrey Ratcliffe
> I'll fix it as soon as I work out how. I've got a fix for this for the next release. pgpWrbgFDulew.pgp Description: OpenPGP digital signature

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Yangfl
2018-03-18 22:48 GMT+08:00 Adam Borowski : > > Still there; I see the build path embedded in the executable. > > I assume you're building from your home dir rather than in sbuild; if this > is the case, running deepin-terminal will find the files on the disk, but it > won't

Bug#893397: adapt the cron scripts to use http:// instead of ftp://

2018-03-18 Thread Laura Arjona Reina
Package: www.debian.org User: www.debian@packages.debian.org Usertag: scripts Severity: normal X-Debbugs-CC: debian-...@lists.debian.org Hi! Turning this conversation into a bug report so it does not get lost. El 18/03/18 a las 16:07, Osamu Aoki escribió: > Hi, > [...] > By the way, we

Bug#893362: RM: vdr-plugin-sudoku: ROM; Package not maintained upstream anymore, low popcon

2018-03-18 Thread Tobias Grimm
Package: ftp.debian.org Severity: normal This binary package is a plug-in for the package "vdr" which was never built due to missing dependencies for kfreebsd and hurd. It was never usable on these architecures and the latest version of this package won't build for these architectures anymore.

Bug#893363: RM: vdr-plugin-spider -- ROM; no upstream activity, low popcon

2018-03-18 Thread Tobias Grimm
Package: ftp.debian.org Severity: normal --- Please enter the report below this line. --- This package is a plugin for the package 'vdr' but is not compatible with the latest vdr version anymore. The plugin isn't maintained by upstream anymore and should be removed. Thanks, Tobias --- System

Bug#893349: RFS: deepin-screen-recorder/2.7.3-1 [ITP]

2018-03-18 Thread Yangfl
2018-03-18 16:33 GMT+08:00 Geert Stappers : > On Sun, Mar 18, 2018 at 03:39:59PM +0800, Yangfl wrote: >> Package: sponsorship-requests >> * Package name: deepin-screen-recorder >> * URL : https://www.deepin.org/ > > Please provide a deeper link. > > >

Bug#893373: O: python-lesscpy -- LessCss Compiler for Python 2.x

2018-03-18 Thread Thomas Goirand
Package: wnpp Severity: normal I intend to orphan the python-lesscpy package. The package description is: Lesscpy is a compiler written in Python for the lesscss language. It is very useful if node.js can't be installed in the environment. Not all features of lesscss are supported (yet). Some

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Adam Borowski
On Sun, Mar 18, 2018 at 03:40:17PM +0800, Yangfl wrote: > * Package name: deepin-terminal >Version : 2.9.2-1 > It builds those binary packages: > > deepin-terminal - Deepin terminal emulator application > dget -x >

Bug#893375: zim: New upstream release 0.68

2018-03-18 Thread Mirosław Zalewski
Package: zim Version: 0.68~rc1-2 Severity: wishlist Dear Maintainer, New version of zim, 0.68, has been tagged yesterday in upstream git repository: Please consider packaging and uploading it. Thank you, Mirosław Zalewski

Bug#893380: ognl FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: ognl Version: 2.7.3-6 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/ognl.html ... compile: [mkdir] Created dir: /build/1st/ognl-2.7.3/build/classes [javac] /build/1st/ognl-2.7.3/osbuild.xml:60: warning: 'includeantruntime'

Bug#893384: openjpa FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: openjpa Version: 2.4.2-3 Severity: serious https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/openjpa.html ... [ERROR] Failed to execute goal org.apache.maven.plugins:maven-javadoc-plugin:3.0.0:jar (default-cli) on project openjpa-kernel: MavenReportException: Error

Bug#893370: [pkg-gnupg-maint] Bug#893370: libgpg-error FTBFS on arm*: error: incompatible type for argument 4 of '_gpgrt_logv_printhex'

2018-03-18 Thread Daniel Kahn Gillmor
Control: forwarded 893370 https://lists.gnupg.org/pipermail/gnupg-devel/2018-March/033522.html Control: tags 893370 + upstream On Sun 2018-03-18 13:20:38 +0200, Adrian Bunk wrote: > ... > ../../src/logging.c: In function '_gpgrt_log_printhex': > ../../src/logging.c:1153:49: error: incompatible

Bug#893386: librime 1.2.10+dfsg2-1 makes brise FTBFS

2018-03-18 Thread Adrian Bunk
Package: librime-bin Version: 1.2.10+dfsg2-1 Severity: serious Control: affects -1 src:brise https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/brise.html ... debian/rules override_dh_auto_build make[1]: Entering directory '/build/1st/brise-0.35' # create a default.custom.yaml

Bug#893396: dput-ng: `dcut upload` output returns "Uploading None to ftp-master"

2018-03-18 Thread Elana Hashman
Package: dput-ng Version: 1.18 Severity: minor When I run `dcut upload`, the output returned makes me unsure if my commands file actually got uploaded: ehashman@corn-syrup:~/debian$ dcut upload -f do-a-thing.commands Uploading commands file to ftp.upload.debian.org (incoming: /pub/UploadQueue/)

Bug#893251: jabref 3.8 is started with OpenJDK 9 instead of 8

2018-03-18 Thread gregor herrmann
Control: clone 890905 -1 Control: retitle -1 jabref: doesn't start with liblog4j2-java 2.10.0-1 Control: tag -1 - patch pending On Sun, 18 Mar 2018 13:48:56 +0100, c.bu...@posteo.jp wrote: > Dear Gregor, > thank you very much for your fast reply. You're welcome. > > True, this is already

Bug#893369: systemd-udevd is killed at startup

2018-03-18 Thread Michael Biebl
On Sun, 18 Mar 2018 12:14:41 +0100 =?utf-8?q?Micka=C3=ABl_Leduque?= wrote: > Package: systemd > Version: 238-2 > Severity: critical > Justification: breaks the whole system > > Dear Maintainer, > > After an update and a restart of the system, boot fails. It enters a loop, >

Bug#893326: lintian: check that patch licenses are compatible with licenses of files they modify

2018-03-18 Thread Adrian Bunk
On Sun, Mar 18, 2018 at 01:31:05PM +0800, Paul Wise wrote: > On Sun, 2018-03-18 at 01:50 +, Chris Lamb wrote: > > > I am unsure that a debian/ directory plus the upstream source really > > creates a derived work. > > It definitely does when there are patches to the upstream code in >

Bug#893242: python-pygit2 FTBFS with dh-python 3.20180313

2018-03-18 Thread Piotr Ożarowski
Control: severity 893242 normal Control: tags 893242 + wontfix > File "/usr/lib/python3.6/unittest/loader.py", line 451, in _find_test_path > msg % (mod_name, module_dir, expected_dir)) > ImportError: 'test_archive' module incorrectly imported from >

Bug#819610: mate-panel: Same here without layout change, usually on restart

2018-03-18 Thread Alex ARNAUD
Hello Axel, Thank you for helping us to make Debian better. How do you have configured mate-panel? Best regards, Alex. Le 18/03/2018 à 09:02, Axel Stammler a écrit : Package: mate-panel Version: 1.16.2-1 Followup-For: Bug #819610 Dear Maintainer, I usually have to service lightdm restart

Bug#893367: "smtpctl stop" not supported by upstream anymore

2018-03-18 Thread Harald Dunkel
Package: opensmtpd Version: 6.0.3p1-1 Severity: serious "smtpctl stop" is not supported by upstream anymore. This affects debian/opensmtpd.service. opensmtpd doesn't go away, and the restart fails (e.g. at a package upgrade). Serious problem. The proper way to stop a daemon on Unix is to send it

Bug#893368: fastboot too old

2018-03-18 Thread clayton
Package: fastboot Version: 1:7.0.0+r33-2 Severity: important /nexus5x-bullhead-install/bullhead-opm3.171019.016$ ./flash-all.sh fastboot too old ie. the latest Android Google Nexus factory images cannot be flashed. -- System Information: Debian Release: buster/sid APT prefers testing APT

Bug#893349: RFS: deepin-screen-recorder/2.7.3-1 [ITP]

2018-03-18 Thread Geert Stappers
On Sun, Mar 18, 2018 at 06:48:11PM +0800, Yangfl wrote: > 2018-03-18 16:33 GMT+08:00 Geert Stappers : > > On Sun, Mar 18, 2018 at 03:39:59PM +0800, Yangfl wrote: > >> Package: sponsorship-requests > >> * Package name: deepin-screen-recorder > >> * URL :

Bug#893372: botan: armhf build still fails due to NEON usage

2018-03-18 Thread Adrian Bunk
Source: botan Version: 2.4.0-3 Severity: important https://buildd.debian.org/status/fetch.php?pkg=botan=armhf=2.4.0-3=1521346805=0 ... /<>/configure.py \ --prefix=/usr/ \ --disable-neon \ ... g++ -fstack-protector -pthread -mfpu=neon -fPIC -fvisibility=hidden -std=c++11

Bug#884919: ITA quagga

2018-03-18 Thread Brett Parker
control: retitle -1 ITA: quagga -- network routing daemons (metapackage) Thanks, -- Brett Parker signature.asc Description: PGP signature

Bug#892442: mplayer: Please use 'pkg-config' to find FreeType 2

2018-03-18 Thread debian micove
Control: forwarded 892442 https://trac.mplayerhq.hu/ticket/2340 Hello: Thanks for the report upstream acknowledged the issue in the link above. Cheers, Miguel

Bug#893320: libc6: libc-2.27.so causes segfaults in multiple programs

2018-03-18 Thread Aurelien Jarno
On 2018-03-18 01:00, Svein Engelsgjerd wrote: > Package: libc6 > Version: 2.27 > Severity: normal > > Dear Maintainer, > >* What led up to the situation? > > I upgraded debain 'testing' today. > The upgrade included libc and systemd as far as I remember. Can you share the list of things

Bug#806420: debian-edu: test suite times out on ci.debian.net

2018-03-18 Thread Paul Gevers
Hi Holger, On 16-03-18 14:38, Holger Levsen wrote: > ic, thanks for those explainations and even more for the fix-up! I've merged > your commit now, should I upload? :) I would rather have somebody knowlegdeable first judge if really all combination need to be run, or if a reduced set is good

Bug#893390: ed: no longer M-A:foreign, wrecks havoc on whole system on upgrade

2018-03-18 Thread Thorsten Glaser
Package: ed Version: 1.14.2-1 Severity: serious Despite the changelog saying “Restore Multi-Arch: foreign” the .deb file actually does not carry any M-A annotation. bye, //mirabilos -- tarent solutions GmbH Rochusstraße 2-4, D-53123 Bonn • http://www.tarent.de/ Tel: +49 228 54881-393 • Fax: +49

Bug#892769: apcupsd: Exclusionary language in configuration files

2018-03-18 Thread Thorsten Alteholz
Hi Autumn, On Mon, 12 Mar 2018, Autumn Mahoney wrote: I know the language is inherited from upstream Yes, please file an upstream bug for this. Thanks! Thorsten

Bug#892123: [/master] debian/: fix bash-completion issue

2018-03-18 Thread Matteo F . Vescovi
tag 892123 pending thanks Date: Sun Mar 18 14:51:27 2018 +0100 Author: Matteo F. Vescovi Commit ID: 16ec2e6726b1b1712cfe47a961754f0d37fe0c32 Commit URL: http://anonscm.debian.org/gitweb/?p=collab-maint/gmic.git;a=commitdiff;h=16ec2e6726b1b1712cfe47a961754f0d37fe0c32 Patch URL:

Bug#890335: torbrowser-launcher: couldn't upload

2018-03-18 Thread intrigeri
Control: tag -1 + moreinfo Hi Vladmimir and Georg, Georg Faerber: >> When trying to upload to any site got crash: >> >> "Gah. Your tab just crashed." >> >> While there are no such problem with firefox of the same version. > I guess this is due to AppArmor. > dmesg reads: >> [91740.737822]

Bug#893364: RM: vdr-plugin-sudoku -- ROM; no upstream activity, low popcon

2018-03-18 Thread Tobias Grimm
Package: ftp.debian.org Severity: normal --- Please enter the report below this line. --- This package is a plugin for the package 'vdr' but is not compatible with the latest vdr version anymore. The plugin isn't maintained by upstream anymore and should be removed. Thanks, Tobias --- System

Bug#893224: ifupdown: Failed to start Raise network interfaces.

2018-03-18 Thread Guus Sliepen
On Sat, Mar 17, 2018 at 01:26:19PM +0100, Heinrich Schuchardt wrote: > My system is booting from iSCSI. This implies that the network interface > has to be always up. > > The ifupdown-wait-online.service blocks booting for 5 minutes: > > iscsistart: version 2.0-874 > iscsistart: initiator

Bug#892355: findutils on testing breaks fslint recursive search

2018-03-18 Thread jEsuSdA 8)
El 09/03/18 a las 19:23, Andreas Metzler escribió: Hello, thanks for the detailed description. Do you see the error without gui? I have just tried in vain: ametzler@argenau:~$ mkdir -p /tmp/main-folder/sub-folder{1,2}/ ; echo "identical files" > /tmp/main-folder/sub-folder2/file-2.jpg ; echo

Bug#893322: node-glob: Package built in nocheck build profile is broken

2018-03-18 Thread Jérémy Lal
2018-03-18 2:14 GMT+01:00 Daniel Schepler : > Source: node-glob > Version: 7.1.2-4 > Severity: normal > > When building node-glob with DEB_BUILD_PROFILES=nocheck it appears the > resulting package is missing a dependency on node-fs.realpath. > However, the module itself does

Bug#893026: Preview pane does not update

2018-03-18 Thread Jeffrey Ratcliffe
On Thu, 15 Mar 2018 19:34:31 +0100 martin f krafft wrote: > With the latest UI updates, gscan2pdf has become quite unsuable, > mainly in that it's very quick now to scroll and flip through pages > in the list of pages on the right. However, the preview pane no > longer seems

Bug#892355: findutils on testing breaks fslint recursive search

2018-03-18 Thread Andreas Metzler
On 2018-03-18 "jEsuSdA 8)" wrote: > El 09/03/18 a las 19:23, Andreas Metzler escribió: >> thanks for the detailed description. Do you see the error without gui? >> I have just tried in vain: > Same result than you with your tests: [...] > Any ideas? It might require some

Bug#893276: cmst: Wrong 'policy group="network"' in 'org.cmst.roothelper.conf'

2018-03-18 Thread Alf Gaida
You are right - seems to be accidental changed while fixing another bug. Shit happend, nice finding https://github.com/andrew-bibb/cmst/commits/master/apps/rootapp/system/distro/debian/org.cmst.roothelper.conf As you see, the debian configuration directory and file was introduced right because

Bug#893369: systemd-udevd is killed at startup

2018-03-18 Thread Mickaël Leduque
Package: systemd Version: 238-2 Severity: critical Justification: breaks the whole system Dear Maintainer, After an update and a restart of the system, boot fails. It enters a loop, where (apparently) systemd-udevd fails to start and is retries for a certain time. After thaat, I am dropped

Bug#893374: preload: frequent parallel FTBFS

2018-03-18 Thread Adrian Bunk
Source: preload Version: 0.6.4-2 Severity: important Tags: patch https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/preload.html ... Making all in src make[3]: Entering directory '/build/1st/preload-0.6.4/src' gcc -DHAVE_CONFIG_H -I. -I.. -I/usr/include/glib-2.0

Bug#892748: Mate Upstream Keyboard Shortcuts Unbound in Debian

2018-03-18 Thread Mike Gabriel
Hi, On Sa 10 Mär 2018 21:53:45 CET, Alex ARNAUD wrote: Le 10/03/2018 à 21:26, vangelis a écrit : I didn't follow the whole thread, but i can confirm ctrl+atl+tab works perfect on my system, Debian/mate-1.20/nvidia, thus i doupt it's MATE's issue. Do you mean ctrl+alt+tab switches between

Bug#893376: mina FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: mina Version: 1.1.7.dfsg-11 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/mina.html ... debian/rules override_dh_auto_build make[1]: Entering directory '/build/1st/mina-1.1.7.dfsg' # Build the packages (

Bug#893377: RFS: taptempo/1.2.1-1 [ITP]

2018-03-18 Thread François Mazen
Package: sponsorship-requests Severity: wishlist Dear mentors, I am looking for a sponsor for my package "taptempo" * Package name: taptempo Version : 1.2.1-1 Upstream Author : Francois Mazen * URL : https://github.com/moleculext/taptempo

Bug#600932: does this problem still exist?

2018-03-18 Thread Thorsten Alteholz
Hi Harri, while browsing through older bugs of apcupsd I wonder whether you still have the reported problem. Do you still have problems with the serial baudrate? Thorsten

Bug#893324: diffoscope: terminology used in docs about exclusion options

2018-03-18 Thread Mattia Rizzolo
Control: tag -1 pending On Sun, Mar 18, 2018 at 01:26:32PM +0800, Paul Wise wrote: > Lets turn this into a bug about that instead. I would suggest replacing > "Exclude" with "Exclude/ignore" within the docs about the options that > exclude some parts of the diffoscope output. Please check out

Bug#892431: AppArmor denies access for libvirt to nova instances directory

2018-03-18 Thread intrigeri
Control: reassign -1 libvirt-daemon-system Control: affects -1 nova-compute Control: tag -1 + upstream Control: tag -1 + moreinfo Hi, arad...@tma-0.net: > When launching a QEMU KVM instance, an error occurs immediately upon > launching the > qemu process: > Could not open backing file: Could

Bug#893353: libinline-java-perl FTBFS with openjdk-9

2018-03-18 Thread gregor herrmann
Control: tag -1 + fixed-upstream On Sun, 18 Mar 2018 10:14:10 +0200, Adrian Bunk wrote: > Source: libinline-java-perl > Version: 0.58~dfsg-3 > Severity: serious > > https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/libinline-java-perl.html > > ... > Test Summary Report >

Bug#893361: gnome-color-manager: Color profile is applied to wrong display

2018-03-18 Thread Mladen Mijatov
Package: gnome-color-manager Version: 3.28.0-1 Severity: normal Dear Maintainer, If a display is connected to DisplayPort, color profile for laptop screen is applied to external display. Any color profile changes are always applied to external display. My configuration is the following: -

Bug#893365: mmm-mode was transfered under FSF umbrella, copyright needs to be updated

2018-03-18 Thread Lev Lamberov
Package: mmm-mode Version: 0.5.5-1 Severity: normal Dear Maintainer, mmm-mode was transfered under FSF umbrella, its new webpage is https://elpa.gnu.org/packages/mmm-mode.html. Now its copyright is stated as 1999-2004, 2012-2015, 2018 Free Software Foundation, Inc., which is reflected in the

Bug#712503: [isc-dhcp-server] dhcpd is listening on random port for all interfaces

2018-03-18 Thread Debeselis
Hi, Bug is still there. I do not use ipv6, I have OPTIONS="-4" set, but the netstat output is: netstat -tupln udp0 0 0.0.0.0:42793 0.0.0.0:* 8135/dhcpd udp6 0 0 :::4547 :::* 8135/dhcpd

Bug#893371: dh-dlang binary-any FTBFS: debian/dh-dlang/usr/share/dh-dlang/gcc-to-ldc-flags.py': No such file or directory

2018-03-18 Thread Adrian Bunk
Source: dh-dlang Version: 0.4 Severity: serious https://buildd.debian.org/status/package.php?p=dh-dlang=sid ... dh binary-arch dh_testroot -a dh_prep -a debian/rules override_dh_install make[1]: Entering directory '/<>' dh_install chmod +x

Bug#893245: [PKG-Openstack-devel] Bug#893245: sahara-dashboard: Cannot fulfill the build dependencies

2018-03-18 Thread Thomas Goirand
On 03/17/2018 03:15 PM, Adrian Bunk wrote: > The following packages have unmet dependencies: > builddeps:sahara-dashboard : Depends: python-django-openstack-auth (>= > 2.4.1) but it is not going to be installed > > This is dues to the OpenStack Python 2 -> 3. Not really, this is due to

Bug#893385: ipykernel FTBFS: test failures

2018-03-18 Thread Adrian Bunk
Source: ipykernel Version: 4.8.2-2 Severity: serious Control: affects -1 src:jupyter-notebook Some recent change in unstable makes ipykernel FTBFS: https://tests.reproducible-builds.org/debian/history/ipykernel.html

Bug#890944: new packages should not receive emails before email alias is created

2018-03-18 Thread Luca Falavigna
Hi Thorsten, 2018-03-06 22:10 GMT+01:00 Thorsten Alteholz : > [1] https://salsa.debian.org/ftp-team/dak/merge_requests/9 I think daklib/queue.py needs tweaking too, cfr

Bug#893360: python3-tornado: Confirming bug

2018-03-18 Thread Fabrice
Package: python3-tornado Version: 5.0.0-1 Followup-For: Bug #893360 Dear Maintainer, I updated my debian sid installation two days ago, including these packages: python3-ipykernel (4.8.0-1) to 4.8.2-2 python3-jupyter-client (5.2.0-1) to 5.2.2-1 python3-jupyter-core (4.4.0-1) to 4.4.0-2

Bug#524590: urgently needed

2018-03-18 Thread Kelvin Allenite
Good day, I am walsh elvis from U S A i wish to have a communication with you. Sincerely Yours, (General walsh elvis) (Esq)

Bug#893389: mc: please add .tar.zst / .tzst support

2018-03-18 Thread Adam Borowski
Package: mc Version: 3:4.8.20-1 Severity: wishlist Hi! ZSTD support has just been merged into tar's upstream git. The extensions are .tar.zst and .tzst, just the same as for any other of umpteen compression algorithms tar supports. As Midnight Commander's release cadence isn't very frequent,

Bug#893067: libinput-dev: pkg-config file does not work without libwacom-dev installed

2018-03-18 Thread Simon McVittie
Control: tags -1 + pending On Sat, 17 Mar 2018 at 16:05:02 -0400, Jeremy Bicha wrote: > I have proposed a merge request to fix this issue. > https://salsa.debian.org/xorg-team/lib/libinput/merge_requests/1 This has now been merged. https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=892956 and

Bug#890991: mate-panel: Please enable SNI support for accessibility purpose

2018-03-18 Thread Jean-Philippe MENGUAL
Hi, And what about qt applets? So far tests show that when tab key brings on a Qt applet (mumble, owncloud client), the focus is still blocked. Our tests show t hat the problem is not fixed in Mayatana: once on the panel, tab and shift-tab block the focus often. So while SNI is expected to work

Bug#888244: apparmor: Convert quilt patch series to per-topic subdirectories managed by gbp-pq

2018-03-18 Thread intrigeri
Hi, Tyler Hicks: > On 02/28/2018 04:56 AM, intrigeri wrote: >> 1. Start using the ubuntu/* namespace on the Git repo on salsa for the >>Ubuntu packaging. I've already imported your work up to >>2.11.0-2ubuntu19 there. > Done! […] >> 2. Merge the latest debian/2.12-* tag into

Bug#893394: debian-edu-install: FQDN wrongly ends up in /etc/hostname on tjener

2018-03-18 Thread Dominik George
Source: debian-edu-install Version: 1.916 Severity: normal -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 When installing a tjener, the name tjener.intern ends up in the file /etc/hostname. However, on Debian systems, only the short hostname must be in /etc/hostname, the FQDN is always

Bug#893395: ITP: ayatana-indicator-notifications -- Ayatana Indicator for viewing recent notifications

2018-03-18 Thread Mike Gabriel
Package: wnpp Severity: wishlist Owner: Mike Gabriel * Package name: ayatana-indicator-notifications Version : 0.4.0 Upstream Author : Jason Conti * URL :

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Adam Borowski
On Sun, Mar 18, 2018 at 11:26:30PM +0800, Yangfl wrote: > 2018-03-18 22:48 GMT+08:00 Adam Borowski : > > > > Still there; I see the build path embedded in the executable. > > > > I assume you're building from your home dir rather than in sbuild; if this > > is the case,

Bug#887114: weechat: new upstream version 2.0.1

2018-03-18 Thread Paride Legovini
Dear Emmanuel, WeeChat 2.1 has been released with many improvements, most importantly a headless mode (with a new binary: weechat-headless) [1]. The headless binary may deserve a separate binary package. Please consider updating the Debian package. Thank you, Paride [1]

Bug#893350: RFS: deepin-terminal/2.9.2-1 [ITP]

2018-03-18 Thread Yangfl
2018-03-18 23:34 GMT+08:00 Adam Borowski > Hmm, in the version I just pulled from mentors, the only change from the > previous version are changes to copyright and a lintian override. > The embedded path is still there. That's the delay of mentors. It should be fine now.

Bug#883004: dh-python: pybuild autotest support for stestr, testrepository and ostestr

2018-03-18 Thread Piotr Ozarowski
Hi, thanks for the patch and sorry for long time it took me to take a loot at it. I tried to test it with python-os-testr but it FTBFS is there a better package to test it with? Note that I added cd {build_dir} and --config to the command line as testing source files doesn't make much sense.

Bug#893401: RM: llvm-toolchain-4.0 -- ROM; Would like to limit the number of versions

2018-03-18 Thread Sylvestre Ledru
Package: ftp.debian.org Severity: normal Let's start the work to remove llvm 4.0. I will fill the requests for rdeps to start moving to 6.0 S

Bug#893411: sat4j FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: sat4j Version: 2.3.5-0.2 Severity: serious Tags: buster sid https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/sat4j.html ... build: [echo] Compiling source code org.sat4j.core/src/main/java using target 1.5 [javac] Using javac -source 1.5 is no longer supported,

Bug#893389: [Pkg-mc-devel] Bug#893389: mc: please add .tar.zst / .tzst support

2018-03-18 Thread Adam Borowski
Control: tags -1 +patch upstream On Sun, Mar 18, 2018 at 05:55:28PM +0100, Yury V. Zaytsev wrote: > Why are you filing a feature request for mc in Debian bug database instead > of upstream bug tracker? This will only cause additional delay until > someone gets to repost and link it. Also, feel

Bug#893420: swt-gtk FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: swt-gtk Version: 3.8.2-4 Severity: serious https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/swt-gtk.html ... /usr/bin/make -f debian/Makefile -C . CFLAGS="-g -O2 -fstack-protector-strong -Wformat -Werror=format-security -fPIC -Wdate-time -D_FORTIFY_SOURCE=2"

Bug#893284: vlc: VLC segfaults on highlight of Playback>Renderer menu option

2018-03-18 Thread Hibby
Hi Sebastian - > Please provide a backtrace of the crash. See > https://wiki.debian.org/HowToGetABacktrace for details. No problems. There are two traces below, and I have reproduced this on two different machines to check it's not my specific config. First time round, I hit this: Starting

Bug#893369: systemd-udevd is killed at startup

2018-03-18 Thread LEDUQUE Mickaël
Ok, I was more searching for a way to do it from inside grub itself, but this will have to do. 2018-03-18 18:55 GMT+01:00 Michael Biebl : > Am 18.03.2018 um 18:50 schrieb LEDUQUE Mickaël: > > I'll do all that, thanks. Do you know how I can set a correct keymap in > > the grub

Bug#893387: qtwayland-opensource-src: Qt5 Wayland Client Dev Package missing

2018-03-18 Thread Lisandro Damián Nicanor Pérez Meyer
Hi Andreas! On 18 March 2018 at 10:44, Andreas Cord-Landwehr wrote: > Source: qtwayland-opensource-src > Version: 5.9.2 > Severity: important > > Dear Maintainer, > > the qtwayland5-dev-tools package provides the qtwaylandscanner binary, which > generates server side and

Bug#893424: Cannot uninstall package

2018-03-18 Thread Ryan Kavanagh
Package: sendmail-base Version: 8.15.2-10 Severity: serious Due to a bug in the maintainer script, sendmail-base cannot be uninstalled: rak@zeta:~$ sudo apt-get remove sendmail-base [sudo] password for rak: Reading package lists... Done Building dependency tree Reading state information... Done

Bug#893423: thepeg FTBFS with openjdk-9

2018-03-18 Thread Adrian Bunk
Source: thepeg Version: 1.8.0-3 Severity: serious https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/thepeg.html ... checking for javac... /usr/bin/javac checking for java... /usr/bin/java checking for jar... /usr/bin/jar checking if java works... no configure: Java GUI disabled

Bug#893428: ITP: golang-github-facebookgo-pidfile -- Package pidfile manages pid files.

2018-03-18 Thread Eric Dorland
Package: wnpp Severity: wishlist Owner: Eric Dorland * Package name: golang-github-facebookgo-pidfile Version : 0.0~git20150612.f242e29-1 Upstream Author : Facebook Go * URL : https://github.com/facebookgo/pidfile * License : MIT Programming

  1   2   3   >