Bug#942163: O: c-icap-modules -- C-ICAP modules

2019-10-11 Thread Mathieu Parent (Debian)
Package: wnpp Severity: normal Control: block -1 by 942160 X-Debbugs-CC: debian-de...@lists.debian.org Hello, I intend to orphan the c-icap-modules package. See also #942160 for c-icap. Package: libc-icap-mod-virus-scan Description: Antivirus Service for c-icap This is an antivirus Service

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Matteo Fortini
Package: wpasupplicant Version: 2:2.9-3 Severity: grave Tags: upstream Justification: renders package unusable I cannot connect to any fast transition (FT) networks. This includes for instance all the Ubiquity networks, but I tested it also on OpenWrt+Roaming (802.11r) -- System Information:

Bug#942135: Сannot install Perl 5.30.0-6 without deleting the libgtk2-perl package

2019-10-11 Thread intrigeri
Control: forwarded -1 https://gitlab.gnome.org/GNOME/perl-gtk2/issues/3 Control: tag -1 + upstream Control: retitle -1 libgtk2-perl: FTBFS with gdk-pixbuf 2.39+ and not built against perl 5.30 Control: severity -1 serious Hi, Dominic Hargreaves: > It seems uncertain at the moment - the package

Bug#942135: Сannot install Perl 5.30.0-6 without deleting the libgtk2-perl package

2019-10-11 Thread intrigeri
Hi, Сергей Фёдоров: > Tags: a11y I've just noticed that you've set the a11y tag. I would like to understand why: is there any important universal access technology that still depends on libgtk2-perl? If that's the case, then it matters to me and I'd like to take this into account. Cheers, --

Bug#915721: transition: opencv

2019-10-11 Thread Mo Zhou
Control: block -1 by 915708 Control: block -1 by 915711 Control: block -1 by 915712 On 2019-10-10 11:03, Paul Gevers wrote: >>> AFAIK opencv 3.x -> 4.x breaks nearly all the reverse dependencies, due >>> to >>> API changes or header path change. >>> I have already filed FTBFS bugs against those

Bug#942137: postgresql-common: strech/buster upgrades fail with error 'invalid value for parameter "lc_time"'

2019-10-11 Thread Christoph Berg
Control: tags -1 moreinfo Re: Jean-Michel Vourgère 2019-10-10 <157073580035.6593.14242157514478031502.report...@deimos.nirgal.com> > Running "/etc/init.d/postgresql start" manually, one gets: > perl: warning: Setting locale failed. > perl: warning: Please check that your locale settings: >

Bug#905206: Additional remark to: Status of rostlab software in Debian (Was: Bug#905206: Seems to crash in fortran lib)

2019-10-11 Thread Andreas Tille
Hello again, another package originated at RostLab is currently creating issues as it is reported against the package profphd (https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=942064#17). The bug report quotes the following hint: Make prof work with Debian Jessie by requiring perlbrew

Bug#942166: RFP: malcontent -- library for parental control of applications

2019-10-11 Thread Simon McVittie
Package: wnpp Severity: wishlist * Package name: malcontent Version : 0.4.0 Upstream Author : Philip Withnall / Endless * URL : https://gitlab.freedesktop.org/pwithnall/malcontent * License : LGPL-2.1+ Programming Lang: C with GObject Description :

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Matteo Fortini
Thank you for you ack. Yes I can connect to "other" networks, but it's not easy not to be able to connect: at home, at work, at my town's free wifi, just to give some examples. In two of the three cases, I have no power to do anything. This is a log with debug switched on:

Bug#942164: Another example with a PEAP network

2019-10-11 Thread Matteo Fortini
I ran wpa_supplicant with debug enabled This is the debug output https://pastebin.com/zYuEEV89 Configuration which doesn't work: network={     ssid="myNetwork"     scan_ssid=1     proto=RSN     key_mgmt=WPA-EAP WPA-EAP-SHA256 FT-EAP FT-EAP-SHA384     pairwise=CCMP     auth_alg=OPEN    

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Andrej Shadura
Control: severity -1 important Hi, On Fri, 11 Oct 2019, 09:21 Matteo Fortini, wrote: > I cannot connect to any fast transition (FT) networks. > > This includes for instance all the Ubiquity networks, but I tested it also > on > OpenWrt+Roaming > Matteo, while I share your frustration, this

Bug#942165: CVE-2019-14857

2019-10-11 Thread Moritz Muehlenhoff
Package: libapache2-mod-auth-openidc Severity: grave Tags: security Please see: https://groups.google.com/forum/#!topic/mod_auth_openidc/boy1Ba3Gdk4 https://github.com/zmartzone/mod_auth_openidc/commit/5c15dfb08106c2451c2c44ce7ace6813c216ba75

Bug#942118: marked as pending in smartmontools

2019-10-11 Thread Thorsten Glaser
Control: reopen -1 Dmitry Smirnov dixit: >SysV: don't (re)start daemon during upgrade (Closes: #942118). Sorry, that doesn’t fix it: it also doesn’t start after a reboot. root@ci-busyapps:~ # service smartmontools start Starting S.M.A.R.T. daemon: smartd failed! syslog has: Oct 11 08:13:00

Bug#941202:

2019-10-11 Thread Daniel Cadden
Thank you. Will this be fixed for Stretch? --

Bug#938677: Please check autopkgtest of (may be failed) attempt of Python3 port (Was: Bug#938677: tophat: Python2 removal in sid/bullseye)

2019-10-11 Thread Andreas Tille
Hi, I tried to use 2to3 to port tophat to Python3 in Git[1]. Unfortunately the autopkgtest fails with: autopkgtest [09:04:13]: test run-unit-test: [--- [2019-10-11 09:04:13] Beginning TopHat run (v2.1.1) --- Traceback (most

Bug#942118: marked as pending in smartmontools

2019-10-11 Thread Dmitry Smirnov
On Friday, 11 October 2019 7:13:45 PM AEDT Thorsten Glaser wrote: > Sorry, that doesn’t fix it Actually it does. > : it also doesn’t start after a reboot. According to your log it looks like unrelated problem: #862908. -- Cheers, Dmitry Smirnov. --- There is no such thing as public

Bug#934913: [pkg-php-pear] Bug#934913: php-easyrdf: should maybe link with librdf0 and suggest/recommend raptor2-utils

2019-10-11 Thread Jonas Smedegaard
Quoting Marco Villegas (2019-10-11 03:54:16) > On Fri, 16 Aug 2019 15:40:17 +0200 > Jonas wrote: > > Thanks for packaging EasyRdf! > > It was definitely interesting! Just tell me if you are interested in doing more RDF-related packaging, any time! :-) > > Seems other tools are optionally used

Bug#942064: profphd: autopkgtest failure

2019-10-11 Thread Dominique Dumont
On Thu, 10 Oct 2019 23:18:29 +0200 gregor herrmann wrote: > Looking a bit further, this doesn't seem to affect only the > autopkgtest because: > > % grep -r '\$\[' | wc -l > 1099 > > I mean, it might be possible to just remove '$[ = 1;' eleven hundred > times and see what happens if all arrays

Bug#942179: pyudev's autopkg tests fail with pytest 4.6

2019-10-11 Thread Matthias Klose
Package: src:pyudev Version: 0.21.0-1_0.21.0-1 Severity: serious Tags: sid bullseye patch pyudev's autopkg tests fail with pytest 4.6. Patch at http://launchpadlibrarian.net/446268752/pyudev_0.21.0-1_0.21.0-1ubuntu1.diff.gz

Bug#942181: gopher: Unnecessarily distributes empty directories

2019-10-11 Thread Boyuan Yang
Package: gopher Version: 3.0.17.2 Severity: minor Package gopher is shipping empty directories: -> % dpkg -c ./gopher_3.0.17.2_amd64.deb drwxr-xr-x root/root 0 2019-10-04 01:27 ./ drwxr-xr-x root/root 0 2019-10-04 01:27 ./etc/ drwxr-xr-x root/root 0 2019-10-04 01:27

Bug#813559: Fix proposal

2019-10-11 Thread Frédéric Bonnard
Control: tags -1 patch -- Hi, I submitted a merge request which enables ngs-sdk to build on ppc64* and possibly others : https://salsa.debian.org/med-team/ngs-sdk/merge_requests/1 Regards, F. pgpRFWhUMZx9T.pgp Description: PGP signature

Bug#942180: ITP: golang-github-lk4d4-joincontext -- Golang library to join contexts

2019-10-11 Thread Dmitry Smirnov
Package: wnpp Severity: wishlist Owner: Dmitry Smirnov X-Debbugs-CC: debian-de...@lists.debian.org, pkg-go-maintain...@lists.alioth.debian.org Control: affects -1 src:nomad Package name: golang-github-lk4d4-joincontext Version: 0.0+git20171026 Upstream Author: Alexander Morozov

Bug#514464: caps lock led does not show up

2019-10-11 Thread Victor Tapia
Hi, this bug is still present in Debian/Ubuntu. I noticed that in ckbcomp broken_caps is set to 1 even when the keycode $v is <100, triggering the ControlL_lock replacement. IIUC the 'gt' is a string operator that should be replaced with '>' at print_vector(): if ($v != $c && $v

Bug#942185: netatalk FTCBFS: bare pkg-config invocation

2019-10-11 Thread Helmut Grohne
Source: netatalk Version: 3.1.12~ds-3 Tags: patch upstream User: debian-cr...@lists.debian.org Usertags: ftcbfs netatalk fails to cross build from source, because there is one remaining bare pkg-config invocation. All others are fine. The attached patch fixes it. Please consider applying it.

Bug#942177: buster-pu: package dkimpy-milter/1.0.1-1

2019-10-11 Thread Adam D. Barratt
Control: tags -1 + confirmed On Fri, 2019-10-11 at 10:05 -0400, Scott Kitterman wrote: > This update is based on a maitnenance update from upstream (1.0.2) by > an > upstream familiar with Debian's post-release update process with an > intent to only address issues appropriate for a Debian stable

Bug#939033: qutemol: Uses GifQuantizeBuffer - stops working with newer giflib

2019-10-11 Thread Graham Inggs
For reference, upstream proposed that applications requiring this function should link lutil or make their own copy of the code [1]. Arch Linux bug report [2] refers to a patch [3], which resolves the issue. Gentoo bug report [4] refers to a pull request [5], which was not accepted. [1]

Bug#941093: ping!

2019-10-11 Thread Paul Gevers
Hi Lisandro, [Please provide more context in your replies to bugs, it really annoying to have to look up a bug just to figure the context out. A "qtbase-opensource-src transition" anywhere in your e-mail subject or body would have fixed that]. On 04-10-2019 20:18, Lisandro Damián Nicanor Pérez

Bug#942191: Depends on qt4

2019-10-11 Thread Moritz Muehlenhoff
Source: hachoir-metadata Severity: serious hachoir-metadata build-depends on python-qt4, which is being removed from the archive along with Qt4 soon. Cheers, Moritz

Bug#875031: [linguider] Future Qt4 removal from Buster

2019-10-11 Thread Moritz Mühlenhoff
On Sat, Sep 09, 2017 at 10:10:41PM +0200, Lisandro Damián Nicanor Pérez Meyer wrote: > Source: linguider > Version: 4.1.1-1 > Severity: wishlist > User: debian-qt-...@lists.debian.org > Usertags: qt4-removal > > > Hi! As you might know we the Qt/KDE team are preparing to remove Qt4 > as

Bug#875041: [meshlab] Future Qt4 removal from Buster

2019-10-11 Thread Moritz Mühlenhoff
On Sat, Sep 09, 2017 at 10:11:24PM +0200, Lisandro Damián Nicanor Pérez Meyer wrote: > Source: meshlab > Version: 1.3.2+dfsg1-4 > Severity: wishlist > User: debian-qt-...@lists.debian.org > Usertags: qt4-removal > > > Hi! As you might know we the Qt/KDE team are preparing to remove Qt4 > as

Bug#942003: libcln-dev: remove unneeded dependencies

2019-10-11 Thread Richard B. Kreckel
On 08.10.19 23:35, Pino Toscano wrote: > libcln-dev depends on some packages which are not strictly needed as > such: > - g++: even though cln is a C++ library, usually -dev packages with > includes do not require a certain compiler, which is chosen by the > user In theory, it should depend

Bug#942186: RM: sandboxgamemaker -- RoQA; inactive upstream; NIT; broken; orphaned; RC-buggy; low popcon

2019-10-11 Thread Olly Betts
Package: ftp.debian.org Severity: normal * Last upstream release was 2013 * Not in testing * Doesn't work at all without manually downloading a tarball from upstream, pulling out various files, and installing by hand (#764896) * Orphaned * Very low popcon (Inst: 58 Vote: 5) * No rdeps according

Bug#942024: stretch-pu: package openjpeg2/2.1.2-1.1+deb9u4

2019-10-11 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2019-10-09 at 09:40 +0200, Hugo Lefeuvre wrote: > as discussed in #939553[0], no DSA will be issued by the security > team for > CVE-2018-21010 and this vulnerability can be fixed via -pu. The > attached > debdiff addresses this issue, along with

Bug#942172: clamav-daemon: After upgrade, clamd cannon create /var/run/clamav/clamd.ctl and stop.

2019-10-11 Thread Filipe Fonseca
Hello, Using /etc/systemd/system/clamav-daemon.service.d/extend.conf [Service] ExecStartPre=-/bin/mkdir /run/clamav ExecStartPre=/bin/chown clamav /run/clamav from stretch works for me. I would prefer [Service] ExecStartPre=/bin/mkdir -p /run/clamav ExecStartPre=/bin/chown clamav /run/clamav

Bug#874901: [GLE-devel] Probable fix for qgle seg faults with latest ghostscript versions

2019-10-11 Thread Moritz Mühlenhoff
On Fri, Sep 13, 2019 at 07:54:04PM +0200, Francesco Poli wrote: > > Right now I see three possible "fixes" for the libgs problem: > [...] > > - fix the code, link to libgs during the build, as is done with all the > > other libraries qgle depends on. I do not understand why libgs is treated > >

Bug#906578: [makehuman] Future Qt4 removal

2019-10-11 Thread Moritz Mühlenhoff
On Sat, Aug 18, 2018 at 08:34:21AM -0400, Boyuan Yang wrote: > Source: makehuman > Version: 1.1.1-1 > Severity: normal > User: debian-qt-...@lists.debian.org > Usertags: qt4-removal > > TL;DR: Your package, makehuman, is using pyqt4 which depends on Qt4. > However, it is planned that Qt4 shall

Bug#935653: 100% CPU usage for a long time

2019-10-11 Thread Pascal Giard
Dear Balint, I confirm that, like Thibaut Girka, I actually get tons of "sanity check failed" which actually trigger those numerous "falling back to adjusting 's dependencies recursively". Best regards, -Pascal -- Homepage (http://pascal.giard.info) École de technologie supérieure

Bug#941093: ping!

2019-10-11 Thread Lisandro Damián Nicanor Pérez Meyer
Hi Paul! El vie., 11 oct. 2019 17:00, Paul Gevers escribió: > Hi Lisandro, > > [Please provide more context in your replies to bugs, it really annoying > to have to look up a bug just to figure the context out. A > "qtbase-opensource-src transition" anywhere in your e-mail subject or > body

Bug#942187: libxdmf-dev: conflict with older libxdmf3

2019-10-11 Thread Marc Glisse
Package: libxdmf-dev Version: 3.0+git20190531-1 Severity: normal Dear Maintainer, I upgraded libxdmf-dev and libxdmf3 on my system (more precisely, I ran "sudo apt install libloki-dev" which caused the update of those 2 packages) and got the following error: Unpacking libxdmf-dev

Bug#942110: stretch-pu: package gnustep-base/1.24.9-3.1+deb9u1

2019-10-11 Thread Adam D. Barratt
Control: tags -1 + confirmed On Thu, 2019-10-10 at 16:42 +0300, Yavor Doganov wrote: > I'd like to fix a vulnerability in the gdomap daemon (no DSA). It is > fixed in testing/unstable and already approved/uploaded for buster > (release.d.o #940943). The patch is the same. Please go ahead.

Bug#942139: (no subject)

2019-10-11 Thread bert
see also https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=942126 that is the exact issue I'm having, so maybe close this bug report?

Bug#941946: resolution

2019-10-11 Thread Peter Upton
Bug no longer occurs after BIOS update. Looks like this was a bug with the bios and not Debian.

Bug#875075: [openscenegraph] Future Qt4 removal from Buster

2019-10-11 Thread Moritz Mühlenhoff
On Sun, Aug 18, 2019 at 09:02:36AM +0200, Sebastiaan Couwenberg wrote: > On Sat, 23 Sep 2017 11:47:59 +0200 "Manuel A. Fernandez Montecelo" wrote: > > This package will be removed after rdeps migrate to openscenegraph-3.4 or a > > later version (which does support Qt5), or rdeps are removed, or

Bug#875065: [odin] Future Qt4 removal from Buster -> odin is ready for Qt5

2019-10-11 Thread Moritz Mühlenhoff
On Wed, Jan 23, 2019 at 09:46:28AM +0100, thies wrote: > Dear all, > > odin should compile on Buster without changes using the packages qt5-default > and libqwt-qt5-dev. This bug hasn't seen any maintainer followup since two years, are the maintainers planning to make this change? We're now

Bug#942192: RFS: gkdebconf/2.1.0 [QA] -- Helper to reconfigure packages with Debconf

2019-10-11 Thread Yavor Doganov
Package: sponsorship-requests Severity: normal Dear mentors, I'm looking for a sponsor for a QA upload of the package "gkdebconf". * Package name: gkdebconf Version : 2.1.0 Upstream Author : Gustavo Noronha Silva Agney Lopes Roth Ferraz * URL

Bug#935621: Bug935621: openstack-dashboard: incompatible with django 2.2

2019-10-11 Thread Thomas Goirand
On 10/11/19 7:42 PM, Boyuan Yang wrote: > Hi zigo, Michael, > > On Wed, 9 Oct 2019 18:02:16 +0200 Thomas Goirand wrote: >> Hi, >> >> This was fixed with the last upload of Horizon. > > Unfortunately the last upload was not a source-only upload. As a result, the > fixed version will never

Bug#941901: buster-pu: package octavia/3.0.0-3, fix for CVE-2019-17134

2019-10-11 Thread Thomas Goirand
On 10/7/19 2:35 PM, Thomas Goirand wrote: > Package: release.debian.org > Severity: normal > Tags: buster > User: release.debian@packages.debian.org > Usertags: pu > > Dear release team, > > Since Buster was frozen, I worked quite a long time on Octavia, and was > able to make the

Bug#941698: Bug#942171: tcpdump: FTBFS on ppc64el for test ikev2pI2

2019-10-11 Thread Romain Francoise
On Fri, Oct 11, 2019 at 2:06 PM Thierry fa...@linux.ibm.com wrote: > This is similar to bug #873377 which was supposed to be fixed in V 4.9.1-2 - > logs show that for v4.9.1-2 and -3 test was not run - then it was failing but > not reported as an error for the global count of success ! Sigh. I

Bug#925036: liblockfile: diff for NMU version 1.16-1.1

2019-10-11 Thread Boyuan Yang
Control: tags 925036 + patch Control: tags 925036 + pending Dear maintainer, I've prepared an NMU for liblockfile (versioned as 1.16-1.1) and uploaded it to DELAYED/15. Please feel free to tell me if I should delay it longer. Regards, Boyuan Yang diff -Nru liblockfile-1.16/debian/changelog

Bug#942188: ansible: CVE-2019-14846

2019-10-11 Thread Salvatore Bonaccorso
Source: ansible Version: 2.8.3+dfsg-1 Severity: important Tags: security upstream Forwarded: https://github.com/ansible/ansible/pull/63366 Hi, The following vulnerability was published for ansible. CVE-2019-14846[0]: | Ansible, all ansible_engine-2.x versions and ansible_engine-3.x up to |

Bug#942184: New stable version is available: 5.13.1

2019-10-11 Thread Dmitry Shachnev
Control: tags -1 +moreinfo Hi Boris! On Fri, Oct 11, 2019 at 06:44:00PM +0300, Boris Pek wrote: > Package: qtwebkit-opensource-src > Version: 5.212.0~alpha3-4 > Severity: wishlist > > Hi, > > Please update QtWebkit to the latest stable version 5.13.1. > Tarballs are available here: >

Bug#942075: buster-pu: package cyrus-imapd/3.0.8-6+deb10u1

2019-10-11 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2019-10-09 at 22:41 +0200, Xavier Guimard wrote: > cyrus-imapd ≤ 3.0.8 has a RC bug: it may loss data during upgrade > from > stretch to buster. The fix is very simple, then I think it is low > risky > to upgrade it in next Buster point release. >

Bug#942044: buster-pu: package open-vm-tools/2:10.3.10-1+deb10u2

2019-10-11 Thread Adam D. Barratt
Control: tags -1 + confirmed On Wed, 2019-10-09 at 15:59 +0200, Bernd Zeimetz wrote: > I'd like to update open-vm-tools with the next pointrelease as > upstream > found some memory leaks which need to be fixed. This includes a very > minor security issue where root would have access to soon

Bug#942189: libiscsi7: Connecting to IPv6 hosts does not work

2019-10-11 Thread Armin Fisslthaler
Package: libiscsi7 Version: 1.18.0-2 Severity: important Tags: ipv6 patch Dear Maintainer, trying to connect to IPv6 hosts with applications using libiscsi7 does not work and results in the following error message: > Failed to start full connect Couldn't connect transport No IPv6 traffic is

Bug#942190: cups: Memory leak for WIFI enabled printer.

2019-10-11 Thread Mladen Mijatov
Package: cups Version: 2.3.0-5 Severity: normal I have HP LaserJet 1102W which I use through WIFI network. Over time cupsd starts leaking memory and within few hours goes to 1GB sometimes. Printer requires HP's LIP service and drivers to work. I have also noticed that when printer is

Bug#931729: apt-mirror: SSUse of uninitialized value $lines{"Files:"} in split at /usr/bin/apt-mirror line 829)

2019-10-11 Thread Сергей Фёдоров
I offer version 2 of the correction: To solve a problem I wrote about earlier, in the text of the program "apt-mirror 0.5.4-1" commented or added new lines. I marked my changes with comments: # *** my comment # *** my insert

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Andrej Shadura
Hi, On Fri, 11 Oct 2019 at 16:58, Matteo Fortini wrote: > My network card is a BCM4350 802.11ac Wireless Network Adapter running > on Linux 5.3 Well, Broadcom is a tricky one. > * wpasupplicant=2:2.4-1+deb9u4 (oldstable) *works*, but because > NetworkManager uses "Config: added 'key_mgmt'

Bug#942183: Fwd: memcached : FTBFS on ppc64el - missing ss command

2019-10-11 Thread Thierry fa...@linux.ibm.com
Source: memcached Version: 1.5.19-1 autopkgtest fails on ppc64el with message ss not found. This command coming from package iproute2, I believe it is a missing dependency.

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Andrej Shadura
Hi again, On Fri, 11 Oct 2019 at 17:03, Andrej Shadura wrote: > > * wpasupplicant=2:2.4-1+deb9u4 (oldstable) *works*, but because > > NetworkManager uses "Config: added 'key_mgmt' value 'WPA-EAP'" > > * wpasupplicant=2:2.7+git20190128+0c1e29f-6 (stable) *doesn't work*, but > > because

Bug#942106: (some kind of) transition: add python3.8 as a supported python3 version

2019-10-11 Thread Paul Gevers
Hi Matthias, On 10-10-2019 15:06, Matthias Klose wrote: > Please setup a tracker to add python3.8 as a supported python3 version. > This is non-blocking, as packages can migrate on their own once built. > I'm not yet starting this, just want to have an overview of affected > packages. > > Please

Bug#918590: WARNING: Device /dev/md0 not initialized in udev database even after waiting 10000000 microseconds

2019-10-11 Thread Nicolas Bercher
On Thu, 28 Feb 2019 14:20:35 +0100 Dejan Muhamedagic wrote: Package: lvm2 Version: 2.03.02-2 Followup-For: Bug #918590 As Ville Korhonen already reported, this bug affects all chroot based stuff (debootstick, multistrap, schroot) making them effectively unusable. There's some more info

Bug#935621: Bug935621: openstack-dashboard: incompatible with django 2.2

2019-10-11 Thread Boyuan Yang
Hi zigo, Michael, On Wed, 9 Oct 2019 18:02:16 +0200 Thomas Goirand wrote: > Hi, > > This was fixed with the last upload of Horizon. Unfortunately the last upload was not a source-only upload. As a result, the fixed version will never migrate to testing. Could you please make another

Bug#603600: Info received (Can reproduce, maybe a bugfix is availible)

2019-10-11 Thread Dirk Heilig
i've manged to build the version currently used in debian buster with this patch applied to src/client.cc: 229,230d228 < if (e.active.gain == 0 && !video::IsFullScreen()) < show_menu(false); Which is basically the linked change. At least for me, this solves my issue.

Bug#942178: Build bcal on other architectures

2019-10-11 Thread Frédéric Bonnard
Package: src:bcal Version: 2.1+git20190806.6c8d325-1 -- Dear maintainer, is there any reason that bcal is not built on other architectures (any/linux-any)? I tested and it built well on ppc64/ppc64el. Regards, F. pgpAEEO_1oMrY.pgp Description: PGP signature

Bug#942182: keepalived: gets stuck when receive queue of the raw socket fills up, fixed upstream in 2.0.12

2019-10-11 Thread Paul Emmerich
Package: keepalived Version: 1:2.0.10-1 Severity: important Dear Maintainer, we've encountered the following bug in a setup with several unicast vrrp_instances: https://github.com/acassen/keepalived/issues/1080 This is fixed upstream since 2.0.12 -- System Information: Debian Release: 10.1

Bug#931018: Please add Breaks for webpack << 4.28.3 to acorn 6

2019-10-11 Thread Pirate Praveen
On Mon, 24 Jun 2019 20:29:23 +0500 Pirate Praveen wrote: > package: node-acorn > version: > 6.0.2+20181021git007b08d01eff070+ds+~0.3.1+~4.0.0+~0.3.0+~5.0.0+ds+~1.6.1+ds-1 > severity: wishlist > > Please add Breaks: webpack (<< 4.28.3~) as node-acorn 6 gets installed > otherwise in experimental

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Matteo Fortini
My network card is a BCM4350 802.11ac Wireless Network Adapter running on Linux 5.3 * wpasupplicant=2:2.4-1+deb9u4 (oldstable) *works*, but because NetworkManager uses "Config: added 'key_mgmt' value 'WPA-EAP'" * wpasupplicant=2:2.7+git20190128+0c1e29f-6 (stable) *doesn't work*, but because

Bug#942184: New stable version is available: 5.13.1

2019-10-11 Thread Boris Pek
Package: qtwebkit-opensource-src Version: 5.212.0~alpha3-4 Severity: wishlist Hi, Please update QtWebkit to the latest stable version 5.13.1. Tarballs are available here: https://download.qt.io/snapshots/ci/qtwebkit/5.212/latest/src/submodules/ Best wishes, Boris

Bug#941917: nginx: FTBFS on several architectures: luajit.h: No such file or directory

2019-10-11 Thread gregor herrmann
On Thu, 10 Oct 2019 23:46:26 +0200, gregor herrmann wrote: > Do I understand this correctly that changing the architecture list > should fix the bug short-term and then the failing luajit detection > should be fixed as well? At least the first part would be quite easy. A quick test on the arm64

Bug#940571: dpkg-buildflags should support an optimization area for things like lto and pgo

2019-10-11 Thread Guillem Jover
On Thu, 2019-10-10 at 10:39:23 +0200, Matthias Klose wrote: > On 09.10.19 20:28, Guillem Jover wrote: > > I take you are requesting both adding this and also enabling LTO by > > default? > > the infrastructure should provide both, having the option to enable it by a > flag when it's not the

Bug#942196: alsa-lib FTCBFS: missing Build-Depends: libpython3-dev

2019-10-11 Thread Helmut Grohne
Source: alsa-lib Version: 1.1.8-2 Severity: important Tags: patch User: debian-cr...@lists.debian.org Usertags: ftcbfs alsa-lib fails to cross build from source, because it misses a required dependency on libpython3-dev. Without this dependency, presence of development headers for the host

Bug#942193: dwz: dh_dwz freecad build regression: write_die: Assertion `value

2019-10-11 Thread Kurt Kremitzki
Just as an addendum, I just tested the build with sbuild in a dirty unstable-i386 schroot where I had installed dwz 0.12-3 from stable, and the build succeeds, where it fails with 0.13-1.

Bug#942111: dpkg,debhelper: please set HOME, XDG_* to a temporary location during the build

2019-10-11 Thread Guillem Jover
Control: reassign -1 dpkg-dev,debhelper Hi! On Thu, 2019-10-10 at 14:58:11 +0100, Simon McVittie wrote: > Package: dpkg,debhelper > Severity: wishlist > I'm reporting this feature request against both dpkg and debhelper because > I don't yet know whether it's feasible to implement in debhelper,

Bug#942195: zh_CN.po: Fix a wrong character

2019-10-11 Thread Mo Zhou
Package: dpkg Version: 1.19.7 I made a typo when doing the translation. diff --git a/po/zh_CN.po b/po/zh_CN.po index 947944ea0..c4f9c5fc5 100644 --- a/po/zh_CN.po +++ b/po/zh_CN.po @@ -6084,7 +6084,7 @@ msgstr "重复路径 %s" msgid "" "alternative %s (part of link group %s) doesn't exist; removing

Bug#942197: gbp-import-orig: Please add an option to add the closed bug(s) when importing new upstream version

2019-10-11 Thread Laurent Bigonville
Package: git-buildpackage Version: 0.9.15 Severity: wishlist Would be nice to have an option to be able to add a Closes statement to the commit message when importing a new upstream version That would allow people using gbp dch to have a bug requesting for a new upstream version properly closed.

Bug#942194: inxi: Make inxi automatically try to call sudo on some commands (dmidecode) when run as normal user

2019-10-11 Thread Witold Baryluk
Package: inxi Version: 3.0.36-1-1 Severity: wishlist It is kind of a wishlist, but can be also considered a bug. When running inxi, and asking for memory details (-m), it can't show all details (like memory clocks, timings, ECC-ness), as it requires dmidecode, which requires a root. However,

Bug#942087: dpkg-source and dpkg-genchanges disagree how .dsc should be named if version ends with +b1

2019-10-11 Thread Guillem Jover
On Thu, 2019-10-10 at 09:44:21 +0200, Ansgar wrote: > Guillem Jover writes: > > On Thu, 2019-10-10 at 08:15:07 +0200, Ansgar wrote: > >> With the first binNMU the changelog used 5.2.17+1+b1 as the version > >> and this caused disagreement between different parts of dpkg. > >> dpkg-source generates

Bug#942193: dwz: dh_dwz freecad build regression: write_die: Assertion `value && refdcu->cu_kind != CU_ALT' failed.

2019-10-11 Thread Kurt Kremitzki
Package: dwz Version: 0.12-3 Severity: critical Justification: breaks unrelated software Dear Maintainer, I'm not certain if critical is the correct severity, but it seems dwz is causing a build regression in freecad. As part of Python 3 removal, I dropped the Python 2 build and packages in a

Bug#942194: inxi: Make inxi automatically try to call sudo on some commands (dmidecode) when run as normal user

2019-10-11 Thread contact smxi
This should not be cluttering up Debian's bug tracker, this is not a bug, it's just a feature request, and it does zero good to file stuff like that on Debian's bug tracker (except that I happened to see it since I'm subscribed to inxi issues on Debian's bug tracker), file it on the inxi

Bug#942167: RFS: okasha/0.2.4-4 [RC]

2019-10-11 Thread Ahmed El-Mahmoudy
Package: sponsorship-requests Severity: important Hello, Please sponsor the updated package okasha 0.2.4-4. It fixes the following RC bug: #940198 (serious): python3-okasha-examples: missing Breaks+Replaces: python-okasha-examples The latest entry in the Debian changelog is: okasha

Bug#942170: Update node-buble to a version compatible with acorn 6

2019-10-11 Thread Pirate Praveen
Package: node-buble version: 0.19.4-3 Severity: important Control: block 942169 by -1 node-acorn 6 is in experimental and rollup 1.0 will soon be uploaded to experimental. Some packages using node-buble failed to build with this error. Other packaged like node-uri-js, node-d3-color etc which

Bug#942172: clamav-daemon: After upgrade, clamd cannon create /var/run/clamav/clamd.ctl and stop.

2019-10-11 Thread root
Package: clamav-daemon Version: 0.101.4+dfsg-0+deb8u1 Severity: normal Dear Maintainer, I've just upgraded ClamAV on jessie, but clamav does not restart. On log i get: Oct 11 09:02:40 ibrsamba clamd[28918]: Fri Oct 11 09:02:40 2019 -> !LOCAL: Socket file /var/run/clamav/clamd.ctl could not

Bug#942161: [Python-modules-team] Bug#942161: src:impacket: Substantial issues with debian/copyright

2019-10-11 Thread Emmanuel Arias
Hello Scott, Thanks for the report, I will fix it Thanks On 10/11/19 2:31 AM, Scott Kitterman wrote: > Package: src:impacket > Version: 0.9.15-5 > Severity: serious > Justification: Policy 2.5 > > This is at least in part a problem in the existing package, so I am not > going to reject the

Bug#942177: buster-pu: package dkimpy-milter/1.0.1-1

2019-10-11 Thread Scott Kitterman
Package: release.debian.org Severity: normal Tags: buster User: release.debian@packages.debian.org Usertags: pu This update is based on a maitnenance update from upstream (1.0.2) by an upstream familiar with Debian's post-release update process with an intent to only address issues

Bug#893665: #893665 smartmontools: smartd doesn't notice newly added devices afters start

2019-10-11 Thread Dmitry Smirnov
I've made a quick proof-of-concept file /etc/udev/rules.d/90-smartmontools-hotplug.rules with the following content: SUBSYSTEM=="block", RUN+="/usr/bin/pkill -HUP smartd" and it seems to work. "pkill" command is provided by "procps" package. It is a rather naive idea of rescan and it

Bug#942169: Update rollup to 1.0

2019-10-11 Thread Pirate Praveen
Package: rollup Version: 0.68.2-2 Control: block 911367 by -1 I have started the update process in master-1.0 branch.

Bug#942171: tcpdump: FTBFS on ppc64el for test ikev2pI2

2019-10-11 Thread Thierry fa...@linux.ibm.com
Source: tcpdump Version: 4.9.3-1 Severity: serious https://buildd.debian.org/status/logs.php?pkg=tcpdump=ppc64el=sid --- 1 tests failed 441 tests passed Failed test: ikev2pI2 41c41 < (v2auth: len=196 method=rsasig

Bug#942088: manpages-dev: crypt(3) is not installed

2019-10-11 Thread 张 敬强
在 2019年10月10日星期四 CST 下午4:13:06,您写道: > Version: 5.02-1 > > Am 10.10.19 um 08:22 schrieb Zhang Jingqiang: > > Package: manpages-dev > > Version: 5.02-1 > > Severity: important > > > > Dear Maintainer, > > > > crypt(3) is missing, which contains also crypt_r > > Hi, > > thanks for the bug

Bug#941638: autopkg tests still rely on removed python-schema

2019-10-11 Thread Andreas Tille
Hi, since I have no permissions to push my patches feel free to git am the attachments from my NMU. Kind regards Andreas. -- http://fam-tille.de >From 27ed7d0257f4487b2ef24709f5d7e87ecf2c66ba Mon Sep 17 00:00:00 2001 From: Andreas Tille Date: Fri, 11 Oct 2019 11:33:38 +0200 Subject:

Bug#942168: system-config-printer: Verifying set authentication on SAMBA printer installation fails due to forced Kerberos use

2019-10-11 Thread Antonio Cebrián
Package: system-config-printer Version: 1.5.11-4 Verifying set authentication on SAMBA printer installation fails due to forced Kerberos use in "newprinter.py" file: if auth_set: # No prompting. def do_auth (svr, shr, wg, un, pw):

Bug#942174: qgit: Please packaging upstream new version (2.9)

2019-10-11 Thread Boyuan Yang
Source: qgit Severity: normal X-Debbugs-CC: w...@debian.org Dear qgit maintainer, QGit upstream released new version (2.9) on Aug 2019: https://github.com/tibirna/qgit/releases/tag/qgit-2.9 Please consider packaging it in Debian. Thanks, Boyuan Yang signature.asc Description: This is a

Bug#942126: gvfs-fuse: /run/user/ID/gvfs/ empty after upgrade

2019-10-11 Thread Cesare Leonardi
Package: gvfs-fuse Followup-For: Bug #942126 Hello Simon, sorry if my bug report was a bit scarce of information. I was a bit in hurry when I wrote it. Now I try to remedy... On Thu, 10 Oct 2019 19:44:44 +0100 Simon McVittie wrote: > On Thu, 10 Oct 2019 at 19:24:48 +0200, Cesare Leonardi

Bug#942164: wpasupplicant: WiFi not working on FT or enterprise networks (CTRL-EVENT-ASSOC-REJECT bssid=00:00:00:00:00:00)

2019-10-11 Thread Andrej Shadura
Hi, On Fri, 11 Oct 2019 at 09:40, Matteo Fortini wrote: > Thank you for you ack. > > Yes I can connect to "other" networks, but it's not easy not to be able to > connect: at home, at work, at my town's free wifi, just to give some > examples. In two of the three cases, I have no power to do

Bug#942158: rdate: packaging needs a new licensing

2019-10-11 Thread Eriberto Mota
Control: severity 942158 important Em qui, 10 de out de 2019 às 23:48, Thiago Andrade Marques escreveu: > > Package: rdate > Severity: normal > > Hi all, > > To support packaging interaction with upstream (BSD-4-Clause), > Rdate needs licensing to be changed from 'GPL-2+' to 'BSD-3-Clause'. > >

Bug#942137: postgresql-common: strech/buster upgrades fail with error 'invalid value for parameter "lc_time"'

2019-10-11 Thread Jean-Michel Vourgère
Control: tag -1 - moreinfo Hi Christoph My English locale en_GB.UTF-8 is working fine. It is my default locale, defined either at installation, or by dpkg-reconfigure locales. Each time I do a major Debian dist-upgrade (7/8, 8/9 and 9/10), I get many such perl warnings. It has never been a

Bug#941124: [Pkg-erlang-devel] Bug#941124:

2019-10-11 Thread Evgeny Golyshev
> If you don't mind, I could make a NMU with these changes (the NMU diff > is attached). > Yes, please, make a NMU with the changes you suggested. Thank you. Evgeny

Bug#942176: libsane: Canon LiDE 220 works up to 1200 dpi only

2019-10-11 Thread Philipp Klaus Krause
Package: libsane Version: 1.0.27-3.2 Severity: normal I use xsane, started from GIMP with a Canon LiDE 220. It works fine at resolutions up to 1200 dpi. When I choose 2400 dpi or 4800 dpi, the following happens: xsane hangs for a while. Sometimes, after a short or long wait (trying to scan an

Bug#942173: firmware-amd-graphics: seg fault with ati picasso grafic card and libqt5 software

2019-10-11 Thread Claudia Neumann
Package: firmware-amd-graphics Version: 20190717-2~bpo10+1 Severity: important -- System Information: Debian Release: 10.1 APT prefers stable-updates APT policy: (500, 'stable-updates'), (500, 'stable') Architecture: amd64 (x86_64) Kernel: Linux 5.2.0-0.bpo.2-amd64 (SMP w/8 CPU cores)

Bug#942113: 3depict: FTBFS on PPC64EL - POWERPC macro not always defined

2019-10-11 Thread Thierry fa...@linux.ibm.com
Changing on file side is not enough as there a couple of file impacted > g++ -DHAVE_CONFIG_H -I. -I.. -Wdate-time -D_FORTIFY_SOURCE=2 -I/usr/include/freetype2 -I/usr/include/libpng16 -g -O2 -fdebug-prefix-map=/<>=. -fstack-protector-strong -Wformat -Werror=format-security --std=gnu++11

Bug#725884: hdparm: Standby (spindown) timeout option (-S) has no effect

2019-10-11 Thread Alex Mestiashvili
On 6/30/19 2:31 PM, Alex Mestiashvili wrote: > On 3/10/19 10:41 PM, Stijn Segers wrote: >> Hi, >> >> I recently experienced the same issue here. Until Debian Stretch everything >> was fine, but I recently upgraded to Debian Buster (pre-release). I >> previously just set the spindown time and

  1   2   >