Bug#964087: RFS: TomboyReborn/1.0-1 - Drop in replacement of deprecated Gnome Tomboy

2020-07-05 Thread Joan Moreau
An additional question : I still do not understand why, if this is a "source" package, the source (and the Makefile) does not get included ? Am I missing something ? On 2020-07-05 17:26, Joan Moreau wrote: Ok, I tried to put a Makefile that import all needed packages dynamically (via "git

Bug#964311: libmatroska6v5: New upstream release 1.6.0

2020-07-05 Thread Matteo F. Vescovi
On 2020-07-05 at 14:48 (+02), Christian Marillat wrote: > Package: libmatroska6v5 > > Dear Maintainer, > > Please package this new version needed by mkvtoolnix 48.0.0 FYI, both libebml and libmatroska had a SONAME bump within their new releases v1.4.0 and v1.6.0, respectively. Packages are now in

Bug#964194: gitlab: "internal API unreachable" when pushing something to repository

2020-07-05 Thread Frederik Himpe
Pirate Praveen schreef op 2020-07-05 23:00: In 2 days and 70+ rebuilds we have gitlab working with ruby 2.7 (just tested git clone and git push). Once you confirm, I can push these packages to fasttrack.debian.net Sorry, I cannot test it any more because in the meantime I migrated to the

Bug#964355: roundcube: Cross-Site Scripting (XSS) vulnerability via HTML messages with malicious svg/namespace

2020-07-05 Thread Guilhem Moulin
Source: roundcube Severity: important Tags: security Control: found -1 1.4.6+dfsg.1-3 Control: found -1 1.3.13+dfsg.1-1~deb10u1 Control: found -1 1.2.3+dfsg.1-4+deb9u5 AFAICT no CVE was assigned for this yet. 1.2.x, 1.3.x and 1.4.x branches are affected. Upstream fix:

Bug#963548: chromium: Affects security upgrade as well

2020-07-05 Thread Boyd Stephen Smith Jr.
Package: chromium Version: 83.0.4103.116-1~deb10u2 Followup-For: Bug #963548 -BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? * What exactly did you do (or not do)

Bug#964364: evolution-ews: E-mail sent via EWS replaces the recipient's name with a copy of their e-mail address.

2020-07-05 Thread Pavel N. Krivitsky
Package: evolution-ews Version: 3.36.3-1 Severity: important Dear Maintainer, Since about a month ago, when I send an e-mail via my employer's Office365 setup using Evolution's EWS support, I find that the message that is placed into the Sent folder has the correct recipient names, but the

Bug#963267: buster-pu: package multipath-tools/0.7.9-3+deb10u1

2020-07-05 Thread R hertoric
Send reply to edre...@gmail.com On Sun, Jun 21, 2020, 11:57 AM Chris Hofstaedtler wrote: > Package: release.debian.org > Severity: normal > Tags: buster > User: release.debian@packages.debian.org > Usertags: pu > > Dear Stable Release Managers, > > I'd like to push a fix for #959727 to

Bug#964365: diffoscope: comparing squashfs filesystems: Could not open foo.squashfs, because No such file or directory

2020-07-05 Thread Paul Wise
Package: diffoscope Version: 150 Severity: normal When comparing squashfs filesystems I get an error saying the first filesystem could not be found, even though I created it just before. $ mkdir foo bar $ touch foo/foo bar/foo $ chronic mksquashfs foo foo.squashfs $ chronic mksquashfs bar

Bug#964346: buster-pu: package wav2cdr/2.3.4-2+deb10u1

2020-07-05 Thread R hertoric
* Use C99 fixed-size integer types to fix runtime assertion on 64bit architectures other than amd64 and alpha. (Closes: #956927) * Stop linking to the dead Homepage Stop sending all packages thru broken  security needs to update tty On Sun, Jul 5, 2020, 3:24 PM Adrian Bunk wrote: >

Bug#963267: buster-pu: package multipath-tools/0.7.9-3+deb10u1

2020-07-05 Thread R hertoric
Id rather talk about call me 5045038792 On Sun, Jun 21, 2020, 11:57 AM Chris Hofstaedtler wrote: > Package: release.debian.org > Severity: normal > Tags: buster > User: release.debian@packages.debian.org > Usertags: pu > > Dear Stable Release Managers, > > I'd like to push a fix for #959727

Bug#964353: libpappsomspp FTBFS: Boost not yet found

2020-07-05 Thread Adrian Bunk
Source: libpappsomspp Version: 0.7.5-1 Severity: serious Tags: ftbfs https://tests.reproducible-builds.org/debian/rb-pkg/unstable/amd64/libpappsomspp.html https://buildd.debian.org/status/package.php?p=libpappsomspp ... -- CMAKE_CURRENT_BINARY_DIR: /<>/obj-aarch64-linux-gnu -- Compiling in

Bug#964187: cryptsetup: takes one minute to unlock the disk with a passphrase

2020-07-05 Thread Guilhem Moulin
On Mon, 06 Jul 2020 at 01:48:45 +0200, Vincent Lefevre wrote: > On 2020-07-06 01:06:58 +0200, Guilhem Moulin wrote: >> On Mon, 06 Jul 2020 at 00:54:42 +0200, Vincent Lefevre wrote: >>> On 2020-07-05 16:34:05 +0200, Guilhem Moulin wrote: The raison d'être of wait_for_dropbear() is to avoid

Bug#805310: libsasl2-modules: Annoying message "DIGEST-MD5 common mech free" with slapd

2020-07-05 Thread Vincent Lefevre
On 2020-07-02 11:57:41 +0200, Paride Legovini wrote: > I didn't try it, but replacing > > /etc/logcheck/ignore.d.server/libsasl2-modules > > with the version proposed by IOhannes m zmoelnig [1] may work around the > issue. If the change is confirmed to be working it should be very easy > for

Bug#964318: gosa login broken with PHP 7.4

2020-07-05 Thread Holger Levsen
control: severity -1 important On Sun, Jul 05, 2020 at 05:42:01PM +0200, Wolfgang Schweer wrote: > while working on Debian Edu Bullseye, I noticed that it is no longer > possible to log into the GOSa² web interface after a main server > upgrade. this pretty much sounds like a 'serious' bug ( =

Bug#964228: buster-pu: package nmap/7.70+dfsg1-6+deb10u1

2020-07-05 Thread Samuel Henrique
Hello, I believe you picked the wrong bug id, could you double check that, please? Thanks

Bug#964361: wsclean: FTBFS in sid schroot with 'debian/rules binary'

2020-07-05 Thread McIntyre, Vincent (CASS, Marsfield)
Package: wsclean Version: 2.9-2 Severity: minor I was trying to build this version on buster and got build failures. I tried in a sid schroot and got the same failure, so reporting. I was building with 'debian/rules binary'. Also tried 'debian/rules build; debian/rules binary', as per [1].

Bug#964360: libghc-doctemplates-doc: depends on unavailable haddock-interface-33

2020-07-05 Thread Norbert Preining
Package: libghc-doctemplates-doc Version: 0.2.2.1-4 Severity: serious Justification: uninstallable Hi seems that libghc-doctemplates-doc is not installable. $ sudo apt install libghc-doctemplates-doc Reading package lists... Done Building dependency tree Reading state information... Done

Bug#962221: Fixes for CVE-2020-13696 (#962221)

2020-07-05 Thread Vasyl Gello
Hi Jeremy! Thanks for contributing the security release! I checked your changes and pushed them to the team repo. I do not have an upload rights, so CCing Sebastian and Mattia. --  Vasyl Gello == Certified SolidWorks Expert Mob.:+380 (98) 465 66

Bug#964334: segfault repeatedly

2020-07-05 Thread Julien-Benjamin
Package: chromium Version: 83.0.4103.116-1~deb10u2 Followup-For: Bug #964334 Like said before, Chromium keeps crashing within a few minutes maximum. It has also becomes very very slow since the last update. Happening to me on stable with a few packages from the backports (kernel 5.4 +

Bug#964351: stretch-pu: package intel-microcode/3.20200616.1~deb9u1

2020-07-05 Thread Henrique de Moraes Holschuh
Package: release.debian.org Severity: normal Tags: stretch User: release.debian@packages.debian.org Usertags: pu I'd like to update the intel-microcode packages in buster and stretch to 3.202006016.1~deb{9,10}u1. This is basically the same packages already in buster and stretch via

Bug#964352: python-peachpy should be Architecture: amd64 x32

2020-07-05 Thread Adrian Bunk
Source: python-peachpy Version: 0.0~git20200303.f189ad2-3 Severity: important Tags: ftbfs https://buildd.debian.org/status/package.php?p=python-peachpy ... == ERROR: runTest (test.x86_64.test_load.LoadAsm)

Bug#964354: gatling: new upstream version (0.15)

2020-07-05 Thread Benjamin Valentin
Package: gatling Version: 0.13-6.1 A new version of the software is available. gatling 0.15 was released 2016-10-03 and fixed several bugs. It would be great to have this update packaged in Debian.

Bug#964187: cryptsetup: takes one minute to unlock the disk with a passphrase

2020-07-05 Thread Vincent Lefevre
On 2020-07-05 16:34:05 +0200, Guilhem Moulin wrote: > On Sun, 05 Jul 2020 at 12:08:41 +0200, Vincent Lefevre wrote: > > On 2020-07-04 01:07:15 +0200, Guilhem Moulin wrote: > >> That would introduce back the race condition described in #943459. > > > > I don't think so, as this would be equivalent

Bug#861182: Bug#963732: RFS ete

2020-07-05 Thread zhao feng
Thanks a lot! > Uploaded. Unfortunately I realised to late that the python3-* > dependencies are not resolved automatically. I've added these manually > in Git and will upload with the source-only upload that is needed after > the package is accepted. To run the unittest we need some more

Bug#961843: tags

2020-07-05 Thread Glenn Strauss
tags 961843 - moreinfo

Bug#964350: buster-pu: package intel-microcode/3.20200616.1~deb10u1

2020-07-05 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2020-07-05 at 17:45 -0300, Henrique de Moraes Holschuh wrote: > I'd like to update the intel-microcode packages in buster and stretch > to 3.202006016.1~deb{9,10}u1. > > This is basically the same packages already in buster and stretch via >

Bug#964194: gitlab: "internal API unreachable" when pushing something to repository

2020-07-05 Thread Pirate Praveen
On Fri, Jul 3, 2020 at 21:50, Pirate Praveen wrote: On Fri, Jul 3, 2020 at 18:13, Frederik Himpe wrote: Pirate Praveen schreef op 2020-07-03 17:55: gitaly's config.toml.examples have this, [hooks] custom_hooks_dir = "/home/git/custom_hooks" Try setting it to

Bug#964351: stretch-pu: package intel-microcode/3.20200616.1~deb9u1

2020-07-05 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2020-07-05 at 17:46 -0300, Henrique de Moraes Holschuh wrote: > I'd like to update the intel-microcode packages in buster and stretch > to 3.202006016.1~deb{9,10}u1. > > This is basically the same packages already in buster and stretch via >

Bug#964346: buster-pu: package wav2cdr/2.3.4-2+deb10u1

2020-07-05 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2020-07-05 at 23:20 +0300, Adrian Bunk wrote: > * Use C99 fixed-size integer types to fix runtime assertion on > 64bit architectures other than amd64 and alpha. (Closes: #956927) > * Stop linking to the dead Homepage. Please go ahead. Regards, Adam

Bug#964293: hubicfuse: error while loading libssl.so.1.0.0

2020-07-05 Thread Stephen Kitt
Control: tag -1 + stretch Control: fixed -1 3.0.1-1 On Sun, 5 Jul 2020 11:51:43 +0200, Stephen Kitt wrote: > On Sun, 05 Jul 2020 11:42:08 +0200, rpnpif wrote: > > The command hubicfuse /mnt/hubic -o noauto_cache,sync_read > > get the result : > > hubicfuse: error while loading shared libraries:

Bug#964113: RFS: materia-kde/20200614-1 [ITP] -- Port of the popular GTK theme Materia for Plasma 5

2020-07-05 Thread Boyuan Yang
Hi Leandro, 在 2020-07-01星期三的 22:57 -0300,Leandro Cunha写道: > Dear mentors, > > The code is in my Salsa repository until the creation of the > mentioned VCS and I am not allowed to access the project file. After > that, the work will be centered on the informed VCS. > > [0]

Bug#964356: libcoarrays-{mpich,openmpi}-dev: not co-installable due to usr/lib/x86_64-linux-gnu/libcaf_mpi.a

2020-07-05 Thread Andreas Beckmann
Package: libcoarrays-mpich-dev,libcoarrays-openmpi-dev Version: 2.9.0-1 Severity: serious User: debian...@lists.debian.org Usertags: piuparts Hi, during a test with piuparts I noticed your package failed to install because it tries to overwrite other packages files ... >From the attached log

Bug#964177: SIGSEGV after regression "fixed"

2020-07-05 Thread Boyd Stephen Smith Jr.
found 964177 83.0.4103.116-1~deb10u2 thanks ---8<--- % apt-cache policy chromium chromium: Installed: 83.0.4103.116-1~deb10u2 Candidate: 83.0.4103.116-1~deb10u2 Version table: 83.0.4103.116-2 700 700 http://deb.debian.org/debian testing/main amd64 Packages 500

Bug#964351: stretch-pu: package intel-microcode/3.20200616.1~deb9u1

2020-07-05 Thread Henrique de Moraes Holschuh
On Sun, 05 Jul 2020, Adam D. Barratt wrote: > Control: tags -1 + confirmed > On Sun, 2020-07-05 at 17:46 -0300, Henrique de Moraes Holschuh wrote: > > I'd like to update the intel-microcode packages in buster and stretch > > to 3.202006016.1~deb{9,10}u1. > > > > This is basically the same

Bug#964350: buster-pu: package intel-microcode/3.20200616.1~deb10u1

2020-07-05 Thread Henrique de Moraes Holschuh
On Sun, 05 Jul 2020, Adam D. Barratt wrote: > Control: tags -1 + confirmed > On Sun, 2020-07-05 at 17:45 -0300, Henrique de Moraes Holschuh wrote: > > I'd like to update the intel-microcode packages in buster and stretch > > to 3.202006016.1~deb{9,10}u1. > > > > This is basically the same

Bug#964359: smplayer: Please remove smplayer from the main repositories. It pops a dialog box asking for a donation every so many sessions. This is detrimental to Debian reputation. If others follow t

2020-07-05 Thread Vasyl Gello
Hi Eduardo! I briefly checked smplayer Salsa git and it seems that the nag is controlled by DONATE_REMINDER define: https://salsa.debian.org/multimedia-team/smplayer/-/blob/master/src/basegui.h#L76 I can try patching it in Debian but I am not smplayer user so I will need some time to start

Bug#964177: SIGABRT with 83.0.4103.116-1~deb10u2

2020-07-05 Thread Boyd Stephen Smith Jr.
83.0.4103.116-1~deb10u2 was supposed to be fixed, and I'm still seeing random crashes. It's not technically a segfault, but SIGABRT is close. ---8<--- free(): double free detected in tcache 2

Bug#962553: gffread: autopkgtest needs update for new version of gff2aplot: warning on stderr

2020-07-05 Thread Graham Inggs
Hi Adrian On Sun, 5 Jul 2020 at 19:02, Adrian Bunk wrote: > This is #962550. Are you sure? The failing test was with ligclib1 0.11.8-1 from testing and gff2aplot 2.0-13 from unstable. Regards Graham

Bug#964265: ITP: exfatprogs -- tools to create, check and label exFAT filesystems

2020-07-05 Thread Sven Hoexter
On Sun, Jul 05, 2020 at 09:35:14AM +0300, Andrei POPESCU wrote: > On Sb, 04 iul 20, 19:56:45, s...@stormbind.net wrote: > > While fuse-exfat can be coinstalled at any moment exfat-utils and > > exfatprogs will for now conflict with each other. > > Isn't this the typical use-case for alternatives?

Bug#964187: cryptsetup: takes one minute to unlock the disk with a passphrase

2020-07-05 Thread Guilhem Moulin
On Mon, 06 Jul 2020 at 00:54:42 +0200, Vincent Lefevre wrote: > On 2020-07-05 16:34:05 +0200, Guilhem Moulin wrote: >> The raison d'être of wait_for_dropbear() is to avoid handing the >> execution over to init(1) with a running ipconfig process or unclean >> network stack. This is what the race

Bug#964351: stretch-pu: package intel-microcode/3.20200616.1~deb9u1

2020-07-05 Thread R hertoric
Package intel-microcode} freeze{3.20200616.1~deb9u1 On Sun, Jul 5, 2020, 4:03 PM Adam D. Barratt wrote: > Control: tags -1 + confirmed > > On Sun, 2020-07-05 at 17:46 -0300, Henrique de Moraes Holschuh wrote: > > I'd like to update the intel-microcode packages in buster and stretch > > to

Bug#964350: buster-pu: package intel-microcode/3.20200616.1~deb10u1

2020-07-05 Thread R hertoric
3.202006016.1~deb{9,10}u1{ፈርeeዝ} On Sun, Jul 5, 2020, 3:48 PM Henrique de Moraes Holschuh wrote: > Package: release.debian.org > Severity: normal > Tags: buster > User: release.debian@packages.debian.org > Usertags: pu > > I'd like to update the intel-microcode packages in buster and

Bug#964228: buster-pu: package nmap/7.70+dfsg1-6+deb10u1

2020-07-05 Thread R hertoric
> tags -1 + confirmed Bug #964350 [release.debian.org] buster-pu: package intel-microcode/3.20200616.1~deb10u1 Added tag(s) confirmed. On Fri, Jul 3, 2020, 4:24 PM Samuel Henrique wrote: > Package: release.debian.org > Severity: normal > Tags: buster > User:

Bug#964363: syncthing: Please update to version 1.6.1

2020-07-05 Thread Giorgos Skafidas
Package: syncthing Version: 1.1.4~ds1-5 Severity: wishlist Dear Maintainer, please consider updating Syncthing to its latest upstream version, 1.6.1. Thank you for your efforts!

Bug#964366: bashtop: insecure use of /tmp

2020-07-05 Thread Jakub Wilk
Package: bashtop Version: 0.9.19-1 Severity: grave Tags: security bashtop creates a Python script in /tmp and runs it. But Python adds the directory containing the script to the module search path¹, and /tmp is world-writable, so this in insecure. A local user could plant malicious Python

Bug#964325: stretch-pu: package compactheader/3.0.0~beta5-2~deb9u1

2020-07-05 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2020-07-05 at 20:51 +0300, Adrian Bunk wrote: > The version of compactheader in stretch does not work > with the version of thunderbird in stretch. (#944021) > > The attached debdiff is against the version in unstable, > which has already been backported to

Bug#964340: stretch-pu: package sogo-connector/68.0.1-2~deb9u1

2020-07-05 Thread Adam D. Barratt
Control: tags -1 + confirmed On Sun, 2020-07-05 at 23:02 +0300, Adrian Bunk wrote: > The version of sogo-connector in stretch does not work > with the version of thunderbird in stretch. (#945061) > > The attached debdiff is against the version in unstable, > which has already been backported to

Bug#964357: alttab: fails to start: ***buffer overflow detected ***: alttab terminated - Aborted

2020-07-05 Thread rv
Package: alttab Version: 1.3.0-1 Severity: important Dear Maintainer, * What led up to the situation? Don't know, maybe an update? * What exactly did you do (or not do) that was effective (or ineffective)? $ alttab *** buffer overflow detected ***: alttab terminated Abortado

Bug#964359: smplayer: Please remove smplayer from the main repositories. It pops a dialog box asking for a donation every so many sessions. This is detrimental to Debian reputation. If others follow t

2020-07-05 Thread Eduardo GV
Package: smplayer Version: 18.10.0~ds0-1 Severity: wishlist Dear Maintainer, *** Reporter, please consider answering these questions, where appropriate *** * What led up to the situation? Every so many times Smplayer is used, an anoying dialog box asking for money pops up. For now it is

Bug#964187: cryptsetup: takes one minute to unlock the disk with a passphrase

2020-07-05 Thread Vincent Lefevre
On 2020-07-06 01:06:58 +0200, Guilhem Moulin wrote: > On Mon, 06 Jul 2020 at 00:54:42 +0200, Vincent Lefevre wrote: > > On 2020-07-05 16:34:05 +0200, Guilhem Moulin wrote: > >> The raison d'être of wait_for_dropbear() is to avoid handing the > >> execution over to init(1) with a running ipconfig

Bug#964228: buster-pu: package nmap/7.70+dfsg1-6+deb10u1

2020-07-05 Thread R hertoric
Yes, it is correct. On Sun, Jul 5, 2020, 7:00 PM Samuel Henrique wrote: > Hello, I believe you picked the wrong bug id, could you double check that, > please? > > Thanks >

Bug#935532: debmake: Upstream-Contact field

2020-07-05 Thread Osamu Aoki
Control: tags -1 pending I guess I need to update corresponding part in debmake-doc Osamu

Bug#964362: chromium crash frequently, SEGV_MAPERR

2020-07-05 Thread ayan
Package: chromium Version: 83.0.4103.116-2 Severity: important chromium [5734:5734:0706/092317.088155:ERROR:sandbox_linux.cc(374)] InitializeSandbox() called with multiple threads in process gpu-process. [5695:5716:0706/092317.979847:ERROR:database.cc(1632)] History sqlite error 5, errno 0:

Bug#964358: libedit2: readline() SIGSEGV

2020-07-05 Thread federicjohnson
Package: libedit2 Version: 3.1-20181209-1 Hello. Found a bug in libedit package which causes readline() to segfault after writting a large amount of data. It crashes somewhere in function e_wgets() called from e_gets() from readline(). Looks like a buffer overflow, but appears to be crashing

Bug#963703: 963703: gnutls28 3.5.8-5+deb9u5 flagged for acceptance

2020-07-05 Thread R hertoric
-- *From:* Adam D Barratt *Sent:* Friday, July 3, 2020 1:55:08 PM *To:* 963...@bugs.debian.org <963...@bugs.debian.org> *Cc:* 963703-submit...@bugs.debian.org <963703-submit...@bugs.debian.org> *Subject:* Bug#963703: gnutls28 3.5.8-5+deb9u5 flagged for acceptance

Bug#587398:

2020-07-05 Thread Ais Ha
0559345202

Bug#960860: PCSX2 was updated in repository, thanks. This bug can be closed.

2020-07-05 Thread Beta Version

Bug#961843: buster-pu: package lighttpd/1.4.53-4

2020-07-05 Thread Glenn Strauss
reattaching debdiff diff -Nru lighttpd-1.4.53/debian/changelog lighttpd-1.4.53/debian/changelog --- lighttpd-1.4.53/debian/changelog2019-04-13 00:00:00.0 -0400 +++ lighttpd-1.4.53/debian/changelog2020-03-21 19:30:00.0 -0400 @@ -1,11 +1,67 @@ +lighttpd (1.4.53-4+deb10u1)

Bug#953724: package description

2020-07-05 Thread Osamu Aoki
Jonas Rest assured I "removed lines" What I did: * Knock-out incorrect package description lines. * Keep copyright parsing python code as is * Keep encouraging statement in template file to use licensecheck Sorry for my confusing message :-) I didn't go for "different" thinking that I may

Bug#964351: stretch-pu: package intel-microcode/3.20200616.1~deb9u1

2020-07-05 Thread R hertoric
Freeze {diffstat: changelog | 8 ++ debian/changelog | 19 intel-ucode/06-4e-03 | Bin 104448 -> 101376 bytes intel-ucode/06-5e-03 | Bin

Bug#955971: [pkg-crosswire-devel] Processed: reopen

2020-07-05 Thread Teus Benschop
It was closed because the changelog of the new upload had this bug number, whereas it should have been another bug number to close. So yes, it's correct to reopen this bug again. It was forwarded upstream. Question to the Debian developers: Should we just disable the dbus functionality in

Bug#964290: lintian: FP missing-build-dependency-for-dh-addon gir => gobject-introspection

2020-07-05 Thread Felix Lechner
Package: lintian Severity: normal Submitter: Paul Gevers X-Debbugs-CC: elb...@debian.org Hi Paul, It's a bug. I filed this report on your behalf. I will be on top of it after I resolve something time sensitive early this week. Thank you for your patience! Kind regards Felix Lechner * * *

Bug#953724: package description

2020-07-05 Thread Jonas Smedegaard
Quoting Osamu Aoki (2020-07-05 16:25:40) > Control: tags -1 pending > > (Patch commuted to salsa.) > > Yes your updated licensecheck is as good in functionality with > > --deb-machine > > option! This is incorrect. > > I admit my script has some shortcomings. But I also realize replacing >

Bug#964282: marked as pending in lintian

2020-07-05 Thread Axel Beckert
Hi Felix, Felix Lechner wrote: > > Why didn't the test suite catch that second case? > > The tests do not exercise all execution paths. :( I see. :-( > In our new coding practices, we try to separate diagnostics and > issuance like this (please see the use of the array @empty), but there > is

Bug#963267: buster-pu: package multipath-tools/0.7.9-3+deb10u1

2020-07-05 Thread Cyril Brulebois
Adam D. Barratt (2020-07-02): > I'd be OK with that, but as multipath-tools creates a udeb, this will > need a KiBi-ack. Looks good, of course, thanks! Cheers, -- Cyril Brulebois (k...@debian.org) D-I release manager -- Release team member -- Freelance

Bug#964238: Please package 0.17.2

2020-07-05 Thread Roger Shimizu
> Would you please upload 0.17.2? I tired, and pushed intermediate result to branch debian/sid_test_0.17.2 it still FTBSF, the error log is: # github.com/lucas-clemente/quic-go/quictrace src/github.com/lucas-clemente/quic-go/quictrace/tracer.go:102:22: cannot use trace (type *pb.Trace) as type

Bug#964090: Error when converting from "jpg" to "pdf" since security upgrade "8:6.9.10.23+dfsg-2.1+deb10u1"

2020-07-05 Thread Viktor Horvath
Hello, I found that I had to comment the following line inside /etc/ImageMagick-6/policy.xml to make image->PDF conversion work again: Is this because of a ghostscript vulnerability? Could this please be re-enabled as soon as that issue is fixed, and I also suggest mentioning it in the NEWS

Bug#964317: RFP: portfolio -- Portfolio Performance - an open source tool to calculate the overall performance of an investment portfolio

2020-07-05 Thread Alexander GQ Gerasiov
Package: wnpp Severity: wishlist * Package name: portfolio Version : 0.46.6 Upstream Author : Andreas Buchen * URL : https://www.portfolio-performance.info/en/ * License : Eclipse Public License 1.0 Programming Lang: Java Description : Portfolio

Bug#964318: gosa login broken with PHP 7.4

2020-07-05 Thread Wolfgang Schweer
Package: gosa Version: 2.7.4+reloaded3-11 Severity: normal Tags: upstream Hi Mike, while working on Debian Edu Bullseye, I noticed that it is no longer possible to log into the GOSa² web interface after a main server upgrade. This error message is popping up: Fatal error: Uncaught Error:

Bug#936805: kodi: Python2 removal in sid/bullseye

2020-07-05 Thread Nicholas D Steeves
Hi, On Fri, Aug 30, 2019 at 07:22:18AM +, Matthias Klose wrote: > Package: src:kodi > Version: 2:17.6+dfsg1-4 > Severity: normal > Tags: sid bullseye > User: debian-pyt...@lists.debian.org > Usertags: py2removal > > Python2 becomes end-of-live upstream, and Debian aims to remove > Python2

Bug#964145: chromium 83 on arm64 is much slower than chromium 80

2020-07-05 Thread Ryan Goodfellow
Similar issues on Bullseye with Chromium 83.0.4103.116. On an x86_64 system. Ensured all packages are up to date and did a fresh restart. Chromium is completely unstable and unusable, consistently crashes after a few minutes of use. Sometimes a crash log shows up, sometimes it all just goes

Bug#780774: Peter Joe

2020-07-05 Thread Peter Joe
Dear, Did you receive the message i sent to you? Regards, Peter Joe 親愛な、 私があなたに送ったメッセージを受け取りましたか? よろしく、 ピータージョー

Bug#960754: wham-align: diff for NMU version 0.1.5-3.1

2020-07-05 Thread Adrian Bunk
Control: tags 960754 + pending Dear maintainer, I've prepared an NMU for wham-align (versioned as 0.1.5-3.1) and uploaded it to DELAYED/15. Please feel free to tell me if I should cancel it. cu Adrian diff -Nru wham-align-0.1.5/debian/changelog wham-align-0.1.5/debian/changelog ---

Bug#964087: RFS: TomboyReborn/1.0-1 - Drop in replacement of deprecated Gnome Tomboy

2020-07-05 Thread The Wanderer
On 2020-07-05 at 10:54, The Wanderer wrote: > In order for this to be included in Debian, the final package build > - after all testing and tweaking to make sure things work properly - > will need to take place on the Debian build-daemon servers (AKA the > buildds), with no user interaction

Bug#963605: Offer to help with packaging

2020-07-05 Thread Geert Stappers
Control: retitle -1 RFP: python-language-server -- Python implementation of the Language Server Protocol Control: owner -1 Pablo Mestre Control: subscribe -1 On Sat, Jul 04, 2020 at 09:29:36AM -0300, Emmanuel Arias wrote: > Hi, > > > On Thu, Jul 2, 2020 at 12:48 AM Pablo Mestre wrote: > > >

Bug#964319: translate-shell: Remove DeepL from "Description:".

2020-07-05 Thread KenichiroMATOHARA
Package: translate-shell Version: 0.9.6.11-1 Severity: minor Dear Maintainer, translate-shell doesn't seem to support DeepL anymore. ``` $ trans -list-engines aspell * google bing spell hunspell apertium yandex ``` https://github.com/soimort/translate-

Bug#949367: stretch-pu: package wpa/2:2.4-1+deb9u5

2020-07-05 Thread Cyril Brulebois
Andrej Shadura (2020-05-03): > Oh, I somehow forgot about it. Please see attached debdiff; I have > also added the same minor fix I wanted to push into buster, I think > it’s worth it. First thing first: it builds! :D Additionally, a d-i netboot-gtk image built with the resulting udeb, with the

Bug#960539: RFP: hydrogen -- advanced drum machine/step sequencer repackaging

2020-07-05 Thread Nicholas D Steeves
Hi Alexandre, Sorry for the delay replying. It was a case of becoming unexpectedly busy with other things. Alexandre Lymberopoulos writes: > Hi again, Nicholas! > > I just installed the debs from your Google Drive and they seems to work > perfectly, including export to OGG files, for the

Bug#963605: Offer to help with packaging

2020-07-05 Thread Geert Stappers
Control: retitle -1 ITP: python-language-server -- Python implementation of the Language Server Protocol On Sun, Jul 05, 2020 at 05:55:58PM +0200, Geert Stappers wrote: > Control: retitle -1 RFP: python-language-server -- Python implementation of > the Language Server Protocol Oops. Copy and

Bug#963805: efibootmgr: Could not parse device path: Invalid argumen

2020-07-05 Thread Kevin Locke
On Sat, 2020-06-27 at 20:13 +0200, Mikhail Morfikov wrote: > it looks like that efibootmgr works well, but when the "-v" flag is used, I > get > the following output: > > # efibootmgr -v > BootCurrent: 001A > Timeout: 0 seconds > BootOrder: >

Bug#955971: [pkg-crosswire-devel] Processed: reopen

2020-07-05 Thread Teus Benschop
On Sun, 5 Jul 2020 at 08:57, Geert Stappers wrote: > On Sun, Jul 05, 2020 at 08:17:23AM +0200, Teus Benschop wrote: > > > Question to the Debian developers: > > Should we just disable the dbus functionality in Xiphos? > > > What Debian Developers do: > * Find a way to enable full functionality

Bug#964292: goldencheetah FTBFS: some qt incompatibility

2020-07-05 Thread Helmut Grohne
Source: goldencheetah Version: 1:3.5~DEV1903-1 Severity: serious Tags: ftbfs goldencheetah fails to build from source in unstable. The relevant failure is: | In file included from Metrics/PowerProfile.cpp:20: | Metrics/PowerProfile.h:77:37: error: field ‘values’ has incomplete type ‘QMap >’ |

Bug#964289: systemd-container: armhf countainer cannot be started on amd64 host

2020-07-05 Thread Michael Biebl
Am 05.07.20 um 07:48 schrieb Ryutaroh Matsumoto: > Package: systemd-container > Version: 245.6-1 > Severity: normal > > Dear Maintainer, > > I installed > # dpkg-query -W | grep qemu-user-static > qemu-user-static 1:5.0-5 > > Then I built a root directory as > > # mmdebstrap

Bug#964291: stretch-pu: package mariadb-10.1 10.1.45-0+deb9u1

2020-07-05 Thread Otto Kekäläinen
For unstable the plan is to upload MariaDB 10.5 soon, and therefore uploads of MariaDB 10.3 are already discontinued. Since we already have MariaDB 10.4 in Debian experimental, it is not even possible to do any uploads of MariaDB 10.3 because of triggering the NEW queue and version

Bug#959075: Still not working on Debian testing

2020-07-05 Thread richard lucassen
On Sun, 05 Jul 2020 09:58:46 +0800 Paul Wise wrote: > > Rereading it, I don't know if this issue was present in 2.9 or > > earlier. I just noticed it while testing the new version. > > Would you mind downgrading to 2.9 and testing it? > You can install it from Debian buster or snapshot.d.o No

Bug#963205: Next round

2020-07-05 Thread Thomas Orgis
Great. I released 1.26.2 now so that the package here can be updated. pgpXAEbLMdip3.pgp Description: Firma digital OpenPGP

Bug#954195: fix for the issue

2020-07-05 Thread navaneeth
As it says in the error, the problem is with the object `manager` being `None`. I was able to bypass this issue by adding an `if` case to check whether `manager` is `None` or not. With that, `gnome-music` runs.

Bug#964293: hubicfuse: error while loading libssl.so.1.0.0

2020-07-05 Thread Stephen Kitt
Hi, On Sun, 05 Jul 2020 11:42:08 +0200, rpnpif wrote: > The command hubicfuse /mnt/hubic -o noauto_cache,sync_read > get the result : > hubicfuse: error while loading shared libraries: libssl.so.1.0.0: cannot > open shared object file: No such file or directory > > but libssl1.1 was needed.

Bug#964295: production without refuelling

2020-07-05 Thread Johann Klammer
Package: asc Version: 2.6.1.0-5+b1 When trying to build a unit without fuel or ammo, the checkbox for don't fuel doesn't work. I have to either store material/fuel somewhere to avoid creating ammo/fuel. or exit the building dialog and. use backspace to revert 1 step (the fuelling/ammo step). (it

Bug#964297: crash when doing maximize-minimize window

2020-07-05 Thread Johann Klammer
Package: asc Version: 2.6.1.0-5+b1 when trying to remaximize the game. window (Alt-Enter, Alt-Enter) I get: [xcb] Unknown sequence number while processing queue [xcb] Most likely this is a multi-threaded client and XInitThreads has not been called [xcb] Aborting, sorry about that. asc:

Bug#964298: Unchecking the show all technologies checkbox does not work

2020-07-05 Thread Johann Klammer
Package: asc Version: 2.6.1.0-5+b1 Happens in the default campaign missions that allow research. I can view the Technologies with preconditions, but can not revert back, except by closing/reopening the dialog.

Bug#964296: NOS campaign ends after the first map

2020-07-05 Thread Johann Klammer
Package: asc Version: 2.6.1.0-5+b1 After completing the first map in NOS campaign, I end up in the game menu again. The source tree shows 7 maps. Also, there's a redundant '#' in the german text.

Bug#964300: liboggz2: Segmentation Fault in dirac_parse_info()

2020-07-05 Thread Rafael Dutra
Package: liboggz2 Version: 1.1.1-7 Severity: important Tags: security, upstream Dear Maintainer, This bug causes a crash in the application when a specially crafted input file is parsed. It's a read violation at src/tools/./../liboggz/dirac.c in dirac_parse_info(). To reproduce: Install

Bug#964303: liboggz2: Segmentation Fault (heap buffer overflow) in oggz_comments_decode()

2020-07-05 Thread Rafael Dutra
Package: liboggz2 Version: 1.1.1-7 Severity: important Tags: security, upstream Dear Maintainer, This bug causes a crash in the application when a specially crafted input file is parsed. It's a read violation of about 43k bytes caused by a heap buffer overflow at

Bug#959757: This is a regression

2020-07-05 Thread wferi
Control: found -1 5.5.0-0.bpo.2-amd64 I started to see this problem after upgrading from 5.4.0-0.bpo.4-amd64 to 5.5.0-0.bpo.2-amd64. It goes like: [21825.096887] rtw_pci :04:00.0: start vif dc:f5:05:54:f6:0d on port 0 [21829.406272] wlo1: authenticate with 38:43:7d:8a:89:0e [21829.914017]

Bug#861182: Bug#963732: RFS ete

2020-07-05 Thread zhao feng
Got it, thanks! I have enabled the pipeline in one fork https://salsa.debian.org/zhaofeng-shu33-guest/python-ete3/-/pipelines/153000 and I think the build error does not exist any more. > I also thin checking the DeprecationWarnings might be worth investigating. This may be related with some

Bug#964289: systemd-container: armhf countainer cannot be started on amd64 host

2020-07-05 Thread Ryutaroh Matsumoto
Control: forwarded -1 https://github.com/systemd/systemd/issues/16359 Hi Michael, thank you for your attention. > Hm, I'm not sure if this is supported and supposed to work. I believe it is, because it works fine when the guest is Debian Buster mips (mips 32-bit big endian). > But you can ask

Bug#931785: release-notes: bullseye: security suite renamed to bullseye-security (from buster/updates)

2020-07-05 Thread Andrei POPESCU
On Mi, 10 iul 19, 13:16:27, Ansgar Burchardt wrote: > Package: release-notes > Severity: normal > > For bullseye, the security suite is now named bullseye-security > instead of buster/updates and users should adapt their sources.list > accordingly when upgrading. > > People should probably use

Bug#964293: hubicfuse: error while loading libssl.so.1.0.0

2020-07-05 Thread rpnpif
Package: hubicfuse Version: 3.0.0-1 Severity: grave Justification: renders package unusable Dear Maintainer, The command hubicfuse /mnt/hubic -o noauto_cache,sync_read get the result : hubicfuse: error while loading shared libraries: libssl.so.1.0.0: cannot open shared object file: No such file

Bug#964251: libreoffice-common: needs Breaks+Replaces against openclipart-libreoffice

2020-07-05 Thread Rene Engelhard
Hi, Am 04.07.20 um 18:53 schrieb Rene Engelhard: >> openclipart-libreoffice will probably need updates as well to no longer >> ship these files (or rename them), it's probably easiest if you fix and >> upload that QA maintained package, too. > > No. I don't care, actually :-) That's why it is QA

  1   2   3   >