Bug#341149: Cannot search contents of testing AMD64 packages on package search.

2005-11-29 Thread Adam D. Barratt
On Monday, November 28, 2005 6:36 PM, Joshua Gilbert [EMAIL PROTECTED] wrote: Package: www.debian.org Severity: important The following is using the search box at: http://www.us.debian.org/distrib/packages#search_contents Search for anything with AMD64 as the architecture and testing as

Bug#341243: 2 of 3 security.debian.org mirrors are missing /debian-non-US/

2005-11-29 Thread Adam D. Barratt
On Tuesday, November 29, 2005 2:27 PM, Wolfram Schlich [EMAIL PROTECTED] wrote: Package: security.debian.org /debian-non-US/ can only be found on one of the three security.debian.org mirror servers: [...] Is that by design?! There's no reason at all why any security.d.o mirror needs to

Bug#224125: obsolete key creates security and nonus Release.gpg

2005-11-29 Thread Adam D. Barratt
On Mon, 2003-12-15 at 23:07 -0700, Andre Lehovich wrote: Package: security.debian.org The Release.gpg files in the security and nonus archives are still being created using the old automatic signing GPG key: http://ftp-master.debian.org/ziyi_key_2003.asc not the new key

Bug#222213: rsync access and security.debian.org

2005-11-29 Thread Adam D. Barratt
On Wed, 2003-11-26 at 10:08 +0200, Oskar Pearson wrote: Package: security.debian.org Hi there I used to mirror security.debian.org via rsync, but since the recent security compromise, the config appears to have changed. It seems that rsync is no longer enabled on that machine. [...] As

Bug#341568: Please mention [EMAIL PROTECTED]

2005-12-01 Thread Adam D. Barratt
Package: developers-reference Tags: patch Hi, http://lists.debian.org/debian-devel/2005/01/msg01651.html and the surrounding thread suggests that [EMAIL PROTECTED] is the appropriate address to use if one suspects a maintainer is MIA, as opposed to [EMAIL PROTECTED] The attached patch applies

Bug#342237: apt: where is the archive keyring? not /usr/share/keyrings/debian-archive-keyring.gpg

2005-12-06 Thread Adam D. Barratt
reassign 342237 debian-keyring severity 342237 wishlist retitle 342237 Please provide Debian archive keyring merge 342237 316344 thanks mateOn Tuesday, December 06, 2005 1:30 PM, Sean Finney [EMAIL PROTECTED] wrote: Package: apt Version: 0.6.43 Severity: normal -BEGIN PGP SIGNED

Bug#308450: startx -nolisten works only on :0

2005-05-10 Thread Adam D. Barratt
package xbase-clients close 308448 thanks On Tuesday, May 10, 2005 10:12 AM Anton [EMAIL PROTECTED] wrote: Package: xbase-clients Version: 4.3.0.dfsg.1-12.0.1 !!![OOps. Typo in previous mail...]!! Please don't open a new bug report just to correct a typo. Closing

Bug#308478: passwd: Allowable characters in user/group names regex broken

2005-05-10 Thread Adam D. Barratt
Package: passwd Version: 4.0.3-33 Severity: critical Tags: sid Justification: Breaks unrelated software (exim4 plus others) Hi, Between -32 and -33, a chunk of code from libmisc/chkname.c:good_name() was moved in to 406_good_name.dpatch. Unfortunately, that file is currently commented out in

Bug#309435: gaim: Vulnerabilities in sarge version

2005-05-17 Thread Adam D. Barratt
package gaim tags 309435 + pending thanks Javier Fernández-Sanguino Peña wrote, Tuesday, May 17, 2005 8:57 AM This is just a reminder that there are known vulnerabilities in gaim 1.2.1 in sarge that need to be fixed in the release process either through t-p-u or by allowing 1.3.0 in to sarge:

Bug#309790: dpkg: [Emacs] compiling *.el files shoudl display errors, not just log file name

2005-05-19 Thread Adam D. Barratt
package dpkg reassign 309790 emacs-goodies-el thanks On Thu, 2005-05-19 at 18:21 +0300, Jari Aalto wrote: Package: dpkg Version: 1.10.27 Severity: normal Recent install of dpkg-dev-el reads: [...] Setting up debian-el (24.10-1) ... install/debian-el: Handling emacs21, logged in

Bug#345883: Please allow usertags to be set when bug is submitted

2006-01-04 Thread Adam D. Barratt
reassign 345883 bugs.debian.org merge 345883 327591 thanks Hi, Package: debbugs Severity: wishlist Please allow usertags to be set when a bug is submitted. This would really help those of us that need to track rc-type bugs for non-rc archs with usertags. A similar request has already been

Bug#345984: lsb: Allow package to be built on sarge

2006-01-04 Thread Adam D. Barratt
Package: lsb Version: 3.0-13 Severity: wishlist Tags: patch Hi, The attached patch allows lsb to be built on a sarge system, and at least lsb-base to be installed correctly on sarge (tested on i386). Obviously lsb-core will be uninstallable without more work by the backporter due to the glibc

Bug#346002: apt: GPG error when updating

2006-01-04 Thread Adam D. Barratt
# BTS control commands package apt # Raising severities as per the rationale in #345891 severity 346002 serious severity 345823 serious severity 345956 serious merge 346002 345823 345956 345891 thanks On Wed, 2006-01-04 at 20:25 +0100, Ferenczi Viktor wrote: Package: apt Version: 0.6.43

Bug#347381: RM: kgeography -- geography learning tool

2006-01-11 Thread Adam D. Barratt
Steffen Joeris wrote, Wednesday, January 11, 2006 9:20 AM On Wednesday 11 January 2006 01:33, Adeodato Simó wrote: * Steffen Joeris [Tue, 10 Jan 2006 13:50:21 +0100]: Package: ftp.debian.org Severity: serious Please remove this package because the provided binary now exists in kdeedu

Bug#347540: GPG error on update: public key not available

2006-01-11 Thread Adam D. Barratt
reassign 347540 apt severity 347540 serious merge 347540 345891 thanks On Wednesday, January 11, 2006 12:08 PM, jetxee [EMAIL PROTECTED] wrote: Package: ftp.debian.org As of Wed Jan 11 12:58:48 CET 2006, I get the following error messages on aptutude update: W: GPG error:

Bug#347923: lists.d.o: the purpose of the debian-testing list

2006-01-13 Thread Adam D. Barratt
On Friday, January 13, 2006 3:12 PM, Justin Pryzby [EMAIL PROTECTED] wrote: Package: lists.debian.org Severity: normal What is the purpose of this list? I know that I'm not sure myself, but I know that it isn't supposed to be for discussion of random bugs that people find, which are almost

Bug#344060: /usr/bin/apt-get: Doesn't recognize need to update vulnerable kernel

2005-12-19 Thread Adam D. Barratt
On Mon, 2005-12-19 at 12:25 -0600, Tim Christian wrote: Package: apt Version: 0.5.28.6 Severity: important File: /usr/bin/apt-get I was using (via `dpk -l`): kernel-image-2.4.27-1-38 2.4.27-6 I noticed the following security alert: http://www.debian.org/security/2005/dsa-921

Bug#344158: The FHS is from 2000 and should be updated

2005-12-20 Thread Adam D. Barratt
package debian-policy severity 344158 wishlist merge 344158 230217 thanks On Tuesday, December 20, 2005 2:17 PM, Michelle Konzack [EMAIL PROTECTED] wrote: Package: debian-policy Version: 3.6.1.1 Severity: normal Error description: The Filesystem Hierarchy Standard in

Bug#337667: accepts invalid versions on submit; impossible to correct

2005-11-05 Thread Adam D. Barratt
Hi, On Mon, 2005-09-26 at 21:22 +0200, Peter Eisentraut wrote: Package: bugs.debian.org Severity: normal This is concerning bug #329597. [...] notfound 329597 egroupware/1.0.0.007-2.dfsg-2sarge1 found 329597 1.0.0.007-2.dfsg-2sarge1 But the BTS reacted to the first line with

Bug#344980: please provide an package source filename search

2005-12-30 Thread Adam D. Barratt
reassign 344980 apt-utils retitle 344980 'Please provide a means for generating Contents files for source packages' thanks On Wed, 2005-12-28 at 00:53 -0500, Justin Pryzby wrote: Package: ftp.debian.org, www.debian.org Severity: wishlist File: ftp://debian.org/, http://packages.debian.org,

Bug#272127: remove freecdb

2005-12-31 Thread Adam D. Barratt
On Sat, 2005-12-31 at 06:00 -0500, Nathanael Nerode wrote: Jeroen van Wolffelaar wrote: [...] cvm, mailfront and vpopmail are not migrated yet, so it hasn't been done yet. I only checked cvm, and on that package, there isn't even a bug filed requesting it to be migrated. What's up?

Bug#345671: xbase-clients: [startx] uses non-POSIX statements (/bin/bash)

2006-01-02 Thread Adam D. Barratt
package xbase-clients severity 345671 normal merge 345671 345446 thanks On Mon, 2006-01-02 at 19:55 +0200, Jari Aalto wrote: Package: xbase-clients Version: 6.9.0.dfsg.1-1 Severity: serious The new /usr/X11R6/bin/startx script contains statement that is is not /bin/sh compatible. I use

Bug#332230: wrong distro update for /etc/init.d/exim4 (= substitute ==)

2005-10-05 Thread Adam D. Barratt
On Wednesday, October 05, 2005 9:49 AM, Emiliano Gabrielli (aka AlberT) [EMAIL PROTECTED] wrote: On Wednesday 05 October 2005 10:46, you wrote: [...] Closing this report as this isn't a bug. ok, sorry for the report .. I searched in the sh man page .. but it was bash :-P thnx for

Bug#333430: new spamassassin v3.1.0 needs new logcheck ignore files

2005-10-12 Thread Adam D. Barratt
package spamassassin tags 333430 + patch thanks Duncan Findlay wrote, Tuesday, October 11, 2005 11:58 PM: On Tue, Oct 11, 2005 at 05:41:38PM -0400, Douglas F. Calvert wrote: THe new spamassassin changes the syslog entries. The logcheck.ignore files were not updated to reflect the new logging

Bug#336887: exim: massive parrallel delevery attemts should be handled better

2005-11-01 Thread Adam D. Barratt
On Tue, 2005-11-01 at 10:26 -0800, Blars Blarson wrote: Package: exim Severity: wishlist spohr.debian.org aka bugs.debian.org gets a lot of spam. Sometimes spammers try to send large ammounts of spam at once from many locations. spohr is currently suffering such an attack, with over

Bug#401498: Debian bug #401498

2006-12-05 Thread Adam D. Barratt
, Adam D. Barratt wrote: [...] The main reason for doing so that is that the ftp team (at least those regularly processing removals) don't use severities for that processing. Curious. Why not? It seems to me that developers are not just random in the severities they assign (and they can

Bug#398899: Processed: Re: merging same remove request

2006-12-07 Thread Adam D. Barratt
unmerge 398899 severity 398899 serious reassign 398899 python-iconvcodec retitle 398899 python-iconvcodec: irrelevant for python 2.4; should not ship with etch unmerge 398039 severity 398039 serious reassign 398039 python-cjkcodecs retitle 398039 python-cjkcodecs: irrelevant for python 2.4, should

Bug#386579: Patch: apt: please mention in the manpage, that --option can be used multiple times

2006-09-11 Thread Adam D. Barratt
Hi, On Monday, September 11, 2006 8:17 AM, [EMAIL PROTECTED] [EMAIL PROTECTED] wrote: Somehow the patch for the docu didn't make it. I'm submitting it with this mail. You may have done so, but it wasn't attached to the mail that arrived at the bts... Regards, Adam -- To UNSUBSCRIBE,

Bug#387154: Document including .orig.tar.gz when moving section

2006-09-12 Thread Adam D. Barratt
Package: developers-reference Version: 3.3.7 Severity: wishlist Tags: patch Hi, As discussed on #d-devel earlier today, it is necessary to include the .orig.tar.gz again when uploading a package to a new section, in order not to fall foul of a bug in dak (see #367267 and others). The attached

Bug#387327: No SELinux policy for exim

2006-09-13 Thread Adam D. Barratt
Hi, On Wed, 2006-09-13 at 19:06 +0200, Erich Schubert wrote: Package: exim Severity: normal There is no SELinux policy for exim available so far. Until this is resolved, users should use postfix or sendmail if they intend to run SELinux. You've filed this bug against the exim 3 packages,

Bug#387738: Uninstallable due to binNMU-safe dependency on gnomeicu-common

2006-09-16 Thread Adam D. Barratt
Package: gnomeicu Version: 0.99.10-1+b1 Severity: grave Tags: patch Hi, gnomeicu is currently uninstallable on i386 due to a dependency on exactly the same version of gnomeicu-common. The latter is Arch: all, and this dependency therefore breaks when gnomeicu is bin-NMUed. This issue can be

Bug#387916: Please remove ferm from experimental

2006-09-17 Thread Adam D. Barratt
retitle 387916 [auto-cruft] RM: ferm/experimental -- RoM; NVIU thanks Hi, On Sun, 2006-09-17 at 15:12 +0200, Max Kellermann wrote: Package: ftp.debian.org The new version 1.2 of ferm has entered unstable, rendering version 1.1.0.trunk.r433-1 in experimental useless. Please remove it. The

Bug#395030: ftp.debian.org: Please remove clustalw 1.83-1 from unstable (non-free/science) in mipsel, s390, m68k.

2006-11-10 Thread Adam D. Barratt
retitle 395030 RM: clustalw [m68k s390] -- RoM; uninstallable thanks Hi, On Tuesday, October 24, 2006 2:28 PM, Charles Plessy [EMAIL PROTECTED] wrote: [...] clustalw was NMUed during the lesstif transition, but not rebuilt on every arch on which it was already available. As a consequence, it

Bug#397241: RM: chetcpasswd - Too insecure even to be in sid

2006-11-13 Thread Adam D. Barratt
retitle 397241 RM: chetcpaswd -- RoM; RC-buggy; security issues thanks Hi, On Mon, 2006-11-13 at 16:52 -0200, Eriberto wrote: The upstream author is not willing to cooperate on fixing the reported bugs and considers Debian to be too demanding. Still, the upstream disrespected the Debian

Bug#394044: ftp.debian.org: REMOVE ctsim-athlon binary from ctsim source

2006-10-19 Thread Adam D. Barratt
# Purely for documentation retitle 394044 RM: ctsim:ctsim-athlon -- RoM; NBS thanks Hi, On Thursday, October 19, 2006 4:32 AM, Kevin Rosenberg [EMAIL PROTECTED] wrote: [...] The ctsim source package no longer supports or builds the ctsim-athlon package (due to that CPU declining in popularity)

Bug#393990: bugs.debian.org: I may be seeing the same bug

2006-10-19 Thread Adam D. Barratt
Hi, On Thursday, October 19, 2006 6:37 AM, Mike Hommey [EMAIL PROTECTED] wrote: Package: bugs.debian.org Followup-For: Bug #393990 I think I'm seeing this bug on xulrunner. #390140, #390472 and #391119 don't show up in the source or binary package summary... but the package is correctly

Bug#396600: New upstream version (3.1.7)

2006-11-01 Thread Adam D. Barratt
merge 396600 385450 thanks Hi, On Wed, 2006-11-01 at 13:37 -0500, Norbert Veber wrote: Package: spamassassin Version: 3.1.4-1 Severity: wishlist http://www.nabble.com/ANNOUNCE%3A-Apache-SpamAssassin-3.1.7-available!-tf2415849.html Already reported as #385450; merging. Regards, Adam --

Bug#392403: #392403 (Remove discover1-data source package, it is merged into discover-data)

2006-10-12 Thread Adam D. Barratt
retitle 392403 RM: discover1-data -- RoM; superseded by discover-data thanks Hi, Petter Reinholdtsen wrote, Wed, 11 Oct 2006 18:52:41 +0200 I just uploaded a new version of the discover-data source which now replaces the discover1-data source package completely. It generates the

Bug#387076: copied text disappears from clipboard when treeline exits

2006-09-29 Thread Adam D. Barratt
Hi, On Friday, September 29, 2006 11:00 AM, Andrew Schulman [EMAIL PROTECTED] wrote: FYI, this bug is fixed in the upstream version 1.1.0, but that version is still quite buggy and unstable at present. I think you might have meant 3870*8*6. The bug you actually sent it to is a samba bug... :)

Bug#390637: Remove some architectures for vzctl

2006-10-02 Thread Adam D. Barratt
Hi, On Monday, October 02, 2006 10:50 AM, Ola Lundqvist [EMAIL PROTECTED] wrote: I'm writing this to request the removal of some built packages from unstable/testing. You'll need to ask the Release Team ([EMAIL PROTECTED]) in order to get the packages removed from testing. Regards, Adam

Bug#390637: Remove some architectures for vzctl

2006-10-02 Thread Adam D. Barratt
Hi, On Mon, 2006-10-02 at 15:50 +0100, Adam D. Barratt wrote: Hi, On Monday, October 02, 2006 10:50 AM, Ola Lundqvist [EMAIL PROTECTED] wrote: I'm writing this to request the removal of some built packages from unstable/testing. You'll need to ask the Release Team ([EMAIL PROTECTED

Bug#390694: [arm] Internal consistency failure while building OpenSER 1.1.0-3

2006-10-02 Thread Adam D. Barratt
Hi, On Mon, 2006-10-02 at 18:52 +0200, Matthias Klose wrote: Julien BLACHE writes: Package: gcc-4.1 Version: 4.1.1-13 Severity: important Hi, gcc-4.1 bails out with an error while build OpenSER 1.1.0-3 on arm, see

Bug#390637: Remove some architectures for vzctl

2006-10-02 Thread Adam D. Barratt
[G... let's see if we can send it with some content this time...] Hi, On Mon, 2006-10-02 at 21:32 +0200, Ola Lundqvist wrote: [...] One question. If I change the architecture list (remove or add). Do you need to manually do things in order for it to take effect (especially remove) or can

Bug#390637: Remove some architectures for vzctl

2006-10-02 Thread Adam D. Barratt
On Mon, 2006-10-02 at 21:32 +0200, Ola Lundqvist wrote: [...] One question. If I change the architecture list (remove or add). Do you need to manually do things in order for it to take effect (especially remove) or can I control it myself this way? Regards, // Ola Regards, Adam

Bug#379332: Please remove all 2.2 kernel packages from unstable

2006-10-03 Thread Adam D. Barratt
retitle 379332 RM: kernel-patch-2.2.25-m68k -- RoQA; obsolete thanks Hi, Jeroen van Wolffelaar wrote, Thursday, August 03, 2006 12:29 PM [...] On Wed, Aug 02, 2006 at 08:05:34PM -0400, Nathanael Nerode wrote: OK, it's clear from

Bug#391038: clamscan dies with ERROR: Can't get information about user clamav when run as root

2006-10-04 Thread Adam D. Barratt
Hi, On Wed, 2006-10-04 at 09:41 -0400, Graham wrote: Package: clamav Version: 0.88.4-2 When I run clamscan as root, it shows this message: ERROR: Can't get information about user clamav then exits without scanning anything. Indeed, there does not seem to be a clamav user on my

Bug#391171: ITP: grepcidr -- Filter IP addresses matching IPv4 CIDR/network

2006-10-05 Thread Adam D. Barratt
On Thursday, October 05, 2006 9:06 AM, Ryan Finnie [EMAIL PROTECTED] wrote: Package: wnpp Severity: wishlist Owner: Ryan Finnie [EMAIL PROTECTED] * Package name: grepcidr Erm... didn't you already submit this as #391168? :) Regards, Adam -- To UNSUBSCRIBE, email to [EMAIL

Bug#391359: general: packages.debian.org package view could have a link to see the source changelog.

2006-10-06 Thread Adam D. Barratt
reassign 391359 qa.debian.org thanks On Friday, October 06, 2006 9:51 AM, Raúl Sánchez Siles [EMAIL PROTECTED] wrote: Package: general Severity: wishlist With aptitude changelog is quite easy to know the latest modifications of a package, but it quite often refers to new upstream release.

Bug#355466: collatinus override disparity

2006-10-06 Thread Adam D. Barratt
Hi, On Mon, 2006-03-06 at 19:00 +0100, Georges Khaznadar wrote: Debian Installer a écrit : There are disparities between your recently accepted upload and the override file for the following file(s): collatinus-doc_7.14-1_all.deb: package says section is text, override says doc.

Bug#388381: DAK sends mail in UTF-8 without Content-Type

2006-09-20 Thread Adam D. Barratt
package ftp.debian.org severity 388381 wishlist merge 388381 337968 thanks Hi, On Wednesday, September 20, 2006 8:58 AM, Robert Millan [ackstorm] [EMAIL PROTECTED] wrote: [...] See: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=384285;msg=28;mbox=yes Mail contains UTF-8 characters

Bug#384179: Outstanding mozilla related removal bugs

2006-09-20 Thread Adam D. Barratt
package ftp.debian.org block 382907 with 370436 block 384179 with 370436 block 378751 with 370436 block 378752 with 370436 severity 382907 normal thanks mate Hi, As Jeroen pointed out in #370436 a while ago, mozilla won't be removed from the archive until a suitable replacement (i.e. seamonkey)

Bug#366886: Overrides: libgnutls11 should be Priority: optional

2006-09-20 Thread Adam D. Barratt
Hi, Mike Hommey wrote, Thursday, May 11, 2006 10:47 PM I figured out libgnutls11, 12, and 13 were pulled out when debootstraping a fresh sid. We may want to drop the priority for the libgnutls11 one from important to optional. There shouldn't be any reverse dependency requiring it being

Bug#382907: Upgrade

2006-09-20 Thread Adam D. Barratt
block 382907 with 370436 block 384179 with 370436 block 378751 with 370436 block 378752 with 370436 thanks On Wed, 2006-09-20 at 17:08 -0400, Filipus Klutiero wrote: unblock 382907 with 370436 [...] As Jeroen pointed out in #370436 a while ago, mozilla won't be removed from the archive until a

Bug#382907: Block

2006-09-21 Thread Adam D. Barratt
Hi, On Thursday, September 21, 2006 5:55 AM, Filipus Klutiero [EMAIL PROTECTED] wrote: Adam D. Barratt a écrit : [...] On that basis, this is just a quick ping to confirm that these bugs will not be actioned until mozilla has actually been removed. If it's not obvious that the blocking

Bug#382330: ftp.debian.org: please remove gmime2.1 source package

2006-09-24 Thread Adam D. Barratt
retitle 382330 RM: gmime2.1 -- RoM; superseded by gmime2.2 thanks On Sun, 2006-09-24 at 11:40 +0200, Jeroen van Wolffelaar wrote: On Thu, Aug 10, 2006 at 07:32:41PM +0100, Adam D. Barratt wrote: [...] Once gmime2.2 is accepted in the archive, and tomboy, beagle, balsa and pan

Bug#389308: RM: hardinfo [alpha arm ia64 m68k s390] -- RoM

2006-09-25 Thread Adam D. Barratt
merge 385781 389308 thanks On Monday, September 25, 2006 1:12 AM, Agney Lopes Roth Ferraz [EMAIL PROTECTED] wrote: Package: ftp.debian.org Severity: normal On bug #385781 I forgot to ask to remove hardinfo from unstable too. I want to remove support to alpha, arm, ia64, m68k, s390 on

Bug#389713: cpp-3.3: gcc package dependency problem

2006-09-27 Thread Adam D. Barratt
Hi, On Wednesday, September 27, 2006 11:46 AM, Klemens Kasemaa [EMAIL PROTECTED] wrote: Package: cpp-3.3 Version: gcc-3.3-base Erm... that's not a version number of the package cpp-3.3. Severity: important Cannot install gcc because of dependency problem: cpp-3.3: Depends: gcc-3.3-base

Bug#401498: Debian bug #401498

2006-12-04 Thread Adam D. Barratt
Hi, This was downgraded to normal, without comment, by Adam D. Barratt who is not a Debian developer and is not listed in any ftpmaster documentation I can find either in the list at http://www.debian.org/intro/organization or http://ftp-master.debian.org/. No, I'm not a developer. I have

Bug#382007: clamav: Clam AntiVirus Win32-UPX Heap Overflow (Remote DOS or Exploit)

2006-08-08 Thread Adam D. Barratt
On Tuesday, August 08, 2006 10:55 AM, Benoit Panizzon [EMAIL PROTECTED] wrote: Package: clamav Version: 0.88.3-0volatile1 Severity: critical Tags: security Justification: causes serious data loss Looks like this has not been reported yet: Well, except that you already did, 15 minutes

Bug#382249: bugs.debian.org: BTS search by email address is case-sensitive; should not be

2006-08-09 Thread Adam D. Barratt
reassign 382249 debbugs merge 382249 89569 thanks Hi, On Wed, 2006-08-09 at 14:08 -0400, Kevin B. McCarty wrote: [...] If I go to http://bugs.debian.org/ and do a search by submitter email, the following searches give different results: [EMAIL PROTECTED] [EMAIL PROTECTED] (The latter

Bug#382330: ftp.debian.org: please remove gmime2.1 source package

2006-08-10 Thread Adam D. Barratt
retitle 382330 [auto-cruftable] RM: gmime2.1 -- RoM; superseded by gmime2.2 thanks Hi, On Thu, 2006-08-10 at 13:32 +0200, Jose Carlos Garcia Sogo wrote: [...] Once gmime2.2 is accepted in the archive, and tomboy, beagle, balsa and pan are recompiled gmime2.1 source package can be removed.

Bug#382781: RM: source packages mozilla-thunderbird-locale-* -- superseded by thunderbird-locales

2006-08-13 Thread Adam D. Barratt
package ftp.debian.org retitle 382781 RM: mozilla-thunderbird-locale-cs -- Ro??; superseded by thunderbird-locales tags 382781 + moreinfo thanks Hi, On Sun, 2006-08-13 at 12:14 +0200, Hans Öfverbeck wrote: Could you please remove the following SOURCE packages: mozilla-thunderbird-locale-cs

Bug#382781: FW: Re: Bug#382781: RM: source packages mozilla-thunderbird-locale-* -- superseded by thunderbird-locales

2006-08-14 Thread Adam D. Barratt
package ftp.debian.org retitle 382781 RM: mozilla-thunderbird-locale-cs -- RoM; superseded by thunderbird-locales tags 382781 - moreinfo thanks ---BeginMessage--- On Sun, 2006-08-13 at 14:25 +0100, Adam D. Barratt wrote: package ftp.debian.org retitle 382781 RM: mozilla-thunderbird-locale-cs

Bug#348089: a little error in ortography with apt-cache search and athlon-builder

2006-01-15 Thread Adam D. Barratt
reassign 348089 debian-builder thanks On Sat, 2006-01-14 at 18:52 +0100, Laurent George wrote: Package: apt Version: 0.6.43.1 Severity: minor when we want to see athlon-builder can only show with : apt-cache search athlon-bulder without the i , and when we do : apt-cache

Bug#348478: exim4: /etc/mailname not included in local_domains

2006-01-17 Thread Adam D. Barratt
On Tuesday, January 17, 2006 9:31 AM, Jeremy Malcolm [EMAIL PROTECTED] wrote: Marc Haber wrote: On Tue, Jan 17, 2006 at 03:22:30PM +0800, Jeremy Malcolm wrote: [...] Which part of documentation is wrong? update-exim4.conf(8): dc_other_hostnames is used to build the

Bug#320014: What about sarge stable ?

2006-01-17 Thread Adam D. Barratt
On Tuesday, January 17, 2006 3:08 PM, Iosif Peterfi [EMAIL PROTECTED] wrote: Sarge stable hasn't been updated yet. Yes, it has. #320014 is CAN-2005-2450, which was fixed in clamav 0.84-2.sarge.2 in August 2005. Regards, Adam -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of

Bug#349041: missing /etc/init.d/clamav-freshclam, needed at install

2006-01-20 Thread Adam D. Barratt
On Fri, 2006-01-20 at 20:39 +, Stephen Gran wrote: This one time, at band camp, aurelien said: the /etc/init.d/clamav-freshclam, used in the postinst script, is missing. It prevents package installation. $ dpkg -c /var/cache/apt/archives/clamav-freshclam_0.88-2_i386.deb | grep init

Bug#341568: please also document why MIA and that Jeroen will add people to alias

2006-01-20 Thread Adam D. Barratt
[Not sure if Jeroen was following this bug any more, so added to Cc] On Fri, 2006-01-20 at 19:00 -0500, Justin Pryzby wrote: On Fri, Jan 20, 2006 at 11:02:36PM +0100, Andreas Barth wrote: * Justin Pryzby ([EMAIL PROTECTED]) [060120 15:59]: In the past, the developers reference has said

Bug#349101: exim4-daemon-heavy: Does not start: libmysqlclient.so.15: no version information available

2006-01-20 Thread Adam D. Barratt
reassign 349101 libmysqlclient15 5.0.18-6 severity 349101 normal merge 349101 348854 thanks On Sat, 2006-01-21 at 10:36 +1100, Ben Stewart wrote: Package: exim4-daemon-heavy Version: 4.60-3 Severity: grave Justification: renders package unusable When attempting to start the daemon, or

Bug#501757: debbugs: invalid URL generated in summary when bug contains ‘merged-upstream’ information

2008-10-10 Thread Adam D. Barratt
On Fri, 2008-10-10 at 16:33 +1100, Ben Finney wrote: When a bug contains ‘merged-upstream’ information as a result of an appropriate ‘forwarded’ command, the resulting bug report page generated has an invalid URL in the page. An example: bug#494058 URL:http://bugs.debian.org/494058 was

Bug#451575: bugs.debian.org: error display link containing name with aptostrophe

2008-10-10 Thread Adam D. Barratt
Hi, On Sat, 2007-11-17 at 00:36 -0500, Mike O'Connor wrote: Look at the notice that I reassigned the bug in this report: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=422944 strongBug reassigned from package `a href=pkgreport.cgi?pkg=wnppwnpp/a#39; to `a

Bug#501932: devscripts: [uscan] --download-version almost useless

2008-10-11 Thread Adam D. Barratt
Hi, On Sat, 2008-10-11 at 18:23 +0100, James Westby wrote: My use case for uscan --download-version is to programatically retrieve old versions of an upstream tarball. Currently this will give output like this: [...] Newest version on remote site is 0.81.5, local version is 0.82.0 = remote

Bug#497995: Yet another patch--one that works

2008-10-11 Thread Adam D. Barratt
Hi, On Thu, 2008-09-18 at 19:39 -0400, Eric Gerlach wrote: Admission: That second patch was horribly broken. I've attached a third patch, this one actually works on git repositories *with* commits too. Just a quick note to let you know that we're not ignoring your patch. :-) I've got a

Bug#501408: libnet-netrc-ruby: FTBFS in lenny: test runner failed

2008-10-12 Thread Adam D. Barratt
Hi, On Tue, 2008-10-07 at 10:29 +0200, Lucas Nussbaum wrote: Package: libnet-netrc-ruby Version: 0.2.1-1.1 Severity: serious User: [EMAIL PROTECTED] Usertags: qa-ftbfs-20081006 qa-ftbfs Justification: FTBFS on i386 Hi, During a rebuild of all packages in a lenny chroot, your package

Bug#500321: Processed: reopening 500321

2008-10-13 Thread Adam D. Barratt
Hi, Josh Triplett wrote, Monday, October 13, 2008 8:54 AM On Mon, 2008-10-13 at 06:35 +0100, Adam D. Barratt wrote: please could you try devscripts 2.10.39 once it hits the mirrors and see if that fixes the problem? (specifically the HELO handling changes). My laptop doesn't have an /etc

Bug#497995: Yet another patch--one that works

2008-10-14 Thread Adam D. Barratt
Hi, Eric Gerlach wrote: Adam D. Barratt wrote: [...] I've got a local copy of debcommit with a slightly revised patch (using exit status rather than attempting to parse the output) that works great for commits and debcommit --diff $file but haven't found a method that works properly

Bug#499568: emacs22-common: CVE-2008-3949: Interactive Python Session loads module from current directory

2008-10-14 Thread Adam D. Barratt
Hi, On Tue, 2008-10-07 at 22:28 -0700, Rob Browning wrote: Nico Golde [EMAIL PROTECTED] writes: Hi Rob, * Rob Browning [EMAIL PROTECTED] [2008-09-21 14:23]: [...] Thanks for the report. I'll look in to this in the next few days. Any news on that? Do you need an NMU in case you

Bug#501997: [Splashy-devel] Bug#501997: splashy: FTBFS when DEB_BUILD_OPTIONS is set to noopt, nostrip

2008-10-15 Thread Adam D. Barratt
Tim Dijkstra wrote, 2008-10-15 12:38 +0200: Bradley Smith schreef: tags 501997 +patch I've tested this and it does indeed fix the problem. I have attached a patch with the actual changes needed. Let me know if you would like an NMU. I would first want to know why we need that header. Why

Bug#501412: ikvm: FTBFS in lenny: Illegal characters in path

2008-10-15 Thread Adam D. Barratt
Hi, On Wed, 2008-10-15 at 22:58 +0530, Y Giridhar Appaji Nag wrote: On 08/10/15 13:04 +0530, Y Giridhar Appaji Nag said ... On 08/10/11 21:51 +0200, Frank Lichtenheld said ... Hmm, if that bug affects many other packages it would probably better to get a fixed nant in lenny instead.

Bug#501412: ikvm: FTBFS in lenny: Illegal characters in path

2008-10-16 Thread Adam D. Barratt
On Thu, 2008-10-16 at 06:42 +0100, Adam D. Barratt wrote: Hi, On Wed, 2008-10-15 at 22:58 +0530, Y Giridhar Appaji Nag wrote: I posted a nmudiff to #483073 and it would be great if someone who is able to reproduce tests the fix before we do an upload. In a repeated build run overnight

Bug#502512: devscripts: [PATCH] Update FSF address in all files

2008-10-17 Thread Adam D. Barratt
Hi, root wrote: The attached patch updated old FSF addresses information in all files (SVN checkout 2008-10-17): You should have received a copy of the GNU General Public License along with this program; if not, write to the Free Software Foundation, Inc., 59 Temple Place, Suite 330,

Bug#502517: devscripts: [uscan::manual] undocumented USCAN_* variables

2008-10-17 Thread Adam D. Barratt
user [EMAIL PROTECTED] usertag 502517 uscan severity 502517 minor retitle 502517 [uscan] Document USCAN_TIMEOUT thanks Hi, Jari Aalto wrote: Uscan code contains: my %config_vars = ( 'USCAN_TIMEOUT' = 20, This one admittedly isn't documented. I'll add it shortly;

Bug#502834: dokuwiki: piuparts test fails: install fails

2008-10-20 Thread Adam D. Barratt
Hi, On Mon, 2008-10-20 at 07:47 +0200, Lucas Nussbaum wrote: During installation, dokuwiki seems to prompt for things, then fails. Running outside piuparts: Setting up dokuwiki (0.0.20080505-2) ... X_LOADTEMPLATEFILE /var/lib/dpkg/info/ucf.templates ucf [...] dpkg: --compare-versions takes

Bug#459821: Processed: reduce severity since this bug is still showing up in rc bug lists even though it is closed

2008-10-20 Thread Adam D. Barratt
package python-apt severity 459821 grave notfixed 459821 0.74 found 459821 0.74 close 459821 thanks On Mon, 2008-10-20 at 18:33 +, Debian Bug Tracking System wrote: Processing commands for [EMAIL PROTECTED]: severity 459821 important Bug#459821: uninstallable: needs to depend on a apt

Bug#502828: netkit-rwal: diff for NMU (version 0.17-6.1)

2008-10-20 Thread Adam D. Barratt
) unstable; urgency=low + + * Non-maintainer upload. + * Add missing dependencies on openbsd-inetd | inet-superserver and +update-inetd, since netbase no longer provides either (Closes: #502828) + + -- Adam D. Barratt [EMAIL PROTECTED] Mon, 20 Oct 2008 23:42:08 +0100 + netkit-rwall (0.17-6) unstable

Bug#502828: netkit-rwal: diff for NMU (version 0.17-6.1)

2008-10-21 Thread Adam D. Barratt
Hi, On Tue, 2008-10-21 at 00:11 +0100, Adam D. Barratt wrote: Attached is the diff for my NMU of netkit-rwall (versioned as 0.17-6.1). The changelog entry for the upload is: netkit-rwall (0.17-6.1) unstable; urgency=low * Non-maintainer upload. * Add missing dependencies

Bug#503058: dpkg-dev: [debchange] specifying the location of the changelog fails

2008-10-22 Thread Adam D. Barratt
reassign 503058 devscripts thanks Hi, Sebastian Krysmanski wrote: When specifying a different location for the changelog file (i.e. not debian/changelog) and using --increment the changelog file gets changed correctly but then the following error occurs: [...] It doesn't matter whether one

Bug#161978: this really should be checked by lintian

2008-08-25 Thread Adam D. Barratt
Hi, On Mon, August 25, 2008 11:56, Holger Levsen wrote: downgrading severity, as this is about an old issue with tetex and because there is probably even a lintian check for this already. (Too lazy to confirm now, thus I'm also not reassigning the bug to lintian yet.) As far as I can see,

Bug#496875: lintian reports build-depends-on-obsolete-package as an error

2008-08-28 Thread Adam D. Barratt
On Thu, August 28, 2008 14:07, Frank Lichtenheld wrote: On Thu, Aug 28, 2008 at 12:31:18AM -0700, Steve Langasek wrote: [...] But this package has a deliberate *or'ed* build-dependency to facilitate backporting: libcups2-dev | libcupsys2-dev So this is not an error, and lintian should not

Bug#496826: setting package to lintian, tagging 496875, tagging 496826

2008-08-30 Thread Adam D . Barratt
#lintian (1.25.0) unstable; urgency=low # # * checks/debhelper{,.desc}: #+ [FL] Do not require versioned build-depends for compat level 5 # anymore. Sarge is not supported anymore. (Closes: #496826) # * checks/fields{,.desc}: #+ [ADB] Don't issue an error tag for obsolete packages

Bug#496460: setting package to devscripts, tagging 496643, tagging 496460

2008-08-30 Thread Adam D . Barratt
#devscripts (2.10.36) UNRELEASED; urgency=low # # * debcommit: When committing to a bzr repository with a message including #bug closures, pass corresponding --fixes to bzr. Thanks James Westby for #the patch. (Closes: #496643) # * nmudiff: Add support for using $DEBFULLNAME as well as

Bug#495536: setting package to devscripts, tagging 495536

2008-08-30 Thread Adam D . Barratt
#devscripts (2.10.36) UNRELEASED; urgency=low # # * cowpoke: If BUILDD_ROOTCMD is set, use BUILDD_USER for debrsigning, rather #than root. Patch from Cyril Brulebois. (Closes: #495536) # package devscripts tags 495536 + pending -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a

Bug#497215: lintian: False positives for prototype js warnings

2008-08-30 Thread Adam D. Barratt
On Sun, 2008-08-31 at 00:51 +0200, Carl Fürstenberg wrote: Package: lintian Version: 1.24.4 Severity: important the check for embedded prototype javacsript library is prone to many false positives, as prototype is a pretty common word in js-space, and also that it can be common for

Bug#497215: lintian: False positives for prototype js warnings

2008-08-31 Thread Adam D. Barratt
On Sun, 2008-08-31 at 02:21 +0200, Frank Lichtenheld wrote: On Sun, Aug 31, 2008 at 01:37:54AM +0200, Carl Fürstenberg wrote: On Sun, Aug 31, 2008 at 01:25, Raphael Geissert [EMAIL PROTECTED] wrote: Carl Fürstenberg wrote: the check for embedded prototype javacsript library is prone to

Bug#497215: setting package to lintian, tagging 497215

2008-08-31 Thread Adam D . Barratt
#lintian (2.0.0~rc1) experimental; urgency=low # # * checks/files{,.desc}: #+ [ADB] Re-add an accidentally removed slash to the check for embedded # Javascript libraries, removing some false positives. (Closes: #497215) # package lintian tags 497215 + pending -- To UNSUBSCRIBE,

Bug#425026: Fwd: awffull: 3.7.1 bug with search string keywords

2008-09-29 Thread Adam D. Barratt
Hi, On Fri, 2007-05-18 at 12:03 -0300, Jose Carlos Medeiros wrote: Package: security.debian.org Severity: important Hi, Im fowarding this security bug reported by awffull upstream. Im mantain awffull package and it havent this bug as I updated to 3.7.4 version. This package must be

Bug#370175: qa.debian.org: Search function/redirection may cause unexpected results

2008-09-29 Thread Adam D. Barratt
Hi, On Sat, 2006-06-03 at 22:24 +0200, Moritz Naumann wrote: Package: qa.debian.org Severity: minor The search / redirection http://packages.qa.debian.org/common/index.html points to may provide unexpected results in some cases. For example, put a single dot into the search box and

Bug#447893: Dead link on http://www.debian.org/CD/faq/index.de.html#record-windows

2008-09-30 Thread Adam D. Barratt
Hi, On Wed, 2007-10-24 at 17:17 +0200, Alexander Schmehl wrote: In your website www.debian.org/CD/faq/index.de.html#record-windows the section about CDBurnerXP Pro the link Handbuch des Programms (in the program's manual) is broken. The link appears to be working again. Regards, Adam --

Bug#500720: lintian: versioned-dependency-satisfied-by-perl triggered by conflicts and replaces

2008-09-30 Thread Adam D. Barratt
Hi, On Tue, 2008-09-30 at 22:04 +0300, Niko Tyni wrote: Looking at lintian.debian.org, the new versioned-dependency-satisfied-by-perl check incorrectly triggers on the perl and perl-modules packages due to their Conflicts and Replaces fields. The attached patch makes the check simply ignore

Bug#501162: [bts]: bts claim fails when $DEBEMAIL contains rfc5322 display-name

2008-10-05 Thread Adam D. Barratt
Hi, On Sat, 2008-10-04 at 19:19 -0400, Micah Anderson wrote: user [EMAIL PROTECTED] Setting user to [EMAIL PROTECTED] (was [EMAIL PROTECTED]). usertags 496520 + Micah Anderson [EMAIL PROTECTED] Bug#496520: Insecure use of /tmp in sympa scripts Ignoring illegal tag/s: [EMAIL PROTECTED].

  1   2   3   4   5   6   7   8   9   10   >