Bug#285818: External CRT clone with i810 driver

2005-11-10 Thread Alexandre Rossi
Hi all, This is an answer for a fairly old conversation, but I could not have left it unanswered. On 9/1/05, Zsolt Rizsanyi [EMAIL PROTECTED] wrote: What worked for me is to add this to my xorg.conf: Section Device Identifier Generic Video Card Driver i810

Bug#396938: aptitude: symbol lookup error: undefined symbol: _ZN9pkgPolicyD2Ev

2006-11-03 Thread Alexandre Rossi
Package: aptitude Version: 0.4.4-1 Severity: minor Hi, Because of #388708, I pinned apt. Since aptitude 0.4.3-1 - 0.4.4-1 I think, aptitude works well but outputs the following message : # LANG=C aptitude upgrade Reading package lists... Done Building dependency tree... Done Reading extended

Bug#500472: linux-image-2.6.26-1-openvz-amd64: NULL pointer dereference in tcp_v4_send_ack

2008-09-28 Thread Alexandre Rossi
Package: linux-image-2.6.26-1-openvz-amd64 Version: 2.6.26-5 Severity: important Hi, The machine freezes sometimes, repeatedly and it seems this happens under some network load in a VE. vcfgvalidate is all ok. The fail counts of user beancounters are all 0. Here is the stacktrace. Feel free

Bug#483564: [Pkg-xfce-devel] Bug#483564: Bug#483564: reassign?

2008-09-30 Thread Alexandre Rossi
Then feel free to reassign :) For CONFIG_PREEMPT related things, the advice[1] seems to be : deal with upstream directly. Upstream knows[2] about this, so I won't bother the Kernel team with this unless they use CONFIG_PREEMPT=y , which won't be in the near future. [1]

Bug#500472: maybe patch

2008-09-30 Thread Alexandre Rossi
Subject: Bug#500472: linux-image-2.6.26-1-openvz-amd64: NULL pointer dereference in tcp_v4_send_ack Thanks! It is a mainstream bug. Fixed patch was sent to [EMAIL PROTECTED] The patch is there : http://www.spinics.net/lists/netdev/msg76471.html But it does not apply to 2.6.26 so I tried to

Bug#493030: Already reported

2008-10-03 Thread Alexandre Rossi
merge 480919 493030 thanks This is the same as #480919. Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#500472: maybe patch

2008-10-05 Thread Alexandre Rossi
tag 500472 patch thanks My box has been running with this patch applied for a while now, and I cannot reproduce, so I'd say this fixes the issue for me. For the record, those fixes went into 2.6.27 :

Bug#493541: lazygal: resizing parameters not flexible enough

2008-08-03 Thread Alexandre Rossi
Hi, lazygal allows one to set the final size with --image-size, but what if some of my pictures are landscape and others portrait? Visiting the example gallery on the upstream website answers this question: lazygal can't handle that :-( For example, let's say that most of my images are

Bug#495503: lazygal: order of pictures in a folder?

2008-08-18 Thread Alexandre Rossi
Hi, It is totally unclear to me how lazygal chooses the order in which pictures are listed on the index page and linked together. There is nothing about it in the manpage, and the behaviour I see in practice doesn't fit any simple formula. Okay, next version will have a better manpage.

Bug#495503: lazygal: order of pictures in a folder?

2008-09-20 Thread Alexandre Rossi
One piddling complaint: it would be better if subdirectory links went explicitly to index.html in the subdirectory, because that makes it browsable locally (when everything is a file:/// URL). This should be all good now in the development version. Alex -- To UNSUBSCRIBE, email to [EMAIL

Bug#453754: Problem really comes from Texturized video

2008-09-21 Thread Alexandre Rossi
Hi, The above patch works around the tearing for me (and my Intel 945G). So : rebuild, and add the following line to the Device section of /etc/X11/xorg.conf Option XvPreferOverlay true Thanks! (I had to trivially adapt it because it overlaps with the second patch in

Bug#483564: reassign?

2008-09-25 Thread Alexandre Rossi
Hi, This has been bugging me for months. Thanks for the clues about the roots of the problem. Could you please point me to a specific patch? Is this fixed in 2.6.26.5? As a side note, shouldn't this be reassigned to the linux-source-* (source packages as linux-image-* do not seem to be built

Bug#483564: [Pkg-xfce-devel] Bug#483564: reassign?

2008-09-26 Thread Alexandre Rossi
As a side note, shouldn't this be reassigned to the linux-source-* (source packages as linux-image-* do not seem to be built with CONFIG_PREEMPT enabled)? Well, as CONFIG_PREMPT is not used, I don't think kernel team will do anything about this. But you can try. I think you'd better report

Bug#483564: [Pkg-xfce-devel] Bug#483564: reassign?

2008-09-26 Thread Alexandre Rossi
As a side note, shouldn't this be reassigned to the linux-source-* (source packages as linux-image-* do not seem to be built with CONFIG_PREEMPT enabled)? Well, as CONFIG_PREMPT is not used, I don't think kernel team will do anything about this. But you can try. I think you'd better report

Bug#495503: lazygal: order of pictures in a folder?

2008-09-04 Thread Alexandre Rossi
(sorry for the late answer but I have been offline for two weeks) Ian There should be an option (command line or config file) to select Ian sorting by name, filesystem time or exif time. Name should Ian probably be the default. Here's a patch that dose this, plus another nagging issue:

Bug#463973: ITP: deejayd -- A media player daemon

2008-02-10 Thread Alexandre Rossi
The package has been uploaded to mentors.debian.net . -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#463973: ITP: deejayd -- A media player daemon

2008-02-04 Thread Alexandre Rossi
Package: wnpp Severity: wishlist Owner: Alexandre Rossi [EMAIL PROTECTED] * Package name: deejayd Version : 0.6.2 Upstream Author : Mickaël Royer [EMAIL PROTECTED] * URL : http://mroy31.dyndns.org/~roy/projects/deejayd/ * License : GPL Programming Lang

Bug#463973: ITP: deejayd -- A media player daemon

2008-02-04 Thread Alexandre Rossi
Hi, Description : A media player daemon Nitpick: just media player daemon is fine; the preference these days seems to be not using the indefinite article. Or possibly network media player daemon would be better. Noted. Thanks. Deejayd is a multi purpose media player that can be

Bug#463973: ITP: deejayd -- A media player daemon

2008-02-04 Thread Alexandre Rossi
Yes. Apparently what's special about this is that it can be controlled over the network. Probably not the only one but noticeable enough to be mentioned in a short description. mpd also supports that (tcp/6600). Yep this project is very similar to mpd. As far as I know, it improves over

Bug#438619: Fixed for me

2007-11-17 Thread Alexandre Rossi
Hi, This is fixed for me in version 2:2.2.0-1 Cheers, Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#289908: wireless-tools: broken french manual page for iwconfig(8)

2005-01-11 Thread Alexandre ROSSI
Package: wireless-tools Version: 27-1 Severity: minor Tags: l10n The french manual page for iwconfig(8) seems to be broken, I cannot scrool down below line 122. -- System Information: Debian Release: 3.1 APT prefers unstable APT policy: (500, 'unstable') Architecture: i386 (i686) Kernel:

Bug#438619: xserver-xorg-video-intel: resets brightness to maximum upon chvt

2007-08-18 Thread Alexandre Rossi
Package: xserver-xorg-video-intel Version: 2:2.1.1-1 Severity: normal Since the upgrade to 2:2.1.1-1, LCD brightness is set to the maximum when switching to a virtual console or from a virtual console back to X. I use the sony-laptop module on vanilla kernel 2.6.22 to set the brightness on my

Bug#438619: xserver-xorg-video-intel: resets brightness to maximum upon chvt

2007-08-19 Thread Alexandre Rossi
Could you try reverting the following commit in 2.1.1? http://gitweb.freedesktop.org/?p=xorg/driver/xf86-video-intel.git;a=commitdiff;h=a85dd7adc35601a988b1001e8b3c8aa4d53de0c0;hp=c989cb4897e2e2d395c52df4822290a767cdc866 I reverted the commit in the git trunk (git revert

Bug#285818: xserver-xfree86: Display corruption for i855GM with external monitor

2007-01-13 Thread Alexandre Rossi
Hi, About 2 years ago, you reported (or replied to) a bug in the Debian BTS regarding a display corruption on the i855GM chipset with an external monitor. A follow-up seems to claim that the bug could be closed. Did any of you guys reproduce this problem recently? If not, I will close this bug

Bug#402743: Cannot reproduce in latest svn

2007-01-03 Thread Alexandre Rossi
I installed svn snapshot 8066 from : http://kernel-archive.buildserver.net/debian-kernel/pool/main/l/linux-2.6/linux-image-2.6.18-4-vserver-amd64_2.6.18-9~snapshot.8066_amd64.deb and I cannot reproduce this bug. Thanks! -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of

Bug#402707: Seems fixed in latest svn

2007-01-03 Thread Alexandre Rossi
FYI, I installed svn snapshot 8066 from : http://kernel-archive.buildserver.net/debian-kernel/pool/main/l/linux-2.6/linux-image-2.6.18-4-vserver-amd64_2.6.18-9~snapshot.8066_amd64.deb and I cannot reproduce this bug. Thanks! -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of

Bug#402743: Upstream

2006-12-21 Thread Alexandre Rossi
Hi, I asked upstream about this and they say it is fixed in Vserver 2.0.2.2-rc9. I tried the latest version of vserver and it is indeed fixed. -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#413729: acpid: does not load available acpi modules

2007-03-06 Thread Alexandre Rossi
Package: acpid Version: 1.0.4-7 Severity: normal Tags: patch There is a typo in the init script. modprobe does not have a -Q option. diff -rN -u old-acpid-1.0.4/debian/acpid.init.d new-acpid-1.0.4/debian/acpid.init.d --- old-acpid-1.0.4/debian/acpid.init.d 2007-03-06 20:25:46.0 +0100

Bug#409511: The missing patch?

2007-02-13 Thread Alexandre Rossi
Hi, Digging through the suspend2 users mailing list, I found the attached patch that appears to fix the problem, at least for me. The mailing list post : http://lists.suspend2.net/lurker/message/20070119.214512.0746fd1c.en.html Cheers, Alexandre --- old-suspend2-userui-0.6.4/userui_core.c

Bug#408549: vsftpd: default log file not readable by adm group

2007-01-26 Thread Alexandre Rossi
Package: vsftpd Version: 2.0.5-2 Severity: wishlist Hi, I have always wondered why vsftpd is the only server daemon on my system not setting log files readable by the adm group by default. Is there any reason? I find it handy to add myself to the adm group in order to be able to browse log

Bug#388720: Workaround

2007-06-13 Thread Alexandre Rossi
Hi, Same here, different versions, also on a Gentoo box. After an uncompleted rdiff-backup session (due to network error), the same error show up in my cron mail. The following command fixes the problem for me and a few others : $ ssh backup_host rdiff-backup --check-destination-dir backup_dir

Bug#421418: No XV here too

2007-05-28 Thread Alexandre Rossi
Does this also happen if you don't use Option SWcursor or enable the DRI? Disabling SWcursor partially fixes the problem : XV is enabled but I get the blue screen upon xv input. Upgrading to xserver-xorg-video-intel 2.0.0.0-2 fixes the problem. Thanks! I had SWCursor enabled because of

Bug#420339: Fixed here with newest intel driver

2007-05-29 Thread Alexandre Rossi
Hi, Just to let people know that this was fixed for me by upgrading xserver-xorg-video-intel to version 2:2.0.0-2 which landed in experimental over the week-end. Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#421888: vbetool problem?

2007-05-18 Thread Alexandre Rossi
Hi, I have the exact same problem : hibernate-ram does not bring the screen backlight on (with sysfs and VbetoolPost activated). Strangely, 's2ram -f -p' works perfectly. Before the upgrade to xserver-xorg-video-intel, 's2ram -f' was enough to fix the problem. It seems that uswsusp carries an

Bug#421418: No XV here too

2007-05-20 Thread Alexandre Rossi
Hi, Same behavior here. As this has not been said, I add my comments. It is in fact XV that does not work. I have no external screen connected. $ lspci | grep VGA 00:02.0 VGA compatible controller: Intel Corporation 82852/855GM Integrated Graphics Device (rev 02) $ xvinfo X-Video Extension

Bug#421418: No XV here too

2007-05-21 Thread Alexandre Rossi
Hi, (WW) intel(0): Disabling Xv because the overlay register buffer allocation failed. If I explicitely use VideoRam 32768 in xorg.conf, xorg does not start and fails with the following message : (II) intel(0): Kernel reported 110080 total, 1 used (II) intel(0): I830CheckAvailableMemory:

Bug#421418: No XV here too

2007-05-23 Thread Alexandre Rossi
Does the BIOS setup allow changing the graphics aperture size? If yes, can you try increasing it? Nothing like that in the BIOS menus. -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#421418: No XV here too

2007-05-24 Thread Alexandre Rossi
Does the BIOS setup allow changing the graphics aperture size? If yes, can you try increasing it? Nothing like that in the BIOS menus. Note that some BIOSes obfuscate it as DVMT (Dynamic Video Memory Technology) or some other fancy marketing term. The BIOS of my VAIO VGN-B1VP does not

Bug#421418: No XV here too

2007-05-25 Thread Alexandre Rossi
Please post a full log file from starting the X server without the VideoRam directive. Here it is (attached). An extract that I find relevant : (II) intel(0): I830CheckAvailableMemory: 440316 kB available (==) intel(0): VideoRam: 131072 KB (II) intel(0): Allocating 5472 scanlines for pixmap

Bug#315926: Does not stop xscreensaver anymore

2005-08-04 Thread Alexandre ROSSI
Hi, I am also having this issue with the 1.0.4-1 version. I don't use xscreensaver, but the DPMS extension of Xorg blanks the screen even while playing a movie. I do not think this is relevant, but this occurs with both totem-xine and totem-gstreamer. I have looked at the totem source code and

Bug#420025: Status?

2008-05-14 Thread Alexandre Rossi
Hi, What is the status of this ITP? I can see that a package was once uploaded to mentors, but I cannot fond it anymore... Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#481193: cdebootstrap: creating a sid chroot brings in citadel-mta to satisfy mail-transport-agent dep

2008-05-14 Thread Alexandre Rossi
Package: cdebootstrap Version: 0.5.2 Severity: minor Hi, When creating a sid chroot using cowdancer, cdeboostrap brings in citadel-mta in order to satisfy the mail-transport-agent dependency. And this hangs (maybe because I am in a vserver but citadel seems overkill for a build chroot). $

Bug#481193: Other resources

2008-05-20 Thread Alexandre Rossi
This seems to be related to a recent discussion[1] on [EMAIL PROTECTED] and another bug[2] report. [1] http://lists.debian.org/debian-devel/2008/05/msg00381.html [2] http://bugs.debian.org/322751 -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact

Bug#289908: Fixed in etch

2008-05-20 Thread Alexandre Rossi
I cannot reproduce with the version in etch (28-1) so I think this should be closed. Cheers, Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#408549: Quick fix for this

2008-05-20 Thread Alexandre Rossi
tag 408549 patch thanks Hi, A quick way to have this : diff -rN -u old-vsftpd-2.0.6/debian/vsftpd.init.d new-vsftpd-2.0.6/debian/vsftpd.init.d --- old-vsftpd-2.0.6/debian/vsftpd.init.d 2008-05-20 16:04:49.0 +0200 +++ new-vsftpd-2.0.6/debian/vsftpd.init.d 2008-05-20

Bug#485286: lazygal: EXIF comment tag fill with 0

2008-06-17 Thread Alexandre Rossi
There is more problem with exif comment : the string can be not ascii. The first character of the string indicate the charset [1], it should be parsed and removed of the final string. In order genshi template works we need to convert the string to unicode [2]. [1] charset=Unicode Marseille

Bug#485286: lazygal: EXIF comment tag fill with 0

2008-06-17 Thread Alexandre Rossi
Hi, I use http://www.sno.phy.queensu.ca/~phil/exiftool/ to edit exif. I put some test case on http://castet.matthieu.free.fr/tmp/test_exif/. IMG_0870_exiftool_jpeg_comment_unicode.JPG doesn't work. As your link said it seem to be utf-8. IMG_0870_exiftool_image_description.JPG doesn't work.

Bug#485286: lazygal: EXIF comment tag fill with 0

2008-06-18 Thread Alexandre Rossi
Hi, But there a problem for IMG_0870_exiftool_usercomment_unicode.JPG : the exif is in big endian format. And it this case it seems it is UTF-16BE that should be used. Thanks a lot, this should be okay for your examples now. Also the .strip('\0') is finaly not correct : it is what eat the

Bug#485286: lazygal: EXIF comment tag fill with 0

2008-06-18 Thread Alexandre Rossi
Waiting for a cleaner solution, a quick hack could be to use im.app['APP1'][6:8]. I attach a patch that does that. Thanks a lot, applied for the next version. Alex -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#479643: hibernate: FullSpeedCPU stalls resuming with kernel 2.6.25 and Pentium M

2008-05-05 Thread Alexandre Rossi
Package: hibernate Version: 1.98.1-1 Severity: normal Hi, Enabling FullSpeedCPU stalls the resume process. The relevant part of the -v4 log : hibernate: [98] Executing FullSpeedCPUResume ... + [ -n ] + FullSpeedCPUResume + [ -f /tmp/tmp.hibernate.f16349 ] + . /tmp/tmp.hibernate.f16349 + echo

Bug#354065: gnome-pty-helper zombie processes

2006-02-28 Thread Alexandre Rossi
Hi, FYI, got the very same problem here using exclusively gnome-terminal (2.12.0-2:i386). So the problem seems to be coming from libvte4.

Bug#476462: lazygal: not installable together with python = 2.5

2008-04-16 Thread Alexandre Rossi
Package: lazygal Severity: normal Tags: patch lazygal is not installable together with python =2.5 which is just out in unstable. This is a consequence of python-celementtree conflicting with python = 2.5 because the package is included in the standard python distribution from version 2.5 . A

Bug#469295: xserver-xorg-video-i810: do not fail to set XV_PIPE if not in clone mode

2008-03-04 Thread Alexandre Rossi
1970-01-01 01:00:00.0 +0100 +++ new/debian/patches/12-set_xv_pipe.patch 2008-03-04 14:19:02.0 +0100 @@ -0,0 +1,21 @@ +Tue Mar 4 13:42:17 CET 2008 Alexandre Rossi [EMAIL PROTECTED] + * success if setting XV_PIPE to same value +diff -rN -u old/src/i830_video.c new/src

Bug#422747: Simple way to do the job

2008-02-22 Thread Alexandre Rossi
A simple way to do the job is to drop the following script in /etc/pm/sleep.d : #!/bin/bash # # This program is free software; you can redistribute it and/or modify # it under the terms of version 2 of the GNU General Public License as # published by the Free Software Foundation.

Bug#395124: Fixed with the metacity 2.22 upload

2008-03-20 Thread Alexandre Rossi
This should be closed because compositing is built in the new metacity 2.22. -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#472202: gnome-session: do not depend on gnome-power-manager

2008-03-22 Thread Alexandre Rossi
Package: gnome-session Version: 2.22.0-2 Severity: wishlist I do not understand the new gnome-power-manager dependency in gnome-session. I grepped through the gnome session source and couldn't find any reference to either gnome-power-manager or its dbus interface. So I tried to remove

Bug#472451: Should depend on real package deejayd-xine and only fallback on deejayd-mediabackend

2008-03-24 Thread Alexandre Rossi
tag 472451 + pending thanks Hi, As subject says, deejayd should depend on real package deejayd-xine and only fallback on deejayd-mediabackend. [...] (I actually believe it is a policy violation to only depend on virtual package, but am too lazy to look it up, so have just tagged this as

Bug#497523: patch for documentation about hal stuff

2009-04-23 Thread Alexandre Rossi
Hi, A patch for that would certainly be appreciated. Note that there's already a NEWS entry about this in git, for which suggestions are also welcome. A quick patch I could come up with. Alex diff --git a/debian/NEWS b/debian/NEWS index dfa879b..c11f47d 100644 --- a/debian/NEWS +++

Bug#547815: deejayd: manipulates site-packages/ directly, failing with Python 2.6

2009-09-22 Thread Alexandre Rossi
Hi, Thanks for your bug report. Starting from Python 2.6, the installation paths for distutils have changed. Instead of /usr/lib/pythonX.Y/site-packages, the default has now changed to /usr/local. The build with python2.6 has been fixed in version 0.8.1-1 which has not been uploaded to the

Bug#585926: python-gst0.10: steals command line option -h

2010-12-05 Thread Alexandre Rossi
Hi, I cannot reproduce anymore on my computer : python-gst0.100.10.19-2 libgstreamer0.10-00.10.30-1 Alex -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#612582: netstat: misleading info on dual stack hosts for sockets without IPV6_V6ONLY

2011-02-09 Thread Alexandre Rossi
Package: net-tools Version: 1.60-23 Severity: normal Tags: upstream ipv6 Hi, The information reported by netstat can be misleading on a dual-stacked host (ipv4 and ipv6) whith a socket not using IPV6_V6ONLY. For instance, my box is running apache which is happily handling ipv4 traffic, but : $

Bug#506185: logwatch: The documented --print is not recognized

2008-11-18 Thread Alexandre Rossi
Package: logwatch Version: 7.3.6.cvs20080702-1 Severity: minor The manual page mentions a --print option : --print Print the results to stdout (i.e. the screen). But : # /usr/sbin/logwatch --print Unknown option: print [...] This has maybe been replaced by the --output option.

Bug#506188: ssmtp: something like memory disclosure at the end of mails

2008-11-18 Thread Alexandre Rossi
Package: ssmtp Version: 2.62-2.1 Severity: normal For a few days now, I have noticed garbage at the end of my Logwatch mails that are sent using ssmtp. The following short perl script made from Logwatch source code triggers the bug: -- #!/usr/bin/perl -w use strict; my $out_mime = '';

Bug#506188: ssmtp: something like memory disclosure at the end of mails

2008-11-20 Thread Alexandre Rossi
retitle 506188 ssmtp: unitialized memory disclosure when sending mails with no trailing newline severity 506188 important tag 506188 security patch thanks Okay I had time tot investigate this further. That's why I'm renaming and raising severity. The problem occurs when sending mail using ssmtp

Bug#506392: libgettext-ruby1.8: fails to parse charset from my locale

2008-11-20 Thread Alexandre Rossi
Package: libgettext-ruby1.8 Version: 1.91.0-2.1 Severity: normal apt-listbugs HTML output has the wrong Content-type charset. This seems to be because the following ruby program outputs 'UTF' on my system instead of 'UTF-8'. -- require 'locale' print Locale.codeset -- Problem seems to be in

Bug#504040: lazygal: handling broken for directory names containing period

2008-10-31 Thread Alexandre Rossi
that fixes this is the following (and has been incorporated in the development version): Fri Oct 31 08:18:30 CET 2008 Alexandre Rossi [EMAIL PROTECTED] * do not break up filename and extension for directories diff -rN -u old-lazygal/lazygal/sourcetree.py new-lazygal/lazygal/sourcetree.py --- old-lazygal

Bug#504041: lazygal: empty placeholder image in menu if directory has no images

2008-10-31 Thread Alexandre Rossi
Hi, If a subdirectory contains no images (directly, it may have them nested further down) then the placeholder image is empty. Could you elaborate a bit because this works for me. Which theme are you using? It is not immediately obvious that one should click on such an empty space on a

Bug#504041: lazygal: empty placeholder image in menu if directory has no images

2008-11-01 Thread Alexandre Rossi
are for directories that contain supposed images (directories mislabeled as images). Okay so the patch for this is the following. Fri Oct 31 20:32:42 CET 2008 Alexandre Rossi [EMAIL PROTECTED] * no subgals for dirs with no photos This is maybe Debian bug #504041. diff -rN -u old-lazygal

Bug#504040: lazygal: handling broken for directory names containing period

2008-11-02 Thread Alexandre Rossi
Some subdirectories are incorrectly treated as a picture. This results in files in such directories being difficult to access. I think the bug is with any directory that contains a .. You were right, thanks a lot for the report. The patch that fixes this is the following (and has been

Bug#564549: Possible documentation

2010-02-08 Thread Alexandre Rossi
Please find a possible patch for this that works for me. Information was found there : http://sidux.com/PNphpBB2-viewtopic-t-19491.html Cheers, Alex diff -Nru xserver-xorg-input-synaptics-1.2.1/debian/65-xorg-synaptics-custom.rules

Bug#565946: ITP: remotepad-server -- Server for mouse/keyboard X11 remote control using Apple's iPhone

2010-01-19 Thread Alexandre Rossi
Package: wnpp Severity: wishlist Owner: Alexandre Rossi alexandre.ro...@gmail.com * Package name: remotepad-server Version : 1.10 Upstream Author : Kawamoto Yosihisa remotepad-requ...@tenjin.org * URL : http://www.tenjin.org/RemotePad/ * License : GPL and BSD

Bug#504039: lazygal: link originals without copying

2008-11-04 Thread Alexandre Rossi
tag 504039 fixed-upstream thanks The -O option copies the original files into the new tree. I have a readonly hierarchy of large images that I don't want to copy but I do want to be linked into the html pages. I suggest a new option that allows a directory base to be specified and the

Bug#504039: lazygal: link originals without copying

2008-11-05 Thread Alexandre Rossi
I'm not sure if this is considered to be a bug, but if I run the following two commands, the final html files contain links to /FIRST: lazygal -o /tmp/out --check-all-dirs --clean-destination \ -O --orig-dir=/FIRST /tmp/in lazygal -o /tmp/out --check-all-dirs

Bug#513228: linux-2.6: please add intel AGP G41 chipset support

2009-01-27 Thread Alexandre Rossi
Package: linux-2.6 Severity: wishlist Tags: patch Hi, The patch for intel AGP G41 chipset support is part of upstream 2.6.29. It applies without modifications to Debian's 2.6.26 (provided the agp: Fix stolen memory counting on Intel G4X has been applied before) and adds support for this new AGP

Bug#529655: libnet-proxy-perl: provide sslh initscript

2009-05-20 Thread Alexandre Rossi
:15:39 UTC 2009 Alexandre Rossi alexandre.ro...@gmail.com * init diff -rN -u old-libnet-proxy-perl-0.12/debian/control new-libnet-proxy-perl-0.12/debian/control --- old-libnet-proxy-perl-0.12/debian/control 2009-05-20 14:17:05.0 + +++ new-libnet-proxy-perl-0.12/debian/control 2009-05-20

Bug#528632: libnet-proxy-perl: please advertise sslh in description

2009-05-20 Thread Alexandre Rossi
tags 528632 patch thanks It would be nice if sslh could be advertised in the long description so that apt-cache search sslh would tell us poor users that the package to install is libnet-proxy-perl. diff -rN -u old-libnet-proxy-perl-0.12/debian/control

Bug#528626: amule: please make it easier to build with debugging symbols

2009-05-23 Thread Alexandre Rossi
Debugging symbols are included if -g is passed to the compiler, and if you check the builds log of amule in http://buildd.debian.org, you'll see -g is being passed. -g was passed, but the executable did not contain the debugging symbols. If, however, you're absolutely sure that building with

Bug#530371: man-db: man -l does not work anymore

2009-05-24 Thread Alexandre Rossi
Package: man-db Version: 2.5.5-1 Severity: normal I used to preview the manpages I write using the following command: $ man -l manpage.1 This does not work anymore and displays nothing. It is easy to reproduce : $ cp /usr/share/man/man1/man.1.gz . $ gunzip man.1.gz $ man -l man.1 $ Am I

Bug#506392: fixed

2009-05-24 Thread Alexandre Rossi
This can be closed, it came from a problem with my locale. LANG red fr_FR.UTF.8 instead of fr_FR.UTF-8. Thanks, Alex -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#531911: reportbug: crashes when saying that the bug found is not listed above (text ui)

2009-06-04 Thread Alexandre Rossi
: duplicate access keys for menu bar: \u201cTerminal\u201d, ' Cheers, Alex -- Package-specific info: ** Environment settings: EDITOR=vi VISUAL=vi DEBEMAIL=Alexandre Rossi alexandre.ro...@gmail.com EMAIL=Alexandre Rossi alexandre.ro...@gmail.com INTERFACE=text ** /home/niol/.reportbugrc

Bug#535374: deejayd: bashism in debian/rules

2009-07-02 Thread Alexandre Rossi
Hi, This is fixed in a version currently awaiting a sponsor at debian.mentors.net . As I do not have a sponsor for this package anymore, the fix may take time to reach the archive. I haven't seen you send a RFS to -mentors. The current version should have been sponsored but my former

Bug#535374: deejayd: bashism in debian/rules

2009-07-03 Thread Alexandre Rossi
making it lintian -IE --pedantic clean (if you disagree with any of the tags then say why and we'll discuss it) [...] lintian -IE --pedantic clean: is at least lintian clean, will check for -IE and --pedantic $ lintian -IE --pedantic deejayd_0.8.2-1.dsc I: deejayd source:

Bug#527126: nautilus: dbus error message when unmounting is a bit long

2009-07-04 Thread Alexandre Rossi
I cannot reproduce with the new version. Alex -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#574657: same here

2010-05-17 Thread Alexandre Rossi
notfound 574657 2.6.32-12 thanks I have not been able to reproduce since 2.6.32-12. Alex -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#574657: Get the same issue

2010-05-18 Thread Alexandre Rossi
hs:~# uname -a Linux hs 2.6.32-3-amd64 #1 SMP Wed Feb 24 18:07:42 UTC 2010 x86_64 GNU/Linux Can you reproduce with the latest sid kernel (install linux-image-2.6.32-5-amd64)? -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble?

Bug#575056: linux-2.6: libata based drivers migration script does not migrate /etc/crypttab

2010-03-23 Thread Alexandre Rossi
Package: linux-2.6 Version: 2.6.32-10 Severity: normal Hi, The migration to libata based drivers migration went very well when I upgraded the kernel to 2.6.33-10, but the migration process forgot about /etc/crypttab where my encrypted /home info is. After manually changing it, everything was OK.

Bug#575118: deejayd-xine: needs to depend on libxine1-x

2010-03-24 Thread Alexandre Rossi
Hi, This package appears to need to depend on libxine1-x. I intend to remove the libxine1-x and libxine1-console dependencies from libxine1 once squeeze is released; at that point, this bug will become serious. Okay thanks. My code contains a direct fopen on libxine.so.1 so I should maybe

Bug#575293: python-kaa-base: integration with twisted does not work anymore

2010-03-24 Thread Alexandre Rossi
Package: python-kaa-base Version: 0.6.0-4 Severity: normal Hi, Using the following snippet, from the documentation[1], integration with twisted does not work anymore. Maybe this is related to the new twisted version 10. -- # get reactor from twisted.internet import reactor import kaa

Bug#575118: deejayd-xine: needs to depend on libxine1-x

2010-03-24 Thread Alexandre Rossi
Your call. Since you specifically use libxine1, you may as well just directly depend on libxine1-x. Okay I'll prepare a new version with this change. (Incidentally, pyxine may be of interest. It's packaged as python-pyxine.) Back when we checked (about 2 years ago), pyxine did not work well

Bug#575293: [Pkg-freevo-maint] Bug#575293: python-kaa-base: integration with twisted does not work anymore

2010-03-25 Thread Alexandre Rossi
It happens like that :   1. import kaa   2. in kaa/__init__.py line 39 from async import ...   3. in kaa/async.py line 977 import main   4. in kaa/main.py line 30 from process import supervisor   5. in kaa/process.py line 182 supervisor = _Supervisor   6. in kaa/process.py line 64 in

Bug#575118: deejayd-xine: needs to depend on libxine1-x

2010-04-03 Thread Alexandre Rossi
tag 575118 + pending thanks Your call. Since you specifically use libxine1, you may as well just directly depend on libxine1-x. Okay I'll prepare a new version with this change. New version uploaded to mentors.d.o and awaiting sponsorship. Thanks, Alex -- To UNSUBSCRIBE, email to

Bug#576902: gnome-icon-theme: breaks mail-notification

2010-04-07 Thread Alexandre Rossi
Package: gnome-icon-theme Version: 2.30.0-2 Severity: normal Hi, mail-notification uses stock_mail.png which is not provided anymore by gnome-icon-theme as stock icons have been removed upstream. The package should Breaks: mail-notification (= 5.4.dfsg.1-2.1) or some later fixed version. I

Bug#574657: same here

2010-04-08 Thread Alexandre Rossi
notfound 574657 2.6.32-8 found 574657 2.6.32-9 found 574657 2.6.32-10 found 574657 2.6.32-11 thanks In order to investigate, I compiled the vanilla kernel 2.6.32.{8,9,11} and was not able to reproduce. I can reproduce in less than 3 suspend/resume cycles using official Debian kernel images

Bug#523415: Same here

2009-04-10 Thread Alexandre Rossi
severity 523415 important retitle 523415 [855GM] corrupted rendering except for the cursor thanks Hi, Same thing for me here, same hardware. I also think severity should be grave, because it renders the package unusable. Please feel free to ask me for more input, debugging info or testing

Bug#601011: patch that fixes things up for me

2010-11-22 Thread Alexandre Rossi
Hi, Bitten by the same problem as I am, attached is a patch that fixes things for me. Alex diff -Nruw debootstrap-1.0.26.old/functions debootstrap-1.0.26/functions --- debootstrap-1.0.26.old/functions2010-09-11 00:11:18.0 +0200 +++ debootstrap-1.0.26/functions2010-11-22

Bug#595187: Not in experimental

2010-11-30 Thread Alexandre Rossi
Hi, I haven't been able to reproduce the same problem with 2.6.36-1~experimental.1 althougth I have other problems in free_buffer_head. But I'll wait for 2.6.37 ro report on those. Alex -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe.

Bug#595187: linux-2.6: lots of OOPses on resume (NULL pointer dereference in file_ra_state_init)

2010-09-01 Thread Alexandre Rossi
Source: linux-2.6 Version: 2.6.32-21 Severity: normal Hi, Since the upgrade from 2.6.32-20 - 2.6.32-21, my laptop fails to resume properly into Xorg : the cursor only appears when I move it and there is nothing much more I can do than switching to the console, login as root and reboot. In the

Bug#595190: isc-dhcp-client: goes into an infinite loop if server only answers on broadcast

2010-09-01 Thread Alexandre Rossi
Package: isc-dhcp-client Version: 4.1.1-P1-9 Severity: normal Hi, I may have a misbehaving DHCP server : -- $ cat /var/log/daemon.log.1 /var/log/daemon.log 2/dev/null | grep dhclient | cut -d':' -f4- | uniq -c 18225 DHCPREQUEST on eth0 to 82.224.x.y port 67 1 DHCPREQUEST on eth0 to

Bug#453754: Fixed for me

2010-09-17 Thread Alexandre Rossi
Hi, For me, this has been fixed by migrating to squeeze. I was using Option XvPreferOverlay with a patched version of the lenny driver, but now I do not need to anymore. I use the standard squeeze binary packages. xserver-xorg-video-intel 2:2.9.1-4 linux-image-2.6.32-5-amd64

Bug#603738: acpi-support-base: CheckPolicy patch missed usage in powerbtn-acpi-support.sh

2010-11-16 Thread Alexandre Rossi
Package: acpi-support-base Version: 0.137-6 Severity: normal Tags: patch Hi, While investigating why my laptop was shutting down after resume, I found a syntax error in powerbtn-acpi-support.sh. Due to the change in how CheckPolicy returns values, the test should be fixed to test the return

  1   2   3   4   >