Bug#340727: libsane: README.Debian small typo

2005-11-25 Thread Antony Gelberg
Package: libsane Version: 1.0.15-9 Severity: minor Hi, /usr/share/doc/sane-utils/README.Debian states If you intend to use saned with a USB scanner, note that the permissions for USB scanners are set up by an hotplug script, namely the libusbscanner script located in /etc/hotplug/usb/. The

Bug#329783: Upstream

2005-11-28 Thread Antony Gelberg
I experience this bug as well. I'm not sure why it hasn't been forwarded to upstream. Please can it be? Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#337377: 2.20 in sarge

2005-11-08 Thread Antony Gelberg
I'm seeing this behaviour as well. After trying to mess about with the passwords in mysql, I gave up, and will resort to installing the latest tarball. Of course, 2.20 isn't supported in Sarge, but if you pursue this and require any testing, we are happy to help out. -- To UNSUBSCRIBE, email

Bug#319482: Fixed in 1.5?

2005-12-30 Thread Antony Gelberg
Eric Dorland wrote: Has hebrew support been improved in 1.5? Given that 1.5 is the release of Deer Park, I suspect so, as Hebrew in Deer Park was much better than in 1.0x back in August. I don't have a Sid box or Firefox cvs at the moment though, so I can't verify that it hasn't broken

Bug#335011: www.debian.org: packages.debian.org isn't dynamic

2005-10-21 Thread Antony Gelberg
Package: www.debian.org Severity: minor I have been looking for Samba 3.0.20 to backport to sarge. According to http://people.debian.org/~igloo/package-status.php?package=samba it's installed. It's not in incoming. It's not in unstable. Except it is, but p.d.o claims that unstable is still

Bug#393914: zope-plonearticle: Should depend on zope2.9

2006-10-18 Thread Antony Gelberg
Package: zope-plonearticle Version: 1:3.2.2-1 Severity: normal In etch, zope-cmfplone 2.5-1 depends on zope2.9. However, zope-plonearticle depends on zope2.8|zope2.7. Please add the necessary dependency, as I would like to remove zope2.8. Antony -- System Information: Debian Release:

Bug#367973: Twiki - about to miss a release?

2006-11-03 Thread Antony Gelberg
don't want help from people outside your klic do you. I'm not really sure what you're complaining about. Please maintain the package or RFA it. If you are maintaining it, it certainly looks like you aren't. -- Antony Gelberg | Open Source Consultancy Wayforth

Bug#374575: (no subject)

2006-10-10 Thread Antony Gelberg
Hi, This is biting me as well, with a CanoScan LiDE 25. Is there a workaround? Anything I can do to give you some useful debug info? Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#320597: Not happening

2006-11-30 Thread Antony Gelberg
Package: wmcalc Version: 0.3-2.2 Followup-For: Bug #320597 This important bug has been ignored for over a year. The maintainer told me on the 14th April 2006 that (1) he would look into it ASAP and (2) he would update the maintainer email address to [EMAIL PROTECTED] It seems neither has

Bug#495760: ssmtp: Logcheck file format incorrect

2008-08-20 Thread Antony Gelberg
Package: ssmtp Version: 2.62-1 Severity: normal Hi, /etc/logcheck/ignore.d.server/ssmtp contains the line (excuse wrapping): ^\w{3} [ :0-9]{11} [._[:alnum:]-]+ sSMTP\[[0-9]+\]: Sent mail for .* \([0-9]+ [0-9.]+ Bye\) uid=[0-9]+ username=[\._[:alnum:]-]+ outbytes=[0-9]+$ However, ssmtp on my

Bug#495760: ssmtp: Logcheck file format incorrect

2008-08-22 Thread Antony Gelberg
Now I have tested my patch and it didn't work. That's because the [0-9.]+ before closing connection doesn't match hostnames, it only matches IP addresses. So a better (i.e. working) method is to use alnum: ^\w{3} [ :0-9]{11} [._[:alnum:]-]+ sSMTP\[[0-9]+\]: Sent mail for .* \([0-9]+

Bug#500082: rsnapshot: backup_pgsql.sh doesn't play nicely with Debian postgresql

2008-09-24 Thread Antony Gelberg
/backup_pgsql.sh 2008-09-24 21:15:39.0 +0100 @@ -5,16 +5,14 @@ # # by Nathan Rosenquist [EMAIL PROTECTED] # http://www.rsnapshot.org/ +# +# Debian modifications by Antony Gelberg [EMAIL PROTECTED] # # This is a simple shell script to backup a PostgreSQL database with rsnapshot

Bug#497570: acpi-support: suspend fails after upgraed from 0.109-5 to 0.109-6

2008-09-03 Thread Antony Gelberg
I also see this and went through the -x thing, before actually seeing the bug in the BTS. However, I have the following error: # /usr/bin/dbus-send --session --dest=org.freedesktop.PowerManagement --type=method_call --print-reply --reply-timeout=2000 /org/freedesktop/PowerManagement

Bug#497861: pciutils: Typo in pci.ids

2008-09-04 Thread Antony Gelberg
Package: pciutils Version: 1:3.0.0-4 Severity: minor Tags: patch Hi, I attach a patch to correct the spelling of Mobility (Mobilitiy). Antony -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (500, 'testing') Architecture: amd64 (x86_64) Kernel: Linux

Bug#498200: cpufreqd: Doesn't purge without being stopped first

2008-09-07 Thread Antony Gelberg
Package: cpufreqd Severity: normal Hi, This is easy to replicate. 1. aptitude install cpufreqd 2. aptitude (remove|purge) cpufreqd Be greeted by: Removing cpufreqd ... * Stopping CPU Frequency daemon cpufreqd * /usr/sbin/invoke-rc.d: line 446: 12072 Terminated *

Bug#285653: defoma should migrate to an alternative to libft-perl

2008-09-10 Thread Antony Gelberg
martin f krafft wrote: also sprach Antony Gelberg [EMAIL PROTECTED] [2008.05.29.0135 +0200]: This bug has been ignored for 3 years and 166 days. libft-perl is unmaintained and doesn't work with Perl 5.10. Also see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478983 Hence I'm about

Bug#406935: ITP: ledgersmb -- A web based double-entry accounting program

2008-09-10 Thread Antony Gelberg
Hi, Maybe the alioth project could consider a rename, now that it is focusing on ledgersmb? I stumbled upon it due to luck more than anything else. Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#498662: libgtk2.0-0: Some fonts too large on 130dpi display

2008-09-11 Thread Antony Gelberg
Package: libgtk2.0-0 Version: 2.12.11-3 Severity: normal Hi, This problem manifests itself on a laptop display, 1680x1050, 15 widescreen. Here are the specs from xdpyinfo: screen #0: dimensions:1680x1050 pixels (331x207 millimeters) resolution:129x129 dots per inch I have a fresh

Bug#311510: xsane: email as pdf would be nice

2005-06-01 Thread Antony Gelberg
Package: xsane Version: 0.97-3 Severity: wishlist It would be nice if xsane could email scanned documents in .pdf format. I suggest that use could be made of imagemagick's convert program, if installed, although a dependency is probably to be avoided. -- System Information: Debian Release: 3.1

Bug#235787: sork-vacation bug 235787

2005-01-13 Thread Antony Gelberg
Hi, Has anyone got a workaround for this bug? It's a show-stopper for us. Regards, Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#394802: Alternative

2007-01-04 Thread Antony Gelberg
Hi, This change annoyed me as well. I understand that you are stuck between a rock and a hard place. I wonder if you would consider releasing the package with Mod4 instead of previous Mod1. e.g. Mod4+1 for desktop 1 etc. Mod4 is the Windows key on my keyboard (what a world), and I have never

Bug#404506: Bug#404271: Merging

2006-12-26 Thread Antony Gelberg
severity 404271 important merge 404506 404271 retitle 404271 [Witing for Submitter] lirc-modules-source: modules report invalid module format tags 404271 moreinfo tags 404271 help thanks Hi there, Gerhard and Antony Can you please try to build the modules using module-assistant? I

Bug#320597: [Fwd: wmcalc: Doesn't calculate properly]

2006-12-27 Thread Antony Gelberg
+ @@ -369,6 +369,8 @@ Calculate result of entered calculation. Change History: Date Modification +27/12/06 Increased significant digits (Antony Gelberg, +[EMAIL PROTECTED]) 11/04/00 Updated Function Header

Bug#349536: 0.58 now out

2007-01-27 Thread Antony Gelberg
The version in Etch (0.37) hails from January 2005, and you haven't responded to this bug, from January 2006. Is there any chance of an upgrade? Latest version is 0.58. Generally speaking, Plone / Zope products evolve quite quickly, and it's annoying for users to have to install them manually

Bug#408748: twiki: Missing libhtml-parser-perl dependency

2007-01-27 Thread Antony Gelberg
Package: twiki Version: 1:4.0.5-7 Severity: normal Hi again - WYSIWYG should work out of the box with Kupu, but this requires a dependency on libhtml-parser-perl. My log was too grim to paste here, but let me know if you want it. Antony -- System Information: Debian Release: 4.0 APT prefers

Bug#408821: zope-ploneerrorreporting: Description string needs editing

2007-01-28 Thread Antony Gelberg
Package: zope-ploneerrorreporting Severity: minor I don't believe this package is incompatible with Plone 2.0, so perhaps the 2.0 should be removed from the package description? At the same time, Plone should be capitalized afaik. Antony -- System Information: Debian Release: 4.0 APT prefers

Bug#404701: wmcalc: Buggy math, not suitable for release

2007-01-28 Thread Antony Gelberg
severity 404701 normal thanks Gunnar Wolf wrote: I am degrading this bug from RC to wishlist - This program _is_ working as it is often expected. Wmcalc mimics a pocket calculator, where all operators have equal precedence, as its interface lacks (or, to be more correct, is designed not to

Bug#292391: wmaker: this bug is not an OOo bug afaik

2007-01-30 Thread Antony Gelberg
reassign 292391 wmaker thanks I agree with Ron - I have Gnome on my box as well as wmaker, and it's only in wmaker that I see the (annoying) broken behaviour. Hence it's reasonable to assume that this is a wmaker bug - I hope the maintainer has an opinion on the matter. Antony -- To

Bug#399957: zope-cmfforum: Breaks my folder and probably other things

2006-11-22 Thread Antony Gelberg
Package: zope-cmfforum Severity: grave Justification: renders package unusable Hi, Simply having this package installed (on a clean Etch install) causes: Site error This site encountered an error trying to fulfill your request. The errors were: Error Type TypeError Error Value

Bug#422728: [Pkg-ltsp-devel] Bug#422728: ltsp-server-standalone: apt reports a packagecrash if i want to install the ltsp-utils package.

2007-05-08 Thread Antony Gelberg
Jonathan Dumke wrote: Package: ltsp-server-standalone Version: 0.99debian12 Severity: grave Justification: renders package unusable If I want to install the ltsp-utils package additionally to ltsp-server-standalone, apt refuses this wish and says that this packages can't be installes together

Bug#428727: RFP: libnet-cups-perl -- Perl module for printing with CUPS

2007-06-13 Thread Antony Gelberg
Package: wnpp Severity: wishlist * Package name: libnet-cups-perl Version : 0.51 Upstream Author : Name [EMAIL PROTECTED] * URL : http://search.cpan.org/~dhageman/Net-CUPS-0.51/ * License : (GPL) Programming Lang: Perl, C Description : Perl module for

Bug#428905: libftdi: Please package 0.10

2007-06-14 Thread Antony Gelberg
Package: libftdi Severity: wishlist As per subject and http://www.intra2net.com/de/produkte/opensource/ftdi/. Thank you. -- System Information: Debian Release: 4.0 APT prefers stable APT policy: (500, 'stable') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux

Bug#426940: gcc-avr: Doesn't support binary-constants

2007-05-31 Thread Antony Gelberg
Package: gcc-avr Version: 1:4.1.0.dfsg.1-1 Severity: normal Tags: patch Hi, Please can you apply the binary constants patch? See http://www.mail-archive.com/[EMAIL PROTECTED]/msg01316.html for more information. Thanks, Antony -- System Information: Debian Release: 4.0 APT prefers stable

Bug#329793: debian-reference: Unix lessons

2005-09-23 Thread Antony Gelberg
Package: debian-reference Severity: normal #debian's bot, dpkg, contains useful unix lessons for new users. 12:49 dpkg somebody said unix lessons was (1) Don't change the permissions, (2) back up your data, (3) keep it simple, stupid, (4) read the fscking manual, (5)

Bug#329793: debian-reference: Unix lessons

2005-09-23 Thread Antony Gelberg
Osamu Aoki wrote: On Fri, Sep 23, 2005 at 01:03:56PM +0100, Antony Gelberg wrote: Package: debian-reference Severity: normal #debian's bot, dpkg, contains useful unix lessons for new users. 12:49 dpkg somebody said unix lessons was If I were you, I will rearrange like Debian

Bug#326730: linux-source-2.6.12: Netfilter and IPSec patches in 2.6

2005-09-05 Thread Antony Gelberg
Package: linux-source-2.6.12 Severity: normal Hi, Please can we have the patches in 2.6 for netfilter and ipsec, and the policy match patch in iptables. See http://www.shorewall.net/IPSEC-2.6.html The problem is thus: Shorewall needs a patched kernel to work with the 2.6 ipsec stack.

Bug#326731: iptables: Netfilter / ipsec requires policy match patch

2005-09-05 Thread Antony Gelberg
Package: iptables Severity: normal Hi, Please can we have the patches in 2.6 for netfilter and ipsec, and the policy match patch in iptables. See http://www.shorewall.net/IPSEC-2.6.html The problem is thus: Shorewall needs a patched kernel to work with the 2.6 ipsec stack. (Netfilter

Bug#276521: Status of bug 276521

2005-09-05 Thread Antony Gelberg
Hi Rene, What is the status of the resolution of this bug? It's eight months since anything was recorded in the BTS. It's causing me a world of pain as the workaround is to download and build a vanilla kernel, patched with kernel-patch-openswan. Antony -- To UNSUBSCRIBE, email to [EMAIL

Bug#319479: xchat: No Hebrew support

2005-07-22 Thread Antony Gelberg
Package: xchat Version: 2.4.1-0.1 Severity: normal Please can the --enable-hebrew option be added upon build of the next xchat release. According to the ChangeLog, that will enable a /set hebrew 0/1 option. If I try /set hebrew 1 now, xchat returns No such variable. Antony -- System

Bug#319482: mozilla-firefox: Hebrew support doesn't work properly

2005-07-22 Thread Antony Gelberg
Package: mozilla-firefox Version: 1.0.4-3 Severity: important It is impossible to read some Hebrew sites that use vowels beneath letters (nekudot). An example is www.hebrewtoday.com. The nekudot appear below and next to letters rather than just below. This makes the site mostly illegible. I

Bug#319482: Acknowledgement (mozilla-firefox: Hebrew support doesn't work properly)

2005-07-23 Thread Antony Gelberg
I have spoken to the author of the patch. It is not scheduled to enter upstream. He and I are going to undertake this and I shall update this bug report with our progress. Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#319886: mozilla-firefox: configure option deprecated

2005-07-25 Thread Antony Gelberg
Package: mozilla-firefox Version: 1.0.4-3 Severity: normal It seems that Debian configures Firefox with --disable-freetype. However, this is not a valid option. There is --disable-freetype2, however. I'm not sure what the desired behaviour is but presumably this line should be altered or

Bug#320426: www.debian.org: Releases page doesn't advise mailing list sub

2005-07-29 Thread Antony Gelberg
Package: www.debian.org Severity: wishlist Hi, http://www.debian.org/releases/ should imo point out that if one decides to use unstable (or testing), that one should subscribe to devel.announce. This would reduce the number of avoidable questions on debian-user. Antony -- System Information:

Bug#320438: www.debian.org: Installation guide link broken

2005-07-29 Thread Antony Gelberg
Package: www.debian.org Severity: normal If I decide to get the installation manual for Debian, I may well click on Documentation then Debian Installation Guide then Development version. This leads to http://d-i.alioth.debian.org/manual/ which is broken. The direct link from the home page

Bug#320597: wmcalc: Doesn't calculate properly

2005-07-30 Thread Antony Gelberg
Package: wmcalc Version: 0.3-2 Severity: important Bizarrely, adding 778.44 to 572.81 gives a result of 1351.2. What happened to the extra 5 pence? Antony -- System Information: Debian Release: 3.1 APT prefers unstable APT policy: (500, 'unstable') Architecture: i386 (i686) Kernel: Linux

Bug#325655: www.debian.org: Help us to help ourselves

2005-08-29 Thread Antony Gelberg
Package: www.debian.org Severity: wishlist Hi, After several years on debian-user, and a month or two on #debian, it is apparent that we could make life a lot easier for our support community by recommending that new users read: 1. The Installation Manual. 2. The Reference. Yes, believe it or

Bug#325777: www.debian.org: exim documentation is incorrect

2005-08-30 Thread Antony Gelberg
Package: www.debian.org Severity: normal In 9.6.1.2, of the Debian Reference, /etc/exim4/*dpkg-reconfigure exim4 to create and edit (exim4) should read /etc/exim4/*dpkg-reconfigure exim4-config to create and edit (exim4) Antony -- System Information: Debian Release: 3.1

Bug#320442: wnpp

2005-09-17 Thread Antony Gelberg
Hi Pere, What sort of assistance do you require with sql-ledger? Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#307616: Workaround

2005-09-21 Thread Antony Gelberg
I have added the misc.schema line to slapd.conf and restarted slapd. However, LDAPADD=/usr/bin/ldapadd -c ./migrate_all_online.sh still fails miserably. Is my workaround the wrong one? Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL

Bug#321112: dillo: Prints crud to terminal

2005-08-03 Thread Antony Gelberg
Package: dillo Version: 0.8.3-1.1 Severity: normal During normal use, dillo prints things to the terminal, for example: Nav_open_url: Url=http://neil/apache2-default/ Connecting to 192.168.168.10 Nav_open_url: Url=http://neil/twiki Connecting to 192.168.168.10 I don't think that this should

Bug#285653: defoma does not depend on libft-perl though defoma-hints needs it

2008-05-28 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 This bug has been ignored for 3 years and 166 days. libft-perl is unmaintained and doesn't work with Perl 5.10. Also see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478983 Hence I'm about to request libft-perl's removal from Debian, and I

Bug#483488: ITP: libtoolkit-perl -- Keep your handy modules organized

2008-05-28 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libtoolkit-perl Version : 0.0.2 Upstream Author : Damian Conway [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/Toolkit

Bug#446405: ardour: Embeds too many libs

2008-05-29 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Hi, It's a shame this hasn't been looked at yet. I hope ardour makes it into Lenny. I have been doing a little research into this, and according to http://ardour.org/building, there is: SYSLIBS USE AT YOUR OWN RISK: CANCELS ALL SUPPORT FROM

Bug#446405: ardour: Embeds too many libs

2008-05-29 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Daniel James wrote: Hi Antony, It's a shame this hasn't been looked at yet. I hope ardour makes it into Lenny. Various people are working on this - the latest plan is to get a new release of libsndfile upstream, so that Ardour doesn't need

Bug#446405: ardour: Embeds too many libs

2008-05-29 Thread Antony Gelberg
Daniel James wrote: Hi Antony, libsndfile isn't the only library that is affected of course, there are several others Right. is the same activity taking place, to integrate patches with those? Hopefully we can tackle those one-by-one after libsndfile is sorted out. Indeed, please

Bug#479881: ServerLayout causes crash

2008-05-14 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 After following instructions in http://wiki.debian.org/XStrikeForce/HowToRandR12, I had a similar crash with my Radeon 9600: Backtrace: 0: /usr/bin/X11/X(xf86SigHandler+0x6a) [0x4755ea] 1: /lib/libc.so.6 [0x2aceeed9a240] 2:

Bug#489975: cups: Serial backend not recognised by default

2008-07-08 Thread Antony Gelberg
Package: cups Version: 1.3.7-7 Severity: normal I have just tried connecting a serial printer to ttyS0, with default permissions: crw-rw 1 root dialout 4, 64 2008-07-09 00:35 /dev/ttyS0 When I tried to add it via the web UI, the serial port wasn't listed in the Device drop-down. I turned

Bug#477675: RFP: libcatalyst-engine-wx-perl -- Wx view for Catalyst

2008-04-24 Thread Antony Gelberg
Package: wnpp Severity: wishlist * Package name: libcatalyst-engine-wx-perl Version : 0.02.05 Upstream Author : Eriam Schaffter [EMAIL PROTECTED] * URL : http://search.cpan.org/~eriam/Catalyst-Engine-Wx-0.02_05/ * License : Artistic Programming Lang: Perl

Bug#482612: ITP: libdevel-calltrace-perl -- Perl code tracer

2008-05-23 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libdevel-calltrace-perl Version : 1.0 Upstream Author : Robert Spier [EMAIL PROTECTED] and Jesse Vincent [EMAIL PROTECTED] * URL : http://search.cpan.org

Bug#479771: xserver-xorg: I've upgraded to 7.3 and keyboard auto repeat stops working

2008-05-28 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 I too suffered from this bug (amazingly annoying). An easy workaround without having to alter config files and restart xorg, is to run xset r at a shell prompt. Thanks to amphi on IRC for the tip. -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.6

Bug#483364: ITP: libmoose-policy-perl -- Allows specification of Moose meta-policy

2008-05-28 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libmoose-policy-perl Version : 0.03 Upstream Author : Stevan Little [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/Moose-Policy/ * License : GPL, Artistic

Bug#483373: ITP: libmoosex-strictconstructor-perl -- Makes Moose object constructors blow up on unknown attributes

2008-05-28 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libmoosex-strictconstructor-perl Version : 0.05 Upstream Author : Dave Rolsky [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/MooseX-StrictConstructor/ * License

Bug#488702: ITP: liblog-dispatch-perl -- Configuration for Log::Dispatch

2008-06-30 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: liblog-dispatch-perl Version : 1.0.2 Upstream Author : Tatsuhiko Miyagawa [EMAIL PROTECTED] , Matt Sergeant [EMAIL PROTECTED] * URL

Bug#488720: ITP: libmoosex-logdispatch-perl -- Configuration for Log::Dispatch

2008-06-30 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libmoosex-logdispatch-perl Version : 1.1002 Upstream Author : Ash Berlin [EMAIL PROTECTED] * URL : http://search.cpan.org/dist

Bug#479198: ITP: libdbicx-testdatabase-perl -- Create a temporary database from a DBIx::Class::Schema

2008-05-03 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libdbicx-testdatabase-perl Version : x.y.z Upstream Author : Name [EMAIL PROTECTED] * URL : http://www.example.org/ * License : (GPL, LGPL, BSD, MIT/X, etc.) Programming

Bug#479203: ITP: libclass-workflow-perl -- Lightweight workflow system

2008-05-03 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libclass-workflow-perl Version : 0.09 Upstream Author : Yuval Kogman [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/Class-Workflow/ * License : GPL / Artistic

Bug#479198: ITP: libdbicx-testdatabase-perl -- Create a temporary database from a DBIx::Class::Schema

2008-05-03 Thread Antony Gelberg
Oops, I was a bit trigger-happy there. Corrected: * Package name: libdbicx-testdatabase-perl Version : 0.01 Upstream Author : Jonathan Rockway [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/DBICx-TestDatabase/ * License : GPL / Artistic Programming

Bug#479206: ITP: libcurses-ui-poe-perl -- A subclass makes Curses::UI POE Friendly

2008-05-03 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libcurses-ui-poe-perl Version : 0.11 Upstream Author : Scott McCoy [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/Curses-UI-POE/ * License : GPL / Artistic

Bug#479206: Test failure

2008-05-03 Thread Antony Gelberg
-buildpackage: set FFLAGS to default value: -g -O2 dpkg-buildpackage: set CXXFLAGS to default value: -g -O2 dpkg-buildpackage: source package libcurses-ui-poe-perl dpkg-buildpackage: source version 0.02801-1 dpkg-buildpackage: source changed by Antony Gelberg [EMAIL PROTECTED] dpkg-buildpackage: host

Bug#479221: ITP: libautobox-perl -- Allows calling methods on builtin Perl types

2008-05-03 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg [EMAIL PROTECTED] * Package name: libautobox-perl Version : 2.23 Upstream Author : chocolateboy [EMAIL PROTECTED] * URL : http://search.cpan.org/dist/autobox/ * License : GPL / Artistic Programming Lang

Bug#479206: ITP: libcurses-ui-poe-perl -- A subclass makes Curses::UI POE Friendly

2008-05-03 Thread Antony Gelberg
Ron Johnson wrote: On 05/03/08 11:03, Antony Gelberg wrote: [snip] This is a subclass for Curses::UI that enables it to work with POE. It is designed to simply slide over Curses::UI. Keeping the API the same and simply forcing Curses::UI to do all of its event handling via POE

Bug#479651: lintian: Should catch long lines

2008-05-05 Thread Antony Gelberg
Package: lintian Version: 1.23.46 Severity: wishlist Hi, It would be nice if lintian notified the user about long (non-wrapped) lines in relevant files such as debian/copyright and debian/control. I know this is only a wishlist request, but hope that somebody can look at it. Thanks, Antony

Bug#479651: lintian: Should catch long lines

2008-05-10 Thread Antony Gelberg
Frank Lichtenheld wrote: retitle 479651 [checks/copyright-file] warn about overly long lines thanks On Mon, May 05, 2008 at 11:48:43PM +0100, Antony Gelberg wrote: It would be nice if lintian notified the user about long (non-wrapped) lines in relevant files such as debian/copyright and debian

Bug#362193: muse: New upstream release 0.8.1

2006-04-12 Thread Antony Gelberg
Package: muse Version: 0.7.1+0.7.2pre5-2 Severity: wishlist The subject says it all. :) -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (500, 'testing') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash Kernel: Linux 2.6.15.1.20060102

Bug#291388: xpdf-reader: multiple files not opened

2005-01-20 Thread Antony Gelberg
Package: xpdf-reader Version: 3.00-10 Severity: wishlist xpdf should really be able to handle multiple filenames on the command line. Currently I have to und a separate command for each file I want to open. Antony -- System Information: Debian Release: 3.1 APT prefers unstable APT

Bug#364520: xmms: Plugin configuration hidden

2006-04-23 Thread Antony Gelberg
Package: xmms Version: 1.2.10+cvs20050809-5 Severity: minor If I open a configure dialog for a plugin, the main preferences dialog stays on top of it. This means that often the plugin configure dialog is fully or partially hidden, and the main preferences dialog has to be moved or closed. I

Bug#365190: clusterssh: syntax error near unexpected token

2006-04-28 Thread Antony Gelberg
Package: clusterssh Version: 2.18-1 Severity: normal I get: sh: -c: line 1: syntax error near unexpected token `(' sh: -c: line 1: `x-terminal-emulator ARRAY(0xd47590) -title 'ssh:neil' -e /usr/bin/perl /usr/lib/cchp -s 0.1 -k 0 -x /tmp/tcB4vNu5oE -y 21522 -z 238 /usr/bin/ssh -x -p 22 -C neil

Bug#374985: bugzilla: Messes up login URL

2006-06-22 Thread Antony Gelberg
Package: bugzilla Severity: normal Firstly, this relates to version 2.22-1 in testing and unstable, but the machine I run reportbug on runs stable. We configured bugzilla to appear at: http://bugzilla.exampledomain.co.uk, which redirected nicely to

Bug#362193: v0.8.1

2006-06-28 Thread Antony Gelberg
Hi Daniel, This bug has been open 77 days without an ack as yet. Do you have any idea when 0.8.1 (released in March this year) might get into sid? Regards, Antony -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#379177: zope-plonearticle: Site error when adding or editing

2006-07-21 Thread Antony Gelberg
Package: zope-plonearticle Severity: grave Justification: renders package unusable This is for v3.2.0-2 on a testing (etch) box. I have an out-of-the-box plone-site. When I install plone article (with help from http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=339049), and add an article to

Bug#575622: README.Debian referring to renamed file lwpostgis.sql

2010-12-05 Thread Antony Gelberg
I don't think this is fixed - see: • [labrie:~/reask/git/catalyst/Reask] antony (598_user_and_query_location) $ zgrep /postgis.sql /usr/share/doc/postgresql-8.4-postgis/README.Debian.gz psql databasename -f /usr/share/postgresql-8.4-postgis/postgis.sql psql template_gis -f

Bug#473989: Please make utf-8 be default charset

2010-02-18 Thread Antony Gelberg
This bit me as well - please change the default - is there any reason for it *not* to be utf-8 in current Debian releases? Antony -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#580216: ITP: libhtml-formhandler-perl -- Form handler written in Moose

2010-05-04 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg antony.gelb...@wayforth.com Owner: Antony Gelberg antony.gelb...@wayforth.com Package name: libhtml-formhandler-perl Version : 0.31002 Upstream Author : Gerda Shank gsh...@cpan.org et al URL : http

Bug#576188: [pkg-cli-apps-team] Bug#576188: banshee: Outputs loads of junk to STDOUT

2010-04-23 Thread Antony Gelberg
Chow Loong Jin wrote: On Thursday 01,April,2010 06:59 PM, Antony Gelberg wrote: Package: banshee Version: 1.0.0-1 Severity: normal As per subject really, banshee fills my console with a load of messages that are at best useful for debug. Clobbering STDOUT is really not cricket. I don't

Bug#576188: [pkg-cli-apps-team] Bug#576188: Bug#576188: banshee: Outputs loads of junk to STDOUT

2010-04-27 Thread Antony Gelberg
Chow Loong Jin wrote: Then tell me, exactly what do you hope to achieve by opening Banshee in a terminal instead of using a graphical approach, e.g. the menu? Is this a serious question? I will assume it is and give a straight answer. The answer is: I am hoping to run the application.

Bug#576188: banshee: Outputs loads of junk to STDOUT

2010-04-01 Thread Antony Gelberg
Package: banshee Version: 1.0.0-1 Severity: normal As per subject really, banshee fills my console with a load of messages that are at best useful for debug. Clobbering STDOUT is really not cricket. Antony -- System Information: Debian Release: 5.0.4 APT prefers stable APT policy: (500,

Bug#595646: ITP: lib-test-aggregate-perl -- Aggregate tests to make them run faster.

2010-09-05 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg antony.gelb...@gmail.com Package name: lib-test-aggregate-perl Version : 0.363 Upstream Author : Curtis Ovid Poe o...@cpan.org URL : http://search.cpan.org/perldoc?Test::Aggregate License : GPL

Bug#601376: ITP: libwebservice-bitly-perl -- A Perl interface to the bit.ly API

2010-10-25 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg antony.gelb...@gmail.com * Package name: libwebservice-bitly-perl Version : 0.01 Upstream Author : Yuki Shibazaki, shiba1029196473 at gmail.com * URL : http://search.cpan.org/perldoc?WebService::Bitly * License

Bug#604200: ITP: libcatalystx-simplelogin-perl -- Provide a simple Catalyst login controller which can be reused

2010-11-21 Thread Antony Gelberg
Package: wnpp Severity: wishlist Owner: Antony Gelberg antony.gelb...@gmail.com Package name: libcatalystx-simplelogin-perl Version : 0.14 Upstream Author : Tomas Doran bobtf...@bobtfish.net URL : http://search.cpan.org/dist/CatalystX-SimpleLogin/ License

Bug#490019: fatsort: Fails to determine if filesystem is mounted

2008-12-07 Thread Antony Gelberg
-BEGIN PGP SIGNED MESSAGE- Hash: SHA1 Any chance this can be allowed into Lenny? fatsort is pretty useless without it. Antony -BEGIN PGP SIGNATURE- Version: GnuPG v1.4.9 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

Bug#516124: gnome-keyring: HAL context error repeating

2009-02-19 Thread Antony Gelberg
Package: gnome-keyring Version: 2.22.3-2 Severity: normal Hi, My auth.log is full of entries such as: gnome-keyring-daemon[27845]: failed to initialize a HAL context: Connection is closed I don't know anything about gnome-keyring - all I can say is that it was pulled in when I installed gdm.

Bug#520685: stumpwm: When returning from screensaver, keyboard doesn't respond

2009-03-21 Thread Antony Gelberg
Package: stumpwm Version: 1:20080721-2 Severity: normal Hi, Sometimes when returning from xscreensaver, my xorg session doesn't respond to /any/ keypresses, either in the active window, or C-t stumpwm commands. My workaround is to go to a console window, kill stumpwm, and re-run it. I

Bug#521211: fontmatrix: manpage is uninformative and contains typos

2009-03-25 Thread Antony Gelberg
Package: fontmatrix Version: 0.4.2-2 Severity: minor Hi, The synopsis contains 'oggconvert' - some mistake surely? :) Also, the rest of the manpage refers to QFontmatrix whilst the program is simply called fontmatrix. Finally, the manpage contains absolutely nothing about how to use the

Bug#521288: drupal6: Warns about security updates

2009-03-26 Thread Antony Gelberg
Package: drupal6 Severity: minor Hi, With the default config, Drupal is telling me that security updates are required. I think that the vulnerabilities are patched in Debian, and there isn't going to be a version increment by the nature of Debian releases. So perhaps this feature could be

Bug#518183: stumpwm: Doesn't honour keyboard settings in xorg.conf

2009-03-04 Thread Antony Gelberg
Package: stumpwm Version: 1:20080721-2 Severity: normal I'm just trying stumpwm for the first time, and it seems to ignore my Dvorak keyboard setting in xorg.conf, and keyboard repeat on which isn't explicitly set, but is the default in all other window managers. My workaround is in my

Bug#160528: This is not upstream design decision

2010-07-18 Thread Antony Gelberg
Osamu Aoki wrote: If you want multiple files open, use xargs. Unix tools tend to do one thing at a time. Keeping this bug report serves no purpose. Closing. I disagree. It's common that Unix tools can handle filename globbing. e.g. Are you suggesting that one should use xargs with ls to

Bug#589348: xorg: Jerky cursor and keyboard lagging, slow

2010-07-19 Thread Antony Gelberg
I see this too in current squeeze, so it *is* reproducible. At first I was tempted to kill X because it was consuming so much CPU, but after a minute or so, it settled down. Alex, do you use the intel driver? It's so broken right now, I wonder if it's yet another bug with it. Antony

Bug#585663: xorg: i915 and DRI leak memory

2010-07-19 Thread Antony Gelberg
Juha, Any chance of posting relevant URLs from your Google searches - I'd be interested to know more about this. Intel / xorg is currently so unreliable that I'm willing to look at anything that might help me stabilize my system. Antony -- To UNSUBSCRIBE, email to

Bug#584100: Resume from hibernate to blank screen on Lenovo R61

2010-07-19 Thread Antony Gelberg
Another comment - I tried disabling KMS and it was no better, except I could at least get to virtual consoles. Now trying 2.12 as suggested at http://ikibiki.org/blog/2010/07/04/We_need_you_redux/ and after discussions in #debian-x. -- To UNSUBSCRIBE, email to

Bug#590281: cups: 4 second delay after upgrade to squeeze

2010-07-25 Thread Antony Gelberg
Package: cups Version: 1.4.4-1 Severity: important Hi, After lenny-squeeze, our printers are exhibiting a 4 second delay upon printing. They are Ethernet EPOS receipt printers, and we use the socket backend. Configuration looks like: Printer Gamma Info Gamma MakeModel Generic text-only

  1   2   >