Bug#502539: virtualbox-ose-modules-2.6.26-1-686 contains outdated module for VirtualBox

2008-10-17 Thread Bálint Réczey
Package: linux-modules-extra-2.6 Version: 2.6.26-4 Severity: grave Hi, Please rebuild linux-modules-extra-2.6 with current virtualbox-ose-source (1.6.6-dfsg-2). Currently Lenny (and Sid) contains VirtualBox 1.6.6, but the extra modules shipped in Debian are for VirtualBox 1.6.2 that makes

Bug#494823: [PATCH] Backquote syntax warnings when installing for emacs22

2008-08-12 Thread Bálint Réczey
Package: erlang-mode Version: 1:12.b.3-dfsg-4 Severity: minor Hi, When byte-compiling erlang-mode for emacs22, I got following warnings: In toplevel form: erlang.el:1889:1:Warning: !! The file uses old-style backquotes !! This functionality has been obsolete for more than 10 years already and

Bug#497807: [PATCH] fails to boot with 16 cores

2008-09-04 Thread Bálint Réczey
Package: linux-image-2.6.26-1-686-bigmem Version: 2.6.26-4 Severity: important Hi, Freezes when initializing the 9th core while booting. Since CONFIG_NR_CPUS is set to 32 it would be reasonable to set CONFIG_X86_BIGSMP=y to make that image work on systems with more than 8 cores . Tested on

Bug#83262: Missing manpage for bin2res

2008-02-15 Thread Bálint Réczey
Hi, That bug can be closed since the bin2res tool was removed from wine 0.9.46: http://winehq.org/?announce=0.9.46 Regards, Balint -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#323198: [PATCH] Re: wine environment variables as mentioned in manpage not honoured

2008-02-15 Thread Bálint Réczey
Hi, I think the following patch would fix the problem. Regards, Balint diff -Naur wine-0.9.53.orig-notfixed/programs/winelauncher.in wine-0.9.53.orig/programs/winelauncher.in --- wine-0.9.53.orig-notfixed/programs/winelauncher.in 2008-02-14 19:59:13.0 +0100 +++

Bug#457434: bouml: new upstream version (3.4) is available

2007-12-22 Thread Bálint Réczey
Package: bouml Version: 3.3.4-1 Severity: wishlist Hi, There is a new upstream version available: http://bouml.free.fr/historic.html Regards, Balint -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#452776: [PATCH] Re: wine 0.9.49 available from upstream

2007-12-02 Thread Bálint Réczey
Hi Ove, I updated the latest official Debian patch to work with the latest Wine, fee free to use it. Bugs closed by the new upstream release are not handled by the changelog, but i can check them if you need some help . I was not able to send the patch as an attachment because of the size of

Bug#436464: guile-lib: new upstream version (0.1.4) available

2007-08-07 Thread Bálint Réczey
Package: guile-lib Version: 0.1.2 Severity: wishlist Hi, There is a new upstream version available: http://download.gna.org/guile-lib/guile-lib-0.1.4.tar.gz The attached patch can be used to build the package. Cheers, Balint --- guile-lib-0.1.4.orig/src/os/process.scm +++

Bug#437293: guile-gnome-platform: new upstream version (2.15.93) available

2007-08-11 Thread Bálint Réczey
Package: guile-gnome-platform Version: 2.7.99-4 Severity: wishlist Hi, There is a new upstream version available: http://ftp.gnu.org/pub/gnu/guile-gnome/guile-gnome-platform/guile-gnome-platform-2.15.93.tar.gz Cheers, Balint -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of

Bug#435548: guile: new upstream version (1.8.2) available

2007-08-01 Thread Bálint Réczey
Package: guile Version: 1.8.1+1-5 Severity: wishlist Hi, There is a new upstream version available: ftp://ftp.gnu.org/gnu/guile/guile-1.8.2.tar.gz Cheers, Balint -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#435548:

2007-08-04 Thread Bálint Réczey
Hi, I attached a patch that can be applied after guile-1.8_1.8.1+1-5.diff.gz to guile-1.8_1.8.2.orig.tar.gz. It only removes two obsolete fixes from the debian patch and seems to build fine. It would be great i someone could test it because i don't have access to ia64 machines. Regards, Balint

Bug#440140: [PATCH] Re: Current version broken (can't find message), please take new upstream

2007-09-08 Thread Bálint Réczey
Hi, Dropping regexp part from the Debian patch made it applicable against the latest upstream version (2.11.2). The new upstream may also fix other bugs in BTS, i haven't checked them. Regards, Balint fetchyahoo_2.11.2-0rbalint.diff.gz Description: GNU Zip compressed data

Bug#425231: [PATCH] Re: New version available

2007-11-01 Thread Bálint Réczey
Hi Patrick, I made an updated debian package for my machine. Feel free to use the patch for the official package, too. Regards, Balint wifi-radar_1.9.8-0rbalint.diff.gz Description: GNU Zip compressed data

Bug#428843: [PATCH] Re: meld issues an error with comparing files managed with mercurial.

2008-05-23 Thread Bálint Réczey
Hi! The fix is committed in upstream: http://svn.gnome.org/viewvc/meld/trunk/vc/mercurial.py?r1=927r2=949 Unfortunately upstream does not plan a new release in the near future so i think it 'd be useful to include it in the Debian package because meld is practically unusable with mercurial

Bug#475540: [PATCH] SCTP connection locks up with post-2.6.21 Linux kernels

2008-04-14 Thread Bálint Réczey
Ok, I agree, it is an ugly hack and it is not really necessary. Forget it. Regards, Balint 2008/4/14, Sergei Golovan [EMAIL PROTECTED]: On 4/14/08, Bálint Réczey [EMAIL PROTECTED] wrote: Hi Sergei, I tested the patch and it seems to work fine. The only problem i have

Bug#459767: [PATCH] linux-source-2.6.23: FTBFS with gcc-4.3

2008-04-09 Thread Bálint Réczey
Hi, The attached patch is a workaround for the build failure. It was cut from http://cvs.fedora.redhat.com/viewcvs/*checkout*/devel/kernel/linux-2.6-compile-fix-gcc-43.patch?rev=1.3 It disables an optimization that triggers the linking problem. For details, see:

Bug#475540: [PATCH] SCTP connection locks up with post-2.6.21 Linux kernels

2008-04-11 Thread Bálint Réczey
Package: erlang Version: 1:12.b.1-dfsg-4 Severity: normal Hi, A new SCTP_PEER_ADDR_CHANGE event named SCTP_ADDR_CONFIRMED was introduced in draft-ietf-tsvwg-sctpsocket-13.txt. It is implemented in the Linux kernel in post-2.6.21 versions (commit 1ae4114dce35dd1d32ed847f60b599dbbdfd5829). The

Bug#475540: [PATCH] SCTP connection locks up with post-2.6.21 Linux kernels

2008-04-14 Thread Bálint Réczey
to define the missing SCTP_ADDR_CONFIRMED value when compiling on older kernels. The attached patch works on Linux and FreeBSD and will probably work with other OS-es, too. Regards, Balint 2008/4/11, Sergei Golovan [EMAIL PROTECTED]: On 4/11/08, Bálint Réczey [EMAIL PROTECTED] wrote: A new

Bug#471334: [PATCH] fglrx-driver: Fails to build on i386 (lenny)

2008-03-17 Thread Bálint Réczey
Package: fglrx-driver Version: 8.47.3-2 Severity: important Hi, I tried to build the driver on Lenny, but it failed with: dpkg-deb: building package `fglrx-driver' in `../fglrx-driver_8.47.3-2_i386.deb'. dpkg-deb: building package `fglrx-glx' in `../fglrx-glx_8.47.3-2_i386.deb'. dpkg-deb: failed

Bug#603986: qgis crashes on startup on PowerPC

2010-12-30 Thread Bálint Réczey
Hi Hideki, On Thu, 9 Dec 2010, Hideki Yamane wrote: On Sat, 4 Dec 2010 12:47:20 -0500 Steve ssinger...@sympatico.ca wrote: If I build the qgis .deb files from source on my machine I don't get the crash but the debs from the repository always crash. Is it possible to force a rebuild of the

Bug#609027: wireshark-common now depends on transitional package libkrb53

2011-01-05 Thread Bálint Réczey
Hi Paul, It was not intentional. I have updated my sid pbuilder image before building the latest package but it seems that I should have recreated it. The problem affects only i386 which was uploaded by me. I'll try to fix this in my next upload. Cheers, Balint 2011/1/5 Paul Kimoto

Bug#609593: wontfix

2011-01-21 Thread Bálint Réczey
tags 609593 wontfix affects 476735 wireshark thanks If 476735 could be fixed, libc-ares2 could become optional and 609593 could be closed. Cheers, Balint -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#593700: The package has a generic C version of this function

2010-12-17 Thread Bálint Réczey
tag 593700 patch thanks Hi, I think this small patch should fix the ia64 build problem. I haven't tried it myself because I lack the necessary hardware. Cheers, Balint --- source/snd_qf/snd_mix.c.orig 2010-12-18 00:19:32.0 +0100 +++ source/snd_qf/snd_mix.c 2010-12-18 00:20:47.0

Bug#608152: please unblock wireshark/1.2.11-5

2010-12-27 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest wireshark upload. It contains a minor fix to work flawlessly with Python 2.6. Changes: wireshark (1.2.11-5) unstable; urgency=low . * raise Python 2.6

Bug#616415: editcap: removal does not work for merged captures

2011-03-05 Thread Bálint Réczey
severity 616415 wishlist tags 616415 wonfix thanks Hi, Editcap does not analyze the packets and it would not be practical to implement such feature in editcap. This feature could be implemented in Wireshark or in tshark, but we would need to implement arbitrarily complex filters. On the other

Bug#617267: RM: cedet/unstable -- obsoleted by Emacs 23.2

2011-03-07 Thread Bálint Réczey
Package: ftp.debian.org Severity: normal Hi, CEDET has been integrated to Emacs 23.2 [1]. We have Emacs 23.2 in stable, testing and unstable. Cedet is orphaned [2]. Removing cedet will break dependencies of ddskk, ecb, elscreen, erc, jde, php-elisp and speechd-el, but they have to be updated

Bug#617303: Not installable due to broken dependency

2011-03-07 Thread Bálint Réczey
Package: ecb Version: 2.32-1 Severity: serious Hi, Package is not installable due to unresolvable dependency on emacs21 [1]. Please note that other dependencies will break, too, after removing cedet from archive [2]. BTW, is the package actively maintained or up for adoption unofficially?

Bug#617303: closed by Holger Levsen hol...@layer-acht.org (did you test it?)

2011-03-08 Thread Bálint Réczey
+0100 Subject: did you test it? Hi Balint, I can install ecb here just fine in sid, wheezy and squeeze chroots. Please read question+answer #5 in http://wiki.debian.org/piuparts/FAQ cheers,        Holger -- Továbított levél -- From: Bálint Réczey bal...@balintreczey.hu

Bug#617344: wireshark: follow TCP stream doesn't indicate truncated data

2011-03-08 Thread Bálint Réczey
Hi, 2011/3/8 Philipp Marek philipp.ma...@linbit.com: On Tuesday 08 March 2011, Ph. Marek wrote: When using a limited capture length Follow TCP stream shows no indicator that there's data missing. Not even the Save to File in hexdump gives holes in the addresses. I'd expect some visually

Bug#617344: wireshark: follow TCP stream doesn't indicate truncated data

2011-03-08 Thread Bálint Réczey
2011/3/8 Philipp Marek philipp.ma...@linbit.com: Hello Bálint, thanks for the quick answer. On Tuesday 08 March 2011, Bálint Réczey wrote: Correction: It *does* show truncations (at least sometimes - I've surely had data missing and didn't see the indicator). Could you please attach

Bug#609593: wireshark depends on package of extra priority

2011-01-10 Thread Bálint Réczey
Hi, I'm aware of the priority problem. I think libc-ares2 can become optional after fixing #476735 and we will be fine. Cheers, Balint 2011/1/10 Adam D. Barratt a...@adam-barratt.org.uk: severity 609593 normal thanks On Mon, 2011-01-10 at 20:30 +, Rafael Cunha de Almeida wrote: Section

Bug#610003: please unblock wireshark/1.2.11-6

2011-01-14 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest wireshark upload to unstable. It contains several security fixes. Changes: wireshark (1.2.11-6) unstable; urgency=high . * security fixes from Wireshark

Bug#570193: wireshark: can't upgrade

2010-02-17 Thread Bálint Réczey
Hi Salvo, It seems that you are running an custom built kernel with no Linux Capabilities support. The next package version's install script will fall back to use setuid bit in similar cases. Cheers, Balint 2010/2/17 Salvo Tomaselli tipos...@tiscali.it: Package: wireshark Version: 1.2.6-2

Bug#568725: wireshark: crashes machine right after starting capture

2010-02-07 Thread Bálint Réczey
Hi Mark, I suspect this bug is a duplicate of 541227 [1]. Could you please verify that the crash can be triggered using tcpdump, too, as described in [1]? Thanks, Balint [1] http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=541227 2010/2/7 Mark Poks markp...@gmail.com: Package: wireshark

Bug#562989: meld 1.3.1 new upstream version

2009-12-29 Thread Bálint Réczey
Package: meld Version: 1.3.0-1 Severity: wishlist Hi, There is a new upstream version available: http://ftp.gnome.org/pub/gnome/sources/meld/1.3/meld-1.3.1.tar.gz Release mail: http://mail.gnome.org/archives/meld-list/2009-August/msg4.html Cheers, Balint -- To UNSUBSCRIBE, email to

Bug#565744: wireshark: Crash when deleting MIBS

2010-01-21 Thread Bálint Réczey
2010/1/18 Michael Stapelberg michael+db20090...@stapelberg.de: Package: wireshark-common Version: 1.2.5-1 Severity: normal When deleting the MIBS as I am told in the popup dialog at startup (see #560727), wireshark crashes when doing the following: 1) Select the last MIB 2) Click delete

Bug#520318: RFH: wireshark

2009-06-01 Thread Bálint Réczey
Hi, I would like to offer my help. I have experience in maintaining unofficial Debian packages and I'm a Wireshark developer, too. Since I already maintain an unofficial version of the wireshark package, I think I could help in maintaining the official ones. For start, I fixed #376405 in

Bug#574086: Backtrace

2010-03-22 Thread Bálint Réczey
Thanks, The fix will be in the next upload. Cheers, Balint 2010/3/17 Hilko Bengen ben...@hilluzination.de: After finally figuring out how to provide gdb with binaries that it can use (#574284), here's a backtrace. ... Going back: smi.c:289 is an access to a SmiHandle which is defined in

Bug#575253: wireshark-common: setuid has no effect on dumpcap after fixing of the bug number 570193

2010-03-24 Thread Bálint Réczey
Hi Francesco, setcap cap_net_raw,cap_net_admin=eip /usr/bin/dumpcap is intended to provide the necessary rights for the user running dumpcap to be able to capture packets. It is correct, that the script does not set +s if setcap succeeds. Could you please provide the output of the following

Bug#575253:

2010-03-24 Thread Bálint Réczey
Could you please try /usr/bin/dumpcap ? You may have another dumpcap installed. Thanks, Balint 2010/3/24 Francesco Muzio muzi...@email.it: Package: wireshark-common Severity: normal ... dumpcap -D: dumpcap: There are no interfaces on which a capture can be done -- To UNSUBSCRIBE, email

Bug#575253:

2010-03-24 Thread Bálint Réczey
Do you run a custom kernel? If so, please see README.Debian. Thanks, Balint 2010/3/24 Francesco Muzio muzi...@email.it: Package: wireshark-common Version: 1.2.6-5 Severity: normal /usr/bin/dumpcap -D dumpcap: There are no interfaces on which a capture can be done I have only dumpcap

Bug#560325: [Vincent Bernat] Wireshark crashing on startup due to missing MIB

2010-02-26 Thread Bálint Réczey
Hi Vincent, I'have added your patch to the wireshark package with some additional error reporting [1]. Now wireshark/tshark complains about three MIBs: tshark: Stopped processing module SNMP-COMMUNITY-MIB due to error(s) to prevent potential crash in libsmi. Module's conformance level: 0. See

Bug#574284: wireshark: Provide -dbg package, use less hardening.

2010-04-11 Thread Bálint Réczey
retitle 574284 wireshark: Provide -dbg package tags 574284 - wontfix + pending thanks 2010/3/17 Hilko Bengen ben...@debian.org: * Bálint Réczey: Wireshark's more than one million lines in C and the typical use case of analyzing untrusted network traffic makes hardening a must. Gdb-s current

Bug#562989: meld 1.3.1 new upstream version

2010-04-13 Thread Bálint Réczey
Hi, I've made an updated version of the .diff. changelog: meld (1.3.1-1) unstable; urgency=low * New upstream release - Speed up file comparisons and highlighting, significantly improving interactive editing performance (Closes: #309070) - Modifier keys not reset when focus

Bug#577723: wireshark: understand OpenBSD's pcap files

2010-04-13 Thread Bálint Réczey
Hi, How did you generate the pcap file? Could you please provide a link to a sample file? Cheers, Balint 2010/4/14 Toni Mueller supp...@oeko.net: Package: wireshark Version: 1.0.2-3+lenny8 Severity: wishlist Hello, I frequently work with pcap files obtained on OpenBSD servers, but when

Bug#562989: Fwd: meld 1.3.1 new upstream version

2010-04-16 Thread Bálint Réczey
Hi, I have updated the diff and created a it against svn. I have added myself as an uploader and added DM-Upload-Allowed: yes, because I'm not a DD yet. Cheers, Balint 2010/4/16 Josselin Mouette j...@debian.org: Hi, Le jeudi 15 avril 2010 à 01:44 +0200, Bálint Réczey a écrit : Could some

Bug#562989: Fwd: meld 1.3.1 new upstream version

2010-04-17 Thread Bálint Réczey
The missing diff. :-) 2010/4/16 Bálint Réczey bal...@balintreczey.hu: Hi, I have updated the diff and created a it against svn. I have added myself as an uploader and added DM-Upload-Allowed: yes, because I'm not a DD yet. Cheers, Balint 2010/4/16 Josselin Mouette j...@debian.org: Hi

Bug#574284: wireshark: Provide -dbg package, use less hardening.

2010-03-17 Thread Bálint Réczey
tags 574284 wontfix thanks Hi Hilko, Wireshark's more than one million lines in C and the typical use case of analyzing untrusted network traffic makes hardening a must. Gdb-s current inability of handling PIE does not justify dropping this feature of hardening and hopefully 7.1 will be

Bug#512989: PortAudio crazyness

2009-12-20 Thread Bálint Réczey
I think this is the PortAudio bug Jaap referred to: http://www.portaudio.com/trac/ticket/49 As Wireshark upsteam incorporated a workaround in http://anonsvn.wireshark.org/viewvc?view=revrevision=31318 and the workaround will be added to Wireshark 1.2.6 according to

Bug#561137: Bug is still there ...

2009-12-23 Thread Bálint Réczey
Hi Werner, I suspect it crashed because of #560325 [1]. An strace log would tell that. #560325 contains a potential workaround for wireshark, but i think the bug should be fixed in libsmi as there are more packages depending on it. Cheers, Balint [1]

Bug#604516: please unblock wireshark/1.2.11-4

2010-11-22 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest wireshark upload. It fixes a serious vulnerability and closes an important bug. Changes: wireshark (1.2.11-4) unstable; urgency=high . * security fixes from

Bug#596108: [wireshark-dev] Header files missing

2010-09-08 Thread Bálint Réczey
Hi Emil, Please install libwireshark-dev and libwiretap-dev for the headers. The missing dependencies will be fixed. Thanks, Balint 2010/9/8 Emil Langrock emil.langr...@gmx.de: Package: wireshark-dev Version: 1.4.0-1 Severity: normal Just noticed that the header files are completely

Bug#594390: wireshark: add support for sll.ltype hooks

2010-09-11 Thread Bálint Réczey
forwarded 594390 http://anonsvn.wireshark.org/viewvc?view=revrevision=34101 tags 594390 fixed-upstream thanks Hi Sebastian, I have committed a modified patch. Thanks, Balint 2010/8/29 Sebastian Reichel elektra...@gmail.com: On Sun, Aug 29, 2010 at 01:13:16PM +0200, Bálint Réczey wrote: Hi

Bug#594390: wireshark: add support for sll.ltype hooks

2010-09-12 Thread Bálint Réczey
/12 Sebastian Reichel elektra...@gmail.com: Hi Bálint, thank you :) When will this patch reach the wireshark package in Debian presumably? -- Sebastian On Sun, Sep 12, 2010 at 03:19:08AM +0200, Bálint Réczey wrote: forwarded 594390 http://anonsvn.wireshark.org/viewvc?view=revrevision=34101

Bug#594390: wireshark: add support for sll.ltype hooks

2010-08-29 Thread Bálint Réczey
Hi Sebastian, Could you please attach a sample capture file? Thanks, Balint 2010/8/25 Sebastian Reichel elektra...@gmail.com: Package: wireshark Version: 1.2.10-1.1 Severity: wishlist Tags: patch upstream Hi, wireshark currently lacks the ability to write plugins with SLL dissectors

Bug#595369: freeze exception for wireshark 1.2.10-2

2010-09-03 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest wireshark upload. It contains only translation updates and a policy version bump. wireshark (1.2.10-2) unstable; urgency=low . * [Debconf translation updates]

Bug#594178: clisp: SIGSEGV during install - probably fixed

2010-09-17 Thread Bálint Réczey
Hi, Could the problem be that in the buggy cases the fas files had not been rebuilt for the new clisp version? It seems that clisp segfaults when loading /var/cache/common-lisp-controller/0/clisp/common-lisp-controller/common-lisp-controller.fas macg4:/home/rbalint# apt-get install clisp Reading

Bug#592768: clisp: SIGSEGV during install

2010-09-18 Thread Bálint Réczey
Hi, Could the problem be that in the buggy cases the fas files had not been rebuilt for the new clisp version? It seems that clisp segfaults when loading /var/cache/common-lisp-controller/0/clisp/common-lisp-controller/common-lisp-controller.fas macg4:/home/rbalint# apt-get install clisp Reading

Bug#602988: meld: comparing these 2 files give incorrect result

2010-11-10 Thread Bálint Réczey
tags 602988 fixed-upstream thanks Hi Jamil, It is fixed in upstream's main branch. I tested commit 91cb866babca72934bae68227bbf11641a0ea80b. Thanks, Balint 2010/11/10 Jamil Djadala djad...@datamax.bg: Package: meld Version: 1.3.2-2 Severity: normal meld shift result by ~23 lines in

Bug#598341: freeze exception for meld 1.3.2-2

2010-09-28 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest meld upload. It contains only translation updates and a policy version bump. meld (1.3.2-2) unstable; urgency=low . [ Balint Reczey ] * debian/control.in:

Bug#597703: closed by Balint Reczey bal...@balintreczey.hu (Bug#597703: fixed in wireshark 1.2.10-2+squeeze1)

2010-09-30 Thread Bálint Réczey
Hi Evgeny, Could you please make sure that you applied 24_backport-fixes-from-1.2.11.patch and you ran wireshark in the following way?: WIRESHARK_RUN_FROM_BUILD_DIRECTORY=1 ./wireshark Cheers, Balint 2010/9/30 Fokin, Evgeny efo...@mera.ru: Beg your pardon, but the problem is still actual in

Bug#597703: closed by Balint Reczey bal...@balintreczey.hu (Bug#597703: fixed in wireshark 1.2.10-2+squeeze1)

2010-09-30 Thread Bálint Réczey
Hi Evgeny, You should try apt-get -t testing-proposed-updates source wireshark Cheers, Balint 2010/9/30 Fokin, Evgeny efo...@mera.ru: Sorry Balint, but I don't know where to get 24_backport-fixes-from-1.2.11.patch. I get source files by `apt-get -t squeeze source wireshark` and build

Bug#592768: Re: Bug#592768: complementary information

2010-10-03 Thread Bálint Réczey
Hi, I tried to reproduce the problem on my G4 box with 32 bit powerpc kernel, but clisp installed fine. As I saw the segfault happened with 64 kernels only. Did the install work with older (/newer) 64 bit kernels? Does the install work with a 32 bit kernel on your machine? Cheers, Balint --

Bug#599357: unblock wireshark/1.2.11-2

2010-10-06 Thread Bálint Réczey
Package: release.debian.org Severity: normal Usertags: freeze-exception Hi, I would like to ask for freeze exception for the latest wireshark upload. There has been two uploads to unstable for wireshark since the last migration. 1.2.11 is a mostly bugfix release but introduced a regression which

Bug#602988: meld: comparing these 2 files give incorrect result

2010-11-13 Thread Bálint Réczey
our gtk.TextBuffers to store file text. This commit removes the manual store of text during loading as well. Cheers, Balint 2010/11/13 Josselin Mouette j...@debian.org: Le mercredi 10 novembre 2010 à 14:16 +0100, Bálint Réczey a écrit : tags 602988  fixed-upstream thanks Hi Jamil

Bug#599468: Please create the 'wireshark' group in the postinst script

2010-10-07 Thread Bálint Réczey
notfound 599468 1.2.10-2+squeeze1 thanks Hi Nahuel, It's there in wireshark-common.postinst: Please see http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=544482 for details. Cheers, Balint 2010/10/7 Nahuel Greco ngr...@gmail.com: Package: wireshark Version: 1.2.10-2+squeeze1 Severity:

Bug#599468: create the 'wireshark' group in the postinst script

2010-10-09 Thread Bálint Réczey
Hi Nahuel, 2010/10/7 Nahuel Greco ngr...@gmail.com: Package: wireshark Severity: normal By default, the 'wireshark' group is not created. The configuration dialog was not shown when doing 'apt-get install wireshark' in a clean installation, maybe because of apt settings. It appears

Bug#599460: wireshark: Add an option to show packet bytes as plain text

2010-10-10 Thread Bálint Réczey
tag 599460 wontfix thanks Hi Nahuel, The Packet Bytes pane already shows the packet data as ASCII text near the hexdump. Text based protocols' dissectors can (and sometimes do) provide an option to show raw text like the SIP dissector. To enable this feature please check Edit - Preferences -

Bug#599357: new fixed security problems

2010-10-16 Thread Bálint Réczey
retitle 599357 unblock: wireshark/1.2.11-3 thanks Hi, Please unblock 1.2.11-3, it contains two important fixes: Changes: wireshark (1.2.11-3) unstable; urgency=high . * security fixes from Wireshark 1.2.12: - The Penetration Test Team of NCNIPC (China) discovered that the

Bug#600314: fixed upstream

2010-10-16 Thread Bálint Réczey
# fixed at http://anonsvn.wireshark.org/viewvc/trunk/epan/packet.c?r1=30158r2=30157pathrev=30158 tags 600314 fixed-upstream fixed 600314 1.4.0 thanks -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#589678: Installing cups on SheevaPlug Development Kit freezes system

2010-07-19 Thread Bálint Réczey
Package: linux-image-2.6.32-5-kirkwood Version: 2.6.32-15 On an updated Squeeze system installing cups package freezes system when the CUPS daemon is started during installation. To workaround the problem LOAD_LP_MODULE=no has to be set in /etc/default/cups prior to installing cups package: #

Bug#584554: meld: fails on modified CVS files

2010-06-04 Thread Bálint Réczey
forwarded 584554 https://bugzilla.gnome.org/show_bug.cgi?id=597718 thanks Hi, The very same patch has been applied upstream [1]. The problem also affects svn, git, etc. repositories. Thanks, Balint [1]:http://git.gnome.org/browse/meld/commit/?id=aa9a506099627e1d62acbe6e7c09c217d86feef5

Bug#584925: wireshark: wireshard installs the recommended package gksu

2010-06-07 Thread Bálint Réczey
Hi, How did you install the wireshark package? Cheers, Balint 2010/6/7 Daniel Leite higu...@gmx.net: Package: wireshark Version: 1.0.2-3+lenny8 Severity: minor wireshark is installing gksu and its dependencies when it shouldnt, as its a recommended package, not a dependency. --

Bug#584925: wireshark: wireshard installs the recommended package gksu

2010-06-07 Thread Bálint Réczey
as a dependency for installing. Configuration Item: APT::Install-Recommends. .. Cheers, Balint 2010/6/7 Bálint Réczey bal...@balintreczey.hu: Hi, How did you install the wireshark package? Cheers, Balint 2010/6/7 Daniel Leite higu...@gmx.net: Package: wireshark Version: 1.0.2-3+lenny8 Severity

Bug#250835: wontfix

2010-08-01 Thread Bálint Réczey
tag 250835 + wontfix retitle 250835 wireshark/tshark: complaining on ~/.wireshark/preferences thanks Wireshark/tsharks emits a warning for each unknown preference in the preferences file. To avoid those warnings please overwrite the preferences file from wireshark (Edit-Preferences-Apply) or

Bug#591584: wireshark: Wireshark is of no use on servers

2010-08-04 Thread Bálint Réczey
severity 591584 minor tags 591584 wontfix upstream thanks Hi Nigel, Wireshark is intended to be used as a graphical network analyzer. There are several packages built from the wireshark source package[1]: * tshark contains the tshark program which provides most of wireshark's functions from

Bug#560727: wireshark: Annoying popup at startup about missing MIBS

2009-12-11 Thread Bálint Réczey
Hi, The popup can be disabled by removing the missing MIB modules at Edit - Preferences - Name Resolution - SMI (MIB and PIB) modules. I plan to add this information to the popup window. Cheers, Balint -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of

Bug#561385: Please add Balint Reczey as Debian Maintainer

2009-12-16 Thread Bálint Réczey
Package: debian-maintainers Version: 1.64 Severity: normal Please accept my application as a DM. The jetring changeset is attached below. Thanks Balint add-992B8C75A5674EC1 Description: Binary data

Bug#592004: keeps process running once quit

2010-08-08 Thread Bálint Réczey
tags 592004 unreproducible moreinfo thanks Hi, I tried to reproduce the problem with the script below without success on a fully updated Squeeze system using Gnome desktop: #!/bin/bash # test for http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=592004 mkdir test-repo cd test-repo/ hg init echo

Bug#582298: tshark does not work for non-root user

2010-05-23 Thread Bálint Réczey
Hi, Have you tried to capture packets on interfaces listed by dumpcap -D using tshark? Capturing works for me, only listing is broken. Cheers, Balint 2010/5/19 Eric Cooper e...@cmu.edu: Package: tshark Version: 1.2.7-1 Severity: normal $ dumpcap -D 1. eth0 2. any (Pseudo-device that

Bug#582298: tshark does not work for non-root user

2010-05-24 Thread Bálint Réczey
retitle 582298 tshark does not list interfaces for non-root user tag 582298 confirmed severity 582298 minor thanks Retitling bug based on our observation. 2010/5/24 Eric Cooper e...@cmu.edu: Have you tried to capture packets on interfaces listed by dumpcap -D using tshark? Capturing works

Bug#581309: wireshark: Doesn't start on 8-bit display

2010-05-24 Thread Bálint Réczey
tags 581309 unreproducible thanks Hi, I tried to reproduce your problem, running tightvncserver and fvwm on a fully updated Squeeze system. I saw the Xlib: extension RANDR ... message, but Wireshark started properly. Could you please collect a coredump and attach a backtrace using the

Bug#581965: wireshark: unable to overwrite file even with ignoring selected packets

2010-05-24 Thread Bálint Réczey
severity 581965 wishlist thanks Hi, The files are the same in a sense that their filenames (and inodes) are identical. Wireshark can't save the packets to the file it opened, because it does not store the whole file content in memory, thus it have to read from the opened file while saving. The

Bug#581309: wireshark: Doesn't start on 8-bit display

2010-05-24 Thread Bálint Réczey
reassign 581309 openbox tags 581309 - unreproducible thanks Hi Tomas, I reassign this bug to openbox instead. Cheers, Balint 2010/5/24 Tomáš Vondra won...@volny.cz: Thank you for the reply, for it enabled me to use Wireshark :-) The key was trying it with Fvwm. I use LXDE - lxsession,

Bug#551189: confirmed

2010-05-26 Thread Bálint Réczey
confirmed 551189 thanks Will be fixed in next upload. Cheers, Balint -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact listmas...@lists.debian.org

Bug#575499: unreproducible

2010-05-26 Thread Bálint Réczey
tags 575499 unreproducible thanks Hi, I tried to reproduce the problem on a fully updated Squeeze system, but I saw no segfault. Could you please collect a core file? Thanks, Balint -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble?

Bug#313985: Please recheck last upstream po file

2010-05-26 Thread Bálint Réczey
tags 313985 + moreinfo - patch thanks Hi, Please recheck latest version, the translation seems to be improved. (Disclaimer: I don't speak german.) Cheers, Balint -- To UNSUBSCRIBE, email to debian-bugs-dist-requ...@lists.debian.org with a subject of unsubscribe. Trouble? Contact

Bug#444997: Ignores gtk-toolbar-style = GTK_TOOLBAR_BOTH_HORIZ

2010-05-29 Thread Bálint Réczey
fixed 444997 1.3.1-1 thanks Hi, As of meld 1.3.1-1, the Toolbar Appearance option has been removed and meld always uses Gnome's default. Please try to set the toolbar style using gconftool-2 --set /desktop/gnome/interface/toolbar_style --type string both-horiz , it worked for me well, even when

Bug#547130: wireshark: [debconf_rewrite] Debconf templates and debian/control review

2009-09-17 Thread Bálint Réczey
Hi Christian, I have read the reworded text and I have no objection. I found one thing in the original text that could be fixed: --- debian/templates.orig 2009-09-17 16:03:05.0 +0200 +++ debian/templates2009-09-17 16:07:03.0 +0200 @@ -12,7 +12,7 @@ Default: false

Bug#547130: wireshark: [debconf_rewrite] Debconf templates and debian/control review

2009-09-17 Thread Bálint Réczey
2009/9/17 Christian Perrier bubu...@debian.org: Quoting Bálint Réczey (bal...@balintreczey.hu): Hi Christian, I have read the reworded text and I have no objection. I found one thing in the original text that could be fixed: --- debian/templates.orig     2009-09-17 16:03:05.0 +0200

Bug#544482: wireshark (as root) desktop file

2009-09-01 Thread Bálint Réczey
Hi, From 1.2.1-2, you can run wireshark as a normal user and capture traffic. For instructions, see README.Debian [1]. Cheers, Balint [1] http://svn.debian.org/wsvn/collab-maint/ext-maint/wireshark/tags/1.2.1-2/debian/README.Debian -- To UNSUBSCRIBE, email to

Bug#507998: tshark upgrade on amd64 (but not x86) tries to pull in wireshark, X, etc

2009-09-01 Thread Bálint Réczey
Hi, I think it is an apt bug. It handles wireshark-commons' recommends as if tshark weren't installed: Recommends: wireshark (= 1.2.1-2) | tshark (= 1.2.1-2) When I execute apt-get dist-upgrade --no-install-recommends and then apt-get upgrade, everything goes as expected, ie. wireshark does not

Bug#541686: wireshark-common: dumpcap eats 100% CPU

2009-09-02 Thread Bálint Réczey
Could you please test it with tcpdump, too? I suspect it is a libpcap bug. Cheers, Balint PS: I could not reproduce the problem on Lenny. 2009/8/24 Joost Yervante Damad jo...@damad.be: Version: 1.2.1-2 Hi, This is indeed easily reproduced, also with 1.2.1-2. Joost -- Joost Yervante

Bug#552727: wireshark 1.2.2-2 cannot enter testing because a bug already closed in 1.2.2-1

2009-11-08 Thread Bálint Réczey
2009/11/1 Luk Claes l...@debian.org: Bálint Réczey wrote: 2009/10/30 Luk Claes l...@debian.org: Bálint Réczey wrote: It seems, that the automatic migration to testing cannot take place for wireshark 1.2.2-2 because #547704 [1] is falsely identified a new bug [2]. Package fails to build

Bug#550191: wireshark 1.0.2-3+lenny6 security fixes

2009-10-23 Thread Bálint Réczey
Hi, Moritz proposed to upload fixes for DoS only security problems to stable and handle onnly more serious problems via stable-security: On Monday 06 July 2009 20:42:21 Moritz Muehlenhoff wrote: On Wed, Jul 01, 2009 at 03:36:44PM -0700, Bálint Réczey wrote: Hi, Wireshark 1.0.8 fixes CVE

Bug#409144: wireshark: manpage lacks an EXAMPLES section to demonstrate typical use cases

2009-09-03 Thread Bálint Réczey
The wireshark program is typically used without options. The manpage also provide examples for using complicated options, albeit not in a separate EXAMPLES section. Generally options can be used independently and someone using wireshark should be able to choose the options fitting her/his needs

Bug#550191: wireshark 1.0.2-3+lenny6 security fixes

2009-10-08 Thread Bálint Réczey
Package: release.debian.org User: release.debian@packages.debian.org Severity: normal Hi, Could you please allow uploading wireshark 1.0.2-3+lenny6 to stable-security? It fixes security issues only: --- debian/changelog(revision 13620) +++ debian/changelog(revision 14468) @@ -1,3

Bug#533347: wireshark: new upstream version (1.0.8) available with security fixes

2009-06-16 Thread Bálint Réczey
Source: wireshark Version: 1.0.2-3+lenny5 Severity: critical Tags: patch security Hi, There is a new upstream version available: http://www.wireshark.org/docs/relnotes/wireshark-1.0.8.html It contains several security related fixes, collected in the attached patch. Cheers, Balint Index:

Bug#552727: wireshark 1.2.2-2 cannot enter testing because a bug already closed in 1.2.2-1

2009-10-28 Thread Bálint Réczey
Package: ftp.debian.org Severity: normal Hi, It seems, that the automatic migration to testing cannot take place for wireshark 1.2.2-2 because #547704 [1] is falsely identified a new bug [2]. Package fails to build on alpha [3], BTW. Cheers, Balint [1]

Bug#617200: CVE-2011-0713: heap-based buffer overflow when reading malformed Nokia DCT3 phone signalling traces

2011-03-26 Thread Bálint Réczey
notfound 617200 wireshark/1.4.4-1 fixed 617200 wireshark/1.4.4-1 fixed 617200 wireshark/1.2.11-6squeeze1 thanks Hi, 1.4.4-1 is fixed already. Cheers, Balint 2011/3/7 Mahyuddin Susanto udi...@ubuntu.com: -BEGIN PGP SIGNED MESSAGE- Hash: SHA256 Package: wireshark Tags: security

  1   2   3   4   5   6   7   8   >