Bug#388448: diff.gz for 3.1

2009-05-10 Thread Emilio López
Hello, I found this program really useful, and 3.1 fixes some important problems, so I wanted to have it updated in Ubuntu. That's why I did an updated diff.gz: http://launchpadlibrarian.net/22617563/proxychains_3.1-0ubuntu2.diff.gz This diff was made for Ubuntu, but I thought it would be really

Bug#630248: nautilus-share depends on libnautilus-extension1

2011-06-12 Thread Emilio López
Package: nautilus-share Severity: important Tags: experimental nautilus-share depends on libnautilus-extension1, which conflicts with libnautilus-extension1a. The latter is needed for nautilus, brasero, evince, etc, etc on GNOME3. nautilus-share should depend on the newer libnautilus-extension1a

Bug#625221: Gwibber NetworkManager

2011-06-05 Thread Emilio López
This is most probably related to the new networkmanager required to run GNOME3 See https://bugs.launchpad.net/ubuntu/+source/update-manager/+bug/791548 There's code to fix this issue, please see http://bazaar.launchpad.net/~gwibber-committers/gwibber/trunk/revision/991 or this other link for

Bug#664527: pidgin: libpurple0 depends on libgstfarsight0.10-0, which conflicts with empathy

2012-03-18 Thread Emilio López
-03-18 10:36:58.0 -0300 @@ -1,3 +1,10 @@ +pidgin (2.10.2-2) unstable; urgency=low + + * Patch pidgin to use farstream +- Fixes conflict with empathy + + -- Emilio López t...@tuxfamily.org Sun, 18 Mar 2012 10:36:43 -0300 + pidgin (2.10.2-1) unstable; urgency=medium * Imported

Bug#650041: gnome-desktop3-data

2011-11-26 Thread Emilio López
It seems gnome-shell 3.2.1-5 depends on libgnome-desktop-3-0. I suppose this is incorrect and it should be depending on libgnome-desktop-3-2, or libgnome-desktop-3-2 should be replacing/providing libgnome-desktop-3-0. The same seems to be happening with other apps as you see (cheese,

Bug#664527: pidgin: libpurple0 depends on libgstfarsight0.10-0, which conflicts with empathy

2012-03-22 Thread Emilio López
/debian/changelog 2012-03-18 10:36:58.0 -0300 @@ -1,3 +1,10 @@ +pidgin (2.10.2-2) unstable; urgency=low + + * Patch pidgin to use farstream +- Fixes conflict with empathy + + -- Emilio López t...@tuxfamily.org Sun, 18 Mar 2012 10:36:43 -0300 + pidgin (2.10.2-1) unstable; urgency

Bug#931272: openssh-server: incoming connections fail if openssl's afalg engine is enabled

2019-06-30 Thread Emilio López
Package: openssh-server Version: 1:8.0p1-2 Severity: important Dear Maintainer, After enabling afalg engine on OpenSSL and configuring OpenSSH server to use the following ciphers, incoming ssh connections stop working. When a client tries to connect, you can observe the following message on