Bug#343618: irda-utils: claims to include findchip but doesn't seem to do so

2005-12-16 Thread Karsten Hilbert
Package: irda-utils Version: 0.9.16-10 Severity: normal apt-cache show irda-utils claims that it includes findchip. However, it is nowhere to be found. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable')

Bug#337514: postgres: 7.5.12 does not fix #316387 ?

2005-11-04 Thread Karsten Hilbert
Package: postgres Version: postgresql Severity: important There's a link here that is supposed to fix the problem: Script started on Fr 04 Nov 2005 17:43:39 CET merkur:/usr/lib/postgresql# ls -l insgesamt 16 drwxr-xr-x 4 root root 4096 2005-11-02 17:10 7.4 drwxr-xr-x 2 root root 4096

Bug#337615: /etc/init.d/libchipcard2-tools start dumps some logs to the console

2005-11-05 Thread Karsten Hilbert
Package: libchipcard2-tools Version: 1.9.11.99+1.9.12beta-4 Severity: normal When this package is running it is showing some log messages on the console. Examples are here: Script started on Sa 05 Nov 2005 11:35:13 CET merkur:~# /etc/init.de/libchipcard2-tools start Starting libchipcard2 daemon:

Bug#337615: /etc/init.d/libchipcard2-tools start dumps some logs to the console

2005-11-11 Thread Karsten Hilbert
On Sat, Nov 05, 2005 at 12:35:43PM +0100, Thomas Viehmann wrote: tag 337615 + upstream Karsten Hilbert wrote: When this package is running it is showing some log messages on the console. Examples are here: This is a known issue and a result of upstream trying to balance easy access

Bug#344332: libextractor-python: does not contain minimal documentation

2005-12-21 Thread Karsten Hilbert
Package: libextractor-python Version: 0.5.1-2 Severity: normal The source package contains example code in extract.py. This should be added to the Debian README or somewhere. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'),

Bug#344333: libextractor-python: fails unit test

2005-12-21 Thread Karsten Hilbert
Package: libextractor-python Version: 0.5.1-2 Severity: grave Justification: renders package unusable Script started on Mi 21 Dez 2005 22:06:12 CET [EMAIL PROTECTED]:~/tmp$ python ./extract.py Traceback (most recent call last): File ./extract.py, line 27, in ? xtract = extractor.Extractor()

Bug#344333: Don't mix diffrent upstream

2005-12-23 Thread Karsten Hilbert
. Not everything is pilot error. Frohe Weihnachten, Karsten Hilbert, MD, PhD Leipzig, Germany GNUmed lead developer -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble

Bug#336860: libgwen: dumps log to console after default install, should log to file

2005-11-01 Thread Karsten Hilbert
Package: libgwenhywfar17 Version: 1.12.0-1 Severity: minor File: libgwen example log messages: 3:2005/11/01 17-54-11:gwen(2980):ipc.c: 875: Incoming request 43679da4 not found 3:2005/11/01 17-55-48:chipcard2-client(3003):client.c: 595: Error while working (2) Notice, this bug report is NOT

Bug#335269: kooka (and others) cannot see *certain* sane sources

2005-11-13 Thread Karsten Hilbert
Package: kooka Followup-For: Bug #335269 My scanner is a CanoScan FB630P on parport0. dll.conf and canon_pp.conf are configured properly. The parport supports ECP according to the BIOS. libieee1284 reports working ECP, too. However, I had to enable SPP (non-ECP, non-EPP) *and* force_nibble to get

Bug#397110: console-data: forgets latin1-nodeadkeys keymap setting after reboot

2006-11-05 Thread Karsten Hilbert
Package: console-data Version: 2:1.01-1 Severity: normal Tags: l10n When I use kbd-config or dpkg-reconfigure console-data to set my keymap to latin1 - no dead keys the keyboard works as I want it. However, when I reboot the setting is gone again. Could this be a problem with the package or does

Bug#388419: postgresql: pg_ctlcluster doesn't do startup checks

2006-09-20 Thread Karsten Hilbert
Package: postgresql Version: 7.5.21 Severity: normal Some packages require some users to be able to access some databases under the user name postgres with IDENT auth. This is done by adding a line local dbname postgres IDENT postgres-alikes to pg_hba.conf and lines like

Bug#389054: gnumed-client: 0.2.2 upstream mismatch - cannot create user

2006-09-23 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.2-2 Severity: important The 0.2.2.deb is not in sync with the upstream 0.2.2.tgz. The effect is that adding GNUmed users from within the user interface does not work. See for example client/wxpython/gmStaffWidgets.py. Karsten -- System Information: Debian

Bug#389932: wish: gnumed --debug should open terminal window

2006-09-28 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.2-2 Severity: wishlist When running GNUmed with --debug it makes sense to explicitely run it from within a visible terminal window. Reason: Some error messages can only be displayed to stdout, for example messages early in the startup process before logging is

Bug#382190: python-imaging-sane: missing dependency on numarray.libnumarray

2006-08-09 Thread Karsten Hilbert
Package: python-imaging-sane Version: 1.1.5-10 Severity: serious Justification: renders package unusable in certain circumstances It segfaults (?) due to not finding numarray -- which does not seem to be listed as a dependancy. It seems it previously used numpy instead. [EMAIL PROTECTED]:~$

Bug#344333: libextractor-python: seems fixed with 1:0.5

2006-08-12 Thread Karsten Hilbert
Package: libextractor-python Version: 1:0.5 Followup-For: Bug #344333 The package now does pass the unit test. Likely because it was rewritten using ctypes. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable')

Bug#383138: Recommends unavailable libextractor

2006-08-15 Thread Karsten Hilbert
On Tue, Aug 15, 2006 at 10:00:53AM +0200, Luk Claes wrote: Your package recommends libextractor which is only available as source package. You might want to change the recommends to one of the binary packages extract, libextractor-dev, libextractor-plugins or libextractor1c2a... The most

Bug#498891: linux-image-2.6.26-1-686: same here on ASUS LD2000

2008-10-14 Thread Karsten Hilbert
Package: linux-image-2.6.26-1-686 Version: 2.6.26-5 Followup-For: Bug #498891 Same here on my ASUS LD2000 ! I was trying to test the bug where CTRL-INS freezes the keyboard ... Karsten -- Package-specific info: -- System Information: Debian Release: lenny/sid APT prefers testing APT

Bug#497382: closed by Micha Lenk [EMAIL PROTECTED] (Re: Bug#497382: [Libchipcard] #8: kvkcard segfaults reading eGK)

2008-10-22 Thread Karsten Hilbert
On Sat, Oct 18, 2008 at 04:57:04PM +, Debian Bug Tracking System wrote: #497382: libchipcard-tools: kvkcard segfaults when reading eGK This seems fixed now. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to

Bug#503061: libchipcard-tools: fails to read data from eGK

2008-10-22 Thread Karsten Hilbert
Package: libchipcard-tools Version: 4.2.2-1 Severity: important The segfaulting on reading eGK is fixed now. Howveer, it fails to actually read any data from an eGK (reading KVKs works): merkur:~# kvkcard read -v -v -v -b Connecting to server. Connected. Waiting for card... [ 7135.816571] ACPI:

Bug#496939: libchipcard-tools: new upstream available, please package

2008-08-28 Thread Karsten Hilbert
Package: libchipcard-tools Version: 4.1.3-2 Severity: wishlist Hello Micha, there is a new upstream available (4.2). It has new functionality important to gnumed-client/gnumed-client-de. I do know this will not be included in Lenny. Thanks, Karsten -- Package-specific info: Available chipcard

Bug#496939: libchipcard-tools: new upstream available, please package

2008-08-28 Thread Karsten Hilbert
On Thu, Aug 28, 2008 at 08:55:58PM +0200, Micha Lenk wrote: there is a new upstream available (4.2). It has new functionality important to gnumed-client/gnumed-client-de. I do know this will not be included in Lenny. Would it be sufficient to upload the new libchipcard to

Bug#497382: libchipcard-tools: experimental fails reading eGK

2008-09-01 Thread Karsten Hilbert
Package: libchipcard-tools Version: 4.2.0-2 Severity: normal Hi, Micha thankfully provided 4.2 packages via experimental. Install into a Lenny system went smoothly. Reading KVKs via kvkcard works. Reading my eGK fails, however, with the following: merkur:~# kvkcard read -v -v Connecting to

Bug#497382: libchipcard-tools: experimental fails reading eGK

2008-09-02 Thread Karsten Hilbert
On Tue, Sep 02, 2008 at 12:43:31AM +0200, Micha Lenk wrote: can you please provide a backtrace of kvkcard? Sure :-) I installed libchipcard-dev but even that didn't give much better results than this: merkur:~# gdb --args kvkcard read -v -v GNU gdb 6.8-debian Copyright (C) 2008 Free Software

Bug#494477: linux-image-2.6.26-1-686: same on ASUS L200D

2008-09-04 Thread Karsten Hilbert
Package: linux-image-2.6.26-1-686 Version: 2.6.26-4 Followup-For: Bug #494477 I am experiencing a very similar thing: 2.6.25 works 2.6.26.1 fails fbcon, ASUS L2000D laptop reproduce: copy some text in mcedit with STRG-INS - disables cursor keys (and a few others) on console even

Bug#497382: kvkcard segfaults when reading eGK

2008-09-08 Thread Karsten Hilbert
On Sat, Sep 06, 2008 at 08:38:52PM +0200, Micha Lenk wrote: I installed libchipcard-dev but even that didn't give much better results than this: Indeed, the backtrace isn't very helpful. Can you please try again to get a backtrace with these packages from [1] installed? Those packages

Bug#457485: [Debian-med-packaging] Bug#457485: gnumed-client-de: Please upgrade to LibChipcard 4.x

2007-12-29 Thread Karsten Hilbert
You should also change any call to /usr/bin/chipcard3-tool (provided by libchipcard3-tools) to /usr/bin/chipcard-tool (provided by libchipcard-tools). GNUmed doesn't call any of libchipcard* directly in any way (so far). It relies on the KVK service active and running. This *may* change,

Bug#457485: [Debian-med-packaging] Bug#457485: Bug#457485: gnumed-client-de: Please upgrade to LibChipcard 4.x

2007-12-30 Thread Karsten Hilbert
On Sun, Dec 30, 2007 at 09:54:21AM +0100, RKI Andreas wrote: This *may* change, however, with the new chipcardd calling a script when a card has been inserted. When we switch to using that mechanism we indeed need to depend on the new libchipcard-tools only. So I conclude that my choice to

Bug#451251: KVKd: cannot to lawfully used in Germany due to file permissions

2007-11-14 Thread Karsten Hilbert
Package: libchipcard3-tools Version: 3.0.3-1 Severity: wishlist The GNUmed package cannot delete KVK files from the KVKd spool directory after processing them. This is legally required if certification of the KVK reading system is sought after. Creating the KVK files with group write permissions

Bug#451251: KVKd: cannot to lawfully used in Germany due to file permissions

2007-11-14 Thread Karsten Hilbert
On Wed, Nov 14, 2007 at 02:55:48PM +0100, Micha Lenk wrote: The GNUmed package cannot delete KVK files from the KVKd spool directory after processing them. This is legally required if certification of the KVK reading system is sought after. Could you please document the process of what

Bug#451251: KVKd: cannot to lawfully used in Germany due to file permissions

2007-11-14 Thread Karsten Hilbert
On Wed, Nov 14, 2007 at 04:24:07PM +0100, Thomas Viehmann wrote: Karsten Hilbert wrote: The GNUmed package cannot delete KVK files from the KVKd spool directory after processing them. This is legally required if certification of the KVK reading system is sought after. Creating the KVK

Bug#451251: KVKd: cannot to lawfully used in Germany due to file permissions

2007-11-16 Thread Karsten Hilbert
Hello Micha, If the spool directory had group write permissions, all users in that group should be able to delete files in the spool directory. I thought so, too, but when I tested it didn't work. However, I just tested again - and it now did - very strange. The command rm will warn you,

Bug#432650: closed by maximilian attems [EMAIL PROTECTED] (Re: Bug#432650: Sigh...)

2007-08-13 Thread Karsten Hilbert
Well, the initial information was likely insufficient. I have more data points now: I am running Debian Lenny on an ASUS L2D laptop. Up until kernel 2.6.21 got installed by apt the primary disk was detected as an IDE disk (hda) and interfaced as such. Starting with kernel 2.6.21 it got detected

Bug#446216: /usr/bin/luit: luit man page spelling error

2007-10-11 Thread Karsten Hilbert
Package: xutils Version: 1:7.1.ds.3-1 Severity: minor File: /usr/bin/luit The luit man page contains a spelling error in the AUTHOR section: X.org Foundataion -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (990, 'testing'), (500, 'stable')

Bug#441695: xsane: -#### auto-counter does not seem to work

2007-09-10 Thread Karsten Hilbert
Package: xsane Version: 0.99+0.991-5 Severity: important I am trying to use the following command line options: xsane --save --force-filename=test-.png which, according to the man page prepares the filename as a 4-digit counter. xsane.rc is set to: overwrite-warning 1

Bug#441695: Acknowledgement (xsane: -#### auto-counter does not seem to work)

2007-09-10 Thread Karsten Hilbert
Adding a bit more information: In fact, it does work once the misleading documentation is properly understood. The bug lives in the xsane man page where it sayeth: When the flag --force-filename or -N is given then xsane reads the next option as default image filename. The name should be

Bug#447405: gnumed-common: outdated / misplaced (?) dependancy on python-pgsql

2007-10-20 Thread Karsten Hilbert
Package: gnumed-common Version: 0.2.7.0-1 Severity: normal Depends from python-pgsql which isn't a needed dependancy anymore. gnumed-client depends from the proper python-psycopg2. Shouldn't -common depend from -psycopg2 while -client should depend from -common ? Karsten -- System Information:

Bug#447483: /etc/gnumed/gnumed-client.conf needs update

2007-10-21 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.7.0-1 Severity: normal - the current public database is gnumed_v7 - should add: [workplace] name = GNUmed Default See gnumed-client.conf.example in the original source tgz. Thanks, Karsten -- System Information: Debian Release: lenny/sid APT prefers

Bug#447483: [Debian-med-packaging] Bug#447483: /etc/gnumed/gnumed-client.conf needs update

2007-10-22 Thread Karsten Hilbert
On Mon, Oct 22, 2007 at 08:59:03AM +0200, RKI Andreas wrote: - should add: [workplace] name = GNUmed Default I don't understand this because if you ignore the comments this is what the config file actually says. Did I missed something? On the machine (stable + gnumed from testing) I

Bug#448282: RFP: python-dabo -- wxPython-wrapping GUI toolkit

2007-10-27 Thread Karsten Hilbert
Package: wnpp Severity: wishlist * Package name: python-dabo Version : 0.8.2 Upstream Author : Ed Leafe [EMAIL PROTECTED] * URL : http://dabodev.com * License : MIT (http://dabodev.com/licensing) Programming Lang: Python Description : wxPython-wrapping

Bug#449440: Dep: on python-support 0.7.1 prevents installation on Debian/Etch

2007-11-05 Thread Karsten Hilbert
Package: gnumed-common Version: 0.2.7.1 Severity: important - gnumed-common depends on python-support 0.7.1 - Etch has 0.5.6 - this prevents installing gnumed-client from Testing on Stable Please fix if possible. Thanks, Karsten -- System Information: Debian Release: lenny/sid APT prefers

Bug#449440: severity is important

2007-11-05 Thread Karsten Hilbert
severity 449440 important -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#449440: [Debian-med-packaging] Bug#449440: Dep: on python-support 0.7.1 prevents installation on Debian/Etch

2007-11-05 Thread Karsten Hilbert
On Mon, Nov 05, 2007 at 06:46:22PM -0200, Nelson A. de Oliveira wrote: On 11/5/07, Karsten Hilbert [EMAIL PROTECTED] wrote: - gnumed-common depends on python-support 0.7.1 - Etch has 0.5.6 - this prevents installing gnumed-client from Testing on Stable Please fix if possible. What

Bug#449440: [Debian-med-packaging] Bug#449440: Dep: on python-support 0.7.1 prevents installation on Debian/Etch

2007-11-05 Thread Karsten Hilbert
On Mon, Nov 05, 2007 at 10:17:02PM +0100, Karsten Hilbert wrote: Then people will be able to install it on Etch. I think just changing the dependancy to either of Etch's and Lenny's python-support versions should work just fine. IOW setting the Dep: on python-support to 0.5.6 | = 0.7.1

Bug#407016: xmedcon: should register mimetype in mailcap

2007-01-15 Thread Karsten Hilbert
/dicom mimetype registration document. GNUmed (apt-cache show gnumed-client) is using xmedcon to support viewing DICOM CDs brought along by patients when returning from imaging studies. Thanks, Karsten Hilbert, MD -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (990

Bug#407032: file type DICOM properly detected but reports wrong mimetype

2007-01-15 Thread Karsten Hilbert
). Rationale: GNUmed (package gnumed-client) is using XMedCon (package xmedcon) to display DICOM files from CDs brought along by patients from MRT/CT/X-Ray imaging studies. Thanks, Karsten Hilbert, MD -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (990, 'testing'), (500

Bug#407016: xmedcon: should register mimetype in mailcap

2007-01-16 Thread Karsten Hilbert
ftp://ftp.rfc-editor.org/in-notes/rfc3461.txt That's a pretty long (TM) document. Could someone point me to the relevant part? Oh, the only reason I added that link here is to show that application/dicom is the proper mimetype to register and that expecting (not relying on)

Bug#398191: libwine: severity of this bug

2006-12-22 Thread Karsten Hilbert
Package: libwine Version: 0.9.25-1 Followup-For: Bug #398191 I believe the severity of this bug should be raised higher. As long as this bug exists wine seems *entirely* unusable. The fix appears to be easy - just include the missing file. Or is this due to licensing troubles ? In any case, a

Bug#398191: Info received (libwine: severity of this bug)

2006-12-22 Thread Karsten Hilbert
BTW, this problem only seems to exist when upgrading from the 0.9.12 from the Wine HQ. It disappears when removing wine and reinstalling ! So, this seems sort of fixed. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE,

Bug#416373: scowl: please include OpenMedSpell

2007-03-27 Thread Karsten Hilbert
Package: scowl Version: 6-2 Severity: wishlist It'd be really useful if scowl included http://www.e-medtools.com/openmedspel.html The use case is GNUmed (http://wiki.gnumed.de). Thanks, Karsten -- System Information: Debian Release: 4.0 APT prefers testing APT policy: (990,

Bug#410417: postgresql-8.1: upstream 8.1.8 is available, contains important bug fix

2007-02-10 Thread Karsten Hilbert
Package: postgresql-8.1 Version: 8.1.7 Severity: important Upstream has released 8.1.8 to ... Remove overly-restrictive check for type length in constraints and functional indexes which manifests itself like so: FEHLER: attribute 8 has wrong type DETAIL: Table has type character varying,

Bug#410437: libchipcard2-0c2: kvkd fails to connect to server / upstream advises upgrade to libchipcard3

2007-02-10 Thread Karsten Hilbert
Package: libchipcard2-0c2 Version: 2.1.9-2 Severity: normal Trying to use the kvkd service with a Towitoko chipdrive fails. Using kvkcard2 works, though. Upstream author advised to upgrade to libchipcard3 as libchipcard2 isn't maintained as such anymore. Without the kvkd service GNUmed will not

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-16 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.6.3 Severity: minor - desktop file says /usr/share/gnumed/bitmaps/gnumed.xpm - package has /usr/share/pixmaps/gnumed.xpm The effect ist that GNUmed doesn't have a default icon anymore. Karsten -- System Information: Debian Release: lenny/sid APT prefers

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-17 Thread Karsten Hilbert
On Sun, Jun 17, 2007 at 09:19:28AM +0200, RKI Andreas wrote: The effect ist that GNUmed doesn't have a default icon anymore. Are you sure that this is not caused by a local modification? Bin ich nicht, aber wenn, dann war es definitiv keine absichtliche, wissentliche √Ąnderung. Wenn ich per

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-17 Thread Karsten Hilbert
On Sun, Jun 17, 2007 at 11:17:04AM +0200, Karsten Hilbert wrote: Möglicherweise bedeutsam: dieser Rechner ist gepinnt auf Etch, das gnumed-client-Paket ist aber aus unstable instaliert. Likely the problem is this: - system is pinned to Etch - gnumed-client is installed from unstable/testing

Bug#421796: after dpkg-reconfigure console-setup CTRL-INS/SHIFT-INS cut/paste doesn't work in mc

2007-05-01 Thread Karsten Hilbert
Package: console-setup Version: 1.15 Severity: normal Tags: l10n After boot (or after I run dpkg-reconfigure console-setup) I cannot use the CTRL-INS/SHIFT-INS combination for cut-and-paste anymore (for example in midnight commander). One data point might be that it works after running

Bug#427776: nvram-wakeup: feature suggestion: include /proc/acpi/alarm access strategy

2007-06-06 Thread Karsten Hilbert
Package: nvram-wakeup Version: 0.97-12 Severity: wishlist I wonder if it wouldn't make sense to include interfacing /proc/acpi/alarm (where supported) to the directisa/nvram wakeup time programming access strategies. This would sort of morph nvram-wakeup into wakeup-tools but that doesn't seem

Bug#432650: 2.6.21-2: cannot grab IDE ports, hangs on boot

2007-07-11 Thread Karsten Hilbert
Package: linux-image-2.6.21-2-k7 Version: 2.6.21-5 Severity: normal Kernel 2.6.21-2 on Lenny hangs during boot. 2.6.18-4 works. Last message: Waiting for root filesystem. Leading up to that it talks about not being able to grab the IDE ports as they are already in use. syslog: Jul 9 11:56:00

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-19 Thread Karsten Hilbert
On Sun, Jun 17, 2007 at 08:41:14PM +0200, RKI Andreas wrote: According to the information you gave per PM I suspect either menu or cdd-common as the source of the package (med-practice depends from med-common and this depends from cdd-common). In cdd-common some code is introduced that

Bug#429217: gnumed-client: gnumed.xpm discrepancy

2007-06-20 Thread Karsten Hilbert
On Wed, Jun 20, 2007 at 09:57:05AM +0200, RKI Andreas wrote: Not sure whether this counts as a bug or not. It sounds more like an incompatiblity. It is no incompatibility - cdd-common should work in any case because it is in all releases the same and there was no change especially in the

Bug#142058: w3m-img: same/similar problem on fb based console

2007-05-22 Thread Karsten Hilbert
Package: w3m-img Version: 0.5.1-5.1 Followup-For: Bug #142058 I am observing similar behaviour on my framebuffer console: When switching consoles while w3m is downloading/displaying images it starts displaying the images on whichever console I am currently switched too. Pressing CTRL-L in a

Bug#426004: htop: Feature Request: incorporate vmstat output

2007-05-25 Thread Karsten Hilbert
Package: htop Version: 0.6.3-1 Severity: wishlist It would be really nice if htop was able to display vmstat output in the header - some of it is available already, some (such as io rates) is not. Thanks, Karsten -- System Information: Debian Release: lenny/sid APT prefers testing APT

Bug#426003: htop: Feature request: incorporate lsof output

2007-05-25 Thread Karsten Hilbert
Package: htop Version: 0.6.3-1 Severity: wishlist If htop would display lsof | grep pid of higlighted process when pressing ENTER (or something else) on a process. Thanks ! Karsten -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (990, 'testing'), (500,

Bug#485462: aeskulap: should be in Debian/Applications/Science/Medicine rather than .../Biology

2008-06-09 Thread Karsten Hilbert
Package: aeskulap Version: 0.2.2b1-1 Severity: wishlist I dare say the Medicine section is better suited than the way more general Biology one. Thanks, Karsten -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (990, 'testing'), (500, 'stable') Architecture:

Bug#416373: Including openmedspell word list

2008-07-11 Thread Karsten Hilbert
On Thu, Jul 10, 2008 at 05:58:10PM -0700, Don Armstrong wrote: I could case this wordlist to be included, but it's not clear to me what the use case would be, as this doesn't mean that aspell et al. would magically support it. That's true. However, GNUmed could then Depends: on it and could

Bug#490778: regression: 2.6.24 detected battery on ASUS L2000D laptop, 2.6.25 does not, acpi -V, however, does

2008-07-14 Thread Karsten Hilbert
Package: acpitool Version: 0.4.7-1.4 Severity: normal Debian/Testing just upgraded my kernel to 2.6.25. acpi -e now sayeth this: *- Kernel version : 2.6.25-2-686 -ACPI version : 20070126

Bug#490778: Acknowledgement (regression: 2.6.24 detected battery on ASUS L2000D laptop, 2.6.25 does not, acpi -V, however, does)

2008-07-14 Thread Karsten Hilbert
In the original report I meant to say acpitool -e, not acpi -e. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a subject of unsubscribe. Trouble? Contact [EMAIL PROTECTED]

Bug#344333: libextractor-python: still persists, despite change to new upstream version

2006-05-07 Thread Karsten Hilbert
Package: libextractor-python Version: 0.5.4+2496-1 Followup-For: Bug #344333 Despite the Debian package now being 0.5.4 the problem still exists: Python 2.3.5 (#2, Mar 6 2006, 10:12:24) [GCC 4.0.3 20060304 (prerelease) (Debian 4.0.2-10)] on linux2 Type help, copyright, credits or license for

Bug#351504: libwine: currently fails a few DDRAW directives

2006-02-05 Thread Karsten Hilbert
Package: libwine Version: latest from winehq Severity: normal Script started on So 05 Feb 2006 11:38:31 CET [EMAIL PROTECTED]: /mnt/hdb3/home/brulefa/.wine/dosdevices/c:/Programme/Cryo Interactive Entertainment/Atlantis [EMAIL PROTECTED]:/mnt/hdb3/home/brulefa/.wine/dosdevices/c:/Programme/Cryo

Bug#384886: gnumed-client: default fallback for --unicode-gettext option should be 1, not 0 (in /usr/bin/gnumed)

2006-08-27 Thread Karsten Hilbert
Package: gnumed-client Severity: important Tags: l10n The default Python string encoding is ascii. Hence it cannot cope with anything beyond American English. Thus gettext must be told to return unicode (not ascii-encoded) strings on most systems. Thusly, in /usr/bin/gnumed the

Bug#385000: gnumed-client: should Recommends: gnumed-doc

2006-08-28 Thread Karsten Hilbert
Package: gnumed-client Severity: normal This should really recommend gnumed-doc to be installed. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable') Architecture: i386 (i686) Shell: /bin/sh linked to /bin/bash

Bug#385003: gnumed-client: missing Depends: on gnumed-common

2006-08-28 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2-1 Severity: important This really should Depends: on gnumed-common. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable') Architecture: i386 (i686) Shell: /bin/sh linked to

Bug#384886: more information

2006-09-01 Thread Karsten Hilbert
New upstream translation files have been prepared. The --unicode-gettext option has been removed upstream as it is not needed anymore. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to [EMAIL PROTECTED] with a

Bug#385585: gnumed-client: add menu entry for documentation ?

2006-09-01 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2-1 Severity: wishlist Could we add a menu entry pointing the default browser at http://wiki.gnumed.de ? Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable') Architecture: i386

Bug#385584: med-practice: misleading menu entry for GNUmed

2006-09-01 Thread Karsten Hilbert
Package: med-practice Version: 0.11 Severity: minor The menu entry for GNUmed shouldn't read Developer's preview anymore. It should be aligned with the menu entries of gnumed-client in Apps/Tools/. Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT

Bug#385586: gnumed-doc: add menu entry for local documentation ?

2006-09-01 Thread Karsten Hilbert
Package: gnumed-doc Version: 0.2-1 Severity: wishlist Could we add a menu entry pointing a browser at /usr/share/doc/gnumed-doc/$something.html ? Karsten -- System Information: Debian Release: testing/unstable APT prefers testing APT policy: (990, 'testing'), (500, 'stable') Architecture:

Bug#385587: improve in-GUI docs accessability by link from gnumed-client to gnumed-doc

2006-09-01 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2-1 Severity: normal Setting a link /usr/share/doc/gnumed-client/user-manual - ../gnumed-doc/user-manual would enable access to the local copy of the docs from within the GUI. Karsten -- System Information: Debian Release: testing/unstable APT prefers

Bug#385587: improve in-GUI docs accessability by link from gnumed-client to gnumed-doc

2006-09-01 Thread Karsten Hilbert
On Fri, Sep 01, 2006 at 02:55:59PM +0200, RKI Andreas wrote: Setting a link /usr/share/doc/gnumed-client/user-manual - ../gnumed-doc/user-manual would enable access to the local copy of the docs from within the GUI. This sounds like a reasonable idea but would require a depends from

Bug#385585: gnumed-client: add menu entry for documentation ?

2006-09-01 Thread Karsten Hilbert
On Fri, Sep 01, 2006 at 02:40:05PM +0200, RKI Andreas wrote: Could we add a menu entry pointing the default browser at http://wiki.gnumed.de ? Uhhm, that's quite unusual to add menu entries for documentation that fire up a web browser to external sites. The default way to bring

Bug#385585: gnumed-client: add menu entry for documentation ?

2006-09-01 Thread Karsten Hilbert
On Fri, Sep 01, 2006 at 10:37:27PM +0200, RKI Andreas wrote: I would then suggest to add a Reommends: doc-base to gnumed-doc. Or at least Suggests:. I'm not a doc expert but when reading apt-cache show doc-base it is more reasonable to Recommends: dwww, dhelp, doc-central because

Bug#384461: python-wxglade: a way to specify imports for CustomWidgets

2006-08-24 Thread Karsten Hilbert
Package: python-wxglade Version: 0.4.1-1 Severity: wishlist When using a CustomWidget it would be really nice to have a way to specify import lines. One would then also need an indicator for whether to put that import line at the top (module level) or inside the __init__ method of the class

Bug#380830: Python transition (#2): you are building a private python module !

2006-08-01 Thread Karsten Hilbert
Gut zu wissen, danke. Karsten On Tue, Aug 01, 2006 at 01:05:35PM +0200, RKI Andreas wrote: Package: gnumed-client Version: 0.1-5 Severity: important Thanks for the hint. I'm perfectly aware of this but I'm working on a new upstream version since a couple of days and expect it to be

Bug#468683: mc: non-optional visible-whitespace patch undermines usability particulary with Python code

2008-02-29 Thread Karsten Hilbert
: 'a string' Note how the ' is nearly drowned by the even with the light blue on dark blue. Please, do prod upstream to provide an option to toggle this behaviour. Karsten Hilbert -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (990, 'testing

Bug#468680: mc: ALT-O behaviour changed to the worse

2008-02-29 Thread Karsten Hilbert
Package: mc Version: 1:4.6.2~pre1-3 Severity: normal ALT-O (ESC-O) used to switch the opposite pane to the directory of the current pane. This no longer works, it switches to one level below the directory of the current pane. Sounds like a string variety of an off-by-one bug. Karsten -- System

Bug#468680: sorry :)

2008-03-01 Thread Karsten Hilbert
On Sat, Mar 01, 2008 at 10:33:50AM +0100, Patrick Winnertz wrote: Hey, Sorry, now I get it :) No problem. The (Strg|esc)-o is now used to go into the folder which is marked in the other pane. Yep. And I want the old behaviour back. I don't mind if I have to twist an option to do so but I

Bug#468680: what has changed?

2008-03-01 Thread Karsten Hilbert
On Sat, Mar 01, 2008 at 10:19:49AM +0100, Patrick Winnertz wrote: Hello, Sorry I can't get your problem: Alt-o was ever for me to switch to the console and switch back. Nope. Ctrl-o does that. Alt-o does the same as Esc-o, at the linux console. ESC-o shows the same problem, however.

Bug#469041: gnumed-client: faulty port in public database config in /etc/gnumed/gnumed.conf

2008-03-02 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.8.3-2 Severity: normal The public database runs on port 5432, not 5433 anymore. The installed /etc/gnumed/gnumed.conf contains 5433. Karsten -- System Information: Debian Release: lenny/sid APT prefers testing APT policy: (990, 'testing'), (500, 'stable')

Bug#469072: gnumed-client: faulty backend profile in /etc/gnumed/gnumed.conf

2008-03-02 Thread Karsten Hilbert
Package: gnumed-client Version: 0.2.8.3-2 Severity: normal The local database profile in /etc/gnumed/gnumed.conf is faulty: The profile definition itself is called local GNUmed database while the profile list contains local GNUmed database (Linux). The two must match. Since this is Debian it

Bug#476101: python-psycopg2: new upstream release (0.2.7) available, please package

2008-04-14 Thread Karsten Hilbert
Package: python-psycopg2 Version: 2.0.6-3 Severity: wishlist On the upstream maling list (excerpt): Anyway, here is psycopg 2.0.7, get it from the usual place (signed with my gpg key and with full changelog): http://initd.org/pub/software/psycopg/psycopg-2.0.7.tar.gz

Bug#512753: python-wxgtk2.8: seems fixed

2009-04-20 Thread Karsten Hilbert
Package: python-wxgtk2.8 Severity: normal This seems fixed - at least it doesn't happen for me anymore. I mainly suspect installing a few themes along with a themes engine for GTK apps on KDE and explicitely configuring a theme helped. Karsten -- System Information: Debian Release: squeeze/sid

Bug#525282: gnumed-server: missing modules

2009-04-23 Thread Karsten Hilbert
Package: gnumed-server Version: 0v10.3-1 Severity: important Please ship pycommon/ from the upstream tarball as /var/lib/gnumed/server/pycommon/. Previously this was not needed because the Python modules happened to coincide with those from gnumed-common (and would thus happily load from

Bug#525285: gnumed-server: ships extra Python modules in /var/lib/gnumed/server/

2009-04-23 Thread Karsten Hilbert
Package: gnumed-server Version: 0v10.3-1 Severity: minor Those: merkur:/var/lib/gnumed/server# ls -l /var/lib/gnumed/server/ insgesamt 52 -rw-r--r-- 1 root root 13028 20. Apr 14:25 gmAuditSchemaGenerator.py -rw-r--r-- 1 root root 13995 20. Apr 14:25 gmNotificationSchemaGenerator.py should not

Bug#525287: gnumed-server: ships broken symlink /var/lib/gnumed/Gnumed

2009-04-23 Thread Karsten Hilbert
Package: gnumed-server Version: 0v10.3-1 Severity: important Either remove the symlink or make it point to /var/lib/gnumed/server. Karsten -- System Information: Debian Release: squeeze/sid APT prefers testing APT policy: (990, 'testing'), (50, 'unstable'), (1, 'experimental') Architecture:

Bug#548072: mc: could re-use clipboard content between, say, editor and search-replace dialog

2009-09-23 Thread Karsten Hilbert
Package: mc Version: 2:4.7.0-pre1-3 Severity: wishlist It would be lovely if a) mc could re-use the content of the cut-paste buffer between, say, the editor and dialogs (search-replace inside the editor or even carry over to the search-file/rename-file etc dialogs in the dir viewer) b) could

Bug#608190: /etc/gnumed/gnumed-client.conf has wrong database name

2010-12-28 Thread Karsten Hilbert
Package: gnumed-client Version: 0.8.5-1 Severity: important Tags: squeeze The configuration file /etc/gnumed/gnumed-client.conf provides profiles for several databases the client can connect to. Both provided profiles (one is for connecting to a public test database, another one is for connecting

Bug#608190: /etc/gnumed/gnumed-client.conf has wrong database name

2010-12-28 Thread Karsten Hilbert
Version: 0.8.5-1 Tags: squeeze Just to clear this up: this bug applies to GNUmed 0.7.10-1 from Squeeze and NOT to 0.8.5 from sid. Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE, email to

Bug#608190: [Debian-med-packaging] Bug#608190: /etc/gnumed/gnumed-client.conf has wrong database name

2010-12-28 Thread Karsten Hilbert
On Tue, Dec 28, 2010 at 11:51:46PM +0900, Charles Plessy wrote: Just to clear this up: this bug applies to GNUmed 0.7.10-1 from Squeeze and NOT to 0.8.5 from sid. I hope the above control commands will correctly summarise the situation in the BTS. Looks right to me. @Release team: Note

Bug#607714: python-psycopg2: upstream 2.4.0 available, please package

2011-02-07 Thread Karsten Hilbert
Package: python-psycopg2 Version: 2.2.1-1 Severity: normal There's now a 2.4.0 release. Please package. Thanks, Karsten -- System Information: Debian Release: 6.0 APT prefers testing APT policy: (990, 'testing'), (500, 'stable'), (50, 'unstable') Architecture: i386 (i686) Kernel: Linux

Bug#607714: python-psycopg2: upstream 2.3.2 available, please package

2010-12-21 Thread Karsten Hilbert
Package: python-psycopg2 Version: 2.2.1-1 Severity: wishlist Tags: sid upstream Upstream release 2.3.2: http://initd.org/psycopg/articles/2010/12/20/psycopg-232-released/ It would be highly appreciated if you could package this version. Thanks so much, Karsten -- System Information:

Bug#609971: freediams: new upstream, please package

2011-01-14 Thread Karsten Hilbert
Package: freediams Version: 0.5.0-1 Severity: wishlist Tags: sid upstream Upstream is at 0.5.4, please package as GNUmed wants to make use of it. Thanks, Karsten -- System Information: Debian Release: 6.0 APT prefers testing APT policy: (990, 'testing'), (50, 'unstable') Architecture: i386

Bug#610240: gnumed-client/stable does not properly install translations

2011-01-16 Thread Karsten Hilbert
I misattributed this to Stable while it (only) applies to Debian/Squeeze. (It does not apply to Sid because the location of the .mo files changed to client/po/ in 0.8.) Karsten -- GPG key ID E4071346 @ wwwkeys.pgp.net E167 67FD A291 2BEA 73BD 4537 78B9 A9F9 E407 1346 -- To UNSUBSCRIBE,

  1   2   3   4   >