Bug#397774: apache2.2-common: Support mod_auth_ldap to mod_aunthz_ldap migration. Or at least warn!

2006-12-13 Thread Markus Hochholdinger
Hi, i also stumbled over this apache ldap feature. require valid-user only works if you set AuthzLDAPAuthoritative off (found in http://httpd.apache.org/docs/2.2/mod/mod_authnz_ldap.html.en#reqvaliduser). So my solutions looks as follows: Directory /xxx AuthName Password

Bug#390862: -bigmem version of xen kernels is really needed

2006-12-01 Thread Markus Hochholdinger
great :-) so i can hope i've not to build my own xen-pae kernels when etch will be stable. -- greetings eMHa pgpFTBjuSC94N.pgp Description: PGP signature

Bug#419994: Missing memory in Xen due to wrong detection of e820 memory map in grub

2007-12-07 Thread Markus Hochholdinger
Hi, i had the same problem and found a bug report on https://bugzilla.redhat.com/show_bug.cgi?id=250299 . My solution for Debian 4.0, for others who hit this problem: apt-get source grub apt-get build-dep grub cd grub-0.97/ cp -a stage2/common.c stage2/common.c.original vi stage2/common.c diff

Bug#306197: eject key doesn't work anymore

2005-04-24 Thread Markus Hochholdinger
(o o) --oOO--U--OOo-- Markus Hochholdinger e-mail mailto:[EMAIL PROTECTED] .oooO www http://www.hochholdinger.net( ) Oooo. --\ (( )- \_)) / (_/

Bug#401073: redhat-cluster-source: does not repackage gnbd-kernel

2007-01-11 Thread Markus Hochholdinger
hi there, perhaps the reason is that gnbd-kernel doesn't build against kernel 2.6.18? The problem is, that devfs was removed from the kernel. So i checked the source an with the following diff (removing devfs parts) i can compile the gnbd.ko and it works very well: $ cd redhat-cluster-1.03.00

Bug#428685: kernel bugs when running xen in HVM mode

2007-06-29 Thread Markus Hochholdinger
Hi, have you tried to set dom0 memory to a fixed value? Perhaps the explanation in this bug could help: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=414040 The message Error: Device 5696 (vbd) could not be connected. Backend device not found. can occur if the device is (still) in use. I've

Bug#414040: kernel: xen_net: Memory squeeze in netback driver.

2007-06-19 Thread Markus Hochholdinger
Hi, you have to limit dom0 memory on two places, xen hypervisor option and xend config. In this example below I limit memory to 256MB: /boot/grub/menu.lst 87c87 # xenhopt= --- # xenhopt=dom0_mem=256M /etc/xen/xend-config.sxp 120c120 (dom0-min-mem 196) --- (dom0-min-mem 256) After changing

Bug#478267: libnss-ldapd: Only return part of the group list

2008-04-29 Thread Markus Hochholdinger
Hi, yesterday i had a very similar problem. With id $user i didn't get all the groups the user is in. Logged in as $user id returns all the groups. It took me a while to notice that only newly created groups (and not groups with highest group id) weren't displayed with id $user. For me it

Bug#566740: iscsitarget-source: Module does not compile against 2.6.32 kernel (squeeze)

2010-01-30 Thread Markus Hochholdinger
Hello, i also would like to have this patch included in the squeeze version. -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#534978: clock drift in Xen domU with clocksource=xen

2010-03-04 Thread Markus Hochholdinger
Hi, Am 23.02.2010 um 22:36 Uhr schrieb Moritz Muehlenhoff j...@inutil.org: On Tue, Feb 23, 2010 at 02:06:41PM +0100, Markus Hochholdinger wrote: Here is my solution to this problem, lenny xen kernel: * dom0 with clocksource=jiffies and /proc/sys/xen/independent_wallclock=0 * domU

Bug#534978: clock drift in Xen domU with clocksource=xen

2010-03-04 Thread Markus Hochholdinger
Hi, [..] In my case this manifested itself when some PHP profiling via microtime() suddenly became useless, and it also caused occasional PostgreSQL errors with tables that had timestamp columns as keys, since it became possible for two independent transactions to come in at the exact same

Bug#534978: clock drift in Xen domU with clocksource=xen

2010-03-23 Thread Markus Hochholdinger
Hello, Am 04.03.2010 um 17:24 Uhr schrieb Josip Rodin j...@debbugs.entuzijast.net: On Thu, Mar 04, 2010 at 05:21:31PM +0100, Markus Hochholdinger wrote: In my case this manifested itself when some PHP profiling via microtime() suddenly became useless, and it also caused occasional

Bug#534978: clock drift in Xen domU with clocksource=xen

2010-02-23 Thread Markus Hochholdinger
Here is my solution to this problem, lenny xen kernel: * dom0 with clocksource=jiffies and /proc/sys/xen/independent_wallclock=0 * domU with clocksource=jiffies and /proc/sys/xen/independent_wallclock=0 * ntpdate/ntp only in dom0, NOT in the domUs I tested it the following way: While changing the

Bug#593648: grub-pc install fails on RAID1 (unknown filesystem)

2010-08-25 Thread Markus Hochholdinger
Hi, I've here a similiar problem. After rebooting a 2.6.32-5-amd64 machine with raid1 grub wasn't able to boot the system. Last Messages where like Welcome to grub and then falls back to grub rescue shell. I've booted with a squeeze installer cd into rescue mode and found out that installing

Bug#593648: grub-pc install fails on RAID1 (unknown filesystem)

2010-08-25 Thread Markus Hochholdinger
Hi, I've just investigated some more time. If I boot from a squeeze cd in rescue mode and let rescue mode put me in a shell on /dev/md0 I can run grub-install /dev/md0 and I'm able to boot from hard disk. After booting from hard disk and again running grub-install /dev/md0 I'm again not

Bug#593648: grub-pc install fails on RAID1 (unknown filesystem)

2010-08-25 Thread Markus Hochholdinger
Hi again, sorry for the noise, but I have to correct this. I've now a reason why the installing of grub fails although I don't know why. The server in question is also running a iscsi initiator (open-iscsi) and these devices are shown as sdc, sdd, .. It seems this confuses grub-install. Booted

Bug#526695: linux-image-2.6.26-2-xen-amd64: 64-Bit dom0 can't save/migrate 32-Bit domU

2009-05-02 Thread Markus Hochholdinger
Package: linux-image-2.6.26-2-xen-amd64 Version: 2.6.26-15 Severity: normal Using the linux kernel from xen.org it is possible to save/migrate a 32-bit domU on a 64-bit dom0. With the lenny kernel it is not possible! The error message in /var/log/xen/xend.log: [2009-04-30 09:58:15 5118] INFO

Bug#578578: sun-java6: crypto policy configuration files violate Debian policy

2010-06-28 Thread Markus Hochholdinger
Hello, I've now testet: sudo dpkg-divert --rename /usr/lib/jvm/java-6-sun-1.6.0.20/jre/lib/security/local_policy.jar sudo dpkg-divert --rename /usr/lib/jvm/java-6-sun-1.6.0.20/jre/lib/security/US_export_policy.jar out of the README.Debian (6.20-dlj-4), but I tested this for Debian 5.0.4,

Bug#586303: linux-image-2.6.32-5-vserver-amd64: Kernel Bug after upgrade from 2.6.32-3 to 2.6.32-5

2010-07-26 Thread Markus Hochholdinger
Hi, I was hit by the same bug. I have also a bonding-vlan-bridge setup. After installing linux-image-2.6.32-5-amd64_2.6.32-18_amd64.deb (and linux-base_2.6.32-18_all.deb) from unstable the NULL pointer dereference is gone. Thank you for the good work :-) -- greetings eMHa signature.asc

Bug#580649: qemu-kvm: Guests hang after live migration

2010-08-04 Thread Markus Hochholdinger
Hi, this is just a me too. Using 0.12.4+dfsg-1 migration is very unstable. With 0.11 I didn't get it down. When could we expect a new debian release with this fix? -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#580649: qemu-kvm: Guests hang after live migration

2010-08-10 Thread Markus Hochholdinger
0.12.5+dfsg-1 solved the problem for me. Many Thanks! :-) -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#542250: repeatable crashes while copying 500G from NFS

2009-10-09 Thread Markus Hochholdinger
Hello, in my case, the workaround to limit dom0-cpus=1 makes my dom0s stable. But i can't migrate (--live) any domUs any more. Also shutdown/halt of a domU hangs after shutdown/halt. This doesn't happen with dom0-cpus=0. Can anyone tell where to find 2.6.26-20? Till now i didn't find this on

Bug#613448: Use-after-free bug parsing wildcards in sudoers

2011-06-01 Thread Markus Hochholdinger
Hello, I think I'm also hit by this bug. I've the command /srv/*/tomcat/tomcat in my sudoers and randomly some users complain, they can't execute the command while others can. For me it would be nice if this patch could go to the lenny (oldstable) sudo package. -- greetings eMHa

Bug#599161: xen-linux-system-2.6.32-5-xen-amd64: Clock moved forward 50 minutes, caused Xen HVM domU restart

2011-09-25 Thread Markus Hochholdinger
Hello, I can confirm that there are problems with the clock in PV domUs. I've setups like as follows: * Debian lenny dom0s running Debian squeeze and Debian lenny domUs (PV) * Debian squeeze doms running Debian squeeze and Debian lenny domUs (PV) I only have clock/time problems with my squeeze

Bug#599161: xen-linux-system-2.6.32-5-xen-amd64: Clock moved forward 50 minutes, caused Xen HVM domU restart

2011-10-02 Thread Markus Hochholdinger
Hello, Am 25.09.2011 um 20:23 Uhr schrieb Ian Campbell i...@hellion.org.uk: On Sun, 2011-09-25 at 15:09 +0200, Markus Hochholdinger wrote: I can confirm that there are problems with the clock in PV domUs. [..] I'm wondering if I can set the former behavior of the domU clock to use

Bug#603832: grub-common: Xen hypervisor not default after installation

2011-05-28 Thread Markus Hochholdinger
Hello, I just also stumbled over this bug. I suggest: mv /etc/grub.d/20_linux_xen /etc/grub.d/09_linux_xen update-grub Could the order be changed in the package grub-common? -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-12 Thread Markus Hochholdinger
Hello Michael, Am 12.04.2012 um 21:38 Uhr schrieb Michael Tokarev m...@tls.msk.ru: On 31.03.2012 01:28, Markus Hochholdinger wrote: Package: mdadm Version: 3.2.3-2 Followup-For: Bug #664088 Dear Maintainer, seems I've been stumbled over this bug. I'm running wheezy and can reproduce

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-13 Thread Markus Hochholdinger
Hello Michael, Am 12.04.2012 um 22:28 Uhr schrieb Michael Tokarev m...@tls.msk.ru: On 13.04.2012 00:22, Markus Hochholdinger wrote: Am 12.04.2012 um 21:38 Uhr schrieb Michael Tokarev m...@tls.msk.ru: On 31.03.2012 01:28, Markus Hochholdinger wrote: Package: mdadm Version: 3.2.3-2

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-13 Thread Markus Hochholdinger
Hello Michael, I can reproduce this with Linux 3.2.0-2-amd64 (3.2.12-1) and mdadm (3.2.3-2): mdadm --grow /dev/md0 --bitmap=none mdadm --grow /dev/md0 --bitmap=internal And a few seconds later the kernel reboots: [ 75.119802] md0: bitmap file is out of date (0 147) -- forcing full recovery [

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-13 Thread Markus Hochholdinger
Hello karme, Am 13.04.2012 um 13:56 Uhr schrieb ka...@karme.de: I see the same? / similar problems. I removed the internal bitmap by accident. First I couldn't add a internal bitmap anymore later i got a kernel panic. for me, adding the bitmap works, but the kernel crashes afterwards. After

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-13 Thread Markus Hochholdinger
Hello karme, Am 13.04.2012 um 14:50 Uhr schrieb Markus Hochholdinger mar...@hochholdinger.net: Am 13.04.2012 um 13:56 Uhr schrieb ka...@karme.de: [..] PPS: would really help me if this gets fixed as i rely on the bitmap feature to sync my laptop to an external usb disk before leaving home

Bug#664088: mdadm fails to initialize components for bitmap

2012-03-30 Thread Markus Hochholdinger
Package: mdadm Version: 3.2.3-2 Followup-For: Bug #664088 Dear Maintainer, seems I've been stumbled over this bug. I'm running wheezy and can reproduce a crash: mdadm --grow /dev/md0 --bitmap=none mdadm --grow /dev/md0 --bitmap=internal A few seconds after this, the system is still alive, I

Bug#664088: mdadm fails to initialize components for bitmap

2012-04-20 Thread Markus Hochholdinger
Hello, for me there are no problems anymore using: ii linux-image-3.2.0-2-686-pae 3.2.15-1Linux 3.2 for modern PCs ii linux-image-3.2.0-2-amd64 3.2.15-1Linux 3.2 for 64-bit PCs ii mdadm3.2.3-2

Bug#701744: [xen] Update to hypervisor 4.0.1-5.6 or linux-image-2.6.32-5-xen-amd64 2.6.32-48 causes networking (VIF) failures

2013-03-29 Thread Markus Hochholdinger
Hello, I was also hit by this problem. Perhaps it is related to the xen-netback module in the dom0 kernel? Have a look at: http://www.gossamer-threads.com/lists/xen/devel/275548 -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#702046: xen-utils-4.0: PyGrub VM Boot fails after xen-utils 4.0.1-5.6 - 4.0.1-5.7 Update

2013-03-02 Thread Markus Hochholdinger
Hello, many thanks, this bug report and the debdiff helped me to boot a domU after the upgrade! -- greetings eMHa signature.asc Description: This is a digitally signed message part.

Bug#620098: [virtualbox-ose] Crash while guest screen resolution is changed (i.e. gdm started).

2013-05-06 Thread Markus Hochholdinger
I encountered the same problem. After a lot of try and error I've found out that changing the audio host driver from PulseAudio to Alsa-Audio it suddenly worked! Perhaps some sounds were played while starting X? -- greetings eMHa signature.asc Description: This is a digitally signed