Bug#343393: firefox uses gnome file chooser

2005-12-14 Thread Mickaël Leduque
Package: firefox Version: 1.4.99+1.5rc3.dfsg-2 Severity: normal Firefox uses the gnome file chooser even when 1. not running the gnome desktop 2. the firefox-gnome-support package is not installed That make no sense to use the gnome chooser when no other gnome app is running. Not talking

Bug#339721: rox-filer: upgrade to 2.3-1 ate my desktop

2005-11-18 Thread Mickaël Leduque
Package: rox-filer Version: 2.3-1 Severity: grave Justification: causes non-serious data loss On upgrade from 2.2.0-3 to 2.3-1, I lost most of my pinboard icons (the only one left is the Home one). All I had was a message telling me the choices directory had changed, and another telling it

Bug#386507: Please add a Tools-Options menu item like in Windows Firefox for the benefit of frequent Windows users

2006-09-09 Thread mickaël leduque
The problem is that Tools-Options tend to confuse... I would say linux users, but I won't talk for others without their consent, so I'll say it confuses me. So I don't think it would be a good idea Mickaël

Bug#348265: lyx-qt depends on libaiksaurus

2006-01-15 Thread mickaël leduque
Subject: lyx-qt depends on libaiksaurus Package: lyx-qt Version: 1.3.6-1.1 Severity: wishlist *** Please type your report below this line *** lyx-qt depends on libaiksaurus, which is, according to its package description, an English-language thesaurus that is suitable for integration with word

Bug#436886: package fail to install when /usr/bin/python link is changed

2007-08-09 Thread Mickaël Leduque
Package: python-qt3 Version: 3.17.3-1 Severity: important --- Please enter the report below this line. --- /usr/bin/python is set to /usr/bin/python2.5 (which seems sensible). When I try to install python-qt3, I get Préparation du remplacement de python-qt3 3.17.3-1 (en utilisant

Bug#436886: closed by Torsten Marek [EMAIL PROTECTED] (Not a bug)

2007-08-12 Thread Mickaël Leduque
Ok, this answer is sensible. Anyway, there must be a way to set the default python to the version I want... otherwise, why bother packaging another version. I have on my systems many packages that are not in their default version, and few of them have such defects. -- To UNSUBSCRIBE, email to

Bug#447796: clean target aborts with /bin/sh: id: No such file or directory

2007-10-23 Thread Mickaël Leduque
Package: cdbs Version: 0.4.49 Severity: important --- Please enter the report below this line. --- When I try to build a custom made package, the clean rule is called, then the build stop with the follonwing error : dpkg-buildpackage: host architecture i386 fakeroot debian/rules clean test

Bug#427982: libxine1: useless dependency : libdirectfb

2007-06-07 Thread Mickaël Leduque
Package: libxine1 Version: 1.1.6-2 Severity: normal libxine1 depends on libdirectfb-0.9-25 I never use xine with directfb, and never use any program with it. I'd really like to get rid of it on my system. As I suspect directfb is one of the possible ways to display output, I suppose it

Bug#427984: Subject: libsdl1.2debian-alsa: useless dependency : libdirectfb

2007-06-07 Thread Mickaël Leduque
Subject: libsdl1.2debian-alsa: useless dependency : libdirectfb Package: libsdl1.2debian-alsa Version: 1.2.11-9 Severity: normal *** Please type your report below this line *** libsdl1.2debian-alsa depends on libdirectfb-0.9-25 I never use a program that uses this lib, and I don't see why a

Bug#326032: mozilla-firefox: I can't agree...

2005-09-15 Thread Mickaël Leduque
Package: mozilla-firefox Version: 1.0.6-5 Followup-For: Bug #326032 I can't agree with that point. Apart for the fact that the gtk2 filechooser is really hard to use, remember that firefox is not designed to be use specifically with gnome/gtk. So it will not add anything to interface

Bug#353864: missing Makefile in /usr/src/modules/bcm43xx

2006-02-21 Thread Mickaël Leduque
Subject: bcm43xx-source: missing Makefile in /usr/src/modules/bcm43xx Package: bcm43xx-source Severity: grave Justification: renders package unusable *** Please type your report below this line *** There is no Makefile in the bcm43xx source's base directory (i.e. /usr/src/modules/bcm43xx), and

Bug#352208: closed by Rene Engelhard [EMAIL PROTECTED] (Re: Bug#352208: fixed?)

2006-06-30 Thread Mickaël Leduque
Debian Bug Tracking System wrote: This is an automatic notification regarding your Bug report #352208: segfault when doing ifconfig up, which was filed against the linux-2.6 package. It has been closed by Rene Engelhard [EMAIL PROTECTED]. Their explanation is attached below. If this

Bug#367221: quodlibet: fails to find module pygst

2006-05-29 Thread Mickaël Leduque
I imagine the problem is the following (I have the same here) : your python defaults to python2.4 python-gst0.10 installs in python2.3 directories You'd have to revert to python2.3 to be able to use pygst. Of course, as python2.3-dbus doesn't exist anymore, you can't run quodlibet now. -- To

Bug#367221: quodlibet: fails to find module pygst

2006-05-30 Thread Mickaël Leduque
Oh yes I'm sorry, I think I misread the messages. I think it was gajim spawning this message about python-dbus (it doesn't do it anymore BTW). I just don't know why quodlibet tries to start a jabber client on startup. I removed the gajim package, quodlibet works fine and just prints* sh:

Bug#384311: firefox-locale-fr: localization can't be used with firefox 1.5.0.6

2006-08-23 Thread Mickaël Leduque
Package: firefox-locale-fr Version: 1.5.0.4-1 Severity: grave Justification: renders package unusable firefox-locale-fr 1.5.0.4 can't be used with the actual version of firefox (1.5.0.6), because the firefox extension manager refuses to use it. It says the extension is not compatible with this

Bug#587353: dash: Dash prevents system from booting

2010-06-27 Thread Mickaël Leduque
Package: dash Version: 0.5.6.1-1~exp0 Severity: important Suddenly, after an upgrade, the system did not boot at all. All I had was somthing like : INIT 2.88 /bin/sh: Can't open /etc/init.d/rcS /bin/sh: Can't open /etc/init.d/rc It took me some time to guess what the problem was (I'm still

Bug#622400: udev: follow-up : invoke-rc.d fails for me

2011-04-20 Thread Mickaël Leduque
Package: udev Version: 167-3 Followup-For: Bug #622400 Hello, I was touched by the bug for the previous versions, and I was glad there was some progress. Unfortunately, it seems there is some problem left, at least on my computer. The 167-3 installation failed. Here is what I get : # dpkg

Bug#724292: tt-rss: Database update failed when going from 1.9 to 1.10

2013-09-23 Thread Mickaël Leduque
Package: tt-rss Version: 1.10+dfsg-1 Severity: important Dear Maintainer, *** Please consider answering these questions, where appropriate *** * What led up to the situation? * What exactly did you do (or not do) that was effective (or ineffective)? * What was the outcome of this

Bug#893369: systemd-udevd is killed at startup

2018-03-18 Thread Mickaël Leduque
Package: systemd Version: 238-2 Severity: critical Justification: breaks the whole system Dear Maintainer, After an update and a restart of the system, boot fails. It enters a loop, where (apparently) systemd-udevd fails to start and is retries for a certain time. After thaat, I am dropped

Bug#893369: systemd-udevd is killed at startup

2018-03-18 Thread Mickaël Leduque
Package: systemd Version: 238-2 Followup-For: Bug #893369 It didn't work so I just added the options in /etc/default/grub. Here are the journal and the systemctl list-jobs output (which is just "no jobs"). -- Package-specific info: -- System Information: Debian Release: buster/sid APT