Bug#691998: TypeError: decoding Unicode is not supported

2012-10-31 Thread Muhammad Safri Dzalfaiz
Package: gdebi-kde Version: 0.8.6 Severity: important Dear Maintainer, * What led up to the situation? Upgrading gdebi package several days ago (if im not mistaken) * What exactly did you do (or not do) that was effective (or ineffective)? cant use gdebi since then, have to use dpkg

Bug#691998: TypeError: decoding Unicode is not supported

2012-11-01 Thread Muhammad Safri Dzalfaiz
Package: gdebi Followup-For: Bug #691998 Dear Maintainer, downgrade it to 0.8.5 make it work again. I download the older version on http://debian.linuxmint.com/latest/pool/main/g/gdebi/ aragorn@aragorn-1215b ~/Download $ sudo dpkg -i *.deb Selecting previously unselected package gdebi.

Bug#692017: aptitude: package hold consistency between apt - aptitude - dpkg - synaptic

2012-11-01 Thread Muhammad Safri Dzalfaiz
Package: aptitude Version: 0.6.8.1-2 Severity: wishlist * What led up to the situation? I just tried to hold a specific package (gdebi) in aptitude and it really is not held while using apt-get upgrade. If hold in aptitude, apt-get ignores it, dpkg too. If hold by dpkg, apt-get accept it, but